<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<title>The Rise Of Celebrity Beauty Blogs Defines How Looking Rad Is Just A &#8216;Ping&#8217; Away | Verve Magazine - India&#039;s premier luxury lifestyle women&#039;s magazine</title><link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.vervemagazine.in/xmlrpc.php">
<link href='http://fonts.googleapis.com/css?family=Raleway:400,500,600,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="http://www.vervemagazine.in/wp-content/themes/chabon/assets/css/min/style.css" type="text/css" media="all" /><meta name="viewport" content="width=device-width, user-scalable=no">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49898542-1', 'vervemagazine.in');
  ga('send', 'pageview');

</script>

<!-- Pixel -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1696256090619824');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1696256090619824&ev=PageView&noscript=1"
/></noscript>
<!-- Pixel -->


<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=50;
var stLogInterval=60*1000;
var cutOffTime=200;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='The Rise Of Celebrity Beauty Blogs Defines How Looking Rad Is Just A &#8216;Ping&#8217; Away';
</script>

<!-- Social Warfare v2.2.6 http://warfareplugins.com -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Rise Of Celebrity Beauty Blogs Defines How Looking Rad Is Just A 'Ping' Away" />
<meta property="og:description" content="With mascara wand-wielding cyber fairy godmothers, the millennial&acirc;&#128;&#153;s plain-to-pretty regimen is as quick as a digital jiffy" />
<meta property="og:image" content="http://www.vervemagazine.in/wp-content/uploads/2017/08/Beauty-48.jpg" />
<meta property="og:url" content="http://www.vervemagazine.in/fashion-and-beauty/the-rise-of-celebrity-beauty-blogs-defines-how-looking-rad-is-just-a-ping-away" />
<meta property="og:site_name" content="Verve Magazine" />
<meta property="article:publisher" content="http://www.facebook.com/vervemagazineindia" />
<meta property="article:published_time" content="2017-08-15T07:30:21+00:00" />
<meta property="article:modified_time" content="2017-08-10T02:12:25+00:00" />
<meta property="og:updated_time" content="2017-08-10T02:12:25+00:00" />
<meta property="fb:app_id" content="1616623851952038" />
<style>@font-face {font-family: "sw-icon-font";src:url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.6");src:url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.6#iefix") format("embedded-opentype"),url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.6") format("woff"), url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.6") format("truetype"),url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.6#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.2.6 http://warfareplugins.com -->


<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<link rel="author" href="https://plus.google.com/106427268674109955745/" />
<meta name="description"  content="With mascara wand-wielding cyber fairy godmothers, the millennial’s plain-to-pretty regimen is as quick as a digital jiffy" />

<meta name="keywords"  content="beauty,celebrity beauty blogs,featured" />

<link rel="canonical" href="http://www.vervemagazine.in/fashion-and-beauty/the-rise-of-celebrity-beauty-blogs-defines-how-looking-rad-is-just-a-ping-away" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Feed" href="http://www.vervemagazine.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Comments Feed" href="http://www.vervemagazine.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; The Rise Of Celebrity Beauty Blogs Defines How Looking Rad Is Just A &#8216;Ping&#8217; Away Comments Feed" href="http://www.vervemagazine.in/fashion-and-beauty/the-rise-of-celebrity-beauty-blogs-defines-how-looking-rad-is-just-a-ping-away/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.vervemagazine.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.vervemagazine.in/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.vervemagazine.in/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.vervemagazine.in/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='se-link-styles-css'  href='http://www.vervemagazine.in/wp-content/plugins/search-everything/static/css/se-styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://www.vervemagazine.in/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='social_warfare-css'  href='http://www.vervemagazine.in/wp-content/plugins/social-warfare/css/style.min.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/jquery.magnific-popup.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='uberbox-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/uberbox/dist/uberbox.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-gallery-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/awesome-gallery.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.vervemagazine.in/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var NumeroSee	 = {"ajaxurl":"http:\/\/www.vervemagazine.in\/wp-admin\/admin-ajax.php","nextNonce":"9091853c4a"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/themes/chabon/assets/js/numerology.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.vervemagazine.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.vervemagazine.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.vervemagazine.in/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.vervemagazine.in/?p=63955' />
<link rel="alternate" type="application/json+oembed" href="http://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fthe-rise-of-celebrity-beauty-blogs-defines-how-looking-rad-is-just-a-ping-away" />
<link rel="alternate" type="text/xml+oembed" href="http://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fthe-rise-of-celebrity-beauty-blogs-defines-how-looking-rad-is-just-a-ping-away&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.3';
</script>

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
				<!-- WordPress Popular Posts v3.2.3 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.vervemagazine.in/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=ac1b9ec080&wpp_id=63955';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.2.3 -->
				    <style type="text/css">
        #post-pagination a {
            margin: 0 3px;
        }
    </style>
    <link rel="icon" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=270%2C270" />
<link rel="stylesheet" href="http://www.vervemagazine.in/wp-content/plugins/oiopub-direct/images/style/output.css" type="text/css" />


</head>

<body class="fashion-template-default single single-fashion postid-63955">

<div id="verve--page" class="page-wrapper verve-default site">

	<div class="wrapper">

		
		<div class="wrapper__inner">

 			
 			<div class="seg">

	<div class="grid">
		<div class="grid__item one-whole">

			<ul class="nav nav--head nav-head--issue">
				<li class="date">
					August 2017				</li>
				<li class="nav--headbar__divider"></li>
				<li class="volume">
					Volume 26				</li>
				<li class="nav--headbar__divider"></li>
				<li class="issue">
					'17 Issue 08				</li>
			</ul>

			<div class="menu-header-bar-menu-container"><ul id="menu-header-bar-menu" class="nav nav--head nav--head-main"><li id="menu-item-507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507"><a href="http://www.vervemagazine.in/about-us">About Us</a></li>
<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://www.vervemagazine.in/advertise">Advertise</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521"><a href="http://www.vervemagazine.in/subscribe">Subscribe</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="http://www.vervemagazine.in/archive">Archives</a></li>
<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="http://www.vervemagazine.in/sitemap">Sitemap</a></li>
<li id="menu-item-964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964"><a href="http://www.vervemagazine.in/contact-us">Contact Us</a></li>
</ul></div>
			<ul class="nav nav--head nav--social">
									<li>
						<a href="https://www.facebook.com/vervemagazineindia" target="_blank"><i class="icon--facebook"></i></a>					</li>
				
									<li>
						<a href="https://twitter.com/vervemagazine" target="_blank"><i class="icon--twitter"></i></a>					</li>
								
									<li>
						<a href="https://plus.google.com/106427268674109955745/posts" target="_blank"><i class="icon--google"></i></a>					</li>
				
									<li>
						<a href="http://www.pinterest.com/vervemag" target="_blank"><i class="icon--pinterest"></i></a>					</li>
				
									<li>
						<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank"><i class="icon--youtube"></i></a>					</li>
				
									<li>
						<a href="http://instagram.com/verveindia" target="_blank"><i class="icon--instagram"></i></a>					</li>
								
				
				
				<li>
					<a href="http://feeds.feedburner.com/vervemagazine/ilGx" target="_blank"><i class="icon--rss"></i></a>				</li>
			</ul>

		</div>
	</div>

</div>
 			<div class="header-html header-html-1">
				 			</div>

			<div class="seg header">

				<div class="grid">

					<div class="grid__item four-twelfths text--center">

						<div class="subscribe cf">
							<div class="subscribe-title">
								Subscribe:
							</div><!--/.subscribe-title-->
							<a href="http://www.vervemagazine.in/subscribe" class="btn float--left color--white button-one">
								Print Edition
							</a>
							<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" class="btn btn--alt float--left button-two" target="_blank">
								Digital Edition
							</a>
						</div><!--/.subscribe.cf-->

					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="site-title">
	<a href="http://www.vervemagazine.in/" rel="home">
		<img src="http://www.vervemagazine.in/wp-content/themes/chabon/assets/images/min/logo.png" alt="Verve Magazine" />
		<span class="visuallyhidden">Verve Magazine</span>
		<div class="tagline">The Spirit of Today's Woman</div>
	</a>
</div>

<div class="visuallyhidden">
	India&#039;s premier luxury lifestyle women&#039;s magazine</div>
					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="user-links caps weight--semibold">
	<i class="search--open icon--search"></i>
</div>

<div class="user-links current-issue-detail weight--semibold h">
	<em></em><br />
	<em></em>
</div>			 			<form action="http://www.vervemagazine.in" method="get" class="form form--search float--right">
	<div class="search-input js--search-input">
		<button class="btn"><i class="icon--search"></i></button>
		<input class="text-input" name="s" value="" placeholder="Search..." />
	</div>
</form>
					</div>
				</div>

			</div>

			<div class="header-html header-html-2">
				 			</div>




			
 			<div class="overlay">
	<a href="#" class="open-menu-btn">
		BROWSE MENU	</a><!--/.open-menu-btn-->
	<nav>
		<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="http://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="http://www.vervemagazine.in/fashion-and-beauty" class="active">Fashion &amp; Beauty</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-new-fashion-container"><ul id="menu-new-fashion" class="nav sub caps"><li id="menu-item-411" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-411"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/fashion">Fashion</a></li>
<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty current-fashion-ancestor current-menu-parent current-fashion-parent menu-item-510"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/beauty">Beauty</a></li>
<li id="menu-item-1488" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1488"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/style-picks">Style Picks</a></li>
<li id="menu-item-1490" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1490"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/men">Men</a></li>
<li id="menu-item-1489" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1489"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/bespoke-luxury">Luxury &amp; Brands</a></li>
<li id="menu-item-1509" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1509"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/etiquette-nanny">Etiquette Nanny</a></li>
</ul></div>
							</div>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="http://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="http://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="http://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="http://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
	</nav>
</div><!--/.overlay-->

<div class="header-navigation">

	<div class="seg seg--black seg--nb nav-margin">
		<div class="grid">
			<div class="grid__item one-whole">
				<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="http://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="http://www.vervemagazine.in/fashion-and-beauty" class="active">Fashion &amp; Beauty</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-new-fashion-container"><ul id="menu-new-fashion-1" class="nav sub caps"><li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-411"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/fashion">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty current-fashion-ancestor current-menu-parent current-fashion-parent menu-item-510"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/beauty">Beauty</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1488"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/style-picks">Style Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1490"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/men">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1489"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/bespoke-luxury">Luxury &amp; Brands</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1509"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/etiquette-nanny">Etiquette Nanny</a></li>
</ul></div>
							</div>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="http://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="http://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="http://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="http://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
			</div>
		</div>
	</div>
</div><!--/.header-navigation-->
			<div id="content" class="grid site-content">

	<div id="column--main" class="grid__item eight-tenths">

		<div class="column--left__inner">

			<ul class="nav nav--breadcrumbs">
				<li><a href="http://www.vervemagazine.in">Home</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li><a href="http://www.vervemagazine.in/fashion-and-beauty/">Fashion & Beauty</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li class="current">The Rise Of Celebrity Beauty Blogs Defines How Looking Rad Is Just A &#8216;Ping&#8217; Away</li>			</ul>

			<div class="grid">

				
					
<div class="grid__item nine-twelfths push--two-twelfths">

	<div id="post-63955" class="column-contain no-bt post-63955 fashion type-fashion status-publish has-post-thumbnail hentry tag-beauty tag-celebrity-beauty-blogs tag-featured fashionbeauty-beauty issues-17-issue-08">

		<div class="block-title pink-title caps">Beauty</div>
		<div class="group__meta caps">
			<div class="meta-date">August 15, 2017</div>
		</div>

		<h1 class="heading--alt">The Rise Of Celebrity Beauty Blogs Defines How Looking Rad Is Just A &#8216;Ping&#8217; Away</h1>

					<div class="meta-subdetail group__meta">
				Text by Priya Mirchandani			</div>
				
		

		<div class="meta-subdetail">
			<p>With mascara wand-wielding cyber fairy godmothers, the millennial’s plain-to-pretty regimen is as quick as a digital jiffy</p>
<div class="swp-content-locator"></div>		</div>


		<style type="text/css">
	
					#awesome-gallery-63956-1 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-63956-1 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-63956-1 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-63956-1 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-63956-1 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-63956-1 .asg-image-caption1,
	#awesome-gallery-63956-1 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-63956-1 .asg-image-caption2,
	#awesome-gallery-63956-1 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-63956-1 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-63956-1 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-63956-1 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-63956-1 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-63956-1 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-63956-1 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-63956-1 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-63956-1" data-slug="search-follow-repeat">
								<div class="asg-images">
					<div class="asg-image" data-height="600" data-width="600" data-tags="" data-slug="63957" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Beauty-48.jpg" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Beauty-48.jpg?h=500" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("63956-1", {"id":"63956","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>She’s 20-something — she walks around wearing innerwear as outerwear with undeniable swag, wakes up to burpees and smoothies, and looks ‘gorgeous’, whether at work or at a workout. Her superpower is going from bedhead to ‘totally lit’ in minutes. For the millennial Cinderella, let’s call her Instarella, the makeover is no biggie. The internet is her chariot to a world where beauty parlours are passé, beauticians are obsolete and make-up, as we know it, is lame. If she wants the Scarlett Johansson pout, she goes straight to the source, ScaJo’s beauty blog. Ditto, Katy Perry’s winged eyes, Kristen Stewart’s edgy blow-dry or Alia Bhatt’s contoured cheekbones. Her fave celebrities are more than happy to share their beauty fixes in return for her loyalty — read LB/FB (like back/follow back). And hey, who needs Prince Charming when the ‘glamouratti’ is wooing her 24/7 via vlogs, blogs, grams, Snapchat stories, posts and memes? Everything she needs to know is a mere ping away. From how to make her eyes pop to how to put together an ensemble that morphs from trendy executive to party slayer in 9-8-7-6-5-4-3-2-1…bam! Done.</p>
<p>When the celeb feed isn’t wholesome enough, Instarella reaches out to her trusty slew of digital consultants — millennials like herself who live, breathe, try, test and review beauty products and treatments, and give her the thumbs up or the thumbs down. They’re her personal guinea pigs. Pros like Manny Mua, Miss Maven, Zoella or the Barefoot Blonde scout out the latest launches and best bargains for her, sparing her precious time and effort. ‘<em>Is the new mascara from Two Faced really ‘Better Than Sex</em>’?’ She hits send. Ping comes the answer, ‘<em>You have to try it to believe it. Sending you a sample</em>.’ All this, while Ubering to work, lazing in bed or sipping on kale and green apple juice at the gym. Going to a real brick-and-mortar store? As if!</p>
<p>There are, however, times when her eight-minute tutorial ‘sesh’ on YouTube can be an epic fail. Take the art of strobing. No disrespect to the digital fairy godmother (FG) community, but if not handled with extreme finesse, the result could resemble Donald Trump with white-rimmed eyes, highlighting nothing but sheer lameness. Picking the right FG then, is critical. Cult of Pretty, Huda Beauty, Beauty &amp; the Beat, Pretty Connected and so many other beauty influencers have worked long and hard to earn the trust of their followers, and thereby the respect of the brands that now vie for their attention. Cyberspace is GOAT (Greatest Of All Time), right? There’s so much wooing going on, even just in the beauty space! Instarella is wooed by the FGs, who are in turn are courted by the brands, and so it goes.</p>
<p>Like in every romance, it’s easy to fall prey to dubious labels or FGs who haven’t had enough practice with their wands. No worries — unlike the earlier generation, our Instarella is a champ at winging it. “Women my mum’s age didn’t ask the questions we ask ourselves,” shares a real-life Instarella from Mumbai. “We’re way more comfortable with ourselves and our bodies. And we’re pretty good at accentuating our strengths and toning down our non-assets — on camera and off it too. One-hour rituals? So not chill!” she shrugs while Zumba-ing to Sia’s <em>Cheap Thrills</em> (<em>Gotta paint my nails, put my high heels on/It’s Saturday and I won’t be long</em>). Keeping it simple isn’t just a relationship mantra; it echoes everywhere in her life, down to the ingredient story of the products she uses. Deeply cued-in to all things organic, she researches everything that comes within an inch of her skin.</p>
<p>Yeah, Instarella’s come a long way since her Grimm fairy-tale beginnings. ‘Happily ever after’ is done. The three little words that rock this hands-on girl’s world are ‘Do it yourself’. From the berry blush in her smoothie, to the pencilled-in brow on her forehead, she’d rather experiment with inputs from her besties and tips from her FG, than have a stranger in a salon do things to her face or body. She has a strident point of view on how the beauty industry is shaping the narrative on women’s empowerment and she doesn’t hesitate to voice it on social media. It’s no wonder that the brands are now talking directly to her through her social media feed, and skipping the traditional advertising route. It’s a win-win for both. The brand gets prompt feedback from a legit and long-term consumer, while Instarella gets the next best thing to a customised product or service. MAC, Anastasia Beverly Hills, Benefit, Milk, Two Faced, and L’Oréal, to name just a few, have been actively luring her away from the FG circuit with innovative beauty hacks and irresistible offers. And which woman can resist a delicious chocolate palette from toasted caramel to cinnamon heaven?</p>
<div class="swp-content-locator"></div>  

		<div class="cf"></div>


							<div class="meta-tag-list">
					Tags: <a href="http://www.vervemagazine.in/tag/beauty">Beauty</a>, <a href="http://www.vervemagazine.in/tag/celebrity-beauty-blogs">Celebrity Beauty Blogs</a>, <a href="http://www.vervemagazine.in/tag/featured">Featured</a>				</div>
			
			<div class="meta--footer">		
<center><b> Share on:	</b>		</center>			
<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="none" data-float="floatNone" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=The+Rise+Of+Celebrity+Beauty+Blogs+Defines+How+Looking+Rad+Is+Just+A+%E2%80%98Ping%E2%80%99+Away&url=http://www.vervemagazine.in/fashion-and-beauty/the-rise-of-celebrity-beauty-blogs-defines-how-looking-rad-is-just-a-ping-away&via=vervemagazine" data-link="https://twitter.com/share?original_referer=/&text=The+Rise+Of+Celebrity+Beauty+Blogs+Defines+How+Looking+Rad+Is+Just+A+%E2%80%98Ping%E2%80%99+Away&url=http://www.vervemagazine.in/fashion-and-beauty/the-rise-of-celebrity-beauty-blogs-defines-how-looking-rad-is-just-a-ping-away&via=vervemagazine" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fthe-rise-of-celebrity-beauty-blogs-defines-how-looking-rad-is-just-a-ping-away" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fthe-rise-of-celebrity-beauty-blogs-defines-how-looking-rad-is-just-a-ping-away" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="4" data-network="stumble_upon"><a rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/fashion-and-beauty/the-rise-of-celebrity-beauty-blogs-defines-how-looking-rad-is-just-a-ping-away&title=The+Rise+Of+Celebrity+Beauty+Blogs+Defines+How+Looking+Rad+Is+Just+A+%26%238216%3BPing%26%238217%3B+Away" data-link="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/fashion-and-beauty/the-rise-of-celebrity-beauty-blogs-defines-how-looking-rad-is-just-a-ping-away&title=The+Rise+Of+Celebrity+Beauty+Blogs+Defines+How+Looking+Rad+Is+Just+A+%26%238216%3BPing%26%238217%3B+Away" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div></div></div>

	</div>

</div>
					<div class="grid__item nine-twelfths push--two-twelfths">

						<div class="rpbt_shortcode">
<h3><h2>Related posts from Verve:</h2></h3>
<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery related-gallery related-galleryid-63955 gallery-columns-2 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/fashion-and-beauty/how-online-opinion-shapers-became-the-new-faces-of-big-beauty-brands' title='How Online Opinion Shapers Became The New Faces Of Big Beauty Brands'><img width="150" height="150" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/08/Beauty-49.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Beauty, Candy Land, Lip Pouts collection" aria-describedby="gallery-1-63958" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/08/Beauty-49.jpg?resize=150%2C150 150w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/08/Beauty-49.jpg?resize=300%2C300 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/08/Beauty-49.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-63958'>
				How Online Opinion Shapers Became The New Faces Of Big Beauty Brands
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/fashion-and-beauty/jo-malone-london-leads-your-senses-on-an-olfactory-tour' title='Jo Malone London Leads Your Senses On An Olfactory Tour'><img width="150" height="150" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Celine-Roux-1.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Celine Roux, Jo Malone London, Jo Malone London Creative Studio" aria-describedby="gallery-1-62636" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Celine-Roux-1.jpg?resize=150%2C150 150w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Celine-Roux-1.jpg?resize=300%2C300 300w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Celine-Roux-1.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-62636'>
				Jo Malone London Leads Your Senses On An Olfactory Tour
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/fashion-and-beauty/11-beauty-products-to-drive-the-monsoon-blues-away-from-your-skin' title='11 Beauty Products To Drive The Monsoon Blues Away From Your Skin'><img width="150" height="150" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Beauty-1-11.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Beauty, It List" aria-describedby="gallery-1-63086" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Beauty-1-11.jpg?resize=150%2C150 150w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Beauty-1-11.jpg?resize=300%2C300 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Beauty-1-11.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-63086'>
				11 Beauty Products To Drive The Monsoon Blues Away From Your Skin
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/fashion-and-beauty/fashion-how-to-brush-up-on-your-colourblocking-skills-using-bold-hues' title='How To Brush Up On Your Colourblocking Skills Using Bold Hues'><img width="150" height="150" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Fashion-1-26.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Fashion, Get The Look" aria-describedby="gallery-1-63862" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Fashion-1-26.jpg?resize=150%2C150 150w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Fashion-1-26.jpg?resize=300%2C300 300w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Fashion-1-26.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-63862'>
				How To Brush Up On Your Colourblocking Skills Using Bold Hues
				</dd></dl><br style="clear: both" />
		</div>
</div>						<hr>
						
<div id="comments" class="comments-area block no-bb">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fashion-and-beauty/the-rise-of-celebrity-beauty-blogs-defines-how-looking-rad-is-just-a-ping-away#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.vervemagazine.in/wp-login.php?redirect_to=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fthe-rise-of-celebrity-beauty-blogs-defines-how-looking-rad-is-just-a-ping-away">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
						
						
						

					</div>

				
			</div>

		</div>

	</div><!--

	--><div class="grid__item two-tenths">
		<div id="column--right" class="column-contain marg-top-col">

	
	<div class="block block--centered block--newsletter">

		<div class="block__inner">

			<div class="block__title">
				Newsletter
			</div>

			<div class="block__copy">
				Get exclusive news, updates and offers from Verve.

				<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="http://vervemagazine.us3.list-manage.com/subscribe/post?u=191344d9475e81c5b0ae0e112&amp;id=af7090fc0f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" novalidate>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name <span class="asterisk">*</span></label>
<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name <span class="asterisk">*</span></label>
<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response weight--bold" id="mce-error-response" style="display:none"></div>
<div class="response weight--bold" id="mce-success-response" style="display:none"></div>
</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_191344d9475e81c5b0ae0e112_af7090fc0f" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
<div class="indicates-required text--left"><span class="asterisk">*</span> indicates required</div>

</form>
</div>
<script type="text/javascript">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</script>
<!--End mc_embed_signup-->

			</div>

		</div>

	</div>

	
	
		<div class="block block--centered block--editors-pick" role="block">
	<div class="block__inner w-wpp">
		
<!-- WordPress Popular Posts Plugin v3.2.3 [PHP] [weekly] [views] [custom] [PID] -->
<h2>Verve Trending</h2>
<!-- cached -->

<ul class="wpp-list">
<li><a href="http://www.vervemagazine.in/people/power-game-changer-rohini-iyer" title="Power Game-Changer: Rohini Iyer" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/4740-featured-318x318.jpg"  title="Power Game-Changer: Rohini Iyer" alt="Power Game-Changer: Rohini Iyer" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/power-game-changer-rohini-iyer" title="Power Game-Changer: Rohini Iyer" class="wpp-post-title" target="_self">Power Game-Changer: Rohini Iyer</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/people/lilly-singh-on-carving-her-path-to-being-the-ultimate-global-entertainer" title="Lilly Singh On Carving Her Path To Being The Ultimate Global Entertainer" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/64180-featured-318x318.jpg"  title="Lilly Singh On Carving Her Path To Being The Ultimate Global Entertainer" alt="Lilly Singh On Carving Her Path To Being The Ultimate Global Entertainer" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/lilly-singh-on-carving-her-path-to-being-the-ultimate-global-entertainer" title="Lilly Singh On Carving Her Path To Being The Ultimate Global Entertainer" class="wpp-post-title" target="_self">Lilly Singh On Carving Her Path To Being The Ultimate Global Entertainer</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/people/how-sonam-kapoor-successfully-conquered-the-virtual-space-with-panache" title="How Sonam Kapoor Successfully Conquered The Virtual Space With Panache" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/63736-featured-318x318.jpg"  title="How Sonam Kapoor Successfully Conquered The Virtual Space With Panache" alt="How Sonam Kapoor Successfully Conquered The Virtual Space With Panache" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/how-sonam-kapoor-successfully-conquered-the-virtual-space-with-panache" title="How Sonam Kapoor Successfully Conquered The Virtual Space With Panache" class="wpp-post-title" target="_self">How Sonam Kapoor Successfully Conquered The Virtual Space With Panache</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/people/naina-bachchan-and-kunal-kapoor-love-story" title="Verve Exclusive: Naina Bachchan and Kunal Kapoor&#8217;s Fairy-Tale Love Story" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/36944-featured-318x318.jpg"  title="Verve Exclusive: Naina Bachchan and Kunal Kapoor&#8217;s Fairy-Tale Love Story" alt="Verve Exclusive: Naina Bachchan and Kunal Kapoor&#8217;s Fairy-Tale Love Story" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/naina-bachchan-and-kunal-kapoor-love-story" title="Verve Exclusive: Naina Bachchan and Kunal Kapoor&#8217;s Fairy-Tale Love Story" class="wpp-post-title" target="_self">Verve Exclusive: Naina Bachchan and Kunal Kapoor&#8217;s Fairy-Tale Love Story</a></li><li class='sep'></li>

</ul>

<!-- End WordPress Popular Posts Plugin v3.2.3 -->
	</div>

</div>
<div class="block block--centered block--like-fb" role="block">

		<div class="block__inner">

			<div class="block__title">
				<strong>Love Our Site?</strong><br /><iframe style="border: medium none;display: inline-block;height: 21px;overflow: hidden;position: relative;top: 3px; width: 53px;" src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fvervemagazineindia&amp;width&amp;layout=button&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:21px;" allowTransparency="true"></iframe> us on Facebook to stay updated with the latest trends
			</div>

		</div>

	</div>
		<div class="block block--centered block--subscribe">

			<div class="block__inner">

				<div class="block__title block__title--red">
					Subscribe
				</div>

				<a href="http://www.vervemagazine.in/subscribe">

					<div class="block__image block__image--auto">
						<img width="2487" height="3255" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Verve-RADHIKA-APTE-June17-Cover-for-digital.jpg?fit=2487%2C3255" class="attachment-full size-full" alt="" srcset="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Verve-RADHIKA-APTE-June17-Cover-for-digital.jpg?w=2487 2487w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Verve-RADHIKA-APTE-June17-Cover-for-digital.jpg?resize=229%2C300 229w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Verve-RADHIKA-APTE-June17-Cover-for-digital.jpg?resize=768%2C1005 768w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Verve-RADHIKA-APTE-June17-Cover-for-digital.jpg?resize=782%2C1024 782w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Verve-RADHIKA-APTE-June17-Cover-for-digital.jpg?w=1280 1280w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Verve-RADHIKA-APTE-June17-Cover-for-digital.jpg?w=1920 1920w" sizes="(max-width: 2487px) 100vw, 2487px" />					</div>

				</a>

				<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" target="_blank">

					<div class="block__copy--solid caps text--left">
						SUBSCRIBE TO A DIGITAL COPY WITH MAGZTER <i class="icon--angle-double-right"></i>
					</div>

				</a>

			</div>

		</div>

	

</div>	</div>


			</div><!-- #content -->

		</div><!-- #page -->

	</div><!-- #page -->

	<div id="colophon" class="seg seg--black footer" role="contentinfo">
		<div class="wrapper__inner footer__inner text--center">

			<div class="grid">

				<div class="grid__item one-whole">

					<p class="caps url-address weight--semibold"><a href="http://www.vervemagazine.in">www.vervemagazine.in</a></p>

		     		<ul class="footer__list caps">
		     			<li><a href="http://www.vervemagazine.in/arts-and-culture">ARTS &amp; CULTURE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/fashion-and-beauty">FASHION &amp; BEAUTY</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/people">PEOPLE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/travel-and-spaces">TRAVEL &amp; SPACES</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/events">EVENTS</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/video">VIDEOS</a></li>
		     		</ul>

		     		<div class="grid">
						<div class="grid__item one-twelfth">
							<hr />
						</div>
					</div>

		     		<ul class="footer__list caps">
		     			<li>FIND VERVE ON:</li>
									     			<li class="divide"></li>
							<li>
								<a href="https://www.facebook.com/vervemagazineindia" target="_blank">FACEBOOK</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://twitter.com/vervemagazine" target="_blank">TWITTER</a>							</li>
												
									     			<li class="divide">|</li>
							<li>
								<a href="https://plus.google.com/106427268674109955745/posts" target="_blank">GOOGLE+</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.pinterest.com/vervemag" target="_blank">PINTEREST</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank">YOUTUBE</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://instagram.com/verveindia" target="_blank">INSTAGRAM</a>							</li>
								     		</ul>

					
					<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="footer__list caps"><li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="http://www.vervemagazine.in/about-us">About Us</a><span class="divide">|</span></li>
<li id="menu-item-505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="http://www.vervemagazine.in/advertise">Advertise</a><span class="divide">|</span></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="http://www.vervemagazine.in/archive">Archives</a><span class="divide">|</span></li>
<li id="menu-item-18189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18189"><a href="http://www.vervemagazine.in/newsletter">Newsletter</a><span class="divide">|</span></li>
<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="http://www.vervemagazine.in/privacy-terms-of-use">Privacy</a><span class="divide">|</span></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="http://www.vervemagazine.in/sitemap">Sitemap</a><span class="divide">|</span></li>
<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="http://www.vervemagazine.in/contact-us">Contact Us</a><span class="divide">|</span></li>
</ul></div>
		     	</div>

		     	<div class="grid__item nine-twelfths">
					<p>&copy; Verve Magazine, 2017. The material on this site may not be reproduced, distributed,
					transmitted, cached or otherwise used, except with the prior written permission of Verve magazine.</p>
				</div>

		     	<div class="grid__item nine-twelfths">
					<p>Developed by <a href="http://www.rockstahmedia.com" target="_blank">Rockstah Media</a></p>
				</div>

			</div><!-- .site-info -->
		</div><!-- #footer -->

	</div><!-- #page -->
</div><!-- #page -->

<script data-main="/wp-content/themes/chabon/assets/js/app" src="/wp-content/themes/chabon/assets/components/requirejs/require.js"></script>

<div class="nc_socialPanelSide nc_socialPanel swp_default swp_d_fullColor swp_i_fullColor swp_o_fullColor slide" data-position="none" data-float="floatNone" data-count="4" data-floatColor="#ffffff" data-screen-width="1100" data-transition="slide" data-mobileFloat="off"><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=The+Rise+Of+Celebrity+Beauty+Blogs+Defines+How+Looking+Rad+Is+Just+A+%E2%80%98Ping%E2%80%99+Away&url=http://www.vervemagazine.in/fashion-and-beauty/the-rise-of-celebrity-beauty-blogs-defines-how-looking-rad-is-just-a-ping-away&via=vervemagazine" data-link="https://twitter.com/share?original_referer=/&text=The+Rise+Of+Celebrity+Beauty+Blogs+Defines+How+Looking+Rad+Is+Just+A+%E2%80%98Ping%E2%80%99+Away&url=http://www.vervemagazine.in/fashion-and-beauty/the-rise-of-celebrity-beauty-blogs-defines-how-looking-rad-is-just-a-ping-away&via=vervemagazine" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fthe-rise-of-celebrity-beauty-blogs-defines-how-looking-rad-is-just-a-ping-away" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fthe-rise-of-celebrity-beauty-blogs-defines-how-looking-rad-is-just-a-ping-away" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="4" data-network="stumble_upon"><a rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/fashion-and-beauty/the-rise-of-celebrity-beauty-blogs-defines-how-looking-rad-is-just-a-ping-away&title=The+Rise+Of+Celebrity+Beauty+Blogs+Defines+How+Looking+Rad+Is+Just+A+%26%238216%3BPing%26%238217%3B+Away" data-link="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/fashion-and-beauty/the-rise-of-celebrity-beauty-blogs-defines-how-looking-rad-is-just-a-ping-away&title=The+Rise+Of+Celebrity+Beauty+Blogs+Defines+How+Looking+Rad+Is+Just+A+%26%238216%3BPing%26%238217%3B+Away" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div></div><script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/social-warfare/js/script.min.js?ver=2.2.6'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/themes/chabon/assets/js/jquery.fullscreennav.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/jquery.magnific-popup.js?ver=1.5.25.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/js/awesome-gallery.js?ver=1.5.25.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type="text/javascript"> swpPinIt={"enabled":false};var swpClickTracking = false; var swp_nonce = "d149b041dd";
		var swp_buttons_exist = !!document.getElementsByClassName( 'nc_socialPanel' );
		if ( swp_buttons_exist ) {
			swp_admin_ajax = 'http://www.vervemagazine.in/wp-admin/admin-ajax.php';
			swp_post_id='63955';
			swp_post_url='http://www.vervemagazine.in/fashion-and-beauty/the-rise-of-celebrity-beauty-blogs-defines-how-looking-rad-is-just-a-ping-away';
			swp_post_recovery_url = '';
			socialWarfarePlugin.fetchShares();
		}

		</script>
<script>
	jQuery(document).ready(function(){
		jQuery("nav").fullScreenNav();
	});
	
// 	jQuery(".open-menu-btn").click(function() {
//         var viewportheight = jQuery(window).height();
//         jQuery("body").addClass("bodymenufixnpx");
//         jQuery("body").css("height", viewportheight);
//     });
    
//     jQuery('.close-menu-btn').click(function() {
//         console.log('asdads');
//     });
    
</script>

</body>
</html>