<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<title>Exploring the Untapped Beauty of the Bhujodi Weaves | Verve Magazine - India&#039;s premier luxury lifestyle women&#039;s magazine</title><link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.vervemagazine.in/xmlrpc.php">
<link href='http://fonts.googleapis.com/css?family=Raleway:400,500,600,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="http://www.vervemagazine.in/wp-content/themes/chabon/assets/css/min/style.css" type="text/css" media="all" /><meta name="viewport" content="width=device-width, user-scalable=no">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49898542-1', 'vervemagazine.in');
  ga('send', 'pageview');

</script>

<!-- Pixel -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1696256090619824');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1696256090619824&ev=PageView&noscript=1"
/></noscript>
<!-- Pixel -->


<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=50;
var stLogInterval=20*1000;
var cutOffTime=300;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Exploring the Untapped Beauty of the Bhujodi Weaves';
</script>

<!-- Open Graph Meta Tags & Twitter Card generated by Social Warfare v2.0.7 http://warfareplugins.com -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Exploring the Untapped Beauty of the Bhujodi Weaves" />
<meta property="og:description" content="The weaves of Bhujodi may have admirers internationally but are still struggling to do the same in the contemporary Indian marketplace" />
<meta property="og:image" content="http://www.vervemagazine.in/wp-content/uploads/2014/01/Bhujodi-5.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta property="og:url" content="http://www.vervemagazine.in/fashion-and-beauty/bhujodi-weaves-untapped-beauty" />
<meta property="og:site_name" content="Verve Magazine" />
<meta property="article:publisher" content="http://www.facebook.com/vervemagazineindia" />
<meta property="article:published_time" content="2017-04-25T07:30:23+00:00" />
<meta property="article:modified_time" content="2017-04-25T07:33:10+00:00" />
<meta property="og:updated_time" content="2017-04-25T07:33:10+00:00" />
<meta property="fb:app_id" content="1616623851952038" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Exploring the Untapped Beauty of the Bhujodi Weaves">
<meta name="twitter:description" content="The weaves of Bhujodi may have admirers internationally but are still struggling to do the same in the contemporary Indian marketplace">
<meta name="twitter:image" content="http://www.vervemagazine.in/wp-content/uploads/2014/01/Bhujodi-5.jpg">
<meta name="twitter:site" content="@vervemagazine">
<style>@font-face {font-family: "sw-icon-font";src:url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.0.7");src:url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.0.7#iefix") format("embedded-opentype"),url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.0.7") format("woff"), url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.0.7") format("truetype"),url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.0.7#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Open Graph Meta Tags & Twitter Card generated by Social Warfare v2.0.7 http://warfareplugins.com -->


<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<link rel="author" href="https://plus.google.com/106427268674109955745/" />
<meta name="description"  content="The weaves of Bhujodi may have admirers internationally but are still struggling to do the same in the contemporary Indian marketplace" />

<meta name="keywords"  content="bhujodi,chamanlal siju,fashion,featured,gujarat,indian textile,kutch,kutchi gujaratis,radhi parekh,the rabaris of kutch,weaves" />

<link rel="canonical" href="http://www.vervemagazine.in/fashion-and-beauty/bhujodi-weaves-untapped-beauty" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Feed" href="http://www.vervemagazine.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Comments Feed" href="http://www.vervemagazine.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Exploring the Untapped Beauty of the Bhujodi Weaves Comments Feed" href="http://www.vervemagazine.in/fashion-and-beauty/bhujodi-weaves-untapped-beauty/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.vervemagazine.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.vervemagazine.in/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.vervemagazine.in/wp-includes/css/dashicons.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.vervemagazine.in/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='se-link-styles-css'  href='http://www.vervemagazine.in/wp-content/plugins/search-everything/static/css/se-styles.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='http://www.vervemagazine.in/wp-content/plugins/social-warfare/css/style.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://www.vervemagazine.in/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='upprev-css-css'  href='http://www.vervemagazine.in/wp-content/plugins/upprev/styles/upprev.css?ver=3.3.28' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/jquery.magnific-popup.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='uberbox-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/uberbox/dist/uberbox.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-gallery-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/awesome-gallery.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.vervemagazine.in/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 66, offset_element: '#comments', css_width: 270, css_side: 5, compare: 'category', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 0, ga_opt_noninteraction: 1, title: 'Exploring the Untapped Beauty of the Bhujodi Weaves' };
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/social-warfare/script.min.js?ver=2.0.7'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/upprev/scripts/upprev.js?ver=3.3.28'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var NumeroSee	 = {"ajaxurl":"http:\/\/www.vervemagazine.in\/wp-admin\/admin-ajax.php","nextNonce":"a7e5a142a7"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/themes/chabon/assets/js/numerology.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.vervemagazine.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.vervemagazine.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.vervemagazine.in/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.vervemagazine.in/?p=59074' />
<link rel="alternate" type="application/json+oembed" href="http://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fbhujodi-weaves-untapped-beauty" />
<link rel="alternate" type="text/xml+oembed" href="http://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fbhujodi-weaves-untapped-beauty&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.3';
</script>

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
				<!-- WordPress Popular Posts v3.2.3 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.vervemagazine.in/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=12ae71f464&wpp_id=59074';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.2.3 -->
				    <style type="text/css">
        #post-pagination a {
            margin: 0 3px;
        }
    </style>
    <link rel="icon" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=270%2C270" />
<link rel="stylesheet" href="http://www.vervemagazine.in/wp-content/plugins/oiopub-direct/images/style/output.css" type="text/css" />
<style type="text/css">
#upprev_box{bottom:5px;width:270px;right:5px;display:block;right:-325px;display:block;}
 </style>


</head>

<body class="single single-fashion postid-59074">

<div id="verve--page" class="page-wrapper verve-default site">

	<div class="wrapper">

		
		<div class="wrapper__inner">

 			
 			<div class="seg">

	<div class="grid">
		<div class="grid__item one-whole">

			<ul class="nav nav--head nav-head--issue">
				<li class="date">
					April 2017				</li>
				<li class="nav--headbar__divider"></li>
				<li class="volume">
					Volume 26				</li>
				<li class="nav--headbar__divider"></li>
				<li class="issue">
					'17 Issue 04				</li>
			</ul>

			<div class="menu-header-bar-menu-container"><ul id="menu-header-bar-menu" class="nav nav--head nav--head-main"><li id="menu-item-507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507"><a href="http://www.vervemagazine.in/about-us">About Us</a></li>
<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://www.vervemagazine.in/advertise">Advertise</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521"><a href="http://www.vervemagazine.in/subscribe">Subscribe</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="http://www.vervemagazine.in/archive">Archives</a></li>
<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="http://www.vervemagazine.in/sitemap">Sitemap</a></li>
<li id="menu-item-964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964"><a href="http://www.vervemagazine.in/contact-us">Contact Us</a></li>
</ul></div>
			<ul class="nav nav--head nav--social">
									<li>
						<a href="https://www.facebook.com/vervemagazineindia" target="_blank"><i class="icon--facebook"></i></a>					</li>
				
									<li>
						<a href="https://twitter.com/vervemagazine" target="_blank"><i class="icon--twitter"></i></a>					</li>
								
									<li>
						<a href="https://plus.google.com/106427268674109955745/posts" target="_blank"><i class="icon--google"></i></a>					</li>
				
									<li>
						<a href="http://www.pinterest.com/vervemag" target="_blank"><i class="icon--pinterest"></i></a>					</li>
				
									<li>
						<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank"><i class="icon--youtube"></i></a>					</li>
				
									<li>
						<a href="http://instagram.com/verveindia" target="_blank"><i class="icon--instagram"></i></a>					</li>
								
				
				
				<li>
					<a href="http://feeds.feedburner.com/vervemagazine/ilGx" target="_blank"><i class="icon--rss"></i></a>				</li>
			</ul>

		</div>
	</div>

</div>
 			<div class="header-html header-html-1">
				 			</div>

			<div class="seg header">

				<div class="grid">

					<div class="grid__item four-twelfths text--center">

						<div class="subscribe cf">
							<div class="subscribe-title">
								Subscribe:
							</div><!--/.subscribe-title-->
							<a href="http://www.vervemagazine.in/subscribe" class="btn float--left color--white button-one">
								Print Edition
							</a>
							<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" class="btn btn--alt float--left button-two" target="_blank">
								Digital Edition
							</a>
						</div><!--/.subscribe.cf-->

					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="site-title">
	<a href="http://www.vervemagazine.in/" rel="home">
		<img src="http://www.vervemagazine.in/wp-content/themes/chabon/assets/images/min/logo.png" alt="Verve Magazine" />
		<span class="visuallyhidden">Verve Magazine</span>
		<div class="tagline">The Spirit of Today's Woman</div>
	</a>
</div>

<div class="visuallyhidden">
	India&#039;s premier luxury lifestyle women&#039;s magazine</div>
					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="user-links caps weight--semibold">
	<i class="search--open icon--search"></i>
</div>

<div class="user-links current-issue-detail weight--semibold h">
	<em></em><br />
	<em></em>
</div>			 			<form action="http://www.vervemagazine.in" method="get" class="form form--search float--right">
	<div class="search-input js--search-input">
		<button class="btn"><i class="icon--search"></i></button>
		<input class="text-input" name="s" value="" placeholder="Search..." />
	</div>
</form>
					</div>
				</div>

			</div>

			<div class="header-html header-html-2">
				 			</div>




			
 			<div class="overlay">
	<a href="#" class="open-menu-btn">
		BROWSE MENU	</a><!--/.open-menu-btn-->
	<nav>
		<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="http://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="http://www.vervemagazine.in/fashion-and-beauty" class="active">Fashion &amp; Beauty</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-new-fashion-container"><ul id="menu-new-fashion" class="nav sub caps"><li id="menu-item-411" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty current-fashion-ancestor current-menu-parent current-fashion-parent menu-item-411"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/fashion">Fashion</a></li>
<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-510"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/beauty">Beauty</a></li>
<li id="menu-item-1488" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1488"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/style-picks">Style Picks</a></li>
<li id="menu-item-1490" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1490"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/men">Men</a></li>
<li id="menu-item-1489" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1489"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/bespoke-luxury">Luxury &amp; Brands</a></li>
<li id="menu-item-1509" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1509"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/etiquette-nanny">Etiquette Nanny</a></li>
</ul></div>
							</div>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="http://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="http://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="http://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="http://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
	</nav>
</div><!--/.overlay-->

<div class="header-navigation">

	<div class="seg seg--black seg--nb nav-margin">
		<div class="grid">
			<div class="grid__item one-whole">
				<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="http://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="http://www.vervemagazine.in/fashion-and-beauty" class="active">Fashion &amp; Beauty</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-new-fashion-container"><ul id="menu-new-fashion-1" class="nav sub caps"><li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty current-fashion-ancestor current-menu-parent current-fashion-parent menu-item-411"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/fashion">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-510"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/beauty">Beauty</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1488"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/style-picks">Style Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1490"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/men">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1489"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/bespoke-luxury">Luxury &amp; Brands</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1509"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/etiquette-nanny">Etiquette Nanny</a></li>
</ul></div>
							</div>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="http://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="http://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="http://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="http://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
			</div>
		</div>
	</div>
</div><!--/.header-navigation-->
			<div id="content" class="grid site-content">

	<div id="column--main" class="grid__item eight-tenths">

		<div class="column--left__inner">

			<ul class="nav nav--breadcrumbs">
				<li><a href="http://www.vervemagazine.in">Home</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li><a href="http://www.vervemagazine.in/fashion-and-beauty/">Fashion & Beauty</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li class="current">Exploring the Untapped Beauty of the Bhujodi Weaves</li>			</ul>

			<div class="grid">

				
					
<div class="grid__item nine-twelfths push--two-twelfths">

	<div id="post-59074" class="column-contain no-bt post-59074 fashion type-fashion status-publish has-post-thumbnail hentry tag-bhujodi tag-chamanlal-siju tag-fashion tag-featured tag-gujarat tag-indian-textile tag-kutch tag-kutchi-gujaratis tag-radhi-parekh tag-the-rabaris-of-kutch tag-weaves fashionbeauty-fashion issues-17-issue-04">

		<div class="block-title pink-title caps">Fashion</div>
		<div class="group__meta caps">
			<div class="meta-date">April 25, 2017</div>
		</div>

		<h1 class="heading--alt">Exploring the Untapped Beauty of the Bhujodi Weaves</h1>

					<div class="meta-subdetail group__meta">
				Text by Saumya Sinha with inputs from Tanisha Choudhury. Photographs by Prateek Patel and Radhi Parekh			</div>
				
		

		<div class="meta-subdetail">
			<p>The weaves of Bhujodi may have admirers internationally but are still struggling to do the same in the contemporary Indian marketplace</p>
<div class="swp-content-locator"></div>		</div>


		<style type="text/css">
	
					#awesome-gallery-59075-1 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-59075-1 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-59075-1 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-59075-1 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-59075-1 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-59075-1 .asg-image-caption1,
	#awesome-gallery-59075-1 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-59075-1 .asg-image-caption2,
	#awesome-gallery-59075-1 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-59075-1 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-59075-1 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-59075-1 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-59075-1 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-59075-1 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-59075-1 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-59075-1 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-59075-1" data-slug="life-on-the-loom-1">
								<div class="asg-images">
					<div class="asg-image" data-height="747" data-width="500" data-tags="" data-slug="59076" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Bhujodi-2.jpg" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Bhujodi-2.jpg?h=500" alt="Chamanlal Siju"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on-hover" >
																<div class="asg-image-caption1">Chamanlal Siju</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
			<div class="asg-lightbox-caption1">Chamanlal Siju</div>					</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("59075-1", {"id":"59075","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>In the villages of Kutch, tradition is like a seamstress, and an unswerving one at that. It runs between the threads of the warp and the weft going up and down, in and out, hither and thither, giving form to a weaver’s imagination. In this, the humble handloom — a complex and laborious system sustains many artisan families in Bhujodi who live and breathe their craft. One amongst those is Chamanlal Siju, an eleventh-generation artisan and the recipient of the National Award. For Siju and his family it has been their livelihood for as long as they can remember.</p>
<p>The ancient relationship between artisans and pastoralists of the Kutch region of Gujarat is a classic example of harmonious coexistence. In the days of yore, <em>vankars</em> or weavers of Bhujodi would make hand-spun blankets for the herdsmen, known as <em>rabaris</em> (the original customers of the artisans), to sheath and protect them out in the open. The blanket was worn either over the shoulder or around the waist over the<em> lungi</em> known as pachedi. Over decades, as the microcosm of the village changed, the shepherds reduced in number but the weavers found more and more demand for their cloth. They expanded their skills to create one-of-a-kind pieces that not only became the identity of their community but also their primary source of income. “I have recently procured centuries-old fabrics and clothes which our forefathers had created. I’m studying and putting them up for display in a permanent exhibit in our village,” says Siju, who doesn’t relate to the modern-day concept of the museum and plans to build an interactive space where craftspeople and enthusiasts can experience the rich history of Bhujodi.</p>
<style type="text/css">
	
					#awesome-gallery-59077-2 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-59077-2 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-59077-2 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-59077-2 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-59077-2 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-59077-2 .asg-image-caption1,
	#awesome-gallery-59077-2 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-59077-2 .asg-image-caption2,
	#awesome-gallery-59077-2 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-59077-2 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-59077-2 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-59077-2 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-59077-2 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-59077-2 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-59077-2 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-59077-2 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-59077-2" data-slug="life-on-the-loom-2">
								<div class="asg-images">
					<div class="asg-image" data-height="753" data-width="500" data-tags="" data-slug="59078" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Bhujodi-1.jpg" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Bhujodi-1.jpg?h=500" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
			<div class="asg-lightbox-caption1">Photograph by Prateek Patel</div>					</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("59077-2", {"id":"59077","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>Anyone who has ever been to Kutch has witnessed the repository of indigenous arts and crafts that it is today and Bhujodi, a small town just eight kilometres away from Bhuj, is a major textile centre of the district. The village, replete with block-printers, tie-dyers and weavers attracts both local and foreign tourists on a regular basis, and a visit is incomplete without meeting Chamanlal Siju’s family. Renowned as specialists in weaving and natural dyeing, Chamanbhai has been trained by his father Premji, who is the recipient of the Shilp Guru Award. What sets this family apart and drives them to be different is their commitment to the innovation and evolution of their work. Often its progression is perceived as an adulteration of authenticity; on the contrary, Siju has received global recognition by doing just that without compromising on originality. The family has bagged government grants for their cultural contribution, while their community has earned the Geographical Indication (GI) status for the Kutch shawl — a milestone that recognises their unparalleled skill and the uniqueness of their work. The USP of their products lies in the fact that a loosely-woven, woollen cloth can provide warmth in the winter and a cooling effect during harsh summers. From using sheep and goat wool for veils, shirts, shawls and blankets, to working with various types of cottons, silks, rayons and acrylic yarn, the craft has taken on a drastically new shape but the identity of the products remains unchanged with the use of classic motifs such as <em>vakhiyo</em>, <em>chaumukh</em>, <em>satkani</em>, <em>hathi</em>, <em>dholki</em>…all evocative of rural images created using the extra weft method.</p>
<style type="text/css">
	
					#awesome-gallery-59079-3 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-59079-3 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-59079-3 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-59079-3 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-59079-3 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-59079-3 .asg-image-caption1,
	#awesome-gallery-59079-3 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-59079-3 .asg-image-caption2,
	#awesome-gallery-59079-3 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-59079-3 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-59079-3 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-59079-3 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-59079-3 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-59079-3 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-59079-3 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-59079-3 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-59079-3" data-slug="life-on-the-loom-3">
								<div class="asg-images">
					<div class="asg-image" data-height="533" data-width="800" data-tags="" data-slug="59080" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Bhujodi-3.jpg" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Bhujodi-3.jpg?h=500" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
						<div class="asg-lightbox-caption2">Weavers constantly expand their skills to create one-of-a-kind pieces that have become the identity of their community</div>		</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("59079-3", {"id":"59079","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>“Weaving is in our blood,” says Siju who talks about his tradition with passion and humility. “Our philosophy is deeply influenced by and linked to Kabir’s songs, poems and spirituality. We believe that work is our meditation, a spiritual practice, like yoga or <em>tapasya</em>. As long as we do it with dedication, we don’t feel the need to visit temples or pray,” he adds. An extension of their lifestyle, the rural society historically conferred symbolic importance on the woven fabric. “Earlier, it was possible to tell which community a person belonged to just from their clothes. Especially with women, one could tell if they were unmarried, married or widowed, from their outfits and the motifs that embellished them. Today, clothes are no longer a marker of our identity or that of our community.” Over the years, Siju has witnessed changes both within his community and in the world outside and has always stood at the forefront to embrace it and change with it. But the future of <em>Kutchi</em> weaves has been floating in a cloud of ambiguity for a long time; as the urban consumer is still unaware and untouched by their beauty and utility.</p>
<style type="text/css">
	
					#awesome-gallery-59081-4 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-59081-4 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-59081-4 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-59081-4 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-59081-4 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-59081-4 .asg-image-caption1,
	#awesome-gallery-59081-4 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-59081-4 .asg-image-caption2,
	#awesome-gallery-59081-4 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-59081-4 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-59081-4 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-59081-4 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-59081-4 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-59081-4 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-59081-4 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-59081-4 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-59081-4" data-slug="life-on-the-loom-4">
								<div class="asg-images">
					<div class="asg-image" data-height="533" data-width="800" data-tags="" data-slug="59082" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Bhujodi-4.jpg" >
					<img src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Bhujodi-4.jpg?h=500" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
			<div class="asg-lightbox-caption1">Photograph by Radhi Parekh</div>					</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("59081-4", {"id":"59081","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>“In order to keep their work relevant and save it from extinction, the crafts of Kutch witnessed a design intervention in the early ’70s, soon after the set-up of National Institute of Design (NID) in Ahmedabad,” says Radhi Parekh, founder of Artisans’ in Mumbai. “There is a certain openness to new techniques and thinking, particularly amidst the Kutchi Gujaratis who have been involved in trade and entrepreneurship since the beginning — so business comes easily to them. With the establishment of Kala Raksha Vidhyalaya — an initiative by Kala Raksha Trust to empower the artisan and help them bridge the gap between their deep-rooted traditions and technology — a <em>karigar</em> is no more a <em>karigar</em>, he’s become a designer,” she adds. She also strongly believes that few can get under the skin of a material or technique as well as they do. Siju too enrolled in a one-year programme at the institution and his works created during the course have been applauded and some of them have been showcased in Canada, Dubai and Brazil. Parekh points out that “a new market can be tapped only with the awareness that they exist, and the course at Kala Raksha connects its students to different kinds, from stores like Bandhej to retail chains such as Fabindia and individuals like Mallika Sarabhai. They learn to work on different rhythms and patterns on the warp — for example, asymmetry in motifs is not a part of our traditional vocabulary but omnipresent in most modern wardrobes”. Earlier this year, Lakmé Fashion Week’s (LFW) initiative to revive sustainable fabrics saw Siju and many other artisans of his region exhibit their work on a national platform. There was a motley of fusion wear separates including off-shoulder blouses and asymmetrical skirts. With this collection or any other, Siju believes success comes from being true to your customer, and explains this with the heartwarming stories of his father who would always put the customer above all. The new generation, including his sons, takes a more cerebral approach than emotional, and Siju advocates that it is the way forward. “When I came to LFW, I saw everything was machine-made and if people are choosing that over handmade items today, naturally the loom is going to die. Those who appreciate craft have reduced in number. Collaborating with designers will help sustain and extend the life of our work; techniques are changing and we are all adapting to them. So it won’t die completely but it’ll reduce and maybe in a hundred years from now, it’ll be 10 per cent of what it is today.”</p>
<style type="text/css">
	
					#awesome-gallery-59083-5 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-59083-5 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-59083-5 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-59083-5 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-59083-5 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-59083-5 .asg-image-caption1,
	#awesome-gallery-59083-5 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-59083-5 .asg-image-caption2,
	#awesome-gallery-59083-5 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-59083-5 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-59083-5 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-59083-5 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-59083-5 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-59083-5 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-59083-5 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-59083-5 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-59083-5" data-slug="life-on-the-loom-5">
								<div class="asg-images">
					<div class="asg-image" data-height="533" data-width="800" data-tags="" data-slug="59084" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Bhujodi-5.jpg" >
					<img src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Bhujodi-5.jpg?h=500" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("59083-5", {"id":"59083","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>Many established designers have taken an interest in techniques such as Ajrakh and <em>bandhni</em>, but Bhujodi weaving remains the most neglected of the lot. For his Spring/Summer 2016 show, Sanjay Garg worked with Mashru and it was an instant runway hit; Chinar Farooqui has worked with Bhujodi weaves for her home linen line; Aneeth Arora’s collections have been profoundly influenced by Gujarat, her modern spin on the traditional kedia blouse resonated with many; Anavila Misra has created kala cotton saris, while NorBlack NorWhite has done Kutch-inspired separates. Many similar endeavours have been initiated in the past, but few last longer than a season. Though utilitarian is hardly the prettiest appellation, it is central to the charm of this lustrous woven fabric. Therefore, one can’t help but wonder why in a time when more people are turning into vocal propagators of functional fashion, the most comfort-friendly cloth is bearing the brunt of ignorance while other, more decorative ones are flourishing extensively. “Kutch’s intervention may just be three decades old as compared to that of the Benarasi textile, whose history goes back to the 1800s. While that has its Mughal patronage to thank for its longevity and charm, Kutchi weaves are more basic and utilitarian,” explains Parekh. Siju’s family produces some of the finest pieces in the village but they are far from achieving designer status. “When established labels work with craftspeople they always see them as a pair of hands, someone who will execute their vision and not contribute to it. You’ve turned the <em>karigar</em> into a production person who has zero ownership of his work,” she laments. With this central concern, Parekh set out to launch Artisans’ to give them the respect they deserve; providing an alternative to mall-based shopping and global brands that came in after the opening up of our economy.</p>
<p>Sitting beside other textiles, such as a close neighbour <em>bandhni</em>, Benarasi or Chanderi, one can’t help but find something missing in this shrinking art. Perhaps we are too rooted in the idea of revival, and are often left with clones of the same product, sifting through shawls and stoles eagerly hoping to be surprised. This is where designers like Aneeth Arora take the lead. Working with handlooms all along, she creates her own textiles and motifs. But such products — that are authentic, original, international in their appeal and labour-intensive — tend to bite into the realm of luxury because of their steep prices. This makes them available only to some, hence in some way, killing the idea of sustaining the work by making it available to a larger audience. But just as we keep hearing that any craft that doesn’t innovate will soon evaporate, the answer may lie in creating a refreshing, new sartorial language that is still strikingly Indian.</p>
<div class="swp-content-locator"></div>  

		<div class="cf"></div>


							<div class="meta-tag-list">
					Tags: <a href="http://www.vervemagazine.in/tag/bhujodi">Bhujodi</a>, <a href="http://www.vervemagazine.in/tag/chamanlal-siju">Chamanlal Siju</a>, <a href="http://www.vervemagazine.in/tag/fashion">Fashion</a>, <a href="http://www.vervemagazine.in/tag/featured">Featured</a>, <a href="http://www.vervemagazine.in/tag/gujarat">Gujarat</a>, <a href="http://www.vervemagazine.in/tag/indian-textile">Indian Textile</a>, <a href="http://www.vervemagazine.in/tag/kutch">Kutch</a>, <a href="http://www.vervemagazine.in/tag/kutchi-gujaratis">Kutchi Gujaratis</a>, <a href="http://www.vervemagazine.in/tag/radhi-parekh">Radhi Parekh</a>, <a href="http://www.vervemagazine.in/tag/the-rabaris-of-kutch">The Rabaris of Kutch</a>, <a href="http://www.vervemagazine.in/tag/weaves">weaves</a>				</div>
			
			<div class="meta--footer">		
<center><b> Share on:	</b>		</center>			
<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor" data-position="none" data-float="floatNone" data-count="4" data-floatColor="#ffffff" data-scale="1" data-align="fullWidth"><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a href="https://twitter.com/share?original_referer=/&text=Exploring+the+Untapped+Beauty+of+the+Bhujodi+Weaves&url=http://bit.ly/2pZREh7&via=vervemagazine" data-link="https://twitter.com/share?original_referer=/&text=Exploring+the+Untapped+Beauty+of+the+Bhujodi+Weaves&url=http://bit.ly/2pZREh7&via=vervemagazine" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fbit.ly%2F2pZRFBH" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fbit.ly%2F2pZRFBH" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a data-link="https://pinterest.com/pin/create/button/?url=http://www.vervemagazine.in/fashion-and-beauty/bhujodi-weaves-untapped-beauty&media=http%3A%2F%2Fwww.vervemagazine.in%2Fwp-content%2Fuploads%2F2014%2F01%2FBhujodi-5.jpg&description=Exploring+the+Untapped+Beauty+of+the+Bhujodi+Weaves" class="nc_tweet" data-count="0"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly" style="width:55px;"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="4" data-network="stumble_upon"><a target="_blank" href="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/fashion-and-beauty/bhujodi-weaves-untapped-beauty&title=Exploring+the+Untapped+Beauty+of+the+Bhujodi+Weaves" data-link="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/fashion-and-beauty/bhujodi-weaves-untapped-beauty&title=Exploring+the+Untapped+Beauty+of+the+Bhujodi+Weaves" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div></div></div>

	</div>

</div>
					<div class="grid__item nine-twelfths push--two-twelfths">

						<div class="rpbt_shortcode">
<h3><h2>Related posts from Verve:</h2></h3>
<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery related-gallery related-galleryid-59074 gallery-columns-2 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/fashion-and-beauty/sabyasachi-mukherjee-and-forevermark-jewellery-collaboration' title='The Sabyasachi X Forevermark Collection Is All About Old World Charm'><img width="150" height="150" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Sabyasachi-Mukherjee-1.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Sabyasachi Mukherjee, Fashion Designer, Forevermark" aria-describedby="gallery-1-47473" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Sabyasachi-Mukherjee-1.jpg?resize=150%2C150 150w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Sabyasachi-Mukherjee-1.jpg?resize=300%2C300 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Sabyasachi-Mukherjee-1.jpg?resize=75%2C75 75w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Sabyasachi-Mukherjee-1.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-47473'>
				The Sabyasachi X Forevermark Collection Is All About Old World Charm
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/fashion-and-beauty/discover-the-poetry-in-the-colourful-threadwork-of-phulkari' title='Discover The Poetry In The Colourful Threadwork of Phulkari'><img width="150" height="150" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2017/04/Punjab-featured.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Punjab, Fashion, Manish Malhotra" aria-describedby="gallery-1-59127" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2017/04/Punjab-featured.jpg?resize=150%2C150 150w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2017/04/Punjab-featured.jpg?resize=300%2C300 300w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2017/04/Punjab-featured.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-59127'>
				Discover The Poetry In The Colourful Threadwork of Phulkari
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/fashion-and-beauty/chinese-roots-of-parsi-gara-embroidery' title='Discover The Chinese Roots Of This Parsi Embroidery'><img width="150" height="150" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/04/Gara-featured-image.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Chinese Roots And Silk Routes, Ashdeen Z. Lilaowala, Parsi Gara embroidery, saris" aria-describedby="gallery-1-59117" srcset="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/04/Gara-featured-image.jpg?resize=150%2C150 150w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/04/Gara-featured-image.jpg?resize=300%2C300 300w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/04/Gara-featured-image.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-59117'>
				Discover The Chinese Roots Of This Parsi Embroidery
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/fashion-and-beauty/karnatakas-local-embroidery-kasuti' title='Discover The Magic Of Karnataka&#8217;s Local Embroidery Called &#8216;Kasuti&#8217;'><img width="150" height="150" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/04/Dharwad-featured.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Dharwad, Fashion, Kasuti, Suket Dhir" aria-describedby="gallery-1-59108" srcset="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/04/Dharwad-featured.jpg?resize=150%2C150 150w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/04/Dharwad-featured.jpg?resize=300%2C300 300w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/04/Dharwad-featured.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-59108'>
				Discover The Magic Of Karnataka&#8217;s Local Embroidery Called &#8216;Kasuti&#8217;
				</dd></dl><br style="clear: both" />
		</div>
</div>						<hr>
						
<div id="comments" class="comments-area block no-bb">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fashion-and-beauty/bhujodi-weaves-untapped-beauty#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.vervemagazine.in/wp-login.php?redirect_to=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fbhujodi-weaves-untapped-beauty">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		
</div><!-- #comments -->
						
						
						

					</div>

				
			</div>

		</div>

	</div><!--

	--><div class="grid__item two-tenths">
		<div id="column--right" class="column-contain marg-top-col">

	
	<div class="block block--centered block--newsletter">

		<div class="block__inner">

			<div class="block__title">
				Newsletter
			</div>

			<div class="block__copy">
				Get exclusive news, updates and offers from Verve.

				<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="http://vervemagazine.us3.list-manage.com/subscribe/post?u=191344d9475e81c5b0ae0e112&amp;id=af7090fc0f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" novalidate>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name <span class="asterisk">*</span></label>
<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name <span class="asterisk">*</span></label>
<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response weight--bold" id="mce-error-response" style="display:none"></div>
<div class="response weight--bold" id="mce-success-response" style="display:none"></div>
</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_191344d9475e81c5b0ae0e112_af7090fc0f" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
<div class="indicates-required text--left"><span class="asterisk">*</span> indicates required</div>

</form>
</div>
<script type="text/javascript">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</script>
<!--End mc_embed_signup-->

			</div>

		</div>

	</div>

	
	
		<div class="block block--centered block--editors-pick" role="block">
	<div class="block__inner w-wpp">
		
<!-- WordPress Popular Posts Plugin v3.2.3 [PHP] [weekly] [views] [custom] [PID] -->
<h2>Verve Trending</h2>
<!-- cached -->

<ul class="wpp-list">
<li><a href="http://www.vervemagazine.in/arts-and-culture/circle-of-friends-an-immersive-conversation-on-the-issues-facing-women" title="Circle of Friends: An Immersive Conversation On The Issues Facing Women" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/59483-featured-318x318.jpg"  title="Circle of Friends: An Immersive Conversation On The Issues Facing Women" alt="Circle of Friends: An Immersive Conversation On The Issues Facing Women" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/arts-and-culture/circle-of-friends-an-immersive-conversation-on-the-issues-facing-women" title="Circle of Friends: An Immersive Conversation On The Issues Facing Women" class="wpp-post-title" target="_self">Circle of Friends: An Immersive Conversation On The Issues Facing Women</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/arts-and-culture/a-scientific-guide-to-selecting-a-suitable-partner" title="A Scientific Guide To Selecting A Suitable Partner" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/55927-featured-318x318.jpg"  title="A Scientific Guide To Selecting A Suitable Partner" alt="A Scientific Guide To Selecting A Suitable Partner" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/arts-and-culture/a-scientific-guide-to-selecting-a-suitable-partner" title="A Scientific Guide To Selecting A Suitable Partner" class="wpp-post-title" target="_self">A Scientific Guide To Selecting A Suitable Partner</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/arts-and-culture/is-female-centric-content-finally-getting-the-attention-it-deserves" title="Is Female-Centric Content Finally Getting The Attention It Deserves?" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/52291-featured-318x318.jpg"  title="Is Female-Centric Content Finally Getting The Attention It Deserves?" alt="Is Female-Centric Content Finally Getting The Attention It Deserves?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/arts-and-culture/is-female-centric-content-finally-getting-the-attention-it-deserves" title="Is Female-Centric Content Finally Getting The Attention It Deserves?" class="wpp-post-title" target="_self">Is Female-Centric Content Finally Getting The Attention It Deserves?</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/people/annika-fernando-and-saskia-fernando-are-leading-sri-lankas-creative-renaissance" title="Meet The Sisters Who Are Leading Sri Lanka’s Creative Renaissance" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/58629-featured-318x318.jpg"  title="Meet The Sisters Who Are Leading Sri Lanka’s Creative Renaissance" alt="Meet The Sisters Who Are Leading Sri Lanka’s Creative Renaissance" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/annika-fernando-and-saskia-fernando-are-leading-sri-lankas-creative-renaissance" title="Meet The Sisters Who Are Leading Sri Lanka’s Creative Renaissance" class="wpp-post-title" target="_self">Meet The Sisters Who Are Leading Sri Lanka’s Creative Renaissance</a></li><li class='sep'></li>

</ul>

<!-- End WordPress Popular Posts Plugin v3.2.3 -->
	</div>

</div>
<div class="block block--centered block--like-fb" role="block">

		<div class="block__inner">

			<div class="block__title">
				<strong>Love Our Site?</strong><br /><iframe style="border: medium none;display: inline-block;height: 21px;overflow: hidden;position: relative;top: 3px; width: 53px;" src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fvervemagazineindia&amp;width&amp;layout=button&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:21px;" allowTransparency="true"></iframe> us on Facebook to stay updated with the latest trends
			</div>

		</div>

	</div>
		<div class="block block--centered block--subscribe">

			<div class="block__inner">

				<div class="block__title block__title--red">
					Subscribe
				</div>

				<a href="http://www.vervemagazine.in/subscribe">

					<div class="block__image block__image--auto">
						<img width="585" height="764" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Screen-Shot-2017-04-01-at-9.27.22-AM.jpg?fit=585%2C764" class="attachment-full size-full" alt="Verve Cover April 2017 The Fashion Imagination" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Screen-Shot-2017-04-01-at-9.27.22-AM.jpg?w=585 585w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Screen-Shot-2017-04-01-at-9.27.22-AM.jpg?resize=230%2C300 230w" sizes="(max-width: 585px) 100vw, 585px" />					</div>

				</a>

				<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" target="_blank">

					<div class="block__copy--solid caps text--left">
						SUBSCRIBE TO A DIGITAL COPY WITH MAGZTER <i class="icon--angle-double-right"></i>
					</div>

				</a>

			</div>

		</div>

	

</div>	</div>


			</div><!-- #content -->

		</div><!-- #page -->

	</div><!-- #page -->

	<div id="colophon" class="seg seg--black footer" role="contentinfo">
		<div class="wrapper__inner footer__inner text--center">

			<div class="grid">

				<div class="grid__item one-whole">

					<p class="caps url-address weight--semibold"><a href="http://www.vervemagazine.in">www.vervemagazine.in</a></p>

		     		<ul class="footer__list caps">
		     			<li><a href="http://www.vervemagazine.in/arts-and-culture">ARTS &amp; CULTURE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/fashion-and-beauty">FASHION &amp; BEAUTY</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/people">PEOPLE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/travel-and-spaces">TRAVEL &amp; SPACES</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/events">EVENTS</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/video">VIDEOS</a></li>
		     		</ul>

		     		<div class="grid">
						<div class="grid__item one-twelfth">
							<hr />
						</div>
					</div>

		     		<ul class="footer__list caps">
		     			<li>FIND VERVE ON:</li>
									     			<li class="divide"></li>
							<li>
								<a href="https://www.facebook.com/vervemagazineindia" target="_blank">FACEBOOK</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://twitter.com/vervemagazine" target="_blank">TWITTER</a>							</li>
												
									     			<li class="divide">|</li>
							<li>
								<a href="https://plus.google.com/106427268674109955745/posts" target="_blank">GOOGLE+</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.pinterest.com/vervemag" target="_blank">PINTEREST</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank">YOUTUBE</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://instagram.com/verveindia" target="_blank">INSTAGRAM</a>							</li>
								     		</ul>

					
					<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="footer__list caps"><li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="http://www.vervemagazine.in/about-us">About Us</a><span class="divide">|</span></li>
<li id="menu-item-505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="http://www.vervemagazine.in/advertise">Advertise</a><span class="divide">|</span></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="http://www.vervemagazine.in/archive">Archives</a><span class="divide">|</span></li>
<li id="menu-item-18189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18189"><a href="http://www.vervemagazine.in/newsletter">Newsletter</a><span class="divide">|</span></li>
<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="http://www.vervemagazine.in/privacy-terms-of-use">Privacy</a><span class="divide">|</span></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="http://www.vervemagazine.in/sitemap">Sitemap</a><span class="divide">|</span></li>
<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="http://www.vervemagazine.in/contact-us">Contact Us</a><span class="divide">|</span></li>
</ul></div>
		     	</div>

		     	<div class="grid__item nine-twelfths">
					<p>&copy; Verve Magazine, 2017. The material on this site may not be reproduced, distributed,
					transmitted, cached or otherwise used, except with the prior written permission of Verve magazine.</p>
				</div>

		     	<div class="grid__item nine-twelfths">
					<p>Developed by <a href="http://www.rockstahmedia.com" target="_blank">Rockstah Media</a></p>
				</div>

			</div><!-- .site-info -->
		</div><!-- #footer -->

	</div><!-- #page -->
</div><!-- #page -->

<script data-main="/wp-content/themes/chabon/assets/js/app" src="/wp-content/themes/chabon/assets/components/requirejs/require.js"></script>

<script type="text/javascript">swp_pinit=false;</script><div class="nc_socialPanelSide nc_socialPanel swp_default swp_d_fullColor swp_i_fullColor swp_o_fullColor slide" data-position="none" data-float="floatNone" data-count="4" data-floatColor="#ffffff" data-screen-width="1100" data-transition="slide"><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a href="https://twitter.com/share?original_referer=/&text=Exploring+the+Untapped+Beauty+of+the+Bhujodi+Weaves&url=http://bit.ly/2pZREh7&via=vervemagazine" data-link="https://twitter.com/share?original_referer=/&text=Exploring+the+Untapped+Beauty+of+the+Bhujodi+Weaves&url=http://bit.ly/2pZREh7&via=vervemagazine" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fbit.ly%2F2pZRFBH" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fbit.ly%2F2pZRFBH" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a data-link="https://pinterest.com/pin/create/button/?url=http://www.vervemagazine.in/fashion-and-beauty/bhujodi-weaves-untapped-beauty&media=http%3A%2F%2Fwww.vervemagazine.in%2Fwp-content%2Fuploads%2F2014%2F01%2FBhujodi-5.jpg&description=Exploring+the+Untapped+Beauty+of+the+Bhujodi+Weaves" class="nc_tweet" data-count="0"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly" style="width:55px;"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="4" data-network="stumble_upon"><a target="_blank" href="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/fashion-and-beauty/bhujodi-weaves-untapped-beauty&title=Exploring+the+Untapped+Beauty+of+the+Bhujodi+Weaves" data-link="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/fashion-and-beauty/bhujodi-weaves-untapped-beauty&title=Exploring+the+Untapped+Beauty+of+the+Bhujodi+Weaves" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div></div><script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/themes/chabon/assets/js/jquery.fullscreennav.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/jquery.magnific-popup.js?ver=1.5.25.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/js/awesome-gallery.js?ver=1.5.25.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
<div id="upprev_box"><h6>Recommended reading from VERVE:</h6><div class="upprev_excerpt upprev_space upprev_thumbnail"><a href="http://www.vervemagazine.in/travel-and-spaces/3-restaurants-to-visit-on-your-next-goan-escapade?utm_source=sugg&amp;utm_medium=website&amp;utm_campaign=inc" title="3 Restaurants To Visit On Your Next Goan Escapade" class="upprev_thumbnail" rel="Exploring the Untapped Beauty of the Bhujodi Weaves"><img width="125" height="94" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/04/burger-factory.jpg?fit=125%2C94" class="iworks_upprev_thumb wp-post-image" alt="burger factory, places to eat, goa" title="3 Restaurants To Visit On Your Next Goan Escapade" srcset="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/04/burger-factory.jpg?w=960 960w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/04/burger-factory.jpg?resize=300%2C225 300w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/04/burger-factory.jpg?resize=768%2C576 768w" sizes="(max-width: 125px) 100vw, 125px" /></a><h5><a href="http://www.vervemagazine.in/travel-and-spaces/3-restaurants-to-visit-on-your-next-goan-escapade?utm_source=sugg&amp;utm_medium=website&amp;utm_campaign=inc" rel="Exploring the Untapped Beauty of the Bhujodi Weaves">3 Restaurants To Visit On Your Next Goan Escapade</a></h5><br /></div><div class="upprev_excerpt upprev_space upprev_thumbnail"><a href="http://www.vervemagazine.in/people/talking-design-with-valerie-barkowski?utm_source=sugg&amp;utm_medium=website&amp;utm_campaign=inc" title="Talking Design With Valérie Barkowski" class="upprev_thumbnail" rel="Exploring the Untapped Beauty of the Bhujodi Weaves"><img width="125" height="89" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/04/Valerie-Barkowski.jpg?fit=125%2C89" class="iworks_upprev_thumb wp-post-image" alt="Valerie Barkowski, Design," title="Talking Design With Valérie Barkowski" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/04/Valerie-Barkowski.jpg?w=700 700w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/04/Valerie-Barkowski.jpg?resize=300%2C214 300w" sizes="(max-width: 125px) 100vw, 125px" /></a><h5><a href="http://www.vervemagazine.in/people/talking-design-with-valerie-barkowski?utm_source=sugg&amp;utm_medium=website&amp;utm_campaign=inc" rel="Exploring the Untapped Beauty of the Bhujodi Weaves">Talking Design With Valérie Barkowski</a></h5><br /></div><div class="upprev_excerpt upprev_thumbnail"><a href="http://www.vervemagazine.in/people/personal-lifestyle-decor-chantal-blommerde-chandamama?utm_source=sugg&amp;utm_medium=website&amp;utm_campaign=inc" title="My Style My Self: Chantal Blommerde" class="upprev_thumbnail" rel="Exploring the Untapped Beauty of the Bhujodi Weaves"><img width="125" height="83" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/04/Chantal-Blommerde-featured.jpg?fit=125%2C83" class="iworks_upprev_thumb wp-post-image" alt="Chantal Blommerde, Chandamama" title="My Style My Self: Chantal Blommerde" srcset="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/04/Chantal-Blommerde-featured.jpg?w=600 600w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/04/Chantal-Blommerde-featured.jpg?resize=300%2C200 300w" sizes="(max-width: 125px) 100vw, 125px" /></a><h5><a href="http://www.vervemagazine.in/people/personal-lifestyle-decor-chantal-blommerde-chandamama?utm_source=sugg&amp;utm_medium=website&amp;utm_campaign=inc" rel="Exploring the Untapped Beauty of the Bhujodi Weaves">My Style My Self: Chantal Blommerde</a></h5><br /></div><a id="upprev_close" href="#" rel="close">Close</a></div>
<script>
	jQuery(document).ready(function(){
		jQuery("nav").fullScreenNav();
	});
	
// 	jQuery(".open-menu-btn").click(function() {
//         var viewportheight = jQuery(window).height();
//         jQuery("body").addClass("bodymenufixnpx");
//         jQuery("body").css("height", viewportheight);
//     });
    
//     jQuery('.close-menu-btn').click(function() {
//         console.log('asdads');
//     });
    
</script>

</body>
</html>