<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.vervemagazine.in/xmlrpc.php">
<link href="https://fonts.googleapis.com/css?family=Raleway:400,500,600,700" rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="https://www.vervemagazine.in/wp-content/themes/chabon/assets/css/min/style.css" type="text/css" media="all" /><meta name="viewport" content="width=device-width, user-scalable=no">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49898542-1', 'vervemagazine.in');
  ga('send', 'pageview');

</script>

<!-- Pixel -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1696256090619824');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1696256090619824&ev=PageView&noscript=1"
/></noscript>
<!-- Pixel -->



		<!-- All in One SEO 4.0.15 -->
		<title>The Single Malt Revolution In India Began with this Bengaluru Distillery | Verve Magazine</title>
		<meta name="description" content="One evening in November last year, whisky experts from across the world gathered over a Zoom call to celebrate the launch of Bengaluru-based Amrut Distilleries’ latest single malt, Fusion X. Despite the video glitches and crackling audio, the mood was convivial. Whisky connoisseurs from Bengaluru rubbed virtual elbows with Scottish distillers whose families had been […]"/>
		<meta name="keywords" content="amrut distilleries,amrut fusion,amrut’s maqintosh,featured,fusion x,home-grown single malt,home-grown whisky,indian single malt,jim murray’s whisky bible,local alcohol,neelakanta jagdale,online exclusive,rakshit jagdale,singe malt,thrivikram nikam" />
		<link rel="canonical" href="https://www.vervemagazine.in/travel-and-spaces/indian-single-malt-amrut-distilleries" />
		<meta property="og:site_name" content="Verve Magazine | India&#039;s premier luxury lifestyle women&#039;s magazine" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="The Single Malt Revolution In India Began with this Bengaluru Distillery | Verve Magazine" />
		<meta property="og:description" content="One evening in November last year, whisky experts from across the world gathered over a Zoom call to celebrate the launch of Bengaluru-based Amrut Distilleries’ latest single malt, Fusion X. Despite the video glitches and crackling audio, the mood was convivial. Whisky connoisseurs from Bengaluru rubbed virtual elbows with Scottish distillers whose families had been […]" />
		<meta property="og:url" content="https://www.vervemagazine.in/travel-and-spaces/indian-single-malt-amrut-distilleries" />
		<meta property="article:published_time" content="2021-03-01T09:20:17Z" />
		<meta property="article:modified_time" content="2021-03-01T09:20:17Z" />
		<meta property="twitter:card" content="summary" />
		<meta property="twitter:domain" content="www.vervemagazine.in" />
		<meta property="twitter:title" content="The Single Malt Revolution In India Began with this Bengaluru Distillery | Verve Magazine" />
		<meta property="twitter:description" content="One evening in November last year, whisky experts from across the world gathered over a Zoom call to celebrate the launch of Bengaluru-based Amrut Distilleries’ latest single malt, Fusion X. Despite the video glitches and crackling audio, the mood was convivial. Whisky connoisseurs from Bengaluru rubbed virtual elbows with Scottish distillers whose families had been […]" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.vervemagazine.in\/#website","url":"https:\/\/www.vervemagazine.in\/","name":"Verve Magazine","description":"India's premier luxury lifestyle women's magazine","publisher":{"@id":"https:\/\/www.vervemagazine.in\/#organization"},"potentialAction":{"@type":"SearchAction","target":"https:\/\/www.vervemagazine.in\/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"Organization","@id":"https:\/\/www.vervemagazine.in\/#organization","name":"Verve Magazine","url":"https:\/\/www.vervemagazine.in\/"},{"@type":"BreadcrumbList","@id":"https:\/\/www.vervemagazine.in\/travel-and-spaces\/indian-single-malt-amrut-distilleries#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.vervemagazine.in\/#listItem","position":"1","item":{"@id":"https:\/\/www.vervemagazine.in\/#item","name":"Home","description":"India's first and only home-grown women's luxury lifestyle monthly.","url":"https:\/\/www.vervemagazine.in\/"}}]},{"@type":"Person","@id":"https:\/\/www.vervemagazine.in\/author\/sadafshaikh#author","url":"https:\/\/www.vervemagazine.in\/author\/sadafshaikh","name":"Sadaf Shaikh","image":{"@type":"ImageObject","@id":"https:\/\/www.vervemagazine.in\/travel-and-spaces\/indian-single-malt-amrut-distilleries#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/8f195eb4b399dd7bfaab0b6c3891c6c2?s=96&d=mm&r=g","width":"96","height":"96","caption":"Sadaf Shaikh"}},{"@type":"WebPage","@id":"https:\/\/www.vervemagazine.in\/travel-and-spaces\/indian-single-malt-amrut-distilleries#webpage","url":"https:\/\/www.vervemagazine.in\/travel-and-spaces\/indian-single-malt-amrut-distilleries","name":"The Single Malt Revolution In India Began with this Bengaluru Distillery | Verve Magazine","description":"One evening in November last year, whisky experts from across the world gathered over a Zoom call to celebrate the launch of Bengaluru-based Amrut Distilleries\u2019 latest single malt, Fusion X. Despite the video glitches and crackling audio, the mood was convivial. Whisky connoisseurs from Bengaluru rubbed virtual elbows with Scottish distillers whose families had been [\u2026]","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.vervemagazine.in\/#website"},"breadcrumb":{"@id":"https:\/\/www.vervemagazine.in\/travel-and-spaces\/indian-single-malt-amrut-distilleries#breadcrumblist"},"author":"https:\/\/www.vervemagazine.in\/travel-and-spaces\/indian-single-malt-amrut-distilleries#author","creator":"https:\/\/www.vervemagazine.in\/travel-and-spaces\/indian-single-malt-amrut-distilleries#author","image":{"@type":"ImageObject","@id":"https:\/\/www.vervemagazine.in\/#mainImage","url":"https:\/\/i0.wp.com\/www.vervemagazine.in\/wp-content\/uploads\/2021\/03\/slider-1.jpg?fit=1098%2C799&ssl=1","width":"1098","height":"799"},"primaryImageOfPage":{"@id":"https:\/\/www.vervemagazine.in\/travel-and-spaces\/indian-single-malt-amrut-distilleries#mainImage"},"datePublished":"2021-03-01T09:20:17+05:30","dateModified":"2021-03-01T09:20:17+05:30"}]}
		</script>
		<!-- All in One SEO -->

		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=50;
var stLogInterval=90*1000;
var cutOffTime=100;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='The Single Malt Revolution In India Began with this Bengaluru Distillery';
</script>

<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="Amrut Distilleries shook up the scene in 2010 when their flagship single malt won global recognition in Jim Murray’s Whisky Bible as the third-best whisky in the world. Ten years on, home-grown single malts are still fighting for a seat at the table, where Amrut has set the gold standard ">
<meta property="og:title" content="The Single Malt Revolution In India Began with this Bengaluru Distillery">
<meta property="article_publisher" content="http://www.facebook.com/vervemagazineindia">
<meta property="og:image" content="https://www.vervemagazine.in/wp-content/uploads/2021/03/slider-1.jpg">
<meta property="fb:app_id" content="1616623851952038">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.vervemagazine.in/travel-and-spaces/indian-single-malt-amrut-distilleries">
<meta property="og:site_name" content="Verve Magazine">
<meta property="article:published_time" content="2021-03-01T14:50:17+05:30">
<meta property="article:modified_time" content="2021-03-01T14:50:17+05:30">
<meta property="og:updated_time" content="2021-03-01T14:50:17+05:30">
<meta name="twitter:title" content="The Single Malt Revolution In India Began with this Bengaluru Distillery">
<meta name="twitter:description" content="Amrut Distilleries shook up the scene in 2010 when their flagship single malt won global recognition in Jim Murray’s Whisky Bible as the third-best whisky in the world. Ten years on, home-grown single malts are still fighting for a seat at the table, where Amrut has set the gold standard ">
<meta name="twitter:image" content="https://www.vervemagazine.in/wp-content/uploads/2021/03/slider-1.jpg">
<meta name="twitter:site" content="@vervemagazine">
<meta name="twitter:creator" content="@vervemagazine">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Feed" href="https://www.vervemagazine.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Comments Feed" href="https://www.vervemagazine.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; The Single Malt Revolution In India Began with this Bengaluru Distillery Comments Feed" href="https://www.vervemagazine.in/travel-and-spaces/indian-single-malt-amrut-distilleries/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vervemagazine.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vervemagazine.in/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.vervemagazine.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://www.vervemagazine.in/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css' href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.5.3" type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/jquery.magnific-popup.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='uberbox-css'  href='https://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/uberbox/dist/uberbox.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-gallery-css'  href='https://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/awesome-gallery.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.vervemagazine.in/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/jquery-updater/js/jquery-3.5.1.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/jquery-updater/js/jquery-migrate-3.3.0.min.js?ver=3.3.0' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wpp-js-js-extra'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"10","ajax_url":"https:\/\/www.vervemagazine.in\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"92558","token":"de95720669","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' id='NumeroGet-js-extra'>
/* <![CDATA[ */
var NumeroSee	 = {"ajaxurl":"https:\/\/www.vervemagazine.in\/wp-admin\/admin-ajax.php","nextNonce":"70c7f4e5e3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/themes/chabon/assets/js/numerology.js?ver=1.0.0' id='NumeroGet-js'></script>
<link rel="https://api.w.org/" href="https://www.vervemagazine.in/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vervemagazine.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vervemagazine.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Chambers of Secrets' href='https://www.vervemagazine.in/travel-and-spaces/conversations-with-your-room' />
<link rel='shortlink' href='https://www.vervemagazine.in/?p=92558' />
<link rel="alternate" type="application/json+oembed" href="https://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vervemagazine.in%2Ftravel-and-spaces%2Findian-single-malt-amrut-distilleries" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vervemagazine.in%2Ftravel-and-spaces%2Findian-single-malt-amrut-distilleries&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<link rel="icon" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" href="https://www.vervemagazine.in/wp-content/plugins/oiopub-direct/images/style/output.css" type="text/css" />


</head>

<body class="travel-template-default single single-travel postid-92558 elementor-default elementor-kit-91113">

<div id="verve--page" class="page-wrapper verve-default site">

	<div class="wrapper">

		
		<div class="wrapper__inner">

 			
 			<div class="seg">

	<div class="grid">
		<div class="grid__item one-whole">

			<ul class="nav nav--head nav-head--issue">
				<li class="date">
					Dec-Jan 2021				</li>
				<li class="nav--headbar__divider"></li>
				<li class="volume">
					Volume 20				</li>
				<li class="nav--headbar__divider"></li>
				<li class="issue">
					'21 Issue 01				</li>
			</ul>

			<div class="menu-header-bar-menu-container"><ul id="menu-header-bar-menu" class="nav nav--head nav--head-main"><li id="menu-item-507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507"><a href="https://www.vervemagazine.in/about-us">About Us</a></li>
<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="https://www.vervemagazine.in/advertise">Advertise</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521"><a href="https://www.vervemagazine.in/subscribe">Subscribe</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="https://www.vervemagazine.in/archive">Archives</a></li>
<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.vervemagazine.in/sitemap">Sitemap</a></li>
<li id="menu-item-964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964"><a href="https://www.vervemagazine.in/contact-us">Contact Us</a></li>
</ul></div>
			<ul class="nav nav--head nav--social">
									<li>
						<a href="https://www.facebook.com/vervemagazineindia" target="_blank"><i class="icon--facebook"></i></a>					</li>
				
									<li>
						<a href="https://twitter.com/vervemagazine" target="_blank"><i class="icon--twitter"></i></a>					</li>
								
				
									<li>
						<a href="https://www.pinterest.com/vervemag" target="_blank"><i class="icon--pinterest"></i></a>					</li>
				
									<li>
						<a href="https://www.youtube.com/user/vervemagazineindia" target="_blank"><i class="icon--youtube"></i></a>					</li>
				
									<li>
						<a href="https://instagram.com/verveindia" target="_blank"><i class="icon--instagram"></i></a>					</li>
								
				
				
				<li>
					<a href="https://feeds.feedburner.com/vervemagazine/ilGx" target="_blank"><i class="icon--rss"></i></a>				</li>
			</ul>

		</div>
	</div>

</div>
 			<div class="header-html header-html-1">
				 			</div>

			<div class="seg header">

				<div class="grid">

					<div class="grid__item four-twelfths text--center">

						<div class="subscribe cf">
							<div class="subscribe-title">
								Subscribe:
							</div><!--/.subscribe-title-->
							<a href="https://www.vervemagazine.in/subscribe" class="btn float--left color--white button-one">
								Print Edition
							</a>
							<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" class="btn btn--alt float--left button-two" target="_blank">
								Digital Edition
							</a>
						</div><!--/.subscribe.cf-->

					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="site-title">
	<a href="https://www.vervemagazine.in/" rel="home">
		<img src="https://www.vervemagazine.in/wp-content/themes/chabon/assets/images/min/logo.png" alt="Verve Magazine" />
		 <span class="visuallyhidden">Verve Magazine</span>
		<!-- <div class="tagline">The Spirit of Today's Woman</div> -->
	</a>
</div>

<div class="visuallyhidden">
	India&#039;s premier luxury lifestyle women&#039;s magazine</div>
					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="user-links caps weight--semibold">
	<i class="search--open icon--search"></i>
</div>

<div class="user-links current-issue-detail weight--semibold h">
	<em></em><br />
	<em></em>
</div>			 			<form action="https://www.vervemagazine.in" method="get" class="form form--search float--right">
	<div class="search-input js--search-input">
		<button class="btn"><i class="icon--search"></i></button>
		<input class="text-input" name="s" value="" placeholder="Search..." />
	</div>
</form>
					</div>
				</div>

			</div>

			<div class="header-html header-html-2">
				 			</div>




			
 			<div class="overlay">
	<a href="#" class="open-menu-btn">
		BROWSE MENU	</a><!--/.open-menu-btn-->
	<nav>
		<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="https://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="https://www.vervemagazine.in/fashion-and-beauty" class="">Fashion &amp; Beauty</a>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="https://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="https://www.vervemagazine.in/travel-and-spaces" class="active">Travel &amp; Spaces</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-travel-container"><ul id="menu-travel" class="nav sub caps"><li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-travelspaces menu-item-406"><a href="https://www.vervemagazine.in/topics/travel-and-spaces/travel-2">Travel</a></li>
<li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-travelspaces current-travel-ancestor current-menu-parent current-travel-parent menu-item-405"><a href="https://www.vervemagazine.in/topics/travel-and-spaces/wine-dine-food">Wine &amp; Dine</a></li>
<li id="menu-item-408" class="menu-item menu-item-type-taxonomy menu-item-object-travelspaces menu-item-408"><a href="https://www.vervemagazine.in/topics/travel-and-spaces/spaces">Spaces</a></li>
</ul></div>
							</div>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="https://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="https://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
	</nav>
</div><!--/.overlay-->

<div class="header-navigation">

	<div class="seg seg--black seg--nb nav-margin">
		<div class="grid">
			<div class="grid__item one-whole">
				<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="https://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="https://www.vervemagazine.in/fashion-and-beauty" class="">Fashion &amp; Beauty</a>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="https://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="https://www.vervemagazine.in/travel-and-spaces" class="active">Travel &amp; Spaces</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-travel-container"><ul id="menu-travel-1" class="nav sub caps"><li class="menu-item menu-item-type-taxonomy menu-item-object-travelspaces menu-item-406"><a href="https://www.vervemagazine.in/topics/travel-and-spaces/travel-2">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-travelspaces current-travel-ancestor current-menu-parent current-travel-parent menu-item-405"><a href="https://www.vervemagazine.in/topics/travel-and-spaces/wine-dine-food">Wine &amp; Dine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-travelspaces menu-item-408"><a href="https://www.vervemagazine.in/topics/travel-and-spaces/spaces">Spaces</a></li>
</ul></div>
							</div>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="https://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="https://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
			</div>
		</div>
	</div>
</div><!--/.header-navigation-->
			<div id="content" class="grid site-content">

	<div id="column--main" class="grid__item eight-tenths">

		<div class="column--left__inner">

			<ul class="nav nav--breadcrumbs">
				<li><a href="https://www.vervemagazine.in">Home</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li><a href="https://www.vervemagazine.in/travel-and-spaces/">Travel & Spaces</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li><a href="https://www.vervemagazine.in/topics/travel-and-spaces/wine-dine-food/">Wine &amp; Dine</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li class="current">The Single Malt Revolution In India Began with this Bengaluru Distillery</li>			</ul>

			<div class="grid">

				
					
<div class="grid__item nine-twelfths push--two-twelfths">

	<div id="post-92558" class="column-contain no-bt post-92558 travel type-travel status-publish has-post-thumbnail hentry tag-amrut-distilleries tag-amrut-fusion tag-amruts-maqintosh tag-featured tag-fusion-x tag-home-grown-single-malt tag-home-grown-whisky tag-indian-single-malt tag-jim-murrays-whisky-bible tag-local-alcohol tag-neelakanta-jagdale tag-online-exclusive tag-rakshit-jagdale tag-singe-malt tag-thrivikram-nikam travelspaces-wine-dine-food issues-21-issue-01">

		<div class="block-title blue-title caps">Wine &amp; Dine</div>
		<div class="group__meta caps">
			<div class="meta-date">March 01, 2021</div>
		</div>

		<h1 class="heading--alt">The Single Malt Revolution In India Began with this Bengaluru Distillery</h1>

					<div class="meta-subdetail group__meta">
				Text by Sushmita Sundaram. Photographed by Wamika Gera			</div>
				

		<div class="meta-subdetail">
			<p>Amrut Distilleries shook up the scene in 2010 when their flagship single malt won global recognition in Jim Murray’s Whisky Bible as the third-best whisky in the world. Ten years on, home-grown single malts are still fighting for a seat at the table, where Amrut has set the gold standard </p>
		</div>

<style type="text/css">
	
					#awesome-gallery-92559-5 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-92559-5 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-92559-5 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-92559-5 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-92559-5 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-92559-5 .asg-image-caption1,
	#awesome-gallery-92559-5 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-92559-5 .asg-image-caption2,
	#awesome-gallery-92559-5 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-92559-5 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-92559-5 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-92559-5 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-92559-5 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-92559-5 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-92559-5 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-92559-5 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-92559-5" data-slug="amrut-distilleries-1">
								<div class="asg-images">
					<div class="asg-image" data-height="829" data-width="551" data-tags="" data-slug="92563" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/1-140.jpg?ssl=1" >
					<img src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/1-140.jpg?h=400&amp;ssl=1" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("92559-5", {"id":"92559","layout":{"mode":"horizontal-flow","width":240,"height":400,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>One evening in November last year, whisky experts from across the world gathered over a Zoom call to celebrate the launch of Bengaluru-based Amrut Distilleries’ latest single malt, Fusion X. Despite the video glitches and crackling audio, the mood was convivial. Whisky connoisseurs from Bengaluru rubbed virtual elbows with Scottish distillers whose families had been in the business for centuries.</p>
<p>The bonhomie would have been familiar to Rakshit Jagdale (MD of Amrut Distilleries alongside Joint MD, Thrivikram Nikam). The goal of his final project as an MBA student in the UK, in 2002, had been “to ascertain the acceptability of marketing an Indian single malt whisky in Great Britain”, for which he had conducted a series of whisky taste tests in bars and restaurants. And these early experiments were eventually instrumental in putting his family business on the map. Testing the feasibility of selling an Indian whisky on foreign shores was part of a larger plan devised by his father, Neelakanta Jagdale, then the Chairman and MD. He had known that although Amrut Distilleries was already an established player in India (having been founded in 1948 by his father Radhakrishna Jagdale), it could be doing so much more, especially with its premium whisky expressions – single malts. Indians were happy to crack open an imported bottle of Scotch but seemed to pay no heed to local versions. Gaining acceptance in the very place where single malt whisky originated would be key, Neelakanta had thought, to competing with imports from duty-free shops.</p>
<p>In 2002, a mere decade after liberalisation in India, foreign approval still carried value. Amrut was sitting on a gold mine of malted barley – the main ingredient necessary for the production of fine single malts – but the stock remained unused. This was not due to a lack of interest in creating good Indian single malts. Rather, Amrut was preoccupied with responding to current market preferences.</p>
<p>In the ’80s, blended whiskies like Amrut’s MaQintosh had been popular because they gave the maximum bang for the buck while catering to the palate of the masses. Their malt quantity and flavour contributed to how heavy they tasted. By the ’90s, however, while beers (also made from malted barley) on tap were familiar to young, hip Bangaloreans, malt whiskies fell out of favour. Enjoying one during a night out on the town ended with the lingering bouquet of this flavourful drink, which many found irksome. Drinking was an indulgence that was tolerated socially, but the stigma of coming home with alcohol on one’s breath held strong. A vice was a vice and not meant to be flaunted, even in this liberal town. This mindset reflects the duality of Karnataka’s capital’s culture – big on social drinking yet quite staid and self-restrained about it – even now.</p>
<style type="text/css">
	
					#awesome-gallery-92560-6 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-92560-6 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-92560-6 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-92560-6 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-92560-6 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-92560-6 .asg-image-caption1,
	#awesome-gallery-92560-6 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-92560-6 .asg-image-caption2,
	#awesome-gallery-92560-6 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-92560-6 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-92560-6 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-92560-6 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-92560-6 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-92560-6 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-92560-6 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-92560-6 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-92560-6" data-slug="amrut-distilleries-2">
								<div class="asg-images">
					<div class="asg-image" data-height="890" data-width="712" data-tags="" data-slug="92564" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/2-128.jpg?ssl=1" >
					<img src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/2-128.jpg?h=400&amp;ssl=1" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("92560-6", {"id":"92560","layout":{"mode":"horizontal-flow","width":240,"height":400,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>Amrut also had to compete with international players that were pushing their grain whiskies. With the entry of blended whiskies like Royal Stag (made by a foreign brand for the Indian market) in the mid ’90s, whisky drinkers found a newer, lighter flavour profile that offered the same indulgence without the distinctive bouquet. While Royal Stag contained malt whisky too, the proportion was much less as compared to the malt-heavy MaQintosh. Attractive packaging, celebrity endorsements from Bollywood and a robust distribution network fuelled by huge budgets from a global liquor giant also helped. Blended whiskies that were in a similar price bracket but not as malted gained in popularity due to their lack of powerful aroma, which made them less noticeable on one’s breath and therefore more “family-friendly”.</p>
<p>Amrut responded to this shift by quickly pushing out its very own low-malt blended expressions, relegating its malt-heavy whiskies to the back of the proverbial shelf. This helped with staying relevant in the face of fierce competition from international brands in a newly open market. With time, consumer palates had changed so much that blended whiskies were considered de rigueur while single malt Scotch was reserved for the upper echelons who had access to booze mules willing to sneak in something special from foreign shores.</p>
<p>Neelakanta, however, saw no reason to develop tunnel vision for the one kind of whisky that was selling at that moment. The way he looked at it, here was an opportunity to not just cater to local needs but also influence them. Although a brand like Amrut already held sway in terms of market share, a responsive approach would not be feasible in the long term because it ignored the brand’s brewing legacy, a core strength that had made it an established local player. Amrut had put out whiskies with a higher malt content before and had access to the raw materials to create a memorable single malt. But, how does one convince a customer to buy a locally made premium product (like Amrut Fusion, which was viewed as an indulgence at around 4,000 rupees per bottle in Karnataka) instead of an expensive foreign one? India was, and remains, a price-sensitive market where the largest-selling category of liquor is also the cheapest. Those drinking country liquor would switch brands in a heartbeat at an increase in price by even as little as 5 rupees. Single malts were thus considered a treat, and Indians traditionally rely on foreign stamps of approval for their indulgences. This perspective is a cultural block that home-grown single malts are still trying to overcome.</p>
<style type="text/css">
	
					#awesome-gallery-92561-7 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-92561-7 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-92561-7 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-92561-7 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-92561-7 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-92561-7 .asg-image-caption1,
	#awesome-gallery-92561-7 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-92561-7 .asg-image-caption2,
	#awesome-gallery-92561-7 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-92561-7 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-92561-7 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-92561-7 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-92561-7 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-92561-7 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-92561-7 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-92561-7 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-92561-7" data-slug="amrut-distilleries-3">
								<div class="asg-images">
					<div class="asg-image" data-height="836" data-width="598" data-tags="" data-slug="92565" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/3-120.jpg?ssl=1" >
					<img src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/3-120.jpg?h=400&amp;ssl=1" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("92561-7", {"id":"92561","layout":{"mode":"horizontal-flow","width":240,"height":400,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>As a 24-year-old grad student in England, a couple of years after a stint at Amrut Distilleries, Rakshit began his thesis research at a neighbourhood Indian takeaway in Newcastle-upon-Tyne. He struck up a rapport with the restaurant’s barkeeper, who let him conduct blind taste tests of Amrut with regulars. Instead of experimenting on connoisseurs with jaded palates, Rakshit was trying to impress the average whisky drinker. They were the bread and butter of any liquor producer – the ones who would consume the same product consistently, were familiar with their favourite tipples and disinclined to experiment.</p>
<p>The locals usually preferred downing a crisp beer with their curry; a single malt was made for sedate sipping. But they took to this mystery treat, even comparing it favourably to regional whiskies. Pleased customers were often surprised to hear that they had been drinking something that wasn’t from their neck of the woods.</p>
<p>Initially, curry houses had seemed like the fastest route to the market, but Rakshit noticed that even the non-Indian customers seemed to enjoy the single malt. He then expanded his research to Scotland and targeted traditional pubs, including Glasgow’s legendary whisky bar The Pot Still. Testing Indian-made whisky here was a risky move. For the Scots, the drink came with an enduring legacy that began in the 15<sup>th</sup> century and was inextricable from national pride; its identity was still staunchly Scottish. Very rarely did single malts originating from elsewhere meet the mark.</p>
<p>But Rakshit’s legwork paid off. Thanks to the Jagdales’ experiment, Amrut established suppliers and distribution chains that opened up a key market for their little Indian distillery that could. Two years after the research project had concluded, Amrut launched its first single malt expression, Amrut Single Malt, in Britain (it was launched in India in 2010). A year later, in 2005, the brand entered European markets. The going was slow at first, with Amrut’s yearly sales averaging around 2,000 cases. By 2008, this number had climbed to just under 5,000 cases.</p>
<p>The big moment arrived in 2010 when English journalist Jim Murray, a leading whisky critic who was well regarded in the community, deemed Amrut Fusion to be the third-best whisky in the world. The brand had sent over samples the previous year, but Murray usually reviews over 1,200 whiskies before putting out his annual rankings. No one at Amrut saw it coming.</p>
<p>The media hailed it as the harbinger of India’s single-malt revolution. As Neelakanta had predicted, sales soared locally. Whisky clubs opened up to bring together hobbyists; they had always been around, but thanks to Amrut, they were now more open to the idea of Indian single malts and brought in more people for whom this novelty in the local market became the gateway to a deeper interest in home-grown whisky. Liquor stores saw people queueing up to buy the award-winning Fusion (launched in 2009 in Britain and 2010 in India). “Guess where this whisky is from?” became the go-to conversation starter for the well-heeled gentleman in the making. A new culture was slowly being built around this centuries-old drink.</p>
<style type="text/css">
	
					#awesome-gallery-92562-8 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-92562-8 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-92562-8 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-92562-8 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-92562-8 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-92562-8 .asg-image-caption1,
	#awesome-gallery-92562-8 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-92562-8 .asg-image-caption2,
	#awesome-gallery-92562-8 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-92562-8 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-92562-8 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-92562-8 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-92562-8 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-92562-8 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-92562-8 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-92562-8 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-92562-8" data-slug="amrut-distilleries-4">
								<div class="asg-images">
					<div class="asg-image" data-height="884" data-width="708" data-tags="" data-slug="92566" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/4-114.jpg?ssl=1" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/4-114.jpg?h=400&amp;ssl=1" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("92562-8", {"id":"92562","layout":{"mode":"horizontal-flow","width":240,"height":400,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>Neelakanta passed away in 2019, but he would be pleased to know that the single malt momentum has not slowed down in India. Amrut has ramped up production and now supplies to over 60 countries. Discerning drinkers have 30 single malt expressions to choose from. Spurred on by its success, other Indian distilleries have also entered the premium liquor market. Currently, consumers can choose from Kamet, Peter Scot Black from The Khoday Group, 5 single malt expressions from Rampur Distilleries and 14 from Paul John, apart from Amrut.</p>
<p>According to the International Trade Centre data, India is far behind the UK in terms of single malt exports. It does, however, supply 47.6 per cent of the world’s whiskies, and 7 out of the top 10 whisky brands in the world are Indian, as per IWSR Drinks Market Analysis. This is a thriving market that could be open to more premium offerings from an Indian brand with name recognition. India is also the sixth-largest export market for Scotch and is likely to grow bigger in the future. The fact is that a “Patiala peg” is now a legitimate measure of whisky, and it isn’t just the party-hard desi rappers who are shouting out their love for a <em>glassy</em> (glass) or <em>botal</em> (bottle) of the good stuff. The litres of premium whisky being consumed indicate that the affluent Indian consumer is happy to pay for high-end liquor. While single malts are still finding their footing, the Trade Promotion Council of India believes that leaning on “local for vocal” marketing strategies and acquiring credentials like a GI (Geographical Indication) certification is likely to bolster this young industry.</p>
<p>The biggest barrier, however, is structural. Anti-alcohol political planks are perceived as morally right and, more practically, fetch votes. The government, thus, continues to write and enforce stringent and complex laws about the distribution and sale of alcohol. The number of hoops that liquor manufacturers have to jump through, along with the associated bureaucracy, is staggering. Often, it is much less complicated to set up a profitable booze shop abroad than build and sustain a brand domestically.</p>
<p>It’s likely that Neelakanta would have seen the growth of locally produced single malts as the logical next step. Being declared the third-best whisky in the world was the long-awaited pay-off for what had seemed like a quixotic dream. But Rakshit recalls that while his father had been pleased with the recognition, he wasn’t ready for them to rest on their laurels just yet. “It’s like getting a bronze medal at the Olympics,” he is reported to have told his son. “Next time, we’ll go for gold.”</p>
<hr />
<p style="text-align: center;"><span style="font-family: georgia, palatino, serif; font-size: 14pt;"><em><strong>Whisky For Beginners</strong></em></span></p>
<ul>
<li><strong>What is whisky? </strong>Whisky is a spirit made by distilling fermented grains like wheat, rye, barley or others.</li>
<li><strong>And what is Scotch? </strong>Scotch is whisky made in Scotland. It is usually made with malted barley.</li>
<li><strong>What is a single malt?</strong> It is a malt whisky made in a pot still from a single distillery. Single malts are prized for their distinct flavour profiles.</li>
<li><strong>And blended whisky? </strong>A blended whisky is any whisky that mixes a variety of neutral grain spirits, colours or flavourings. Usually, these are high-quality single malts blended with less expensive spirits or other ingredients.</li>
<li><strong>What about grain whisky? </strong>Any whisky made from grains other than barley is usually referred to as grain whisky.</li>
<li><strong>What is bourbon? </strong>Bourbon is a whisky usually distilled from a mash that is primarily corn. Bourbons are considered the hallmark whisky of the USA.</li>
<li><strong>How much whisky does India drink? </strong>The IWSR Drinks Market Analysis predicts that Indians will be consuming nearly 50 per cent of global whisky by 2024, making this a promising market for all whisky products. Additionally, according to IWSR, the market for premium products is on the rise in India, with the value of the Indian whisky market increasing by 17 per cent in 2018. In 2020, the world was hit by COVID-19, and whisky was not immune to its chilling effect on economies across the world. Lifestyle products, such as whisky, were naturally hit hard. With bars shut and large events where whisky would have been drunk in celebration a no go, the value of the whisky market dipped by 15.9 per cent. Experts remain hopeful, however &#8212; IWSR Drinks Market Analysis predicts a 34.5 per cent surge in value over 2020-2024.</li>
</ul>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="92558" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=The+Single+Malt+Revolution+In+India+Began+with+this+Bengaluru+Distillery&url=https%3A%2F%2Fwww.vervemagazine.in%2Ftravel-and-spaces%2Findian-single-malt-amrut-distilleries&via=vervemagazine" data-link="https://twitter.com/intent/tweet?text=The+Single+Malt+Revolution+In+India+Began+with+this+Bengaluru+Distillery&url=https%3A%2F%2Fwww.vervemagazine.in%2Ftravel-and-spaces%2Findian-single-malt-amrut-distilleries&via=vervemagazine"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.vervemagazine.in%2Ftravel-and-spaces%2Findian-single-malt-amrut-distilleries" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.vervemagazine.in%2Ftravel-and-spaces%2Findian-single-malt-amrut-distilleries"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.vervemagazine.in%2Ftravel-and-spaces%2Findian-single-malt-amrut-distilleries" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.vervemagazine.in%2Ftravel-and-spaces%2Findian-single-malt-amrut-distilleries"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.vervemagazine.in%2Ftravel-and-spaces%2Findian-single-malt-amrut-distilleries" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.vervemagazine.in%2Ftravel-and-spaces%2Findian-single-malt-amrut-distilleries"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div></div></div><div class="swp-content-locator"></div>  

		<div class="cf"></div>


							<div class="meta-tag-list">
					Tags: <a href="https://www.vervemagazine.in/tag/amrut-distilleries">Amrut Distilleries</a>, <a href="https://www.vervemagazine.in/tag/amrut-fusion">Amrut Fusion</a>, <a href="https://www.vervemagazine.in/tag/amruts-maqintosh">Amrut’s MaQintosh</a>, <a href="https://www.vervemagazine.in/tag/featured">Featured</a>, <a href="https://www.vervemagazine.in/tag/fusion-x">Fusion X</a>, <a href="https://www.vervemagazine.in/tag/home-grown-single-malt">home-grown single malt</a>, <a href="https://www.vervemagazine.in/tag/home-grown-whisky">home-grown whisky</a>, <a href="https://www.vervemagazine.in/tag/indian-single-malt">Indian single malt</a>, <a href="https://www.vervemagazine.in/tag/jim-murrays-whisky-bible">Jim Murray’s Whisky Bible</a>, <a href="https://www.vervemagazine.in/tag/local-alcohol">local alcohol</a>, <a href="https://www.vervemagazine.in/tag/neelakanta-jagdale">Neelakanta Jagdale</a>, <a href="https://www.vervemagazine.in/tag/online-exclusive">Online Exclusive</a>, <a href="https://www.vervemagazine.in/tag/rakshit-jagdale">Rakshit Jagdale</a>, <a href="https://www.vervemagazine.in/tag/singe-malt">Singe malt</a>, <a href="https://www.vervemagazine.in/tag/thrivikram-nikam">Thrivikram Nikam</a>				</div>
			
			<div class="meta--footer">		
<center><b> Share on:	</b>		</center>			
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="92558" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=The+Single+Malt+Revolution+In+India+Began+with+this+Bengaluru+Distillery&url=https%3A%2F%2Fwww.vervemagazine.in%2Ftravel-and-spaces%2Findian-single-malt-amrut-distilleries&via=vervemagazine" data-link="https://twitter.com/intent/tweet?text=The+Single+Malt+Revolution+In+India+Began+with+this+Bengaluru+Distillery&url=https%3A%2F%2Fwww.vervemagazine.in%2Ftravel-and-spaces%2Findian-single-malt-amrut-distilleries&via=vervemagazine"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.vervemagazine.in%2Ftravel-and-spaces%2Findian-single-malt-amrut-distilleries" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.vervemagazine.in%2Ftravel-and-spaces%2Findian-single-malt-amrut-distilleries"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.vervemagazine.in%2Ftravel-and-spaces%2Findian-single-malt-amrut-distilleries" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.vervemagazine.in%2Ftravel-and-spaces%2Findian-single-malt-amrut-distilleries"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.vervemagazine.in%2Ftravel-and-spaces%2Findian-single-malt-amrut-distilleries" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.vervemagazine.in%2Ftravel-and-spaces%2Findian-single-malt-amrut-distilleries"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div></div></div>

	</div>

</div>					
					<div class="grid__item nine-twelfths push--two-twelfths">

<div class="rpbt_shortcode">
<h3><h2>Related posts from Verve:</h2></h3>
<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery related-gallery related-galleryid-92558 gallery-columns-2 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.vervemagazine.in/travel-and-spaces/conversations-with-your-room' title='Chambers of Secrets'><img width="150" height="150" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2021/02/Featured.gif?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="#WFH, #WorkFromHome, conversations with a room, Featured, if these walls could hear, Online Exclusive, roomcasts, work from home" loading="lazy" aria-describedby="gallery-1-92500" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-92500'>
				Chambers of Secrets
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.vervemagazine.in/travel-and-spaces/things-to-do-in-cairo' title='Flashback to Cairo'><img width="150" height="150" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/The-Tanoura-dance-in-a-frenzy.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="15th May Bridge, Abou El Sid, Cairo, Cairo Time, Egypt, Egypt travel, Egypt travel diary, El Fishawy cafe, Featured, Online Exclusive, Patricia Clarkson, places to visit in Cairo, places to visit in Egypt, Sultan Qansuh al-Ghuri, Tanoura, what to do in Cairo, what to do in Egypt" loading="lazy" aria-describedby="gallery-1-92430" srcset="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/The-Tanoura-dance-in-a-frenzy.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/The-Tanoura-dance-in-a-frenzy.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/The-Tanoura-dance-in-a-frenzy.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-92430'>
				Flashback to Cairo
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.vervemagazine.in/travel-and-spaces/six-young-indian-bakers-show-off-their-personal-style' title='Sweet Somethings'><img width="150" height="150" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2020/11/zainab-3.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="Bakers, Big Bobo’s Delivery Kitchen, Dessert, Featured, Flavia Lewis, Indian bakers, Mallika Tandon, Mitali Sahani, Mizah Bakery, Mr And Mitts Bakery, Noor Mubarak, Online Exclusive, Salt by Flavia, Smita Sharan, The Good Butter, The Notting Hill Bakery, up-and-coming bakers, young bakers, Zainab Motiwala" loading="lazy" aria-describedby="gallery-1-92079" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2020/11/zainab-3.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2020/11/zainab-3.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2020/11/zainab-3.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-92079'>
				Sweet Somethings
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.vervemagazine.in/travel-and-spaces/blogger-srushti-chauhan-angane-and-her-grandmother-make-healthy-diwali-pedas-using-so-goods-almond-milk' title='So Good Almond Milk Makes It Easier To Embark On A Dairy-Free Lifestyle'><img width="150" height="150" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2020/11/IMG_1079_adding-saffron-to-mixture-Article.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="Anecdotal Craving, badami kesar pedas, Featured, heirloom recipes, Online Exclusive, Rukmini Thakkar, So Good Almond Milk, Srushti Chauhan Angane" loading="lazy" aria-describedby="gallery-1-92019" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2020/11/IMG_1079_adding-saffron-to-mixture-Article.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2020/11/IMG_1079_adding-saffron-to-mixture-Article.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2020/11/IMG_1079_adding-saffron-to-mixture-Article.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-92019'>
				So Good Almond Milk Makes It Easier To Embark On A Dairy-Free Lifestyle
				</dd></dl><br style="clear: both" />
		</div>
</div><hr>
						
<div id="comments" class="comments-area block no-bb">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/travel-and-spaces/indian-single-malt-amrut-distilleries#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.vervemagazine.in/wp-login.php?redirect_to=https%3A%2F%2Fwww.vervemagazine.in%2Ftravel-and-spaces%2Findian-single-malt-amrut-distilleries">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
                                                       

					</div>

				
			</div>

		</div>

	</div><!--

	--><div class="grid__item two-tenths">
		<div id="column--right" class="column-contain marg-top-col">

	
	<div class="block block--centered block--newsletter">

		<div class="block__inner">

			<div class="block__title">
				Newsletter
			</div>

			<div class="block__copy">
				Get exclusive news, updates and offers from Verve.

				<!-- Begin Mailchimp Signup Form -->
<div id="mc_embed_signup">
<form action="https://vervemagazine.us3.list-manage.com/subscribe/post?u=191344d9475e81c5b0ae0e112&amp;id=af7090fc0f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_191344d9475e81c5b0ae0e112_af7090fc0f" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
			</div>

		</div>

	</div>

	
	
		<div class="block block--centered block--editors-pick" role="block">
	<div class="block__inner w-wpp">
		<h2>Verve Trending</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li><a href="https://www.vervemagazine.in/arts-and-culture/dating-as-a-gay-man" target="_self"><img data-img-src="https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/92490-featured-180x180.jpg" width="180" height="180" alt="fat shaming, Featured, Gay Dating, Grindr, LGBTQIA+ community, Mental Health, Online Exclusive, self-love" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a></li><li><a href="https://www.vervemagazine.in/arts-and-culture/dating-as-a-gay-man" class="wpp-post-title" target="_self">Sincerely, Me</a></li><li class='sep'></li>
<li><a href="https://www.vervemagazine.in/fashion-and-beauty/diya-patel-model-real-beauty-meryl-streep" target="_self"><img data-img-src="https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/92470-featured-180x180.jpg" width="180" height="180" alt="Diya Patel, Featured, Meryl Streep, Online Exclusive, real beauty, self-acceptance, unrealistic beauty standards" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a></li><li><a href="https://www.vervemagazine.in/fashion-and-beauty/diya-patel-model-real-beauty-meryl-streep" class="wpp-post-title" target="_self">Role Model</a></li><li class='sep'></li>
<li><a href="https://www.vervemagazine.in/arts-and-culture/wonder-women" target="_self"><img data-img-src="https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/92485-featured-180x180.jpg" width="180" height="180" alt="Wonder Women" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a></li><li><a href="https://www.vervemagazine.in/arts-and-culture/wonder-women" class="wpp-post-title" target="_self">Wonder Women</a></li><li class='sep'></li>
<li><a href="https://www.vervemagazine.in/fashion-and-beauty/hermes-continues-to-reinvent-the-scarf" target="_self"><img data-img-src="https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/92533-featured-180x180.jpg" width="180" height="180" alt="Astrologie, Astronomie, Écharpe Spaghetti, Françoise Faconnet, Gianpaolo Pagni, Henri d´Origny, Hermes, Hermès scarves, Hermès Spring Summer 2021 Silk collection, Jean-Louis Sauvat, L’instruction du Roy, La Danse des Chevaux, Leigh Cooke, Prêt-à-porter, Selle des Steppes, Virginie Jamin, Wlodek Kaminski" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a></li><li><a href="https://www.vervemagazine.in/fashion-and-beauty/hermes-continues-to-reinvent-the-scarf" class="wpp-post-title" target="_self">Hermès Continues To Reinvent The Scarf</a></li><li class='sep'></li>

</ul>
	</div>

</div>
<div class="block block--centered block--like-fb" role="block">

		<div class="block__inner">

			<div class="block__title">
				<strong>Love Our Site?</strong><br /><iframe style="border: medium none;display: inline-block;height: 21px;overflow: hidden;position: relative;top: 3px; width: 53px;" src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fvervemagazineindia&amp;width&amp;layout=button&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:21px;" allowTransparency="true"></iframe> us on Facebook to stay updated with the latest trends
			</div>

		</div>

	</div>
		<div class="block block--centered block--subscribe">

			<div class="block__inner">

				<div class="block__title block__title--red">
					Subscribe
				</div>

				<a href="https://www.vervemagazine.in/subscribe">

					<div class="block__image block__image--auto">
						<img width="596" height="776" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cinema-Issue-Cover.jpg?fit=596%2C776&amp;ssl=1" class="attachment-full size-full" alt="" loading="lazy" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cinema-Issue-Cover.jpg?w=596&amp;ssl=1 596w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cinema-Issue-Cover.jpg?resize=230%2C300&amp;ssl=1 230w" sizes="(max-width: 596px) 100vw, 596px" />					</div>

				</a>

				<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" target="_blank">

					<div class="block__copy--solid caps text--left">
						SUBSCRIBE TO A DIGITAL COPY WITH MAGZTER <i class="icon--angle-double-right"></i>
					</div>

				</a>

			</div>

		</div>

	

</div>	</div>


			</div><!-- #content -->

		</div><!-- #page -->

	</div><!-- #page -->

	<div id="colophon" class="seg seg--black footer" role="contentinfo">
		<div class="wrapper__inner footer__inner text--center">

			<div class="grid">

				<div class="grid__item one-whole">

					<p class="caps url-address weight--semibold"><a href="https://www.vervemagazine.in">www.vervemagazine.in</a></p>

		     		<ul class="footer__list caps">
		     			<li><a href="https://www.vervemagazine.in/arts-and-culture">ARTS &amp; CULTURE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="https://www.vervemagazine.in/fashion-and-beauty">FASHION &amp; BEAUTY</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="https://www.vervemagazine.in/people">PEOPLE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="https://www.vervemagazine.in/travel-and-spaces">TRAVEL &amp; SPACES</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="https://www.vervemagazine.in/events">EVENTS</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="https://www.vervemagazine.in/video">VIDEOS</a></li>
		     		</ul>

		     		<div class="grid">
						<div class="grid__item one-twelfth">
							<hr />
						</div>
					</div>

		     		<ul class="footer__list caps">
		     			<li>FIND VERVE ON:</li>
									     			<li class="divide"></li>
							<li>
								<a href="https://www.facebook.com/vervemagazineindia" target="_blank">FACEBOOK</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://twitter.com/vervemagazine" target="_blank">TWITTER</a>							</li>
												
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://www.pinterest.com/vervemag" target="_blank">PINTEREST</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://www.youtube.com/user/vervemagazineindia" target="_blank">YOUTUBE</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://instagram.com/verveindia" target="_blank">INSTAGRAM</a>							</li>
								     		</ul>

					
					<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="footer__list caps"><li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="https://www.vervemagazine.in/about-us">About Us</a><span class="divide">|</span></li>
<li id="menu-item-505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="https://www.vervemagazine.in/advertise">Advertise</a><span class="divide">|</span></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="https://www.vervemagazine.in/archive">Archives</a><span class="divide">|</span></li>
<li id="menu-item-92380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92380"><a href="https://www.vervemagazine.in/disclaimer">Disclaimer</a><span class="divide">|</span></li>
<li id="menu-item-18189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18189"><a href="https://www.vervemagazine.in/newsletter">Newsletter</a><span class="divide">|</span></li>
<li id="menu-item-92379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92379"><a href="https://www.vervemagazine.in/privacy-policy">Privacy Policy</a><span class="divide">|</span></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="https://www.vervemagazine.in/sitemap">Sitemap</a><span class="divide">|</span></li>
<li id="menu-item-92378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92378"><a href="https://www.vervemagazine.in/terms-of-use">Terms of Use</a><span class="divide">|</span></li>
<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="https://www.vervemagazine.in/contact-us">Contact Us</a><span class="divide">|</span></li>
</ul></div>
		     	</div>

		     	<div class="grid__item nine-twelfths">
					<p>&copy; Verve Magazine, 2021. The material on this site may not be reproduced, distributed,
					transmitted, cached or otherwise used, except with the prior written permission of Verve magazine.</p>
				</div>

		     	<div class="grid__item nine-twelfths">
					<p>Developed by <a href="http://www.rockstahmedia.com" target="_blank">Rockstah Media</a></p>
				</div>

			</div><!-- .site-info -->
		</div><!-- #footer -->

	</div><!-- #page -->
</div><!-- #page -->

<script data-main="/wp-content/themes/chabon/assets/js/app" src="/wp-content/themes/chabon/assets/components/requirejs/require.js"></script>

        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.vervemagazine.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"92558","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/themes/chabon/assets/js/jquery.fullscreennav.min.js?ver=1.0.0' id='script-name-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/jquery.magnific-popup.js?ver=1.5.25.3' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/js/awesome-gallery.js?ver=1.5.25.3' id='awesome-gallery-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/scroll-andor-paginationupdate/js/analyticsjs.js?ver=5.5.3' id='rbr_scripts-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type="text/javascript"> var swp_nonce = "9eb896df4a";var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.vervemagazine.in/wp-admin/admin-ajax.php"; var swp_post_id = "92558";var swpClickTracking = false; swpPinIt={"enabled":false};</script>
<script>
	jQuery(document).ready(function(){
		jQuery("nav").fullScreenNav();
	});
	
// 	jQuery(".open-menu-btn").click(function() {
//         var viewportheight = jQuery(window).height();
//         jQuery("body").addClass("bodymenufixnpx");
//         jQuery("body").css("height", viewportheight);
//     });
    
//     jQuery('.close-menu-btn').click(function() {
//         console.log('asdads');
//     });
    
</script>

</body>
</html>