<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.vervemagazine.in/xmlrpc.php">
<link href="https://fonts.googleapis.com/css?family=Raleway:400,500,600,700" rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="https://www.vervemagazine.in/wp-content/themes/chabon/assets/css/min/style.css" type="text/css" media="all" /><meta name="viewport" content="width=device-width, user-scalable=no">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49898542-1', 'vervemagazine.in');
  ga('send', 'pageview');

</script>

<!-- Pixel -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1696256090619824');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1696256090619824&ev=PageView&noscript=1"
/></noscript>
<!-- Pixel -->



		<!-- All in One SEO 4.1.0.2 -->
		<title>Material Girl | Verve Magazine</title>
		<meta name="description" content="Special effects prosthetist Zuby Johal shot to fame with Anurag Kashyap’s Gangs of Wasseypur Part 1 and 2 and has since worked on films like Badlapur, Tumbbad, Bose: Dead/Alive, Raabta, Love Aaj Kal 2, the horror anthology Ghost Stories and the Malayalam-language Uyare. In Raabta, actor Rajkummar Rao was transformed by Johal into […]"/>
		<meta name="keywords" content="bollywood,costumes,designer,fashion,featured,hindi cinema,prosthetic makeup,rajiv subba,zuby johal" />
		<link rel="canonical" href="https://www.vervemagazine.in/people/zuby-johal" />
		<meta property="og:site_name" content="Verve Magazine | India&#039;s premier luxury lifestyle women&#039;s magazine" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Material Girl | Verve Magazine" />
		<meta property="og:description" content="Special effects prosthetist Zuby Johal shot to fame with Anurag Kashyap’s Gangs of Wasseypur Part 1 and 2 and has since worked on films like Badlapur, Tumbbad, Bose: Dead/Alive, Raabta, Love Aaj Kal 2, the horror anthology Ghost Stories and the Malayalam-language Uyare. In Raabta, actor Rajkummar Rao was transformed by Johal into […]" />
		<meta property="og:url" content="https://www.vervemagazine.in/people/zuby-johal" />
		<meta property="article:published_time" content="2021-06-11T05:59:56Z" />
		<meta property="article:modified_time" content="2021-06-11T05:59:56Z" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="www.vervemagazine.in" />
		<meta name="twitter:title" content="Material Girl | Verve Magazine" />
		<meta name="twitter:description" content="Special effects prosthetist Zuby Johal shot to fame with Anurag Kashyap’s Gangs of Wasseypur Part 1 and 2 and has since worked on films like Badlapur, Tumbbad, Bose: Dead/Alive, Raabta, Love Aaj Kal 2, the horror anthology Ghost Stories and the Malayalam-language Uyare. In Raabta, actor Rajkummar Rao was transformed by Johal into […]" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.vervemagazine.in\/#website","url":"https:\/\/www.vervemagazine.in\/","name":"Verve Magazine","description":"India's premier luxury lifestyle women's magazine","publisher":{"@id":"https:\/\/www.vervemagazine.in\/#organization"}},{"@type":"Organization","@id":"https:\/\/www.vervemagazine.in\/#organization","name":"Verve Magazine","url":"https:\/\/www.vervemagazine.in\/","logo":{"@type":"ImageObject","@id":"https:\/\/www.vervemagazine.in\/#organizationLogo","url":"https:\/\/www.vervemagazine.in\/wp-content\/themes\/chabon\/assets\/images\/min\/logo.png"},"image":{"@id":"https:\/\/www.vervemagazine.in\/#organizationLogo"}},{"@type":"BreadcrumbList","@id":"https:\/\/www.vervemagazine.in\/people\/zuby-johal#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.vervemagazine.in\/#listItem","position":"1","item":{"@id":"https:\/\/www.vervemagazine.in\/#item","name":"Home","description":"India's first and only home-grown women's luxury lifestyle monthly.","url":"https:\/\/www.vervemagazine.in\/"}}]},{"@type":"Person","@id":"https:\/\/www.vervemagazine.in\/author\/amitpatil#author","url":"https:\/\/www.vervemagazine.in\/author\/amitpatil","name":"Amit Patil","image":{"@type":"ImageObject","@id":"https:\/\/www.vervemagazine.in\/people\/zuby-johal#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/662828723aef4139b91320ec79de38fa?s=96&d=mm&r=g","width":"96","height":"96","caption":"Amit Patil"}},{"@type":"WebPage","@id":"https:\/\/www.vervemagazine.in\/people\/zuby-johal#webpage","url":"https:\/\/www.vervemagazine.in\/people\/zuby-johal","name":"Material Girl | Verve Magazine","description":"Special effects prosthetist Zuby Johal shot to fame with Anurag Kashyap\u2019s Gangs of Wasseypur Part 1 and 2 and has since worked on films like Badlapur, Tumbbad, Bose: Dead\/Alive, Raabta, Love Aaj Kal 2, the horror anthology Ghost Stories and the Malayalam-language Uyare. In Raabta, actor Rajkummar Rao was transformed by Johal into [\u2026]","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.vervemagazine.in\/#website"},"breadcrumb":{"@id":"https:\/\/www.vervemagazine.in\/people\/zuby-johal#breadcrumblist"},"author":"https:\/\/www.vervemagazine.in\/people\/zuby-johal#author","creator":"https:\/\/www.vervemagazine.in\/people\/zuby-johal#author","image":{"@type":"ImageObject","@id":"https:\/\/www.vervemagazine.in\/#mainImage","url":"https:\/\/i2.wp.com\/www.vervemagazine.in\/wp-content\/uploads\/2014\/01\/Zuby-painting-the-prosthetic-teeth-of-Ghost-Stories-character-new.jpg?fit=900%2C506&ssl=1","width":"900","height":"506"},"primaryImageOfPage":{"@id":"https:\/\/www.vervemagazine.in\/people\/zuby-johal#mainImage"},"datePublished":"2021-06-11T05:59:56+05:30","dateModified":"2021-06-11T05:59:56+05:30"}]}
		</script>
		<!-- All in One SEO -->


<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="Movie prosthetics artist Zuby Johal uses innovative make-up techniques and can scare the wits out of you…. She also displays an innate love of fashion, with the desire to extend her expertise in working with silicone to the clothing and lifestyle sectors…">
<meta property="og:title" content="Material Girl">
<meta property="article_publisher" content="http://www.facebook.com/vervemagazineindia">
<meta property="og:image" content="https://www.vervemagazine.in/wp-content/uploads/2014/01/Zuby-painting-the-prosthetic-teeth-of-Ghost-Stories-character-new.jpg">
<meta property="fb:app_id" content="1616623851952038">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.vervemagazine.in/people/zuby-johal">
<meta property="og:site_name" content="Verve Magazine">
<meta property="article:published_time" content="2021-06-11T11:29:56+05:30">
<meta property="article:modified_time" content="2021-06-11T11:29:56+05:30">
<meta property="og:updated_time" content="2021-06-11T11:29:56+05:30">
<meta name="twitter:title" content="Material Girl">
<meta name="twitter:description" content="Movie prosthetics artist Zuby Johal uses innovative make-up techniques and can scare the wits out of you…. She also displays an innate love of fashion, with the desire to extend her expertise in working with silicone to the clothing and lifestyle sectors…">
<meta name="twitter:image" content="https://www.vervemagazine.in/wp-content/uploads/2014/01/Zuby-painting-the-prosthetic-teeth-of-Ghost-Stories-character-new.jpg">
<meta name="twitter:site" content="@vervemagazine">
<meta name="twitter:creator" content="@vervemagazine">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Feed" href="https://www.vervemagazine.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Comments Feed" href="https://www.vervemagazine.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Material Girl Comments Feed" href="https://www.vervemagazine.in/people/zuby-johal/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vervemagazine.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vervemagazine.in/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.vervemagazine.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='related-posts-by-taxonomy-css'  href='https://www.vervemagazine.in/wp-content/plugins/related-posts-by-taxonomy/includes/assets/css/styles.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://www.vervemagazine.in/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css' href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.7.2" type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/jquery.magnific-popup.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='uberbox-css'  href='https://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/uberbox/dist/uberbox.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-gallery-css'  href='https://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/awesome-gallery.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.vervemagazine.in/wp-content/plugins/jetpack/css/jetpack.css?ver=9.7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/jquery-updater/js/jquery-3.6.0.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/jquery-updater/js/jquery-migrate-3.3.2.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":3,"ajax_url":"https:\/\/www.vervemagazine.in\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":92943,"token":"88433c6a21","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.2' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' id='NumeroGet-js-extra'>
/* <![CDATA[ */
var NumeroSee	 = {"ajaxurl":"https:\/\/www.vervemagazine.in\/wp-admin\/admin-ajax.php","nextNonce":"08629e2356"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/themes/chabon/assets/js/numerology.js?ver=1.0.0' id='NumeroGet-js'></script>
<link rel="https://api.w.org/" href="https://www.vervemagazine.in/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vervemagazine.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vervemagazine.in/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.vervemagazine.in/?p=92943' />
<link rel="alternate" type="application/json+oembed" href="https://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fzuby-johal" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fzuby-johal&#038;format=xml" />
        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <link rel="icon" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=270%2C270&#038;ssl=1" />


</head>

<body class="people-template-default single single-people postid-92943 elementor-default elementor-kit-91113">

<div id="verve--page" class="page-wrapper verve-default site">

	<div class="wrapper">

		
		<div class="wrapper__inner">

 			
 			<div class="seg">

	<div class="grid">
		<div class="grid__item one-whole">

			<ul class="nav nav--head nav-head--issue">
				<li class="date">
					Dec-Jan 2021				</li>
				<li class="nav--headbar__divider"></li>
				<li class="volume">
					Volume 20				</li>
				<li class="nav--headbar__divider"></li>
				<li class="issue">
					'21 Issue 01				</li>
			</ul>

			<div class="menu-header-bar-menu-container"><ul id="menu-header-bar-menu" class="nav nav--head nav--head-main"><li id="menu-item-507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507"><a href="https://www.vervemagazine.in/about-us">About Us</a></li>
<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="https://www.vervemagazine.in/advertise">Advertise</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521"><a href="https://www.vervemagazine.in/subscribe">Subscribe</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="https://www.vervemagazine.in/archive">Archives</a></li>
<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.vervemagazine.in/sitemap">Sitemap</a></li>
<li id="menu-item-964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964"><a href="https://www.vervemagazine.in/contact-us">Contact Us</a></li>
</ul></div>
			<ul class="nav nav--head nav--social">
									<li>
						<a href="https://www.facebook.com/vervemagazineindia" target="_blank"><i class="icon--facebook"></i></a>					</li>
				
									<li>
						<a href="https://twitter.com/vervemagazine" target="_blank"><i class="icon--twitter"></i></a>					</li>
								
				
									<li>
						<a href="https://www.pinterest.com/vervemag" target="_blank"><i class="icon--pinterest"></i></a>					</li>
				
									<li>
						<a href="https://www.youtube.com/user/vervemagazineindia" target="_blank"><i class="icon--youtube"></i></a>					</li>
				
									<li>
						<a href="https://instagram.com/verveindia" target="_blank"><i class="icon--instagram"></i></a>					</li>
								
				
				
				<li>
					<a href="https://feeds.feedburner.com/vervemagazine/ilGx" target="_blank"><i class="icon--rss"></i></a>				</li>
			</ul>

		</div>
	</div>

</div>
 			<div class="header-html header-html-1">
				 			</div>

			<div class="seg header">

				<div class="grid">

					<div class="grid__item four-twelfths text--center">

						<div class="subscribe cf">
							<div class="subscribe-title">
								Subscribe:
							</div><!--/.subscribe-title-->
							<a href="https://www.vervemagazine.in/subscribe" class="btn float--left color--white button-one">
								Print Edition
							</a>
							<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" class="btn btn--alt float--left button-two" target="_blank">
								Digital Edition
							</a>
						</div><!--/.subscribe.cf-->

					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="site-title">
	<a href="https://www.vervemagazine.in/" rel="home">
		<img src="https://www.vervemagazine.in/wp-content/themes/chabon/assets/images/min/logo.png" alt="Verve Magazine" />
		 <span class="visuallyhidden">Verve Magazine</span>
		<!-- <div class="tagline">The Spirit of Today's Woman</div> -->
	</a>
</div>

<div class="visuallyhidden">
	India&#039;s premier luxury lifestyle women&#039;s magazine</div>
					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="user-links caps weight--semibold">
	<i class="search--open icon--search"></i>
</div>

<div class="user-links current-issue-detail weight--semibold h">
	<em></em><br />
	<em></em>
</div>			 			<form action="https://www.vervemagazine.in" method="get" class="form form--search float--right">
	<div class="search-input js--search-input">
		<button class="btn"><i class="icon--search"></i></button>
		<input class="text-input" name="s" value="" placeholder="Search..." />
	</div>
</form>
					</div>
				</div>

			</div>

			<div class="header-html header-html-2">
				 			</div>




			
 			<div class="overlay">
	<a href="#" class="open-menu-btn">
		BROWSE MENU	</a><!--/.open-menu-btn-->
	<nav>
		<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="https://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="https://www.vervemagazine.in/fashion-and-beauty" class="">Fashion &amp; Beauty</a>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="https://www.vervemagazine.in/people" class="active">People</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-people-container"><ul id="menu-people" class="nav sub caps"><li id="menu-item-380" class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-380"><a href="https://www.vervemagazine.in/topics/people/cover-story">Cover Story</a></li>
<li id="menu-item-1914" class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-1914"><a href="https://www.vervemagazine.in/topics/people/features">Features</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-persons current-people-ancestor current-menu-parent current-people-parent menu-item-374"><a href="https://www.vervemagazine.in/topics/people/verve-people">Verve People</a></li>
<li id="menu-item-378" class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-378"><a href="https://www.vervemagazine.in/topics/people/verve-man">Verve Man</a></li>
<li id="menu-item-1487" class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-1487"><a href="https://www.vervemagazine.in/topics/people/verve-trendsetters">Verve Trendsetters</a></li>
</ul></div>
							</div>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="https://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="https://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="https://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
	</nav>
</div><!--/.overlay-->

<div class="header-navigation">

	<div class="seg seg--black seg--nb nav-margin">
		<div class="grid">
			<div class="grid__item one-whole">
				<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="https://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="https://www.vervemagazine.in/fashion-and-beauty" class="">Fashion &amp; Beauty</a>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="https://www.vervemagazine.in/people" class="active">People</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-people-container"><ul id="menu-people-1" class="nav sub caps"><li class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-380"><a href="https://www.vervemagazine.in/topics/people/cover-story">Cover Story</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-1914"><a href="https://www.vervemagazine.in/topics/people/features">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-persons current-people-ancestor current-menu-parent current-people-parent menu-item-374"><a href="https://www.vervemagazine.in/topics/people/verve-people">Verve People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-378"><a href="https://www.vervemagazine.in/topics/people/verve-man">Verve Man</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-1487"><a href="https://www.vervemagazine.in/topics/people/verve-trendsetters">Verve Trendsetters</a></li>
</ul></div>
							</div>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="https://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="https://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="https://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
			</div>
		</div>
	</div>
</div><!--/.header-navigation-->
			<div id="content" class="grid site-content">

	<div id="column--main" class="grid__item eight-tenths">

		<div class="column--left__inner">

			<ul class="nav nav--breadcrumbs">
				<li><a href="https://www.vervemagazine.in">Home</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li><a href="https://www.vervemagazine.in/people/">People</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li><a href="https://www.vervemagazine.in/topics/people/verve-people/">Verve People</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li class="current">Material Girl</li>			</ul>

			<div class="grid">

				
					
<div class="grid__item nine-twelfths push--two-twelfths">

	<div id="post-92943" class="column-contain no-bt post-92943 people type-people status-publish has-post-thumbnail hentry tag-bollywood tag-costumes tag-designer tag-fashion tag-featured tag-hindi-cinema tag-prosthetic-makeup tag-rajiv-subba tag-zuby-johal persons-verve-people issues-21-issue-01">

		<div class="block-title purple-title caps">Verve People</div>
		<div class="group__meta caps">
			<div class="meta-date">June 11, 2021</div>
		</div>

		<h1 class="heading--alt">Material Girl</h1>

					<div class="meta-subdetail group__meta">
				Text by Shirin Mehta. Interview by Shweta Navandar.			</div>
				
		<div class="meta-subdetail">
			<p>Movie prosthetics artist Zuby Johal uses innovative make-up techniques and can scare the wits out of you…. She also displays an innate love of fashion, with the desire to extend her expertise in working with silicone to the clothing and lifestyle sectors…</p>
		</div>
		<style type="text/css">
	
					#awesome-gallery-92944-1 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-92944-1 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-92944-1 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-92944-1 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-92944-1 .asg-image-caption1,
	#awesome-gallery-92944-1 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-92944-1 .asg-image-caption2,
	#awesome-gallery-92944-1 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-92944-1 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-92944-1 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-92944-1 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-92944-1 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-92944-1 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-92944-1 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-92944-1 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-92944-1" data-slug="material-girl-1">
								<div class="asg-images">
					<div class="asg-image" data-height="506" data-width="900" data-tags="" data-slug="92979" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Zuby-painting-the-prosthetic-teeth-of-Ghost-Stories-character-new.jpg?ssl=1" >
					<img src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Zuby-painting-the-prosthetic-teeth-of-Ghost-Stories-character-new.jpg?h=500&amp;ssl=1" alt="Zuby Johal painting the prosthetic teeth for a character in &quot;Ghost Stories&quot;"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on" >
																<div class="asg-image-caption1">Zuby Johal painting the prosthetic teeth for a character in "Ghost Stories"</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
			<div class="asg-lightbox-caption1">Zuby Johal painting the prosthetic teeth for a character in "Ghost Stories"</div>					</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("92944-1", {"id":"92944","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>Special effects prosthetist Zuby Johal shot to fame with Anurag Kashyap’s <em>Gangs of Wasseypur Part 1 </em>and<em> 2 </em>and has since worked on films like<em> Badlapur, Tumbbad</em>,<em> Bose: Dead/Alive, Raabta</em>, <em>Love Aaj Kal 2</em>, the horror anthology <em>Ghost Stories</em> and the Malayalam-language <em>Uyare. </em>In <em>Raabta</em>, actor Rajkummar Rao was transformed by Johal into a 324-year-old oracle. Her upcoming films include <em>Soup</em> by Abhishek Chaubey, an untitled film by Shakun Batra, <em>Chandigarh</em> <em>Kare Aashiqui</em> by Abhishek Kapoor and <em>Dhaakad</em> by Razneesh Ghai, amongst others.</p>
<p>And while the Bengaluru-based artist (she also maintains Studio Avtar in Ahmedabad) can create all that is terrifying, this NID (National Institute of Design) graduate, co-founder (with Rajiv Subba) of Dirty Hands Studio, taps into her love of fashion and desire to design and create everyday items using silicone, the material that she has grown so familiar with, which bends to her whims and fancies and to the dictates of the film that she is working on.</p>
<style type="text/css">
	
					#awesome-gallery-92958-2 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-92958-2 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-92958-2 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-92958-2 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-92958-2 .asg-image-caption1,
	#awesome-gallery-92958-2 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-92958-2 .asg-image-caption2,
	#awesome-gallery-92958-2 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-92958-2 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-92958-2 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-92958-2 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-92958-2 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-92958-2 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-92958-2 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-92958-2 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-92958-2" data-slug="material-girl-2">
								<div class="asg-images">
					<div class="asg-image" data-height="600" data-width="800" data-tags="" data-slug="92980" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Prosthetic-work-done-on-Rajkumar-Rao-for-Raabta-new.jpg?ssl=1" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Prosthetic-work-done-on-Rajkumar-Rao-for-Raabta-new.jpg?h=500&amp;ssl=1" alt="Prosthetic work done on Rajkummar Rao for &quot;Raabta&quot;"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on" >
																<div class="asg-image-caption1">Prosthetic work done on Rajkummar Rao for "Raabta"</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
			<div class="asg-lightbox-caption1">Prosthetic work done on Rajkummar Rao for "Raabta"</div>					</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("92958-2", {"id":"92958","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><strong><em>Can you tell us how you got started?<br />
</em></strong>Rajiv [Subba] and I are partners in Dirty Hands Studio. Both of us had done ceramics and glass design from NID and were wondering what to do next. And that’s when one of our senior alumni showed us a book by sculptor Ron Mueck, who is considered the father of hyperrealism. He asked if we could create similar figures for the Sadhu Vaswani museum in Pune, [now the Darshan museum]. When you’re young, you tend not to contemplate logistics and how anything will be done, and so we said yes. Silicone was very expensive then, and we didn’t want to take money from home, so we borrowed from friends, got the material from Dubai and kind of started exploring it. At that point of time there were no YouTube videos – there was nobody to teach you, so it was more of trial and error. But it was the most beautiful time. Because we were exploring something, and we didn’t know what the result would be. We made 18 mannequins for the Sadhu Vaswani museum. One day, while we were installing the mannequins and viewing the separated hands and body parts, Rajiv asked, “Doesn’t this look like a bomb blast scene?” And then he said, “We should get into the movies.” And just a couple of days later we met another senior at NID who was interning with Anurag Kashyap. He introduced us to Anurag’s 1st AD. We had taken one cut head to show him. He showed it to Anurag who gave us <em>Gangs of Wasseypur 1 </em>and <em>2</em>! That’s how it all started.</p>
<p>It was very difficult at the time because people didn’t understand what silicone was. They would say, “Oh, doesn’t silicone go into bums and boobs?” Knowledge was limited. And 13 years later, there’s an entire genre in Bollywood where people are exploring prosthetics. So, it feels good to be a part of this journey.</p>
<style type="text/css">
	
					#awesome-gallery-92960-3 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-92960-3 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-92960-3 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-92960-3 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-92960-3 .asg-image-caption1,
	#awesome-gallery-92960-3 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-92960-3 .asg-image-caption2,
	#awesome-gallery-92960-3 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-92960-3 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-92960-3 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-92960-3 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-92960-3 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-92960-3 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-92960-3 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-92960-3 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-92960-3" data-slug="material-girl-3">
								<div class="asg-images">
					<div class="asg-image" data-height="506" data-width="900" data-tags="" data-slug="92981" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Prosthetic-appliances-and-parts-in-process-of-painting-new.jpg?ssl=1" >
					<img src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Prosthetic-appliances-and-parts-in-process-of-painting-new.jpg?h=500&amp;ssl=1" alt="Prosthetic appliances and parts in the process of being painted"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on" >
																<div class="asg-image-caption1">Prosthetic appliances and parts in the process of being painted</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
			<div class="asg-lightbox-caption1">Prosthetic appliances and parts in the process of being painted</div>					</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("92960-3", {"id":"92960","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><strong><em>How has your background and training in art helped you create your characters?<br />
</em></strong>Basically, we are artists and designers, and there is a very thin line between the two fields. Art teaches you more about <em>rasas </em>[aesthetics]; there is nothing wrong or bad or nothing good. It aims to evoke an emotion. Whereas design teaches you that if you have flaws in a certain product, then you need to retain the good aspect, work on the bad and create something new. I come from graphics, Rajiv comes from a sculptural background, and then we both did ceramics and glass. So now it’s just the material that has changed. The form, moulding techniques – everything else remains the same. My company works in marble, metal, wood…because as designers we can’t be constrained to one material.</p>
<style type="text/css">
	
					#awesome-gallery-92962-4 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-92962-4 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-92962-4 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-92962-4 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-92962-4 .asg-image-caption1,
	#awesome-gallery-92962-4 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-92962-4 .asg-image-caption2,
	#awesome-gallery-92962-4 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-92962-4 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-92962-4 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-92962-4 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-92962-4 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-92962-4 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-92962-4 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-92962-4 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-92962-4" data-slug="material-girl-4">
								<div class="asg-images">
					<div class="asg-image" data-height="570" data-width="800" data-tags="" data-slug="92983" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Live-Cast-process-new.jpg?ssl=1" >
					<img src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Live-Cast-process-new.jpg?h=500&amp;ssl=1" alt="The process of creating a character for Dibakar Banerjee’s short in &quot;Ghost Stories&quot;: Live casting"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on" >
																<div class="asg-image-caption1">The process of creating a character for Dibakar Banerjee’s short in "Ghost Stories": Live casting</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
			<div class="asg-lightbox-caption1">The process of creating a character for Dibakar Banerjee’s short in "Ghost Stories": Live casting</div>					</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("92962-4", {"id":"92962","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<style type="text/css">
	
					#awesome-gallery-92963-5 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-92963-5 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-92963-5 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-92963-5 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-92963-5 .asg-image-caption1,
	#awesome-gallery-92963-5 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-92963-5 .asg-image-caption2,
	#awesome-gallery-92963-5 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-92963-5 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-92963-5 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-92963-5 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-92963-5 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-92963-5 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-92963-5 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-92963-5 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-92963-5" data-slug="material-girl-5">
								<div class="asg-images">
					<div class="asg-image" data-height="506" data-width="900" data-tags="" data-slug="92984" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Final-clay-model-new.jpg?ssl=1" >
					<img src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Final-clay-model-new.jpg?h=500&amp;ssl=1" alt="The clay mould process"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on" >
																<div class="asg-image-caption1">The clay mould process</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
			<div class="asg-lightbox-caption1">The clay mould process</div>					</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("92963-5", {"id":"92963","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<style type="text/css">
	
					#awesome-gallery-92966-6 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-92966-6 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-92966-6 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-92966-6 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-92966-6 .asg-image-caption1,
	#awesome-gallery-92966-6 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-92966-6 .asg-image-caption2,
	#awesome-gallery-92966-6 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-92966-6 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-92966-6 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-92966-6 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-92966-6 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-92966-6 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-92966-6 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-92966-6 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-92966-6" data-slug="material-girl-6">
								<div class="asg-images">
					<div class="asg-image" data-height="600" data-width="800" data-tags="" data-slug="92985" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Painted-masks-without-hair-new.jpg?ssl=1" >
					<img src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Painted-masks-without-hair-new.jpg?h=500&amp;ssl=1" alt="The painted mask without hair"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on" >
																<div class="asg-image-caption1">The painted mask without hair</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
			<div class="asg-lightbox-caption1">The painted mask without hair</div>					</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("92966-6", {"id":"92966","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<style type="text/css">
	
					#awesome-gallery-92967-7 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-92967-7 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-92967-7 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-92967-7 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-92967-7 .asg-image-caption1,
	#awesome-gallery-92967-7 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-92967-7 .asg-image-caption2,
	#awesome-gallery-92967-7 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-92967-7 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-92967-7 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-92967-7 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-92967-7 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-92967-7 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-92967-7 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-92967-7 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-92967-7" data-slug="material-girl-7">
								<div class="asg-images">
					<div class="asg-image" data-height="800" data-width="600" data-tags="" data-slug="92987" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Hair-application-process-new.jpg?ssl=1" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Hair-application-process-new.jpg?h=500&amp;ssl=1" alt="The application of hair"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on" >
																<div class="asg-image-caption1">The application of hair</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
			<div class="asg-lightbox-caption1">The application of hair</div>					</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("92967-7", {"id":"92967","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<style type="text/css">
	
					#awesome-gallery-92969-8 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-92969-8 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-92969-8 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-92969-8 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-92969-8 .asg-image-caption1,
	#awesome-gallery-92969-8 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-92969-8 .asg-image-caption2,
	#awesome-gallery-92969-8 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-92969-8 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-92969-8 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-92969-8 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-92969-8 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-92969-8 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-92969-8 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-92969-8 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-92969-8" data-slug="material-girl-8">
								<div class="asg-images">
					<div class="asg-image" data-height="506" data-width="900" data-tags="" data-slug="92988" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Blending-post-application-process-new.jpg?ssl=1" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Blending-post-application-process-new.jpg?h=500&amp;ssl=1" alt="Blending post application"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on" >
																<div class="asg-image-caption1">Blending post application</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
			<div class="asg-lightbox-caption1">Blending post application</div>					</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("92969-8", {"id":"92969","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<style type="text/css">
	
					#awesome-gallery-92970-9 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-92970-9 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-92970-9 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-92970-9 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-92970-9 .asg-image-caption1,
	#awesome-gallery-92970-9 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-92970-9 .asg-image-caption2,
	#awesome-gallery-92970-9 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-92970-9 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-92970-9 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-92970-9 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-92970-9 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-92970-9 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-92970-9 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-92970-9 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-92970-9" data-slug="material-girl-9">
								<div class="asg-images">
					<div class="asg-image" data-height="800" data-width="600" data-tags="" data-slug="92989" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Final-look-in-GS-new.jpg?ssl=1" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Final-look-in-GS-new.jpg?h=500&amp;ssl=1" alt="The final look"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on" >
																<div class="asg-image-caption1">The final look</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
			<div class="asg-lightbox-caption1">The final look</div>					</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("92970-9", {"id":"92970","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><strong><em>Give us a glimpse into the actual process of creating a character. At what part do you come in?<br />
</em></strong>Prosthetics is divided into three major processes. One is to apply the prosthetics onto the person. The second is making props like the cat that I made for <em>Finding Fanny</em>, or the rat in <em>Tumbbad</em>. The third part is for action sequences – like in <em>Raabta</em> where we created the cut neck with oozing blood for Jim Sarbh’s character – so that you can have one long, continuous shot. These broadly are the three categories, but the process really changes. What remains constant is that we need to read the script and know what’s happening with the prosthetics and if it falls under the facial category, prop category, etc. And only then can we sit down to design the character.</p>
<style type="text/css">
	
					#awesome-gallery-92971-10 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-92971-10 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-92971-10 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-92971-10 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-92971-10 .asg-image-caption1,
	#awesome-gallery-92971-10 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-92971-10 .asg-image-caption2,
	#awesome-gallery-92971-10 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-92971-10 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-92971-10 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-92971-10 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-92971-10 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-92971-10 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-92971-10 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-92971-10 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-92971-10" data-slug="material-girl-10">
								<div class="asg-images">
					<div class="asg-image" data-height="505" data-width="950" data-tags="" data-slug="92990" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Prosthetic-cat-in-Finding-Fanny-new.jpg?ssl=1" >
					<img src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Prosthetic-cat-in-Finding-Fanny-new.jpg?h=500&amp;ssl=1" alt="The prosthetic cat in &quot;Finding Fanny&quot;"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on" >
																<div class="asg-image-caption1">The prosthetic cat in "Finding Fanny"</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
			<div class="asg-lightbox-caption1">The prosthetic cat in "Finding Fanny"</div>					</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("92971-10", {"id":"92971","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>Sometimes people come to us after the character design is already done, but 90 per cent of the time, we need to create the character’s look along with the prosthetics. After reading the script, we outline the scope of work with the director and then create photoshopped images of the actor to determine exactly what the director might have in mind. The moment you say, “cut head” or “bruise with axe or knife”…I have a vast visual vocabulary in my head. But I don’t know which one the director wants. If you’re creating an acid attack, for instance, there are so many degrees of acid injuries, right? Photoshop helps us to come to a consensus.</p>
<p>Once that is clear, we start with the clay modelling process. We take a live cast of the actor and convert it into fibre. Whatever little tweaking is needed has to be done in the first phase. The second phase is more about texturing. For example, if there’s an old person, they will have those wrinkles near the eyes, laughter lines which need to be enhanced. If the story demands it, you need to enhance them even more. We then take the finished moulds and cast the pieces. These are known as “appliances”. So, every time I need to get my actor ready, there is a new appliance that is put on the actor. It is as thin as cling foil and kind of blends into the skin; it doesn’t look like a mask. And then we are ready to shoot.</p>
<p><strong><em>These </em></strong><a href="https://www.vervemagazine.in/fashion-and-beauty/shape-shifters"><strong><em>images</em></strong></a><strong><em> from a recent </em></strong><strong>Verve<em> shoot were broadly inspired by the concept of merging prosthetics with fashion and the resulting effects on the body. What is your interpretation?<br />
</em></strong>First, I’ll clarify what prosthetics means to me in terms of fashion because it is different for each individual. I feel that people tend to look at prosthetics as additional pieces that are uncomfortable; there is weight, awkwardness.</p>
<p>The way that I see it, fashion is also concerned with external stuff that you put on your body, right? It’s not your nature. Your nature is your naked body and you’re enhancing it with those things. There are designs that I have seen that are very awkward, but people carry them off. The point is that fashion is very individualistic, just like art, and, if I may say so, it brings you a degree of confidence. In the same way, when I give my prosthetics to people, it gives them confidence. Say, it is an actor in her thirties who is playing an old lady. It helps her get into character. So, it’s more about gaining confidence.</p>
<style type="text/css">
	
					#awesome-gallery-92972-11 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-92972-11 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-92972-11 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-92972-11 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-92972-11 .asg-image-caption1,
	#awesome-gallery-92972-11 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-92972-11 .asg-image-caption2,
	#awesome-gallery-92972-11 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-92972-11 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-92972-11 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-92972-11 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-92972-11 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-92972-11 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-92972-11 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-92972-11 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-92972-11" data-slug="material-girl-11">
								<div class="asg-images">
					<div class="asg-image" data-height="900" data-width="600" data-tags="" data-slug="92991" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/DSC9225-new.jpg?ssl=1" >
					<img src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/DSC9225-new.jpg?h=500&amp;ssl=1" alt="Trousers with hand-sewn rippled surface made using a combination of opaque and sheer textiles, by Yash Patil, stockings; stylist’s own"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on" >
																<div class="asg-image-caption1">Trousers with hand-sewn rippled surface made using a combination of opaque and sheer textiles, by Yash Patil, stockings; stylist’s own</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
			<div class="asg-lightbox-caption1">Trousers with hand-sewn rippled surface made using a combination of opaque and sheer textiles, by Yash Patil, stockings; stylist’s own</div>					</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("92972-11", {"id":"92972","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p style="text-align: center;"><span style="font-size: 10pt; font-family: 'courier new', courier, monospace;">Photographed by Amit Mali. Styled by Shweta Navandar.</span></p>
<p>When I viewed these images, I felt that the looks were put together very beautifully. These flowy pants [by Yash Patil]…if they bring you that confidence, you would wear them without any issues around the added weight or awkwardness. Take a simple example: say about a year ago, if somebody had said you&#8217;re going to be wearing masks all the time, people would have laughed at them, right? Everybody started with those N95 masks, and today you find different kinds – fashion became amalgamated with mask wearing. So, they are both functional and fashionable. I would say that&#8217;s also a part of prosthetics.</p>
<p><strong><em>Do you see the possibility of silicone, the mainstay of prosthetics, being used in objects of fashion and lifestyle?<br />
</em></strong>Absolutely. Absolutely…. The material quality of silicone is so good. It is water resistant, so you could make a line of rainwear. It is strong enough for phone covers. It can withstand a lot of heat and can be used for making cake moulds. You need to explore the quality of the material and amalgamate it with other materials. You can make silicone buttons; I was approached to create silicone bullets for cotton face masks…. There’s silicone that glows in the dark, which offers endless possibilities. The list is never-ending.</p>
<p><strong><em>Have you thought of creating something on your own?<br />
</em></strong>We were thinking of making an entire line of fashionable rainwear. Also, why not a simple, silicone cover for your handbag that you can fold and put away into it when not using it? I&#8217;ll tell you where this idea came from. I was out in Bombay, and it started pouring. And more than looking after myself, I was hunting for something to protect the designer bag I was carrying. So, I told Rajiv we need to make well-designed products that people can carry everywhere. We started off with the idea of silicone totes. We also want to work on silicone spectacle hangers with interchangeable colours to match your outfits. We are also designing very tiny lamps with interchangeable colours that you can plug into your laptop. Our basic agenda was that, you know, you get bored of the same thing. How do we make one product and give it different kinds of covers? Like the silicone covers that we have for our phones that people can keep changing.</p>
<p>And yes, there is one more interesting product for the monsoon range. We are creating furniture that you can fold and carry. This happened because my mother likes to go to the beach and every time she carries her chair in her car, she complains that it is too heavy. So, we thought if we could make a silicone one, it would be lighter. So yeah, basically the design comes out of our experience itself.</p>
<style type="text/css">
	
					#awesome-gallery-92974-12 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-92974-12 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-92974-12 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-92974-12 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-92974-12 .asg-image-caption1,
	#awesome-gallery-92974-12 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-92974-12 .asg-image-caption2,
	#awesome-gallery-92974-12 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-92974-12 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-92974-12 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-92974-12 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-92974-12 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-92974-12 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-92974-12 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-92974-12 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-92974-12" data-slug="material-girl-12">
								<div class="asg-images">
					<div class="asg-image" data-height="900" data-width="600" data-tags="" data-slug="92994" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/DSC0514-new.jpg?ssl=1" >
					<img src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/DSC0514-new.jpg?h=500&amp;ssl=1" alt="Face mask, by Rahul Mishra"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on" >
																<div class="asg-image-caption1">Face mask, by Rahul Mishra</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
			<div class="asg-lightbox-caption1">Face mask, by Rahul Mishra</div>					</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("92974-12", {"id":"92974","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p style="text-align: center;"><span style="font-size: 10pt; font-family: 'courier new', courier, monospace;">Photographed by Amit Mali</span></p>
<p><strong><em>How would you use your expertise in working with silicone to design clothing?<br />
</em></strong>I think I would concentrate on bras. Take the simple example of a mastectomy, where a woman&#8217;s boob is taken away. There are no stylish bras, or varieties like halter bras, available for them in the market. Imagine if you can make beautiful garments, amalgamating silicone, where this woman can confidently get into a swimming pool, for instance. I would concentrate on bras for the gym because the bras that you&#8217;re getting are these really huge ones to put the silicone pieces into. I would create halter neck bras, which have the silicone pieces and yet look beautiful. It could be lace and you could just wear a jacket over it. It could be just a sleeveless top, which already has the silicone encapsulated inside. A fashion designer could come into play with the prosthetics design and create a line, especially for these women, because this is absolutely missing.</p>
<p><strong><em>Have you ever collaborated with a fashion designer? Who would you like to work with in the future?<br />
</em></strong>Digvijay Singh, “Diggie”, had designed a Lakmé Fashion Week collection, in around 2010, and I created glass buckles and buttons for his shirts.</p>
<p>I have also collaborated with Anuj Sharma. In fact, when Button Masala started, it was with Anuj, Rajiv and me. The brief was to reuse plastic bottles to create something. Rajiv cut the top portion of the bottle and put it on cloth and we constructed headgear for the models, just with the repurposed plastic bottles. Anuj took it further, and created his fashion line, Button Masala. As an artist, I love his work. I think he&#8217;s a true designer. But since then, no fashion designers have approached us, though I wish they would. The problem in our country is that we divide things very easily. So, if I say I am an industrial designer, they&#8217;ll say, no, you&#8217;re a prosthetic artist!</p>
<p>My friend Rahul Mishra is fabulous. I&#8217;ve known him since college, so we are buddies. If his kind of work gets amalgamated with silicone, I think we would have something absolutely stunning. He is exploring materials in quite a detailed manner. If he would look at silicone, he could create boots; he could create gloves, hair accessories, jewellery…I would say Rahul, any day….</p>
<style type="text/css">
	
					#awesome-gallery-92975-13 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-92975-13 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-92975-13 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-92975-13 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-92975-13 .asg-image-caption1,
	#awesome-gallery-92975-13 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-92975-13 .asg-image-caption2,
	#awesome-gallery-92975-13 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-92975-13 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-92975-13 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-92975-13 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-92975-13 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-92975-13 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-92975-13 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-92975-13 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-92975-13" data-slug="material-girl-13">
								<div class="asg-images">
					<div class="asg-image" data-height="534" data-width="800" data-tags="" data-slug="92995" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Behind-the-scenes-GS-new.jpg?ssl=1" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Behind-the-scenes-GS-new.jpg?h=500&amp;ssl=1" alt="Behind the scenes, Dibakar Banerjee’s short in &quot;Ghost Stories&quot;"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on" >
																<div class="asg-image-caption1">Behind the scenes, Dibakar Banerjee’s short in "Ghost Stories"</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
			<div class="asg-lightbox-caption1">Behind the scenes, Dibakar Banerjee’s short in "Ghost Stories"</div>					</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("92975-13", {"id":"92975","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><strong><em>Do you work with designers and stylists to plan the looks of the characters you are creating?<br />
</em></strong>The way we work, we are not into designing the costumes. The wardrobe basically comes to me only if, say, burn patches need to be added or if the joinery needs to be hidden with a piece of clothing – we give them inputs to hide stuff so that we can cheat. Otherwise, we don&#8217;t have any relationship with the costume people at all. That&#8217;s between the costume designer and the director.</p>
<p>But, say, monster costumes are being made then I would have to design them. And the biggest problem that we have is how to make it possible for the people wearing them to pee. Because, if I add a slit, then the director&#8217;s like, “no, no, no”, and if I don’t give a slit, the actor is going to kill me. So that becomes quite challenging.</p>
<p><strong><em>Any tricks of the trade that you could share, particularly for use in the fashion world?<br />
</em></strong>I would just say do not fear. Because the moment people think of prosthetics, the fear comes in. “Oh, it’s heavy; it takes time” and this and that…. But look at the material, look at the quality of the material, the way you would look at your garment. Look at it as a fabric and explore. Creating fashion, too, requires a lot of patience. As with prosthetics. And in the same way that you can multiply pieces of clothing, even in prosthetics you can multiply, which means that you can go into mass production. So, I would say that fashion designers should not fear prosthetics or silicone as a material.</p>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="92943" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Material+Girl&url=https%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fzuby-johal&via=vervemagazine" data-link="https://twitter.com/intent/tweet?text=Material+Girl&url=https%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fzuby-johal&via=vervemagazine"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fzuby-johal" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fzuby-johal"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fzuby-johal" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fzuby-johal"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fzuby-johal" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fzuby-johal"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div></div></div><div class="swp-content-locator"></div>  

		<div class="cf"></div>


							<div class="meta-tag-list">
					Tags: <a href="https://www.vervemagazine.in/tag/bollywood">Bollywood</a>, <a href="https://www.vervemagazine.in/tag/costumes">Costumes</a>, <a href="https://www.vervemagazine.in/tag/designer">Designer</a>, <a href="https://www.vervemagazine.in/tag/fashion">Fashion</a>, <a href="https://www.vervemagazine.in/tag/featured">Featured</a>, <a href="https://www.vervemagazine.in/tag/hindi-cinema">Hindi Cinema</a>, <a href="https://www.vervemagazine.in/tag/prosthetic-makeup">Prosthetic Makeup</a>, <a href="https://www.vervemagazine.in/tag/rajiv-subba">Rajiv Subba</a>, <a href="https://www.vervemagazine.in/tag/zuby-johal">Zuby Johal</a>				</div>
			
			<div class="meta--footer">		
<center><b> Share on:	</b>		</center>			
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="92943" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Material+Girl&url=https%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fzuby-johal&via=vervemagazine" data-link="https://twitter.com/intent/tweet?text=Material+Girl&url=https%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fzuby-johal&via=vervemagazine"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fzuby-johal" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fzuby-johal"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fzuby-johal" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fzuby-johal"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fzuby-johal" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fzuby-johal"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div></div></div>

	</div>

</div>
					<div class="grid__item nine-twelfths push--two-twelfths">

<div class="rpbt_shortcode">
<h3><h2>Related posts from Verve:</h2></h3>
<style type="text/css">
			#rpbt-related-gallery-1 {
				margin: auto;
			}
			#rpbt-related-gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#rpbt-related-gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#rpbt-related-gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='rpbt-related-gallery-1' class='gallery related-gallery related-galleryid-92943 gallery-columns-2 gallery-size-thumbnail'><dl class='gallery-item' role='figure' aria-label='Alia Bhatt On What It Means To Be A Millennial Icon'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.vervemagazine.in/people/alia-bhatt-on-what-it-means-to-be-a-millennial-icon'><img width="150" height="150" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/03/Alia-Bhatt-3-1.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="2 States, actor, Alia Bhatt, Birthday wishes, Bollywood, Brahmastra, celebrity, Dear Zindagi, Featured, Film, Gauri Shinde, Gully Boy, Happy Birthday!, Highway, Kapoor and Sons, Movies, Online Exclusive, Raazi, Student of the Year, Udta Punjab" loading="lazy" aria-describedby="rpbt-related-gallery-1-77792" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/03/Alia-Bhatt-3-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/03/Alia-Bhatt-3-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/03/Alia-Bhatt-3-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-77792'>
				Alia Bhatt On What It Means To Be A Millennial Icon
				</dd></dl><dl class='gallery-item' role='figure' aria-label='Obeetee X Abraham &#038; Thakore: The Carpet Collection That Will Transform Your Home'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.vervemagazine.in/people/obeetee-x-abraham-thakore-the-carpet-collection-that-will-transform-your-home'><img width="150" height="150" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2017/12/LEHERIYA-from-Bhandej-and-Ikat-series-of-Proud-to-be-Indian-collection-designed-by-Abraham-Thakore-for-Obeetee.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="Abraham and Thakore, Carpets, Designer, Fashion, Heritage, Home Decor, Ikat, Obeetee, Online Exclusive, tradition" loading="lazy" aria-describedby="rpbt-related-gallery-1-68971" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2017/12/LEHERIYA-from-Bhandej-and-Ikat-series-of-Proud-to-be-Indian-collection-designed-by-Abraham-Thakore-for-Obeetee.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2017/12/LEHERIYA-from-Bhandej-and-Ikat-series-of-Proud-to-be-Indian-collection-designed-by-Abraham-Thakore-for-Obeetee.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2017/12/LEHERIYA-from-Bhandej-and-Ikat-series-of-Proud-to-be-Indian-collection-designed-by-Abraham-Thakore-for-Obeetee.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-68971'>
				Obeetee X Abraham &#038; Thakore: The Carpet Collection That Will Transform Your Home
				</dd></dl><br style="clear: both" /><dl class='gallery-item' role='figure' aria-label='Meet The Only Designer Who Has Dressed Both Pope John Paul II And Lady Gaga'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.vervemagazine.in/people/meet-the-only-designer-who-dressed-both-pope-saint-john-paul-ii-and-lady-gaga'><img width="150" height="150" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/10/Untitled-8.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="Art, Designer, Fashion, Featured, Jean-Charles de Castelbajac, Limited Edition, OnePlus, Online Exclusive, Paris, tech, Technology" loading="lazy" aria-describedby="rpbt-related-gallery-1-67401" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/10/Untitled-8.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/10/Untitled-8.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/10/Untitled-8.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-67401'>
				Meet The Only Designer Who Has Dressed Both Pope John Paul II And Lady Gaga
				</dd></dl><dl class='gallery-item' role='figure' aria-label='What Sets Kanika Jain&#8217;s Label Kanelle Apart?'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.vervemagazine.in/people/what-sets-kanika-jains-label-kanelle-apart'><img width="150" height="150" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/04/Kanika-Jain-featured.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="Kanika Jain, Kanelle, Indian designer, fashion label" loading="lazy" aria-describedby="rpbt-related-gallery-1-59415" srcset="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/04/Kanika-Jain-featured.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/04/Kanika-Jain-featured.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/04/Kanika-Jain-featured.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-59415'>
				What Sets Kanika Jain&#8217;s Label Kanelle Apart?
				</dd></dl><br style="clear: both" />
		</div>
</div><hr>


<div id="comments" class="comments-area block no-bb">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/people/zuby-johal#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.vervemagazine.in/wp-login.php?redirect_to=https%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fzuby-johal">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

					</div>

				
			</div>

		</div>

	</div><!--

	--><div class="grid__item two-tenths">
		<div id="column--right" class="column-contain marg-top-col">

	

	
	
		<div class="block block--centered block--editors-pick" role="block">
	<div class="block__inner w-wpp">
		<h2>Verve Trending</h2>


<ul class="wpp-list">
<li><a href="https://www.vervemagazine.in/fashion-and-beauty/huemns-nature" target="_self"><img src="https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/92914-featured-180x180.jpg" srcset="https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/92914-featured-180x180.jpg, https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/92914-featured-180x180@1.5x.jpg 1.5x, https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/92914-featured-180x180@2x.jpg 2x"  width="180" height="180" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a></li><li><a href="https://www.vervemagazine.in/fashion-and-beauty/huemns-nature" class="wpp-post-title" target="_self">Huemn’s Nature</a></li><li class='sep'></li>
<li><a href="https://www.vervemagazine.in/people/zuby-johal" target="_self"><img src="https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/92943-featured-180x180.jpg" srcset="https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/92943-featured-180x180.jpg, https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/92943-featured-180x180@1.5x.jpg 1.5x, https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/92943-featured-180x180@2x.jpg 2x, https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/92943-featured-180x180@2.5x.jpg 2.5x"  width="180" height="180" alt="Zuby Johal painting the prosthetic teeth for a character in Ghost Stories" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a></li><li><a href="https://www.vervemagazine.in/people/zuby-johal" class="wpp-post-title" target="_self">Material Girl</a></li><li class='sep'></li>
<li><a href="https://www.vervemagazine.in/fashion-and-beauty/art-meets-maison-valentinos-iconic-accessories-in-its-latest-campaign-rendered-by-five-emerging-artists" target="_self"><img src="https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/92927-featured-180x180.jpg" srcset="https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/92927-featured-180x180.jpg, https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/92927-featured-180x180@1.5x.jpg 1.5x, https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/92927-featured-180x180@2x.jpg 2x"  width="180" height="180" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a></li><li><a href="https://www.vervemagazine.in/fashion-and-beauty/art-meets-maison-valentinos-iconic-accessories-in-its-latest-campaign-rendered-by-five-emerging-artists" class="wpp-post-title" target="_self">Art meets Maison Valentino’s iconic accessories in its latest campaign rendered by five emerging artists</a></li><li class='sep'></li>

</ul>
	</div>

</div>
<div class="block block--centered block--like-fb" role="block">

		<div class="block__inner">

			<div class="block__title">
				<strong>Love Our Site?</strong><br /><iframe style="border: medium none;display: inline-block;height: 21px;overflow: hidden;position: relative;top: 3px; width: 53px;" src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fvervemagazineindia&amp;width&amp;layout=button&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:21px;" allowTransparency="true"></iframe> us on Facebook to stay updated with the latest trends
			</div>

		</div>

	</div>
		<div class="block block--centered block--subscribe">

			<div class="block__inner">

				<div class="block__title block__title--red">
					Subscribe
				</div>

				<a href="https://www.vervemagazine.in/subscribe">

					<div class="block__image block__image--auto">
						<img width="596" height="776" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cinema-Issue-Cover.jpg?fit=596%2C776&amp;ssl=1" class="attachment-full size-full" alt="" loading="lazy" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cinema-Issue-Cover.jpg?w=596&amp;ssl=1 596w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cinema-Issue-Cover.jpg?resize=230%2C300&amp;ssl=1 230w" sizes="(max-width: 596px) 100vw, 596px" />					</div>

				</a>

				<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" target="_blank">

					<div class="block__copy--solid caps text--left">
						SUBSCRIBE TO A DIGITAL COPY WITH MAGZTER <i class="icon--angle-double-right"></i>
					</div>

				</a>

			</div>

		</div>

	

</div>	</div>


			</div><!-- #content -->

		</div><!-- #page -->

	</div><!-- #page -->

	<div id="colophon" class="seg seg--black footer" role="contentinfo">
		<div class="wrapper__inner footer__inner text--center">

			<div class="grid">

				<div class="grid__item one-whole">

					<p class="caps url-address weight--semibold"><a href="https://www.vervemagazine.in">www.vervemagazine.in</a></p>

		     		<ul class="footer__list caps">
		     			<li><a href="https://www.vervemagazine.in/arts-and-culture">ARTS &amp; CULTURE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="https://www.vervemagazine.in/fashion-and-beauty">FASHION &amp; BEAUTY</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="https://www.vervemagazine.in/people">PEOPLE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="https://www.vervemagazine.in/travel-and-spaces">TRAVEL &amp; SPACES</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="https://www.vervemagazine.in/events">EVENTS</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="https://www.vervemagazine.in/video">VIDEOS</a></li>
		     		</ul>

		     		<div class="grid">
						<div class="grid__item one-twelfth">
							<hr />
						</div>
					</div>

		     		<ul class="footer__list caps">
		     			<li>FIND VERVE ON:</li>
									     			<li class="divide"></li>
							<li>
								<a href="https://www.facebook.com/vervemagazineindia" target="_blank">FACEBOOK</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://twitter.com/vervemagazine" target="_blank">TWITTER</a>							</li>
												
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://www.pinterest.com/vervemag" target="_blank">PINTEREST</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://www.youtube.com/user/vervemagazineindia" target="_blank">YOUTUBE</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://instagram.com/verveindia" target="_blank">INSTAGRAM</a>							</li>
								     		</ul>

					
					<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="footer__list caps"><li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="https://www.vervemagazine.in/about-us">About Us</a><span class="divide">|</span></li>
<li id="menu-item-505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="https://www.vervemagazine.in/advertise">Advertise</a><span class="divide">|</span></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="https://www.vervemagazine.in/archive">Archives</a><span class="divide">|</span></li>
<li id="menu-item-92380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92380"><a href="https://www.vervemagazine.in/disclaimer">Disclaimer</a><span class="divide">|</span></li>
<li id="menu-item-18189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18189"><a href="https://www.vervemagazine.in/newsletter">Newsletter</a><span class="divide">|</span></li>
<li id="menu-item-92379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92379"><a href="https://www.vervemagazine.in/privacy-policy">Privacy Policy</a><span class="divide">|</span></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="https://www.vervemagazine.in/sitemap">Sitemap</a><span class="divide">|</span></li>
<li id="menu-item-92378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92378"><a href="https://www.vervemagazine.in/terms-of-use">Terms of Use</a><span class="divide">|</span></li>
<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="https://www.vervemagazine.in/contact-us">Contact Us</a><span class="divide">|</span></li>
</ul></div>
		     	</div>

		     	<div class="grid__item nine-twelfths">
					<p>&copy; Verve Magazine, 2021. The material on this site may not be reproduced, distributed,
					transmitted, cached or otherwise used, except with the prior written permission of Verve magazine.</p>
				</div>

		     	<div class="grid__item nine-twelfths">
					<p>Developed by <a href="http://www.rockstahmedia.com" target="_blank">Rockstah Media</a></p>
				</div>

			</div><!-- .site-info -->
		</div><!-- #footer -->

	</div><!-- #page -->
</div><!-- #page -->

<script data-main="/wp-content/themes/chabon/assets/js/app" src="/wp-content/themes/chabon/assets/components/requirejs/require.js"></script>

<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.vervemagazine.in/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.vervemagazine.in/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.vervemagazine.in/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.vervemagazine.in/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.vervemagazine.in/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.vervemagazine.in/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.vervemagazine.in/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.vervemagazine.in\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"92943","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/themes/chabon/assets/js/jquery.fullscreennav.min.js?ver=1.0.0' id='script-name-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/jquery.magnific-popup.js?ver=1.5.25.3' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/js/awesome-gallery.js?ver=1.5.25.3' id='awesome-gallery-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type="text/javascript"> var swp_nonce = "962d087dbf";var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.vervemagazine.in/wp-admin/admin-ajax.php"; var swp_post_id = "92943";var swpClickTracking = false; swpPinIt={"enabled":false};</script>
<script>
	jQuery(document).ready(function(){
		jQuery("nav").fullScreenNav();
	});
	
// 	jQuery(".open-menu-btn").click(function() {
//         var viewportheight = jQuery(window).height();
//         jQuery("body").addClass("bodymenufixnpx");
//         jQuery("body").css("height", viewportheight);
//     });
    
//     jQuery('.close-menu-btn').click(function() {
//         console.log('asdads');
//     });
    
</script>

</body>
</html>