<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<title>Lady In Green | Verve Magazine</title><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.vervemagazine.in/xmlrpc.php">
<link href="https://fonts.googleapis.com/css?family=Raleway:400,500,600,700" rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="https://www.vervemagazine.in/wp-content/themes/chabon/assets/css/min/style.css" type="text/css" media="all" /><meta name="viewport" content="width=device-width, user-scalable=no">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49898542-1', 'vervemagazine.in');
  ga('send', 'pageview');

</script>

<!-- Pixel -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1696256090619824');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1696256090619824&ev=PageView&noscript=1"
/></noscript>
<!-- Pixel -->


		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=50;
var stLogInterval=90*1000;
var cutOffTime=100;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Lady In Green';
</script>

<!-- Social Warfare v4.0.1 https://warfareplugins.com -->
<meta property="og:description" content="A co-founder of the citizen-led organisation IAmGurgaon, she left a career in banking to focus on transforming the privately developed North Indian city from an inefficiently run eyesore into a residential oasis. Latika Thukral tells us about the various environmental efforts she has been spearheading for over a decade.  ">
<meta property="og:title" content="Lady In Green">
<meta property="article_publisher" content="http://www.facebook.com/vervemagazineindia">
<meta property='og:image' name='image' content='https://www.vervemagazine.in/wp-content/uploads/2014/01/Wazirabad-Chhakarpur-Bundh-After.jpg'>
<meta property="fb:app_id" content="1616623851952038">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.vervemagazine.in/people/latika-thukral-is-spearheading-citizen-led-initiative-i-am-gurgaon-to-mitigate-the-negative-consequences-of-accelerated-growth-in-gurgaon">
<meta property="og:site_name" content="Verve Magazine">
<meta property="article:published_time" content="2020-09-11T11:29:34+05:30">
<meta property="article:modified_time" content="2020-09-11T11:29:34+05:30">
<meta property="og:updated_time" content="2020-09-11T11:29:34+05:30">
<meta name="twitter:title" content="Lady In Green">
<meta name="twitter:description" content="A co-founder of the citizen-led organisation IAmGurgaon, she left a career in banking to focus on transforming the privately developed North Indian city from an inefficiently run eyesore into a residential oasis. Latika Thukral tells us about the various environmental efforts she has been spearheading for over a decade.  ">
<meta name="twitter:image" content="https://www.vervemagazine.in/wp-content/uploads/2014/01/Wazirabad-Chhakarpur-Bundh-After.jpg">
<meta name="twitter:site" content="@vervemagazine">
<meta name="twitter:creator" content="@vervemagazine">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1");
		src:url("https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1#iefix") format("embedded-opentype"),
		url("https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.1") format("woff"),
		url("https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.1") format("truetype"),
		url("https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.0.1 https://warfareplugins.com -->


<!-- All In One SEO Pack 3.6.2[70,169] -->
<meta name="description"  content="A co-founder of the citizen-led organisation IAmGurgaon, she left a career in banking to focus on transforming the privately developed North Indian city from an" />

<meta name="keywords"  content="accessible open spaces,ambika agarwal,citizen-led initiative,city planning,fastest-growing indian cities,featured,green spaces in delhi,gurgaon,gurugram,iamgurgaon,latika thukral,no-plastic initiatives,online exclusive,reforestation,sikanderpur dump yard,swanzal kak kapoor,unplanned development,urban jungles,vilayati kikar,voluntary organisations,wazirabad-chhakarpur bundh,women-led initiatives" />

<script type="application/ld+json" class="aioseop-schema">{}</script>
<link rel="canonical" href="https://www.vervemagazine.in/people/latika-thukral-is-spearheading-citizen-led-initiative-i-am-gurgaon-to-mitigate-the-negative-consequences-of-accelerated-growth-in-gurgaon" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Feed" href="https://www.vervemagazine.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Comments Feed" href="https://www.vervemagazine.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Lady In Green Comments Feed" href="https://www.vervemagazine.in/people/latika-thukral-is-spearheading-citizen-led-initiative-i-am-gurgaon-to-mitigate-the-negative-consequences-of-accelerated-growth-in-gurgaon/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vervemagazine.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vervemagazine.in/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.vervemagazine.in/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.vervemagazine.in/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.vervemagazine.in/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.vervemagazine.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://www.vervemagazine.in/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css' href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.4.2" type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/jquery.magnific-popup.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='uberbox-css'  href='https://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/uberbox/dist/uberbox.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-gallery-css'  href='https://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/awesome-gallery.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.vervemagazine.in/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vervemagazine.in/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"10","ajax_url":"https:\/\/www.vervemagazine.in\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"91597","token":"4267c2e2b0","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var NumeroSee	 = {"ajaxurl":"https:\/\/www.vervemagazine.in\/wp-admin\/admin-ajax.php","nextNonce":"bfc673d8fd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/themes/chabon/assets/js/numerology.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.vervemagazine.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vervemagazine.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vervemagazine.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Calling The Shots' href='https://www.vervemagazine.in/people/writer-director-geetu-mohandas-talks-about-her-successful-career-in-malayalam-cinema-post-moothon' />
<link rel='shortlink' href='https://www.vervemagazine.in/?p=91597' />
<link rel="alternate" type="application/json+oembed" href="https://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Flatika-thukral-is-spearheading-citizen-led-initiative-i-am-gurgaon-to-mitigate-the-negative-consequences-of-accelerated-growth-in-gurgaon" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Flatika-thukral-is-spearheading-citizen-led-initiative-i-am-gurgaon-to-mitigate-the-negative-consequences-of-accelerated-growth-in-gurgaon&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel="icon" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" href="https://www.vervemagazine.in/wp-content/plugins/oiopub-direct/images/style/output.css" type="text/css" />


</head>

<body class="people-template-default single single-people postid-91597 elementor-default">

<div id="verve--page" class="page-wrapper verve-default site">

	<div class="wrapper">

		
		<div class="wrapper__inner">

 			
 			<div class="seg">

	<div class="grid">
		<div class="grid__item one-whole">

			<ul class="nav nav--head nav-head--issue">
				<li class="date">
					Apr-May 2020				</li>
				<li class="nav--headbar__divider"></li>
				<li class="volume">
					Volume 28				</li>
				<li class="nav--headbar__divider"></li>
				<li class="issue">
					'20 Issue 03				</li>
			</ul>

			<div class="menu-header-bar-menu-container"><ul id="menu-header-bar-menu" class="nav nav--head nav--head-main"><li id="menu-item-507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507"><a href="https://www.vervemagazine.in/about-us">About Us</a></li>
<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="https://www.vervemagazine.in/advertise">Advertise</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521"><a href="https://www.vervemagazine.in/subscribe">Subscribe</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="https://www.vervemagazine.in/archive">Archives</a></li>
<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.vervemagazine.in/sitemap">Sitemap</a></li>
<li id="menu-item-964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964"><a href="https://www.vervemagazine.in/contact-us">Contact Us</a></li>
</ul></div>
			<ul class="nav nav--head nav--social">
									<li>
						<a href="https://www.facebook.com/vervemagazineindia" target="_blank"><i class="icon--facebook"></i></a>					</li>
				
									<li>
						<a href="https://twitter.com/vervemagazine" target="_blank"><i class="icon--twitter"></i></a>					</li>
								
				
									<li>
						<a href="https://www.pinterest.com/vervemag" target="_blank"><i class="icon--pinterest"></i></a>					</li>
				
									<li>
						<a href="https://www.youtube.com/user/vervemagazineindia" target="_blank"><i class="icon--youtube"></i></a>					</li>
				
									<li>
						<a href="https://instagram.com/verveindia" target="_blank"><i class="icon--instagram"></i></a>					</li>
								
				
				
				<li>
					<a href="https://feeds.feedburner.com/vervemagazine/ilGx" target="_blank"><i class="icon--rss"></i></a>				</li>
			</ul>

		</div>
	</div>

</div>
 			<div class="header-html header-html-1">
				 			</div>

			<div class="seg header">

				<div class="grid">

					<div class="grid__item four-twelfths text--center">

						<div class="subscribe cf">
							<div class="subscribe-title">
								Subscribe:
							</div><!--/.subscribe-title-->
							<a href="https://www.vervemagazine.in/subscribe" class="btn float--left color--white button-one">
								Print Edition
							</a>
							<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" class="btn btn--alt float--left button-two" target="_blank">
								Digital Edition
							</a>
						</div><!--/.subscribe.cf-->

					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="site-title">
	<a href="https://www.vervemagazine.in/" rel="home">
		<img src="https://www.vervemagazine.in/wp-content/themes/chabon/assets/images/min/logo.png" alt="Verve Magazine" />
		 <span class="visuallyhidden">Verve Magazine</span>
		<!-- <div class="tagline">The Spirit of Today's Woman</div> -->
	</a>
</div>

<div class="visuallyhidden">
	India&#039;s premier luxury lifestyle women&#039;s magazine</div>
					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="user-links caps weight--semibold">
	<i class="search--open icon--search"></i>
</div>

<div class="user-links current-issue-detail weight--semibold h">
	<em></em><br />
	<em></em>
</div>			 			<form action="https://www.vervemagazine.in" method="get" class="form form--search float--right">
	<div class="search-input js--search-input">
		<button class="btn"><i class="icon--search"></i></button>
		<input class="text-input" name="s" value="" placeholder="Search..." />
	</div>
</form>
					</div>
				</div>

			</div>

			<div class="header-html header-html-2">
				 			</div>




			
 			<div class="overlay">
	<a href="#" class="open-menu-btn">
		BROWSE MENU	</a><!--/.open-menu-btn-->
	<nav>
		<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="https://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="https://www.vervemagazine.in/fashion-and-beauty" class="">Fashion &amp; Beauty</a>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="https://www.vervemagazine.in/people" class="active">People</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-people-container"><ul id="menu-people" class="nav sub caps"><li id="menu-item-380" class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-380"><a href="https://www.vervemagazine.in/topics/people/cover-story">Cover Story</a></li>
<li id="menu-item-1914" class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-1914"><a href="https://www.vervemagazine.in/topics/people/features">Features</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-persons current-people-ancestor current-menu-parent current-people-parent menu-item-374"><a href="https://www.vervemagazine.in/topics/people/verve-people">Verve People</a></li>
<li id="menu-item-378" class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-378"><a href="https://www.vervemagazine.in/topics/people/verve-man">Verve Man</a></li>
<li id="menu-item-1487" class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-1487"><a href="https://www.vervemagazine.in/topics/people/verve-trendsetters">Verve Trendsetters</a></li>
</ul></div>
							</div>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="https://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="https://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="https://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
	</nav>
</div><!--/.overlay-->

<div class="header-navigation">

	<div class="seg seg--black seg--nb nav-margin">
		<div class="grid">
			<div class="grid__item one-whole">
				<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="https://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="https://www.vervemagazine.in/fashion-and-beauty" class="">Fashion &amp; Beauty</a>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="https://www.vervemagazine.in/people" class="active">People</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-people-container"><ul id="menu-people-1" class="nav sub caps"><li class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-380"><a href="https://www.vervemagazine.in/topics/people/cover-story">Cover Story</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-1914"><a href="https://www.vervemagazine.in/topics/people/features">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-persons current-people-ancestor current-menu-parent current-people-parent menu-item-374"><a href="https://www.vervemagazine.in/topics/people/verve-people">Verve People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-378"><a href="https://www.vervemagazine.in/topics/people/verve-man">Verve Man</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-1487"><a href="https://www.vervemagazine.in/topics/people/verve-trendsetters">Verve Trendsetters</a></li>
</ul></div>
							</div>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="https://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="https://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="https://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
			</div>
		</div>
	</div>
</div><!--/.header-navigation-->
			<div id="content" class="grid site-content">

	<div id="column--main" class="grid__item eight-tenths">

		<div class="column--left__inner">

			<ul class="nav nav--breadcrumbs">
				<li><a href="https://www.vervemagazine.in">Home</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li><a href="https://www.vervemagazine.in/people/">People</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li><a href="https://www.vervemagazine.in/topics/people/verve-people/">Verve People</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li class="current">Lady In Green</li>			</ul>

			<div class="grid">

				
					
<div class="grid__item nine-twelfths push--two-twelfths">

	<div id="post-91597" class="column-contain no-bt post-91597 people type-people status-publish has-post-thumbnail hentry tag-accessible-open-spaces tag-ambika-agarwal tag-citizen-led-initiative tag-city-planning tag-fastest-growing-indian-cities tag-featured tag-green-spaces-in-delhi tag-gurgaon tag-gurugram tag-iamgurgaon tag-latika-thukral tag-no-plastic-initiatives tag-online-exclusive tag-reforestation tag-sikanderpur-dump-yard tag-swanzal-kak-kapoor tag-unplanned-development tag-urban-jungles tag-vilayati-kikar tag-voluntary-organisations tag-wazirabad-chhakarpur-bundh tag-women-led-initiatives persons-verve-people issues-20-issue-03">

		<div class="block-title purple-title caps">Verve People</div>
		<div class="group__meta caps">
			<div class="meta-date">September 11, 2020</div>
		</div>

		<h1 class="heading--alt">Lady In Green</h1>

					<div class="meta-subdetail group__meta">
				Text by Sharanya Deepak			</div>
				
		<div class="meta-subdetail">
			<p>A co-founder of the citizen-led organisation IAmGurgaon, she left a career in banking to focus on transforming the privately developed North Indian city from an inefficiently run eyesore into a residential oasis. Latika Thukral tells us about the various environmental efforts she has been spearheading for over a decade.  </p>
		</div>
		<p>When driving through Gurgaon (now Gurugram), tall glass skyscrapers and dense corporate conclaves capture all the attention. The city, one of the fastest-growing in India, is part of <a href="https://www.vervemagazine.in/people/entwined-histories-fouzia-dastango" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;">Delhi’s</span></a> National Capital Region and home to more than 2.7 million residents. It has seen rapid growth in population and urbanisation in the last twenty years, and professional workers from the <span style="text-decoration: underline;"><a href="https://www.vervemagazine.in/arts-and-culture/madhu-jain-ruminates-on-new-delhis-hierarchy-by-design" target="_blank" rel="noopener noreferrer">capital</a></span> and other parts of India have come to work in the city’s burgeoning corporate parks. Accelerated and unplanned building had led to felled trees and compromised green spaces as well as an unsystematic waste disposal system, creating a city that appears to gather economic gain but remains unsustainable to live in. IAmGurgaon, a <a href="https://www.vervemagazine.in/people/love-thy-neighbourhood-indrani-malkani-has-dedicated-herself-to-improving-the-quality-of-life-in-mumbai-through-her-advance-locality-management-initiatives" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;">citizen-led initiative</span></a> made up entirely of Gurgaon residents, decided to deal with these problems first-hand. In the last decade, they have reforested an Aravalli forest, built green corridors, planted trees, encouraged no-plastic initiatives and created belts in the city friendly to children and the elderly. The organisation works voluntarily, liaising with the government when required and raising funds from citizens like themselves. We speak to Latika Thukral, one of IAmGurgaon’s founders on what it takes to change the mechanisms of the city that is her home.</p>
<style type="text/css">
	
					#awesome-gallery-91598-1 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-91598-1 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-91598-1 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-91598-1 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-91598-1 .asg-image-caption1,
	#awesome-gallery-91598-1 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-91598-1 .asg-image-caption2,
	#awesome-gallery-91598-1 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-91598-1 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-91598-1 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-91598-1 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-91598-1 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-91598-1 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-91598-1 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-91598-1 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-91598-1" data-slug="latika-thukral-1">
								<div class="asg-images">
					<div class="asg-image" data-height="1024" data-width="768" data-tags="" data-slug="91602" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Latika-Thukral.jpg?ssl=1" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Latika-Thukral.jpg?h=400&amp;ssl=1" alt="Latika Thukral"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on" >
																<div class="asg-image-caption1">Latika Thukral</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("91598-1", {"id":"91598","layout":{"mode":"horizontal-flow","width":240,"height":400,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><strong> </strong><strong><em>How did you get started with </em></strong><strong><em>IAmGurgaon</em></strong><strong><em>?<br />
</em></strong>It was around 11 years ago that IAmGurgaon came to be. I used to work for Citibank as a banking executive. Back then, my kids were 10- and 12-years-old, and I took a sabbatical to spend time with them. It&#8217;s quite a delicate age, the pre-teenage. Also, work had tired me out, and I realised I wasn’t spending any time at home. I found I was stressed too – a lot of it had to do with work, but also because there was no real place in our neighbourhoods to wind down. There wasn’t a lot of space in Gurgaon to exist without spending money. Nor were there any accessible open spaces for walking, for the elderly to take a breath. Gurgaon was all malls and fancy things, and we had become attuned to that life, but it didn’t make me happy. I wanted my kids, and others in Gurgaon, to have a green space to grow in.</p>
<p><strong><em>Did you imagine it to go this way since, now, </em></strong><strong><em>IAmGurgaon</em></strong><strong><em> works on so many large-scale projects? How did you come this far?<br />
</em></strong>Well, no! I just had a vision. I wanted to change things; I had a kink in my brain to get some things going. We started working with the local government, which has been supportive and helped us win these massive projects. We were very clear that we would not crib and try our best to achieve what we set out to do. But also, we didn’t really know exactly what that was, so all the guidance from the government, local authorities, residents and local visionaries was valuable. We hired a consultant, got volunteers and expanded our vision. It’s now been more than a decade since that initial thought. When we founded IAmGurgaon, there were three of us – Ambika Agarwal, Swanzal Kak Kapoor and myself – but now our team is much larger and spread over many fields. Today, we are very proud to say that we have reforested more than 380 acres of forest and created scores of green spaces for the people of Gurgaon.</p>
<p><strong><em>Can you tell me about some of these green spaces?<br />
</em></strong>So far we have reforested all of Aravali Biodiversity Park and worked on the Badshahpur Forest corridor, an area that had been encroached upon and was leading to health hazards for the people that live around it. We also turned Wazirabad-Chhakarpur Bundh from a garbage-dumping site to the city’s first linear park, and we have created cycling tracks and benches for the city’s elderly to sit and rest. Most recently, we cleaned up the Sikanderpur dump yard, unclogged drains and created small water bodies and channels.</p>
<p>Going into it, I remember wanting to make just a few changes since we started on a small scale. I wanted this “urban jungle” to seem welcoming to other species and to make spaces more relaxing because people are wired to believe that living in Gurgaon is stressful! We started with a market, with a roundabout – we moved from one thing to another. Now, the work is large-scale, but we manage. I learned a lot along the way.</p>
<style type="text/css">
	
					#awesome-gallery-91599-2 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-91599-2 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-91599-2 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-91599-2 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-91599-2 .asg-image-caption1,
	#awesome-gallery-91599-2 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-91599-2 .asg-image-caption2,
	#awesome-gallery-91599-2 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-91599-2 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-91599-2 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-91599-2 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-91599-2 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-91599-2 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-91599-2 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-91599-2 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-91599-2" data-slug="latika-thukral-2">
								<div class="asg-images">
					<div class="asg-image" data-height="768" data-width="1024" data-tags="" data-slug="91607" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Wazirabad-Chhakarpur-Bundh-Before.jpg?ssl=1" >
					<img src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Wazirabad-Chhakarpur-Bundh-Before.jpg?h=500&amp;ssl=1" alt="Wazirabad-Chhakarpur Bundh (before)"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on" >
																<div class="asg-image-caption1">Wazirabad-Chhakarpur Bundh (before)</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
					<div class="asg-image" data-height="768" data-width="1152" data-tags="" data-slug="91606" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Wazirabad-Chhakarpur-Bundh-After.jpg?ssl=1" >
					<img src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Wazirabad-Chhakarpur-Bundh-After.jpg?h=500&amp;ssl=1" alt="Wazirabad-Chhakarpur Bundh (after)"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on" >
																<div class="asg-image-caption1">Wazirabad-Chhakarpur Bundh (after)</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("91599-2", {"id":"91599","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><strong><em>That sounds great. And like a lot of work! How do you work out plans for these projects?<br />
</em></strong>Well, we have come a long way. Initially, I would dive headfirst into everything, armed with an abstract vision and some tools. But these days, we do have plans. We work in large teams; obviously, it’s not just me or my partners. We also have lots of volunteers and project-based experts. In the beginning, I knew there was unused space and that we wanted to transform it. But did we know how? Not really! It is crazy how much there is to learn. But this has made one thing clear to me – anybody can learn anything at any age. I wasn’t a young person when I began learning about forestry and urban spaces. It has been important to know what native species are and how our notions of beauty have been attuned to seeing manicured lawns. But that’s not what a green space is. The point is to reforest in a way that is friendly to all species, plants, birds, animals and not only to people, or let me be more precise — middle-class people. If we are to make cities accessible, they should be for everyone.</p>
<p><strong><em>So</em></strong><strong><em>,</em></strong><strong><em> what are some of these native species?<br />
</em></strong>I remember when we were reforesting Aravalli, we first had to identify the native plants and then grow them in nurseries so that the forest would retain its native species. We identified 20 out of the 200 to begin with and grew them in nurseries. You see, most native species in both Delhi and Gurgaon are in decline. The forest was full of <em>vilayati </em>kikar, a tree native to Mexico that the British brought to Delhi, which creates a dry atmosphere around it. It is extremely invasive and kills flourishing plants around it, harming the soil. Native Aravalli species are dhau, dhak, salai. These are just some; there are hundreds. While indigenous species will retain moisture in the soil and help each other grow, the kikar doesn’t do that. The plan was not to achieve some kind of superficial progress – plant a few trees, make a bench, make a billboard; we really wanted to develop this land and restore its worth. And for us, it is crucial to use native species, create a green space and always use whatever materials are available so as not to create more waste. That is not something we compromise on.</p>
<style type="text/css">
	
					#awesome-gallery-91600-3 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-91600-3 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-91600-3 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-91600-3 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-91600-3 .asg-image-caption1,
	#awesome-gallery-91600-3 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-91600-3 .asg-image-caption2,
	#awesome-gallery-91600-3 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-91600-3 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-91600-3 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-91600-3 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-91600-3 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-91600-3 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-91600-3 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-91600-3 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-91600-3" data-slug="latika-thukral-3">
								<div class="asg-images">
					<div class="asg-image" data-height="822" data-width="1233" data-tags="" data-slug="91604" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Sikanderpur-dump-yard-before.jpg?ssl=1" >
					<img src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Sikanderpur-dump-yard-before.jpg?h=500&amp;ssl=1" alt="Sikanderpur dump yard (before)"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on" >
																<div class="asg-image-caption1">Sikanderpur dump yard (before)</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
					<div class="asg-image" data-height="800" data-width="1200" data-tags="" data-slug="91603" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Sikanderpur-dump-yard-After.jpg?ssl=1" >
					<img src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Sikanderpur-dump-yard-After.jpg?h=500&amp;ssl=1" alt="Sikanderpur dump yard (after)"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on" >
																<div class="asg-image-caption1">Sikanderpur dump yard (after)</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("91600-3", {"id":"91600","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><strong><em>So when you clean spaces, you reuse </em></strong><strong><em>those</em></strong><strong><em> materials? Is that always possible?<br />
</em></strong>Yes, we do, and yes, it is. We use everything we find. When we cleaned up the Sikanderpur dump yard, we used sewage water and segregated waste to build on it. We dredged 70 truckloads of garbage – which amounts to 750 tons of junk – out of the drain, which we couldn’t even find at first. The sewage is dried and segregated, and the recovered plastics, stones and brick are used to make the planned city park’s infrastructure. These are also sent to make roads; they’re turned into pellets to build with. We find ways of reusing everything.</p>
<p><strong><em>In terms of Gurgaon, you speak of &#8220;haphazard growth&#8221;, why do you think that is?<br />
</em></strong>When I moved to Gurgaon, almost 26 years ago, it wasn’t like this. We actually thought we were moving somewhere peaceful, somewhere away from the city. When the corporate boom in Gurgaon began, offices and [corporate] parks were built, but the way it was done was very haphazard. Farmland was bought and converted without much thought, fertile and green spaces were destroyed and no trash management systems were made. It is possible to have an economically flourishing city that is also clean and has pockets of green. But Gurgaon was done in such a real estate frenzy, that there was no planning. Think of how much concrete there is, and therefore how much building waste. Think of the pollution also, especially in those horrible three months when it gets very bad. Everyone is zipping around in cars, busy rushing to work. Nobody is thinking about what is outside their car windows.</p>
<p>What bothers me the most is that I cannot go from point A to point B without walking through filth. That is because the city is not walkable. So, it is okay for the wealthy to ignore, but what about the people who have to walk? It may look like it is thriving, but Gurgaon is not a sustainable city or one with accessible, equal spaces. It is up to us to make it one.</p>
<p><strong><em>What are some of the challenges you have faced during this work? Have there been many roadblocks?<br />
</em></strong>There have been a fair amount of challenges. But this is India – changing people’s mindset is no easy feat. I think the hardest part was to gain momentum – learn how to bring people together, create a world in which collaboration was key, and there was no profit except the end result. This is harder than it seems. To give incentive to people to keep working through literal trash, in our case, is not always easy. I worked in a corporate world for so long, that I must admit I was a little blinded at first too, but my mind has opened to so much over the years. Family kept me going. As did colleagues. There is one thing that helped me in the early years: someone told me, “Just because you have decided to change things and take a stand, that doesn’t mean everybody has.” This helped me not judge others and patiently introduce our vision to them instead of demanding their time. This is important to me. It has helped me be less angry and more productive over time.</p>
<style type="text/css">
	
					#awesome-gallery-91601-4 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-91601-4 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-91601-4 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-91601-4 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-91601-4 .asg-image-caption1,
	#awesome-gallery-91601-4 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-91601-4 .asg-image-caption2,
	#awesome-gallery-91601-4 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-91601-4 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-91601-4 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-91601-4 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-91601-4 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-91601-4 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-91601-4 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-91601-4 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-91601-4" data-slug="latika-thukral-4">
								<div class="asg-images">
					<div class="asg-image" data-height="756" data-width="1008" data-tags="" data-slug="91605" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Students-of-The-Shri-Ram-School-Moulsari-volunteering-with-IAmGurgaon.jpg?ssl=1" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Students-of-The-Shri-Ram-School-Moulsari-volunteering-with-IAmGurgaon.jpg?h=500&amp;ssl=1" alt="Students of The Shri Ram School, Moulsari volunteering with IAmGurgaon"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on" >
																<div class="asg-image-caption1">Students of The Shri Ram School, Moulsari volunteering with IAmGurgaon</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("91601-4", {"id":"91601","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><strong><em>How is it working as a woman on such projects? Has that been difficult?<br />
</em></strong>Of course. But you know, from the start, I have not gone into this as some kind of know-it-all. Especially when I am aware that I am working on other people’s land. I make sure to respect them, their opinions and even their negligence. Yes, people don’t like taking orders or instructions from a woman. But I persist. I don’t let it get to me and just keep on badgering people. If someone doesn’t take my calls, I call again and again. If they ignore my perspective, I find proof. It is often exhausting – I won’t lie. But I have to remember that this work is not for me but for the city. So I don’t take it personally. One thing is there, though. I hate people giving me gyan (tips) for no reason! And I’m sure this happens to women more than men. Like there will be men who will give me advice on something I have been working on for years. What sense does that make? I don’t really stand for that. I am a 54-year-old woman, and I work with other women, and this is my city. I am taking responsibility for it. Let us do our jobs, and we will show you results.</p>
<p><strong><em>So what keeps you going when things do get hard?<br />
</em></strong>I remember when we started putting together IAmGurgaon, I thought it would be relaxing, compared to my day job. But I work 24 hours a day. Sometimes, it is stifling; some days are very hard. But like I said – and I believe this and am not just saying it – it is up to us to find solutions and make our cities livable, to not use them only as breeding grounds for opportunities. If you’re asking why I don’t leave, well, that seems too easy, doesn’t it? People think that they want a “better life” and leave for nicer cities in India or the United States. We had that option too – we still do, maybe. But what happens if everyone leaves? I don’t have any big, noble answer except that this is my home. This is where I raised my children. I want to live here, in Gurgaon, in India and give back as I do. I’m just strong-willed that way.</p>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div>  

		<div class="cf"></div>


							<div class="meta-tag-list">
					Tags: <a href="https://www.vervemagazine.in/tag/accessible-open-spaces">accessible open spaces</a>, <a href="https://www.vervemagazine.in/tag/ambika-agarwal">Ambika Agarwal</a>, <a href="https://www.vervemagazine.in/tag/citizen-led-initiative">citizen-led initiative</a>, <a href="https://www.vervemagazine.in/tag/city-planning">city planning</a>, <a href="https://www.vervemagazine.in/tag/fastest-growing-indian-cities">fastest-growing Indian cities</a>, <a href="https://www.vervemagazine.in/tag/featured">Featured</a>, <a href="https://www.vervemagazine.in/tag/green-spaces-in-delhi">green spaces in Delhi</a>, <a href="https://www.vervemagazine.in/tag/gurgaon">Gurgaon</a>, <a href="https://www.vervemagazine.in/tag/gurugram">Gurugram</a>, <a href="https://www.vervemagazine.in/tag/iamgurgaon">IAmGurgaon</a>, <a href="https://www.vervemagazine.in/tag/latika-thukral">Latika Thukral</a>, <a href="https://www.vervemagazine.in/tag/no-plastic-initiatives">no-plastic initiatives</a>, <a href="https://www.vervemagazine.in/tag/online-exclusive">Online Exclusive</a>, <a href="https://www.vervemagazine.in/tag/reforestation">reforestation</a>, <a href="https://www.vervemagazine.in/tag/sikanderpur-dump-yard">Sikanderpur dump yard</a>, <a href="https://www.vervemagazine.in/tag/swanzal-kak-kapoor">Swanzal Kak Kapoor</a>, <a href="https://www.vervemagazine.in/tag/unplanned-development">unplanned development</a>, <a href="https://www.vervemagazine.in/tag/urban-jungles">urban jungles</a>, <a href="https://www.vervemagazine.in/tag/vilayati-kikar">vilayati kikar</a>, <a href="https://www.vervemagazine.in/tag/voluntary-organisations">voluntary organisations</a>, <a href="https://www.vervemagazine.in/tag/wazirabad-chhakarpur-bundh">Wazirabad-Chhakarpur Bundh</a>, <a href="https://www.vervemagazine.in/tag/women-led-initiatives">women-led initiatives</a>				</div>
			
			<div class="meta--footer">		
<center><b> Share on:	</b>		</center>			
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="91597" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Lady+In+Green&url=https%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Flatika-thukral-is-spearheading-citizen-led-initiative-i-am-gurgaon-to-mitigate-the-negative-consequences-of-accelerated-growth-in-gurgaon&via=vervemagazine" data-link="https://twitter.com/intent/tweet?text=Lady+In+Green&url=https%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Flatika-thukral-is-spearheading-citizen-led-initiative-i-am-gurgaon-to-mitigate-the-negative-consequences-of-accelerated-growth-in-gurgaon&via=vervemagazine"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Flatika-thukral-is-spearheading-citizen-led-initiative-i-am-gurgaon-to-mitigate-the-negative-consequences-of-accelerated-growth-in-gurgaon" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Flatika-thukral-is-spearheading-citizen-led-initiative-i-am-gurgaon-to-mitigate-the-negative-consequences-of-accelerated-growth-in-gurgaon"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						e.setAttribute('type','text/javascript');
						e.setAttribute('charset','UTF-8');
						e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						document.body.appendChild(e);
					" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div></div></div>

	</div>

</div>
					<div class="grid__item nine-twelfths push--two-twelfths">

<div class="rpbt_shortcode">
<h3><h2>Related posts from Verve:</h2></h3>
<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery related-gallery related-galleryid-91597 gallery-columns-2 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.vervemagazine.in/people/writer-director-geetu-mohandas-talks-about-her-successful-career-in-malayalam-cinema-post-moothon' title='Calling The Shots'><img width="150" height="150" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2020/09/GM-1.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="actor, child actors, Director, Featured, Films, Geetu Mohandas, Kelkkunnundo, Kelkkunnundo (Are You Listening?), Liar’s Dice, Malayalam cinema, Moothon, Moothon (The Elder One), Online Exclusive, Onnu Mutal Poojyam Vare, Oscar entry, Writer" aria-describedby="gallery-1-91590" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2020/09/GM-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2020/09/GM-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2020/09/GM-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-91590'>
				Calling The Shots
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.vervemagazine.in/people/award-winning-creator-of-green-humour-comics-rohan-chakravarty-on-being-one-of-the-most-engaging-environmental-conservation-influencers' title='A Sketch In Time'><img width="150" height="150" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2020/08/gh11_arctic-hi-res.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-91519" srcset="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2020/08/gh11_arctic-hi-res.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2020/08/gh11_arctic-hi-res.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2020/08/gh11_arctic-hi-res.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-91519'>
				A Sketch In Time
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.vervemagazine.in/people/the-future-of-fashion-according-to-nifts-graduating-class-of-2020' title='A Class Act'><img width="150" height="150" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2020/07/2020-05-06-12.51.19-1.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="#ClassOf2020, Featured, graduating during a pandemic, Indian Fashion Industry, National Institute of Fashion Technology, new normal, NIFT, Online Exclusive" aria-describedby="gallery-1-91346" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2020/07/2020-05-06-12.51.19-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2020/07/2020-05-06-12.51.19-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2020/07/2020-05-06-12.51.19-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-91346'>
				A Class Act
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.vervemagazine.in/people/this-is-my-normal-kangan-arora-london' title='This Is My Normal: Kangan Arora, London'><img width="150" height="150" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Kangan-Arora-12.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="Kangan Arora, London, Textile Designer" aria-describedby="gallery-1-90446" srcset="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Kangan-Arora-12.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Kangan-Arora-12.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Kangan-Arora-12.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-90446'>
				This Is My Normal: Kangan Arora, London
				</dd></dl><br style="clear: both" />
		</div>
</div><hr>


<div id="comments" class="comments-area block no-bb">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/people/latika-thukral-is-spearheading-citizen-led-initiative-i-am-gurgaon-to-mitigate-the-negative-consequences-of-accelerated-growth-in-gurgaon#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.vervemagazine.in/wp-login.php?redirect_to=https%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Flatika-thukral-is-spearheading-citizen-led-initiative-i-am-gurgaon-to-mitigate-the-negative-consequences-of-accelerated-growth-in-gurgaon">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

					</div>

				
			</div>

		</div>

	</div><!--

	--><div class="grid__item two-tenths">
		<div id="column--right" class="column-contain marg-top-col">

	

	
	
		<div class="block block--centered block--editors-pick" role="block">
	<div class="block__inner w-wpp">
		<h2>Verve Trending</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li><a href="https://www.vervemagazine.in/fashion-and-beauty/erasing-the-stigma-associated-with-pre-worn-lingerie-in-india" target="_self"><img data-img-src="https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/91554-featured-180x180.jpg" width="180" height="180" alt="Cecilia, Featured, Ikisvon Jamang, Jang, Luu Liu, Online Exclusive, pre-worn lingerie, Sustainable Fashion, sustainable lingerie, thrifted lingerie, vintage lingerie, vintage lingerie enthusiast, vintage lingerie Instagram store" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a></li><li><a href="https://www.vervemagazine.in/fashion-and-beauty/erasing-the-stigma-associated-with-pre-worn-lingerie-in-india" class="wpp-post-title" target="_self">Basic Intimates</a></li><li class='sep'></li>
<li><a href="https://www.vervemagazine.in/people/writer-director-geetu-mohandas-talks-about-her-successful-career-in-malayalam-cinema-post-moothon" target="_self"><img data-img-src="https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/91590-featured-180x180.jpg" width="180" height="180" alt="actor, child actors, Director, Featured, Films, Geetu Mohandas, Kelkkunnundo, Kelkkunnundo (Are You Listening?), Liar’s Dice, Malayalam cinema, Moothon, Moothon (The Elder One), Online Exclusive, Onnu Mutal Poojyam Vare, Oscar entry, Writer" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a></li><li><a href="https://www.vervemagazine.in/people/writer-director-geetu-mohandas-talks-about-her-successful-career-in-malayalam-cinema-post-moothon" class="wpp-post-title" target="_self">Calling The Shots</a></li><li class='sep'></li>
<li><a href="https://www.vervemagazine.in/people/latika-thukral-is-spearheading-citizen-led-initiative-i-am-gurgaon-to-mitigate-the-negative-consequences-of-accelerated-growth-in-gurgaon" target="_self"><img data-img-src="https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/91597-featured-180x180.jpg" width="180" height="180" alt="accessible open spaces, Ambika Agarwal, citizen-led initiative, city planning, fastest-growing Indian cities, Featured, green spaces in Delhi, Gurgaon, Gurugram, IAmGurgaon, Latika Thukral, no-plastic initiatives, Online Exclusive, reforestation, Sikanderpur dump yard, Swanzal Kak Kapoor, unplanned development, urban jungles, vilayati kikar, voluntary organisations, Wazirabad-Chhakarpur Bundh, women-led initiatives" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a></li><li><a href="https://www.vervemagazine.in/people/latika-thukral-is-spearheading-citizen-led-initiative-i-am-gurgaon-to-mitigate-the-negative-consequences-of-accelerated-growth-in-gurgaon" class="wpp-post-title" target="_self">Lady In Green</a></li><li class='sep'></li>
<li><a href="https://www.vervemagazine.in/fashion-and-beauty/starry-nights-hermes-launches-new-fragrance-lombre-des-merveilles" target="_self"><img data-img-src="https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/91585-featured-180x180.jpg" width="180" height="180" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a></li><li><a href="https://www.vervemagazine.in/fashion-and-beauty/starry-nights-hermes-launches-new-fragrance-lombre-des-merveilles" class="wpp-post-title" target="_self">Starry Night</a></li><li class='sep'></li>

</ul>
	</div>

</div>
<div class="block block--centered block--like-fb" role="block">

		<div class="block__inner">

			<div class="block__title">
				<strong>Love Our Site?</strong><br /><iframe style="border: medium none;display: inline-block;height: 21px;overflow: hidden;position: relative;top: 3px; width: 53px;" src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fvervemagazineindia&amp;width&amp;layout=button&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:21px;" allowTransparency="true"></iframe> us on Facebook to stay updated with the latest trends
			</div>

		</div>

	</div>
		<div class="block block--centered block--subscribe">

			<div class="block__inner">

				<div class="block__title block__title--red">
					Subscribe
				</div>

				<a href="https://www.vervemagazine.in/subscribe">

					<div class="block__image block__image--auto">
						<img width="420" height="550" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cover-without-barcode.jpg?fit=420%2C550&amp;ssl=1" class="attachment-full size-full" alt="" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cover-without-barcode.jpg?w=420&amp;ssl=1 420w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cover-without-barcode.jpg?resize=229%2C300&amp;ssl=1 229w" sizes="(max-width: 420px) 100vw, 420px" />					</div>

				</a>

				<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" target="_blank">

					<div class="block__copy--solid caps text--left">
						SUBSCRIBE TO A DIGITAL COPY WITH MAGZTER <i class="icon--angle-double-right"></i>
					</div>

				</a>

			</div>

		</div>

	

</div>	</div>


			</div><!-- #content -->

		</div><!-- #page -->

	</div><!-- #page -->

	<div id="colophon" class="seg seg--black footer" role="contentinfo">
		<div class="wrapper__inner footer__inner text--center">

			<div class="grid">

				<div class="grid__item one-whole">

					<p class="caps url-address weight--semibold"><a href="https://www.vervemagazine.in">www.vervemagazine.in</a></p>

		     		<ul class="footer__list caps">
		     			<li><a href="https://www.vervemagazine.in/arts-and-culture">ARTS &amp; CULTURE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="https://www.vervemagazine.in/fashion-and-beauty">FASHION &amp; BEAUTY</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="https://www.vervemagazine.in/people">PEOPLE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="https://www.vervemagazine.in/travel-and-spaces">TRAVEL &amp; SPACES</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="https://www.vervemagazine.in/events">EVENTS</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="https://www.vervemagazine.in/video">VIDEOS</a></li>
		     		</ul>

		     		<div class="grid">
						<div class="grid__item one-twelfth">
							<hr />
						</div>
					</div>

		     		<ul class="footer__list caps">
		     			<li>FIND VERVE ON:</li>
									     			<li class="divide"></li>
							<li>
								<a href="https://www.facebook.com/vervemagazineindia" target="_blank">FACEBOOK</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://twitter.com/vervemagazine" target="_blank">TWITTER</a>							</li>
												
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://www.pinterest.com/vervemag" target="_blank">PINTEREST</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://www.youtube.com/user/vervemagazineindia" target="_blank">YOUTUBE</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://instagram.com/verveindia" target="_blank">INSTAGRAM</a>							</li>
								     		</ul>

					
					<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="footer__list caps"><li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="https://www.vervemagazine.in/about-us">About Us</a><span class="divide">|</span></li>
<li id="menu-item-505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="https://www.vervemagazine.in/advertise">Advertise</a><span class="divide">|</span></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="https://www.vervemagazine.in/archive">Archives</a><span class="divide">|</span></li>
<li id="menu-item-18189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18189"><a href="https://www.vervemagazine.in/newsletter">Newsletter</a><span class="divide">|</span></li>
<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="https://www.vervemagazine.in/privacy-terms-of-use">Privacy</a><span class="divide">|</span></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="https://www.vervemagazine.in/sitemap">Sitemap</a><span class="divide">|</span></li>
<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="https://www.vervemagazine.in/contact-us">Contact Us</a><span class="divide">|</span></li>
</ul></div>
		     	</div>

		     	<div class="grid__item nine-twelfths">
					<p>&copy; Verve Magazine, 2020. The material on this site may not be reproduced, distributed,
					transmitted, cached or otherwise used, except with the prior written permission of Verve magazine.</p>
				</div>

		     	<div class="grid__item nine-twelfths">
					<p>Developed by <a href="http://www.rockstahmedia.com" target="_blank">Rockstah Media</a></p>
				</div>

			</div><!-- .site-info -->
		</div><!-- #footer -->

	</div><!-- #page -->
</div><!-- #page -->

<script data-main="/wp-content/themes/chabon/assets/js/app" src="/wp-content/themes/chabon/assets/components/requirejs/require.js"></script>

        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.vervemagazine.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"91597","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/themes/chabon/assets/js/jquery.fullscreennav.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/jquery.magnific-popup.js?ver=1.5.25.3'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/js/awesome-gallery.js?ver=1.5.25.3'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/scroll-andor-paginationupdate/js/analyticsjs.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type="text/javascript"> var swp_nonce = "a074144bc4";var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.vervemagazine.in/wp-admin/admin-ajax.php"; var swp_post_id = "91597";var swpClickTracking = false; swpPinIt={"enabled":false};</script>
<script>
	jQuery(document).ready(function(){
		jQuery("nav").fullScreenNav();
	});
	
// 	jQuery(".open-menu-btn").click(function() {
//         var viewportheight = jQuery(window).height();
//         jQuery("body").addClass("bodymenufixnpx");
//         jQuery("body").css("height", viewportheight);
//     });
    
//     jQuery('.close-menu-btn').click(function() {
//         console.log('asdads');
//     });
    
</script>

</body>
</html>