<!DOCTYPE html>
<html lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.vervemagazine.in/xmlrpc.php">
<link href='http://fonts.googleapis.com/css?family=Raleway:400,500,600,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="https://www.vervemagazine.in/wp-content/themes/chabon/assets/css/min/style.css" type="text/css" media="all" /><meta name="viewport" content="width=device-width, user-scalable=no">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49898542-1', 'vervemagazine.in');
  ga('send', 'pageview');

</script>

<!-- Pixel -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1696256090619824');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1696256090619824&ev=PageView&noscript=1"
/></noscript>
<!-- Pixel -->



		<!-- All in One SEO 4.1.5.3 -->
		<title>WHILE WE’RE YOUNG: GUWAHATI | Verve Magazine</title>
		<meta name="description" content="IMDAD BARBHUYAN, 27 “For a generation that prides itself on being connected and aware, standing up and fighting for change, and questioning traditional blueprints for leading our lives, Gen Zers, like everyone else, have their own set of challenges. In an […]" />
		<meta name="robots" content="max-image-preview:large" />
		<meta name="keywords" content="growing up,hometown,photography,street style,youth culture" />
		<link rel="canonical" href="https://www.vervemagazine.in/fashion-and-beauty/while-were-young-guwahati" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="Verve Magazine | India&#039;s premier luxury lifestyle women&#039;s magazine" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="WHILE WE’RE YOUNG: GUWAHATI | Verve Magazine" />
		<meta property="og:description" content="IMDAD BARBHUYAN, 27 “For a generation that prides itself on being connected and aware, standing up and fighting for change, and questioning traditional blueprints for leading our lives, Gen Zers, like everyone else, have their own set of challenges. In an […]" />
		<meta property="og:url" content="https://www.vervemagazine.in/fashion-and-beauty/while-were-young-guwahati" />
		<meta property="article:published_time" content="2022-04-20T07:15:45+00:00" />
		<meta property="article:modified_time" content="2022-04-20T07:57:15+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:domain" content="www.vervemagazine.in" />
		<meta name="twitter:title" content="WHILE WE’RE YOUNG: GUWAHATI | Verve Magazine" />
		<meta name="twitter:description" content="IMDAD BARBHUYAN, 27 “For a generation that prides itself on being connected and aware, standing up and fighting for change, and questioning traditional blueprints for leading our lives, Gen Zers, like everyone else, have their own set of challenges. In an […]" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.vervemagazine.in\/#website","url":"https:\/\/www.vervemagazine.in\/","name":"Verve Magazine","description":"India's premier luxury lifestyle women's magazine","inLanguage":"en-US","publisher":{"@id":"https:\/\/www.vervemagazine.in\/#organization"}},{"@type":"Organization","@id":"https:\/\/www.vervemagazine.in\/#organization","name":"Verve Magazine","url":"https:\/\/www.vervemagazine.in\/","logo":{"@type":"ImageObject","@id":"https:\/\/www.vervemagazine.in\/#organizationLogo","url":"https:\/\/www.vervemagazine.in\/wp-content\/themes\/chabon\/assets\/images\/min\/logo.png"},"image":{"@id":"https:\/\/www.vervemagazine.in\/#organizationLogo"}},{"@type":"BreadcrumbList","@id":"https:\/\/www.vervemagazine.in\/fashion-and-beauty\/while-were-young-guwahati#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.vervemagazine.in\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.vervemagazine.in\/","name":"Home","description":"India's first and only home-grown women's luxury lifestyle monthly.","url":"https:\/\/www.vervemagazine.in\/"}}]},{"@type":"Person","@id":"https:\/\/www.vervemagazine.in\/author\/prafullpatil#author","url":"https:\/\/www.vervemagazine.in\/author\/prafullpatil","name":"Prafull Patil","image":{"@type":"ImageObject","@id":"https:\/\/www.vervemagazine.in\/fashion-and-beauty\/while-were-young-guwahati#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/b0a3ca7aca8f612a48b1109ea64e1750?s=96&d=mm&r=g","width":96,"height":96,"caption":"Prafull Patil"}},{"@type":"WebPage","@id":"https:\/\/www.vervemagazine.in\/fashion-and-beauty\/while-were-young-guwahati#webpage","url":"https:\/\/www.vervemagazine.in\/fashion-and-beauty\/while-were-young-guwahati","name":"WHILE WE\u2019RE YOUNG: GUWAHATI | Verve Magazine","description":"IMDAD BARBHUYAN, 27 \u201cFor a generation that prides itself on being connected and aware, standing up and fighting for change, and questioning traditional blueprints for leading our lives, Gen Zers, like everyone else, have their own set of challenges. In an [\u2026]","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.vervemagazine.in\/#website"},"breadcrumb":{"@id":"https:\/\/www.vervemagazine.in\/fashion-and-beauty\/while-were-young-guwahati#breadcrumblist"},"author":"https:\/\/www.vervemagazine.in\/author\/prafullpatil#author","creator":"https:\/\/www.vervemagazine.in\/author\/prafullpatil#author","image":{"@type":"ImageObject","@id":"https:\/\/www.vervemagazine.in\/#mainImage","url":"https:\/\/i2.wp.com\/www.vervemagazine.in\/wp-content\/uploads\/2022\/04\/24-scaled.jpg?fit=2048%2C2560&ssl=1","width":2048,"height":2560},"primaryImageOfPage":{"@id":"https:\/\/www.vervemagazine.in\/fashion-and-beauty\/while-were-young-guwahati#mainImage"},"datePublished":"2022-04-20T07:15:45+05:30","dateModified":"2022-04-20T07:57:15+05:30"}]}
		</script>
		<!-- All in One SEO -->


<!-- Social Warfare v4.3.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="Five creative minds return to their hometowns where they spent their formative years. In distinctive visual explorations, they capture particular groups of these cities’ younger populations in their environments and offer a perspective on the shifts in the social and cultural milieus in a digitalised world">
<meta property="og:title" content="WHILE WE’RE YOUNG: GUWAHATI">
<meta property="article_publisher" content="http://www.facebook.com/vervemagazineindia">
<meta property="og:image" content="https://www.vervemagazine.in/wp-content/uploads/2022/04/24-scaled.jpg">
<meta property="fb:app_id" content="1616623851952038">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.vervemagazine.in/fashion-and-beauty/while-were-young-guwahati">
<meta property="og:site_name" content="Verve Magazine">
<meta property="article:published_time" content="2022-04-20T12:45:45+05:30">
<meta property="article:modified_time" content="2022-04-20T13:27:15+05:30">
<meta property="og:updated_time" content="2022-04-20T13:27:15+05:30">
<meta name="twitter:title" content="WHILE WE’RE YOUNG: GUWAHATI">
<meta name="twitter:description" content="Five creative minds return to their hometowns where they spent their formative years. In distinctive visual explorations, they capture particular groups of these cities’ younger populations in their environments and offer a perspective on the shifts in the social and cultural milieus in a digitalised world">
<meta name="twitter:image" content="https://www.vervemagazine.in/wp-content/uploads/2022/04/24-scaled.jpg">
<meta name="twitter:site" content="@vervemagazine">
<meta name="twitter:creator" content="@vervemagazine">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0");
		src:url("https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0#iefix") format("embedded-opentype"),
		url("https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.3.0") format("woff"),
		url("https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.3.0") format("truetype"),
		url("https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.3.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.3.0 https://warfareplugins.com - END OF OUTPUT -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Feed" href="https://www.vervemagazine.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Comments Feed" href="https://www.vervemagazine.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; WHILE WE’RE YOUNG: GUWAHATI Comments Feed" href="https://www.vervemagazine.in/fashion-and-beauty/while-were-young-guwahati/feed" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vervemagazine.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vervemagazine.in/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.vervemagazine.in/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.vervemagazine.in/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.vervemagazine.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='related-posts-by-taxonomy-css'  href='https://www.vervemagazine.in/wp-content/plugins/related-posts-by-taxonomy/includes/assets/css/styles.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://www.vervemagazine.in/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/jquery.magnific-popup.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='uberbox-css'  href='https://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/uberbox/dist/uberbox.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-gallery-css'  href='https://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/awesome-gallery.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.vervemagazine.in/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/jquery-updater/js/jquery-3.6.0.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/jquery-updater/js/jquery-migrate-3.3.2.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":3,"ajax_url":"https:\/\/www.vervemagazine.in\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","api_url":"https:\/\/www.vervemagazine.in\/wp-json\/wordpress-popular-posts","ID":93840,"token":"cb64842a76","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.5.0' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' id='NumeroGet-js-extra'>
/* <![CDATA[ */
var NumeroSee	 = {"ajaxurl":"https:\/\/www.vervemagazine.in\/wp-admin\/admin-ajax.php","nextNonce":"540318b9c4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/themes/chabon/assets/js/numerology.js?ver=1.0.0' id='NumeroGet-js'></script>
<link rel="https://api.w.org/" href="https://www.vervemagazine.in/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vervemagazine.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vervemagazine.in/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.vervemagazine.in/?p=93840' />
<link rel="alternate" type="application/json+oembed" href="https://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fwhile-were-young-guwahati" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fwhile-were-young-guwahati&#038;format=xml" />
        <style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
        <link rel="icon" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=270%2C270&#038;ssl=1" />


</head>

<body class="fashion-template-default single single-fashion postid-93840 elementor-default elementor-kit-91113">

<div id="verve--page" class="page-wrapper verve-default site">

	<div class="wrapper">

		
		<div class="wrapper__inner">

 			
 			<div class="seg">

	<div class="grid">
		<div class="grid__item one-whole">

			<ul class="nav nav--head nav-head--issue">
				<li class="date">
					Dec-Jan 2021				</li>
				<li class="nav--headbar__divider"></li>
				<li class="volume">
					Volume 20				</li>
				<li class="nav--headbar__divider"></li>
				<li class="issue">
					'21 Issue 01				</li>
			</ul>

			<div class="menu-header-bar-menu-container"><ul id="menu-header-bar-menu" class="nav nav--head nav--head-main"><li id="menu-item-507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507"><a href="https://www.vervemagazine.in/about-us">About Us</a></li>
<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="https://www.vervemagazine.in/advertise">Advertise</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521"><a href="https://www.vervemagazine.in/subscribe">Subscribe</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="https://www.vervemagazine.in/archive">Archives</a></li>
<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.vervemagazine.in/sitemap">Sitemap</a></li>
<li id="menu-item-964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964"><a href="https://www.vervemagazine.in/contact-us">Contact Us</a></li>
</ul></div>
			<ul class="nav nav--head nav--social">
									<li>
						<a href="https://www.facebook.com/vervemagazineindia" target="_blank"><i class="icon--facebook"></i></a>					</li>
				
									<li>
						<a href="https://twitter.com/vervemagazine" target="_blank"><i class="icon--twitter"></i></a>					</li>
								
				
									<li>
						<a href="http://www.pinterest.com/vervemag" target="_blank"><i class="icon--pinterest"></i></a>					</li>
				
									<li>
						<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank"><i class="icon--youtube"></i></a>					</li>
				
									<li>
						<a href="http://instagram.com/verveindia" target="_blank"><i class="icon--instagram"></i></a>					</li>
								
				
				
				<li>
					<a href="http://feeds.feedburner.com/vervemagazine/ilGx" target="_blank"><i class="icon--rss"></i></a>				</li>
			</ul>

		</div>
	</div>

</div>
 			<div class="header-html header-html-1">
				 			</div>

			<div class="seg header">

				<div class="grid">

					<div class="grid__item four-twelfths text--center">

						<div class="subscribe cf">
							<div class="subscribe-title">
								Subscribe:
							</div><!--/.subscribe-title-->
							<a href="https://www.vervemagazine.in/subscribe" class="btn float--left color--white button-one">
								Print Edition
							</a>
							<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" class="btn btn--alt float--left button-two" target="_blank">
								Digital Edition
							</a>
						</div><!--/.subscribe.cf-->

					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="site-title">
	<a href="https://www.vervemagazine.in/" rel="home">
		<img src="https://www.vervemagazine.in/wp-content/themes/chabon/assets/images/min/logo.png" alt="Verve Magazine" />
		 <span class="visuallyhidden">Verve Magazine</span>
		<!-- <div class="tagline">The Spirit of Today's Woman</div> -->
	</a>
</div>

<div class="visuallyhidden">
	India&#039;s premier luxury lifestyle women&#039;s magazine</div>
					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="user-links caps weight--semibold">
	<i class="search--open icon--search"></i>
</div>

<div class="user-links current-issue-detail weight--semibold h">
	<em></em><br />
	<em></em>
</div>			 			<form action="https://www.vervemagazine.in" method="get" class="form form--search float--right">
	<div class="search-input js--search-input">
		<button class="btn"><i class="icon--search"></i></button>
		<input class="text-input" name="s" value="" placeholder="Search..." />
	</div>
</form>
					</div>
				</div>

			</div>

			<div class="header-html header-html-2">
				 			</div>




			
 			<div class="overlay">
	<a href="#" class="open-menu-btn">
		BROWSE MENU	</a><!--/.open-menu-btn-->
	<nav>
		<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="https://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="https://www.vervemagazine.in/fashion-and-beauty" class="active">Fashion &amp; Beauty</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-new-fashion-container"><ul id="menu-new-fashion" class="nav sub caps"><li id="menu-item-411" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty current-fashion-ancestor current-menu-parent current-fashion-parent menu-item-411"><a href="https://www.vervemagazine.in/topics/fashion-and-beauty/fashion">Fashion</a></li>
<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-510"><a href="https://www.vervemagazine.in/topics/fashion-and-beauty/beauty">Beauty</a></li>
<li id="menu-item-1488" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1488"><a href="https://www.vervemagazine.in/topics/fashion-and-beauty/style-picks">Style Picks</a></li>
<li id="menu-item-1490" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1490"><a href="https://www.vervemagazine.in/topics/fashion-and-beauty/men">Men</a></li>
<li id="menu-item-1489" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1489"><a href="https://www.vervemagazine.in/topics/fashion-and-beauty/bespoke-luxury">Luxury &#038; Brands</a></li>
</ul></div>
							</div>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="https://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="https://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="https://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="https://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
	</nav>
</div><!--/.overlay-->

<div class="header-navigation">

	<div class="seg seg--black seg--nb nav-margin">
		<div class="grid">
			<div class="grid__item one-whole">
				<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="https://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="https://www.vervemagazine.in/fashion-and-beauty" class="active">Fashion &amp; Beauty</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-new-fashion-container"><ul id="menu-new-fashion-1" class="nav sub caps"><li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty current-fashion-ancestor current-menu-parent current-fashion-parent menu-item-411"><a href="https://www.vervemagazine.in/topics/fashion-and-beauty/fashion">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-510"><a href="https://www.vervemagazine.in/topics/fashion-and-beauty/beauty">Beauty</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1488"><a href="https://www.vervemagazine.in/topics/fashion-and-beauty/style-picks">Style Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1490"><a href="https://www.vervemagazine.in/topics/fashion-and-beauty/men">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1489"><a href="https://www.vervemagazine.in/topics/fashion-and-beauty/bespoke-luxury">Luxury &#038; Brands</a></li>
</ul></div>
							</div>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="https://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="https://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="https://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="https://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
			</div>
		</div>
	</div>
</div><!--/.header-navigation-->
			<div id="content" class="grid site-content">

	<div id="column--main" class="grid__item eight-tenths">

		<div class="column--left__inner">

			<ul class="nav nav--breadcrumbs">
				<li><a href="https://www.vervemagazine.in">Home</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li><a href="https://www.vervemagazine.in/fashion-and-beauty/">Fashion & Beauty</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li><a href="https://www.vervemagazine.in/topics/fashion-and-beauty/fashion/">Fashion</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li class="current">WHILE WE’RE YOUNG: GUWAHATI</li>			</ul>

			<div class="grid">

				
					
<div class="grid__item nine-twelfths push--two-twelfths">

	<div id="post-93840" class="column-contain no-bt post-93840 fashion type-fashion status-publish has-post-thumbnail hentry tag-growing-up tag-hometown tag-photography tag-street-style tag-youth-culture fashionbeauty-fashion">

		<div class="block-title pink-title caps">Fashion</div>
		<div class="group__meta caps">
			<div class="meta-date">April 20, 2022</div>
		</div>

		<h1 class="heading--alt">WHILE WE’RE YOUNG: GUWAHATI</h1>

					<div class="meta-subdetail group__meta">
				Photographs by Imdad Barbhuyan			</div>
				
		

		<div class="meta-subdetail">
			<p>Five creative minds return to their hometowns where they spent their formative years. In distinctive visual explorations, they capture particular groups of these cities’ younger populations in their environments and offer a perspective on the shifts in the social and cultural milieus in a digitalised world</p>
		</div>


		<p><strong>IMDAD BARBHUYAN, 27</strong></p>
<style type="text/css">
	
					#awesome-gallery-93841-1 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-93841-1 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-93841-1 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-93841-1 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-93841-1 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-93841-1 .asg-image-caption1,
	#awesome-gallery-93841-1 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-93841-1 .asg-image-caption2,
	#awesome-gallery-93841-1 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-93841-1 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-93841-1 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-93841-1 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-93841-1 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-93841-1 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-93841-1 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-93841-1 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-93841-1" data-slug="imdad-barbhuyan-1">
								<div class="asg-images">
					<div class="asg-image" data-height="2560" data-width="2048" data-tags="" data-slug="93856" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/24-5-scaled.jpg?ssl=1" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/24-5-scaled.jpg?h=500&amp;ssl=1" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("93841-1", {"id":"93841","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<style type="text/css">
	
					#awesome-gallery-93842-2 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-93842-2 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-93842-2 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-93842-2 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-93842-2 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-93842-2 .asg-image-caption1,
	#awesome-gallery-93842-2 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-93842-2 .asg-image-caption2,
	#awesome-gallery-93842-2 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-93842-2 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-93842-2 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-93842-2 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-93842-2 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-93842-2 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-93842-2 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-93842-2 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-93842-2" data-slug="imdad-barbhuyan-2">
								<div class="asg-images">
					<div class="asg-image" data-height="2560" data-width="2048" data-tags="" data-slug="93849" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/2-134-scaled.jpg?ssl=1" >
					<img src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/2-134-scaled.jpg?h=500&amp;ssl=1" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
					<div class="asg-image" data-height="2560" data-width="2048" data-tags="" data-slug="93853" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/12-25-scaled.jpg?ssl=1" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/12-25-scaled.jpg?h=500&amp;ssl=1" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("93842-2", {"id":"93842","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<style type="text/css">
	
					#awesome-gallery-93843-3 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-93843-3 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-93843-3 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-93843-3 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-93843-3 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-93843-3 .asg-image-caption1,
	#awesome-gallery-93843-3 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-93843-3 .asg-image-caption2,
	#awesome-gallery-93843-3 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-93843-3 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-93843-3 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-93843-3 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-93843-3 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-93843-3 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-93843-3 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-93843-3 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-93843-3" data-slug="imdad-barbhuyan-3">
								<div class="asg-images">
					<div class="asg-image" data-height="2560" data-width="2047" data-tags="" data-slug="93851" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/5-94-scaled.jpg?ssl=1" >
					<img src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/5-94-scaled.jpg?h=500&amp;ssl=1" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("93843-3", {"id":"93843","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<style type="text/css">
	
					#awesome-gallery-93844-4 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-93844-4 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-93844-4 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-93844-4 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-93844-4 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-93844-4 .asg-image-caption1,
	#awesome-gallery-93844-4 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-93844-4 .asg-image-caption2,
	#awesome-gallery-93844-4 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-93844-4 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-93844-4 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-93844-4 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-93844-4 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-93844-4 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-93844-4 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-93844-4 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-93844-4" data-slug="imdad-barbhuyan-4">
								<div class="asg-images">
					<div class="asg-image" data-height="2560" data-width="2048" data-tags="" data-slug="93852" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/10-30-scaled.jpg?ssl=1" >
					<img src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/10-30-scaled.jpg?h=500&amp;ssl=1" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("93844-4", {"id":"93844","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<style type="text/css">
	
					#awesome-gallery-93845-5 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-93845-5 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-93845-5 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-93845-5 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-93845-5 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-93845-5 .asg-image-caption1,
	#awesome-gallery-93845-5 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-93845-5 .asg-image-caption2,
	#awesome-gallery-93845-5 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-93845-5 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-93845-5 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-93845-5 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-93845-5 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-93845-5 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-93845-5 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-93845-5 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-93845-5" data-slug="imdad-barbhuyan-5">
								<div class="asg-images">
					<div class="asg-image" data-height="2560" data-width="2048" data-tags="" data-slug="93854" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/17-9-scaled.jpg?ssl=1" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/17-9-scaled.jpg?h=500&amp;ssl=1" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("93845-5", {"id":"93845","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<style type="text/css">
	
					#awesome-gallery-93846-6 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-93846-6 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-93846-6 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-93846-6 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-93846-6 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-93846-6 .asg-image-caption1,
	#awesome-gallery-93846-6 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-93846-6 .asg-image-caption2,
	#awesome-gallery-93846-6 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-93846-6 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-93846-6 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-93846-6 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-93846-6 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-93846-6 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-93846-6 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-93846-6 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-93846-6" data-slug="imdad-barbhuyan-6">
								<div class="asg-images">
					<div class="asg-image" data-height="2560" data-width="2049" data-tags="" data-slug="93855" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/20-7-scaled.jpg?ssl=1" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/20-7-scaled.jpg?h=500&amp;ssl=1" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("93846-6", {"id":"93846","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<style type="text/css">
	
					#awesome-gallery-93847-7 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-93847-7 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-93847-7 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-93847-7 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-93847-7 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-93847-7 .asg-image-caption1,
	#awesome-gallery-93847-7 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-93847-7 .asg-image-caption2,
	#awesome-gallery-93847-7 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-93847-7 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-93847-7 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-93847-7 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-93847-7 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-93847-7 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-93847-7 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-93847-7 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-93847-7" data-slug="imdad-barbhuyan-7">
								<div class="asg-images">
					<div class="asg-image" data-height="2560" data-width="2048" data-tags="" data-slug="93857" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/25-4-scaled.jpg?ssl=1" >
					<img src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/25-4-scaled.jpg?h=500&amp;ssl=1" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("93847-7", {"id":"93847","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>“For a generation that prides itself on being connected and aware, standing up and fighting for change, and questioning traditional blueprints for leading our lives, Gen Zers, like everyone else, have their own set of challenges. In an age where constant and vast amounts of information are available to one and all, one can either feel lost in the competition and performative online exhibitionism fuelled by feelings of inadequacy or, conversely, more at home in the digital space.</p>
<p>Spending most of their time online, Gen Zers have to constantly juggle between digital dependency and being present in the physical world. Digital identities most often do not (or cannot) align with offline selves, especially when you come from a small town, as I do, and that significantly affects mental health.</p>
<p>Most of the youth I’ve talked to in Guwahati over the last month (including my sister, cousins and people I met through Instagram and on the streets) expressed a shared sense of feeling lost and helpless, like they are merely a grain of sand in a vast desert. With little understanding of how the world worked in the pre-internet era, they can’t fathom a different reality. Coming of age during the pandemic adds another layer of complexity.</p>
<p>Through the images, I wanted to depict some of the challenges of living through such a time of change.”</p>
<p><em><span style="text-decoration: underline;"><a href="https://www.vervemagazine.in/fashion-and-beauty/while-were-young-kolkata" target="_blank" rel="noopener noreferrer">Previous: Tito, Kolkata</a></span></em><br />
<em><span style="text-decoration: underline;"><a href="https://www.vervemagazine.in/fashion-and-beauty/while-were-young-gangtok" target="_blank" rel="noopener noreferrer">Next: Tenzing Dakpa, Gangtok</a></span></em></p>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="93840" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=WHILE+WE%E2%80%99RE+YOUNG%3A+GUWAHATI&url=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fwhile-were-young-guwahati&via=vervemagazine" data-link="https://twitter.com/intent/tweet?text=WHILE+WE%E2%80%99RE+YOUNG%3A+GUWAHATI&url=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fwhile-were-young-guwahati&via=vervemagazine"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fwhile-were-young-guwahati" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fwhile-were-young-guwahati"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fwhile-were-young-guwahati" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fwhile-were-young-guwahati"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fwhile-were-young-guwahati" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fwhile-were-young-guwahati"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div></div></div><div class="swp-content-locator"></div>  

		<div class="cf"></div>


							<div class="meta-tag-list">
					Tags: <a href="https://www.vervemagazine.in/tag/growing-up">Growing up</a>, <a href="https://www.vervemagazine.in/tag/hometown">Hometown</a>, <a href="https://www.vervemagazine.in/tag/photography">Photography</a>, <a href="https://www.vervemagazine.in/tag/street-style">Street Style</a>, <a href="https://www.vervemagazine.in/tag/youth-culture">Youth Culture</a>				</div>
			
			<div class="meta--footer">		
<center><b> Share on:	</b>		</center>			
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="93840" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=WHILE+WE%E2%80%99RE+YOUNG%3A+GUWAHATI&url=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fwhile-were-young-guwahati&via=vervemagazine" data-link="https://twitter.com/intent/tweet?text=WHILE+WE%E2%80%99RE+YOUNG%3A+GUWAHATI&url=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fwhile-were-young-guwahati&via=vervemagazine"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fwhile-were-young-guwahati" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fwhile-were-young-guwahati"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fwhile-were-young-guwahati" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fwhile-were-young-guwahati"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fwhile-were-young-guwahati" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fwhile-were-young-guwahati"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div></div></div>

	</div>

</div>
					<div class="grid__item nine-twelfths push--two-twelfths">

						<div class="rpbt_shortcode">
<h3><h2>Related posts from Verve:</h2></h3>
<style type="text/css">
			#rpbt-related-gallery-1 {
				margin: auto;
			}
			#rpbt-related-gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#rpbt-related-gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#rpbt-related-gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='rpbt-related-gallery-1' class='gallery related-gallery related-galleryid-93840 gallery-columns-2 gallery-size-thumbnail'><dl class='gallery-item' role='figure' aria-label='While We’re Young'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.vervemagazine.in/fashion-and-beauty/while-were-young'><img width="150" height="150" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2022/04/Featured-Image_600x400_Verve-1.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="rpbt-related-gallery-1-93754" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2022/04/Featured-Image_600x400_Verve-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2022/04/Featured-Image_600x400_Verve-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2022/04/Featured-Image_600x400_Verve-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-93754'>
				While We’re Young
				</dd></dl><dl class='gallery-item' role='figure' aria-label='WHILE WE’RE YOUNG: LUCKNOW'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.vervemagazine.in/fashion-and-beauty/while-were-young-lucknow'><img width="150" height="150" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2022/04/1.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="rpbt-related-gallery-1-93769" srcset="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2022/04/1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2022/04/1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2022/04/1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-93769'>
				WHILE WE’RE YOUNG: LUCKNOW
				</dd></dl><br style="clear: both" /><dl class='gallery-item' role='figure' aria-label='WHILE WE’RE YOUNG: KARAD'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.vervemagazine.in/fashion-and-beauty/while-were-young-karad'><img width="150" height="150" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2022/04/DSF4386_ed-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="rpbt-related-gallery-1-93758" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2022/04/DSF4386_ed-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2022/04/DSF4386_ed-scaled.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2022/04/DSF4386_ed-scaled.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-93758'>
				WHILE WE’RE YOUNG: KARAD
				</dd></dl><dl class='gallery-item' role='figure' aria-label='WHILE WE’RE YOUNG: KOLKATA'>
			<dt class='gallery-icon portrait'>
				<a href='https://www.vervemagazine.in/fashion-and-beauty/while-were-young-kolkata'><img width="150" height="150" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2022/04/KN7A8868-scaled.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="rpbt-related-gallery-1-93858" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2022/04/KN7A8868-scaled.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2022/04/KN7A8868-scaled.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2022/04/KN7A8868-scaled.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='rpbt-related-gallery-1-93858'>
				WHILE WE’RE YOUNG: KOLKATA
				</dd></dl><br style="clear: both" />
		</div>
</div>						<hr>
						
<div id="comments" class="comments-area block no-bb">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fashion-and-beauty/while-were-young-guwahati#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.vervemagazine.in/wp-login.php?redirect_to=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fwhile-were-young-guwahati">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
						
						
						

					</div>

				
			</div>

		</div>

	</div><!--

	--><div class="grid__item two-tenths">
		<div id="column--right" class="column-contain marg-top-col">

	
	<div class="block block--centered block--newsletter">

		<div class="block__inner">

			<div class="block__title">
				Newsletter
			</div>

			<div class="block__copy">
				Get exclusive news, updates and offers from Verve.

				<!-- Begin Mailchimp Signup Form -->
<div id="mc_embed_signup">
<form action="https://vervemagazine.us3.list-manage.com/subscribe/post?u=191344d9475e81c5b0ae0e112&amp;id=af7090fc0f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_191344d9475e81c5b0ae0e112_af7090fc0f" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
			</div>

		</div>

	</div>

	
	
		<div class="block block--centered block--editors-pick" role="block">
	<div class="block__inner w-wpp">
		<h2>Verve Trending</h2>


<ul class="wpp-list">
<li><a href="https://www.vervemagazine.in/fashion-and-beauty/slow-made-in-meghalaya" target="_self"><img src="https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/93680-featured-180x180.jpg" width="180" height="180" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a></li><li><a href="https://www.vervemagazine.in/fashion-and-beauty/slow-made-in-meghalaya" class="wpp-post-title" target="_self">Slow-made in Meghalaya</a></li><li class='sep'></li>
<li><a href="https://www.vervemagazine.in/arts-and-culture/the-cult-of-s-s-rajamouli" target="_self"><img src="https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/93637-featured-180x180.jpg" width="180" height="180" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a></li><li><a href="https://www.vervemagazine.in/arts-and-culture/the-cult-of-s-s-rajamouli" class="wpp-post-title" target="_self">The Cult Of S. S. Rajamouli</a></li><li class='sep'></li>
<li><a href="https://www.vervemagazine.in/arts-and-culture/thirteen-seats" target="_self"><img src="https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/93880-featured-180x180.jpg" width="180" height="180" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a></li><li><a href="https://www.vervemagazine.in/arts-and-culture/thirteen-seats" class="wpp-post-title" target="_self">Thirteen Seats</a></li><li class='sep'></li>
<li><a href="https://www.vervemagazine.in/fashion-and-beauty/while-were-young-guwahati" target="_self"><img src="https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/93840-featured-180x180.jpg" width="180" height="180" alt="" class="wpp-thumbnail wpp_featured wpp_cached_thumb" loading="lazy" /></a></li><li><a href="https://www.vervemagazine.in/fashion-and-beauty/while-were-young-guwahati" class="wpp-post-title" target="_self">WHILE WE’RE YOUNG: GUWAHATI</a></li><li class='sep'></li>

</ul>
	</div>

</div>
<div class="block block--centered block--like-fb" role="block">

		<div class="block__inner">

			<div class="block__title">
				<strong>Love Our Site?</strong><br /><iframe style="border: medium none;display: inline-block;height: 21px;overflow: hidden;position: relative;top: 3px; width: 53px;" src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fvervemagazineindia&amp;width&amp;layout=button&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:21px;" allowTransparency="true"></iframe> us on Facebook to stay updated with the latest trends
			</div>

		</div>

	</div>
		<div class="block block--centered block--subscribe">

			<div class="block__inner">

				<div class="block__title block__title--red">
					Subscribe
				</div>

				<a href="https://www.vervemagazine.in/subscribe">

					<div class="block__image block__image--auto">
						<img width="596" height="776" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cinema-Issue-Cover.jpg?fit=596%2C776&amp;ssl=1" class="attachment-full size-full" alt="" loading="lazy" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cinema-Issue-Cover.jpg?w=596&amp;ssl=1 596w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cinema-Issue-Cover.jpg?resize=230%2C300&amp;ssl=1 230w" sizes="(max-width: 596px) 100vw, 596px" />					</div>

				</a>

				<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" target="_blank">

					<div class="block__copy--solid caps text--left">
						SUBSCRIBE TO A DIGITAL COPY WITH MAGZTER <i class="icon--angle-double-right"></i>
					</div>

				</a>

			</div>

		</div>

	

</div>	</div>


			</div><!-- #content -->

		</div><!-- #page -->

	</div><!-- #page -->

	<div id="colophon" class="seg seg--black footer" role="contentinfo">
		<div class="wrapper__inner footer__inner text--center">

			<div class="grid">

				<div class="grid__item one-whole">

					<p class="caps url-address weight--semibold"><a href="https://www.vervemagazine.in">www.vervemagazine.in</a></p>

		     		<ul class="footer__list caps">
		     			<li><a href="https://www.vervemagazine.in/arts-and-culture">ARTS &amp; CULTURE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="https://www.vervemagazine.in/fashion-and-beauty">FASHION &amp; BEAUTY</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="https://www.vervemagazine.in/people">PEOPLE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="https://www.vervemagazine.in/travel-and-spaces">TRAVEL &amp; SPACES</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="https://www.vervemagazine.in/events">EVENTS</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="https://www.vervemagazine.in/video">VIDEOS</a></li>
		     		</ul>

		     		<div class="grid">
						<div class="grid__item one-twelfth">
							<hr />
						</div>
					</div>

		     		<ul class="footer__list caps">
		     			<li>FIND VERVE ON:</li>
									     			<li class="divide"></li>
							<li>
								<a href="https://www.facebook.com/vervemagazineindia" target="_blank">FACEBOOK</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://twitter.com/vervemagazine" target="_blank">TWITTER</a>							</li>
												
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.pinterest.com/vervemag" target="_blank">PINTEREST</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank">YOUTUBE</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://instagram.com/verveindia" target="_blank">INSTAGRAM</a>							</li>
								     		</ul>

					
					<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="footer__list caps"><li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="https://www.vervemagazine.in/about-us">About Us</a><span class="divide">|</span></li>
<li id="menu-item-505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="https://www.vervemagazine.in/advertise">Advertise</a><span class="divide">|</span></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="https://www.vervemagazine.in/archive">Archives</a><span class="divide">|</span></li>
<li id="menu-item-92380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92380"><a href="https://www.vervemagazine.in/disclaimer">Disclaimer</a><span class="divide">|</span></li>
<li id="menu-item-18189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18189"><a href="https://www.vervemagazine.in/newsletter">Newsletter</a><span class="divide">|</span></li>
<li id="menu-item-92379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92379"><a href="https://www.vervemagazine.in/privacy-policy">Privacy Policy</a><span class="divide">|</span></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="https://www.vervemagazine.in/sitemap">Sitemap</a><span class="divide">|</span></li>
<li id="menu-item-92378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92378"><a href="https://www.vervemagazine.in/terms-of-use">Terms of Use</a><span class="divide">|</span></li>
<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="https://www.vervemagazine.in/contact-us">Contact Us</a><span class="divide">|</span></li>
</ul></div>
		     	</div>

		     	<div class="grid__item nine-twelfths">
					<p>&copy; Verve Magazine, 2022. The material on this site may not be reproduced, distributed,
					transmitted, cached or otherwise used, except with the prior written permission of Verve magazine.</p>
				</div>

		     	<div class="grid__item nine-twelfths">
					<p>Developed by <a href="http://www.rockstahmedia.com" target="_blank">Rockstah Media</a></p>
				</div>

			</div><!-- .site-info -->
		</div><!-- #footer -->

	</div><!-- #page -->
</div><!-- #page -->

<script data-main="/wp-content/themes/chabon/assets/js/app" src="/wp-content/themes/chabon/assets/components/requirejs/require.js"></script>

<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.vervemagazine.in\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"93840","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.3.0' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/themes/chabon/assets/js/jquery.fullscreennav.min.js?ver=1.0.0' id='script-name-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-includes/js/comment-reply.min.js?ver=5.9.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/jquery.magnific-popup.js?ver=1.5.25.3' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/js/awesome-gallery.js?ver=1.5.25.3' id='awesome-gallery-js'></script>
<script type="text/javascript"> var swp_nonce = "871dc9df96";var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.vervemagazine.in/wp-admin/admin-ajax.php"; var swp_post_id = "93840";var swpClickTracking = false; swpPinIt={"enabled":false};</script>
<script>
	jQuery(document).ready(function(){
		jQuery("nav").fullScreenNav();
	});
	
// 	jQuery(".open-menu-btn").click(function() {
//         var viewportheight = jQuery(window).height();
//         jQuery("body").addClass("bodymenufixnpx");
//         jQuery("body").css("height", viewportheight);
//     });
    
//     jQuery('.close-menu-btn').click(function() {
//         console.log('asdads');
//     });
    
</script>

</body>
</html>