<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<title>Daughter Earth&#039;s Skincare Solutions Are Rooted In Traditional Wisdom And Scientific Innovation | Verve Magazine</title><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.vervemagazine.in/xmlrpc.php">
<link href="https://fonts.googleapis.com/css?family=Raleway:400,500,600,700" rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="https://www.vervemagazine.in/wp-content/themes/chabon/assets/css/min/style.css" type="text/css" media="all" /><meta name="viewport" content="width=device-width, user-scalable=no">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49898542-1', 'vervemagazine.in');
  ga('send', 'pageview');

</script>

<!-- Pixel -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1696256090619824');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1696256090619824&ev=PageView&noscript=1"
/></noscript>
<!-- Pixel -->


		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=50;
var stLogInterval=90*1000;
var cutOffTime=100;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Daughter Earth&#8217;s Skincare Solutions Are Rooted In Traditional Wisdom And Scientific Innovation';
</script>

<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="How does a conscious beauty brand carve a niche for itself in the current landscape, when the industry is inundated with new sustainable offerings on a daily basis? Prasanthy Gurugubelli, founder of Daughter Earth, talks to us about garnering a cult following on the back of robust R&D and stringent sourcing processes ">
<meta property="og:title" content="Daughter Earth's Skincare Solutions Are Rooted In Traditional Wisdom And Scientific Innovation">
<meta property="article_publisher" content="http://www.facebook.com/vervemagazineindia">
<meta property="og:image" content="https://www.vervemagazine.in/wp-content/uploads/2020/12/Slide-1.jpg">
<meta property="fb:app_id" content="1616623851952038">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.vervemagazine.in/fashion-and-beauty/daughter-earth-beauty-prasanthy-gurugubelli-processes">
<meta property="og:site_name" content="Verve Magazine">
<meta property="article:published_time" content="2020-12-17T17:33:48+05:30">
<meta property="article:modified_time" content="2020-12-17T17:33:48+05:30">
<meta property="og:updated_time" content="2020-12-17T17:33:48+05:30">
<meta name="twitter:title" content="Daughter Earth's Skincare Solutions Are Rooted In Traditional Wisdom And Scientific Innovation">
<meta name="twitter:description" content="How does a conscious beauty brand carve a niche for itself in the current landscape, when the industry is inundated with new sustainable offerings on a daily basis? Prasanthy Gurugubelli, founder of Daughter Earth, talks to us about garnering a cult following on the back of robust R&D and stringent sourcing processes ">
<meta name="twitter:image" content="https://www.vervemagazine.in/wp-content/uploads/2020/12/Slide-1.jpg">
<meta name="twitter:site" content="@vervemagazine">
<meta name="twitter:creator" content="@vervemagazine">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->


<!-- All In One SEO Pack 3.6.2[70,256] -->
<meta name="description"  content="How does a conscious beauty brand carve a niche for itself in the current landscape, when the industry is inundated with new sustainable offerings on a daily" />

<meta name="keywords"  content="ayurvedic beauty,clean beauty brands,conscious beauty brands,daughter earth,featured,home-grown beauty brands,online exclusive,packaging beauty products,prasanthy gurugubelli,r &amp; d of beauty products,sustainable beauty brands" />

<script type="application/ld+json" class="aioseop-schema">{}</script>
<link rel="canonical" href="https://www.vervemagazine.in/fashion-and-beauty/daughter-earth-beauty-prasanthy-gurugubelli-processes" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Feed" href="https://www.vervemagazine.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Comments Feed" href="https://www.vervemagazine.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Daughter Earth&#8217;s Skincare Solutions Are Rooted In Traditional Wisdom And Scientific Innovation Comments Feed" href="https://www.vervemagazine.in/fashion-and-beauty/daughter-earth-beauty-prasanthy-gurugubelli-processes/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vervemagazine.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vervemagazine.in/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.vervemagazine.in/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.vervemagazine.in/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.vervemagazine.in/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.vervemagazine.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://www.vervemagazine.in/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css' href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.5.3" type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/jquery.magnific-popup.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='uberbox-css'  href='https://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/uberbox/dist/uberbox.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-gallery-css'  href='https://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/awesome-gallery.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.vervemagazine.in/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vervemagazine.in/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='wpp-js-js-extra'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"10","ajax_url":"https:\/\/www.vervemagazine.in\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"92301","token":"e426b0ce81","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' id='NumeroGet-js-extra'>
/* <![CDATA[ */
var NumeroSee	 = {"ajaxurl":"https:\/\/www.vervemagazine.in\/wp-admin\/admin-ajax.php","nextNonce":"80232bcc53"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/themes/chabon/assets/js/numerology.js?ver=1.0.0' id='NumeroGet-js'></script>
<link rel="https://api.w.org/" href="https://www.vervemagazine.in/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vervemagazine.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vervemagazine.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Exclusive: Charting the making of the Roulis Eperon d’or, the latest addition to Hermès’ legion of handbags' href='https://www.vervemagazine.in/fashion-and-beauty/exclusive-charting-the-making-of-the-roulis-eperon-dor-the-latest-addition-to-hermes-legion-of-handbags' />
<link rel='shortlink' href='https://www.vervemagazine.in/?p=92301' />
<link rel="alternate" type="application/json+oembed" href="https://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fdaughter-earth-beauty-prasanthy-gurugubelli-processes" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fdaughter-earth-beauty-prasanthy-gurugubelli-processes&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<link rel="icon" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" href="https://www.vervemagazine.in/wp-content/plugins/oiopub-direct/images/style/output.css" type="text/css" />


</head>

<body class="fashion-template-default single single-fashion postid-92301 elementor-default elementor-kit-91113">

<div id="verve--page" class="page-wrapper verve-default site">

	<div class="wrapper">

		
		<div class="wrapper__inner">

 			
 			<div class="seg">

	<div class="grid">
		<div class="grid__item one-whole">

			<ul class="nav nav--head nav-head--issue">
				<li class="date">
					Apr-May 2020				</li>
				<li class="nav--headbar__divider"></li>
				<li class="volume">
					Volume 28				</li>
				<li class="nav--headbar__divider"></li>
				<li class="issue">
					'20 Issue 03				</li>
			</ul>

			<div class="menu-header-bar-menu-container"><ul id="menu-header-bar-menu" class="nav nav--head nav--head-main"><li id="menu-item-507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507"><a href="https://www.vervemagazine.in/about-us">About Us</a></li>
<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="https://www.vervemagazine.in/advertise">Advertise</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521"><a href="https://www.vervemagazine.in/subscribe">Subscribe</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="https://www.vervemagazine.in/archive">Archives</a></li>
<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.vervemagazine.in/sitemap">Sitemap</a></li>
<li id="menu-item-964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964"><a href="https://www.vervemagazine.in/contact-us">Contact Us</a></li>
</ul></div>
			<ul class="nav nav--head nav--social">
									<li>
						<a href="https://www.facebook.com/vervemagazineindia" target="_blank"><i class="icon--facebook"></i></a>					</li>
				
									<li>
						<a href="https://twitter.com/vervemagazine" target="_blank"><i class="icon--twitter"></i></a>					</li>
								
				
									<li>
						<a href="https://www.pinterest.com/vervemag" target="_blank"><i class="icon--pinterest"></i></a>					</li>
				
									<li>
						<a href="https://www.youtube.com/user/vervemagazineindia" target="_blank"><i class="icon--youtube"></i></a>					</li>
				
									<li>
						<a href="https://instagram.com/verveindia" target="_blank"><i class="icon--instagram"></i></a>					</li>
								
				
				
				<li>
					<a href="https://feeds.feedburner.com/vervemagazine/ilGx" target="_blank"><i class="icon--rss"></i></a>				</li>
			</ul>

		</div>
	</div>

</div>
 			<div class="header-html header-html-1">
				 			</div>

			<div class="seg header">

				<div class="grid">

					<div class="grid__item four-twelfths text--center">

						<div class="subscribe cf">
							<div class="subscribe-title">
								Subscribe:
							</div><!--/.subscribe-title-->
							<a href="https://www.vervemagazine.in/subscribe" class="btn float--left color--white button-one">
								Print Edition
							</a>
							<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" class="btn btn--alt float--left button-two" target="_blank">
								Digital Edition
							</a>
						</div><!--/.subscribe.cf-->

					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="site-title">
	<a href="https://www.vervemagazine.in/" rel="home">
		<img src="https://www.vervemagazine.in/wp-content/themes/chabon/assets/images/min/logo.png" alt="Verve Magazine" />
		 <span class="visuallyhidden">Verve Magazine</span>
		<!-- <div class="tagline">The Spirit of Today's Woman</div> -->
	</a>
</div>

<div class="visuallyhidden">
	India&#039;s premier luxury lifestyle women&#039;s magazine</div>
					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="user-links caps weight--semibold">
	<i class="search--open icon--search"></i>
</div>

<div class="user-links current-issue-detail weight--semibold h">
	<em></em><br />
	<em></em>
</div>			 			<form action="https://www.vervemagazine.in" method="get" class="form form--search float--right">
	<div class="search-input js--search-input">
		<button class="btn"><i class="icon--search"></i></button>
		<input class="text-input" name="s" value="" placeholder="Search..." />
	</div>
</form>
					</div>
				</div>

			</div>

			<div class="header-html header-html-2">
				 			</div>




			
 			<div class="overlay">
	<a href="#" class="open-menu-btn">
		BROWSE MENU	</a><!--/.open-menu-btn-->
	<nav>
		<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="https://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="https://www.vervemagazine.in/fashion-and-beauty" class="active">Fashion &amp; Beauty</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-new-fashion-container"><ul id="menu-new-fashion" class="nav sub caps"><li id="menu-item-411" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-411"><a href="https://www.vervemagazine.in/topics/fashion-and-beauty/fashion">Fashion</a></li>
<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty current-fashion-ancestor current-menu-parent current-fashion-parent menu-item-510"><a href="https://www.vervemagazine.in/topics/fashion-and-beauty/beauty">Beauty</a></li>
<li id="menu-item-1488" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1488"><a href="https://www.vervemagazine.in/topics/fashion-and-beauty/style-picks">Style Picks</a></li>
<li id="menu-item-1490" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1490"><a href="https://www.vervemagazine.in/topics/fashion-and-beauty/men">Men</a></li>
<li id="menu-item-1489" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1489"><a href="https://www.vervemagazine.in/topics/fashion-and-beauty/bespoke-luxury">Luxury &#038; Brands</a></li>
</ul></div>
							</div>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="https://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="https://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="https://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="https://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
	</nav>
</div><!--/.overlay-->

<div class="header-navigation">

	<div class="seg seg--black seg--nb nav-margin">
		<div class="grid">
			<div class="grid__item one-whole">
				<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="https://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="https://www.vervemagazine.in/fashion-and-beauty" class="active">Fashion &amp; Beauty</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-new-fashion-container"><ul id="menu-new-fashion-1" class="nav sub caps"><li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-411"><a href="https://www.vervemagazine.in/topics/fashion-and-beauty/fashion">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty current-fashion-ancestor current-menu-parent current-fashion-parent menu-item-510"><a href="https://www.vervemagazine.in/topics/fashion-and-beauty/beauty">Beauty</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1488"><a href="https://www.vervemagazine.in/topics/fashion-and-beauty/style-picks">Style Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1490"><a href="https://www.vervemagazine.in/topics/fashion-and-beauty/men">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1489"><a href="https://www.vervemagazine.in/topics/fashion-and-beauty/bespoke-luxury">Luxury &#038; Brands</a></li>
</ul></div>
							</div>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="https://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="https://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="https://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="https://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
			</div>
		</div>
	</div>
</div><!--/.header-navigation-->
			<div id="content" class="grid site-content">

	<div id="column--main" class="grid__item eight-tenths">

		<div class="column--left__inner">

			<ul class="nav nav--breadcrumbs">
				<li><a href="https://www.vervemagazine.in">Home</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li><a href="https://www.vervemagazine.in/fashion-and-beauty/">Fashion & Beauty</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li><a href="https://www.vervemagazine.in/topics/fashion-and-beauty/beauty/">Beauty</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li class="current">Daughter Earth&#8217;s Skincare Solutions Are Rooted In Traditional Wisdom And Scientific Innovation</li>			</ul>

			<div class="grid">

				
					
<div class="grid__item nine-twelfths push--two-twelfths">

	<div id="post-92301" class="column-contain no-bt post-92301 fashion type-fashion status-publish has-post-thumbnail hentry tag-ayurvedic-beauty tag-clean-beauty-brands tag-conscious-beauty-brands tag-daughter-earth tag-featured tag-home-grown-beauty-brands tag-online-exclusive tag-packaging-beauty-products tag-prasanthy-gurugubelli tag-r-d-of-beauty-products tag-sustainable-beauty-brands fashionbeauty-beauty issues-20-issue-03">

		<div class="block-title pink-title caps">Beauty</div>
		<div class="group__meta caps">
			<div class="meta-date">December 17, 2020</div>
		</div>

		<h1 class="heading--alt">Daughter Earth&#8217;s Skincare Solutions Are Rooted In Traditional Wisdom And Scientific Innovation</h1>

					<div class="meta-subdetail group__meta">
				Text by Sadaf Shaikh			</div>
				
		

		<div class="meta-subdetail">
			<p>How does a conscious beauty brand carve a niche for itself in the current landscape, when the industry is inundated with new sustainable offerings on a daily basis? Prasanthy Gurugubelli, founder of Daughter Earth, talks to us about garnering a cult following on the back of robust R&#038;D and stringent sourcing processes </p>
		</div>


		<style type="text/css">
	
					#awesome-gallery-91409-1 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-91409-1 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-91409-1 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-91409-1 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-91409-1 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-91409-1 .asg-image-caption1,
	#awesome-gallery-91409-1 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-91409-1 .asg-image-caption2,
	#awesome-gallery-91409-1 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-91409-1 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-91409-1 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-91409-1 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-91409-1 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-91409-1 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-91409-1 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-91409-1 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-left" id="awesome-gallery-91409-1" data-slug="promotion">
								<div class="asg-images">
					<div class="asg-image" data-height="455" data-width="1689" data-tags="" data-slug="91465" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/BRAND-FOCUS.png?ssl=1" >
					<img src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/BRAND-FOCUS.png?h=40&amp;ssl=1" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("91409-1", {"id":"91409","layout":{"mode":"horizontal-flow","width":240,"height":40,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Welcome to the age of the micro beauty influencer. A far cry from their wildly popular counterparts with legions of followers hanging on their every word, this new crop of influencers has cultivated a smaller, closely knit circle of discerning loyalists who are wary of the dazzling charms of the billion-dollar beauty industry. These individuals, who have been impressively persistent in their quest to take dodgy brands to task, have ushered in a new era of “influencing” wherein they have frank, open conversations with their followers about the pros and cons of celebrated products and decline paid partnerships with brands so that they can provide unbiased reviews. Some of them have even started turning down attractive PR kits in a bid to minimise packaging waste and to avoid situations where they have to ingratiate themselves with the brand because they’ve accepted freebies.</p>
<p>While making consumers smarter, these niche influencers are also nudging quality home-grown brands towards the limelight. Founded by ISB and NIT (Warangal) alumnus Prasanthy Gurugubelli in 2018, Daughter Earth is one such brand. It has swiftly climbed up the popularity charts to emerge as a fresh, authentic player harnessing the traditional wisdom of herbs while also being grounded in cutting-edge scientific innovation. The brand was born out of Gurugubelli’s own battles with super-sensitive, acne-prone skin in her adult years but what the founder is most proud of is how her labour of love supports women and communities at a grassroots level and sources the purest ingredients using the most efficacious methods.</p>
<p>We had an honest conversation with the 33-year-old who shared some eye-opening insights about the beauty industry in India while delving into her brand’s emphasis on R&amp;D, sustainable packaging techniques and tried-and-trusted sourcing operations.</p>
<style type="text/css">
	
					#awesome-gallery-92302-2 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-92302-2 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-92302-2 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-92302-2 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-92302-2 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-92302-2 .asg-image-caption1,
	#awesome-gallery-92302-2 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-92302-2 .asg-image-caption2,
	#awesome-gallery-92302-2 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-92302-2 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-92302-2 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-92302-2 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-92302-2 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-92302-2 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-92302-2 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-92302-2 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-92302-2" data-slug="daughter-earth-1">
								<div class="asg-images">
					<div class="asg-image" data-height="800" data-width="1200" data-tags="" data-slug="92309" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/6-70.jpg?ssl=1" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/6-70.jpg?h=500&amp;ssl=1" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("92302-2", {"id":"92302","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><strong><em>What prompted your decision to launch a green brand in a market that is saturated with conscious beauty products, thanks to sustainability having become the industry’s favourite buzzword?<br />
</em></strong>The rest of the world has always looked to India when it comes to plant-based medicine, and while I was aware that we could harness the power of plants and bottle them into sublime formulas, my experience of working with some of the finest formulators led me to realise that the domestic skincare industry has not effectively utilised the developments made by modern green biochemistry in Ayurveda. In the name of authenticity, conservative <em>vaidyas</em> never quite embraced modern science, and our scientists refrained from taking Ayurveda to the next level.</p>
<p>My team and I took it upon ourselves to create formulas from scratch, combining Ayurveda and modern science. On any given day, our formulators could be combining <em>taila paka vidhi </em>(a process used to prepare ancient essential oils), <em>sneha kalpana </em>(a pharmaceutical procedure through which oleaginous medicines are concocted) or <em>kashayas (</em>Ayurvedic beverages) with supercritical extractions and cryogenic processes. In fact, this is what led to the birth of our recently launched Serum Absolut, where natural retinol (a plant-based alternative) and blue-light rescue actives have been bottled into a multi-correctional formula with 46 high-performance ingredients for the first time in the world. It took us four R&amp;D agencies and three years to get it right.</p>
<p><strong><em>Many beauty experts opine that Ayurvedic skincare is dubious to invest in, especially in a country like India where home-grown brands often forego stringent R&amp;D processes. As an Ayurvedic brand, how do you hold yourself to strict quality standards?<br />
</em></strong>I think that’s a misconception. If you want to legally sell skincare in India, the government needs to approve it. Every formula we develop goes through a rigorous approval process by the FDA or the Ministry of AYUSH which involves several rounds of testing and quality control. These bodies are in charge of approving every ingredient and formulation that is available in the market. At our end, we create small batches and never mass-produce so we can control the quality. My team and I travel to some of the remotest regions in search of the finest ingredients and the operations are quite expensive besides being effort- and time-intensive. Young brands – and I’m not speaking about just Daughter Earth here – are disrupting the industry and traditional models of consumer businesses and we are witnessing unprecedented growth in the beauty sector. Traditional businesses, for example, focused solely on reaping profits or building value for their shareholders but newer brands have made sustainability a priority which cannot be overshadowed by monetary success. Another difference is in the way companies support communities – earlier, it was through specialised CSR efforts; now it is woven into the very DNA of the brand. I’ve always loved how the apparel label Patagonia created a sustainable business model that is purpose-driven. In the future, that’s how we see ourselves.</p>
<style type="text/css">
	
					#awesome-gallery-92303-3 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-92303-3 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-92303-3 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-92303-3 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-92303-3 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-92303-3 .asg-image-caption1,
	#awesome-gallery-92303-3 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-92303-3 .asg-image-caption2,
	#awesome-gallery-92303-3 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-92303-3 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-92303-3 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-92303-3 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-92303-3 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-92303-3 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-92303-3 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-92303-3 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-92303-3" data-slug="daughter-earth-2">
								<div class="asg-images">
					<div class="asg-image" data-height="800" data-width="600" data-tags="" data-slug="92310" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/IMG_20201008_154033_copy-1.jpg?ssl=1" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/IMG_20201008_154033_copy-1.jpg?h=400&amp;ssl=1" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("92303-3", {"id":"92303","layout":{"mode":"horizontal-flow","width":240,"height":400,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><strong><em>What are some common mistakes home-grown natural beauty brands tend to make?<br />
</em></strong>While it’s great that the clean beauty segment is growing and a lot of brands are supporting local communities, green beauty isn’t just about the ingredients. It is also about effective formulas and sustainable supply chains. And I do think that brands need to invest more in R&amp;D because it’s risky to build a lasting business based on trending ingredients or fads. But that&#8217;s a problem not just limited to India – a lot of start-ups internationally are also guilty of this. Fortunately, we don’t see as many instances of greenwashing here, compared to other countries. I think it would be criminal if a foreign brand were to come to India and trash the traditional wisdom in an attempt to greenwash the consumer. That’s something we need to be especially cognisant of, given that we are a busy generation with very little time to dissect and separate the truth from a marketing gimmick.</p>
<p><strong><em>Why have you described Daughter Earth as the confluence of advanced science and ancient Ayurveda on your website?<br />
</em></strong>At Daughter Earth, when we decide to formulate a product, we go through ancient Ayurvedic texts to understand the properties of each herb as well as study the classical formulations to discern how the medicinal properties come to life and how each botanical element interacts with the other. Then, we do extensive research of peer-reviewed scientific publications about not just the ingredients, but also newer ways of formulating. Our recently launched Probiotic Eye Serum uses a micro-emulsion which was earlier only employed by pharma drug delivery systems. We assess several parameters such as critical surface tension of the skin and properties that would ensure speedy delivery of the active ingredients in order to arrive at a formula that we are absolutely convinced about.</p>
<p>We use supercritical extractions wherever we can, which means we produce zero solvent waste. It’s a clean manufacturing process where we use carbon dioxide as the solvent, which evaporates once the extraction is done. Some of our products are entirely made using cold processing where no heat is involved.</p>
<p><strong><em>For every product Daughter Earth launches, there are about 90</em></strong><strong>+<em> prototypes made with around 18 to 20 successful formulas that don’t make the cut. Tell us about your R&amp;D processes.<br />
</em></strong>Creating a formula is hard work. Our R&amp;D team works on new formulas almost every day and that’s also where most of my time goes. At any given time, you will find us simultaneously poring over science-heavy research papers in peer-reviewed journals and Ayurvedic texts. Then, we collaborate with chemists, cosmetologists and researchers to create formula blueprints. Next, we prototype these until we find one that we are absolutely proud of. There have been instances where we’ve prototyped a single product more than 50 times because we weren’t satisfied with the result. Different variables like the composition, process and packaging come into play along with factors such as comfortable textures, sensorial feel and pH balance. If you change even one of these components, the entire formulae changes.</p>
<style type="text/css">
	
					#awesome-gallery-92304-4 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-92304-4 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-92304-4 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-92304-4 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-92304-4 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-92304-4 .asg-image-caption1,
	#awesome-gallery-92304-4 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-92304-4 .asg-image-caption2,
	#awesome-gallery-92304-4 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-92304-4 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-92304-4 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-92304-4 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-92304-4 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-92304-4 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-92304-4 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-92304-4 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-92304-4" data-slug="daughter-earth-3">
								<div class="asg-images">
					<div class="asg-image" data-height="804" data-width="1072" data-tags="" data-slug="92311" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Processing.jpg?ssl=1" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Processing.jpg?h=500&amp;ssl=1" />
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on-hover" >
																						<div class="asg-image-caption2">rbt</div>
													</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("92304-4", {"id":"92304","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><strong><em>Can you talk about a few products that required extensive R&amp;D efforts?</em></strong><br />
The most challenging – and also extremely satisfying – products among our latest launches have been the Serum Absolut and our precious lip and cheek tints. With Serum Absolut, we were doing something that has never been done before – combining a retinol alternative and blue-light rescue actives at clinical percentages while maintaining a clean formula. My team and I researched hundreds of active complexes as well as several classical formulations involving<em> dhanvantari taila</em> (Ayurvedic herbal oil), <em>mahanarayana taila</em> (medicated Ayurvedic oil) and <em>malatyadi taila </em>(Ayurvedic hair oil) to understand the impact of modern-day stressors on the skin. Our arduous end goal was to bottle the goodness of various medicinal plants at potent levels without compromising on the clean and simple base formula.</p>
<p>The lip and cheek tints also underwent multiple rounds of testing because we had to ensure that the consistency and texture were perfect in addition to achieving a great colour pay-off while staying true to our vegan philosophy. We enlisted the help of several make-up artists who gave us inputs on how the product could be made better: Zarin Nissar, a 75-year-old veteran makeover artiste, played an important role in this whole process. Creating a tiny tub of beeswax-free product is very difficult because it’s impossible to stabilise the product at the desired consistency with just one plant-based wax.</p>
<p>Our proprietary Eternal Youth Rejuvenating Serum with 21 active botanicals was the first formula we developed when I was battling hormonal acne and perioral dermatitis. It took us four weeks to infuse medicinal herbs and completely transfer the botanical footprint into this concoction and it remains one of the most intense formulations that we&#8217;ve ever created.</p>
<p><strong><em>So, tell us how you source your ingredients.<br />
</em></strong>On an average, just on our ingredients, we spend five to six times the amount that other beauty brands do. We go straight to the source, sometimes travelling to some of the wildest and remotest habitats in search of potent botanicals, but we make it a point to source 99 per cent of them from India. For example, we wild harvest berries at 12,000-plus-foot altitudes from the cold deserts of the Himalayas. After hand-picking them at 3 a.m., we extract them supercritically while they are still frozen, using green processes that do not leave any solvent behind.</p>
<p>We source the world’s purest Bakuchiol extracted from certified, organic babchi seeds grown in Hyderabad. We also source the world’s most potent wild seaberries from the cold deserts of Lahaul and Spiti. We hand-pick nutrient-dense Arabica coffee from Araku (in my native city of Visakhapatnam) which also happens to be the world’s largest certified, organic and biodynamic coffee plantation.</p>
<p><strong><em>Packaging innovation is known to be one of the biggest pain points for a boutique sustainable beauty brand….<br />
</em></strong>We are currently working with glass and aluminium and are trying to avoid plastic as much as we can. We’ve recently launched a face wash with a special refill pack as well as body butters and body scrubs in recyclable packaging. The refill packs are made from recycled and biodegradable kraft paper. The idea is to facilitate source reduction. All materials – whether it is plastic, non-plastic, recyclable or non-recyclable – need to be consumed consciously. Somehow, people have gotten it into their heads that all will be well if they buy products which come in glass or aluminium bottles instead of plastic bottles. It takes tonnes of energy to create glass and aluminium and a lot more to recycle them. So we thought, why not do a refill pack? We use eco-friendly industrial paper waste and post-consumer corrugated board waste instead of plastic fillers for shipping purposes.</p>
<p>Packaging innovation takes at least two years to come to some level of fruition; the team is working on a couple of projects revolving around this aspect currently.</p>
<p>For more information, go to <span style="text-decoration: underline;"><a href="https://daughter.earth/" target="_blank" rel="noopener noreferrer">https://daughter.earth/</a></span></p>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="92301" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Daughter+Earth%27s+Skincare+Solutions+Are+Rooted+In+Traditional+Wisdom+And+Scientific+Innovation&url=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fdaughter-earth-beauty-prasanthy-gurugubelli-processes&via=vervemagazine" data-link="https://twitter.com/intent/tweet?text=Daughter+Earth%27s+Skincare+Solutions+Are+Rooted+In+Traditional+Wisdom+And+Scientific+Innovation&url=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fdaughter-earth-beauty-prasanthy-gurugubelli-processes&via=vervemagazine"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fdaughter-earth-beauty-prasanthy-gurugubelli-processes" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fdaughter-earth-beauty-prasanthy-gurugubelli-processes"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fdaughter-earth-beauty-prasanthy-gurugubelli-processes" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fdaughter-earth-beauty-prasanthy-gurugubelli-processes"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fdaughter-earth-beauty-prasanthy-gurugubelli-processes" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fdaughter-earth-beauty-prasanthy-gurugubelli-processes"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div></div></div><div class="swp-content-locator"></div>  

		<div class="cf"></div>


							<div class="meta-tag-list">
					Tags: <a href="https://www.vervemagazine.in/tag/ayurvedic-beauty">Ayurvedic beauty</a>, <a href="https://www.vervemagazine.in/tag/clean-beauty-brands">clean beauty brands</a>, <a href="https://www.vervemagazine.in/tag/conscious-beauty-brands">conscious beauty brands</a>, <a href="https://www.vervemagazine.in/tag/daughter-earth">Daughter Earth</a>, <a href="https://www.vervemagazine.in/tag/featured">Featured</a>, <a href="https://www.vervemagazine.in/tag/home-grown-beauty-brands">home-grown beauty brands</a>, <a href="https://www.vervemagazine.in/tag/online-exclusive">Online Exclusive</a>, <a href="https://www.vervemagazine.in/tag/packaging-beauty-products">packaging beauty products</a>, <a href="https://www.vervemagazine.in/tag/prasanthy-gurugubelli">Prasanthy Gurugubelli</a>, <a href="https://www.vervemagazine.in/tag/r-d-of-beauty-products">R &amp; D of beauty products</a>, <a href="https://www.vervemagazine.in/tag/sustainable-beauty-brands">sustainable beauty brands</a>				</div>
			
			<div class="meta--footer">		
<center><b> Share on:	</b>		</center>			
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="92301" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Daughter+Earth%27s+Skincare+Solutions+Are+Rooted+In+Traditional+Wisdom+And+Scientific+Innovation&url=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fdaughter-earth-beauty-prasanthy-gurugubelli-processes&via=vervemagazine" data-link="https://twitter.com/intent/tweet?text=Daughter+Earth%27s+Skincare+Solutions+Are+Rooted+In+Traditional+Wisdom+And+Scientific+Innovation&url=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fdaughter-earth-beauty-prasanthy-gurugubelli-processes&via=vervemagazine"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fdaughter-earth-beauty-prasanthy-gurugubelli-processes" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fdaughter-earth-beauty-prasanthy-gurugubelli-processes"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fdaughter-earth-beauty-prasanthy-gurugubelli-processes" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fdaughter-earth-beauty-prasanthy-gurugubelli-processes"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fdaughter-earth-beauty-prasanthy-gurugubelli-processes" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fdaughter-earth-beauty-prasanthy-gurugubelli-processes"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div></div></div>

	</div>

</div>
					<div class="grid__item nine-twelfths push--two-twelfths">

						<div class="rpbt_shortcode">
<h3><h2>Related posts from Verve:</h2></h3>
<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery related-gallery related-galleryid-92301 gallery-columns-2 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.vervemagazine.in/fashion-and-beauty/amritha-gaddams-conscious-organic-sustainable-beauty-brand-the-tribe-concepts-channels-the-healing-power-of-nature' title='Nature&#8217;s Way'><img width="150" height="150" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2020/08/image00006-with-filter-2.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="all-natural skincare, Amritha Gaddam, Ayurveda, Ayurveda medicine, Dr Kamalanjali Gaddam, Dr Madhubabu Gaddam, Featured, home-grown beauty brands, Online Exclusive, Organic skincare, PCOS skin solutions, Rajahmundry Hills, sustainable beauty, The Tribe Concepts" loading="lazy" aria-describedby="gallery-1-91466" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2020/08/image00006-with-filter-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2020/08/image00006-with-filter-2.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2020/08/image00006-with-filter-2.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-91466'>
				Nature&#8217;s Way
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.vervemagazine.in/fashion-and-beauty/satliva-products-hemp-seed-oil-sustainable-skincare-brand' title='High Stakes'><img width="150" height="150" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2020/07/Satliva-Banner.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="hemp beauty products, hemp seed oil, monsoon skincare, natural beauty brands, Online Exclusive, Satliva, sustainable beauty brands" loading="lazy" aria-describedby="gallery-1-91430" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2020/07/Satliva-Banner.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2020/07/Satliva-Banner.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2020/07/Satliva-Banner.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-91430'>
				High Stakes
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.vervemagazine.in/fashion-and-beauty/exclusive-charting-the-making-of-the-roulis-eperon-dor-the-latest-addition-to-hermes-legion-of-handbags' title='Exclusive: Charting the making of the Roulis Eperon d’or, the latest addition to Hermès’ legion of handbags'><img width="150" height="150" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2020/12/2.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="Eperon d’or scarf, Exclusive, Featured, Handbags, Henri d´Origny, Hermes, Online Exclusive, Purses, Roulis Eperon d’or" loading="lazy" aria-describedby="gallery-1-92259" srcset="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2020/12/2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2020/12/2.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2020/12/2.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-92259'>
				Exclusive: Charting the making of the Roulis Eperon d’or, the latest addition to Hermès’ legion of handbags
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.vervemagazine.in/fashion-and-beauty/theyve-got-the-look-costume-design-for-a-suitable-boy' title='They’ve Got The Look'><img width="150" height="150" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2020/12/website.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="A Suitable Boy, A Suitable Boy costume design, Amit Chatterji, Arjun Bhasin, Costume Design, costume design in movies, Featured, Haresh Khanna, Kabir Durrani, Lata Mehra, Maan Kapoor, Meenakshi Mehra, Mira Nair, Online Exclusive, Saeeda Bai, Savita Kapoor, Vikram Seth" loading="lazy" aria-describedby="gallery-1-92254" srcset="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2020/12/website.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2020/12/website.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2020/12/website.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-92254'>
				They’ve Got The Look
				</dd></dl><br style="clear: both" />
		</div>
</div>						<hr>
						
<div id="comments" class="comments-area block no-bb">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fashion-and-beauty/daughter-earth-beauty-prasanthy-gurugubelli-processes#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.vervemagazine.in/wp-login.php?redirect_to=https%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fdaughter-earth-beauty-prasanthy-gurugubelli-processes">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
						
						
						

					</div>

				
			</div>

		</div>

	</div><!--

	--><div class="grid__item two-tenths">
		<div id="column--right" class="column-contain marg-top-col">

	
	<div class="block block--centered block--newsletter">

		<div class="block__inner">

			<div class="block__title">
				Newsletter
			</div>

			<div class="block__copy">
				Get exclusive news, updates and offers from Verve.

				<!-- Begin Mailchimp Signup Form -->
<div id="mc_embed_signup">
<form action="https://vervemagazine.us3.list-manage.com/subscribe/post?u=191344d9475e81c5b0ae0e112&amp;id=af7090fc0f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_191344d9475e81c5b0ae0e112_af7090fc0f" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
			</div>

		</div>

	</div>

	
	
		<div class="block block--centered block--editors-pick" role="block">
	<div class="block__inner w-wpp">
		<h2>Verve Trending</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li><a href="https://www.vervemagazine.in/people/customers-of-sustainable-endeavours-need-to-fully-understand-the-consequences-of-their-choices-and-demands" target="_self"><img data-img-src="https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/92284-featured-180x180.jpg" width="180" height="180" alt="Agricultural Market Reforms, Agricultural Produce Market Committee, clean eating, Conscious Food, Deeptak Koley, fair-trade prices, farm to table, farmers&#039; protest, Featured, Online Exclusive, OOO Farms, organic farms, Phalada Pure &amp; Sure, seed-based farming, Shailesh Awate, Shivranjani Gupta, Shruti Shenoy, sustainable eating" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a></li><li><a href="https://www.vervemagazine.in/people/customers-of-sustainable-endeavours-need-to-fully-understand-the-consequences-of-their-choices-and-demands" class="wpp-post-title" target="_self">Laws of the Land</a></li><li class='sep'></li>
<li><a href="https://www.vervemagazine.in/arts-and-culture/tifa-working-studios-by-trishla-talera-is-an-interactive-art-hub-that-engages-with-contemporary-culture" target="_self"><img data-img-src="https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/92274-featured-180x180.jpg" width="180" height="180" alt="art goes digital, creative centre, Featured, new digital frontier, Online Exclusive, Roshan Talera, TIFA Working Studios, Trishla Talera" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a></li><li><a href="https://www.vervemagazine.in/arts-and-culture/tifa-working-studios-by-trishla-talera-is-an-interactive-art-hub-that-engages-with-contemporary-culture" class="wpp-post-title" target="_self">TIFA Working Studios Is An Interactive Art Hub That Engages With Contemporary Culture</a></li><li class='sep'></li>
<li><a href="https://www.vervemagazine.in/arts-and-culture/photographer-khadija-m-farahs-powerful-portraits-pay-visual-homage-to-the-womens-cultural-traditions-and-food-heritage-in-in-bibis-kitchen" target="_self"><img data-img-src="https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/92293-featured-180x180.jpg" width="180" height="180" alt="bibis, cookbook, Featured, female photographers, In Bibi’s Kitchen: The Recipes and Stories of Grandmothers from the Eight African Countries that Touch the Indian Ocean, Julia Turshen, Khadija M Farah, Online Exclusive, women cooking, women in the kitchen, women photographing women" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a></li><li><a href="https://www.vervemagazine.in/arts-and-culture/photographer-khadija-m-farahs-powerful-portraits-pay-visual-homage-to-the-womens-cultural-traditions-and-food-heritage-in-in-bibis-kitchen" class="wpp-post-title" target="_self">A Feast For The Eyes</a></li><li class='sep'></li>
<li><a href="https://www.vervemagazine.in/fashion-and-beauty/a-hybrid-silhouette-continues-the-saris-modern-evolution" target="_self"><img data-img-src="https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/92196-featured-180x180.jpg" width="180" height="180" alt="Featured, Gayathri Mohan, Kumari Sari, Malika Verma Kashyap, Online Exclusive, pre-stitched sari, Rashmi Varma, sari dress, Silk Sssnake, Simran Randhawa" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a></li><li><a href="https://www.vervemagazine.in/fashion-and-beauty/a-hybrid-silhouette-continues-the-saris-modern-evolution" class="wpp-post-title" target="_self">A Hybrid Silhouette Continues The Sari’s Modern Evolution</a></li><li class='sep'></li>

</ul>
	</div>

</div>
<div class="block block--centered block--like-fb" role="block">

		<div class="block__inner">

			<div class="block__title">
				<strong>Love Our Site?</strong><br /><iframe style="border: medium none;display: inline-block;height: 21px;overflow: hidden;position: relative;top: 3px; width: 53px;" src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fvervemagazineindia&amp;width&amp;layout=button&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:21px;" allowTransparency="true"></iframe> us on Facebook to stay updated with the latest trends
			</div>

		</div>

	</div>
		<div class="block block--centered block--subscribe">

			<div class="block__inner">

				<div class="block__title block__title--red">
					Subscribe
				</div>

				<a href="https://www.vervemagazine.in/subscribe">

					<div class="block__image block__image--auto">
						<img width="420" height="550" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cover-without-barcode.jpg?fit=420%2C550&amp;ssl=1" class="attachment-full size-full" alt="" loading="lazy" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cover-without-barcode.jpg?w=420&amp;ssl=1 420w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cover-without-barcode.jpg?resize=229%2C300&amp;ssl=1 229w" sizes="(max-width: 420px) 100vw, 420px" />					</div>

				</a>

				<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" target="_blank">

					<div class="block__copy--solid caps text--left">
						SUBSCRIBE TO A DIGITAL COPY WITH MAGZTER <i class="icon--angle-double-right"></i>
					</div>

				</a>

			</div>

		</div>

	

</div>	</div>


			</div><!-- #content -->

		</div><!-- #page -->

	</div><!-- #page -->

	<div id="colophon" class="seg seg--black footer" role="contentinfo">
		<div class="wrapper__inner footer__inner text--center">

			<div class="grid">

				<div class="grid__item one-whole">

					<p class="caps url-address weight--semibold"><a href="https://www.vervemagazine.in">www.vervemagazine.in</a></p>

		     		<ul class="footer__list caps">
		     			<li><a href="https://www.vervemagazine.in/arts-and-culture">ARTS &amp; CULTURE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="https://www.vervemagazine.in/fashion-and-beauty">FASHION &amp; BEAUTY</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="https://www.vervemagazine.in/people">PEOPLE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="https://www.vervemagazine.in/travel-and-spaces">TRAVEL &amp; SPACES</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="https://www.vervemagazine.in/events">EVENTS</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="https://www.vervemagazine.in/video">VIDEOS</a></li>
		     		</ul>

		     		<div class="grid">
						<div class="grid__item one-twelfth">
							<hr />
						</div>
					</div>

		     		<ul class="footer__list caps">
		     			<li>FIND VERVE ON:</li>
									     			<li class="divide"></li>
							<li>
								<a href="https://www.facebook.com/vervemagazineindia" target="_blank">FACEBOOK</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://twitter.com/vervemagazine" target="_blank">TWITTER</a>							</li>
												
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://www.pinterest.com/vervemag" target="_blank">PINTEREST</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://www.youtube.com/user/vervemagazineindia" target="_blank">YOUTUBE</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://instagram.com/verveindia" target="_blank">INSTAGRAM</a>							</li>
								     		</ul>

					
					<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="footer__list caps"><li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="https://www.vervemagazine.in/about-us">About Us</a><span class="divide">|</span></li>
<li id="menu-item-505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="https://www.vervemagazine.in/advertise">Advertise</a><span class="divide">|</span></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="https://www.vervemagazine.in/archive">Archives</a><span class="divide">|</span></li>
<li id="menu-item-18189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18189"><a href="https://www.vervemagazine.in/newsletter">Newsletter</a><span class="divide">|</span></li>
<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="https://www.vervemagazine.in/privacy-terms-of-use">Privacy</a><span class="divide">|</span></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="https://www.vervemagazine.in/sitemap">Sitemap</a><span class="divide">|</span></li>
<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="https://www.vervemagazine.in/contact-us">Contact Us</a><span class="divide">|</span></li>
</ul></div>
		     	</div>

		     	<div class="grid__item nine-twelfths">
					<p>&copy; Verve Magazine, 2020. The material on this site may not be reproduced, distributed,
					transmitted, cached or otherwise used, except with the prior written permission of Verve magazine.</p>
				</div>

		     	<div class="grid__item nine-twelfths">
					<p>Developed by <a href="http://www.rockstahmedia.com" target="_blank">Rockstah Media</a></p>
				</div>

			</div><!-- .site-info -->
		</div><!-- #footer -->

	</div><!-- #page -->
</div><!-- #page -->

<script data-main="/wp-content/themes/chabon/assets/js/app" src="/wp-content/themes/chabon/assets/components/requirejs/require.js"></script>

        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.vervemagazine.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.1' id='contact-form-7-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"92301","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/themes/chabon/assets/js/jquery.fullscreennav.min.js?ver=1.0.0' id='script-name-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/jquery.magnific-popup.js?ver=1.5.25.3' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/js/awesome-gallery.js?ver=1.5.25.3' id='awesome-gallery-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/scroll-andor-paginationupdate/js/analyticsjs.js?ver=5.5.3' id='rbr_scripts-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type="text/javascript"> var swp_nonce = "2088b289e4";var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.vervemagazine.in/wp-admin/admin-ajax.php"; var swp_post_id = "92301";var swpClickTracking = false; swpPinIt={"enabled":false};</script>
<script>
	jQuery(document).ready(function(){
		jQuery("nav").fullScreenNav();
	});
	
// 	jQuery(".open-menu-btn").click(function() {
//         var viewportheight = jQuery(window).height();
//         jQuery("body").addClass("bodymenufixnpx");
//         jQuery("body").css("height", viewportheight);
//     });
    
//     jQuery('.close-menu-btn').click(function() {
//         console.log('asdads');
//     });
    
</script>

</body>
</html>