<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<title>Tsitsi Dangarembga Narrates The Painful Reality Of Life In Contemporary Zimbabwe | Verve Magazine</title><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.vervemagazine.in/xmlrpc.php">
<link href="https://fonts.googleapis.com/css?family=Raleway:400,500,600,700" rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="https://www.vervemagazine.in/wp-content/themes/chabon/assets/css/min/style.css" type="text/css" media="all" /><meta name="viewport" content="width=device-width, user-scalable=no">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49898542-1', 'vervemagazine.in');
  ga('send', 'pageview');

</script>

<!-- Pixel -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1696256090619824');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1696256090619824&ev=PageView&noscript=1"
/></noscript>
<!-- Pixel -->


		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=50;
var stLogInterval=90*1000;
var cutOffTime=100;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Tsitsi Dangarembga Narrates The Painful Reality Of Life In Contemporary Zimbabwe';
</script>

<!-- Social Warfare v4.1.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="Tambu, the complicated anti-hero of the Booker-shortlisted 'This Mournable Body', is fighting to change the pre-determined course of her journey in the face of postcolonial, patriarchal oppression ">
<meta property="og:title" content="Tsitsi Dangarembga Narrates The Painful Reality Of Life In Contemporary Zimbabwe">
<meta property="article_publisher" content="http://www.facebook.com/vervemagazineindia">
<meta property="og:image" content="https://www.vervemagazine.in/wp-content/uploads/2020/10/IMG_2168-edited.jpg">
<meta property="fb:app_id" content="1616623851952038">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.vervemagazine.in/arts-and-culture/in-this-mournable-body-tsitsi-darengmba-narrates-the-painful-reality-of-life-in-contemporary-zimbabwe">
<meta property="og:site_name" content="Verve Magazine">
<meta property="article:published_time" content="2020-10-30T07:30:42+05:30">
<meta property="article:modified_time" content="2020-10-29T17:59:47+05:30">
<meta property="og:updated_time" content="2020-10-29T17:59:47+05:30">
<meta name="twitter:title" content="Tsitsi Dangarembga Narrates The Painful Reality Of Life In Contemporary Zimbabwe">
<meta name="twitter:description" content="Tambu, the complicated anti-hero of the Booker-shortlisted 'This Mournable Body', is fighting to change the pre-determined course of her journey in the face of postcolonial, patriarchal oppression ">
<meta name="twitter:image" content="https://www.vervemagazine.in/wp-content/uploads/2020/10/IMG_2168-edited.jpg">
<meta name="twitter:site" content="@vervemagazine">
<meta name="twitter:creator" content="@vervemagazine">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.1.0");
		src:url("https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.1.0#iefix") format("embedded-opentype"),
		url("https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.1.0") format("woff"),
		url("https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.1.0") format("truetype"),
		url("https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.1.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.1.0 https://warfareplugins.com - END OF OUTPUT -->


<!-- All In One SEO Pack 3.6.2[70,236] -->
<meta name="description"  content="Tambu, the complicated anti-hero of the Booker-shortlisted &#039;This Mournable Body&#039;, is fighting to change the pre-determined course of her journey in the face of" />

<meta name="keywords"  content="booker prize,booker prize shortlist,featured,harare,misogyny,online exclusive,patriarchy,read. review. repeat,tambu,this mournable body,tsitsi dangarembga,zimbabwe" />

<script type="application/ld+json" class="aioseop-schema">{}</script>
<link rel="canonical" href="https://www.vervemagazine.in/arts-and-culture/in-this-mournable-body-tsitsi-darengmba-narrates-the-painful-reality-of-life-in-contemporary-zimbabwe" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Feed" href="https://www.vervemagazine.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Comments Feed" href="https://www.vervemagazine.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Tsitsi Dangarembga Narrates The Painful Reality Of Life In Contemporary Zimbabwe Comments Feed" href="https://www.vervemagazine.in/arts-and-culture/in-this-mournable-body-tsitsi-darengmba-narrates-the-painful-reality-of-life-in-contemporary-zimbabwe/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vervemagazine.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vervemagazine.in/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://www.vervemagazine.in/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.vervemagazine.in/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://www.vervemagazine.in/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.vervemagazine.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://www.vervemagazine.in/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css' href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.4.2" type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/jquery.magnific-popup.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='uberbox-css'  href='https://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/uberbox/dist/uberbox.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-gallery-css'  href='https://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/awesome-gallery.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.vervemagazine.in/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vervemagazine.in/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"10","ajax_url":"https:\/\/www.vervemagazine.in\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"91931","token":"0fcb3ea490","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var NumeroSee	 = {"ajaxurl":"https:\/\/www.vervemagazine.in\/wp-admin\/admin-ajax.php","nextNonce":"51e609b747"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/themes/chabon/assets/js/numerology.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.vervemagazine.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vervemagazine.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vervemagazine.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='An Exclusive Excerpt From Tahira Kashyap Khurrana&#8217;s Latest Book &#8216;The 12 Commandments Of Being A Woman&#8217;' href='https://www.vervemagazine.in/arts-and-culture/an-exclusive-excerpt-from-tahira-kashyaps-self-revelatory-book-the-12-commandments-of-being-a-woman' />
<link rel='shortlink' href='https://www.vervemagazine.in/?p=91931' />
<link rel="alternate" type="application/json+oembed" href="https://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fin-this-mournable-body-tsitsi-darengmba-narrates-the-painful-reality-of-life-in-contemporary-zimbabwe" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fin-this-mournable-body-tsitsi-darengmba-narrates-the-painful-reality-of-life-in-contemporary-zimbabwe&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel="icon" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" href="https://www.vervemagazine.in/wp-content/plugins/oiopub-direct/images/style/output.css" type="text/css" />


</head>

<body class="artsculture-template-default single single-artsculture postid-91931 elementor-default elementor-kit-91113">

<div id="verve--page" class="page-wrapper verve-default site">

	<div class="wrapper">

		
		<div class="wrapper__inner">

 			
 			<div class="seg">

	<div class="grid">
		<div class="grid__item one-whole">

			<ul class="nav nav--head nav-head--issue">
				<li class="date">
					Apr-May 2020				</li>
				<li class="nav--headbar__divider"></li>
				<li class="volume">
					Volume 28				</li>
				<li class="nav--headbar__divider"></li>
				<li class="issue">
					'20 Issue 03				</li>
			</ul>

			<div class="menu-header-bar-menu-container"><ul id="menu-header-bar-menu" class="nav nav--head nav--head-main"><li id="menu-item-507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507"><a href="https://www.vervemagazine.in/about-us">About Us</a></li>
<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="https://www.vervemagazine.in/advertise">Advertise</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521"><a href="https://www.vervemagazine.in/subscribe">Subscribe</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="https://www.vervemagazine.in/archive">Archives</a></li>
<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.vervemagazine.in/sitemap">Sitemap</a></li>
<li id="menu-item-964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964"><a href="https://www.vervemagazine.in/contact-us">Contact Us</a></li>
</ul></div>
			<ul class="nav nav--head nav--social">
									<li>
						<a href="https://www.facebook.com/vervemagazineindia" target="_blank"><i class="icon--facebook"></i></a>					</li>
				
									<li>
						<a href="https://twitter.com/vervemagazine" target="_blank"><i class="icon--twitter"></i></a>					</li>
								
				
									<li>
						<a href="https://www.pinterest.com/vervemag" target="_blank"><i class="icon--pinterest"></i></a>					</li>
				
									<li>
						<a href="https://www.youtube.com/user/vervemagazineindia" target="_blank"><i class="icon--youtube"></i></a>					</li>
				
									<li>
						<a href="https://instagram.com/verveindia" target="_blank"><i class="icon--instagram"></i></a>					</li>
								
				
				
				<li>
					<a href="https://feeds.feedburner.com/vervemagazine/ilGx" target="_blank"><i class="icon--rss"></i></a>				</li>
			</ul>

		</div>
	</div>

</div>
 			<div class="header-html header-html-1">
				 			</div>

			<div class="seg header">

				<div class="grid">

					<div class="grid__item four-twelfths text--center">

						<div class="subscribe cf">
							<div class="subscribe-title">
								Subscribe:
							</div><!--/.subscribe-title-->
							<a href="https://www.vervemagazine.in/subscribe" class="btn float--left color--white button-one">
								Print Edition
							</a>
							<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" class="btn btn--alt float--left button-two" target="_blank">
								Digital Edition
							</a>
						</div><!--/.subscribe.cf-->

					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="site-title">
	<a href="https://www.vervemagazine.in/" rel="home">
		<img src="https://www.vervemagazine.in/wp-content/themes/chabon/assets/images/min/logo.png" alt="Verve Magazine" />
		 <span class="visuallyhidden">Verve Magazine</span>
		<!-- <div class="tagline">The Spirit of Today's Woman</div> -->
	</a>
</div>

<div class="visuallyhidden">
	India&#039;s premier luxury lifestyle women&#039;s magazine</div>
					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="user-links caps weight--semibold">
	<i class="search--open icon--search"></i>
</div>

<div class="user-links current-issue-detail weight--semibold h">
	<em></em><br />
	<em></em>
</div>			 			<form action="https://www.vervemagazine.in" method="get" class="form form--search float--right">
	<div class="search-input js--search-input">
		<button class="btn"><i class="icon--search"></i></button>
		<input class="text-input" name="s" value="" placeholder="Search..." />
	</div>
</form>
					</div>
				</div>

			</div>

			<div class="header-html header-html-2">
				 			</div>




			
 			<div class="overlay">
	<a href="#" class="open-menu-btn">
		BROWSE MENU	</a><!--/.open-menu-btn-->
	<nav>
		<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="https://www.vervemagazine.in/arts-and-culture" class="active">Arts &amp; Culture</a>													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-arts-culture-sub-menu-container"><ul id="menu-arts-culture-sub-menu" class="nav sub caps"><li id="menu-item-1495" class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1495"><a href="https://www.vervemagazine.in/topics/arts-and-culture/columns">Columns</a></li>
<li id="menu-item-1493" class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1493"><a href="https://www.vervemagazine.in/topics/arts-and-culture/art-photography">Framed</a></li>
<li id="menu-item-1496" class="menu-item menu-item-type-taxonomy menu-item-object-arts current-artsculture-ancestor current-menu-parent current-artsculture-parent menu-item-1496"><a href="https://www.vervemagazine.in/topics/arts-and-culture/books-fiction">Library</a></li>
<li id="menu-item-1737" class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1737"><a href="https://www.vervemagazine.in/topics/arts-and-culture/music-theatre-film">Screen + Sound + Stage</a></li>
<li id="menu-item-8296" class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-8296"><a href="https://www.vervemagazine.in/topics/arts-and-culture/sports-fitness">Sports</a></li>
<li id="menu-item-1494" class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1494"><a href="https://www.vervemagazine.in/topics/arts-and-culture/technology-2">Technology</a></li>
</ul></div>
							</div>
											</li>
					<li class="nav--main__link link--fb">

						<a href="https://www.vervemagazine.in/fashion-and-beauty" class="">Fashion &amp; Beauty</a>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="https://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="https://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="https://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="https://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
	</nav>
</div><!--/.overlay-->

<div class="header-navigation">

	<div class="seg seg--black seg--nb nav-margin">
		<div class="grid">
			<div class="grid__item one-whole">
				<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="https://www.vervemagazine.in/arts-and-culture" class="active">Arts &amp; Culture</a>													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-arts-culture-sub-menu-container"><ul id="menu-arts-culture-sub-menu-1" class="nav sub caps"><li class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1495"><a href="https://www.vervemagazine.in/topics/arts-and-culture/columns">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1493"><a href="https://www.vervemagazine.in/topics/arts-and-culture/art-photography">Framed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-arts current-artsculture-ancestor current-menu-parent current-artsculture-parent menu-item-1496"><a href="https://www.vervemagazine.in/topics/arts-and-culture/books-fiction">Library</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1737"><a href="https://www.vervemagazine.in/topics/arts-and-culture/music-theatre-film">Screen + Sound + Stage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-8296"><a href="https://www.vervemagazine.in/topics/arts-and-culture/sports-fitness">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1494"><a href="https://www.vervemagazine.in/topics/arts-and-culture/technology-2">Technology</a></li>
</ul></div>
							</div>
											</li>
					<li class="nav--main__link link--fb">

						<a href="https://www.vervemagazine.in/fashion-and-beauty" class="">Fashion &amp; Beauty</a>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="https://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="https://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="https://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="https://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
			</div>
		</div>
	</div>
</div><!--/.header-navigation-->
			<div id="content" class="grid site-content">

	<div id="column--main" class="grid__item eight-tenths">

		<div class="column--left__inner">

			<ul class="nav nav--breadcrumbs">
				<li><a href="https://www.vervemagazine.in">Home</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li><a href="https://www.vervemagazine.in/arts-and-culture/">Arts & Culture</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li><a href="https://www.vervemagazine.in/topics/arts-and-culture/books-fiction/">Library</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li class="current">Tsitsi Dangarembga Narrates The Painful Reality Of Life In Contemporary Zimbabwe</li>			</ul>

			<div class="grid">

									
					
<div class="grid__item nine-twelfths push--two-twelfths">

	<div id="post-91931" class="column-contain no-bt post-91931 artsculture type-artsculture status-publish has-post-thumbnail hentry tag-booker-prize tag-booker-prize-shortlist tag-featured tag-harare tag-misogyny tag-online-exclusive tag-patriarchy tag-read-review-repeat tag-tambu tag-this-mournable-body tag-tsitsi-dangarembga tag-zimbabwe arts-books-fiction issues-20-issue-03">

		<div class="block-title yellow-title caps">Library</div>
		<div class="group__meta caps">
			<div class="meta-date">October 30, 2020</div>
		</div>

		<h1 class="heading--alt">Tsitsi Dangarembga Narrates The Painful Reality Of Life In Contemporary Zimbabwe</h1>

					<div class="meta-subdetail group__meta">
				Text by Vivek Tejuja. Photographed by Joshua Navalkar			</div>
								
		<div class="meta-subdetail">
			<p>Tambu, the complicated anti-hero of the Booker-shortlisted &#8216;This Mournable Body&#8217;, is fighting to change the pre-determined course of her journey in the face of postcolonial, patriarchal oppression </p>
		</div>

		<p><a href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2020/09/1-ezgif.com-gif-maker-copy.gif?ssl=1"><img class="alignnone wp-image-91662" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2020/09/1-ezgif.com-gif-maker-copy.gif?resize=350%2C75&#038;ssl=1" alt="" width="350" height="75" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2020/09/1-ezgif.com-gif-maker-copy.gif?resize=300%2C64&amp;ssl=1 300w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2020/09/1-ezgif.com-gif-maker-copy.gif?resize=1024%2C219&amp;ssl=1 1024w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2020/09/1-ezgif.com-gif-maker-copy.gif?resize=768%2C164&amp;ssl=1 768w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2020/09/1-ezgif.com-gif-maker-copy.gif?resize=1536%2C328&amp;ssl=1 1536w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2020/09/1-ezgif.com-gif-maker-copy.gif?w=1280&amp;ssl=1 1280w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2020/09/1-ezgif.com-gif-maker-copy.gif?w=1920&amp;ssl=1 1920w" sizes="(max-width: 350px) 100vw, 350px" data-recalc-dims="1" /></a></p>
<p>Although <em>This Mournable Body</em> is the final installment of a trilogy, it can easily be treated as a stand-alone novel. But before we begin speaking about it, let me get something else out of the way: this book isn’t easy to read. It’s not to do with the language or structure as much as the content. The book lays forth the litany of the every-day struggles faced by its female characters and, of course, primarily by the protagonist, Tambudzai, or Tambu as she is fondly known.</p>
<style type="text/css">
	
					#awesome-gallery-91932-1 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-91932-1 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-91932-1 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-91932-1 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-91932-1 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-91932-1 .asg-image-caption1,
	#awesome-gallery-91932-1 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-91932-1 .asg-image-caption2,
	#awesome-gallery-91932-1 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-91932-1 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-91932-1 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-91932-1 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-91932-1 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-91932-1 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-91932-1 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-91932-1 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-91932-1" data-slug="this-mournable-body-1">
								<div class="asg-images">
					<div class="asg-image" data-height="807" data-width="605" data-tags="" data-slug="91935" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/IMG_1965-edited.jpg?ssl=1" >
					<img src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/IMG_1965-edited.jpg?h=400&amp;ssl=1" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("91932-1", {"id":"91932","layout":{"mode":"horizontal-flow","width":240,"height":400,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>Tambu is in her late 30’s and lives in Zimbabwe. She is one of the few from her village who managed to get a formal education; she yearns for upward mobility and, constantly feeling out of place, wants more for herself. The action takes place in Harare, the capital city, where we meet Tambu in a youth hostel.</p>
<p>The book, as I said, tells of women who face daily difficulties – at work, around aging, trying to earn a living while “making” a home. At its core is <a href="https://www.vervemagazine.in/arts-and-culture/the-continued-backlash-against-malaika-aroras-personal-life-is-telling-of-the-countrys-mindset-on-marriage" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;">misogyny</span></a> and the patriarchy, and yet the story is also about how women unwittingly participate in maintaining the status quo. Its exploration of the idea that hope is always there – until it isn’t – makes this book even more brutal. As a reader, you want so much more for these women – for Tambu, the other women she encounters, the girls she teaches and the many others along the way. And as a gay male reader, it wasn’t difficult for me to see and understand the women’s perspectives, but I did find it hard to place myself in their circumstances – day-in and day-out – because I am privileged as all humans who identify as male are. We live in our bubbles and think that it’s all good because we don’t face the same atrocities as women. And even if we do, the <a href="https://www.vervemagazine.in/arts-and-culture/metoo-india-the-road-ahead" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;">patriarchy</span></a> ensures we don’t speak about them.</p>
<style type="text/css">
	
					#awesome-gallery-91937-2 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-91937-2 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-91937-2 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-91937-2 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-91937-2 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-91937-2 .asg-image-caption1,
	#awesome-gallery-91937-2 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-91937-2 .asg-image-caption2,
	#awesome-gallery-91937-2 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-91937-2 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-91937-2 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-91937-2 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-91937-2 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-91937-2 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-91937-2 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-91937-2 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-91937-2" data-slug="this-mournable-body-2-2">
								<div class="asg-images">
					<div class="asg-image" data-height="807" data-width="605" data-tags="" data-slug="91936" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/IMG_1992.jpg?ssl=1" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/IMG_1992.jpg?h=400&amp;ssl=1" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("91937-2", {"id":"91937","layout":{"mode":"horizontal-flow","width":240,"height":400,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>Tsitsi Dangarembga compels us to empathize with Tambu as she flees from one hardship to the next; you want for it to be over but realise that her problems have only just begun. And because the narrative is in second person, it is an even more interesting journey for the reader. We have become Tambu, in all her lies, plotting and scheming. We <em>are</em> her, and so the reading experience becomes both unpleasant and enriching.<em> </em></p>
<p><em>This Mournable Body</em> gets you to see a different culture and at the same time realise that things don’t change for women anywhere – there’s the same old patriarchy, alienation, discouragement, the crushing pain, and some redemption – if they’re lucky. It wrings your neck and demands your attention, forcing you to see the world for what it is. The writing is so nuanced, however, that it borders on becoming too meta.</p>
<p>Read the book, though. It is deeply evocative and grips you from the very first word.</p>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="91931" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Tsitsi+Dangarembga+Narrates+The+Painful+Reality+Of+Life+In+Contemporary+Zimbabwe&url=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fin-this-mournable-body-tsitsi-darengmba-narrates-the-painful-reality-of-life-in-contemporary-zimbabwe&via=vervemagazine" data-link="https://twitter.com/intent/tweet?text=Tsitsi+Dangarembga+Narrates+The+Painful+Reality+Of+Life+In+Contemporary+Zimbabwe&url=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fin-this-mournable-body-tsitsi-darengmba-narrates-the-painful-reality-of-life-in-contemporary-zimbabwe&via=vervemagazine"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fin-this-mournable-body-tsitsi-darengmba-narrates-the-painful-reality-of-life-in-contemporary-zimbabwe" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fin-this-mournable-body-tsitsi-darengmba-narrates-the-painful-reality-of-life-in-contemporary-zimbabwe"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fin-this-mournable-body-tsitsi-darengmba-narrates-the-painful-reality-of-life-in-contemporary-zimbabwe" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fin-this-mournable-body-tsitsi-darengmba-narrates-the-painful-reality-of-life-in-contemporary-zimbabwe"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fin-this-mournable-body-tsitsi-darengmba-narrates-the-painful-reality-of-life-in-contemporary-zimbabwe" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fin-this-mournable-body-tsitsi-darengmba-narrates-the-painful-reality-of-life-in-contemporary-zimbabwe"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div></div></div><div class="swp-content-locator"></div>  

		<div class="cf"></div>

							<div class="meta-tag-list">
					Tags: <a href="https://www.vervemagazine.in/tag/booker-prize">Booker Prize</a>, <a href="https://www.vervemagazine.in/tag/booker-prize-shortlist">Booker Prize shortlist</a>, <a href="https://www.vervemagazine.in/tag/featured">Featured</a>, <a href="https://www.vervemagazine.in/tag/harare">Harare</a>, <a href="https://www.vervemagazine.in/tag/misogyny">misogyny</a>, <a href="https://www.vervemagazine.in/tag/online-exclusive">Online Exclusive</a>, <a href="https://www.vervemagazine.in/tag/patriarchy">Patriarchy</a>, <a href="https://www.vervemagazine.in/tag/read-review-repeat">Read. Review. Repeat</a>, <a href="https://www.vervemagazine.in/tag/tambu">Tambu</a>, <a href="https://www.vervemagazine.in/tag/this-mournable-body">This Mournable Body</a>, <a href="https://www.vervemagazine.in/tag/tsitsi-dangarembga">Tsitsi Dangarembga</a>, <a href="https://www.vervemagazine.in/tag/zimbabwe">Zimbabwe</a>				</div>
			
			<div class="meta--footer">		
<center><b> Share on:	</b>		</center>			
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="91931" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Tsitsi+Dangarembga+Narrates+The+Painful+Reality+Of+Life+In+Contemporary+Zimbabwe&url=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fin-this-mournable-body-tsitsi-darengmba-narrates-the-painful-reality-of-life-in-contemporary-zimbabwe&via=vervemagazine" data-link="https://twitter.com/intent/tweet?text=Tsitsi+Dangarembga+Narrates+The+Painful+Reality+Of+Life+In+Contemporary+Zimbabwe&url=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fin-this-mournable-body-tsitsi-darengmba-narrates-the-painful-reality-of-life-in-contemporary-zimbabwe&via=vervemagazine"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fin-this-mournable-body-tsitsi-darengmba-narrates-the-painful-reality-of-life-in-contemporary-zimbabwe" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fin-this-mournable-body-tsitsi-darengmba-narrates-the-painful-reality-of-life-in-contemporary-zimbabwe"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fin-this-mournable-body-tsitsi-darengmba-narrates-the-painful-reality-of-life-in-contemporary-zimbabwe" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fin-this-mournable-body-tsitsi-darengmba-narrates-the-painful-reality-of-life-in-contemporary-zimbabwe"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fin-this-mournable-body-tsitsi-darengmba-narrates-the-painful-reality-of-life-in-contemporary-zimbabwe" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fin-this-mournable-body-tsitsi-darengmba-narrates-the-painful-reality-of-life-in-contemporary-zimbabwe"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div></div></div>

	</div>

</div>
					<div class="grid__item nine-twelfths push--two-twelfths">

						<div class="rpbt_shortcode">
<h3><h2>Related posts from Verve:</h2></h3>
<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery related-gallery related-galleryid-91931 gallery-columns-2 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.vervemagazine.in/arts-and-culture/human-relationships-confront-existential-crises-amid-a-rapidly-changing-external-world-in-the-new-wilderness' title='Human Relationships Confront Existential Crises Amid A Rapidly Changing External World In &#8216;The New Wilderness&#8217;'><img width="150" height="150" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2020/10/Featured.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-91710" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2020/10/Featured.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2020/10/Featured.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2020/10/Featured.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-91710'>
				Human Relationships Confront Existential Crises Amid A Rapidly Changing External World In &#8216;The New Wilderness&#8217;
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.vervemagazine.in/arts-and-culture/brandon-taylors-hauntingly-emotional-novel-real-life-compels-self-reflection' title='Brandon Taylor’s Hauntingly Emotional Novel Compels Self-Reflection'><img width="150" height="150" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/IMG-1617-for-website.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="Black literature, Booker Prize, Booker Prize shortlist, Brandon Taylor, Featured, gay campus novel, LGBTQIA+ literature, Online Exclusive, Read. Review. Repeat, Real Life" aria-describedby="gallery-1-91681" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/IMG-1617-for-website.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/IMG-1617-for-website.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/IMG-1617-for-website.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-91681'>
				Brandon Taylor’s Hauntingly Emotional Novel Compels Self-Reflection
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.vervemagazine.in/arts-and-culture/burnt-sugar-girl-in-white-cotton-by-avni-doshi-shortlisted-for-booker-prize' title='An Intensely Textured Debut Novel Presents Uncomfortable Truths About The Maternal Bond'><img width="150" height="150" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2020/09/2.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-91620" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2020/09/2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2020/09/2.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2020/09/2.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-91620'>
				An Intensely Textured Debut Novel Presents Uncomfortable Truths About The Maternal Bond
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.vervemagazine.in/arts-and-culture/in-shuggie-bain-a-15-year-old-glaswegian-boy-turns-caretaker-for-his-alcoholic-mother' title='In Shuggie Bain, A 15-Year-Old Glaswegian Boy Turns Caretaker For His Alcoholic Mother'><img width="150" height="150" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2020/10/Featured-2.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="Douglas Stuart, mother-son relationship, Online Exclusive, parental love, poverty, queerness, Read. Review. Repeat, Shuggie Bain" aria-describedby="gallery-1-91828" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2020/10/Featured-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2020/10/Featured-2.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2020/10/Featured-2.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-91828'>
				In Shuggie Bain, A 15-Year-Old Glaswegian Boy Turns Caretaker For His Alcoholic Mother
				</dd></dl><br style="clear: both" />
		</div>
</div><hr>

<div id="comments" class="comments-area block no-bb">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arts-and-culture/in-this-mournable-body-tsitsi-darengmba-narrates-the-painful-reality-of-life-in-contemporary-zimbabwe#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.vervemagazine.in/wp-login.php?redirect_to=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fin-this-mournable-body-tsitsi-darengmba-narrates-the-painful-reality-of-life-in-contemporary-zimbabwe">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
 
                                        </div>
 
                                
			</div>

		</div>

	</div><!--

	--><div class="grid__item two-tenths">
		<div id="column--right" class="column-contain marg-top-col">

	
	<div class="block block--centered block--newsletter">

		<div class="block__inner">

			<div class="block__title">
				Newsletter
			</div>

			<div class="block__copy">
				Get exclusive news, updates and offers from Verve.

				<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="https://vervemagazine.us3.list-manage.com/subscribe/post?u=191344d9475e81c5b0ae0e112&amp;id=af7090fc0f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" novalidate>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name <span class="asterisk">*</span></label>
<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name <span class="asterisk">*</span></label>
<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response weight--bold" id="mce-error-response" style="display:none"></div>
<div class="response weight--bold" id="mce-success-response" style="display:none"></div>
</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_191344d9475e81c5b0ae0e112_af7090fc0f" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
<div class="indicates-required text--left"><span class="asterisk">*</span> indicates required</div>

</form>
</div>
<script type="text/javascript">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</script>
<!--End mc_embed_signup-->

			</div>

		</div>

	</div>

	
	
		<div class="block block--centered block--editors-pick" role="block">
	<div class="block__inner w-wpp">
		<h2>Verve Trending</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li><a href="https://www.vervemagazine.in/people/the-sound-of-science-ferment-station-with-buland-shukla" target="_self"><img data-img-src="https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/91850-featured-180x180.jpg" width="180" height="180" alt="architecture acoustics, Audiophile Goa, Banjara Quartet, Buland Shukla, Featured, Ferment Station, fermentation hobbyist, For the Record, natural architectural material in acoustic instruments, Online Exclusive, restorative acoustics, sourdough, The Jukebox, vinyl bar in Goa" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a></li><li><a href="https://www.vervemagazine.in/people/the-sound-of-science-ferment-station-with-buland-shukla" class="wpp-post-title" target="_self">The Sound of Science</a></li><li class='sep'></li>
<li><a href="https://www.vervemagazine.in/people/chef-anumitra-ghosh-dastidars-home-grown-adventure" target="_self"><img data-img-src="https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/91738-featured-180x180.jpg" width="180" height="180" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a></li><li><a href="https://www.vervemagazine.in/people/chef-anumitra-ghosh-dastidars-home-grown-adventure" class="wpp-post-title" target="_self">Chef Anumitra Ghosh Dastidar’s Home-Grown Adventure</a></li><li class='sep'></li>
<li><a href="https://www.vervemagazine.in/arts-and-culture/an-exclusive-excerpt-from-tahira-kashyaps-self-revelatory-book-the-12-commandments-of-being-a-woman" target="_self"><img data-img-src="https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/91866-featured-180x180.jpg" width="180" height="180" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a></li><li><a href="https://www.vervemagazine.in/arts-and-culture/an-exclusive-excerpt-from-tahira-kashyaps-self-revelatory-book-the-12-commandments-of-being-a-woman" class="wpp-post-title" target="_self">An Exclusive Excerpt From Tahira Kashyap Khurrana&#8217;s Latest Book &#8216;The 12 Commandments Of Being A Woman&#8217;</a></li><li class='sep'></li>
<li><a href="https://www.vervemagazine.in/arts-and-culture/in-shuggie-bain-a-15-year-old-glaswegian-boy-turns-caretaker-for-his-alcoholic-mother" target="_self"><img data-img-src="https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/91828-featured-180x180.jpg" width="180" height="180" alt="Douglas Stuart, mother-son relationship, Online Exclusive, parental love, poverty, queerness, Read. Review. Repeat, Shuggie Bain" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a></li><li><a href="https://www.vervemagazine.in/arts-and-culture/in-shuggie-bain-a-15-year-old-glaswegian-boy-turns-caretaker-for-his-alcoholic-mother" class="wpp-post-title" target="_self">In Shuggie Bain, A 15-Year-Old Glaswegian Boy Turns Caretaker For His Alcoholic Mother</a></li><li class='sep'></li>

</ul>
	</div>

</div>
<div class="block block--centered block--like-fb" role="block">

		<div class="block__inner">

			<div class="block__title">
				<strong>Love Our Site?</strong><br /><iframe style="border: medium none;display: inline-block;height: 21px;overflow: hidden;position: relative;top: 3px; width: 53px;" src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fvervemagazineindia&amp;width&amp;layout=button&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:21px;" allowTransparency="true"></iframe> us on Facebook to stay updated with the latest trends
			</div>

		</div>

	</div>
		<div class="block block--centered block--subscribe">

			<div class="block__inner">

				<div class="block__title block__title--red">
					Subscribe
				</div>

				<a href="https://www.vervemagazine.in/subscribe">

					<div class="block__image block__image--auto">
						<img width="420" height="550" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cover-without-barcode.jpg?fit=420%2C550&amp;ssl=1" class="attachment-full size-full" alt="" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cover-without-barcode.jpg?w=420&amp;ssl=1 420w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cover-without-barcode.jpg?resize=229%2C300&amp;ssl=1 229w" sizes="(max-width: 420px) 100vw, 420px" />					</div>

				</a>

				<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" target="_blank">

					<div class="block__copy--solid caps text--left">
						SUBSCRIBE TO A DIGITAL COPY WITH MAGZTER <i class="icon--angle-double-right"></i>
					</div>

				</a>

			</div>

		</div>

	

</div>	</div>


			</div><!-- #content -->

		</div><!-- #page -->

	</div><!-- #page -->

	<div id="colophon" class="seg seg--black footer" role="contentinfo">
		<div class="wrapper__inner footer__inner text--center">

			<div class="grid">

				<div class="grid__item one-whole">

					<p class="caps url-address weight--semibold"><a href="https://www.vervemagazine.in">www.vervemagazine.in</a></p>

		     		<ul class="footer__list caps">
		     			<li><a href="https://www.vervemagazine.in/arts-and-culture">ARTS &amp; CULTURE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="https://www.vervemagazine.in/fashion-and-beauty">FASHION &amp; BEAUTY</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="https://www.vervemagazine.in/people">PEOPLE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="https://www.vervemagazine.in/travel-and-spaces">TRAVEL &amp; SPACES</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="https://www.vervemagazine.in/events">EVENTS</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="https://www.vervemagazine.in/video">VIDEOS</a></li>
		     		</ul>

		     		<div class="grid">
						<div class="grid__item one-twelfth">
							<hr />
						</div>
					</div>

		     		<ul class="footer__list caps">
		     			<li>FIND VERVE ON:</li>
									     			<li class="divide"></li>
							<li>
								<a href="https://www.facebook.com/vervemagazineindia" target="_blank">FACEBOOK</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://twitter.com/vervemagazine" target="_blank">TWITTER</a>							</li>
												
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://www.pinterest.com/vervemag" target="_blank">PINTEREST</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://www.youtube.com/user/vervemagazineindia" target="_blank">YOUTUBE</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://instagram.com/verveindia" target="_blank">INSTAGRAM</a>							</li>
								     		</ul>

					
					<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="footer__list caps"><li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="https://www.vervemagazine.in/about-us">About Us</a><span class="divide">|</span></li>
<li id="menu-item-505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="https://www.vervemagazine.in/advertise">Advertise</a><span class="divide">|</span></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="https://www.vervemagazine.in/archive">Archives</a><span class="divide">|</span></li>
<li id="menu-item-18189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18189"><a href="https://www.vervemagazine.in/newsletter">Newsletter</a><span class="divide">|</span></li>
<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="https://www.vervemagazine.in/privacy-terms-of-use">Privacy</a><span class="divide">|</span></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="https://www.vervemagazine.in/sitemap">Sitemap</a><span class="divide">|</span></li>
<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="https://www.vervemagazine.in/contact-us">Contact Us</a><span class="divide">|</span></li>
</ul></div>
		     	</div>

		     	<div class="grid__item nine-twelfths">
					<p>&copy; Verve Magazine, 2020. The material on this site may not be reproduced, distributed,
					transmitted, cached or otherwise used, except with the prior written permission of Verve magazine.</p>
				</div>

		     	<div class="grid__item nine-twelfths">
					<p>Developed by <a href="http://www.rockstahmedia.com" target="_blank">Rockstah Media</a></p>
				</div>

			</div><!-- .site-info -->
		</div><!-- #footer -->

	</div><!-- #page -->
</div><!-- #page -->

<script data-main="/wp-content/themes/chabon/assets/js/app" src="/wp-content/themes/chabon/assets/components/requirejs/require.js"></script>

        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.vervemagazine.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"91931","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.1.0'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/themes/chabon/assets/js/jquery.fullscreennav.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/jquery.magnific-popup.js?ver=1.5.25.3'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/js/awesome-gallery.js?ver=1.5.25.3'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/scroll-andor-paginationupdate/js/analyticsjs.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type="text/javascript"> var swp_nonce = "c8c7fc4124";var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.vervemagazine.in/wp-admin/admin-ajax.php"; var swp_post_id = "91931";var swpClickTracking = false; swpPinIt={"enabled":false};</script>
<script>
	jQuery(document).ready(function(){
		jQuery("nav").fullScreenNav();
	});
	
// 	jQuery(".open-menu-btn").click(function() {
//         var viewportheight = jQuery(window).height();
//         jQuery("body").addClass("bodymenufixnpx");
//         jQuery("body").css("height", viewportheight);
//     });
    
//     jQuery('.close-menu-btn').click(function() {
//         console.log('asdads');
//     });
    
</script>

</body>
</html>