<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<title>Square Meals | Verve Magazine</title><link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.vervemagazine.in/xmlrpc.php">
<link href='http://fonts.googleapis.com/css?family=Raleway:400,500,600,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="http://www.vervemagazine.in/wp-content/themes/chabon/assets/css/min/style.css" type="text/css" media="all" /><meta name="viewport" content="width=device-width, user-scalable=no">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49898542-1', 'vervemagazine.in');
  ga('send', 'pageview');

</script>

<!-- Pixel -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1696256090619824');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1696256090619824&ev=PageView&noscript=1"
/></noscript>
<!-- Pixel -->


		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=50;
var stLogInterval=90*1000;
var cutOffTime=100;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Square Meals';
</script>

<!-- Social Warfare v3.6.1 https://warfareplugins.com --><meta property="og:description" content="Three Instagrammers describe the backstory behind one of their favourite food posts as Verve asks them about what it takes to get a like-worthy shot"><meta property="og:title" content="Square Meals"><meta property="article_publisher" content="http://www.facebook.com/vervemagazineindia"><meta name='image' property='og:image' content='http://www.vervemagazine.in/wp-content/uploads/2014/01/Alok-Verma-featured.jpg'><meta property="fb:app_id" content="1616623851952038"><meta property="og:type" content="article"><meta property="og:url" content="http://www.vervemagazine.in/travel-and-spaces/square-meals"><meta property="og:site_name" content="Verve Magazine"><meta property="article:published_time" content="2020-03-31T11:36:31+05:30"><meta property="article:modified_time" content="2020-03-31T11:37:57+05:30"><meta property="og:updated_time" content="2020-03-31T11:37:57+05:30"><meta name="twitter:title" content="Square Meals"><meta name="twitter:description" content="Three Instagrammers describe the backstory behind one of their favourite food posts as Verve asks them about what it takes to get a like-worthy shot"><meta name="twitter:image" content="http://www.vervemagazine.in/wp-content/uploads/2014/01/Alok-Verma-featured.jpg"><meta name="twitter:site" content="@vervemagazine"><meta name="twitter:creator" content="@vervemagazine"><meta name="twitter:card" content="summary_large_image"><style>@font-face {font-family: "sw-icon-font";src:url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->


<!-- All in One SEO Pack 3.3.4 by Michael Torbert of Semper Fi Web Design[70,168] -->
<meta name="description"  content="Three Instagrammers describe the backstory behind one of their favourite food posts as Verve asks them about what it takes to get a like-worthy shot" />

<meta name="keywords"  content="alok verma,communications manager at the estee lauder companies (india); mumbai,featured,food,food instagrammer,food stylist and photographer; mumbai,freelance lifestyle journalist; paris,joanna huang,mina soundiram" />

<script type="application/ld+json" class="aioseop-schema">{}</script>
<link rel="canonical" href="http://www.vervemagazine.in/travel-and-spaces/square-meals" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Feed" href="http://www.vervemagazine.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Comments Feed" href="http://www.vervemagazine.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Square Meals Comments Feed" href="http://www.vervemagazine.in/travel-and-spaces/square-meals/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.vervemagazine.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.vervemagazine.in/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.vervemagazine.in/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.vervemagazine.in/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.vervemagazine.in/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://www.vervemagazine.in/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='social_warfare-css'  href='http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/jquery.magnific-popup.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='uberbox-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/uberbox/dist/uberbox.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-gallery-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/awesome-gallery.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.vervemagazine.in/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"75","ajax_url":"http:\/\/www.vervemagazine.in\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"89883","token":"c3ce63dbae","debug":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var NumeroSee	 = {"ajaxurl":"http:\/\/www.vervemagazine.in\/wp-admin\/admin-ajax.php","nextNonce":"c079595688"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/themes/chabon/assets/js/numerology.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.vervemagazine.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.vervemagazine.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.vervemagazine.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Shabbat Salaam' href='http://www.vervemagazine.in/travel-and-spaces/shabbat-salaam' />
<link rel='shortlink' href='http://www.vervemagazine.in/?p=89883' />
<link rel="alternate" type="application/json+oembed" href="http://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vervemagazine.in%2Ftravel-and-spaces%2Fsquare-meals" />
<link rel="alternate" type="text/xml+oembed" href="http://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vervemagazine.in%2Ftravel-and-spaces%2Fsquare-meals&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel="icon" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=270%2C270" />
<link rel="stylesheet" href="http://www.vervemagazine.in/wp-content/plugins/oiopub-direct/images/style/output.css" type="text/css" />


</head>

<body class="travel-template-default single single-travel postid-89883 elementor-default">

<div id="verve--page" class="page-wrapper verve-default site">

	<div class="wrapper">

		
		<div class="wrapper__inner">

 			
 			<div class="seg">

	<div class="grid">
		<div class="grid__item one-whole">

			<ul class="nav nav--head nav-head--issue">
				<li class="date">
					February-March 2020				</li>
				<li class="nav--headbar__divider"></li>
				<li class="volume">
					Volume 28				</li>
				<li class="nav--headbar__divider"></li>
				<li class="issue">
					'20 Issue 02				</li>
			</ul>

			<div class="menu-header-bar-menu-container"><ul id="menu-header-bar-menu" class="nav nav--head nav--head-main"><li id="menu-item-507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507"><a href="http://www.vervemagazine.in/about-us">About Us</a></li>
<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://www.vervemagazine.in/advertise">Advertise</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521"><a href="http://www.vervemagazine.in/subscribe">Subscribe</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="http://www.vervemagazine.in/archive">Archives</a></li>
<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="http://www.vervemagazine.in/sitemap">Sitemap</a></li>
<li id="menu-item-964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964"><a href="http://www.vervemagazine.in/contact-us">Contact Us</a></li>
</ul></div>
			<ul class="nav nav--head nav--social">
									<li>
						<a href="https://www.facebook.com/vervemagazineindia" target="_blank"><i class="icon--facebook"></i></a>					</li>
				
									<li>
						<a href="https://twitter.com/vervemagazine" target="_blank"><i class="icon--twitter"></i></a>					</li>
								
				
									<li>
						<a href="http://www.pinterest.com/vervemag" target="_blank"><i class="icon--pinterest"></i></a>					</li>
				
									<li>
						<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank"><i class="icon--youtube"></i></a>					</li>
				
									<li>
						<a href="http://instagram.com/verveindia" target="_blank"><i class="icon--instagram"></i></a>					</li>
								
				
				
				<li>
					<a href="http://feeds.feedburner.com/vervemagazine/ilGx" target="_blank"><i class="icon--rss"></i></a>				</li>
			</ul>

		</div>
	</div>

</div>
 			<div class="header-html header-html-1">
				 			</div>

			<div class="seg header">

				<div class="grid">

					<div class="grid__item four-twelfths text--center">

						<div class="subscribe cf">
							<div class="subscribe-title">
								Subscribe:
							</div><!--/.subscribe-title-->
							<a href="http://www.vervemagazine.in/subscribe" class="btn float--left color--white button-one">
								Print Edition
							</a>
							<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" class="btn btn--alt float--left button-two" target="_blank">
								Digital Edition
							</a>
						</div><!--/.subscribe.cf-->

					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="site-title">
	<a href="http://www.vervemagazine.in/" rel="home">
		<img src="http://www.vervemagazine.in/wp-content/themes/chabon/assets/images/min/logo.png" alt="Verve Magazine" />
		<span class="visuallyhidden">Verve Magazine</span>
		<div class="tagline">The Spirit of Today's Woman</div>
	</a>
</div>

<div class="visuallyhidden">
	India&#039;s premier luxury lifestyle women&#039;s magazine</div>
					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="user-links caps weight--semibold">
	<i class="search--open icon--search"></i>
</div>

<div class="user-links current-issue-detail weight--semibold h">
	<em></em><br />
	<em></em>
</div>			 			<form action="http://www.vervemagazine.in" method="get" class="form form--search float--right">
	<div class="search-input js--search-input">
		<button class="btn"><i class="icon--search"></i></button>
		<input class="text-input" name="s" value="" placeholder="Search..." />
	</div>
</form>
					</div>
				</div>

			</div>

			<div class="header-html header-html-2">
				 			</div>




			
 			<div class="overlay">
	<a href="#" class="open-menu-btn">
		BROWSE MENU	</a><!--/.open-menu-btn-->
	<nav>
		<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="http://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="http://www.vervemagazine.in/fashion-and-beauty" class="">Fashion &amp; Beauty</a>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="http://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="http://www.vervemagazine.in/travel-and-spaces" class="active">Travel &amp; Spaces</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-travel-container"><ul id="menu-travel" class="nav sub caps"><li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-travelspaces menu-item-406"><a href="http://www.vervemagazine.in/topics/travel-and-spaces/travel-2">Travel</a></li>
<li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-travelspaces current-travel-ancestor current-menu-parent current-travel-parent menu-item-405"><a href="http://www.vervemagazine.in/topics/travel-and-spaces/wine-dine-food">Wine &amp; Dine</a></li>
<li id="menu-item-408" class="menu-item menu-item-type-taxonomy menu-item-object-travelspaces menu-item-408"><a href="http://www.vervemagazine.in/topics/travel-and-spaces/spaces">Spaces</a></li>
</ul></div>
							</div>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="http://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="http://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
	</nav>
</div><!--/.overlay-->

<div class="header-navigation">

	<div class="seg seg--black seg--nb nav-margin">
		<div class="grid">
			<div class="grid__item one-whole">
				<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="http://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="http://www.vervemagazine.in/fashion-and-beauty" class="">Fashion &amp; Beauty</a>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="http://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="http://www.vervemagazine.in/travel-and-spaces" class="active">Travel &amp; Spaces</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-travel-container"><ul id="menu-travel-1" class="nav sub caps"><li class="menu-item menu-item-type-taxonomy menu-item-object-travelspaces menu-item-406"><a href="http://www.vervemagazine.in/topics/travel-and-spaces/travel-2">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-travelspaces current-travel-ancestor current-menu-parent current-travel-parent menu-item-405"><a href="http://www.vervemagazine.in/topics/travel-and-spaces/wine-dine-food">Wine &amp; Dine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-travelspaces menu-item-408"><a href="http://www.vervemagazine.in/topics/travel-and-spaces/spaces">Spaces</a></li>
</ul></div>
							</div>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="http://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="http://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
			</div>
		</div>
	</div>
</div><!--/.header-navigation-->
			<div id="content" class="grid site-content">

	<div id="column--main" class="grid__item eight-tenths">

		<div class="column--left__inner">

			<ul class="nav nav--breadcrumbs">
				<li><a href="http://www.vervemagazine.in">Home</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li><a href="http://www.vervemagazine.in/travel-and-spaces/">Travel & Spaces</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li><a href="http://www.vervemagazine.in/topics/travel-and-spaces/wine-dine-food/">Wine &amp; Dine</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li class="current">Square Meals</li>			</ul>

			<div class="grid">

				
					
<div class="grid__item nine-twelfths push--two-twelfths">

	<div id="post-89883" class="column-contain no-bt post-89883 travel type-travel status-publish has-post-thumbnail hentry tag-alok-verma tag-communications-manager-at-the-estee-lauder-companies-india-mumbai tag-featured tag-food tag-food-instagrammer tag-food-stylist-and-photographer-mumbai tag-freelance-lifestyle-journalist-paris tag-joanna-huang tag-mina-soundiram travelspaces-wine-dine-food issues-20-issue-02">

		<div class="block-title blue-title caps">Wine &amp; Dine</div>
		<div class="group__meta caps">
			<div class="meta-date">March 31, 2020</div>
		</div>

		<h1 class="heading--alt">Square Meals</h1>

					<div class="meta-subdetail group__meta">
				Text by Ranjabati Das			</div>
				

		<div class="meta-subdetail">
			<p>Three Instagrammers describe the backstory behind one of their favourite food posts as Verve asks them about what it takes to get a like-worthy shot</p>
		</div>

<p><strong>MINA SOUNDIRAM</strong><br />
<strong>FREELANCE LIFESTYLE JOURNALIST; PARIS</strong><br />
<em><strong>@minasndrm</strong></em></p>
<style type="text/css">
	
					#awesome-gallery-89884-1 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-89884-1 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-89884-1 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-89884-1 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-89884-1 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-89884-1 .asg-image-caption1,
	#awesome-gallery-89884-1 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-89884-1 .asg-image-caption2,
	#awesome-gallery-89884-1 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-89884-1 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-89884-1 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-89884-1 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-89884-1 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-89884-1 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-89884-1 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-89884-1 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-89884-1" data-slug="square-meals-mina-soundiram">
								<div class="asg-images">
					<div class="asg-image" data-height="667" data-width="500" data-tags="" data-slug="89889" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Mina-Soundiram.jpg" >
					<img src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Mina-Soundiram.jpg?h=500" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("89884-1", {"id":"89884","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><em><strong>What about this dish struck a chord?</strong></em><br />
I remember that day very well; it was in March 2019, and I had gone to see a friend who had just moved to Tunis. She absolutely insisted I visit the restaurant Dar Essafa, a typical canteen made up of several floors and hidden in the medina. We ordered lots of starters to share along with the traditional Tunisian dish pictured here, mosli, which means ‘roast’ in Arabic. It is a roast lamb that has been simmered for a long time with turmeric, onion, pepper, and tomato. It is served with melting potatoes in a terracotta amphora. It is well-spiced and delicious, and the serving is generous!</p>
<p><em><strong>The best meal you had in Tunisia?</strong></em><br />
The fricassee sandwich, without a doubt. It’s the emblem of Tunisian street food. It’s a small tuna sandwich — fried doughnut-like bread topped with tuna, egg, potato and olives, served with spicy harissa sauce. Sometimes you can add a little lemon. I love it! People eat it on every street corner there.</p>
<p><em><strong>Tell us about some favourite destinations/cuisines.</strong> </em><br />
Mexico City, although I didn’t have the time to discover everything it has to offer because I was there for only a few hours, during a stopover. But I still had four meals in seven hours! I also really enjoyed Rajasthani fare in India, my favourite cuisine — because of my origins, I’m sure.</p>
<p><em><strong>Do you actively look to try unfamiliar things when abroad?</strong></em><br />
I make a list of the specialities of the country I am travelling to beforehand. I have a golden rule: never refuse anything.</p>
<p><em><strong>What do you ensure you take back home after visiting certain places?</strong></em><br />
If there’s one thing I never forget, it’s the fabulous cookies from Levain Bakery in New York. They are quite rich and evoke childhood memories. Otherwise, I like to bring back spices such as turmeric and Darjeeling tea from India, kampot pepper from Cambodia, pasta from Italy, olive oil from Greece…. My cupboards are overflowing with products from my travels; they are my postcards in a way.</p>
<p><em><strong>An Indian dish that you love.</strong></em><br />
It’s not a very original choice, but my favourite dish is lamb curry, especially the one my mother makes. It’s so good that I have eaten it 15 days in a row. I can never find a lamb curry as good as the ones in India. I also like dal for times when I don’t feel like eating meat.</p>
<p><em><strong>What makes for an Insta-worthy plate?</strong></em><br />
Junk food, like a burger or, conversely, something 100 per cent plant-based. In general, the dish has to be very tasty and colourful. And it has to have that little twist. Recently, I posted a picture of a Japanese tonkatsu sandwich, where the pork had been replaced by celery. The picture was a hit!</p>
<p><em><strong>Do you photograph meals frequently when you eat out and do you post them after?</strong> </em><br />
Yes, it’s part of my job. I’m a journalist specialising in gastronomy and lifestyle, so I often share my experiences, especially on social networking sites.</p>
<p><em><strong>How has the relationship between food and social media altered your experience of eating out?</strong></em><br />
I often take a picture of the table or my dish before starting. But I don’t like to keep the people I eat with waiting, so I sometimes go to eat alone so that I can take my pictures quietly.</p>
<p><em><strong>Have you ever eaten something just to get a shot?</strong></em><br />
It’s happened, but I felt ridiculous! In general, I never choose where I’m going to eat based on how photogenic the dishes are, I go more by instinct.</p>
<p><em>(Answers translated from French by Anandita Bhalerao)</em></p>
<p><strong>JOANNA HUANG</strong><br />
<strong>COMMUNICATIONS MANAGER AT THE ESTÉE LAUDER COMPANIES (INDIA); MUMBAI</strong><br />
<em><strong>@hinghanghong</strong></em></p>
<style type="text/css">
	
					#awesome-gallery-89890-2 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-89890-2 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-89890-2 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-89890-2 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-89890-2 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-89890-2 .asg-image-caption1,
	#awesome-gallery-89890-2 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-89890-2 .asg-image-caption2,
	#awesome-gallery-89890-2 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-89890-2 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-89890-2 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-89890-2 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-89890-2 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-89890-2 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-89890-2 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-89890-2 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-89890-2" data-slug="square-meals-joanna-huang">
								<div class="asg-images">
					<div class="asg-image" data-height="672" data-width="700" data-tags="" data-slug="89888" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Joanna-Huang.jpg" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Joanna-Huang.jpg?h=500" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("89890-2", {"id":"89890","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><em><strong>What about this particular dish struck a chord?</strong> </em><br />
My friends and I spent a day island-hopping, snorkelling and swimming that morning. We rented a simple fishing boat at the harbour in Coron, in the Palawan province of the Philippines, and picked up supplies on the boatmen’s recommendation — fish, shrimps, crabs, rice, some veggies and fruits. Around midday, we reached this beautiful, secluded island. Anchoring not far from the shoreline, the boatmen fired up a grill at the back of the boat for our lunch. There was nothing fancy about this meal, it was just fresh grilled seafood served with rice, veggies and a soy-ginger dipping sauce. It was full of flavour and took less than 10 minutes to prepare, but it left a lasting impression!</p>
<p><em><strong>The best meal you had in the Philippines?</strong></em><br />
It was at this hole-in-the-wall Korean restaurant, Dali Dali, that we’d chanced upon on our first night in Coron. We’d come back after the day of island-hopping and were craving something hot, spicy and comforting. We struck gold with this place — we ate there every single night, and it was always the same order: kimchi ramen, fried tofu, bibimbap, fried beef and soup!</p>
<p><em><strong>Tell us about a few memorable discoveries?</strong></em><br />
I don’t enjoy falafel, but all the locals recommended Hashem’s in Amman, Jordan. It was a crispy, light falafel served with the best chilli sauce I’ve ever had! Secondly, tagines in Marrakesh. I had no idea there were so many types. Dondurma in Turkey is lusciously rich, velvety, creamy and has a slight sticky quality to it (thanks to the salep derived from orchid bulbs). The world’s most famous chocolate cake, the sachertorte, lives up to the hype, thankfully, because I stood in line for one-and-a-half hours in 4 degrees Celsius to try it! I had the one at Café Sacher Wien, an iconic, old Viennese cafe in the heart of the city. Other favourites include Hungarian goulash served in a bread bowl; Vietnamese coffee which uses condensed milk; and Ethiopian injera served with a variety of meats and veggies and enjoyed as a communal experience.</p>
<p><em><strong>Do you actively look to try unfamiliar things when abroad?</strong> </em><br />
Absolutely! Food is as much a cultural discovery and experience as visiting a monument or bazaar. I always try to eat local when I’m travelling — I love street food and markets, but I also splurge on meals every once in a while.</p>
<p><em><strong>What are some of the new items that have entered your kitchen?</strong></em><br />
My travel shopping is always food-related! I brought back sumac, cardamom coffee and rose tea from Jordan; mint tea and hazelnuts from Morocco; spicy Hungarian sausage and paprika from Budapest; dried shitake, rice noodles and fish flakes from Hong Kong; kopi luwak (civet coffee) and sambal from Bali; and olive oil from Croatia.</p>
<p><em><strong>What makes for an Insta-worthy plate?</strong></em><br />
The story behind it, of course — for example, the caretaker at my riad in Marrakesh made an amazing kefta tagine for my last meal in Morocco. Pristine locations coupled with simple-yet-delicious fare (like the grilled seafood in the photo), a must-eat dish or something I’ve made could also merit a post. I remember helping our guide prepare a five-course lunch from scratch, mid-hike, in the middle of the forest in Jordan’s Dana Biosphere Reserve.</p>
<p><em><strong>How has the relationship between food and social media altered your experience of eating out?</strong></em><br />
I love photographing food; whether I’ll end up posting it or not is another story. It’s just something I’ve always enjoyed doing — to capture the location, moment or story behind the meal. I do relish the brag value a droolworthy food shot brings with it, but I’m also quite conscious of ‘doing it for the ’gram’ and the unnecessary wastage involved! Sometimes, content creators feel the pressure to order a wide selection just so that they get the perfect shot.</p>
<p><strong>ALOK VERMA</strong><br />
<strong>FOOD STYLIST AND PHOTOGRAPHER; MUMBAI</strong><br />
<em><strong>@allaboutthatpalate</strong></em></p>
<style type="text/css">
	
					#awesome-gallery-89892-3 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-89892-3 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-89892-3 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-89892-3 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-89892-3 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-89892-3 .asg-image-caption1,
	#awesome-gallery-89892-3 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-89892-3 .asg-image-caption2,
	#awesome-gallery-89892-3 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-89892-3 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-89892-3 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-89892-3 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-89892-3 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-89892-3 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-89892-3 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-89892-3 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-89892-3" data-slug="square-meals-alok-verma">
								<div class="asg-images">
					<div class="asg-image" data-height="732" data-width="700" data-tags="" data-slug="89886" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Alok-Verma.jpg" >
					<img src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Alok-Verma.jpg?h=500" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("89892-3", {"id":"89892","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><em><strong>What about this dish struck a chord?</strong> </em><br />
This photo was taken in Bali. I was on a backpacking trip exploring the food and coffee scene in Indonesia with my friend, and these were the vegan hot cakes with vegan strawberry coco custard at Coffee Cartel Bali, a cafe that’s quite Insta-famous for its visually appealing vegan lattes and the use of natural colours. While I do not lead a vegan way of life, I certainly love exploring flavours and textures that are out of the box. And Bali is full of places that give you such an experience. For example, Coffee Cartel Bali uses beetroot powder in their Red Latte. The creativity in the choice of flavours and textures easily make it one of their bestsellers. A friend living in Bali recommended this place to me and I wasn’t disappointed.</p>
<p><em><strong>Tell us about a few memorable discoveries?</strong></em><br />
A particular form of smoked cheese called oscypek is made out of sheep’s milk in the mountainous regions of Poland. You only get it in the resort town of Zakopane. The rest of the country tries to make its own version of the same, but the taste of the milk used to make authentic oscypek is very different.</p>
<p><em><strong>What are some of the new items that have entered your kitchen?</strong></em><br />
Various versions of flavoured horseradish from Germany, particularly the ones flavoured with apples. I ensured that I got a few jars back home from my travels — these needed to be consumed within three months — to pair with my toast and sausages during breakfast.</p>
<p><em><strong>The most distinct dish you have come across.</strong></em><br />
I visited an eatery in Poznan, Poland, and tried a soup called czernina or czarnina, which is made using duck blood and clear broth. While it may sound quite gross or challenging for one to try, the food consumed during my travels is largely influenced by local flavours that I may not find elsewhere.</p>
<p><em><strong>An item that is a must-try.</strong></em><br />
Butterfly pea flower tea from Thailand and Vietnam. It is a caffeine-free herbal tea which gets its distinctive tint from the deep blue colour of the petals that makes the plant a popular choice for many dishes. An interesting dessert I made using these a while ago was a blue cheesecake tart with fresh blueberries.</p>
<p><em><strong>What makes for an Insta-worthy shot?</strong></em><br />
A well-composed Insta meal would require the presence of visually appealing fresh food in crockery that is not jarring; a beverage to pair with the dish/es; a human element such as well-manicured hands either pouring a sauce or digging into the plate to add life and drama to the shot; and, most importantly, good lighting.</p>
<p><em><strong>How has the relationship between food and social media altered your experience of eating out?</strong></em><br />
Having maintained a food Instagram account for five years now, I feel that my selection of a cafe or a restaurant relies majorly on the presence of good lighting and visually appealing food. I also need to make the image apt for my feed and convey a certain narrative. If it’s a newly launched place, I would be sure to grab some pictures. These are the major criteria for the selection of restaurants — not just for me, but for the majority of food influencers I know.</p>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div>  

		<div class="cf"></div>


							<div class="meta-tag-list">
					Tags: <a href="http://www.vervemagazine.in/tag/alok-verma">Alok Verma</a>, <a href="http://www.vervemagazine.in/tag/communications-manager-at-the-estee-lauder-companies-india-mumbai">Communications Manager at The Estee Lauder Companies (India); Mumbai</a>, <a href="http://www.vervemagazine.in/tag/featured">Featured</a>, <a href="http://www.vervemagazine.in/tag/food">Food</a>, <a href="http://www.vervemagazine.in/tag/food-instagrammer">Food Instagrammer</a>, <a href="http://www.vervemagazine.in/tag/food-stylist-and-photographer-mumbai">Food Stylist and Photographer; Mumbai</a>, <a href="http://www.vervemagazine.in/tag/freelance-lifestyle-journalist-paris">Freelance Lifestyle Journalist; Paris</a>, <a href="http://www.vervemagazine.in/tag/joanna-huang">Joanna Huang</a>, <a href="http://www.vervemagazine.in/tag/mina-soundiram">Mina Soundiram</a>				</div>
			
			<div class="meta--footer">		
<center><b> Share on:	</b>		</center>			
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Square+Meals&url=http%3A%2F%2Fwww.vervemagazine.in%2Ftravel-and-spaces%2Fsquare-meals&via=vervemagazine" data-link="https://twitter.com/intent/tweet?text=Square+Meals&url=http%3A%2F%2Fwww.vervemagazine.in%2Ftravel-and-spaces%2Fsquare-meals&via=vervemagazine"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Ftravel-and-spaces%2Fsquare-meals" data-link="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Ftravel-and-spaces%2Fsquare-meals"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div></div></div>

	</div>

</div>					
					<div class="grid__item nine-twelfths push--two-twelfths">

<div class="rpbt_shortcode">
<h3><h2>Related posts from Verve:</h2></h3>
<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery related-gallery related-galleryid-89883 gallery-columns-2 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/travel-and-spaces/shabbat-salaam' title='Shabbat Salaam'><img width="150" height="150" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Moshe-Shek-featured.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Ready challah" aria-describedby="gallery-1-89785" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Moshe-Shek-featured.jpg?resize=150%2C150 150w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Moshe-Shek-featured.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Moshe-Shek-featured.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-89785'>
				Shabbat Salaam
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/travel-and-spaces/stirring-up-conversations' title='Stirring Up Conversations'><img width="150" height="150" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Abhineet-Mishra-featured.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Aloo Pitika by Abhineet Mishra" aria-describedby="gallery-1-89315" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Abhineet-Mishra-featured.jpg?resize=150%2C150 150w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Abhineet-Mishra-featured.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Abhineet-Mishra-featured.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-89315'>
				Stirring Up Conversations
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/travel-and-spaces/bittersweet' title='Bittersweet'><img width="150" height="150" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2020/01/IMG_6562.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-89344" srcset="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2020/01/IMG_6562.jpg?resize=150%2C150 150w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2020/01/IMG_6562.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2020/01/IMG_6562.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-89344'>
				Bittersweet
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/travel-and-spaces/ticket-to-nowhere' title='Ticket to Nowhere'><img width="150" height="150" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Vivek-Tejuja-featured.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Vivek Tejuja" aria-describedby="gallery-1-89386" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Vivek-Tejuja-featured.jpg?resize=150%2C150 150w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Vivek-Tejuja-featured.jpg?zoom=2&amp;resize=150%2C150 300w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Vivek-Tejuja-featured.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-89386'>
				Ticket to Nowhere
				</dd></dl><br style="clear: both" />
		</div>
</div><hr>
						
<div id="comments" class="comments-area block no-bb">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/travel-and-spaces/square-meals#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.vervemagazine.in/wp-login.php?redirect_to=http%3A%2F%2Fwww.vervemagazine.in%2Ftravel-and-spaces%2Fsquare-meals">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
                                                       

					</div>

				
			</div>

		</div>

	</div><!--

	--><div class="grid__item two-tenths">
		<div id="column--right" class="column-contain marg-top-col">

	
	<div class="block block--centered block--newsletter">

		<div class="block__inner">

			<div class="block__title">
				Newsletter
			</div>

			<div class="block__copy">
				Get exclusive news, updates and offers from Verve.

				<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="http://vervemagazine.us3.list-manage.com/subscribe/post?u=191344d9475e81c5b0ae0e112&amp;id=af7090fc0f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" novalidate>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name <span class="asterisk">*</span></label>
<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name <span class="asterisk">*</span></label>
<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response weight--bold" id="mce-error-response" style="display:none"></div>
<div class="response weight--bold" id="mce-success-response" style="display:none"></div>
</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_191344d9475e81c5b0ae0e112_af7090fc0f" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
<div class="indicates-required text--left"><span class="asterisk">*</span> indicates required</div>

</form>
</div>
<script type="text/javascript">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</script>
<!--End mc_embed_signup-->

			</div>

		</div>

	</div>

	
	
		<div class="block block--centered block--editors-pick" role="block">
	<div class="block__inner w-wpp">
		<h2>Verve Trending</h2>
<!-- WordPress Popular Posts v5.0.1 -->

<ul class="wpp-list">
<li><a href="http://www.vervemagazine.in/arts-and-culture/guilty-pleasures" target="_self"><img data-img-src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/89780-featured-180x180.jpg" width="180" height="180" alt="Hindia Cinema" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a></li><li><a href="http://www.vervemagazine.in/arts-and-culture/guilty-pleasures" class="wpp-post-title" target="_self">Guilty Pleasures</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/fashion-and-beauty/keeping-up-appearances" target="_self"><img data-img-src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/89411-featured-180x180.jpg" width="180" height="180" alt="Style, Beauty" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a></li><li><a href="http://www.vervemagazine.in/fashion-and-beauty/keeping-up-appearances" class="wpp-post-title" target="_self">Keeping Up Appearances</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/arts-and-culture/the-melting-pots" target="_self"><img data-img-src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/89810-featured-180x180.jpg" width="180" height="180" alt="Rachael Krishna" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a></li><li><a href="http://www.vervemagazine.in/arts-and-culture/the-melting-pots" class="wpp-post-title" target="_self">The Melting Pots</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/people/the-second-brain-of-the-body-is-the-gut" title="&quot;The Second Brain Of The Body Is The Gut&quot;" target="_self"><img data-img-src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/89766-featured-180x180.jpg" width="180" height="180" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a></li><li><a href="http://www.vervemagazine.in/people/the-second-brain-of-the-body-is-the-gut" title="&quot;The Second Brain Of The Body Is The Gut&quot;" class="wpp-post-title" target="_self">"The Second Brain Of The Body Is The Gut"</a></li><li class='sep'></li>

</ul>
	</div>

</div>
<div class="block block--centered block--like-fb" role="block">

		<div class="block__inner">

			<div class="block__title">
				<strong>Love Our Site?</strong><br /><iframe style="border: medium none;display: inline-block;height: 21px;overflow: hidden;position: relative;top: 3px; width: 53px;" src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fvervemagazineindia&amp;width&amp;layout=button&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:21px;" allowTransparency="true"></iframe> us on Facebook to stay updated with the latest trends
			</div>

		</div>

	</div>
		<div class="block block--centered block--subscribe">

			<div class="block__inner">

				<div class="block__title block__title--red">
					Subscribe
				</div>

				<a href="http://www.vervemagazine.in/subscribe">

					<div class="block__image block__image--auto">
						<img width="1244" height="1628" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cover-Feb-March-2020-for-digital.jpg?fit=1244%2C1628" class="attachment-full size-full" alt="" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cover-Feb-March-2020-for-digital.jpg?w=1244 1244w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cover-Feb-March-2020-for-digital.jpg?resize=229%2C300 229w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cover-Feb-March-2020-for-digital.jpg?resize=782%2C1024 782w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cover-Feb-March-2020-for-digital.jpg?resize=768%2C1005 768w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cover-Feb-March-2020-for-digital.jpg?resize=1174%2C1536 1174w" sizes="(max-width: 1244px) 100vw, 1244px" />					</div>

				</a>

				<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" target="_blank">

					<div class="block__copy--solid caps text--left">
						SUBSCRIBE TO A DIGITAL COPY WITH MAGZTER <i class="icon--angle-double-right"></i>
					</div>

				</a>

			</div>

		</div>

	

</div>	</div>


			</div><!-- #content -->

		</div><!-- #page -->

	</div><!-- #page -->

	<div id="colophon" class="seg seg--black footer" role="contentinfo">
		<div class="wrapper__inner footer__inner text--center">

			<div class="grid">

				<div class="grid__item one-whole">

					<p class="caps url-address weight--semibold"><a href="http://www.vervemagazine.in">www.vervemagazine.in</a></p>

		     		<ul class="footer__list caps">
		     			<li><a href="http://www.vervemagazine.in/arts-and-culture">ARTS &amp; CULTURE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/fashion-and-beauty">FASHION &amp; BEAUTY</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/people">PEOPLE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/travel-and-spaces">TRAVEL &amp; SPACES</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/events">EVENTS</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/video">VIDEOS</a></li>
		     		</ul>

		     		<div class="grid">
						<div class="grid__item one-twelfth">
							<hr />
						</div>
					</div>

		     		<ul class="footer__list caps">
		     			<li>FIND VERVE ON:</li>
									     			<li class="divide"></li>
							<li>
								<a href="https://www.facebook.com/vervemagazineindia" target="_blank">FACEBOOK</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://twitter.com/vervemagazine" target="_blank">TWITTER</a>							</li>
												
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.pinterest.com/vervemag" target="_blank">PINTEREST</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank">YOUTUBE</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://instagram.com/verveindia" target="_blank">INSTAGRAM</a>							</li>
								     		</ul>

					
					<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="footer__list caps"><li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="http://www.vervemagazine.in/about-us">About Us</a><span class="divide">|</span></li>
<li id="menu-item-505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="http://www.vervemagazine.in/advertise">Advertise</a><span class="divide">|</span></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="http://www.vervemagazine.in/archive">Archives</a><span class="divide">|</span></li>
<li id="menu-item-18189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18189"><a href="http://www.vervemagazine.in/newsletter">Newsletter</a><span class="divide">|</span></li>
<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="http://www.vervemagazine.in/privacy-terms-of-use">Privacy</a><span class="divide">|</span></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="http://www.vervemagazine.in/sitemap">Sitemap</a><span class="divide">|</span></li>
<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="http://www.vervemagazine.in/contact-us">Contact Us</a><span class="divide">|</span></li>
</ul></div>
		     	</div>

		     	<div class="grid__item nine-twelfths">
					<p>&copy; Verve Magazine, 2020. The material on this site may not be reproduced, distributed,
					transmitted, cached or otherwise used, except with the prior written permission of Verve magazine.</p>
				</div>

		     	<div class="grid__item nine-twelfths">
					<p>Developed by <a href="http://www.rockstahmedia.com" target="_blank">Rockstah Media</a></p>
				</div>

			</div><!-- .site-info -->
		</div><!-- #footer -->

	</div><!-- #page -->
</div><!-- #page -->

<script data-main="/wp-content/themes/chabon/assets/js/app" src="/wp-content/themes/chabon/assets/components/requirejs/require.js"></script>

        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"89883","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/themes/chabon/assets/js/jquery.fullscreennav.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/jquery.magnific-popup.js?ver=1.5.25.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/js/awesome-gallery.js?ver=1.5.25.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/scroll-andor-paginationupdate/js/analyticsjs.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type="text/javascript"> var swp_nonce = "0d309a590e";var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script>
<script>
	jQuery(document).ready(function(){
		jQuery("nav").fullScreenNav();
	});
	
// 	jQuery(".open-menu-btn").click(function() {
//         var viewportheight = jQuery(window).height();
//         jQuery("body").addClass("bodymenufixnpx");
//         jQuery("body").css("height", viewportheight);
//     });
    
//     jQuery('.close-menu-btn').click(function() {
//         console.log('asdads');
//     });
    
</script>

</body>
</html>