<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<title>A Gift of Landscape: The Wonders Of Sri Lanka | Verve Magazine - India&#039;s premier luxury lifestyle women&#039;s magazine</title><link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.vervemagazine.in/xmlrpc.php">
<link href='http://fonts.googleapis.com/css?family=Raleway:400,500,600,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="http://www.vervemagazine.in/wp-content/themes/chabon/assets/css/min/style.css" type="text/css" media="all" /><meta name="viewport" content="width=device-width, user-scalable=no">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49898542-1', 'vervemagazine.in');
  ga('send', 'pageview');

</script>

<!-- Pixel -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1696256090619824');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1696256090619824&ev=PageView&noscript=1"
/></noscript>
<!-- Pixel -->


<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=50;
var stLogInterval=60*1000;
var cutOffTime=60;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='A Gift of Landscape: The Wonders Of Sri Lanka';
</script>

<!-- Social Warfare v2.2.6 http://warfareplugins.com -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Gift of Landscape: The Wonders Of Sri Lanka" />
<meta property="og:description" content="Nowhere is life&acirc;&#128;&#153;s excellence, its fullness, its force and its music, its mystery, its damage and radiance more apparent than in Sri Lanka" />
<meta property="og:image" content="http://www.vervemagazine.in/wp-content/uploads/2018/03/Sri-Lanka-featured.jpg" />
<meta property="og:url" content="http://www.vervemagazine.in/travel-and-spaces/a-gift-of-landscape-sri-lanka" />
<meta property="og:site_name" content="Verve Magazine" />
<meta property="article:publisher" content="http://www.facebook.com/vervemagazineindia" />
<meta property="article:published_time" content="2018-03-19T10:22:07+00:00" />
<meta property="article:modified_time" content="2018-03-19T10:22:07+00:00" />
<meta property="og:updated_time" content="2018-03-19T10:22:07+00:00" />
<meta property="fb:app_id" content="1616623851952038" />
<style>@font-face {font-family: "sw-icon-font";src:url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.6");src:url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.6#iefix") format("embedded-opentype"),url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.6") format("woff"), url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.6") format("truetype"),url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.6#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.2.6 http://warfareplugins.com -->


<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<link rel="author" href="https://plus.google.com/106427268674109955745/" />
<meta name="description"  content="Nowhere is life’s excellence, its fullness, its force and its music, its mystery, its damage and radiance more apparent than in Sri Lanka" />

<meta name="keywords"  content="ceylon tea trails,dunkeld cottage,featured,norwood bungalow,sri lanka,travel,wild coast tented lodge,yala national park" />

<link rel="canonical" href="http://www.vervemagazine.in/travel-and-spaces/a-gift-of-landscape-sri-lanka" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Feed" href="http://www.vervemagazine.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Comments Feed" href="http://www.vervemagazine.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; A Gift of Landscape: The Wonders Of Sri Lanka Comments Feed" href="http://www.vervemagazine.in/travel-and-spaces/a-gift-of-landscape-sri-lanka/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.vervemagazine.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.vervemagazine.in/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.vervemagazine.in/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.vervemagazine.in/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='se-link-styles-css'  href='http://www.vervemagazine.in/wp-content/plugins/search-everything/static/css/se-styles.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://www.vervemagazine.in/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='social_warfare-css'  href='http://www.vervemagazine.in/wp-content/plugins/social-warfare/css/style.min.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/jquery.magnific-popup.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='uberbox-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/uberbox/dist/uberbox.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-gallery-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/awesome-gallery.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.vervemagazine.in/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/www.vervemagazine.in\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"72472","token":"07b56f9387"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var NumeroSee	 = {"ajaxurl":"http:\/\/www.vervemagazine.in\/wp-admin\/admin-ajax.php","nextNonce":"85d93b1ed5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/themes/chabon/assets/js/numerology.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.vervemagazine.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.vervemagazine.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.vervemagazine.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Palate-Pleasing Pleasures' href='http://www.vervemagazine.in/travel-and-spaces/palate-pleasing-pleasures-nikhil-merchant' />
<link rel='shortlink' href='http://www.vervemagazine.in/?p=72472' />
<link rel="alternate" type="application/json+oembed" href="http://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vervemagazine.in%2Ftravel-and-spaces%2Fa-gift-of-landscape-sri-lanka" />
<link rel="alternate" type="text/xml+oembed" href="http://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vervemagazine.in%2Ftravel-and-spaces%2Fa-gift-of-landscape-sri-lanka&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.3';
</script>

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
    <style type="text/css">
        #post-pagination a {
            margin: 0 3px;
        }
    </style>
    <link rel="icon" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=270%2C270" />
<link rel="stylesheet" href="http://www.vervemagazine.in/wp-content/plugins/oiopub-direct/images/style/output.css" type="text/css" />


</head>

<body class="travel-template-default single single-travel postid-72472">

<div id="verve--page" class="page-wrapper verve-default site">

	<div class="wrapper">

		
		<div class="wrapper__inner">

 			
 			<div class="seg">

	<div class="grid">
		<div class="grid__item one-whole">

			<ul class="nav nav--head nav-head--issue">
				<li class="date">
					March 2018				</li>
				<li class="nav--headbar__divider"></li>
				<li class="volume">
					Volume 27				</li>
				<li class="nav--headbar__divider"></li>
				<li class="issue">
					'18 Issue 03				</li>
			</ul>

			<div class="menu-header-bar-menu-container"><ul id="menu-header-bar-menu" class="nav nav--head nav--head-main"><li id="menu-item-507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507"><a href="http://www.vervemagazine.in/about-us">About Us</a></li>
<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://www.vervemagazine.in/advertise">Advertise</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521"><a href="http://www.vervemagazine.in/subscribe">Subscribe</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="http://www.vervemagazine.in/archive">Archives</a></li>
<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="http://www.vervemagazine.in/sitemap">Sitemap</a></li>
<li id="menu-item-964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964"><a href="http://www.vervemagazine.in/contact-us">Contact Us</a></li>
</ul></div>
			<ul class="nav nav--head nav--social">
									<li>
						<a href="https://www.facebook.com/vervemagazineindia" target="_blank"><i class="icon--facebook"></i></a>					</li>
				
									<li>
						<a href="https://twitter.com/vervemagazine" target="_blank"><i class="icon--twitter"></i></a>					</li>
								
									<li>
						<a href="https://plus.google.com/106427268674109955745/posts" target="_blank"><i class="icon--google"></i></a>					</li>
				
									<li>
						<a href="http://www.pinterest.com/vervemag" target="_blank"><i class="icon--pinterest"></i></a>					</li>
				
									<li>
						<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank"><i class="icon--youtube"></i></a>					</li>
				
									<li>
						<a href="http://instagram.com/verveindia" target="_blank"><i class="icon--instagram"></i></a>					</li>
								
				
				
				<li>
					<a href="http://feeds.feedburner.com/vervemagazine/ilGx" target="_blank"><i class="icon--rss"></i></a>				</li>
			</ul>

		</div>
	</div>

</div>
 			<div class="header-html header-html-1">
				 			</div>

			<div class="seg header">

				<div class="grid">

					<div class="grid__item four-twelfths text--center">

						<div class="subscribe cf">
							<div class="subscribe-title">
								Subscribe:
							</div><!--/.subscribe-title-->
							<a href="http://www.vervemagazine.in/subscribe" class="btn float--left color--white button-one">
								Print Edition
							</a>
							<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" class="btn btn--alt float--left button-two" target="_blank">
								Digital Edition
							</a>
						</div><!--/.subscribe.cf-->

					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="site-title">
	<a href="http://www.vervemagazine.in/" rel="home">
		<img src="http://www.vervemagazine.in/wp-content/themes/chabon/assets/images/min/logo.png" alt="Verve Magazine" />
		<span class="visuallyhidden">Verve Magazine</span>
		<div class="tagline">The Spirit of Today's Woman</div>
	</a>
</div>

<div class="visuallyhidden">
	India&#039;s premier luxury lifestyle women&#039;s magazine</div>
					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="user-links caps weight--semibold">
	<i class="search--open icon--search"></i>
</div>

<div class="user-links current-issue-detail weight--semibold h">
	<em></em><br />
	<em></em>
</div>			 			<form action="http://www.vervemagazine.in" method="get" class="form form--search float--right">
	<div class="search-input js--search-input">
		<button class="btn"><i class="icon--search"></i></button>
		<input class="text-input" name="s" value="" placeholder="Search..." />
	</div>
</form>
					</div>
				</div>

			</div>

			<div class="header-html header-html-2">
				 			</div>




			
 			<div class="overlay">
	<a href="#" class="open-menu-btn">
		BROWSE MENU	</a><!--/.open-menu-btn-->
	<nav>
		<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="http://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="http://www.vervemagazine.in/fashion-and-beauty" class="">Fashion &amp; Beauty</a>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="http://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="http://www.vervemagazine.in/travel-and-spaces" class="active">Travel &amp; Spaces</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-travel-container"><ul id="menu-travel" class="nav sub caps"><li id="menu-item-406" class="menu-item menu-item-type-taxonomy menu-item-object-travelspaces current-travel-ancestor current-menu-parent current-travel-parent menu-item-406"><a href="http://www.vervemagazine.in/topics/travel-and-spaces/travel-2">Travel</a></li>
<li id="menu-item-405" class="menu-item menu-item-type-taxonomy menu-item-object-travelspaces menu-item-405"><a href="http://www.vervemagazine.in/topics/travel-and-spaces/wine-dine-food">Wine &amp; Dine</a></li>
<li id="menu-item-408" class="menu-item menu-item-type-taxonomy menu-item-object-travelspaces menu-item-408"><a href="http://www.vervemagazine.in/topics/travel-and-spaces/spaces">Spaces</a></li>
</ul></div>
							</div>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="http://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="http://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
	</nav>
</div><!--/.overlay-->

<div class="header-navigation">

	<div class="seg seg--black seg--nb nav-margin">
		<div class="grid">
			<div class="grid__item one-whole">
				<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="http://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="http://www.vervemagazine.in/fashion-and-beauty" class="">Fashion &amp; Beauty</a>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="http://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="http://www.vervemagazine.in/travel-and-spaces" class="active">Travel &amp; Spaces</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-travel-container"><ul id="menu-travel-1" class="nav sub caps"><li class="menu-item menu-item-type-taxonomy menu-item-object-travelspaces current-travel-ancestor current-menu-parent current-travel-parent menu-item-406"><a href="http://www.vervemagazine.in/topics/travel-and-spaces/travel-2">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-travelspaces menu-item-405"><a href="http://www.vervemagazine.in/topics/travel-and-spaces/wine-dine-food">Wine &amp; Dine</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-travelspaces menu-item-408"><a href="http://www.vervemagazine.in/topics/travel-and-spaces/spaces">Spaces</a></li>
</ul></div>
							</div>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="http://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="http://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
			</div>
		</div>
	</div>
</div><!--/.header-navigation-->
			<div id="content" class="grid site-content">

	<div id="column--main" class="grid__item eight-tenths">

		<div class="column--left__inner">

			<ul class="nav nav--breadcrumbs">
				<li><a href="http://www.vervemagazine.in">Home</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li><a href="http://www.vervemagazine.in/travel-and-spaces/">Travel & Spaces</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li class="current">A Gift of Landscape: The Wonders Of Sri Lanka</li>			</ul>

			<div class="grid">

				
					
<div class="grid__item nine-twelfths push--two-twelfths">

	<div id="post-72472" class="column-contain no-bt post-72472 travel type-travel status-publish has-post-thumbnail hentry tag-ceylon-tea-trails tag-dunkeld-cottage tag-featured tag-norwood-bungalow tag-sri-lanka tag-travel tag-wild-coast-tented-lodge tag-yala-national-park travelspaces-travel-2 issues-18-issue-03">

		<div class="block-title blue-title caps">Travel</div>
		<div class="group__meta caps">
			<div class="meta-date">March 19, 2018</div>
		</div>

		<h1 class="heading--alt">A Gift of Landscape: The Wonders Of Sri Lanka</h1>

					<div class="meta-subdetail group__meta">
				Text by Siddharth Dhanvant Shanghvi			</div>
				

		<div class="meta-subdetail">
			<p>Nowhere is life’s excellence, its fullness, its force and its music, its mystery, its damage and radiance more apparent than in Sri Lanka</p>
<div class="swp-content-locator"></div>		</div>

<style type="text/css">
	
					#awesome-gallery-72473-1 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-72473-1 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-72473-1 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-72473-1 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-72473-1 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-72473-1 .asg-image-caption1,
	#awesome-gallery-72473-1 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-72473-1 .asg-image-caption2,
	#awesome-gallery-72473-1 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-72473-1 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-72473-1 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-72473-1 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-72473-1 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-72473-1 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-72473-1 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-72473-1 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-72473-1" data-slug="a-gift-of-landscape-1">
								<div class="asg-images">
					<div class="asg-image" data-height="597" data-width="800" data-tags="" data-slug="72474" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Sri-Lanka-2-2.jpg" >
					<img src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Sri-Lanka-2-2.jpg?h=500" alt="Safari at Yala National Park"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on-hover" >
																<div class="asg-image-caption1">Safari at Yala National Park</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
			<div class="asg-lightbox-caption1">Safari at Yala National Park</div>					</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("72473-1", {"id":"72473","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>&#8220;There it is,&#8221; pointed the naturalist Chandika Jayaratne. I sat up in my seat in the jeep. “I see it!” But perhaps the words never even left my mouth. Against a milky dawn horizon, atop a boulder, I saw a leopard’s silhouette. Indolently, with the muscular majesty of a formidable predator, it pawed at something — a side of meat, or as if dislodging grit. We were in Sri Lanka’s Yala National Park, on the peripheries of its newest and most dazzling resort, Wild Coast Tented Lodge. “This might be the leopard that growled at me the other night” — Jayaratne had mentioned this encounter to me the previous day. And the resort manager had also cautioned of leopards near the camp. Camp, of course, was a misnomer for this world-class hotel — comprising handsome cream cubes of top-notch luxury — bookended by the forest on one side and the ocean on the other.</p>
<p>Presently, the jeep restarted and we set out for the jungle, leaving the leopard, likely a young female, to rest; already, our safari had begun auspiciously. Our second leopard sighting was not as intense — an older male nestled in the branches of a tree. But while we were stuck in a line of jeeps, clamouring for a view, we had a Yala moment: an elephant and her stripling marched behind our jeep, a few feet away, exasperated by our presence. My heart skipped a beat when she raised her trunk. I drew in a gulp of cold air and looked out at the landscape, its time-paused quality, with remnants of early civilisations, including Situlpahuwa and Akasa Chaitiya. Yonder, tremendous rocks rose, including Elephant Rock, which recalls the silhouette of the giant pachyderm. I felt as if I was in the cradle of ancient time.</p>
<style type="text/css">
	
					#awesome-gallery-72477-2 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-72477-2 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-72477-2 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-72477-2 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-72477-2 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-72477-2 .asg-image-caption1,
	#awesome-gallery-72477-2 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-72477-2 .asg-image-caption2,
	#awesome-gallery-72477-2 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-72477-2 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-72477-2 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-72477-2 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-72477-2 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-72477-2 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-72477-2 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-72477-2 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-72477-2" data-slug="a-gift-of-landscape-3">
								<div class="asg-images">
					<div class="asg-image" data-height="533" data-width="800" data-tags="" data-slug="72478" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Sri-Lanka-3-2.jpg" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Sri-Lanka-3-2.jpg?h=500" alt="Wild Coast Tented Lodge"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on-hover" >
																<div class="asg-image-caption1">Wild Coast Tented Lodge</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
			<div class="asg-lightbox-caption1">Wild Coast Tented Lodge</div>					</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("72477-2", {"id":"72477","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>Wild Coast Tented Lodge is a miracle of geography — a bleached sandy beach is at its stern — water-smoothened boulders, ocean whipping up a white shore. Pug marks on the shore and the lurching breeze reminded me that under this tremendous, daunting, uncharted beauty ran the full might of nature’s unpredictable turbulence. In Sonali Deraniyagala’s book Wave, she charts a family break at Yala, where a freak tsunami took her husband and children, leaving her as sole survivor of a family. Perhaps novelist and poet Rainer Maria Rilke was right: all beauty is only a terror we can yet endure.</p>
<p>At Yala, I bumped into my buddy Malik Fernando, founder of Resplendent Ceylon, where at lunch he regaled me with stories of visits here as a child. “We came twice a year, about a dozen of us; it was a major expedition then. We’d go to a particular baker in Colombo to get jungle bread that wouldn’t go off quickly and stock up on absolutely everything, including, as I recall, water!” His wife’s family — they were childhood friends then — went one step further and got a cow trucked, for fresh, familiar-tasting milk. Fernando has the cool, caddish appeal of someone with a very good golf game, and his extraordinary dispensation — his family owns tea giant Dilmah — did not dissuade an entrepreneurial streak as he segued into the hotel business. More importantly, learning from his father, Merrill, who set up the MJF Charitable Foundation, Malik is hands on with the foundation, driving the leopard conservation station next to Wild Coast Tented Lodge, which will have facilities for five researchers, and will build a body of research systematically to help protect this keystone species. “We don’t just write cheques, but actually manage all our programmes to ensure effective outcomes,” he told me, outlining an honourable host of philanthropic ventures.</p>
<style type="text/css">
	
					#awesome-gallery-72475-3 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-72475-3 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-72475-3 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-72475-3 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-72475-3 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-72475-3 .asg-image-caption1,
	#awesome-gallery-72475-3 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-72475-3 .asg-image-caption2,
	#awesome-gallery-72475-3 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-72475-3 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-72475-3 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-72475-3 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-72475-3 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-72475-3 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-72475-3 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-72475-3 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-72475-3" data-slug="a-gift-of-landscape-2">
								<div class="asg-images">
					<div class="asg-image" data-height="564" data-width="600" data-tags="" data-slug="72476" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Sri-Lanka-1-2.jpg" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Sri-Lanka-1-2.jpg?h=500" alt="View from Dunkeld cottage, Ceylon Tea Trails"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on-hover" >
																<div class="asg-image-caption1">View from Dunkeld cottage, Ceylon Tea Trails</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
			<div class="asg-lightbox-caption1">View from Dunkeld cottage, Ceylon Tea Trails</div>					</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("72475-3", {"id":"72475","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>Prior to Yala, I’d been to Malik’s other baby, a stunning renovation of bungalows in his tea estates. Nowhere is life’s excellence, its fullness, its force and its music, its mystery, its damage and radiance more apparent than in Sri Lanka. On my way to the tea estates, I stopped to look at the abundant, eddying churn of brown water of the Kotmale River. Tall trees rose from flanking hills, with a mien and carriage of warriors: majestic, proud, as if drawing sustenance from some impregnable, imperceptible life force. A pinhead wisp skid on a broad green leaf in balletic movements. I saw a poinsettia in bloom — its red so authentic, so daring one might never encounter this colour again. I was staying at the Dunkeld cottage, part of Ceylon Tea Trails, my room overlooking the valley with a lake in its centre. I’d spent two days — and my most exquisite gift had been the sleep I experienced…come here to restore the spirit and to recognise that life’s essential character is solitary. Such splendour and peace is also an aspic for greatness, or madness, an idea brought to life in Michael Ondaatje’s transfixing memoir, Running in the Family, a necklace of black pearl anecdotes. Growing up on the tea estate of Kuttapitiya, Ondaatje’s mother was a local Isadora Duncan figure; Ondaatje grew up with soirees by the lake, as marriages fell apart and alcoholics flourished — a rich world veined with tragedy.</p>
<p>I told Malik I’d go back to his tea estates, but I’d stay for longer, to write.</p>
<p>* * *</p>
<p>“We’re close, huh?” I asked Pierre Pringiers, businessman and founder of Sail Lanka. Our boat stopped deferentially metres away from a whale in the Mirissa Bay.</p>
<p>“Yes,” he replied. “Quite close!” We were on one of Pierre’s prize boats — a labour of love and passion, made with excellence in Sri Lanka for the world. ‘An enormous sky meets an enormous sea….’ — Leonard Woolf wrote about Sri Lanka in a letter — which is most apparent miles from land.</p>
<p>“Tail, tail, tail,” is the cheerful chorus from our boat’s captain and his team, hoping that the dazzling mammal will indulge in a spot of pectoral slapping which it does, making our expedition dramatic and memorable. The grey water, whipped by an oncoming monsoon, had theatrical presence, like an Amar Kanwar video.</p>
<style type="text/css">
	
					#awesome-gallery-72479-4 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-72479-4 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-72479-4 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-72479-4 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-72479-4 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-72479-4 .asg-image-caption1,
	#awesome-gallery-72479-4 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-72479-4 .asg-image-caption2,
	#awesome-gallery-72479-4 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-72479-4 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-72479-4 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-72479-4 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-72479-4 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-72479-4 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-72479-4 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-72479-4 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-72479-4" data-slug="a-gift-of-landscape-4">
								<div class="asg-images">
					<div class="asg-image" data-height="543" data-width="800" data-tags="" data-slug="72480" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Sri-Lanka-4-2.jpg" >
					<img src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Sri-Lanka-4-2.jpg?h=500" alt="Norwood Bungalow"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on-hover" >
																<div class="asg-image-caption1">Norwood Bungalow</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
			<div class="asg-lightbox-caption1">Norwood Bungalow</div>					</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("72479-4", {"id":"72479","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>I know Pierre as I am a fan, and friend, of his wife, the artist Saskia Pintelon — her work is nocturnal and witty, meditative and disturbing, drawing on decades of magical time spent in Sri Lanka and a stark European formalism, which combine to imbue the canvas with precision and elegance. As tribute to her lacerating, singular genius, Pringiers commissioned Japanese architect Tadao Ando to make a home for them, with an enormous artist’s studio at its heart. The house, a masterpiece of minimalism with architectural lines sublimating into landscape, is where we had had dinner the previous night (the couple, in Vantablack attire that paid homage to Yamamoto and Miyake, are easily one of Asia’s most fashionable duos). Pintelon unleashed such extraordinary, Arabic-infused dance music, served so fluently by Ando’s space, one could only spin, as if a dervish lost in appreciation of time and its mysteries. My dancing must have been a tad outrageous for Pierre, a towering, handsome embodiment of dignity and restraint; yet, he was utterly forgiving on the boat, where sea sickness betrayed me as a bore who shied from the yacht’s sterling lunch.</p>
<p>Pringiers has led a renaissance of sustainable ecological tourism in Sri Lanka, particularly around the spectacular belt of Cape Weligama, where Sail Lanka’s boats take visitors out to discreetly and respectfully study marine life. Following in his footsteps, dozens of local boats ferry tourists several miles to look at sperm and killer whales, pods of dolphins — some resident, others migratory. Pringiers — a Belgian tycoon with the dazzling taste of a dandy and the gravity of a visionary — came to make the boats in a local shipyard on a lark, after he had handed over the reins of his main business to his son, Koenraad. Now in his seventies, an avid sailor, with vessels in Sri Lanka and Europe, he is committed to helping the local economy after the tsunami — and tourism. Whale watching, once restricted to marine biologists, is now a way for local families to earn a living. Pringiers capitalised on this idea, and refined it — today, some of his bigger boats, with rooms, are popular for short trips — a weekend out to the coral island of Delft, with its wild, miniature horses. “I am confident that travel by boat between Sri Lanka and India will be common soon — the half-day ride will be a joy for the scenery alone.” His not-for-profit foundation supports villages that were destroyed by the tsunami, making locals self-sufficient by relying on tourism-related activities such as leisure boating. “We also rebuilt over 750 houses after the tsunami,” he tells me, which explains his heroic status in Sri Lanka.</p>
<p>I was flying back from Colombo, one of my favourite Asian capitals. I’d stayed at Maniumpathy — a gorgeous manor house restored thoughtfully by a British man, evoking a Colombo of yore, all white colonnades, ‘gossip corners’, and ancestral silver. The monsoon evening articulated over by the courtyard. Pricked with rain, the pool caught moonlight in ballast. As I left this lovely property, I took the key of my room. Maniumpathy’s elegant staff called me about my error, and I promised to send it back, although I later wondered why I had brought the key along with me.</p>
<div class="swp-content-locator"></div>  

		<div class="cf"></div>


							<div class="meta-tag-list">
					Tags: <a href="http://www.vervemagazine.in/tag/ceylon-tea-trails">Ceylon Tea Trails</a>, <a href="http://www.vervemagazine.in/tag/dunkeld-cottage">Dunkeld cottage</a>, <a href="http://www.vervemagazine.in/tag/featured">Featured</a>, <a href="http://www.vervemagazine.in/tag/norwood-bungalow">Norwood Bungalow</a>, <a href="http://www.vervemagazine.in/tag/sri-lanka">Sri Lanka</a>, <a href="http://www.vervemagazine.in/tag/travel">Travel</a>, <a href="http://www.vervemagazine.in/tag/wild-coast-tented-lodge">Wild Coast Tented Lodge</a>, <a href="http://www.vervemagazine.in/tag/yala-national-park">Yala National Park</a>				</div>
			
			<div class="meta--footer">		
<center><b> Share on:	</b>		</center>			
<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="none" data-float="floatNone" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=A+Gift+of+Landscape%3A+The+Wonders+Of+Sri+Lanka&url=http://www.vervemagazine.in/travel-and-spaces/a-gift-of-landscape-sri-lanka&via=vervemagazine" data-link="https://twitter.com/share?original_referer=/&text=A+Gift+of+Landscape%3A+The+Wonders+Of+Sri+Lanka&url=http://www.vervemagazine.in/travel-and-spaces/a-gift-of-landscape-sri-lanka&via=vervemagazine" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Ftravel-and-spaces%2Fa-gift-of-landscape-sri-lanka" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Ftravel-and-spaces%2Fa-gift-of-landscape-sri-lanka" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="4" data-network="stumble_upon"><a rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/travel-and-spaces/a-gift-of-landscape-sri-lanka&title=A+Gift+of+Landscape%3A+The+Wonders+Of+Sri+Lanka" data-link="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/travel-and-spaces/a-gift-of-landscape-sri-lanka&title=A+Gift+of+Landscape%3A+The+Wonders+Of+Sri+Lanka" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div></div></div>

	</div>

</div>					
					<div class="grid__item nine-twelfths push--two-twelfths">

<div class="rpbt_shortcode">
<h3><h2>Related posts from Verve:</h2></h3>
<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery related-gallery related-galleryid-72472 gallery-columns-2 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/travel-and-spaces/the-art-of-glamping' title='The Art Of Glamping'><img width="150" height="150" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Luxury-suite-tents-at-Chamba-Camp-Thiksey.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Camping, Chamba Camp Thiksey, Featured, Glamorous, Glamping, Ladakh, Luxury, Online Exclusive, Prachi Joshi, The Ultimate Travelling Camp, Thiksey, Thiksey Monastery, Travel, TUTC" aria-describedby="gallery-1-72254" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Luxury-suite-tents-at-Chamba-Camp-Thiksey.jpg?resize=150%2C150 150w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Luxury-suite-tents-at-Chamba-Camp-Thiksey.jpg?resize=300%2C300 300w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Luxury-suite-tents-at-Chamba-Camp-Thiksey.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-72254'>
				The Art Of Glamping
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/travel-and-spaces/a-sensory-overload-peru' title='A Sensory Overload!: Peru'><img width="150" height="150" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Peru-1-1.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Plaza de Armas in Cusco, Peru, Lima, Cusco, Machu Picchu" aria-describedby="gallery-1-71685" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Peru-1-1.jpg?resize=150%2C150 150w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Peru-1-1.jpg?resize=300%2C300 300w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Peru-1-1.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-71685'>
				A Sensory Overload!: Peru
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/travel-and-spaces/a-sensory-overload-argentina' title='A Sensory Overload!: Argentina'><img width="150" height="150" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Argentina-1-1.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="La Casa Rosada, Argentina, Buenos Aires" aria-describedby="gallery-1-71672" srcset="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Argentina-1-1.jpg?resize=150%2C150 150w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Argentina-1-1.jpg?resize=300%2C300 300w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Argentina-1-1.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-71672'>
				A Sensory Overload!: Argentina
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/travel-and-spaces/a-sensory-overload-brazil' title='A Sensory Overload!: Brazil'><img width="150" height="150" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Brazil-2-1.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Rio’s famous beaches stretch along the Atlantic coastline, Brazil, Rio de Janeiro" aria-describedby="gallery-1-71665" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Brazil-2-1.jpg?resize=150%2C150 150w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Brazil-2-1.jpg?resize=300%2C300 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Brazil-2-1.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-71665'>
				A Sensory Overload!: Brazil
				</dd></dl><br style="clear: both" />
		</div>
</div><hr>
						
<div id="comments" class="comments-area block no-bb">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/travel-and-spaces/a-gift-of-landscape-sri-lanka#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.vervemagazine.in/wp-login.php?redirect_to=http%3A%2F%2Fwww.vervemagazine.in%2Ftravel-and-spaces%2Fa-gift-of-landscape-sri-lanka">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
                                                       

					</div>

				
			</div>

		</div>

	</div><!--

	--><div class="grid__item two-tenths">
		<div id="column--right" class="column-contain marg-top-col">

	
	<div class="block block--centered block--newsletter">

		<div class="block__inner">

			<div class="block__title">
				Newsletter
			</div>

			<div class="block__copy">
				Get exclusive news, updates and offers from Verve.

				<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="http://vervemagazine.us3.list-manage.com/subscribe/post?u=191344d9475e81c5b0ae0e112&amp;id=af7090fc0f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" novalidate>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name <span class="asterisk">*</span></label>
<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name <span class="asterisk">*</span></label>
<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response weight--bold" id="mce-error-response" style="display:none"></div>
<div class="response weight--bold" id="mce-success-response" style="display:none"></div>
</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_191344d9475e81c5b0ae0e112_af7090fc0f" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
<div class="indicates-required text--left"><span class="asterisk">*</span> indicates required</div>

</form>
</div>
<script type="text/javascript">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</script>
<!--End mc_embed_signup-->

			</div>

		</div>

	</div>

	
	
		<div class="block block--centered block--editors-pick" role="block">
	<div class="block__inner w-wpp">
		
<!-- WordPress Popular Posts Plugin v4.0.0 [PHP] [weekly] [views] [custom] [PID] -->
<h2>Verve Trending</h2>
<ul class="wpp-list">
<li><a href="http://www.vervemagazine.in/people/8-international-designers-who-are-inspired-by-india" title="8 International Designers Who Are Inspired By India" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/52826-featured-180x180.jpg" width="180" height="180" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/8-international-designers-who-are-inspired-by-india" title="8 International Designers Who Are Inspired By India" class="wpp-post-title" target="_self">8 International Designers Who Are Inspired By India</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/arts-and-culture/traverse-indias-history-and-heritage-with-these-4-tomes" title="Traverse India&#8217;s History And Heritage With These 4 Tomes" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/72271-featured-180x180.jpg" width="180" height="180" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/arts-and-culture/traverse-indias-history-and-heritage-with-these-4-tomes" title="Traverse India&#8217;s History And Heritage With These 4 Tomes" class="wpp-post-title" target="_self">Traverse India&#8217;s History And Heritage With These 4 Tomes</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/people/17-things-you-should-know-if-you-call-yourself-a-shraddha-kapoor-fan" title="17 Things You Should Know If You Call Yourself A Shraddha Kapoor Fan" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/68898-featured-180x180.jpg" width="180" height="180" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/17-things-you-should-know-if-you-call-yourself-a-shraddha-kapoor-fan" title="17 Things You Should Know If You Call Yourself A Shraddha Kapoor Fan" class="wpp-post-title" target="_self">17 Things You Should Know If You Call Yourself A Shraddha Kapoor Fan</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/people/5-hindi-film-personalities-who-made-waves-in-2017" title="5 Hindi Film Personalities Who Made Waves In 2017" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/69767-featured-180x180.jpg" width="180" height="180" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/5-hindi-film-personalities-who-made-waves-in-2017" title="5 Hindi Film Personalities Who Made Waves In 2017" class="wpp-post-title" target="_self">5 Hindi Film Personalities Who Made Waves In 2017</a></li><li class='sep'></li>

</ul>

<!-- End WordPress Popular Posts Plugin v4.0.0 --><!-- cached -->
	</div>

</div>
<div class="block block--centered block--like-fb" role="block">

		<div class="block__inner">

			<div class="block__title">
				<strong>Love Our Site?</strong><br /><iframe style="border: medium none;display: inline-block;height: 21px;overflow: hidden;position: relative;top: 3px; width: 53px;" src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fvervemagazineindia&amp;width&amp;layout=button&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:21px;" allowTransparency="true"></iframe> us on Facebook to stay updated with the latest trends
			</div>

		</div>

	</div>
		<div class="block block--centered block--subscribe">

			<div class="block__inner">

				<div class="block__title block__title--red">
					Subscribe
				</div>

				<a href="http://www.vervemagazine.in/subscribe">

					<div class="block__image block__image--auto">
						<img width="1240" height="1624" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/FEBRUARY-18-Cover02.jpg?fit=1240%2C1624" class="attachment-full size-full" alt="" srcset="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/FEBRUARY-18-Cover02.jpg?w=1240 1240w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/FEBRUARY-18-Cover02.jpg?resize=229%2C300 229w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/FEBRUARY-18-Cover02.jpg?resize=768%2C1006 768w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/FEBRUARY-18-Cover02.jpg?resize=782%2C1024 782w" sizes="(max-width: 1240px) 100vw, 1240px" />					</div>

				</a>

				<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" target="_blank">

					<div class="block__copy--solid caps text--left">
						SUBSCRIBE TO A DIGITAL COPY WITH MAGZTER <i class="icon--angle-double-right"></i>
					</div>

				</a>

			</div>

		</div>

	

</div>	</div>


			</div><!-- #content -->

		</div><!-- #page -->

	</div><!-- #page -->

	<div id="colophon" class="seg seg--black footer" role="contentinfo">
		<div class="wrapper__inner footer__inner text--center">

			<div class="grid">

				<div class="grid__item one-whole">

					<p class="caps url-address weight--semibold"><a href="http://www.vervemagazine.in">www.vervemagazine.in</a></p>

		     		<ul class="footer__list caps">
		     			<li><a href="http://www.vervemagazine.in/arts-and-culture">ARTS &amp; CULTURE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/fashion-and-beauty">FASHION &amp; BEAUTY</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/people">PEOPLE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/travel-and-spaces">TRAVEL &amp; SPACES</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/events">EVENTS</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/video">VIDEOS</a></li>
		     		</ul>

		     		<div class="grid">
						<div class="grid__item one-twelfth">
							<hr />
						</div>
					</div>

		     		<ul class="footer__list caps">
		     			<li>FIND VERVE ON:</li>
									     			<li class="divide"></li>
							<li>
								<a href="https://www.facebook.com/vervemagazineindia" target="_blank">FACEBOOK</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://twitter.com/vervemagazine" target="_blank">TWITTER</a>							</li>
												
									     			<li class="divide">|</li>
							<li>
								<a href="https://plus.google.com/106427268674109955745/posts" target="_blank">GOOGLE+</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.pinterest.com/vervemag" target="_blank">PINTEREST</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank">YOUTUBE</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://instagram.com/verveindia" target="_blank">INSTAGRAM</a>							</li>
								     		</ul>

					
					<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="footer__list caps"><li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="http://www.vervemagazine.in/about-us">About Us</a><span class="divide">|</span></li>
<li id="menu-item-505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="http://www.vervemagazine.in/advertise">Advertise</a><span class="divide">|</span></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="http://www.vervemagazine.in/archive">Archives</a><span class="divide">|</span></li>
<li id="menu-item-18189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18189"><a href="http://www.vervemagazine.in/newsletter">Newsletter</a><span class="divide">|</span></li>
<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="http://www.vervemagazine.in/privacy-terms-of-use">Privacy</a><span class="divide">|</span></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="http://www.vervemagazine.in/sitemap">Sitemap</a><span class="divide">|</span></li>
<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="http://www.vervemagazine.in/contact-us">Contact Us</a><span class="divide">|</span></li>
</ul></div>
		     	</div>

		     	<div class="grid__item nine-twelfths">
					<p>&copy; Verve Magazine, 2018. The material on this site may not be reproduced, distributed,
					transmitted, cached or otherwise used, except with the prior written permission of Verve magazine.</p>
				</div>

		     	<div class="grid__item nine-twelfths">
					<p>Developed by <a href="http://www.rockstahmedia.com" target="_blank">Rockstah Media</a></p>
				</div>

			</div><!-- .site-info -->
		</div><!-- #footer -->

	</div><!-- #page -->
</div><!-- #page -->

<script data-main="/wp-content/themes/chabon/assets/js/app" src="/wp-content/themes/chabon/assets/components/requirejs/require.js"></script>

<div class="nc_socialPanelSide nc_socialPanel swp_default swp_d_fullColor swp_i_fullColor swp_o_fullColor slide" data-position="none" data-float="floatNone" data-count="4" data-floatColor="#ffffff" data-screen-width="1100" data-transition="slide" data-mobileFloat="off"><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=A+Gift+of+Landscape%3A+The+Wonders+Of+Sri+Lanka&url=http://www.vervemagazine.in/travel-and-spaces/a-gift-of-landscape-sri-lanka&via=vervemagazine" data-link="https://twitter.com/share?original_referer=/&text=A+Gift+of+Landscape%3A+The+Wonders+Of+Sri+Lanka&url=http://www.vervemagazine.in/travel-and-spaces/a-gift-of-landscape-sri-lanka&via=vervemagazine" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Ftravel-and-spaces%2Fa-gift-of-landscape-sri-lanka" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Ftravel-and-spaces%2Fa-gift-of-landscape-sri-lanka" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="4" data-network="stumble_upon"><a rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/travel-and-spaces/a-gift-of-landscape-sri-lanka&title=A+Gift+of+Landscape%3A+The+Wonders+Of+Sri+Lanka" data-link="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/travel-and-spaces/a-gift-of-landscape-sri-lanka&title=A+Gift+of+Landscape%3A+The+Wonders+Of+Sri+Lanka" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div></div><script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201812'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/social-warfare/js/script.min.js?ver=2.2.6'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/themes/chabon/assets/js/jquery.fullscreennav.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/jquery.magnific-popup.js?ver=1.5.25.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/js/awesome-gallery.js?ver=1.5.25.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type="text/javascript"> swpPinIt={"enabled":false};var swpClickTracking = false; var swp_nonce = "61aa1b438e";
		var swp_buttons_exist = !!document.getElementsByClassName( 'nc_socialPanel' );
		if ( swp_buttons_exist ) {
			swp_admin_ajax = 'http://www.vervemagazine.in/wp-admin/admin-ajax.php';
			swp_post_id='72472';
			swp_post_url='http://www.vervemagazine.in/travel-and-spaces/a-gift-of-landscape-sri-lanka';
			swp_post_recovery_url = '';
			socialWarfarePlugin.fetchShares();
		}

		</script>
<script>
	jQuery(document).ready(function(){
		jQuery("nav").fullScreenNav();
	});
	
// 	jQuery(".open-menu-btn").click(function() {
//         var viewportheight = jQuery(window).height();
//         jQuery("body").addClass("bodymenufixnpx");
//         jQuery("body").css("height", viewportheight);
//     });
    
//     jQuery('.close-menu-btn').click(function() {
//         console.log('asdads');
//     });
    
</script>

</body>
</html>