<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<title>Looking Beyond The Gender Binaries With Queer Performance Artist Alok Vaid-Menon | Verve Magazine - India&#039;s premier luxury lifestyle women&#039;s magazine</title><link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.vervemagazine.in/xmlrpc.php">
<link href='http://fonts.googleapis.com/css?family=Raleway:400,500,600,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="http://www.vervemagazine.in/wp-content/themes/chabon/assets/css/min/style.css" type="text/css" media="all" /><meta name="viewport" content="width=device-width, user-scalable=no">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49898542-1', 'vervemagazine.in');
  ga('send', 'pageview');

</script>

<!-- Pixel -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1696256090619824');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1696256090619824&ev=PageView&noscript=1"
/></noscript>
<!-- Pixel -->


		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=50;
var stLogInterval=90*1000;
var cutOffTime=100;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Looking Beyond The Gender Binaries With Queer Performance Artist Alok Vaid-Menon';
</script>

<!-- Social Warfare v2.2.6 http://warfareplugins.com -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Looking Beyond The Gender Binaries With Queer Performance Artist Alok Vaid-Menon" />
<meta property="og:description" content="Trans feminine, queer and gender non-conforming performance artist Alok Vaid-Menon tells us how they're using fashion, beauty and poetry as a way to a more inclusive society and future" />
<meta property="og:image" content="http://www.vervemagazine.in/wp-content/uploads/2018/10/FI-4.jpg" />
<meta property="og:url" content="http://www.vervemagazine.in/people/looking-beyond-the-gender-binaries-with-queer-performance-artist-alok-vaid-menon" />
<meta property="og:site_name" content="Verve Magazine" />
<meta property="article:publisher" content="http://www.facebook.com/vervemagazineindia" />
<meta property="article:published_time" content="2018-10-23T15:04:23+00:00" />
<meta property="article:modified_time" content="2018-10-23T15:04:23+00:00" />
<meta property="og:updated_time" content="2018-10-23T15:04:23+00:00" />
<meta property="fb:app_id" content="1616623851952038" />
<style>@font-face {font-family: "sw-icon-font";src:url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.6");src:url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.6#iefix") format("embedded-opentype"),url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.6") format("woff"), url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.6") format("truetype"),url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.6#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.2.6 http://warfareplugins.com -->


<!-- All in One SEO Pack 2.7.3 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<link rel="author" href="https://plus.google.com/106427268674109955745/" />
<meta name="description"  content="Trans feminine, queer and gender non-conforming performance artist Alok Vaid-Menon tells us how they&#039;re using fashion, beauty and poetry as a way to a more" />

<meta name="keywords"  content="alok vaid-menon,featured,gender non-conforming,lgbtqia,online exclusive,performance art,poetry,queer,queer politics,trans,transfemininity" />

<link rel="canonical" href="http://www.vervemagazine.in/people/looking-beyond-the-gender-binaries-with-queer-performance-artist-alok-vaid-menon" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Feed" href="http://www.vervemagazine.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Comments Feed" href="http://www.vervemagazine.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Looking Beyond The Gender Binaries With Queer Performance Artist Alok Vaid-Menon Comments Feed" href="http://www.vervemagazine.in/people/looking-beyond-the-gender-binaries-with-queer-performance-artist-alok-vaid-menon/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.vervemagazine.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='http://www.vervemagazine.in/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.vervemagazine.in/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.vervemagazine.in/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.vervemagazine.in/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.vervemagazine.in/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://www.vervemagazine.in/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='social_warfare-css'  href='http://www.vervemagazine.in/wp-content/plugins/social-warfare/css/style.min.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/jquery.magnific-popup.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='uberbox-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/uberbox/dist/uberbox.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-gallery-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/awesome-gallery.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.vervemagazine.in/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/www.vervemagazine.in\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"79324","token":"f7b4a5b89f","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var NumeroSee	 = {"ajaxurl":"http:\/\/www.vervemagazine.in\/wp-admin\/admin-ajax.php","nextNonce":"696e4d604b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/themes/chabon/assets/js/numerology.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.vervemagazine.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.vervemagazine.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.vervemagazine.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='All By Myself: Malishka Mendonsa' href='http://www.vervemagazine.in/people/all-by-myself-malishka-mendonsa' />
<link rel='shortlink' href='http://www.vervemagazine.in/?p=79324' />
<link rel="alternate" type="application/json+oembed" href="http://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Flooking-beyond-the-gender-binaries-with-queer-performance-artist-alok-vaid-menon" />
<link rel="alternate" type="text/xml+oembed" href="http://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Flooking-beyond-the-gender-binaries-with-queer-performance-artist-alok-vaid-menon&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
    <style type="text/css">
        #post-pagination a {
            margin: 0 3px;
        }
    </style>
    <link rel="icon" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=270%2C270" />
<link rel="stylesheet" href="http://www.vervemagazine.in/wp-content/plugins/oiopub-direct/images/style/output.css" type="text/css" />


</head>

<body class="people-template-default single single-people postid-79324">

<div id="verve--page" class="page-wrapper verve-default site">

	<div class="wrapper">

		
		<div class="wrapper__inner">

 			
 			<div class="seg">

	<div class="grid">
		<div class="grid__item one-whole">

			<ul class="nav nav--head nav-head--issue">
				<li class="date">
					September 2018				</li>
				<li class="nav--headbar__divider"></li>
				<li class="volume">
					Volume 27				</li>
				<li class="nav--headbar__divider"></li>
				<li class="issue">
					'18 Issue 09				</li>
			</ul>

			<div class="menu-header-bar-menu-container"><ul id="menu-header-bar-menu" class="nav nav--head nav--head-main"><li id="menu-item-507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507"><a href="http://www.vervemagazine.in/about-us">About Us</a></li>
<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://www.vervemagazine.in/advertise">Advertise</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521"><a href="http://www.vervemagazine.in/subscribe">Subscribe</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="http://www.vervemagazine.in/archive">Archives</a></li>
<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="http://www.vervemagazine.in/sitemap">Sitemap</a></li>
<li id="menu-item-964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964"><a href="http://www.vervemagazine.in/contact-us">Contact Us</a></li>
</ul></div>
			<ul class="nav nav--head nav--social">
									<li>
						<a href="https://www.facebook.com/vervemagazineindia" target="_blank"><i class="icon--facebook"></i></a>					</li>
				
									<li>
						<a href="https://twitter.com/vervemagazine" target="_blank"><i class="icon--twitter"></i></a>					</li>
								
									<li>
						<a href="https://plus.google.com/106427268674109955745/posts" target="_blank"><i class="icon--google"></i></a>					</li>
				
									<li>
						<a href="http://www.pinterest.com/vervemag" target="_blank"><i class="icon--pinterest"></i></a>					</li>
				
									<li>
						<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank"><i class="icon--youtube"></i></a>					</li>
				
									<li>
						<a href="http://instagram.com/verveindia" target="_blank"><i class="icon--instagram"></i></a>					</li>
								
				
				
				<li>
					<a href="http://feeds.feedburner.com/vervemagazine/ilGx" target="_blank"><i class="icon--rss"></i></a>				</li>
			</ul>

		</div>
	</div>

</div>
 			<div class="header-html header-html-1">
				 			</div>

			<div class="seg header">

				<div class="grid">

					<div class="grid__item four-twelfths text--center">

						<div class="subscribe cf">
							<div class="subscribe-title">
								Subscribe:
							</div><!--/.subscribe-title-->
							<a href="http://www.vervemagazine.in/subscribe" class="btn float--left color--white button-one">
								Print Edition
							</a>
							<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" class="btn btn--alt float--left button-two" target="_blank">
								Digital Edition
							</a>
						</div><!--/.subscribe.cf-->

					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="site-title">
	<a href="http://www.vervemagazine.in/" rel="home">
		<img src="http://www.vervemagazine.in/wp-content/themes/chabon/assets/images/min/logo.png" alt="Verve Magazine" />
		<span class="visuallyhidden">Verve Magazine</span>
		<div class="tagline">The Spirit of Today's Woman</div>
	</a>
</div>

<div class="visuallyhidden">
	India&#039;s premier luxury lifestyle women&#039;s magazine</div>
					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="user-links caps weight--semibold">
	<i class="search--open icon--search"></i>
</div>

<div class="user-links current-issue-detail weight--semibold h">
	<em></em><br />
	<em></em>
</div>			 			<form action="http://www.vervemagazine.in" method="get" class="form form--search float--right">
	<div class="search-input js--search-input">
		<button class="btn"><i class="icon--search"></i></button>
		<input class="text-input" name="s" value="" placeholder="Search..." />
	</div>
</form>
					</div>
				</div>

			</div>

			<div class="header-html header-html-2">
				 			</div>




			
 			<div class="overlay">
	<a href="#" class="open-menu-btn">
		BROWSE MENU	</a><!--/.open-menu-btn-->
	<nav>
		<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="http://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="http://www.vervemagazine.in/fashion-and-beauty" class="">Fashion &amp; Beauty</a>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="http://www.vervemagazine.in/people" class="active">People</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-people-container"><ul id="menu-people" class="nav sub caps"><li id="menu-item-380" class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-380"><a href="http://www.vervemagazine.in/topics/people/cover-story">Cover Story</a></li>
<li id="menu-item-1914" class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-1914"><a href="http://www.vervemagazine.in/topics/people/features">Features</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-persons current-people-ancestor current-menu-parent current-people-parent menu-item-374"><a href="http://www.vervemagazine.in/topics/people/verve-people">Verve People</a></li>
<li id="menu-item-378" class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-378"><a href="http://www.vervemagazine.in/topics/people/verve-man">Verve Man</a></li>
<li id="menu-item-1487" class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-1487"><a href="http://www.vervemagazine.in/topics/people/verve-trendsetters">Verve Trendsetters</a></li>
</ul></div>
							</div>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="http://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="http://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="http://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
	</nav>
</div><!--/.overlay-->

<div class="header-navigation">

	<div class="seg seg--black seg--nb nav-margin">
		<div class="grid">
			<div class="grid__item one-whole">
				<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="http://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="http://www.vervemagazine.in/fashion-and-beauty" class="">Fashion &amp; Beauty</a>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="http://www.vervemagazine.in/people" class="active">People</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-people-container"><ul id="menu-people-1" class="nav sub caps"><li class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-380"><a href="http://www.vervemagazine.in/topics/people/cover-story">Cover Story</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-1914"><a href="http://www.vervemagazine.in/topics/people/features">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-persons current-people-ancestor current-menu-parent current-people-parent menu-item-374"><a href="http://www.vervemagazine.in/topics/people/verve-people">Verve People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-378"><a href="http://www.vervemagazine.in/topics/people/verve-man">Verve Man</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-1487"><a href="http://www.vervemagazine.in/topics/people/verve-trendsetters">Verve Trendsetters</a></li>
</ul></div>
							</div>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="http://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="http://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="http://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
			</div>
		</div>
	</div>
</div><!--/.header-navigation-->
			<div id="content" class="grid site-content">

	<div id="column--main" class="grid__item eight-tenths">

		<div class="column--left__inner">

			<ul class="nav nav--breadcrumbs">
				<li><a href="http://www.vervemagazine.in">Home</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li><a href="http://www.vervemagazine.in/people/">People</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li class="current">Looking Beyond The Gender Binaries With Queer Performance Artist Alok Vaid-Menon</li>			</ul>

			<div class="grid">

				
					
<div class="grid__item nine-twelfths push--two-twelfths">

	<div id="post-79324" class="column-contain no-bt post-79324 people type-people status-publish has-post-thumbnail hentry tag-alok-vaid-menon tag-featured tag-gender-non-conforming tag-lgbtqia tag-online-exclusive tag-performance-art tag-poetry tag-queer tag-queer-politics tag-trans tag-transfemininity persons-verve-people issues-18-issue-10">

		<div class="block-title purple-title caps">Verve People</div>
		<div class="group__meta caps">
			<div class="meta-date">October 23, 2018</div>
		</div>

		<h1 class="heading--alt">Looking Beyond The Gender Binaries With Queer Performance Artist Alok Vaid-Menon</h1>

					<div class="meta-subdetail group__meta">
				Text by Shubham Ladha. Photography by Abhinav Anguria. Technical Design by Adrianne Keishing. Makeup by Rohit Singh			</div>
				
		<div class="meta-subdetail">
			<p>Trans feminine, queer and gender non-conforming performance artist Alok Vaid-Menon tells us how they&#8217;re using fashion, beauty and poetry as a way to a more inclusive society and future</p>
<div class="swp-content-locator"></div>		</div>
		<style type="text/css">
	
					#awesome-gallery-79326-1 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-79326-1 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-79326-1 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-79326-1 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-79326-1 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-79326-1 .asg-image-caption1,
	#awesome-gallery-79326-1 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-79326-1 .asg-image-caption2,
	#awesome-gallery-79326-1 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-79326-1 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-79326-1 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-79326-1 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-79326-1 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-79326-1 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-79326-1 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-79326-1 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-79326-1" data-slug="looking-beyond-the-gender-binaries-with-queer-performance-artist-alok-vaid-menon-1">
								<div class="asg-images">
					<div class="asg-image" data-height="3060" data-width="2040" data-tags="" data-slug="79332" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/1-105.jpg" >
					<img src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/1-105.jpg?h=400" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("79326-1", {"id":"79326","layout":{"mode":"horizontal-flow","width":240,"height":400,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>While reading about the recent reports of the Trump administration considering the adoption of a new definition of gender as a condition based simply on genitalia at birth which would effectively erase the existence of the trans identity, I was reminded of the time I had the fortunate opportunity to attend one of Alok Vaid-Menon’s poetry workshops and performances.</p>
<p>I didn’t know much about Vaid-Menon prior to this, except that they unapologetically strived to be themselves in a world that thrives on categorisation. The reason I refer to them using plural pronouns &#8220;they/them&#8221; is because they identify as both the genders and none, simultaneously, i.e. gender non-conforming.</p>
<p>As the 27-year old recited their poem from their first book, <em>Femme In Public </em>(2017), the following lines struck a deep chord with me — “What feminine part of yourself did you have to destroy in order to survive in this world? At what point does femininity become synonymous with apology? Who hurt the people who hurt you? Let&#8217;s figure it out.” It reminded me of the hurdles I had to face to fit in into and conform to society’s gender binaries.</p>
<p>While I’m still unlearning and re-discovering my identity(ies), Menon performs around the world attempting to recalibrate our perspective on queerness and gender through style, beauty and the performing arts.</p>
<p>Excerpts from the interview:</p>
<style type="text/css">
	
					#awesome-gallery-79327-2 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-79327-2 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-79327-2 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-79327-2 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-79327-2 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-79327-2 .asg-image-caption1,
	#awesome-gallery-79327-2 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-79327-2 .asg-image-caption2,
	#awesome-gallery-79327-2 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-79327-2 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-79327-2 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-79327-2 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-79327-2 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-79327-2 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-79327-2 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-79327-2 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-79327-2" data-slug="looking-beyond-the-gender-binaries-with-queer-performance-artist-alok-vaid-menon-2">
								<div class="asg-images">
					<div class="asg-image" data-height="3060" data-width="2040" data-tags="" data-slug="79334" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/3-89.jpg" >
					<img src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/3-89.jpg?h=400" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("79327-2", {"id":"79327","layout":{"mode":"horizontal-flow","width":240,"height":400,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><strong>What was your experience like while growing up as an Indian-American in Texas’ conservative environment?</strong></p>
<p>One of constant confusion, invalidation, harassment, and insecurity. But at the same time — one of relentless beauty, creativity, and intimacy. It was difficult to deal with constant racism and xenophobia from my ignorant peers, but I found ways to make deep friendships that helped me persevere through it.</p>
<p><strong>What were some of the defining moments in your life when you started to understand concepts of queer identity and sexual orientation?</strong></p>
<p>Because I went to school in a conservative district, I had no access to comprehensive gender and sexuality education. The internet and specifically social media became my portal to another world. I spent a ton of time online as a teenager just learning about completely different identities, worlds, politics, movements that I didn&#8217;t have access to in my physical proximity.</p>
<p>So even though I wasn&#8217;t able to express myself offline, online I built supportive communities which helped teach me so much about who I was and what was possible. Moving to California for my undergraduate education was also foundational because for the first time I could safely express myself and get involved publicly with queer and trans issues.</p>
<p><strong>What were the times like when you could feel when the above identities intersected?</strong></p>
<p>They already always are intersecting whether or not I&#8217;m aware of it: my gender is my sexuality is my race is my family is my friends. I grew up in a tight-knit Indian community in Texas which was stiflingly heteronormative — I had no role models of openly queer or trans people. When I started to get involved with queer communities they were overwhelmingly white. I was always made to feel like I was impossible on account of my race and my gender and it took me a long time to reconcile the two together.</p>
<style type="text/css">
	
					#awesome-gallery-79329-3 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-79329-3 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-79329-3 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-79329-3 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-79329-3 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-79329-3 .asg-image-caption1,
	#awesome-gallery-79329-3 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-79329-3 .asg-image-caption2,
	#awesome-gallery-79329-3 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-79329-3 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-79329-3 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-79329-3 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-79329-3 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-79329-3 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-79329-3 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-79329-3 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-79329-3" data-slug="looking-beyond-the-gender-binaries-with-queer-performance-artist-alok-vaid-menon-3">
								<div class="asg-images">
					<div class="asg-image" data-height="3060" data-width="2040" data-tags="" data-slug="79335" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/4-84.jpg" >
					<img src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/4-84.jpg?h=400" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("79329-3", {"id":"79329","layout":{"mode":"horizontal-flow","width":240,"height":400,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><strong>What was the experience of coming out to your friends and family? How’d they accept it?</strong></p>
<p>I try to avoid using the language of &#8220;coming out&#8221; because the phrase doesn&#8217;t describe my experiences correctly. As a visibly gender non-conforming person, I never had the luxury of disclosing. People already always knew that there was something different about me. From a young age I experienced harassment with people calling me &#8220;gay,&#8221; &#8220;sissy,&#8221; faggot,&#8221; etc. So in many ways I never got the opportunity to name myself on my own terms, it was already always decided for me.</p>
<p>When I did decide to confirm other peoples&#8217; suspicions I was met mostly with acceptance from friends and family — which is so rare. Most people in my situation find it very difficult to have supportive communities, and especially supportive families. I am so lucky and I don&#8217;t take it lightly.</p>
<p><strong>How do you tackle patriarchy, transphobia, trans misogyny and racism through your identity?</strong></p>
<p>At every level the system wants to divide us into two: man and woman. I refuse to participate in a gendered system that requires us to be men or women in order to be real, safe, and worthy of respect. I am told all of the time that I should just &#8220;choose one&#8221; or I should change the way that I look to resemble what society thinks a &#8220;man&#8221; or a &#8220;woman&#8221; look like — but I refuse!</p>
<p><strong>How do you incorporate your ideas of trans-activism and identity into your poetry performances? How do you lend the arts a socio-political voice?</strong></p>
<p>These are not things I think about doing, they just come naturally to me. Writing and performance are some of the only spaces in the world I can be my fullest self on my own terms. They have always been acts that contribute to making the world queer for me. And regardless of whether I intend to be &#8220;political,&#8221; the sheer presence of someone like me in the art world <em>does something</em>. People like me are only supposed to be entertainers — we are only supposed to be looked at and make other people feel good. When we dare speak back then we become a problem.</p>
<style type="text/css">
	
					#awesome-gallery-79328-4 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-79328-4 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-79328-4 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-79328-4 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-79328-4 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-79328-4 .asg-image-caption1,
	#awesome-gallery-79328-4 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-79328-4 .asg-image-caption2,
	#awesome-gallery-79328-4 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-79328-4 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-79328-4 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-79328-4 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-79328-4 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-79328-4 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-79328-4 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-79328-4 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-79328-4" data-slug="looking-beyond-the-gender-binaries-with-queer-performance-artist-alok-vaid-menon-4">
								<div class="asg-images">
					<div class="asg-image" data-height="3060" data-width="2040" data-tags="" data-slug="79333" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/2-97.jpg" >
					<img src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/2-97.jpg?h=400" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("79328-4", {"id":"79328","layout":{"mode":"horizontal-flow","width":240,"height":400,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><strong>How does your identity reflect your sense of fashion, beauty and aesthetic?</strong></p>
<p>One of the joys of being neither a man nor a woman is that I don&#8217;t care whether articles of clothing are &#8220;masculine&#8221; or &#8220;feminine.&#8221; I have long maintained that gender is an obstacle to beauty. How much of our energy goes toward the preservation of the gender binary, instead of, I don&#8217;t know, a million other creative pursuits? When I&#8217;m getting dressed and adorning myself I&#8217;m so much less concerned with looking &#8220;feminine&#8221; or &#8220;masculine&#8221; as I am concerned with doing justice to how I feel in that given moment.</p>
<p><strong>How have you been able to deal with public harassment?</strong></p>
<p>I&#8217;m not sure I am really dealing with it. It&#8217;s so constant and terrifying I&#8217;m constantly in pain because of it. I suppose in a tangible day-to-day sense I&#8217;m able to keep on going outside because I have a close network of friends who I&#8217;m able to constantly process what I&#8217;m going through with.</p>
<p>What feels different about my life now is that, in the past when I experienced discrimination, I had no one to validate what I was going through. Now I have so many people who remind me that what I&#8217;m going through is not okay and they have my back. That comforts me and makes me feel like I&#8217;m part of something greater than myself.</p>
<style type="text/css">
	
					#awesome-gallery-79330-5 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-79330-5 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-79330-5 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-79330-5 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-79330-5 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-79330-5 .asg-image-caption1,
	#awesome-gallery-79330-5 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-79330-5 .asg-image-caption2,
	#awesome-gallery-79330-5 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-79330-5 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-79330-5 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-79330-5 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-79330-5 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-79330-5 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-79330-5 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-79330-5 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-79330-5" data-slug="looking-beyond-the-gender-binaries-with-queer-performance-artist-alok-vaid-menon-5">
								<div class="asg-images">
					<div class="asg-image" data-height="3060" data-width="2040" data-tags="" data-slug="79336" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/5-61.jpg" >
					<img src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/5-61.jpg?h=400" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("79330-5", {"id":"79330","layout":{"mode":"horizontal-flow","width":240,"height":400,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><strong>How do you use fashion and beauty to shed light on nonconformity and the queer community?</strong></p>
<p>The fashion and beauty worlds are tools to get society to humanize queer and gender non-conforming people. So often people&#8217;s first exposure to us is through harmful stereotypes or other peoples&#8217; projections. We need positive representations of our communities that’s actually done on our own terms. I use fashion and beauty as a way to get people&#8217;s attention, and then I hope they stick around to listen to what I have to say!</p>
<p><strong>Do you think the fashion and beauty industries have only recently attempted to be inclusive? How can the fashion and beauty industries engage with queer and non-binary culture without altering their essence for mass marketing?</strong></p>
<p>Due to the political pressure of young people on social media especially, fashion and beauty industries are finally being held accountable for their discriminatory practices. Nonetheless, visibly gender non-conforming people are still largely absent even in this wave of diversity. I think that&#8217;s because so often companies are thinking: &#8220;How do we show difference, while not taking it too far!&#8221; Gender non-conforming people are always seen as &#8220;too much,&#8221; which is so ridiculous because as I&#8217;ve said before — we have always been the vanguard of style and beauty.</p>
<p>Our aesthetics and designs make it, but our bodies don&#8217;t. What I would like to see is trans and gender non-conforming people at all levels of production, not just as models. We need trans writers, photographers, editors, make-up artists, etc. I&#8217;d also look to see fashion and beauty companies talking about the issues that we are going through. It&#8217;s not enough to just include pictures of us, it&#8217;s time to be educated about the discrimination and violence we face.</p>
<p><strong>Since the market didn’t have many clothing options for trans and gender nonconforming folks such as yourself, you embarked upon designing your own collections. What were the inspirations and creative processes for those like?</strong></p>
<p>When I was a little kid I used to take towels, wrap them around my body, and pretend that they were gowns. I always wanted to be a fashion designer growing up. What I liked about fashion was that even though I couldn&#8217;t control the gender or the race I was assigned at birth, I could control what I wore.</p>
<p>Style became how I could let people know, &#8220;There&#8217;s something different going on here!&#8221; For the fashion collections I designed I wanted to imagine what I would wear if I didn&#8217;t have to worry about violence. So much of my work as an artist is about creating images of what freedom can and does look like — I wanted these designs to be liberating not only from gender conventions, but from beauty conventions more generally.</p>
<style type="text/css">
	
					#awesome-gallery-79331-6 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-79331-6 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-79331-6 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-79331-6 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-79331-6 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-79331-6 .asg-image-caption1,
	#awesome-gallery-79331-6 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-79331-6 .asg-image-caption2,
	#awesome-gallery-79331-6 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-79331-6 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-79331-6 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-79331-6 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-79331-6 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-79331-6 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-79331-6 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-79331-6 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-79331-6" data-slug="looking-beyond-the-gender-binaries-with-queer-performance-artist-alok-vaid-menon-6">
								<div class="asg-images">
					<div class="asg-image" data-height="3060" data-width="2040" data-tags="" data-slug="79337" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/6-48.jpg" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/6-48.jpg?h=400" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("79331-6", {"id":"79331","layout":{"mode":"horizontal-flow","width":240,"height":400,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><strong>How often have you come to India? What’s your experience been like here, while at home and touring?</strong></p>
<p>I come to India every year. Over the years I&#8217;ve developed some strong partnerships with local Indian artists like the technical designer I worked on my last two collections with Delhi-based Adrianne Keishing and Mumbai-based designer NABI. I feel like there is so much vibrant energy from young creatives in India trying to do something different. I&#8217;m always so inspired and grateful to spend time basking in this light.</p>
<p><strong>How were your performances received in India?</strong></p>
<p>I write and perform a lot about family dynamics, patriarchy, mental health&#8230;so many issues that we aren&#8217;t supposed to talk about. I think performance culture in India has really been taking off over the past few years because people are looking for spaces where they can be honest about all of the things actually going on in their lives, the things that matter most that they can&#8217;t speak about day to day.</p>
<p><strong>Through your interactions with the queer community in India, what have your learnings been about them? What kind of kinships did you develop and cultivate?</strong></p>
<p>Over the past few years I&#8217;ve been able to develop close connections with queer activists and organizations across India. These relationships have been so foundational to my own identity and practice and I&#8217;m so grateful to be a part of these networks. I want to take a moment to shout out the incredible queer and trans activists in Kolkata who work with the Amra Odbhuth Cafe. Coming here for the first time felt like coming home.</p>
<p><strong>What advice would you have to those who’re still discovering their identity out and enduring bullying and harassment, just like you did when you were young?</strong></p>
<p>People have been taught to fear the things that have the potential to set them free. It might be difficult to see this right now but these people are deeply jealous of your freedom. Know that you have what they lack: dignity. Know that there are people in this world who care about you very much and are fighting every day for a world where safety isn&#8217;t dependent on conformity.</p>
<div class="swp-content-locator"></div>  

		<div class="cf"></div>


							<div class="meta-tag-list">
					Tags: <a href="http://www.vervemagazine.in/tag/alok-vaid-menon">Alok Vaid-Menon</a>, <a href="http://www.vervemagazine.in/tag/featured">Featured</a>, <a href="http://www.vervemagazine.in/tag/gender-non-conforming">Gender Non-Conforming</a>, <a href="http://www.vervemagazine.in/tag/lgbtqia">LGBTQIA</a>, <a href="http://www.vervemagazine.in/tag/online-exclusive">Online Exclusive</a>, <a href="http://www.vervemagazine.in/tag/performance-art">Performance Art</a>, <a href="http://www.vervemagazine.in/tag/poetry">Poetry</a>, <a href="http://www.vervemagazine.in/tag/queer">Queer</a>, <a href="http://www.vervemagazine.in/tag/queer-politics">Queer Politics</a>, <a href="http://www.vervemagazine.in/tag/trans">Trans</a>, <a href="http://www.vervemagazine.in/tag/transfemininity">Transfemininity</a>				</div>
			
			<div class="meta--footer">		
<center><b> Share on:	</b>		</center>			
<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="none" data-float="floatNone" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Looking+Beyond+The+Gender+Binaries+With+Queer+Performance+Artist+Alok+Vaid-Menon&url=http://www.vervemagazine.in/people/looking-beyond-the-gender-binaries-with-queer-performance-artist-alok-vaid-menon&via=vervemagazine" data-link="https://twitter.com/share?original_referer=/&text=Looking+Beyond+The+Gender+Binaries+With+Queer+Performance+Artist+Alok+Vaid-Menon&url=http://www.vervemagazine.in/people/looking-beyond-the-gender-binaries-with-queer-performance-artist-alok-vaid-menon&via=vervemagazine" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Flooking-beyond-the-gender-binaries-with-queer-performance-artist-alok-vaid-menon" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Flooking-beyond-the-gender-binaries-with-queer-performance-artist-alok-vaid-menon" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="4" data-network="stumble_upon"><a rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/people/looking-beyond-the-gender-binaries-with-queer-performance-artist-alok-vaid-menon&title=Looking+Beyond+The+Gender+Binaries+With+Queer+Performance+Artist+Alok+Vaid-Menon" data-link="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/people/looking-beyond-the-gender-binaries-with-queer-performance-artist-alok-vaid-menon&title=Looking+Beyond+The+Gender+Binaries+With+Queer+Performance+Artist+Alok+Vaid-Menon" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div></div></div>

	</div>

</div>
					<div class="grid__item nine-twelfths push--two-twelfths">

<div class="rpbt_shortcode">
<h3><h2>Related posts from Verve:</h2></h3>
<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery related-gallery related-galleryid-79324 gallery-columns-2 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/people/making-up-the-rules' title='Making up the rules'><img width="150" height="150" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/10/Untitled-1-4.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="LGBTQIA+ community, EltonJFernandez" aria-describedby="gallery-1-78413" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/10/Untitled-1-4.jpg?resize=150%2C150 150w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/10/Untitled-1-4.jpg?resize=300%2C300 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/10/Untitled-1-4.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-78413'>
				Making up the rules
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/people/swara-bhaskar-i-think-what-happened-to-tanushree-was-criminal' title='Swara Bhaskar: “I Think What Happened To Tanushree Was Criminal”'><img width="150" height="150" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/10/Swara-Bhaskar-4.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="#MeToo, #TimesUp, Anaarkali of Aarah, Bollywood, Featured, Feminism, Online Exclusive, sexism, Sexual Assault, Swara Bhaskar, Tanushree Dutta, Veere Di Wedding" aria-describedby="gallery-1-79118" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/10/Swara-Bhaskar-4.jpg?resize=150%2C150 150w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/10/Swara-Bhaskar-4.jpg?resize=300%2C300 300w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/10/Swara-Bhaskar-4.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-79118'>
				Swara Bhaskar: “I Think What Happened To Tanushree Was Criminal”
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/people/kajol-gets-candid-as-a-parent-being-an-adult-all-the-time-is-really-difficult' title='Kajol Gets Candid: “As A Parent, Being An Adult All The Time Is Really Difficult.”'><img width="150" height="150" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/10/Kajol-FI.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="actor, Bollywood, Featured, Films, Helicopter Eela, Kajol, Movies, Online Exclusive" aria-describedby="gallery-1-78922" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/10/Kajol-FI.jpg?resize=150%2C150 150w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/10/Kajol-FI.jpg?resize=300%2C300 300w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/10/Kajol-FI.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-78922'>
				Kajol Gets Candid: “As A Parent, Being An Adult All The Time Is Really Difficult.”
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/people/being-a-drag-queen-in-india-lush-monsoon' title='Being A Drag Queen In India: Lush Monsoon'><img width="150" height="150" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/09/Untitled-1-1.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Aishwarya Ayushmaan, Alex Mathew, drag queens, Equal Rights, Equality, Featured, Human Rights, Ikshaku Bezbaroa, Keshav Suri, Kitty Ko, Kitty Su, Kushboo, LGBT, LGBTQIA, Lush Monsoon, Maya The Drag Queen, Mayamma, Online Exclusive, pride, Randy Scarhol, Rimi Heart, Section 377, Sudipto Biswas, Veronique" aria-describedby="gallery-1-78394" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/09/Untitled-1-1.jpg?resize=150%2C150 150w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/09/Untitled-1-1.jpg?resize=300%2C300 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/09/Untitled-1-1.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-78394'>
				Being A Drag Queen In India: Lush Monsoon
				</dd></dl><br style="clear: both" />
		</div>
</div><hr>


<div id="comments" class="comments-area block no-bb">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/people/looking-beyond-the-gender-binaries-with-queer-performance-artist-alok-vaid-menon#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.vervemagazine.in/wp-login.php?redirect_to=http%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Flooking-beyond-the-gender-binaries-with-queer-performance-artist-alok-vaid-menon">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

					</div>

				
			</div>

		</div>

	</div><!--

	--><div class="grid__item two-tenths">
		<div id="column--right" class="column-contain marg-top-col">

	

	
	
		<div class="block block--centered block--editors-pick" role="block">
	<div class="block__inner w-wpp">
		<h2>Verve Trending</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li><a href="http://www.vervemagazine.in/people/all-by-myself-kaneez-surka" title="All By Myself: Kaneez Surka" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/79166-featured-180x180.jpg" width="180" height="180" alt="All By Myself: Kaneez Surka" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/all-by-myself-kaneez-surka" title="All By Myself: Kaneez Surka" class="wpp-post-title" target="_self">All By Myself: Kaneez Surka</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/people/the-women-driving-indias-digital-revolution-saloni-chopra" title="The Women Driving India&#8217;s Digital Revolution: Saloni Chopra" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/75217-featured-180x180.jpg" width="180" height="180" alt="The Women Driving India&#039;s Digital Revolution: Saloni Chopra" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/the-women-driving-indias-digital-revolution-saloni-chopra" title="The Women Driving India&#8217;s Digital Revolution: Saloni Chopra" class="wpp-post-title" target="_self">The Women Driving India&#8217;s Digital Revolution: Saloni Chopra</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/people/making-up-the-rules" title="Making up the rules" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/78413-featured-180x180.jpg" width="180" height="180" alt="Making up the rules" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/making-up-the-rules" title="Making up the rules" class="wpp-post-title" target="_self">Making up the rules</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/people/the-fresh-list-2018-vineeth-beep-kumar-and-naser-al-azzeh" title="The Fresh List 2018: Vineeth ‘Beep’ Kumar and Naser Al Azzeh" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/70157-featured-180x180.jpg" width="180" height="180" alt="The Fresh List 2018: Vineeth ‘Beep’ Kumar and Naser Al Azzeh" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/the-fresh-list-2018-vineeth-beep-kumar-and-naser-al-azzeh" title="The Fresh List 2018: Vineeth ‘Beep’ Kumar and Naser Al Azzeh" class="wpp-post-title" target="_self">The Fresh List 2018: Vineeth ‘Beep’ Kumar and Naser Al Azzeh</a></li><li class='sep'></li>

</ul>
	</div>

</div>
<div class="block block--centered block--like-fb" role="block">

		<div class="block__inner">

			<div class="block__title">
				<strong>Love Our Site?</strong><br /><iframe style="border: medium none;display: inline-block;height: 21px;overflow: hidden;position: relative;top: 3px; width: 53px;" src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fvervemagazineindia&amp;width&amp;layout=button&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:21px;" allowTransparency="true"></iframe> us on Facebook to stay updated with the latest trends
			</div>

		</div>

	</div>
		<div class="block block--centered block--subscribe">

			<div class="block__inner">

				<div class="block__title block__title--red">
					Subscribe
				</div>

				<a href="http://www.vervemagazine.in/subscribe">

					<div class="block__image block__image--auto">
						<img width="2480" height="3248" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/sept2018-tabu-FIN-Texture-opt2-REV-lr-page-001.jpg?fit=2480%2C3248" class="attachment-full size-full" alt="" srcset="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/sept2018-tabu-FIN-Texture-opt2-REV-lr-page-001.jpg?w=2480 2480w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/sept2018-tabu-FIN-Texture-opt2-REV-lr-page-001.jpg?resize=229%2C300 229w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/sept2018-tabu-FIN-Texture-opt2-REV-lr-page-001.jpg?resize=768%2C1006 768w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/sept2018-tabu-FIN-Texture-opt2-REV-lr-page-001.jpg?resize=782%2C1024 782w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/sept2018-tabu-FIN-Texture-opt2-REV-lr-page-001.jpg?w=1280 1280w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/sept2018-tabu-FIN-Texture-opt2-REV-lr-page-001.jpg?w=1920 1920w" sizes="(max-width: 2480px) 100vw, 2480px" />					</div>

				</a>

				<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" target="_blank">

					<div class="block__copy--solid caps text--left">
						SUBSCRIBE TO A DIGITAL COPY WITH MAGZTER <i class="icon--angle-double-right"></i>
					</div>

				</a>

			</div>

		</div>

	

</div>	</div>


			</div><!-- #content -->

		</div><!-- #page -->

	</div><!-- #page -->

	<div id="colophon" class="seg seg--black footer" role="contentinfo">
		<div class="wrapper__inner footer__inner text--center">

			<div class="grid">

				<div class="grid__item one-whole">

					<p class="caps url-address weight--semibold"><a href="http://www.vervemagazine.in">www.vervemagazine.in</a></p>

		     		<ul class="footer__list caps">
		     			<li><a href="http://www.vervemagazine.in/arts-and-culture">ARTS &amp; CULTURE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/fashion-and-beauty">FASHION &amp; BEAUTY</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/people">PEOPLE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/travel-and-spaces">TRAVEL &amp; SPACES</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/events">EVENTS</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/video">VIDEOS</a></li>
		     		</ul>

		     		<div class="grid">
						<div class="grid__item one-twelfth">
							<hr />
						</div>
					</div>

		     		<ul class="footer__list caps">
		     			<li>FIND VERVE ON:</li>
									     			<li class="divide"></li>
							<li>
								<a href="https://www.facebook.com/vervemagazineindia" target="_blank">FACEBOOK</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://twitter.com/vervemagazine" target="_blank">TWITTER</a>							</li>
												
									     			<li class="divide">|</li>
							<li>
								<a href="https://plus.google.com/106427268674109955745/posts" target="_blank">GOOGLE+</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.pinterest.com/vervemag" target="_blank">PINTEREST</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank">YOUTUBE</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://instagram.com/verveindia" target="_blank">INSTAGRAM</a>							</li>
								     		</ul>

					
					<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="footer__list caps"><li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="http://www.vervemagazine.in/about-us">About Us</a><span class="divide">|</span></li>
<li id="menu-item-505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="http://www.vervemagazine.in/advertise">Advertise</a><span class="divide">|</span></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="http://www.vervemagazine.in/archive">Archives</a><span class="divide">|</span></li>
<li id="menu-item-18189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18189"><a href="http://www.vervemagazine.in/newsletter">Newsletter</a><span class="divide">|</span></li>
<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="http://www.vervemagazine.in/privacy-terms-of-use">Privacy</a><span class="divide">|</span></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="http://www.vervemagazine.in/sitemap">Sitemap</a><span class="divide">|</span></li>
<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="http://www.vervemagazine.in/contact-us">Contact Us</a><span class="divide">|</span></li>
</ul></div>
		     	</div>

		     	<div class="grid__item nine-twelfths">
					<p>&copy; Verve Magazine, 2018. The material on this site may not be reproduced, distributed,
					transmitted, cached or otherwise used, except with the prior written permission of Verve magazine.</p>
				</div>

		     	<div class="grid__item nine-twelfths">
					<p>Developed by <a href="http://www.rockstahmedia.com" target="_blank">Rockstah Media</a></p>
				</div>

			</div><!-- .site-info -->
		</div><!-- #footer -->

	</div><!-- #page -->
</div><!-- #page -->

<script data-main="/wp-content/themes/chabon/assets/js/app" src="/wp-content/themes/chabon/assets/components/requirejs/require.js"></script>

<div class="nc_socialPanelSide nc_socialPanel swp_default swp_d_fullColor swp_i_fullColor swp_o_fullColor slide" data-position="none" data-float="floatNone" data-count="4" data-floatColor="#ffffff" data-screen-width="1100" data-transition="slide" data-mobileFloat="off"><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Looking+Beyond+The+Gender+Binaries+With+Queer+Performance+Artist+Alok+Vaid-Menon&url=http://www.vervemagazine.in/people/looking-beyond-the-gender-binaries-with-queer-performance-artist-alok-vaid-menon&via=vervemagazine" data-link="https://twitter.com/share?original_referer=/&text=Looking+Beyond+The+Gender+Binaries+With+Queer+Performance+Artist+Alok+Vaid-Menon&url=http://www.vervemagazine.in/people/looking-beyond-the-gender-binaries-with-queer-performance-artist-alok-vaid-menon&via=vervemagazine" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Flooking-beyond-the-gender-binaries-with-queer-performance-artist-alok-vaid-menon" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Flooking-beyond-the-gender-binaries-with-queer-performance-artist-alok-vaid-menon" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="4" data-network="stumble_upon"><a rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/people/looking-beyond-the-gender-binaries-with-queer-performance-artist-alok-vaid-menon&title=Looking+Beyond+The+Gender+Binaries+With+Queer+Performance+Artist+Alok+Vaid-Menon" data-link="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/people/looking-beyond-the-gender-binaries-with-queer-performance-artist-alok-vaid-menon&title=Looking+Beyond+The+Gender+Binaries+With+Queer+Performance+Artist+Alok+Vaid-Menon" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div></div><script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201843'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/social-warfare/js/script.min.js?ver=2.2.6'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/themes/chabon/assets/js/jquery.fullscreennav.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/jquery.magnific-popup.js?ver=1.5.25.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/js/awesome-gallery.js?ver=1.5.25.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/scroll-andor-paginationupdate/js/analyticsjs.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type="text/javascript"> swpPinIt={"enabled":false};var swpClickTracking = false; var swp_nonce = "dbb3105c1e";
		var swp_buttons_exist = !!document.getElementsByClassName( 'nc_socialPanel' );
		if ( swp_buttons_exist ) {
			swp_admin_ajax = 'http://www.vervemagazine.in/wp-admin/admin-ajax.php';
			swp_post_id='79324';
			swp_post_url='http://www.vervemagazine.in/people/looking-beyond-the-gender-binaries-with-queer-performance-artist-alok-vaid-menon';
			swp_post_recovery_url = '';
			socialWarfarePlugin.fetchShares();
		}

		</script>
<script>
	jQuery(document).ready(function(){
		jQuery("nav").fullScreenNav();
	});
	
// 	jQuery(".open-menu-btn").click(function() {
//         var viewportheight = jQuery(window).height();
//         jQuery("body").addClass("bodymenufixnpx");
//         jQuery("body").css("height", viewportheight);
//     });
    
//     jQuery('.close-menu-btn').click(function() {
//         console.log('asdads');
//     });
    
</script>

</body>
</html>