<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<title>Ayurveda Consultant Amrita Kaur Tries On Medicinal Textiles | Verve Magazine - India&#039;s premier luxury lifestyle women&#039;s magazine</title><link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.vervemagazine.in/xmlrpc.php">
<link href='http://fonts.googleapis.com/css?family=Raleway:400,500,600,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="http://www.vervemagazine.in/wp-content/themes/chabon/assets/css/min/style.css" type="text/css" media="all" /><meta name="viewport" content="width=device-width, user-scalable=no">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49898542-1', 'vervemagazine.in');
  ga('send', 'pageview');

</script>

<!-- Pixel -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1696256090619824');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1696256090619824&ev=PageView&noscript=1"
/></noscript>
<!-- Pixel -->


		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=50;
var stLogInterval=90*1000;
var cutOffTime=100;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Ayurveda Consultant Amrita Kaur Tries On Medicinal Textiles';
</script>

<!-- Social Warfare v3.5.4 https://warfareplugins.com --><meta property="og:description" content="Food blogger and certified Ayurveda nutrition consultant Amrita Kaur shares her insights about healthy living as she tries on soothing separates from three mindful designers who have introduced the concept of ayur vastra, into their clothing"><meta property="og:title" content="Ayurveda Consultant Amrita Kaur Tries On Medicinal Textiles"><meta property="article_publisher" content="http://www.facebook.com/vervemagazineindia"><meta name='image' property='og:image' content='http://www.vervemagazine.in/wp-content/uploads/2014/01/Amrita-Kaur-2.jpg'><meta property="fb:app_id" content="1616623851952038"><meta property="og:type" content="article"><meta property="og:url" content="http://www.vervemagazine.in/people/herbal-essentials-amrita-kaur"><meta property="og:site_name" content="Verve Magazine"><meta property="article:published_time" content="2019-06-10T12:24:32+00:00"><meta property="article:modified_time" content="2019-06-10T12:26:20+00:00"><meta property="og:updated_time" content="2019-06-10T12:26:20+00:00"><meta name="twitter:title" content="Ayurveda Consultant Amrita Kaur Tries On Medicinal Textiles"><meta name="twitter:description" content="Food blogger and certified Ayurveda nutrition consultant Amrita Kaur shares her insights about healthy living as she tries on soothing separates from three mindful designers who have introduced the concept of ayur vastra, into their clothing"><meta name="twitter:image" content="http://www.vervemagazine.in/wp-content/uploads/2014/01/Amrita-Kaur-2.jpg"><meta name="twitter:site" content="@vervemagazine"><meta name="twitter:creator" content="@vervemagazine"><meta name="twitter:card" content="summary_large_image"><style>@font-face {font-family: "sw-icon-font";src:url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.4");src:url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.4#iefix") format("embedded-opentype"),url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.5.4") format("woff"),
	url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.5.4") format("truetype"),url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.5.4#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.5.4 https://warfareplugins.com -->


<!-- All in One SEO Pack 2.7.3 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<link rel="author" href="https://plus.google.com/106427268674109955745/" />
<meta name="description"  content="Food blogger and certified Ayurveda nutrition consultant Amrita Kaur shares her insights about healthy living as she tries on soothing separates from three" />

<meta name="keywords"  content="amrita kaur,ayurganic,ayurveda nutrition,ayurveda nutrition consultant,featured,herbal essentials,lecoanet hemant,mahima gujral,manoj pavitran,organic clothing,people,personal style,sui by sue mue,sustainability,uma prajapati,upasana" />

<link rel="canonical" href="http://www.vervemagazine.in/people/herbal-essentials-amrita-kaur" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Feed" href="http://www.vervemagazine.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Comments Feed" href="http://www.vervemagazine.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Ayurveda Consultant Amrita Kaur Tries On Medicinal Textiles Comments Feed" href="http://www.vervemagazine.in/people/herbal-essentials-amrita-kaur/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.vervemagazine.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.vervemagazine.in/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.vervemagazine.in/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.vervemagazine.in/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.vervemagazine.in/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://www.vervemagazine.in/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='social_warfare-css'  href='http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/jquery.magnific-popup.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='uberbox-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/uberbox/dist/uberbox.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-gallery-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/awesome-gallery.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.vervemagazine.in/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/www.vervemagazine.in\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"85263","token":"daeb276287","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var NumeroSee	 = {"ajaxurl":"http:\/\/www.vervemagazine.in\/wp-admin\/admin-ajax.php","nextNonce":"031efdb912"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/themes/chabon/assets/js/numerology.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.vervemagazine.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.vervemagazine.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.vervemagazine.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Simin Patel And Hashim Badani Walk Us Through Mumbai&#8217;s Often-Overlooked Spaces' href='http://www.vervemagazine.in/people/simin-patel-and-hashim-badani-walk-us-through-mumbais-often-overlooked-spaces' />
<link rel='shortlink' href='http://www.vervemagazine.in/?p=85263' />
<link rel="alternate" type="application/json+oembed" href="http://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fherbal-essentials-amrita-kaur" />
<link rel="alternate" type="text/xml+oembed" href="http://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fherbal-essentials-amrita-kaur&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
    <style type="text/css">
        #post-pagination a {
            margin: 0 3px;
        }
    </style>
    <link rel="icon" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=270%2C270" />
<link rel="stylesheet" href="http://www.vervemagazine.in/wp-content/plugins/oiopub-direct/images/style/output.css" type="text/css" />


</head>

<body class="people-template-default single single-people postid-85263 elementor-default">

<div id="verve--page" class="page-wrapper verve-default site">

	<div class="wrapper">

		
		<div class="wrapper__inner">

 			
 			<div class="seg">

	<div class="grid">
		<div class="grid__item one-whole">

			<ul class="nav nav--head nav-head--issue">
				<li class="date">
					April-May 2019				</li>
				<li class="nav--headbar__divider"></li>
				<li class="volume">
					Volume 27				</li>
				<li class="nav--headbar__divider"></li>
				<li class="issue">
					'19 Issue 03				</li>
			</ul>

			<div class="menu-header-bar-menu-container"><ul id="menu-header-bar-menu" class="nav nav--head nav--head-main"><li id="menu-item-507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507"><a href="http://www.vervemagazine.in/about-us">About Us</a></li>
<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://www.vervemagazine.in/advertise">Advertise</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521"><a href="http://www.vervemagazine.in/subscribe">Subscribe</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="http://www.vervemagazine.in/archive">Archives</a></li>
<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="http://www.vervemagazine.in/sitemap">Sitemap</a></li>
<li id="menu-item-964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964"><a href="http://www.vervemagazine.in/contact-us">Contact Us</a></li>
</ul></div>
			<ul class="nav nav--head nav--social">
									<li>
						<a href="https://www.facebook.com/vervemagazineindia" target="_blank"><i class="icon--facebook"></i></a>					</li>
				
									<li>
						<a href="https://twitter.com/vervemagazine" target="_blank"><i class="icon--twitter"></i></a>					</li>
								
				
									<li>
						<a href="http://www.pinterest.com/vervemag" target="_blank"><i class="icon--pinterest"></i></a>					</li>
				
									<li>
						<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank"><i class="icon--youtube"></i></a>					</li>
				
									<li>
						<a href="http://instagram.com/verveindia" target="_blank"><i class="icon--instagram"></i></a>					</li>
								
				
				
				<li>
					<a href="http://feeds.feedburner.com/vervemagazine/ilGx" target="_blank"><i class="icon--rss"></i></a>				</li>
			</ul>

		</div>
	</div>

</div>
 			<div class="header-html header-html-1">
				 			</div>

			<div class="seg header">

				<div class="grid">

					<div class="grid__item four-twelfths text--center">

						<div class="subscribe cf">
							<div class="subscribe-title">
								Subscribe:
							</div><!--/.subscribe-title-->
							<a href="http://www.vervemagazine.in/subscribe" class="btn float--left color--white button-one">
								Print Edition
							</a>
							<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" class="btn btn--alt float--left button-two" target="_blank">
								Digital Edition
							</a>
						</div><!--/.subscribe.cf-->

					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="site-title">
	<a href="http://www.vervemagazine.in/" rel="home">
		<img src="http://www.vervemagazine.in/wp-content/themes/chabon/assets/images/min/logo.png" alt="Verve Magazine" />
		<span class="visuallyhidden">Verve Magazine</span>
		<div class="tagline">The Spirit of Today's Woman</div>
	</a>
</div>

<div class="visuallyhidden">
	India&#039;s premier luxury lifestyle women&#039;s magazine</div>
					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="user-links caps weight--semibold">
	<i class="search--open icon--search"></i>
</div>

<div class="user-links current-issue-detail weight--semibold h">
	<em></em><br />
	<em></em>
</div>			 			<form action="http://www.vervemagazine.in" method="get" class="form form--search float--right">
	<div class="search-input js--search-input">
		<button class="btn"><i class="icon--search"></i></button>
		<input class="text-input" name="s" value="" placeholder="Search..." />
	</div>
</form>
					</div>
				</div>

			</div>

			<div class="header-html header-html-2">
				 			</div>




			
 			<div class="overlay">
	<a href="#" class="open-menu-btn">
		BROWSE MENU	</a><!--/.open-menu-btn-->
	<nav>
		<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="http://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="http://www.vervemagazine.in/fashion-and-beauty" class="">Fashion &amp; Beauty</a>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="http://www.vervemagazine.in/people" class="active">People</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-people-container"><ul id="menu-people" class="nav sub caps"><li id="menu-item-380" class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-380"><a href="http://www.vervemagazine.in/topics/people/cover-story">Cover Story</a></li>
<li id="menu-item-1914" class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-1914"><a href="http://www.vervemagazine.in/topics/people/features">Features</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-persons current-people-ancestor current-menu-parent current-people-parent menu-item-374"><a href="http://www.vervemagazine.in/topics/people/verve-people">Verve People</a></li>
<li id="menu-item-378" class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-378"><a href="http://www.vervemagazine.in/topics/people/verve-man">Verve Man</a></li>
<li id="menu-item-1487" class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-1487"><a href="http://www.vervemagazine.in/topics/people/verve-trendsetters">Verve Trendsetters</a></li>
</ul></div>
							</div>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="http://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="http://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="http://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
	</nav>
</div><!--/.overlay-->

<div class="header-navigation">

	<div class="seg seg--black seg--nb nav-margin">
		<div class="grid">
			<div class="grid__item one-whole">
				<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="http://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="http://www.vervemagazine.in/fashion-and-beauty" class="">Fashion &amp; Beauty</a>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="http://www.vervemagazine.in/people" class="active">People</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-people-container"><ul id="menu-people-1" class="nav sub caps"><li class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-380"><a href="http://www.vervemagazine.in/topics/people/cover-story">Cover Story</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-1914"><a href="http://www.vervemagazine.in/topics/people/features">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-persons current-people-ancestor current-menu-parent current-people-parent menu-item-374"><a href="http://www.vervemagazine.in/topics/people/verve-people">Verve People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-378"><a href="http://www.vervemagazine.in/topics/people/verve-man">Verve Man</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-1487"><a href="http://www.vervemagazine.in/topics/people/verve-trendsetters">Verve Trendsetters</a></li>
</ul></div>
							</div>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="http://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="http://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="http://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
			</div>
		</div>
	</div>
</div><!--/.header-navigation-->
			<div id="content" class="grid site-content">

	<div id="column--main" class="grid__item eight-tenths">

		<div class="column--left__inner">

			<ul class="nav nav--breadcrumbs">
				<li><a href="http://www.vervemagazine.in">Home</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li><a href="http://www.vervemagazine.in/people/">People</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li class="current">Ayurveda Consultant Amrita Kaur Tries On Medicinal Textiles</li>			</ul>

			<div class="grid">

				
					
<div class="grid__item nine-twelfths push--two-twelfths">

	<div id="post-85263" class="column-contain no-bt post-85263 people type-people status-publish has-post-thumbnail hentry tag-amrita-kaur tag-ayurganic tag-ayurveda-nutrition tag-ayurveda-nutrition-consultant tag-featured tag-herbal-essentials tag-lecoanet-hemant tag-mahima-gujral tag-manoj-pavitran tag-organic-clothing tag-people tag-personal-style tag-sui-by-sue-mue tag-sustainability tag-uma-prajapati tag-upasana persons-verve-people issues-19-issue-03">

		<div class="block-title purple-title caps">Verve People</div>
		<div class="group__meta caps">
			<div class="meta-date">June 10, 2019</div>
		</div>

		<h1 class="heading--alt">Ayurveda Consultant Amrita Kaur Tries On Medicinal Textiles</h1>

					<div class="meta-subdetail group__meta">
				Text by Rushmika Banerjee. Photographs by Pretika Menon. Styling by Ojas Kolvankar. Hair and Make-Up by Eshwar Log			</div>
				
		<div class="meta-subdetail">
			<p>Food blogger and certified Ayurveda nutrition consultant Amrita Kaur shares her insights about healthy living as she tries on soothing separates from three mindful designers who have introduced the concept of ayur vastra, into their clothing</p>
		</div>
		<style type="text/css">
	
					#awesome-gallery-85262-1 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-85262-1 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-85262-1 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-85262-1 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-85262-1 .asg-image-caption1,
	#awesome-gallery-85262-1 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-85262-1 .asg-image-caption2,
	#awesome-gallery-85262-1 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-85262-1 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-85262-1 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-85262-1 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-85262-1 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-85262-1 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-85262-1 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-85262-1 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-85262-1" data-slug="herbal-essentials-1">
								<div class="asg-images">
					<div class="asg-image" data-height="750" data-width="500" data-tags="" data-slug="85265" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Amrita-Kaur-1.jpg" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Amrita-Kaur-1.jpg?h=500" alt="Half N Half Pink Coffee Mug, from Clove."/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on" >
																<div class="asg-image-caption1">Half N Half Pink Coffee Mug, from Clove.</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("85262-1", {"id":"85262","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>The resurgence of clean and natural living is making us reconsider our everyday choices. The demand for synthetic and artificial products is losing ground to the search for all-organic-everything, which has become the priority for those who want to transform the concept of a green lifestyle from aspirational to achievable. Even folks in the higher echelons of the fashion industry have pulled up their socks and are constantly thinking up newer methods to create a supply chain that is ethical and sustainable; systemic shifts like reverting to organic farming practices, natural dyeing methods and slower production cycles are bringing consumers closer to nature. And the move towards natural products has turned the world’s attention towards Ayurveda too — a healing system that can be traced back 5,000 years.</p>
<p>Ayurveda, which loosely translates to ‘the science of life’ (<em>ayur</em> or <em>ayush</em> means ‘health’ or ‘life’ and <em>veda</em> means ‘pure knowledge’ or ‘science’ in Sanskrit), is an ancient form of alternative medicine that helps to balance bodily functions through appropriate nutrition, herbal treatments and yogic practices. Along the same lines, a form of healing through textiles was developed, which came to be known as <em>ayur vastra</em>.</p>
<p>Organic fabrics are treated with natural dyes that have been infused with a kashayam (concoction) made from medicinal plants such as tulsi, neem, turmeric and pomegranate. Along with imparting their natural colours to the yarn, these herbs also facilitate the human body’s ability to overcome various skin infections, eczema, psoriasis, asthma and hypertension. Its mention in Vedic texts reveal that ayur vastra is not a new concept, however, it certainly took a backseat to cheaper and more accessible synthetic textiles when they flooded the market. In 2006, the Kerala-based Handloom Weavers Development Society (Balaramapuram) was given the go-ahead by the health minister to test the clinical effectiveness of ayur vastra and, since then, the weaving cluster has been developing eco-friendly healing fabrics.</p>
<p>Amrita Kaur, who founded the food blog Life Ki Recipe in 2011, adopted the Ayurvedic lifestyle two-and-a-half years ago, and she introduces us to its basic principles. The Vedas refer to the five elements of nature — air, water, space, fire and earth — as <em>panchamahabhuta</em>. The presence or absence of these elements in the human body determines its biological nature or dosha. Every individual possesses one or a combination of two or more of these doshas, namely, vata (air + space), pitta (fire + water) and kapha (water + earth), which in turn, regulates a person’s prakruti or temperament. Dietary requirements, the body’s reaction to natural therapy and exercise regimes may change according to one’s dosha. Kaur explains, “I am a vata. A vata person is most often slim. They don’t usually feel hungry and have irregular sleep patterns. They have dry hair and skin, brittle nails and cold, dry hands. Conversely, pitta people have warm hands and are frequently hungry. They have generally sensitive skin that breaks out often. A kapha person has oily skin and soft, supple hair. Their digestion patterns and bodily movements are also slower.”</p>
<p><strong>Excerpts from a conversation with Amrita Kaur&#8230;.</strong></p>
<p><em>On choosing fabrics and colours based on your dosha</em></p>
<p>“During my Ayurveda studies, I learned that people who have higher body heat should use mulmul. For a vata person, who has a cooler body, something with a higher thread count is advisable. A lot of people also use tulsi leaves to keep themselves cool, especially those with anger issues, like a pitta person. Ayurveda also talks about the seven body chakras and how specific colours are associated with each one — many people I know wear a particular hue on certain days for this reason. When I first saw these medicinal textiles, I recognised the earthy shades like beige and brown that, according to the philosophy of Ayurveda, keep you grounded. What I didn’t expect were the pops of colour. It’s also very interesting to see that labels like Sui by Sue Mue have added eclectic embroidered details on these outfits to draw in the younger generation.”</p>
<p><em>On adapting Ayurveda to a modern lifestyle</em></p>
<p>“I attended an extensive one-month course at Greens Ayurveda in Azhiyur – a small village in Kozhikode, Kerala. When I came back, I had lost eight kilos and felt healthier and more connected with my body. But when I returned to the daily grind, I couldn’t follow the same routine of waking up at 5 a.m. and doing yoga and breakfast by 7 a.m., lunch at 1 p.m. and dinner at 7 p.m. and sleeping by 10 p.m. You have to find a balance. The idea is to adapt those principles to correct your life. If, today, I have to go out at night and drink, I will simultaneously think of ways to eject the toxins out of my body. Ayurveda is based on that – let nothing ferment inside.”</p>
<p><em>On her morning routine</em></p>
<p>“Ayurveda dictates that to live a healthier lifestyle, a person has to start their day by doing 26 activities, which are collectively called dinacharya or ‘everyday routine’. Since I can’t possibly do 26 activities every morning, I start my day by doing a couple of things that help me clean my system regularly. I begin by cleaning my tongue. Your tongue is connected to all your organs so when you clean it in the morning, you activate them. Sometimes I do gandusha, or oil pulling, which is when you take a spoon of oil in your mouth and swirl it around. It treats and prevents formation of cavities. If there is too much white coating or slime, it means that kapha is increasing in your body. Next, I do anjanam, which is a kajal that I apply to remove toxins from the body. Then I massage my body with oil.”</p>
<p><strong>Our search for ayur vastra directed us towards three Indian labels — Sui by Sue Mue, Upasana and Ayurganic by Lecoanet Hemant — which have been experimenting with remedial clothing for the discerning consumer.</strong></p>
<style type="text/css">
	
					#awesome-gallery-85269-2 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-85269-2 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-85269-2 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-85269-2 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-85269-2 .asg-image-caption1,
	#awesome-gallery-85269-2 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-85269-2 .asg-image-caption2,
	#awesome-gallery-85269-2 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-85269-2 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-85269-2 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-85269-2 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-85269-2 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-85269-2 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-85269-2 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-85269-2 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-85269-2" data-slug="herbal-essentials-2">
								<div class="asg-images">
					<div class="asg-image" data-height="533" data-width="800" data-tags="" data-slug="85266" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Amrita-Kaur-2.jpg" >
					<img src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Amrita-Kaur-2.jpg?h=500" alt="Organic cotton dress made using burnt ash, madder and sea salt, from Sui by Sue Mue. Clayhead sculpture, from Claymen, at Clove."/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on" >
																<div class="asg-image-caption1">Organic cotton dress made using burnt ash, madder and sea salt, from Sui by Sue Mue. Clayhead sculpture, from Claymen, at Clove.</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("85269-2", {"id":"85269","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><strong>Sui by Sue Mue</strong><br />
<em><strong>Founded by Mahima Gujral in 2018, it focuses on breezy, urban pieces for women.</strong></em></p>
<p><em><strong>What’s the story behind Sui?</strong></em><br />
My journey with sustainability started about two years ago when I completely gave up fast fashion and started doing market research. When I looked at India, I found a lot of beautiful ethical brands. However, their silhouettes were not flattering for everyone, and changing this was one of the ideas behind the inception of Sui. We also wanted to make sure that we connect with nature and tell a story with every outfit. So, every season, we revisit our travel journals and the moments when we connected with nature ourselves, and we try to figure out how to translate those elements into our garments through little embroidered symbols or slogans.</p>
<p><em><strong>When did you first come across natural herb-infused textiles?</strong></em><br />
Initially, we practised azo-free dyeing, but even that is not the cleanest method. Also, there was no proper certification to determine whether you are azo-free or not. We were looking for alternate dyeing processes and came across our current vendor, Truetone Ink in Gujarat. And that’s when I learnt about herbal dyeing and all its advantages.</p>
<p><em><strong>How has your experience with the product been?</strong></em><br />
I had heard from a lot of people that natural dyes tend to fade with time, and it’s also difficult to get the exact colours you want. But if you see our collection, we have a beautiful palette. The colours do tend to tone down a bit, but that’s a common side effect associated with natural dyes.</p>
<p><em><strong>What has been your biggest takeaway?</strong></em><br />
You have to be very careful with herbal colours and how you treat them. If they interact with certain chemicals or light, they tend to fade. So we did have an issue at first, but we have come a long way. I am also trying to ensure that our supply system is as transparent as it can be. For example, we only work with certified organic cotton and hemp fabric. We also spread the word about the way we produce our clothes to create awareness and use the waste fabric to make accessories or utility products for our office.</p>
<style type="text/css">
	
					#awesome-gallery-85270-3 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-85270-3 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-85270-3 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-85270-3 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-85270-3 .asg-image-caption1,
	#awesome-gallery-85270-3 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-85270-3 .asg-image-caption2,
	#awesome-gallery-85270-3 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-85270-3 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-85270-3 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-85270-3 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-85270-3 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-85270-3 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-85270-3 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-85270-3 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-85270-3" data-slug="herbal-essentials-3">
								<div class="asg-images">
					<div class="asg-image" data-height="750" data-width="500" data-tags="" data-slug="85267" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Amrita-Kaur-3.jpg" >
					<img src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Amrita-Kaur-3.jpg?h=500" alt="Organic cotton dress dyed in basil, from Upasana."/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on" >
																<div class="asg-image-caption1">Organic cotton dress dyed in basil, from Upasana.</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("85270-3", {"id":"85270","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><strong>Upasana</strong><br />
<em><strong>Founded by Uma Prajapati and Manoj Pavitran in 1997, it was one of the earliest labels in India to champion sustainable fashion choices. The brand specialises in separates and accessories.</strong></em></p>
<p><em><strong>What led to your working with healing textiles?</strong></em><br />
The fashion industry is the second largest producer of pollutants, and a big reason is the chemical dyes. There are a lot of efforts that we have been making towards sustainable fashion for the last 15 years, and medicinal textile happens to be one of them. I came across these fabrics four years ago, and I decided to create a classic line.</p>
<p><em><strong>What are the medicinal benefits of herbs?</strong></em><br />
We use tulsi that acts as an antiseptic for the skin. It is also healing and helps in dealing with stress. We incorporate red sandalwood, which has a harmonising effect and boosts immunity, while neem has detoxifying properties. I don’t deal with a large variety of herbs as I also consider the colour expressions that we want to work with. I have already worked with some base colours, like that of pure indigo and unbleached cotton, which are also healing.</p>
<p><em><strong>Who is your customer?</strong></em><br />
People who are looking for superficial beauty should not touch Ayurvedic fabrics. It is for those who understand the values of the system, are conscious of and ready to invest in these textiles — as they also need attention and care. Our fabrics are living pieces of clothing.</p>
<p><em><strong>How should one take care of medicinal textiles?</strong></em><br />
One has to understand that they are not dead. They constantly communicate when coming in contact with your skin. That awareness itself can make people more sensitive. Exposure to harsh chemicals and high temperatures during washing can ruin the material. These are very beautiful fabrics and the medicinal properties will remain for three years. After that, you will be left with just lovely garments. We’re now coming out with a series of soaps, which will be very effective for cleaning these clothes.</p>
<p><em>(With inputs from Uma Prajapati.)</em></p>
<style type="text/css">
	
					#awesome-gallery-85271-4 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-85271-4 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-85271-4 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-85271-4 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-85271-4 .asg-image-caption1,
	#awesome-gallery-85271-4 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-85271-4 .asg-image-caption2,
	#awesome-gallery-85271-4 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-85271-4 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-85271-4 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-85271-4 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-85271-4 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-85271-4 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-85271-4 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-85271-4 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-85271-4" data-slug="herbal-essentials-4">
								<div class="asg-images">
					<div class="asg-image" data-height="750" data-width="500" data-tags="" data-slug="85268" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Amrita-Kaur-4.jpg" >
					<img src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Amrita-Kaur-4.jpg?h=500" alt="Organic cotton top, trousers, both infused with special oils, from Ayurganic by Lecoanet Hemant; Biodegradable Flower Crown Ring, by Riddhika Jesrani. Sunda Salad Bowl, from Nicobar."/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on" >
																<div class="asg-image-caption1">Organic cotton top, trousers, both infused with special oils, from Ayurganic by Lecoanet Hemant; Biodegradable Flower Crown Ring, by Riddhika Jesrani. Sunda Salad Bowl, from Nicobar.</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("85271-4", {"id":"85271","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><strong>Ayurganic by Lecoanet Hemant</strong><br />
<em><strong>Founded by Didier Lecoanet and Hemant Sagar in 2009, the label utilises 100 per cent pure GOTS-certified cotton to create relaxed separates for men and women.</strong></em></p>
<p><em><strong>Do you produce your own textiles?</strong></em><br />
No, we don’t do it in-house. It’s a recipe from a family in Kerala that has been doing this for many years. They used to make clothes for the royal families of South India, and they started by making them with ginger and turmeric roots. Today it has evolved into ayur vastra, which uses all kinds of herbal concoctions to give a special character to the textile.</p>
<p><em><strong>Tell us about your process.</strong></em><br />
It’s an extremely complicated procedure that takes place in the Handloom Weavers Development Society. The textiles undergo different procedures such as boiling, maceration and rinsing — some 20 to 30 processes with 160 different herbs — at their centre. All this is done for about two weeks, and the outcome is an Ayurvedic garment.</p>
<p><em><strong>What is the potential market for such a product?</strong></em><br />
We have been in production for 10 years, and it’s going very well. It’s a slow, organic procedure which is what many people are looking for now, and The clothes cannot be mass-produced because they are artisanal. Also, the textiles have a story to tell. In India, however, people are not really interested. They find ayur vastra too expensive and don’t understand what wearing something like this could do for your body. I would say that the biggest markets for these products are in Germany, Switzerland, Austria and the USA.</p>
<p><em><strong>Why should consumers invest in Ayurvedic clothing?</strong></em><br />
It’s the well-being of the metabolism that is achieved by wearing these garments. Your skin is the largest organ of your body, and it breathes. So when it comes in contact with something that contains so many herbs, it’s like breathing in good oxygen. The difference is like living in Delhi versus living in the Himalayas!</p>
<p><em>(With inputs from Hemant Sagar.)</em></p>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div>  

		<div class="cf"></div>


							<div class="meta-tag-list">
					Tags: <a href="http://www.vervemagazine.in/tag/amrita-kaur">Amrita Kaur</a>, <a href="http://www.vervemagazine.in/tag/ayurganic">Ayurganic</a>, <a href="http://www.vervemagazine.in/tag/ayurveda-nutrition">Ayurveda nutrition</a>, <a href="http://www.vervemagazine.in/tag/ayurveda-nutrition-consultant">Ayurveda nutrition consultant</a>, <a href="http://www.vervemagazine.in/tag/featured">Featured</a>, <a href="http://www.vervemagazine.in/tag/herbal-essentials">Herbal essentials</a>, <a href="http://www.vervemagazine.in/tag/lecoanet-hemant">Lecoanet Hemant</a>, <a href="http://www.vervemagazine.in/tag/mahima-gujral">Mahima Gujral</a>, <a href="http://www.vervemagazine.in/tag/manoj-pavitran">Manoj Pavitran</a>, <a href="http://www.vervemagazine.in/tag/organic-clothing">organic clothing</a>, <a href="http://www.vervemagazine.in/tag/people">People</a>, <a href="http://www.vervemagazine.in/tag/personal-style">Personal Style</a>, <a href="http://www.vervemagazine.in/tag/sui-by-sue-mue">Sui by Sue Mue</a>, <a href="http://www.vervemagazine.in/tag/sustainability">Sustainability</a>, <a href="http://www.vervemagazine.in/tag/uma-prajapati">Uma Prajapati</a>, <a href="http://www.vervemagazine.in/tag/upasana">Upasana</a>				</div>
			
			<div class="meta--footer">		
<center><b> Share on:	</b>		</center>			
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Ayurveda+Consultant+Amrita+Kaur+Tries+On+Medicinal+Textiles&url=http%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fherbal-essentials-amrita-kaur&via=vervemagazine" data-link="https://twitter.com/intent/tweet?text=Ayurveda+Consultant+Amrita+Kaur+Tries+On+Medicinal+Textiles&url=http%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fherbal-essentials-amrita-kaur&via=vervemagazine"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fherbal-essentials-amrita-kaur" data-link="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fherbal-essentials-amrita-kaur"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div></div></div>

	</div>

</div>
					<div class="grid__item nine-twelfths push--two-twelfths">

<div class="rpbt_shortcode">
<h3><h2>Related posts from Verve:</h2></h3>
<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery related-gallery related-galleryid-85263 gallery-columns-2 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/people/simin-patel-and-hashim-badani-walk-us-through-mumbais-often-overlooked-spaces' title='Simin Patel And Hashim Badani Walk Us Through Mumbai&#8217;s Often-Overlooked Spaces'><img width="150" height="150" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Simin-Patel-Hashim-Badani-2.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Simin Patel, Hashim Badani, Bombaywalla" aria-describedby="gallery-1-85550" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Simin-Patel-Hashim-Badani-2.jpg?resize=150%2C150 150w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Simin-Patel-Hashim-Badani-2.jpg?resize=300%2C300 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Simin-Patel-Hashim-Badani-2.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-85550'>
				Simin Patel And Hashim Badani Walk Us Through Mumbai&#8217;s Often-Overlooked Spaces
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/people/how-cricket-is-becoming-sustainable-sanjeev-churiwala' title='How Cricket Is Becoming Sustainable: Sanjeev Churiwala'><img width="150" height="150" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Sanjeev-Churiwala-featured.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Sanjeev Churiwala, hairman, Royal Challengers Bangalore (RCB)" aria-describedby="gallery-1-85366" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Sanjeev-Churiwala-featured.jpg?resize=150%2C150 150w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Sanjeev-Churiwala-featured.jpg?resize=300%2C300 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Sanjeev-Churiwala-featured.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-85366'>
				How Cricket Is Becoming Sustainable: Sanjeev Churiwala
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/people/how-cricket-is-becoming-sustainable-tanya-aldred' title='How Cricket Is Becoming Sustainable: Tanya Aldred'><img width="150" height="150" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Tanya-Aldred-featured.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Tanya Aldred, Freelance Journalist" aria-describedby="gallery-1-85655" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Tanya-Aldred-featured.jpg?resize=150%2C150 150w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Tanya-Aldred-featured.jpg?resize=300%2C300 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Tanya-Aldred-featured.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-85655'>
				How Cricket Is Becoming Sustainable: Tanya Aldred
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/people/how-cricket-is-becoming-sustainable-juhi-chawla' title='How Cricket Is Becoming Sustainable: Juhi Chawla'><img width="150" height="150" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Juhi-Chawla-featured.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Juhi Chawla, Co-owner, Kolkata Knight Riders (KKR)" aria-describedby="gallery-1-85362" srcset="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Juhi-Chawla-featured.jpg?resize=150%2C150 150w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Juhi-Chawla-featured.jpg?resize=300%2C300 300w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Juhi-Chawla-featured.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-85362'>
				How Cricket Is Becoming Sustainable: Juhi Chawla
				</dd></dl><br style="clear: both" />
		</div>
</div><hr>


<div id="comments" class="comments-area block no-bb">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/people/herbal-essentials-amrita-kaur#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.vervemagazine.in/wp-login.php?redirect_to=http%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fherbal-essentials-amrita-kaur">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

					</div>

				
			</div>

		</div>

	</div><!--

	--><div class="grid__item two-tenths">
		<div id="column--right" class="column-contain marg-top-col">

	

	
	
		<div class="block block--centered block--editors-pick" role="block">
	<div class="block__inner w-wpp">
		<h2>Verve Trending</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li><a href="http://www.vervemagazine.in/people/dirty-work-clinton-vaz" title="How Clinton Vaz Is Tackling The Mounting Garbage Problem In Goa" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/85231-featured-180x180.jpg" width="180" height="180" alt="How Clinton Vaz Is Tackling The Mounting Garbage Problem In Goa" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/dirty-work-clinton-vaz" title="How Clinton Vaz Is Tackling The Mounting Garbage Problem In Goa" class="wpp-post-title" target="_self">How Clinton Vaz Is Tackling The Mounting Garbage Problem In Goa</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/people/simin-patel-and-hashim-badani-walk-us-through-mumbais-often-overlooked-spaces" title="Simin Patel And Hashim Badani Walk Us Through Mumbai&#8217;s Often-Overlooked Spaces" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/85550-featured-180x180.jpg" width="180" height="180" alt="Simin Patel And Hashim Badani Walk Us Through Mumbai&#039;s Often-Overlooked Spaces" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/simin-patel-and-hashim-badani-walk-us-through-mumbais-often-overlooked-spaces" title="Simin Patel And Hashim Badani Walk Us Through Mumbai&#8217;s Often-Overlooked Spaces" class="wpp-post-title" target="_self">Simin Patel And Hashim Badani Walk Us Through Mumbai&#8217;s Often-Overlooked Spaces</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/arts-and-culture/along-with-bollywood-actors-india-quietly-sent-a-new-breed-of-celebrity-to-cannes" title="Along With Bollywood Actors, India Quietly Sent A New Breed Of Celebrity To Cannes" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/85639-featured-180x180.jpg" width="180" height="180" alt="Along With Bollywood Actors, India Quietly Sent A New Breed Of Celebrity To Cannes" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/arts-and-culture/along-with-bollywood-actors-india-quietly-sent-a-new-breed-of-celebrity-to-cannes" title="Along With Bollywood Actors, India Quietly Sent A New Breed Of Celebrity To Cannes" class="wpp-post-title" target="_self">Along With Bollywood Actors, India Quietly Sent A New Breed Of Celebrity To Cannes</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/arts-and-culture/10-books-for-the-nature-lover" title="10 Books For The Nature Lover" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/85218-featured-180x180.jpg" width="180" height="180" alt="10 Books For The Nature Lover" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/arts-and-culture/10-books-for-the-nature-lover" title="10 Books For The Nature Lover" class="wpp-post-title" target="_self">10 Books For The Nature Lover</a></li><li class='sep'></li>

</ul>
	</div>

</div>
<div class="block block--centered block--like-fb" role="block">

		<div class="block__inner">

			<div class="block__title">
				<strong>Love Our Site?</strong><br /><iframe style="border: medium none;display: inline-block;height: 21px;overflow: hidden;position: relative;top: 3px; width: 53px;" src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fvervemagazineindia&amp;width&amp;layout=button&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:21px;" allowTransparency="true"></iframe> us on Facebook to stay updated with the latest trends
			</div>

		</div>

	</div>
		<div class="block block--centered block--subscribe">

			<div class="block__inner">

				<div class="block__title block__title--red">
					Subscribe
				</div>

				<a href="http://www.vervemagazine.in/subscribe">

					<div class="block__image block__image--auto">
						<img width="2480" height="3248" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/COVER-April-May-2019-FIN1.jpg?fit=2480%2C3248" class="attachment-full size-full" alt="" srcset="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/COVER-April-May-2019-FIN1.jpg?w=2480 2480w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/COVER-April-May-2019-FIN1.jpg?resize=229%2C300 229w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/COVER-April-May-2019-FIN1.jpg?resize=768%2C1006 768w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/COVER-April-May-2019-FIN1.jpg?resize=782%2C1024 782w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/COVER-April-May-2019-FIN1.jpg?w=1280 1280w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/COVER-April-May-2019-FIN1.jpg?w=1920 1920w" sizes="(max-width: 2480px) 100vw, 2480px" />					</div>

				</a>

				<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" target="_blank">

					<div class="block__copy--solid caps text--left">
						SUBSCRIBE TO A DIGITAL COPY WITH MAGZTER <i class="icon--angle-double-right"></i>
					</div>

				</a>

			</div>

		</div>

	

</div>	</div>


			</div><!-- #content -->

		</div><!-- #page -->

	</div><!-- #page -->

	<div id="colophon" class="seg seg--black footer" role="contentinfo">
		<div class="wrapper__inner footer__inner text--center">

			<div class="grid">

				<div class="grid__item one-whole">

					<p class="caps url-address weight--semibold"><a href="http://www.vervemagazine.in">www.vervemagazine.in</a></p>

		     		<ul class="footer__list caps">
		     			<li><a href="http://www.vervemagazine.in/arts-and-culture">ARTS &amp; CULTURE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/fashion-and-beauty">FASHION &amp; BEAUTY</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/people">PEOPLE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/travel-and-spaces">TRAVEL &amp; SPACES</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/events">EVENTS</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/video">VIDEOS</a></li>
		     		</ul>

		     		<div class="grid">
						<div class="grid__item one-twelfth">
							<hr />
						</div>
					</div>

		     		<ul class="footer__list caps">
		     			<li>FIND VERVE ON:</li>
									     			<li class="divide"></li>
							<li>
								<a href="https://www.facebook.com/vervemagazineindia" target="_blank">FACEBOOK</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://twitter.com/vervemagazine" target="_blank">TWITTER</a>							</li>
												
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.pinterest.com/vervemag" target="_blank">PINTEREST</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank">YOUTUBE</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://instagram.com/verveindia" target="_blank">INSTAGRAM</a>							</li>
								     		</ul>

					
					<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="footer__list caps"><li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="http://www.vervemagazine.in/about-us">About Us</a><span class="divide">|</span></li>
<li id="menu-item-505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="http://www.vervemagazine.in/advertise">Advertise</a><span class="divide">|</span></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="http://www.vervemagazine.in/archive">Archives</a><span class="divide">|</span></li>
<li id="menu-item-18189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18189"><a href="http://www.vervemagazine.in/newsletter">Newsletter</a><span class="divide">|</span></li>
<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="http://www.vervemagazine.in/privacy-terms-of-use">Privacy</a><span class="divide">|</span></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="http://www.vervemagazine.in/sitemap">Sitemap</a><span class="divide">|</span></li>
<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="http://www.vervemagazine.in/contact-us">Contact Us</a><span class="divide">|</span></li>
</ul></div>
		     	</div>

		     	<div class="grid__item nine-twelfths">
					<p>&copy; Verve Magazine, 2019. The material on this site may not be reproduced, distributed,
					transmitted, cached or otherwise used, except with the prior written permission of Verve magazine.</p>
				</div>

		     	<div class="grid__item nine-twelfths">
					<p>Developed by <a href="http://www.rockstahmedia.com" target="_blank">Rockstah Media</a></p>
				</div>

			</div><!-- .site-info -->
		</div><!-- #footer -->

	</div><!-- #page -->
</div><!-- #page -->

<script data-main="/wp-content/themes/chabon/assets/js/app" src="/wp-content/themes/chabon/assets/components/requirejs/require.js"></script>

<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201924'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[{"name":"Social Warfare - Pro","key":"pro","core_required":"3.3.0","product_id":63157,"store_url":"https:\/\/warfareplugins.com","version":"3.5.4","filepath":"\/nas\/content\/live\/verveonline\/wp-content\/plugins\/social-warfare-pro\/social-warfare-pro.php","license_key":"043d51c4bf737b97e82f5a8328e24a6e","is_registered":true},"pro"],"post_id":"85263","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.5.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/themes/chabon/assets/js/jquery.fullscreennav.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/jquery.magnific-popup.js?ver=1.5.25.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/js/awesome-gallery.js?ver=1.5.25.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/scroll-andor-paginationupdate/js/analyticsjs.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type="text/javascript"> var swp_nonce = "0b542dcd85";var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script>
<script>
	jQuery(document).ready(function(){
		jQuery("nav").fullScreenNav();
	});
	
// 	jQuery(".open-menu-btn").click(function() {
//         var viewportheight = jQuery(window).height();
//         jQuery("body").addClass("bodymenufixnpx");
//         jQuery("body").css("height", viewportheight);
//     });
    
//     jQuery('.close-menu-btn').click(function() {
//         console.log('asdads');
//     });
    
</script>

</body>
</html>