<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<title>Double Talk | Verve Magazine - India&#039;s premier luxury lifestyle women&#039;s magazine</title><link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.vervemagazine.in/xmlrpc.php">
<link href='http://fonts.googleapis.com/css?family=Raleway:400,500,600,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="http://www.vervemagazine.in/wp-content/themes/chabon/assets/css/min/style.css" type="text/css" media="all" /><meta name="viewport" content="width=device-width, user-scalable=no">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49898542-1', 'vervemagazine.in');
  ga('send', 'pageview');

</script>

<!-- Pixel -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1696256090619824');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1696256090619824&ev=PageView&noscript=1"
/></noscript>
<!-- Pixel -->


		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=50;
var stLogInterval=90*1000;
var cutOffTime=100;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Double Talk';
</script>

<!-- Social Warfare v3.6.1 https://warfareplugins.com --><meta property="og:description" content="The pursuit of knowledge for its own sake shouldn’t be a luxury reserved for the young (or rich), just as learning a new language doesn’t have to be limited to classrooms. Anandita Bhalerao explores the stories of six individuals and the eclectic mix of languages acquired between them"><meta property="og:title" content="Double Talk"><meta property="article_publisher" content="http://www.facebook.com/vervemagazineindia"><meta name='image' property='og:image' content='http://www.vervemagazine.in/wp-content/uploads/2014/01/Double-Talk-featured.jpg'><meta property="fb:app_id" content="1616623851952038"><meta property="og:type" content="article"><meta property="og:url" content="http://www.vervemagazine.in/people/double-talk-foreign-language-india"><meta property="og:site_name" content="Verve Magazine"><meta property="article:published_time" content="2019-12-26T15:49:49+00:00"><meta property="article:modified_time" content="2019-12-26T15:49:49+00:00"><meta property="og:updated_time" content="2019-12-26T15:49:49+00:00"><meta name="twitter:title" content="Double Talk"><meta name="twitter:description" content="The pursuit of knowledge for its own sake shouldn’t be a luxury reserved for the young (or rich), just as learning a new language doesn’t have to be limited to classrooms. Anandita Bhalerao explores the stories of six individuals and the eclectic mix of languages acquired between them"><meta name="twitter:image" content="http://www.vervemagazine.in/wp-content/uploads/2014/01/Double-Talk-featured.jpg"><meta name="twitter:site" content="@vervemagazine"><meta name="twitter:creator" content="@vervemagazine"><meta name="twitter:card" content="summary_large_image"><style>@font-face {font-family: "sw-icon-font";src:url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->


<!-- All in One SEO Pack 2.7.3 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<link rel="author" href="https://plus.google.com/106427268674109955745/" />
<meta name="description"  content="The pursuit of knowledge for its own sake shouldn&#039;t be a luxury reserved for the young (or rich), just as learning a new language doesn&#039;t have to be limited to" />

<meta name="keywords"  content="durga raut,ekshu sharma,featured,foreign language in india,kalpita bhosale,kathakali dutta,learn new language,people,sandhya ramesh,sukrit koul" />

<link rel="canonical" href="http://www.vervemagazine.in/people/double-talk-foreign-language-india" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Feed" href="http://www.vervemagazine.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Comments Feed" href="http://www.vervemagazine.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Double Talk Comments Feed" href="http://www.vervemagazine.in/people/double-talk-foreign-language-india/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.vervemagazine.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.vervemagazine.in/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.vervemagazine.in/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.vervemagazine.in/wp-includes/css/dashicons.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.vervemagazine.in/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://www.vervemagazine.in/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='social_warfare-css'  href='http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/jquery.magnific-popup.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='uberbox-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/uberbox/dist/uberbox.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-gallery-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/awesome-gallery.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.vervemagazine.in/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"75","ajax_url":"http:\/\/www.vervemagazine.in\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"88826","token":"0ed32dc6c1","debug":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var NumeroSee	 = {"ajaxurl":"http:\/\/www.vervemagazine.in\/wp-admin\/admin-ajax.php","nextNonce":"20b60ecc15"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/themes/chabon/assets/js/numerology.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.vervemagazine.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.vervemagazine.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.vervemagazine.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Story Unto Himself' href='http://www.vervemagazine.in/people/uncle-larry-walsh-is-bringing-forth-tales-of-his-aboriginal-ancestry-through-incredible-storytelling' />
<link rel='shortlink' href='http://www.vervemagazine.in/?p=88826' />
<link rel="alternate" type="application/json+oembed" href="http://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fdouble-talk-foreign-language-india" />
<link rel="alternate" type="text/xml+oembed" href="http://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fdouble-talk-foreign-language-india&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel="icon" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=270%2C270" />
<link rel="stylesheet" href="http://www.vervemagazine.in/wp-content/plugins/oiopub-direct/images/style/output.css" type="text/css" />


</head>

<body class="people-template-default single single-people postid-88826 elementor-default">

<div id="verve--page" class="page-wrapper verve-default site">

	<div class="wrapper">

		
		<div class="wrapper__inner">

 			
 			<div class="seg">

	<div class="grid">
		<div class="grid__item one-whole">

			<ul class="nav nav--head nav-head--issue">
				<li class="date">
					Oct-Nov 2019				</li>
				<li class="nav--headbar__divider"></li>
				<li class="volume">
					Volume 27				</li>
				<li class="nav--headbar__divider"></li>
				<li class="issue">
					'19 Issue 06				</li>
			</ul>

			<div class="menu-header-bar-menu-container"><ul id="menu-header-bar-menu" class="nav nav--head nav--head-main"><li id="menu-item-507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507"><a href="http://www.vervemagazine.in/about-us">About Us</a></li>
<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://www.vervemagazine.in/advertise">Advertise</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521"><a href="http://www.vervemagazine.in/subscribe">Subscribe</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="http://www.vervemagazine.in/archive">Archives</a></li>
<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="http://www.vervemagazine.in/sitemap">Sitemap</a></li>
<li id="menu-item-964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964"><a href="http://www.vervemagazine.in/contact-us">Contact Us</a></li>
</ul></div>
			<ul class="nav nav--head nav--social">
									<li>
						<a href="https://www.facebook.com/vervemagazineindia" target="_blank"><i class="icon--facebook"></i></a>					</li>
				
									<li>
						<a href="https://twitter.com/vervemagazine" target="_blank"><i class="icon--twitter"></i></a>					</li>
								
				
									<li>
						<a href="http://www.pinterest.com/vervemag" target="_blank"><i class="icon--pinterest"></i></a>					</li>
				
									<li>
						<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank"><i class="icon--youtube"></i></a>					</li>
				
									<li>
						<a href="http://instagram.com/verveindia" target="_blank"><i class="icon--instagram"></i></a>					</li>
								
				
				
				<li>
					<a href="http://feeds.feedburner.com/vervemagazine/ilGx" target="_blank"><i class="icon--rss"></i></a>				</li>
			</ul>

		</div>
	</div>

</div>
 			<div class="header-html header-html-1">
				 			</div>

			<div class="seg header">

				<div class="grid">

					<div class="grid__item four-twelfths text--center">

						<div class="subscribe cf">
							<div class="subscribe-title">
								Subscribe:
							</div><!--/.subscribe-title-->
							<a href="http://www.vervemagazine.in/subscribe" class="btn float--left color--white button-one">
								Print Edition
							</a>
							<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" class="btn btn--alt float--left button-two" target="_blank">
								Digital Edition
							</a>
						</div><!--/.subscribe.cf-->

					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="site-title">
	<a href="http://www.vervemagazine.in/" rel="home">
		<img src="http://www.vervemagazine.in/wp-content/themes/chabon/assets/images/min/logo.png" alt="Verve Magazine" />
		<span class="visuallyhidden">Verve Magazine</span>
		<div class="tagline">The Spirit of Today's Woman</div>
	</a>
</div>

<div class="visuallyhidden">
	India&#039;s premier luxury lifestyle women&#039;s magazine</div>
					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="user-links caps weight--semibold">
	<i class="search--open icon--search"></i>
</div>

<div class="user-links current-issue-detail weight--semibold h">
	<em></em><br />
	<em></em>
</div>			 			<form action="http://www.vervemagazine.in" method="get" class="form form--search float--right">
	<div class="search-input js--search-input">
		<button class="btn"><i class="icon--search"></i></button>
		<input class="text-input" name="s" value="" placeholder="Search..." />
	</div>
</form>
					</div>
				</div>

			</div>

			<div class="header-html header-html-2">
				 			</div>




			
 			<div class="overlay">
	<a href="#" class="open-menu-btn">
		BROWSE MENU	</a><!--/.open-menu-btn-->
	<nav>
		<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="http://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="http://www.vervemagazine.in/fashion-and-beauty" class="">Fashion &amp; Beauty</a>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="http://www.vervemagazine.in/people" class="active">People</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-people-container"><ul id="menu-people" class="nav sub caps"><li id="menu-item-380" class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-380"><a href="http://www.vervemagazine.in/topics/people/cover-story">Cover Story</a></li>
<li id="menu-item-1914" class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-1914"><a href="http://www.vervemagazine.in/topics/people/features">Features</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-persons current-people-ancestor current-menu-parent current-people-parent menu-item-374"><a href="http://www.vervemagazine.in/topics/people/verve-people">Verve People</a></li>
<li id="menu-item-378" class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-378"><a href="http://www.vervemagazine.in/topics/people/verve-man">Verve Man</a></li>
<li id="menu-item-1487" class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-1487"><a href="http://www.vervemagazine.in/topics/people/verve-trendsetters">Verve Trendsetters</a></li>
</ul></div>
							</div>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="http://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="http://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="http://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
	</nav>
</div><!--/.overlay-->

<div class="header-navigation">

	<div class="seg seg--black seg--nb nav-margin">
		<div class="grid">
			<div class="grid__item one-whole">
				<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="http://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="http://www.vervemagazine.in/fashion-and-beauty" class="">Fashion &amp; Beauty</a>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="http://www.vervemagazine.in/people" class="active">People</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-people-container"><ul id="menu-people-1" class="nav sub caps"><li class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-380"><a href="http://www.vervemagazine.in/topics/people/cover-story">Cover Story</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-1914"><a href="http://www.vervemagazine.in/topics/people/features">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-persons current-people-ancestor current-menu-parent current-people-parent menu-item-374"><a href="http://www.vervemagazine.in/topics/people/verve-people">Verve People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-378"><a href="http://www.vervemagazine.in/topics/people/verve-man">Verve Man</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-1487"><a href="http://www.vervemagazine.in/topics/people/verve-trendsetters">Verve Trendsetters</a></li>
</ul></div>
							</div>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="http://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="http://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="http://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
			</div>
		</div>
	</div>
</div><!--/.header-navigation-->
			<div id="content" class="grid site-content">

	<div id="column--main" class="grid__item eight-tenths">

		<div class="column--left__inner">

			<ul class="nav nav--breadcrumbs">
				<li><a href="http://www.vervemagazine.in">Home</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li><a href="http://www.vervemagazine.in/people/">People</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li class="current">Double Talk</li>			</ul>

			<div class="grid">

				
					
<div class="grid__item nine-twelfths push--two-twelfths">

	<div id="post-88826" class="column-contain no-bt post-88826 people type-people status-publish has-post-thumbnail hentry tag-durga-raut tag-ekshu-sharma tag-featured tag-foreign-language-in-india tag-kalpita-bhosale tag-kathakali-dutta tag-learn-new-language tag-people tag-sandhya-ramesh tag-sukrit-koul persons-verve-people issues-19-issue-06">

		<div class="block-title purple-title caps">Verve People</div>
		<div class="group__meta caps">
			<div class="meta-date">December 26, 2019</div>
		</div>

		<h1 class="heading--alt">Double Talk</h1>

					<div class="meta-subdetail group__meta">
				Text by Anandita Bhalerao. Illustrations by Rohan Hande			</div>
				
		<div class="meta-subdetail">
			<p>The pursuit of knowledge for its own sake shouldn’t be a luxury reserved for the young (or rich), just as learning a new language doesn’t have to be limited to classrooms. Anandita Bhalerao explores the stories of six individuals and the eclectic mix of languages acquired between them</p>
		</div>
		<style type="text/css">
	
					#awesome-gallery-88827-1 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-88827-1 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-88827-1 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-88827-1 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-88827-1 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-88827-1 .asg-image-caption1,
	#awesome-gallery-88827-1 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-88827-1 .asg-image-caption2,
	#awesome-gallery-88827-1 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-88827-1 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-88827-1 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-88827-1 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-88827-1 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-88827-1 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-88827-1 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-88827-1 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-88827-1" data-slug="double-talk-1">
								<div class="asg-images">
					<div class="asg-image" data-height="707" data-width="500" data-tags="" data-slug="88828" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Double-Talk-1.jpg" >
					<img src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Double-Talk-1.jpg?h=500" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("88827-1", {"id":"88827","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>When I moved to Paris a little over a year ago, I was prepared to lose most of the things in life I take for granted: being around friends and family, freshly cooked meals on the table every night and even Mumbai’s sorry excuse for winter. But, the most immediate of these was also the one I could never fully prepare myself for, no matter how much I steeled myself — faced with a new language, I wouldn’t be understood anymore.</p>
<p>What happens when speech, the one thing humans rely on to communicate — the one thing that differentiates us from other living beings — is taken away? For me, losing the ability to express myself was only the beginning. It seemed that the world, and how small I was in comparison, had suddenly been put into perspective. There are few things more humbling than being incapable of buying a loaf of bread.</p>
<p>Despite the initial unease that came with losing my bearings, I’d do it all over again today. And it’s not because in the past year I’ve become poised to take over l’Académie Française, or because I’ve found myself and my rightful place in the world. On the contrary, I’ve become accustomed to my insignificance. Comfortable with it, even. Anyone who’s ever tried learning a new language will tell you that the first step is getting used to failure.</p>
<p>But the rewards are generous, each language you learn making your world a little smaller in the process. The faraway strains of Marathi on a crowded metro in Paris had once made me feel at home. I never would have thought I’d experience the exact same feeling at the sound of French on a Slovenian mountain trail, only three months later.</p>
<p>Being in foreign surroundings is hardly a novelty anymore; the growing number of Indian tourists around the world is a testament to that. And in our country, we see a somewhat natural proclivity for languages. The average Indian speaks at least two, and that’s not to say how many they can understand. Our interest in foreign languages has also gathered steam as more of us begin to explore higher education abroad. But what about the people whose fascination for languages comes from different, more personal places?</p>
<p>There are those whose interest in a country’s culture precedes their desire to learn its language and others who simply want to discover new modes of thought. A multilingual friend of mine likes to say, “all languages are incomplete,” meaning in order to express the full breadth of the human experience, we have to familiarise ourselves with as many languages as possible. (I have a sneaking suspicion this is an excuse to show off how ‘cultured’ he is, but after seeing him struggle one too many times to find the right words from the seven languages he speaks, I believe him.)</p>
<p>It doesn’t hurt that learning a language is now easier than ever. We have access to countless apps that can help us become fluent (but let’s be honest, who’s looking beyond Duolingo?). We also have social media — Twitter and YouTube in particular provide almost voyeuristic insight into communities far removed from us in real life; the world is literally at our fingertips. Six people who have ventured to learn foreign languages — for love, for K-pop, and even for videogames — share the joys of new discoveries.</p>
<p><em><strong>Kalpita Bhosale</strong></em><br />
<strong>PR Professional, 33</strong></p>
<p><strong><em>Language: </em></strong><strong>DANISH<br />
</strong><strong><em>Spark: </em></strong><strong>LOVE</strong></p>
<style type="text/css">
	
					#awesome-gallery-88837-2 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-88837-2 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-88837-2 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-88837-2 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-88837-2 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-88837-2 .asg-image-caption1,
	#awesome-gallery-88837-2 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-88837-2 .asg-image-caption2,
	#awesome-gallery-88837-2 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-88837-2 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-88837-2 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-88837-2 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-88837-2 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-88837-2 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-88837-2 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-88837-2 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-88837-2" data-slug="double-talk-kalpita-bhosale">
								<div class="asg-images">
					<div class="asg-image" data-height="707" data-width="500" data-tags="" data-slug="88833" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Kalpita-Bhosale.jpg" >
					<img src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Kalpita-Bhosale.jpg?h=500" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("88837-2", {"id":"88837","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>Before she met her husband, Kalpita Bhosale was blissfully unaware of the group of islands to the north of Germany called Denmark. And she certainly couldn’t have predicted that, one day, she would choose to spend her life in Copenhagen. “Yeah, I was quite ignorant like that,” she admits sheepishly. Now approaching her third year living in the happiest city in the world, she’s learnt a thing or two about its people — thanks, in no small part, to adopting their language.</p>
<p>After meeting her husband on a dating app, Bhosale spent the better part of a year trying to make the relationship work across continents. When their airport goodbyes began putting Bollywood to shame, the two decided it was time to get married, and she made the big move a few months later. “I didn’t know Danish was a factor at all before I moved to Denmark,” she says. I ask her what she expected. “I was in love,” she replies simply. “I was married to the person I wanted to be with, and for me it was only important that we could stay together and have a life together. So language or work — or anything really — was not as big a priority for me.”</p>
<p>It was only six months in, after yet another dinner party spent wondering what in the world everyone was talking about, that she decided to formally pursue the language. She signed up for classes at one of Copenhagen’s many government-supported language schools. It hasn’t exactly been smooth sailing (Bhosale calls Danish “a-nightmare-come-true language”), but with her efforts, the tide is slowly turning in her favour. She’s able to pick up on passing chatter in the bus or at the supermarket and can hold her ground in a one-on-one conversation. “I think speaking and listening go hand-in-hand, but writing is definitely the hardest for me,” she says.</p>
<p>The trouble with most students of language, Bhosale says, is self-confidence. It’s very easy to make conversation in class, or even in the ‘talk clubs’ organised by local libraries, where students gather to discuss mundane topics like the weather. But out on the street, she says, “it becomes so hard to even blurt out one word”. However, despite any hang-ups new learners may have, Bhosale finds that Danes are an extremely kind lot. She experiences this first-hand at her new job as a waitress in a Cambodian restaurant. Customers patiently repeat their orders when she has trouble differentiating between the too-similar vowel sounds.</p>
<p>I’m taken by surprise, then, when she tells me that Danish has no equivalent for the word ‘please’, which is so ubiquitous in our daily parlance that it transcends all languages in India. (Anyone who travels by Mumbai local trains will vouch for the power of “<em>thoda shift karo na </em>please”). “The point is that nobody looks at it as being impolite because there’s no such thing as impoliteness here,” explains Bhosale. The language reflects the egalitarian nature of Scandinavian society in more than one way. There is no <em>aap</em> and <em>tum</em> as in Hindi, or vous and tu as in French. There is only du — the same whether you’re a plumber or a CEO, as Bhosale puts it. As for her, it’s time to play teacher — “My husband had his first Hindi lesson yesterday!” she exclaims.</p>
<p><strong><em>Durga Raut</em> </strong><br />
<strong>Student, 24</strong></p>
<p><strong><em>Language: </em></strong><strong>TURKISH<br />
</strong><strong><em>Spark: </em></strong><strong>ARCHITECTURE</strong></p>
<style type="text/css">
	
					#awesome-gallery-88839-3 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-88839-3 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-88839-3 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-88839-3 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-88839-3 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-88839-3 .asg-image-caption1,
	#awesome-gallery-88839-3 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-88839-3 .asg-image-caption2,
	#awesome-gallery-88839-3 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-88839-3 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-88839-3 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-88839-3 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-88839-3 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-88839-3 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-88839-3 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-88839-3 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-88839-3" data-slug="double-talk-durga-raut">
								<div class="asg-images">
					<div class="asg-image" data-height="707" data-width="500" data-tags="" data-slug="88830" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Durga-Raut.jpg" >
					<img src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Durga-Raut.jpg?h=500" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("88839-3", {"id":"88839","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>Picture the earth as we see it from space. Now, spin it around so you’re looking at India. Zoom in to Mumbai, then the western suburb of Andheri, and if you could look into the windows of one of the apartments, you’d see two sisters in their early 20s speaking Turkish to each other. The elder one, Durga Raut, was the first to pick it up. She had been on the lookout for a TV series that would show her what the buildings she’d been studying as an architecture student actually looked like as living, breathing spaces. That’s how she chanced upon <em>Kara Sevda</em> (<em>Endless Love</em>), a Turkish drama series that debuted in 2015.</p>
<p>“After 50 hours of watching something with subtitles, you begin to understand the intonations and sentence structure,” says Raut. Her mathematical approach to language is befitting of an architect. When, while watching the series, she found that certain Turkish words sounded familiar to her, she mapped out the different sentences she was hearing to make sense of it all. Her observations showed the language was heavy with Persian words, but she couldn’t figure out why they rang a bell. The connection was in her mother tongue — Maharashtra and Turkey shared similar histories of Persian domination that had seeped their way into the languages. “I realised that Shivaji Maharaj once spearheaded a whole campaign to get rid of all the Persian words in Marathi,” she says, “but a few of them, like darwaza, managed to stick.”</p>
<p>Curious, she downloaded Duolingo to see what else she could glean about this connection. Soon she found herself poring over the application any spare moment she had — at home, on the train, in the canteen. Like Snapchat, Duolingo incentivises daily use with a ‘streak’. Anyone who’s used the app can attest to its addictive nature. In fact, its frequent reminders and notifications have made the app’s mascot a popular meme; the internet is populated with parodies of the evil Duolingo owl asking users to ‘beg for your life in Spanish’.</p>
<p>But the app (and the bird) serves its purpose — Raut says she’s at her best when she’s maintaining her daily streak. “If I’m not using Duolingo continuously, my intonation and speaking capabilities change very fast, and I can no longer recall words,” she says, pointing to the fact that in the absence of people to practise speaking with, Duolingo is her best bet. Sticking to this routine also had a surprising effect on her mental health. “It helped my self-esteem,” she says. When she encountered a period of bad grades in college, the satisfaction from completing that one lesson every day helped give her a sense of purpose.</p>
<p>Raut compares this current motivation with her experience of studying German in junior college. Not only did she find the language more complicated, but the fact that it was imposed on her as part of her curriculum made her reluctant. With Turkish, knowing that she’s learning it for no one but herself helps keep her going. She’s discovered a 24/7 stream of Turkish music on YouTube Music, where she engages with commenters from around the world in the chat sections. She’s also dipping her feet into poetry (with a little help from the translations). She quotes from her favourite poem by Orhan Veli:</p>
<p><em>“Beni bu güzel havalar mahvetti”</em></p>
<p>(“This good weather spoiled me”)</p>
<p><em><strong>Sukrit Koul</strong></em><br />
<strong>Copywriter, 22</strong></p>
<p><strong><em>Language: </em></strong><strong>RUSSIAN<br />
</strong><strong><em>Spark: </em></strong><strong>VIDEOGAMES</strong></p>
<style type="text/css">
	
					#awesome-gallery-88841-4 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-88841-4 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-88841-4 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-88841-4 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-88841-4 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-88841-4 .asg-image-caption1,
	#awesome-gallery-88841-4 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-88841-4 .asg-image-caption2,
	#awesome-gallery-88841-4 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-88841-4 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-88841-4 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-88841-4 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-88841-4 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-88841-4 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-88841-4 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-88841-4 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-88841-4" data-slug="double-talk-sukrit-koul">
								<div class="asg-images">
					<div class="asg-image" data-height="830" data-width="600" data-tags="" data-slug="88836" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Sukrit-Koul.jpg" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Sukrit-Koul.jpg?h=500" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("88841-4", {"id":"88841","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>The first phrase Sukrit Koul learnt in Russian was ‘Сука Блять’. The translation is not fit to print, but suffice it to say it’s some variation of the five-letter word that rhymes with ‘bore’. This was in 2013 when, like most 17-year-old boys, Koul and his friends would spend hours playing the videogame, Counter-Strike. Their main competitors online were all Russian, and they became accustomed to incessant chatter on the other end of the line. One day, they decided it would be funny to startle them with a couple of swear words in their own language, and that was the beginning of Koul’s intrigue with Russian.</p>
<p>A lot has changed in the six years since, but he’s held on to that mischievous penchant for surprise. On vacation in Goa last year, he quietly listened to an elderly Russian couple rail against the stupidity of Indians. (It is unclear how they had arrived at this conclusion, having just locked themselves out of their Activa by dropping its keys in the trunk.) He was helping them restart the scooter. When he was done, he casually told the red-faced pair, in Russian, that he had understood everything they said.</p>
<p>Embarrassing Russian tourists and gamers may remain a personal coup of sorts, but Koul has a more sober reason for pursuing the language. “Whenever I start something, I find I don’t always have the energy to follow through,” he says. “This time I’ve made it a point that for once, I’ll take it to the end.” Now, he uses the time it takes him to fall asleep, usually about two hours, to study the language. He’s determined not to repeat what happened with his French, which — despite having studied it for 12 years in school — was rendered useless after three years without practice in college. To do this, he’s watching Russian YouTubers, sci-fi films and, the best (and most helpful) of all, children’s movies. He’s also got a secret weapon in the form of a half-Russian friend who often corrects him where need be.</p>
<p>And if that brought to mind a hardened, evil spy who tortures people for fun, you’re not immune to Hollywood and the Western media’s overuse of these Russian character tropes. Koul thinks the language definitely plays its part in advancing the Cold War-era stereotype. “The reason why they sound cold is probably because a lot of the words they use are not very sharp,” he explains. “It sounds like they’re grinding their teeth, and people might see that as being mean or frigid, but that’s actually just how their alphabet is.”</p>
<p>Like most people, Koul struggled the most with the alphabet. This was further complicated by his observation that the Cyrillic script looks different handwritten than in type. But he knows that mastering it is the gateway to a whole family of languages — 120 of them, to be precise. Already, he is picking up on the peculiarities that distinguish Ukrainian from Russian. His ultimate goal? Saving up for the trip of his life to Russia.</p>
<p><em><strong>Ekshu Sharma </strong></em><br />
<strong>Student, 22</strong></p>
<p><strong><em>Language:</em> </strong><strong>LATIN<br />
</strong><strong><em>Spark: </em></strong><strong>A DEVOTED TEACHER/LITERATURE</strong></p>
<style type="text/css">
	
					#awesome-gallery-88843-5 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-88843-5 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-88843-5 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-88843-5 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-88843-5 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-88843-5 .asg-image-caption1,
	#awesome-gallery-88843-5 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-88843-5 .asg-image-caption2,
	#awesome-gallery-88843-5 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-88843-5 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-88843-5 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-88843-5 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-88843-5 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-88843-5 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-88843-5 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-88843-5 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-88843-5" data-slug="double-talk-ekshu-sharma">
								<div class="asg-images">
					<div class="asg-image" data-height="800" data-width="600" data-tags="" data-slug="88832" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Ekshu-Sharma.jpg" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Ekshu-Sharma.jpg?h=500" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("88843-5", {"id":"88843","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>When Ekshu Sharma talks about her professor, I’m automatically reminded of the beloved teachers immortalised in classics like <em>Dead Poets Society</em> and <em>Tuesdays with Morrie</em>. It was at her professor’s suggestion that Sharma first began learning Latin. She’s part of a small circle of students and teachers from Delhi University (DU) who have informal gatherings every other week or so to study the language. Their teacher is a retired faculty member of the English department at DU, where she first taught Sharma. She teaches Latin free of charge, and her sessions are open to anyone who is interested.</p>
<p>We live in a society that discourages the pursuit of learning if it doesn’t have an express purpose to serve (did it even happen if it’s not on your CV?). Cultivating hobbies, in particular, has become a dying practice in a gig economy that encourages us to monetise everything we do. From a love of sunsets to cereal, you name it, there’s an influencer for it. That’s why this motley group that gathers purely for the love of the language feels so anachronistic.</p>
<p>“It’s fun!” Sharma says brightly. “It’s a very technical language, so it makes you use your brain a lot.” She credits this particular attribute with helping her further fine-tune her English — despite already having two degrees in the language to her name. She thinks that Latin has made her more thoughtful and deliberate about the grammar. In class, they sit in a small circle and take turns reading a couple of lines each from textbooks for American high schoolers. Interaction is everything — they translate, discuss and answer questions.</p>
<p>Sharma compares the stories they read, of Roman life and culture in the ancient world, to those of the Panchatantra folk tales in Sanskrit. The two languages also share a common advantage for her. “You don’t have to start from scratch with the alphabet. It’s like learning Sanskrit as a Hindi student.” Sharma hopes that one day she can swap the children’s folk tales for the classics. “English literature is very steeped in the classical tradition. We used to study these texts by Virgil and Ovid, but, of course, they were translated,” she says. “So, there was always this lingering question…what would it be like to study it in the original?”</p>
<p>In most European countries, primary and secondary schoolers learn Latin as part of their curricula. In some, the language is compulsory. Greece, for instance, requires all university-level students of law, social and political sciences and humanities to have studied Latin. “Even the Indian Constitution has a lot of Latin terms — the writ of habeas corpus, for example,” Sharma points out. “Latin is a mother language. Our professor always tells us that if you have a good grasp on Latin, you can learn other European languages like French and German relatively fast.” Still, there are few takers for the 2000-year-old dead language in India. But Sharma seems innocently unaware of the peculiarity of her choice. “Everybody would want to do it,” she declares. “I just happened to get the opportunity!”</p>
<p><em><strong>Sandhya Ramesh</strong></em><br />
<strong>Journalist, 33</strong></p>
<p><strong><em>Language: </em></strong><strong>ESPERANTO<br />
</strong><strong><em>Spark: </em></strong><strong>A POLYGLOT FRIEND</strong></p>
<style type="text/css">
	
					#awesome-gallery-88845-6 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-88845-6 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-88845-6 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-88845-6 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-88845-6 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-88845-6 .asg-image-caption1,
	#awesome-gallery-88845-6 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-88845-6 .asg-image-caption2,
	#awesome-gallery-88845-6 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-88845-6 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-88845-6 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-88845-6 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-88845-6 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-88845-6 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-88845-6 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-88845-6 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-88845-6" data-slug="double-talk-sandhya-ramesh">
								<div class="asg-images">
					<div class="asg-image" data-height="707" data-width="500" data-tags="" data-slug="88835" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Sandhya-Ramesh.jpg" >
					<img src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Sandhya-Ramesh.jpg?h=500" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("88845-6", {"id":"88845","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>“There’s a word for people like me in Esperanto,” says Sandhya Ramesh. “We’re called <em>kabei</em>.” It comes from the name of a famous Esperanto speaker — or Esperantist — from the early 1900s. Once an enthusiastic advocate of the language and an important public figure in the movement, he suddenly went off the radar and returned to his private life as a doctor. Ramesh laughs as she explains that her new job hasn’t left her time over the weekends to attend the Saturday meet-ups for the language in Bengaluru, at which she was once a regular.</p>
<p>Esperanto is an artificial language created as recently as 1887 by a man named Ludwik L Zamenhof. His idea was simple — if not naively idealistic — to create a universal language that would unite people across the world. (The Esperanto emblem is a star, its five points representing the five continents.) I wonder if it wouldn’t be easier to bet on a language like English, that’s already on its way to achieving Zamenhof’s goal. Ramesh tells me that the one factor setting Esperanto apart is also what first attracted her to it: “The language is built to be easy to learn and speak.” There are only 16 basic rules, no exceptions, and the words are pronounced exactly how they’re written.</p>
<p>The Esperanto lexicon is so limited, in fact, that a person is said to achieve speaking fluency in the language within a day. Ramesh says she took three. By now, it sounds almost too good to be true, and I’m determined to find the catch. I ask her if that means that the vocabulary is too limited. How can you possibly express every facet of the human experience in words that only take you a day to know? “You hit upon the first thing, which is that it does have a limited vocabulary, but this is not a drawback. What this does is make things easier,” she explains.</p>
<p>“For example, if the word for ‘big’ is ‘<em>grande</em>’, the adjective is ‘<em>granda</em>’,” she continues. “And it doesn’t have multiple synonyms — so there are no different words for large, or gigantic.” I’m beginning to understand what she means. All adjectives in Esperanto end with the suffix –a, and the opposite of big is simply ‘malgranda’, –mal being the key prefix. I rest my case when Ramesh tells me that there are Esperanto translations of Shakespeare. The most famous translation to date is of JRR Tolkien’s <em>Lord of the Rings</em>, but there’s plenty of original literature in the language.</p>
<p>Esperantists take their founder’s ideals of accessibility and equality to heart — most resources to learn the language are free. The World Esperanto Youth Association also runs a service similar to the idea of couchsurfing — a couch to crash on in any part of the world in the home of a fellow Esperantist. Unlike English, French, or most of the world’s most far-reaching languages, Esperanto doesn’t have a bloody history of colonisation or forced imposition to explain its influence. More than anything, Esperantists form a community. “As a movement and society, it’s such a positive and uplifting space. People even say that if they go to a strange country, they would trust somebody who speaks Esperanto with their life,” says Ramesh.</p>
<p><em><strong>Kathakali Dutta </strong></em><br />
<strong>Student, 23</strong></p>
<p><strong><em>Language: </em></strong><strong>KOREAN<br />
</strong><strong><em>Spark: </em></strong><strong>K-POP</strong></p>
<style type="text/css">
	
					#awesome-gallery-88847-7 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-88847-7 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-88847-7 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-88847-7 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-88847-7 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-88847-7 .asg-image-caption1,
	#awesome-gallery-88847-7 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-88847-7 .asg-image-caption2,
	#awesome-gallery-88847-7 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-88847-7 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-88847-7 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-88847-7 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-88847-7 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-88847-7 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-88847-7 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-88847-7 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-88847-7" data-slug="double-talk-kathakali-dutta">
								<div class="asg-images">
					<div class="asg-image" data-height="707" data-width="500" data-tags="" data-slug="88834" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Kathakali-Dutta.jpg" >
					<img src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Kathakali-Dutta.jpg?h=500" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("88847-7", {"id":"88847","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>There’s nothing remotely subtle about Kathakali Dutta’s love for the K-pop group <em>BTS</em>. “I got to know about them in 2014, and I’ve been stanning them since 2015. I was one of the OGs,” she says proudly. It was a close friend who first put her on to the band. Anime has been a part of her life since she was a child, and Asian culture, in general, holds a special appeal. At the time, she tells me, BTS were ‘hardcore hip-hop’ — not her thing at all. But listening to that first song was somewhat of a revelation. She went back to her friend for more, and there’s been no turning back since.</p>
<p>She explains that the nature of the industry had a role to play in why she instantly took to the group — “The K-pop industry works in a certain way. You rise quickly, but you also fall quickly. You can’t afford to do only one album per year because by the time you release your second album, there will be 15 new groups, and no one will remember you. So you need to be on the social radar a lot.” For a wide-eyed new fan eager to consume everything there is to know about the band, there’s no dearth of content, so it was easy to go beyond the music.</p>
<p>Dutta found that unlike the Western pop culture icons she had grown up with, she could actually relate to the <em>BTS</em> band members as people. “When you come from an Asian country, you know how things are,” she says, “Japanese and Korean cultures are exactly like ours — they’re very respectful — and those things you catch on to, because you don’t see them in the West.” It wasn’t long before she started exploring other music groups. She compares it to understanding a Punjabi song in Bollywood (“Even though it irks me when others make that comparison”), where a catchy refrain is key, even if you don’t speak the language.</p>
<p>But after a couple of years immersed in the culture, Dutta decided that subtitles just weren’t cutting it anymore. It was time to take up the language in earnest. Almost two years since she began classes, she’s finding it more gratifying than ever. “I’m emotionally invested in <em>BTS</em>, so when we learn a new word in class and I can relate it to a song, it feels really nice,” she says.</p>
<p>She often finds herself lurking in fan forums, reading comments and discovering the specificities of Korean speech. But Dutta has valid reservations about actually participating. “I don’t want to be that person who appropriates culture without knowing it,” she says, although Korean expressions come to mind organically now. But for fear of offending people, she’s hesitant to speak them out loud. Her fears are not entirely unfounded. With the popularity of K-pop and anime, people around the world tend to reduce the two countries to these singular aspects of their cultures. It’s the equivalent to being abroad and having ‘Shah Rukh Khan!’ thrown in your face the moment someone catches sight of brown skin.</p>
<p>It’s also true, however, that K-pop and anime have made the world sit up and take notice of Asian countries. For Dutta, the language has been a fascinating insight into the history of the region. She rattles off facts she learnt in class about the interlinked history of China, Japan, and Korea with ease and believes it’s about time we started paying attention to our own continent. “We look to the West so much, we tend to forget our own culture — the good and the bad.”</p>
<p>&nbsp;</p>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div>  

		<div class="cf"></div>


							<div class="meta-tag-list">
					Tags: <a href="http://www.vervemagazine.in/tag/durga-raut">Durga Raut</a>, <a href="http://www.vervemagazine.in/tag/ekshu-sharma">Ekshu Sharma</a>, <a href="http://www.vervemagazine.in/tag/featured">Featured</a>, <a href="http://www.vervemagazine.in/tag/foreign-language-in-india">Foreign language in India</a>, <a href="http://www.vervemagazine.in/tag/kalpita-bhosale">Kalpita Bhosale</a>, <a href="http://www.vervemagazine.in/tag/kathakali-dutta">Kathakali Dutta</a>, <a href="http://www.vervemagazine.in/tag/learn-new-language">learn new language</a>, <a href="http://www.vervemagazine.in/tag/people">People</a>, <a href="http://www.vervemagazine.in/tag/sandhya-ramesh">Sandhya Ramesh</a>, <a href="http://www.vervemagazine.in/tag/sukrit-koul">Sukrit Koul</a>				</div>
			
			<div class="meta--footer">		
<center><b> Share on:	</b>		</center>			
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Double+Talk&url=http%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fdouble-talk-foreign-language-india&via=vervemagazine" data-link="https://twitter.com/intent/tweet?text=Double+Talk&url=http%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fdouble-talk-foreign-language-india&via=vervemagazine"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fdouble-talk-foreign-language-india" data-link="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fdouble-talk-foreign-language-india"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div></div></div>

	</div>

</div>
					<div class="grid__item nine-twelfths push--two-twelfths">

<div class="rpbt_shortcode">
<h3><h2>Related posts from Verve:</h2></h3>
<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery related-gallery related-galleryid-88826 gallery-columns-2 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/people/like-father-unlike-daughter-ekta-suresh-rajani-style' title='Like Father Unlike Daughter'><img width="150" height="150" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2019/12/2019-10-16-0005-2.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-88812" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2019/12/2019-10-16-0005-2.jpg?resize=150%2C150 150w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2019/12/2019-10-16-0005-2.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2019/12/2019-10-16-0005-2.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-88812'>
				Like Father Unlike Daughter
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/people/below-the-surface' title='Below The Surface'><img width="150" height="150" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Sukhada-Tatke-featured.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Sukhada Tatke" aria-describedby="gallery-1-88910" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Sukhada-Tatke-featured.jpg?resize=150%2C150 150w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Sukhada-Tatke-featured.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Sukhada-Tatke-featured.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-88910'>
				Below The Surface
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/people/where-the-heart-is' title='Where The Heart Is'><img width="150" height="150" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Kai-Schultz.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Kai Schultz, Journalist" aria-describedby="gallery-1-86541" srcset="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Kai-Schultz.jpg?resize=150%2C150 150w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Kai-Schultz.jpg?resize=300%2C300 300w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Kai-Schultz.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-86541'>
				Where The Heart Is
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/people/uncle-larry-walsh-is-bringing-forth-tales-of-his-aboriginal-ancestry-through-incredible-storytelling' title='A Story Unto Himself'><img width="150" height="150" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2019/12/Larry-Walsh-1.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-89104" srcset="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2019/12/Larry-Walsh-1.jpg?resize=150%2C150 150w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2019/12/Larry-Walsh-1.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2019/12/Larry-Walsh-1.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-89104'>
				A Story Unto Himself
				</dd></dl><br style="clear: both" />
		</div>
</div><hr>


<div id="comments" class="comments-area block no-bb">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/people/double-talk-foreign-language-india#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.vervemagazine.in/wp-login.php?redirect_to=http%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fdouble-talk-foreign-language-india">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

					</div>

				
			</div>

		</div>

	</div><!--

	--><div class="grid__item two-tenths">
		<div id="column--right" class="column-contain marg-top-col">

	

	
	
		<div class="block block--centered block--editors-pick" role="block">
	<div class="block__inner w-wpp">
		<h2>Verve Trending</h2>
<!-- WordPress Popular Posts v4.2.0 -->

<ul class="wpp-list">
<li><a href="http://www.vervemagazine.in/fashion-and-beauty/are-designers-finally-waking-up-to-the-reality-that-brides-dont-have-to-be-sample-size" title="Are Designers Finally Waking Up To The Reality That Brides Don’t Have To Be Sample Size?" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/88899-featured-180x180.jpg" width="180" height="180" alt="Are Designers Finally Waking Up To The Reality That Brides Don’t Have To Be Sample Size?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/fashion-and-beauty/are-designers-finally-waking-up-to-the-reality-that-brides-dont-have-to-be-sample-size" title="Are Designers Finally Waking Up To The Reality That Brides Don’t Have To Be Sample Size?" class="wpp-post-title" target="_self">Are Designers Finally Waking Up To The Reality That Brides Don’t Have To Be Sample Size?</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/people/like-father-unlike-daughter-ekta-suresh-rajani-style" title="Like Father Unlike Daughter" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/88812-featured-180x180.jpg" width="180" height="180" alt="Like Father Unlike Daughter" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/like-father-unlike-daughter-ekta-suresh-rajani-style" title="Like Father Unlike Daughter" class="wpp-post-title" target="_self">Like Father Unlike Daughter</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/arts-and-culture/find-your-language-flash-fiction-urdu-malyalam-hindi-tamil" title="Find Your Language" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/88928-featured-180x180.jpg" width="180" height="180" alt="Find Your Language" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/arts-and-culture/find-your-language-flash-fiction-urdu-malyalam-hindi-tamil" title="Find Your Language" class="wpp-post-title" target="_self">Find Your Language</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/arts-and-culture/the-continued-backlash-against-malaika-aroras-personal-life-is-telling-of-the-countrys-mindset-on-marriage" title="The Continued Backlash Against Malaika Arora’s Personal Life Is Telling Of The Country’s Mindset On Marriage" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/88891-featured-180x180.jpg" width="180" height="180" alt="The Continued Backlash Against Malaika Arora’s Personal Life Is Telling Of The Country’s Mindset On Marriage" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/arts-and-culture/the-continued-backlash-against-malaika-aroras-personal-life-is-telling-of-the-countrys-mindset-on-marriage" title="The Continued Backlash Against Malaika Arora’s Personal Life Is Telling Of The Country’s Mindset On Marriage" class="wpp-post-title" target="_self">The Continued Backlash Against Malaika Arora’s Personal Life Is Telling Of The Country’s Mindset On Marriage</a></li><li class='sep'></li>

</ul>
	</div>

</div>
<div class="block block--centered block--like-fb" role="block">

		<div class="block__inner">

			<div class="block__title">
				<strong>Love Our Site?</strong><br /><iframe style="border: medium none;display: inline-block;height: 21px;overflow: hidden;position: relative;top: 3px; width: 53px;" src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fvervemagazineindia&amp;width&amp;layout=button&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:21px;" allowTransparency="true"></iframe> us on Facebook to stay updated with the latest trends
			</div>

		</div>

	</div>
		<div class="block block--centered block--subscribe">

			<div class="block__inner">

				<div class="block__title block__title--red">
					Subscribe
				</div>

				<a href="http://www.vervemagazine.in/subscribe">

					<div class="block__image block__image--auto">
						<img width="2481" height="3249" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cover_Oct-Nov-2019_Final-digital.jpg?fit=2481%2C3249" class="attachment-full size-full" alt="" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cover_Oct-Nov-2019_Final-digital.jpg?w=2481 2481w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cover_Oct-Nov-2019_Final-digital.jpg?resize=229%2C300 229w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cover_Oct-Nov-2019_Final-digital.jpg?resize=768%2C1006 768w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cover_Oct-Nov-2019_Final-digital.jpg?resize=782%2C1024 782w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cover_Oct-Nov-2019_Final-digital.jpg?w=1280 1280w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cover_Oct-Nov-2019_Final-digital.jpg?w=1920 1920w" sizes="(max-width: 2481px) 100vw, 2481px" />					</div>

				</a>

				<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" target="_blank">

					<div class="block__copy--solid caps text--left">
						SUBSCRIBE TO A DIGITAL COPY WITH MAGZTER <i class="icon--angle-double-right"></i>
					</div>

				</a>

			</div>

		</div>

	

</div>	</div>


			</div><!-- #content -->

		</div><!-- #page -->

	</div><!-- #page -->

	<div id="colophon" class="seg seg--black footer" role="contentinfo">
		<div class="wrapper__inner footer__inner text--center">

			<div class="grid">

				<div class="grid__item one-whole">

					<p class="caps url-address weight--semibold"><a href="http://www.vervemagazine.in">www.vervemagazine.in</a></p>

		     		<ul class="footer__list caps">
		     			<li><a href="http://www.vervemagazine.in/arts-and-culture">ARTS &amp; CULTURE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/fashion-and-beauty">FASHION &amp; BEAUTY</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/people">PEOPLE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/travel-and-spaces">TRAVEL &amp; SPACES</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/events">EVENTS</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/video">VIDEOS</a></li>
		     		</ul>

		     		<div class="grid">
						<div class="grid__item one-twelfth">
							<hr />
						</div>
					</div>

		     		<ul class="footer__list caps">
		     			<li>FIND VERVE ON:</li>
									     			<li class="divide"></li>
							<li>
								<a href="https://www.facebook.com/vervemagazineindia" target="_blank">FACEBOOK</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://twitter.com/vervemagazine" target="_blank">TWITTER</a>							</li>
												
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.pinterest.com/vervemag" target="_blank">PINTEREST</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank">YOUTUBE</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://instagram.com/verveindia" target="_blank">INSTAGRAM</a>							</li>
								     		</ul>

					
					<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="footer__list caps"><li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="http://www.vervemagazine.in/about-us">About Us</a><span class="divide">|</span></li>
<li id="menu-item-505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="http://www.vervemagazine.in/advertise">Advertise</a><span class="divide">|</span></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="http://www.vervemagazine.in/archive">Archives</a><span class="divide">|</span></li>
<li id="menu-item-18189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18189"><a href="http://www.vervemagazine.in/newsletter">Newsletter</a><span class="divide">|</span></li>
<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="http://www.vervemagazine.in/privacy-terms-of-use">Privacy</a><span class="divide">|</span></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="http://www.vervemagazine.in/sitemap">Sitemap</a><span class="divide">|</span></li>
<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="http://www.vervemagazine.in/contact-us">Contact Us</a><span class="divide">|</span></li>
</ul></div>
		     	</div>

		     	<div class="grid__item nine-twelfths">
					<p>&copy; Verve Magazine, 2019. The material on this site may not be reproduced, distributed,
					transmitted, cached or otherwise used, except with the prior written permission of Verve magazine.</p>
				</div>

		     	<div class="grid__item nine-twelfths">
					<p>Developed by <a href="http://www.rockstahmedia.com" target="_blank">Rockstah Media</a></p>
				</div>

			</div><!-- .site-info -->
		</div><!-- #footer -->

	</div><!-- #page -->
</div><!-- #page -->

<script data-main="/wp-content/themes/chabon/assets/js/app" src="/wp-content/themes/chabon/assets/components/requirejs/require.js"></script>

<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"88826","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/themes/chabon/assets/js/jquery.fullscreennav.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/jquery.magnific-popup.js?ver=1.5.25.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/js/awesome-gallery.js?ver=1.5.25.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/scroll-andor-paginationupdate/js/analyticsjs.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type="text/javascript"> var swp_nonce = "f9565cfef8";var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script>
<script>
	jQuery(document).ready(function(){
		jQuery("nav").fullScreenNav();
	});
	
// 	jQuery(".open-menu-btn").click(function() {
//         var viewportheight = jQuery(window).height();
//         jQuery("body").addClass("bodymenufixnpx");
//         jQuery("body").css("height", viewportheight);
//     });
    
//     jQuery('.close-menu-btn').click(function() {
//         console.log('asdads');
//     });
    
</script>

</body>
</html>