<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<title>The Met Gala 2018: A Divine Intervention | Verve Magazine - India&#039;s premier luxury lifestyle women&#039;s magazine</title><link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.vervemagazine.in/xmlrpc.php">
<link href='http://fonts.googleapis.com/css?family=Raleway:400,500,600,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="http://www.vervemagazine.in/wp-content/themes/chabon/assets/css/min/style.css" type="text/css" media="all" /><meta name="viewport" content="width=device-width, user-scalable=no">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49898542-1', 'vervemagazine.in');
  ga('send', 'pageview');

</script>

<!-- Pixel -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1696256090619824');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1696256090619824&ev=PageView&noscript=1"
/></noscript>
<!-- Pixel -->


<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=50;
var stLogInterval=60*1000;
var cutOffTime=60;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='The Met Gala 2018: A Divine Intervention';
</script>

<!-- Social Warfare v2.2.6 http://warfareplugins.com -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Met Gala 2018: A Divine Intervention" />
<meta property="og:description" content="This year, fashion's biggest night out was nothing short of a heavenly experience" />
<meta property="og:image" content="http://www.vervemagazine.in/wp-content/uploads/2018/05/FI.jpg" />
<meta property="og:url" content="http://www.vervemagazine.in/fashion-and-beauty/the-met-gala-2018-a-divine-intervention" />
<meta property="og:site_name" content="Verve Magazine" />
<meta property="article:publisher" content="http://www.facebook.com/vervemagazineindia" />
<meta property="article:published_time" content="2018-05-08T18:47:56+00:00" />
<meta property="article:modified_time" content="2018-05-08T18:47:56+00:00" />
<meta property="og:updated_time" content="2018-05-08T18:47:56+00:00" />
<meta property="fb:app_id" content="1616623851952038" />
<style>@font-face {font-family: "sw-icon-font";src:url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.6");src:url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.6#iefix") format("embedded-opentype"),url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.6") format("woff"), url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.6") format("truetype"),url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.6#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.2.6 http://warfareplugins.com -->


<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<link rel="author" href="https://plus.google.com/106427268674109955745/" />
<meta name="description"  content="This year, fashion's biggest night out was nothing short of a heavenly experience" />

<meta name="keywords"  content="catholic,catholicism,designers,fashion,fashion\'s biggest night out,featured,heavenly bodies: fashion and the catholic imagination,hollywood,mat gala,met ball,met ball 2018,met gala 2018,metropolitan museum of art\'s costume institute gala,metropolitan museum of art\'s costume institute gala 2018,online exclusive,papal,religion,style,the vatican,vestments" />

<link rel="canonical" href="http://www.vervemagazine.in/fashion-and-beauty/the-met-gala-2018-a-divine-intervention" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Feed" href="http://www.vervemagazine.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Comments Feed" href="http://www.vervemagazine.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; The Met Gala 2018: A Divine Intervention Comments Feed" href="http://www.vervemagazine.in/fashion-and-beauty/the-met-gala-2018-a-divine-intervention/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.vervemagazine.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.vervemagazine.in/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.vervemagazine.in/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.vervemagazine.in/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='se-link-styles-css'  href='http://www.vervemagazine.in/wp-content/plugins/search-everything/static/css/se-styles.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://www.vervemagazine.in/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='social_warfare-css'  href='http://www.vervemagazine.in/wp-content/plugins/social-warfare/css/style.min.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/jquery.magnific-popup.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='uberbox-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/uberbox/dist/uberbox.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-gallery-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/awesome-gallery.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.vervemagazine.in/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/www.vervemagazine.in\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"74207","token":"f4aa92ae70"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var NumeroSee	 = {"ajaxurl":"http:\/\/www.vervemagazine.in\/wp-admin\/admin-ajax.php","nextNonce":"ffd2a36d3d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/themes/chabon/assets/js/numerology.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.vervemagazine.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.vervemagazine.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.vervemagazine.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Saving Face: Meet Rubeina Karachiwalla, The Woman Shaking Up The Make-Up Industry' href='http://www.vervemagazine.in/fashion-and-beauty/saving-face-rubeina-karachiwalla' />
<link rel='shortlink' href='http://www.vervemagazine.in/?p=74207' />
<link rel="alternate" type="application/json+oembed" href="http://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fthe-met-gala-2018-a-divine-intervention" />
<link rel="alternate" type="text/xml+oembed" href="http://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fthe-met-gala-2018-a-divine-intervention&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.3';
</script>

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
    <style type="text/css">
        #post-pagination a {
            margin: 0 3px;
        }
    </style>
    <link rel="icon" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=270%2C270" />
<link rel="stylesheet" href="http://www.vervemagazine.in/wp-content/plugins/oiopub-direct/images/style/output.css" type="text/css" />


</head>

<body class="fashion-template-default single single-fashion postid-74207">

<div id="verve--page" class="page-wrapper verve-default site">

	<div class="wrapper">

		
		<div class="wrapper__inner">

 			
 			<div class="seg">

	<div class="grid">
		<div class="grid__item one-whole">

			<ul class="nav nav--head nav-head--issue">
				<li class="date">
					April 2018				</li>
				<li class="nav--headbar__divider"></li>
				<li class="volume">
					Volume 27				</li>
				<li class="nav--headbar__divider"></li>
				<li class="issue">
					'18 Issue 04				</li>
			</ul>

			<div class="menu-header-bar-menu-container"><ul id="menu-header-bar-menu" class="nav nav--head nav--head-main"><li id="menu-item-507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507"><a href="http://www.vervemagazine.in/about-us">About Us</a></li>
<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://www.vervemagazine.in/advertise">Advertise</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521"><a href="http://www.vervemagazine.in/subscribe">Subscribe</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="http://www.vervemagazine.in/archive">Archives</a></li>
<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="http://www.vervemagazine.in/sitemap">Sitemap</a></li>
<li id="menu-item-964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964"><a href="http://www.vervemagazine.in/contact-us">Contact Us</a></li>
</ul></div>
			<ul class="nav nav--head nav--social">
									<li>
						<a href="https://www.facebook.com/vervemagazineindia" target="_blank"><i class="icon--facebook"></i></a>					</li>
				
									<li>
						<a href="https://twitter.com/vervemagazine" target="_blank"><i class="icon--twitter"></i></a>					</li>
								
									<li>
						<a href="https://plus.google.com/106427268674109955745/posts" target="_blank"><i class="icon--google"></i></a>					</li>
				
									<li>
						<a href="http://www.pinterest.com/vervemag" target="_blank"><i class="icon--pinterest"></i></a>					</li>
				
									<li>
						<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank"><i class="icon--youtube"></i></a>					</li>
				
									<li>
						<a href="http://instagram.com/verveindia" target="_blank"><i class="icon--instagram"></i></a>					</li>
								
				
				
				<li>
					<a href="http://feeds.feedburner.com/vervemagazine/ilGx" target="_blank"><i class="icon--rss"></i></a>				</li>
			</ul>

		</div>
	</div>

</div>
 			<div class="header-html header-html-1">
				 			</div>

			<div class="seg header">

				<div class="grid">

					<div class="grid__item four-twelfths text--center">

						<div class="subscribe cf">
							<div class="subscribe-title">
								Subscribe:
							</div><!--/.subscribe-title-->
							<a href="http://www.vervemagazine.in/subscribe" class="btn float--left color--white button-one">
								Print Edition
							</a>
							<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" class="btn btn--alt float--left button-two" target="_blank">
								Digital Edition
							</a>
						</div><!--/.subscribe.cf-->

					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="site-title">
	<a href="http://www.vervemagazine.in/" rel="home">
		<img src="http://www.vervemagazine.in/wp-content/themes/chabon/assets/images/min/logo.png" alt="Verve Magazine" />
		<span class="visuallyhidden">Verve Magazine</span>
		<div class="tagline">The Spirit of Today's Woman</div>
	</a>
</div>

<div class="visuallyhidden">
	India&#039;s premier luxury lifestyle women&#039;s magazine</div>
					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="user-links caps weight--semibold">
	<i class="search--open icon--search"></i>
</div>

<div class="user-links current-issue-detail weight--semibold h">
	<em></em><br />
	<em></em>
</div>			 			<form action="http://www.vervemagazine.in" method="get" class="form form--search float--right">
	<div class="search-input js--search-input">
		<button class="btn"><i class="icon--search"></i></button>
		<input class="text-input" name="s" value="" placeholder="Search..." />
	</div>
</form>
					</div>
				</div>

			</div>

			<div class="header-html header-html-2">
				 			</div>




			
 			<div class="overlay">
	<a href="#" class="open-menu-btn">
		BROWSE MENU	</a><!--/.open-menu-btn-->
	<nav>
		<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="http://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="http://www.vervemagazine.in/fashion-and-beauty" class="active">Fashion &amp; Beauty</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-new-fashion-container"><ul id="menu-new-fashion" class="nav sub caps"><li id="menu-item-411" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty current-fashion-ancestor current-menu-parent current-fashion-parent menu-item-411"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/fashion">Fashion</a></li>
<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-510"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/beauty">Beauty</a></li>
<li id="menu-item-1488" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1488"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/style-picks">Style Picks</a></li>
<li id="menu-item-1490" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1490"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/men">Men</a></li>
<li id="menu-item-1489" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty current-fashion-ancestor current-menu-parent current-fashion-parent menu-item-1489"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/bespoke-luxury">Luxury &#038; Brands</a></li>
</ul></div>
							</div>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="http://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="http://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="http://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="http://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
	</nav>
</div><!--/.overlay-->

<div class="header-navigation">

	<div class="seg seg--black seg--nb nav-margin">
		<div class="grid">
			<div class="grid__item one-whole">
				<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="http://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="http://www.vervemagazine.in/fashion-and-beauty" class="active">Fashion &amp; Beauty</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-new-fashion-container"><ul id="menu-new-fashion-1" class="nav sub caps"><li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty current-fashion-ancestor current-menu-parent current-fashion-parent menu-item-411"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/fashion">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-510"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/beauty">Beauty</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1488"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/style-picks">Style Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1490"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/men">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty current-fashion-ancestor current-menu-parent current-fashion-parent menu-item-1489"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/bespoke-luxury">Luxury &#038; Brands</a></li>
</ul></div>
							</div>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="http://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="http://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="http://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="http://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
			</div>
		</div>
	</div>
</div><!--/.header-navigation-->
			<div id="content" class="grid site-content">

	<div id="column--main" class="grid__item eight-tenths">

		<div class="column--left__inner">

			<ul class="nav nav--breadcrumbs">
				<li><a href="http://www.vervemagazine.in">Home</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li><a href="http://www.vervemagazine.in/fashion-and-beauty/">Fashion & Beauty</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li class="current">The Met Gala 2018: A Divine Intervention</li>			</ul>

			<div class="grid">

				
					
<div class="grid__item nine-twelfths push--two-twelfths">

	<div id="post-74207" class="column-contain no-bt post-74207 fashion type-fashion status-publish has-post-thumbnail hentry tag-catholic tag-catholicism tag-designers tag-fashion tag-fashions-biggest-night-out tag-featured tag-heavenly-bodies-fashion-and-the-catholic-imagination tag-hollywood tag-mat-gala tag-met-ball tag-met-ball-2018 tag-met-gala-2018 tag-metropolitan-museum-of-arts-costume-institute-gala tag-metropolitan-museum-of-arts-costume-institute-gala-2018 tag-online-exclusive tag-papal tag-religion tag-style tag-the-vatican tag-vestments fashionbeauty-fashion fashionbeauty-bespoke-luxury issues-18-issue-05">

		<div class="block-title pink-title caps">Luxury &amp; Brands</div>
		<div class="group__meta caps">
			<div class="meta-date">May 08, 2018</div>
		</div>

		<h1 class="heading--alt">The Met Gala 2018: A Divine Intervention</h1>

					<div class="meta-subdetail group__meta">
				Text by Shubham Ladha			</div>
				
		

		<div class="meta-subdetail">
			<p>This year, fashion&#8217;s biggest night out was nothing short of a heavenly experience</p>
<div class="swp-content-locator"></div>		</div>


		<p>For years now, the first Monday in May is earmarked for the Metropolitan Museum of Art&#8217;s Costume Institute Gala or simply known as the Met Ball. This year, religion — of all themes — pervaded the event, for a change.</p>
<p>With the theme being &#8220;Heavenly Bodies: Fashion and the Catholic Imagination&#8221;, mere mortals from Hollywood and fashion influencers from across the world ascended the stairway through the pearly gates into what could be called fashion heaven. This was the museum&#8217;s biggest exhibit yet, featuring 150 pieces — including a papal vestment lent by the Sistine Chapel.</p>
<p>After touring the exhibit, the guests were floored by a surprise performance of &#8216;Like a Prayer&#8217; by who else, but Madonna.</p>
<p>Akin to a parade, the red carpet was fluttering with stars and designers, all looking holier than thou. From crowns and wings to Vatican yellows and papal reds&#8230;the fashion was a divine intervention of styles, personalities and visual beauty.</p>
<p><code><link id="soliloquy-style-css" rel="stylesheet" type="text/css" href="http://www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.3.9.5" media="all" /><div id="soliloquy-container-74233" class="soliloquy-container soliloquy-transition-fade soliloquy-fade soliloquy-controls-active soliloquy-arrows-active  soliloquy-theme-base" style="max-width:720px;max-height:1080px;margin:0 auto 20px;"><ul id="soliloquy-74233" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li class="soliloquy-item soliloquy-item-1 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74234" class="soliloquy-image soliloquy-image-1" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Alek-Wek-HM-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Alek Wek, H&amp;M Conscious Collection" data-soliloquy-src-mobile="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Alek-Wek-HM-400x600_c.jpg" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Alek Wek in H&M's Conscious Collection</div></div></li><li class="soliloquy-item soliloquy-item-2 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74235" class="soliloquy-image soliloquy-preload soliloquy-image-2" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Alicia-Vikander-Louis-Vuitton-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Alicia Vikander, Louis Vuitton" data-soliloquy-src-mobile="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Alicia-Vikander-Louis-Vuitton-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Alicia Vikander in Louis Vuitton</div></div></li><li class="soliloquy-item soliloquy-item-3 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74236" class="soliloquy-image soliloquy-preload soliloquy-image-3" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Amal-Clooney-Richard-Quinn-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Amal Clooney, Richard Quinn" data-soliloquy-src-mobile="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Amal-Clooney-Richard-Quinn-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Amal Clooney in Richard Quinn</div></div></li><li class="soliloquy-item soliloquy-item-4 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74237" class="soliloquy-image soliloquy-preload soliloquy-image-4" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Amanda-Seyfried-Prada-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Amanda Seyfried, Prada" data-soliloquy-src-mobile="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Amanda-Seyfried-Prada-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Amanda Seyfried in Prada</div></div></li><li class="soliloquy-item soliloquy-item-5 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74238" class="soliloquy-image soliloquy-preload soliloquy-image-5" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Amber-Heard-Carolina-Herrera-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Amber Heard, Carolina Herrera" data-soliloquy-src-mobile="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Amber-Heard-Carolina-Herrera-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Amber Heard in Carolina Herrera</div></div></li><li class="soliloquy-item soliloquy-item-6 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74239" class="soliloquy-image soliloquy-preload soliloquy-image-6" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Amber-Valetta-Saint-Laurent-by-Anthony-Vaccarello-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Amber Valetta, Saint Laurent by Anthony Vaccarello" data-soliloquy-src-mobile="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Amber-Valetta-Saint-Laurent-by-Anthony-Vaccarello-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Amber Valetta in Saint Laurent by Anthony Vaccarello</div></div></li><li class="soliloquy-item soliloquy-item-7 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74240" class="soliloquy-image soliloquy-preload soliloquy-image-7" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Anne-Hathaway-Valentino.jpg?fit=720%2C1080" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Anne Hathaway, Valentino" data-soliloquy-src-mobile="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Anne-Hathaway-Valentino-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Anne Hathaway in Valentino</div></div></li><li class="soliloquy-item soliloquy-item-8 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74241" class="soliloquy-image soliloquy-preload soliloquy-image-8" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Ariana-Grande-Vera-Wang-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Ariana Grande, Vera Wang" data-soliloquy-src-mobile="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Ariana-Grande-Vera-Wang-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Ariana Grande in Vera Wang</div></div></li><li class="soliloquy-item soliloquy-item-9 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74242" class="soliloquy-image soliloquy-preload soliloquy-image-9" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Bella-Hadid-Chrome-Hearts-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Bella Hadid, Chrome Hearts" data-soliloquy-src-mobile="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Bella-Hadid-Chrome-Hearts-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Bella Hadid in Chrome Hearts</div></div></li><li class="soliloquy-item soliloquy-item-10 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74243" class="soliloquy-image soliloquy-preload soliloquy-image-10" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Blake-Lively-Atelier-Versace-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Blake Lively, Atelier Versace" data-soliloquy-src-mobile="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Blake-Lively-Atelier-Versace-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Blake Lively in Atelier Versace</div></div></li><li class="soliloquy-item soliloquy-item-11 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74244" class="soliloquy-image soliloquy-preload soliloquy-image-11" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Cara-Delevingne-Dior-Couture-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Cara Delevigne, Dior Couture" data-soliloquy-src-mobile="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Cara-Delevingne-Dior-Couture-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Cara Delevigne in Dior Couture</div></div></li><li class="soliloquy-item soliloquy-item-12 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74245" class="soliloquy-image soliloquy-preload soliloquy-image-12" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Cardi-B-Jeremy-Scott-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Cardi B, Moschino" data-soliloquy-src-mobile="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Cardi-B-Jeremy-Scott-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Cardi B in Moschino</div></div></li><li class="soliloquy-item soliloquy-item-13 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74246" class="soliloquy-image soliloquy-preload soliloquy-image-13" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Chadwick-Boseman-Atelier-Versace-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Chadwick Boseman, Atelier Versace" data-soliloquy-src-mobile="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Chadwick-Boseman-Atelier-Versace-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Chadwick Boseman in Atelier Versace</div></div></li><li class="soliloquy-item soliloquy-item-14 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74247" class="soliloquy-image soliloquy-preload soliloquy-image-14" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Cynthia-Erivo-Valentino-720x1080_c.jpg" alt="Cynthia ErivoCatholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Valentino, Cynthia Eriva" data-soliloquy-src-mobile="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Cynthia-Erivo-Valentino-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Cynthia Erivo in Valentino</div></div></li><li class="soliloquy-item soliloquy-item-15 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74248" class="soliloquy-image soliloquy-preload soliloquy-image-15" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Dakota-Fanning-Miu-Miu-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Dakota Fanning, Miu Miu" data-soliloquy-src-mobile="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Dakota-Fanning-Miu-Miu-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Dakota Fanning in Miu Miu</div></div></li><li class="soliloquy-item soliloquy-item-16 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74249" class="soliloquy-image soliloquy-preload soliloquy-image-16" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Diane-Kruger-Prabal-Gurung-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Diane Kruger, Prabal Gurung" data-soliloquy-src-mobile="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Diane-Kruger-Prabal-Gurung-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Diane Kruger in Prabal Gurung</div></div></li><li class="soliloquy-item soliloquy-item-17 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74250" class="soliloquy-image soliloquy-preload soliloquy-image-17" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Donatella-Versace-Atelier-Versace-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Donatella Versace, Atelier Versace" data-soliloquy-src-mobile="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Donatella-Versace-Atelier-Versace-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Donatella Versace in Atelier Versace</div></div></li><li class="soliloquy-item soliloquy-item-18 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74251" class="soliloquy-image soliloquy-preload soliloquy-image-18" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Doutzen-Kroes-Sies-Marjan-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Doutzen Kroes, Sies Marjan" data-soliloquy-src-mobile="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Doutzen-Kroes-Sies-Marjan-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Doutzen Kroes in Sies Marjan</div></div></li><li class="soliloquy-item soliloquy-item-19 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74252" class="soliloquy-image soliloquy-preload soliloquy-image-19" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Emilia-Clarke-Dolce-Gabbana-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Emilia Clarke, Dolce &amp; Gabbana" data-soliloquy-src-mobile="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Emilia-Clarke-Dolce-Gabbana-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Emilia Clarke in Dolce & Gabbana</div></div></li><li class="soliloquy-item soliloquy-item-20 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74253" class="soliloquy-image soliloquy-preload soliloquy-image-20" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Emma-Stone-Louis-Vuitton-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Emma Stone, Louis Vuitton" data-soliloquy-src-mobile="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Emma-Stone-Louis-Vuitton-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Emma Stone in Louis Vuitton</div></div></li><li class="soliloquy-item soliloquy-item-21 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74254" class="soliloquy-image soliloquy-preload soliloquy-image-21" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Evan-Rachel-Wood-Altuzarra-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Evan Rachel Wood, Altuzarra" data-soliloquy-src-mobile="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Evan-Rachel-Wood-Altuzarra-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Evan Rachel Wood in Altuzarra</div></div></li><li class="soliloquy-item soliloquy-item-22 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74255" class="soliloquy-image soliloquy-preload soliloquy-image-22" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Frances-McDormand-Valentino-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Frances McDormand, Valentino" data-soliloquy-src-mobile="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Frances-McDormand-Valentino-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Frances McDormand in Valentino</div></div></li><li class="soliloquy-item soliloquy-item-23 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74256" class="soliloquy-image soliloquy-preload soliloquy-image-23" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Greta-Gerwig-The-Row-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Greta Gerwig, The Row" data-soliloquy-src-mobile="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Greta-Gerwig-The-Row-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Greta Gerwig in The Row</div></div></li><li class="soliloquy-item soliloquy-item-24 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74257" class="soliloquy-image soliloquy-preload soliloquy-image-24" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Irina-Shayk-Atelier-Versace-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Irina Shayk, Atelier Versace" data-soliloquy-src-mobile="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Irina-Shayk-Atelier-Versace-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Irina Shayk in Atelier Versace</div></div></li><li class="soliloquy-item soliloquy-item-25 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74258" class="soliloquy-image soliloquy-preload soliloquy-image-25" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Janelle-Monae-Marc-Jacobs-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Janelle Monae, Marc Jacobs" data-soliloquy-src-mobile="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Janelle-Monae-Marc-Jacobs-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Janelle Monae in Marc Jacobs</div></div></li><li class="soliloquy-item soliloquy-item-26 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74259" class="soliloquy-image soliloquy-preload soliloquy-image-26" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Jennifer-Connelly-Louis-Vuitton-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Jennifer Connelly, Louis Vuitton" data-soliloquy-src-mobile="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Jennifer-Connelly-Louis-Vuitton-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Jennifer Connelly in Louis Vuitton</div></div></li><li class="soliloquy-item soliloquy-item-27 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74260" class="soliloquy-image soliloquy-preload soliloquy-image-27" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Jennifer-Lopez-Balmain-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Jennifer Lopez, Balmain" data-soliloquy-src-mobile="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Jennifer-Lopez-Balmain-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Jennifer Lopez in Balmain</div></div></li><li class="soliloquy-item soliloquy-item-28 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74261" class="soliloquy-image soliloquy-preload soliloquy-image-28" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Jourdan-Dunn-Diane-von-Furstenberg-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Jourdan Dunn, Diane von Furstenberg" data-soliloquy-src-mobile="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Jourdan-Dunn-Diane-von-Furstenberg-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Jourdan Dunn in Diane von Furstenberg</div></div></li><li class="soliloquy-item soliloquy-item-29 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74262" class="soliloquy-image soliloquy-preload soliloquy-image-29" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Kate-Bosworth-Oscar-de-la-Renta.jpg?fit=720%2C1080" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Kate Bosworth, Oscar de la Renta" data-soliloquy-src-mobile="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Kate-Bosworth-Oscar-de-la-Renta-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Kate Bosworth in Oscar de la Renta</div></div></li><li class="soliloquy-item soliloquy-item-30 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74263" class="soliloquy-image soliloquy-preload soliloquy-image-30" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Kate-Moss-Saint-Laurent-by-Anthony-Vaccarello-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Kate Moss, Saint Laurent by Anthony Vaccarello" data-soliloquy-src-mobile="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Kate-Moss-Saint-Laurent-by-Anthony-Vaccarello-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Kate Moss in Saint Laurent by Anthony Vaccarello</div></div></li><li class="soliloquy-item soliloquy-item-31 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74264" class="soliloquy-image soliloquy-preload soliloquy-image-31" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Katy-Perry-Atelier-Versace-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Katy Perry, Atelier Versace" data-soliloquy-src-mobile="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Katy-Perry-Atelier-Versace-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Katy Perry in Atelier Versace</div></div></li><li class="soliloquy-item soliloquy-item-32 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74265" class="soliloquy-image soliloquy-preload soliloquy-image-32" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Kerry-Washington-Ralph-Lauren-Collection-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Kerry Washington, Ralph Lauren Collection" data-soliloquy-src-mobile="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Kerry-Washington-Ralph-Lauren-Collection-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Kerry Washington in Ralph Lauren Collection</div></div></li><li class="soliloquy-item soliloquy-item-33 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74266" class="soliloquy-image soliloquy-preload soliloquy-image-33" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Kim-Kardashian-Atelier-Versace-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Kim Kardashian West, Atelier Versace" data-soliloquy-src-mobile="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Kim-Kardashian-Atelier-Versace-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Kim Kardashian West in Atelier Versace</div></div></li><li class="soliloquy-item soliloquy-item-34 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74267" class="soliloquy-image soliloquy-preload soliloquy-image-34" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Lana-Del-Rey-Gucci.jpg?fit=720%2C1080" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Lana Del Rey, Gucci" data-soliloquy-src-mobile="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Lana-Del-Rey-Gucci-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Lana Del Rey in Gucci</div></div></li><li class="soliloquy-item soliloquy-item-35 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74268" class="soliloquy-image soliloquy-preload soliloquy-image-35" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Lena-Waithe-Carolina-Herrera.jpg?fit=720%2C1080" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Lena Waithe, Carolina Herrera" data-soliloquy-src-mobile="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Lena-Waithe-Carolina-Herrera-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Lena Waithe in Carolina Herrera</div></div></li><li class="soliloquy-item soliloquy-item-36 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74269" class="soliloquy-image soliloquy-preload soliloquy-image-36" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Lily-Collins-Givenchy-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Lily Collins, Givenchy" data-soliloquy-src-mobile="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Lily-Collins-Givenchy-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Lily Collins in Givenchy</div></div></li><li class="soliloquy-item soliloquy-item-37 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74270" class="soliloquy-image soliloquy-preload soliloquy-image-37" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Madonna-Jean-Paul-Gaultier-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Madonna, Jean-Paul Gaultier" data-soliloquy-src-mobile="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Madonna-Jean-Paul-Gaultier-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Madonna in Jean-Paul Gaultier</div></div></li><li class="soliloquy-item soliloquy-item-38 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74271" class="soliloquy-image soliloquy-preload soliloquy-image-38" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Mary-J-Blige-Atelier-Versace-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Mary J Blige, Atelier Versace" data-soliloquy-src-mobile="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Mary-J-Blige-Atelier-Versace-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Mary J Blige in Atelier Versace</div></div></li><li class="soliloquy-item soliloquy-item-39 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74272" class="soliloquy-image soliloquy-preload soliloquy-image-39" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Mary-Kate-and-Ashley-Olsen-in-The-Row-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Mary-Kate Olsen, Ashley Olsen, The Row" data-soliloquy-src-mobile="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Mary-Kate-and-Ashley-Olsen-in-The-Row-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Mary-Kate and Ashley Olsen in The Row</div></div></li><li class="soliloquy-item soliloquy-item-40 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74273" class="soliloquy-image soliloquy-preload soliloquy-image-40" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Mindy-Kaling-Vassilis-Zoulias-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Mindy Kaling, Vassilis Zoulias" data-soliloquy-src-mobile="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Mindy-Kaling-Vassilis-Zoulias-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Mindy Kaling in Vassilis Zoulias</div></div></li><li class="soliloquy-item soliloquy-item-41 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74274" class="soliloquy-image soliloquy-preload soliloquy-image-41" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Naomi-Watts-Michael-Kors.jpg?fit=720%2C1080" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Naomi Watts, Michael Kors Collection" data-soliloquy-src-mobile="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Naomi-Watts-Michael-Kors-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Naomi Watts in Michael Kors Collection</div></div></li><li class="soliloquy-item soliloquy-item-42 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74275" class="soliloquy-image soliloquy-preload soliloquy-image-42" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Olivia-Munn-HM-Conscious-Collection-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Olivia Munn, H&amp;M Conscious Collection" data-soliloquy-src-mobile="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Olivia-Munn-HM-Conscious-Collection-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Olivia Munn in H&M Conscious Collection</div></div></li><li class="soliloquy-item soliloquy-item-43 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74276" class="soliloquy-image soliloquy-preload soliloquy-image-43" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Priyanka-Chopra-Ralph-Lauren-Collection-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Priyanka Chopra, Ralph Lauren Collection" data-soliloquy-src-mobile="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Priyanka-Chopra-Ralph-Lauren-Collection-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Priyanka Chopra in Ralph Lauren Collection</div></div></li><li class="soliloquy-item soliloquy-item-44 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74277" class="soliloquy-image soliloquy-preload soliloquy-image-44" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Rihanna-Maison-Margiela-Artisanal-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Rihanna, Maison Margiela Artisanal" data-soliloquy-src-mobile="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Rihanna-Maison-Margiela-Artisanal-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Rihanna in Maison Margiela Artisanal</div></div></li><li class="soliloquy-item soliloquy-item-45 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74278" class="soliloquy-image soliloquy-preload soliloquy-image-45" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Rita-Ora-Prada.jpg?fit=720%2C1080" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Rita Ora, Prada" data-soliloquy-src-mobile="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Rita-Ora-Prada-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Rita Ora in Prada</div></div></li><li class="soliloquy-item soliloquy-item-46 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74279" class="soliloquy-image soliloquy-preload soliloquy-image-46" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Rooney-Mara-Givenchy-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Rooney Mara, Givenchy" data-soliloquy-src-mobile="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Rooney-Mara-Givenchy-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Rooney Mara in Givenchy</div></div></li><li class="soliloquy-item soliloquy-item-47 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74280" class="soliloquy-image soliloquy-preload soliloquy-image-47" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Rosie-Huntington-Whiteley-Ralph-Lauren-Collection-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Rosie Huntington-Whiteley, Ralph Lauren Collection" data-soliloquy-src-mobile="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Rosie-Huntington-Whiteley-Ralph-Lauren-Collection-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Rosie Huntington-Whiteley in Ralph Lauren Collection</div></div></li><li class="soliloquy-item soliloquy-item-48 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74281" class="soliloquy-image soliloquy-preload soliloquy-image-48" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Ruth-Negga-Louis-Vuitton.jpg?fit=720%2C1080" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Ruth Negga, Louis Vuitton" data-soliloquy-src-mobile="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Ruth-Negga-Louis-Vuitton-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Ruth Negga in Louis Vuitton</div></div></li><li class="soliloquy-item soliloquy-item-49 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74282" class="soliloquy-image soliloquy-preload soliloquy-image-49" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Salma-Hayek-Altuzarra-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Salma Hayek, Altuzarra" data-soliloquy-src-mobile="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Salma-Hayek-Altuzarra-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Salma Hayek in Altuzarra</div></div></li><li class="soliloquy-item soliloquy-item-50 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74284" class="soliloquy-image soliloquy-preload soliloquy-image-50" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Sarah-Paulson-Prada-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Sarah Paulson, Prada" data-soliloquy-src-mobile="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Sarah-Paulson-Prada-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Sarah Paulson in Prada</div></div></li><li class="soliloquy-item soliloquy-item-51 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74285" class="soliloquy-image soliloquy-preload soliloquy-image-51" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Sienna-Miller-Louis-Vuitton-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Sienna Miller, Louis Vuitton" data-soliloquy-src-mobile="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Sienna-Miller-Louis-Vuitton-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Sienna Miller in Louis Vuitton</div></div></li><li class="soliloquy-item soliloquy-item-52 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74286" class="soliloquy-image soliloquy-preload soliloquy-image-52" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Solange-Iris-Van-Herpen-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Solange, Iris Van Herpen" data-soliloquy-src-mobile="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Solange-Iris-Van-Herpen-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Solange Knowles in Iris Van Herpen</div></div></li><li class="soliloquy-item soliloquy-item-53 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74287" class="soliloquy-image soliloquy-preload soliloquy-image-53" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/SZA-Atelier-Versace-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, SZA, Atelier Versace" data-soliloquy-src-mobile="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/SZA-Atelier-Versace-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">SZA in Atelier Versace</div></div></li><li class="soliloquy-item soliloquy-item-54 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74288" class="soliloquy-image soliloquy-preload soliloquy-image-54" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Tessa-Thompson-Thom-Browne-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Tessa Thompson, Thom Browne" data-soliloquy-src-mobile="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Tessa-Thompson-Thom-Browne-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Tessa Thompson in Thom Browne</div></div></li><li class="soliloquy-item soliloquy-item-55 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74289" class="soliloquy-image soliloquy-preload soliloquy-image-55" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Tracee-Ellis-Ross-Michael-Kors-Collection-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Tracee Ellis Ross, Michael Kors Collection" data-soliloquy-src-mobile="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Tracee-Ellis-Ross-Michael-Kors-Collection-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Trace Ellis Ross in Michael Kors Collection</div></div></li><li class="soliloquy-item soliloquy-item-56 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74290" class="soliloquy-image soliloquy-preload soliloquy-image-56" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Uma-Thurman-Gabriella-Hearst-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Uma Thurman, Gabriella Hearst" data-soliloquy-src-mobile="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Uma-Thurman-Gabriella-Hearst-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Uma Thurman in Gabriella Hearst</div></div></li><li class="soliloquy-item soliloquy-item-57 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74291" class="soliloquy-image soliloquy-preload soliloquy-image-57" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Winnie-Harlow-Tommy-Hilfiger-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Winnie Harlow, Tommy Hilfiger" data-soliloquy-src-mobile="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Winnie-Harlow-Tommy-Hilfiger-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Winnie Harlow in Tommy Hilfiger</div></div></li><li class="soliloquy-item soliloquy-item-58 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74292" class="soliloquy-image soliloquy-preload soliloquy-image-58" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Zendaya-Atelier-Versace-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Zendaya, Atelier Versace" data-soliloquy-src-mobile="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Zendaya-Atelier-Versace-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Zendaya in Atelier Versace</div></div></li><li class="soliloquy-item soliloquy-item-59 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-74293" class="soliloquy-image soliloquy-preload soliloquy-image-59" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Zoe-Kravitz-Saint-Laurent-by-Anthony-Vaccarello-720x1080_c.jpg" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Saint Laurent by Anthony Vaccarello, Zoe Kravitz" data-soliloquy-src-mobile="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Zoe-Kravitz-Saint-Laurent-by-Anthony-Vaccarello-400x600_c.jpg" data-recalc-dims="1" /><div class="soliloquy-caption"><div class="soliloquy-caption-inside">Zoe Kravitz in Saint Laurent by Anthony Vaccarello</div></div></li></ul></div><noscript><style type="text/css">#soliloquy-container-74233{opacity:1}#soliloquy-container-74233 li > .soliloquy-caption{display:none}#soliloquy-container-74233 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Alek-Wek-HM.jpg?fit=592%2C760" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Alek Wek, H&amp;M Conscious Collection" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Alicia-Vikander-Louis-Vuitton.jpg?fit=1529%2C2300" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Alicia Vikander, Louis Vuitton" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Amal-Clooney-Richard-Quinn.jpg?fit=833%2C1080" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Amal Clooney, Richard Quinn" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Amanda-Seyfried-Prada.jpg?fit=718%2C1080" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Amanda Seyfried, Prada" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Amber-Heard-Carolina-Herrera.jpg?fit=720%2C1105" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Amber Heard, Carolina Herrera" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Amber-Valetta-Saint-Laurent-by-Anthony-Vaccarello.jpg?fit=720%2C1084" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Amber Valetta, Saint Laurent by Anthony Vaccarello" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Anne-Hathaway-Valentino.jpg?fit=720%2C1080" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Anne Hathaway, Valentino" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Ariana-Grande-Vera-Wang.jpg?fit=720%2C1037" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Ariana Grande, Vera Wang" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Bella-Hadid-Chrome-Hearts.jpg?fit=628%2C1020" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Bella Hadid, Chrome Hearts" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Blake-Lively-Atelier-Versace.jpg?fit=708%2C1020" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Blake Lively, Atelier Versace" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Cara-Delevingne-Dior-Couture.jpg?fit=720%2C1031" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Cara Delevigne, Dior Couture" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Cardi-B-Jeremy-Scott.jpg?fit=718%2C1020" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Cardi B, Moschino" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Chadwick-Boseman-Atelier-Versace.jpg?fit=718%2C1080" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Chadwick Boseman, Atelier Versace" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Cynthia-Erivo-Valentino.jpg?fit=720%2C1084" alt="Cynthia ErivoCatholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Valentino, Cynthia Eriva" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Dakota-Fanning-Miu-Miu.jpg?fit=720%2C1079" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Dakota Fanning, Miu Miu" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Diane-Kruger-Prabal-Gurung.jpg?fit=720%2C1163" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Diane Kruger, Prabal Gurung" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Donatella-Versace-Atelier-Versace.jpg?fit=720%2C1002" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Donatella Versace, Atelier Versace" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Doutzen-Kroes-Sies-Marjan.jpg?fit=720%2C982" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Doutzen Kroes, Sies Marjan" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Emilia-Clarke-Dolce-Gabbana.jpg?fit=720%2C1101" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Emilia Clarke, Dolce &amp; Gabbana" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Emma-Stone-Louis-Vuitton.jpg?fit=720%2C1148" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Emma Stone, Louis Vuitton" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Evan-Rachel-Wood-Altuzarra.jpg?fit=720%2C1059" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Evan Rachel Wood, Altuzarra" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Frances-McDormand-Valentino.jpg?fit=720%2C1083" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Frances McDormand, Valentino" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Greta-Gerwig-The-Row.jpg?fit=720%2C1084" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Greta Gerwig, The Row" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Irina-Shayk-Atelier-Versace.jpg?fit=880%2C1080" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Irina Shayk, Atelier Versace" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Janelle-Monae-Marc-Jacobs.jpg?fit=720%2C1033" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Janelle Monae, Marc Jacobs" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Jennifer-Connelly-Louis-Vuitton.jpg?fit=720%2C1029" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Jennifer Connelly, Louis Vuitton" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Jennifer-Lopez-Balmain.jpg?fit=720%2C1073" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Jennifer Lopez, Balmain" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Jourdan-Dunn-Diane-von-Furstenberg.jpg?fit=720%2C1045" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Jourdan Dunn, Diane von Furstenberg" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Kate-Bosworth-Oscar-de-la-Renta.jpg?fit=720%2C1080" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Kate Bosworth, Oscar de la Renta" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Kate-Moss-Saint-Laurent-by-Anthony-Vaccarello.jpg?fit=720%2C1111" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Kate Moss, Saint Laurent by Anthony Vaccarello" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Katy-Perry-Atelier-Versace.jpg?fit=720%2C1015" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Katy Perry, Atelier Versace" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Kerry-Washington-Ralph-Lauren-Collection.jpg?fit=720%2C1001" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Kerry Washington, Ralph Lauren Collection" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Kim-Kardashian-Atelier-Versace.jpg?fit=720%2C1079" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Kim Kardashian West, Atelier Versace" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Lana-Del-Rey-Gucci.jpg?fit=720%2C1080" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Lana Del Rey, Gucci" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Lena-Waithe-Carolina-Herrera.jpg?fit=720%2C1080" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Lena Waithe, Carolina Herrera" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Lily-Collins-Givenchy.jpg?fit=720%2C1097" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Lily Collins, Givenchy" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Madonna-Jean-Paul-Gaultier.jpg?fit=720%2C1013" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Madonna, Jean-Paul Gaultier" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Mary-J-Blige-Atelier-Versace.jpg?fit=720%2C1067" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Mary J Blige, Atelier Versace" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Mary-Kate-and-Ashley-Olsen-in-The-Row.jpg?fit=720%2C1103" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Mary-Kate Olsen, Ashley Olsen, The Row" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Mindy-Kaling-Vassilis-Zoulias.jpg?fit=720%2C1084" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Mindy Kaling, Vassilis Zoulias" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Naomi-Watts-Michael-Kors.jpg?fit=720%2C1080" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Naomi Watts, Michael Kors Collection" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Olivia-Munn-HM-Conscious-Collection.jpg?fit=729%2C1080" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Olivia Munn, H&amp;M Conscious Collection" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Priyanka-Chopra-Ralph-Lauren-Collection.jpg?fit=720%2C1030" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Priyanka Chopra, Ralph Lauren Collection" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Rihanna-Maison-Margiela-Artisanal.jpg?fit=720%2C1035" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Rihanna, Maison Margiela Artisanal" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Rita-Ora-Prada.jpg?fit=720%2C1080" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Rita Ora, Prada" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Rooney-Mara-Givenchy.jpg?fit=720%2C1029" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Rooney Mara, Givenchy" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Rosie-Huntington-Whiteley-Ralph-Lauren-Collection.jpg?fit=720%2C973" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Rosie Huntington-Whiteley, Ralph Lauren Collection" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Ruth-Negga-Louis-Vuitton.jpg?fit=720%2C1080" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Ruth Negga, Louis Vuitton" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Salma-Hayek-Altuzarra.jpg?fit=720%2C1019" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Salma Hayek, Altuzarra" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Sarah-Paulson-Prada.jpg?fit=720%2C1079" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Sarah Paulson, Prada" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Sienna-Miller-Louis-Vuitton.jpg?fit=720%2C1015" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Sienna Miller, Louis Vuitton" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Solange-Iris-Van-Herpen.jpg?fit=720%2C1079" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Solange, Iris Van Herpen" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/SZA-Atelier-Versace.jpg?fit=720%2C1086" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, SZA, Atelier Versace" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Tessa-Thompson-Thom-Browne.jpg?fit=720%2C1081" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Tessa Thompson, Thom Browne" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Tracee-Ellis-Ross-Michael-Kors-Collection.jpg?fit=720%2C1083" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Tracee Ellis Ross, Michael Kors Collection" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Uma-Thurman-Gabriella-Hearst.jpg?fit=720%2C1084" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Uma Thurman, Gabriella Hearst" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Winnie-Harlow-Tommy-Hilfiger.jpg?fit=720%2C1079" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Winnie Harlow, Tommy Hilfiger" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Zendaya-Atelier-Versace.jpg?fit=720%2C924" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Zendaya, Atelier Versace" /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/05/Zoe-Kravitz-Saint-Laurent-by-Anthony-Vaccarello.jpg?fit=720%2C1013" alt="Catholic, Catholicism, Designers, Fashion, Fashion&#039;s Biggest Night Out, Heavenly Bodies: Fashion and the Catholic Imagination, Hollywood, Mat Gala, Met Ball, Met Ball 2018, Met Gala 2018, Metropolitan Museum of Art&#039;s Costume Institute Gala, Metropolitan Museum of Art&#039;s Costume Institute Gala 2018, Papal, Religion, Style, The Vatican, Vestments, Saint Laurent by Anthony Vaccarello, Zoe Kravitz" /></div></noscript></code></p>
<div class="swp-content-locator"></div>  

		<div class="cf"></div>


							<div class="meta-tag-list">
					Tags: <a href="http://www.vervemagazine.in/tag/catholic">Catholic</a>, <a href="http://www.vervemagazine.in/tag/catholicism">Catholicism</a>, <a href="http://www.vervemagazine.in/tag/designers">Designers</a>, <a href="http://www.vervemagazine.in/tag/fashion">Fashion</a>, <a href="http://www.vervemagazine.in/tag/fashions-biggest-night-out">Fashion's Biggest Night Out</a>, <a href="http://www.vervemagazine.in/tag/featured">Featured</a>, <a href="http://www.vervemagazine.in/tag/heavenly-bodies-fashion-and-the-catholic-imagination">Heavenly Bodies: Fashion and the Catholic Imagination</a>, <a href="http://www.vervemagazine.in/tag/hollywood">Hollywood</a>, <a href="http://www.vervemagazine.in/tag/mat-gala">Mat Gala</a>, <a href="http://www.vervemagazine.in/tag/met-ball">Met Ball</a>, <a href="http://www.vervemagazine.in/tag/met-ball-2018">Met Ball 2018</a>, <a href="http://www.vervemagazine.in/tag/met-gala-2018">Met Gala 2018</a>, <a href="http://www.vervemagazine.in/tag/metropolitan-museum-of-arts-costume-institute-gala">Metropolitan Museum of Art's Costume Institute Gala</a>, <a href="http://www.vervemagazine.in/tag/metropolitan-museum-of-arts-costume-institute-gala-2018">Metropolitan Museum of Art's Costume Institute Gala 2018</a>, <a href="http://www.vervemagazine.in/tag/online-exclusive">Online Exclusive</a>, <a href="http://www.vervemagazine.in/tag/papal">Papal</a>, <a href="http://www.vervemagazine.in/tag/religion">Religion</a>, <a href="http://www.vervemagazine.in/tag/style">Style</a>, <a href="http://www.vervemagazine.in/tag/the-vatican">The Vatican</a>, <a href="http://www.vervemagazine.in/tag/vestments">Vestments</a>				</div>
			
			<div class="meta--footer">		
<center><b> Share on:	</b>		</center>			
<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="none" data-float="floatNone" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=The+Met+Gala+2018%3A+A+Divine+Intervention&url=http://www.vervemagazine.in/fashion-and-beauty/the-met-gala-2018-a-divine-intervention&via=vervemagazine" data-link="https://twitter.com/share?original_referer=/&text=The+Met+Gala+2018%3A+A+Divine+Intervention&url=http://www.vervemagazine.in/fashion-and-beauty/the-met-gala-2018-a-divine-intervention&via=vervemagazine" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fthe-met-gala-2018-a-divine-intervention" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fthe-met-gala-2018-a-divine-intervention" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="4" data-network="stumble_upon"><a rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/fashion-and-beauty/the-met-gala-2018-a-divine-intervention&title=The+Met+Gala+2018%3A+A+Divine+Intervention" data-link="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/fashion-and-beauty/the-met-gala-2018-a-divine-intervention&title=The+Met+Gala+2018%3A+A+Divine+Intervention" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div></div></div>

	</div>

</div>
					<div class="grid__item nine-twelfths push--two-twelfths">

						<div class="rpbt_shortcode">
<h3><h2>Related posts from Verve:</h2></h3>
<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery related-gallery related-galleryid-74207 gallery-columns-2 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/fashion-and-beauty/who-wore-what-at-the-2018-baftas' title='Who Wore What At The 2018 BAFTAs'><img width="150" height="150" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/02/FI-6.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Awards Show, BAFTA, BAFTAs 2018, Black, British Academy Film Awards, Cinema, Entertainment, Fashion, Featured, Film, Hollywood, Movies, Online Exclusive, Style, Time&#039;s Up" aria-describedby="gallery-1-72014" srcset="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/02/FI-6.jpg?resize=150%2C150 150w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/02/FI-6.jpg?resize=300%2C300 300w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2018/02/FI-6.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-72014'>
				Who Wore What At The 2018 BAFTAs
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/fashion-and-beauty/who-wore-what-at-the-2018-golden-globes' title='Who Wore What At The 2018 Golden Globes'><img width="150" height="150" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/01/FI-1.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="#MeToo, #WhyWeWearBlack, Activism, Award Ceremony, Black, Cinema, Designers, Fashion, Films, Gender Inequality, Golden Globe Awards 2018, Golden Globes, Movies, Red Carpet, Rundown, Sexual Harassment, Style, Television, Time&#039;s Up" aria-describedby="gallery-1-69938" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/01/FI-1.jpg?resize=150%2C150 150w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/01/FI-1.jpg?resize=300%2C300 300w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/01/FI-1.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-69938'>
				Who Wore What At The 2018 Golden Globes
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/fashion-and-beauty/in-seventh-heaven-the-festive-season-is-the-right-time-to-pamper-yourself-with-some-retail-therapy' title='The Festive Season Is The Right Time To Pamper Yourself With Some Retail Therapy'><img width="150" height="150" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Style-PROJECT-7-3.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Designers, Exhibition, Fashion, Featured, Online Exclusive, Project 7, Style, Zeba Kohli" aria-describedby="gallery-1-66099" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-66099'>
				The Festive Season Is The Right Time To Pamper Yourself With Some Retail Therapy
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/fashion-and-beauty/the-coolest-things-we-spotted-at-the-stalls-at-lfw-winterfestie-2017' title='The Coolest Things We Spotted At The Stalls At LFW Winter/Festive 2017'><img width="150" height="150" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/12-11.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-64779" srcset="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/12-11.jpg?resize=150%2C150 150w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/12-11.jpg?resize=300%2C300 300w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/12-11.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-64779'>
				The Coolest Things We Spotted At The Stalls At LFW Winter/Festive 2017
				</dd></dl><br style="clear: both" />
		</div>
</div>						<hr>
						
<div id="comments" class="comments-area block no-bb">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fashion-and-beauty/the-met-gala-2018-a-divine-intervention#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.vervemagazine.in/wp-login.php?redirect_to=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fthe-met-gala-2018-a-divine-intervention">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
						
						
						

					</div>

				
			</div>

		</div>

	</div><!--

	--><div class="grid__item two-tenths">
		<div id="column--right" class="column-contain marg-top-col">

	
	<div class="block block--centered block--newsletter">

		<div class="block__inner">

			<div class="block__title">
				Newsletter
			</div>

			<div class="block__copy">
				Get exclusive news, updates and offers from Verve.

				<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="http://vervemagazine.us3.list-manage.com/subscribe/post?u=191344d9475e81c5b0ae0e112&amp;id=af7090fc0f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" novalidate>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name <span class="asterisk">*</span></label>
<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name <span class="asterisk">*</span></label>
<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response weight--bold" id="mce-error-response" style="display:none"></div>
<div class="response weight--bold" id="mce-success-response" style="display:none"></div>
</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_191344d9475e81c5b0ae0e112_af7090fc0f" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
<div class="indicates-required text--left"><span class="asterisk">*</span> indicates required</div>

</form>
</div>
<script type="text/javascript">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</script>
<!--End mc_embed_signup-->

			</div>

		</div>

	</div>

	
	
		<div class="block block--centered block--editors-pick" role="block">
	<div class="block__inner w-wpp">
		
<!-- WordPress Popular Posts Plugin v4.0.0 [PHP] [weekly] [views] [custom] [PID] -->
<h2>Verve Trending</h2>
<ul class="wpp-list">
<li><a href="http://www.vervemagazine.in/people/17-things-you-should-know-if-you-call-yourself-a-shraddha-kapoor-fan" title="17 Things You Should Know If You Call Yourself A Shraddha Kapoor Fan" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/68898-featured-180x180.jpg" width="180" height="180" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/17-things-you-should-know-if-you-call-yourself-a-shraddha-kapoor-fan" title="17 Things You Should Know If You Call Yourself A Shraddha Kapoor Fan" class="wpp-post-title" target="_self">17 Things You Should Know If You Call Yourself A Shraddha Kapoor Fan</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/people/power-game-changer-rohini-iyer" title="Power Game-Changer: Rohini Iyer" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/4740-featured-180x180.jpg" width="180" height="180" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/power-game-changer-rohini-iyer" title="Power Game-Changer: Rohini Iyer" class="wpp-post-title" target="_self">Power Game-Changer: Rohini Iyer</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/people/naina-bachchan-and-kunal-kapoor-love-story" title="Verve Exclusive: Naina Bachchan and Kunal Kapoor&#8217;s Fairy-Tale Love Story" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/36944-featured-180x180.jpg" width="180" height="180" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/naina-bachchan-and-kunal-kapoor-love-story" title="Verve Exclusive: Naina Bachchan and Kunal Kapoor&#8217;s Fairy-Tale Love Story" class="wpp-post-title" target="_self">Verve Exclusive: Naina Bachchan and Kunal Kapoor&#8217;s Fairy-Tale Love Story</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/people/meera-syal-on-the-split-is-breaking-serious-ground-on-television" title="Meera Syal On &#8216;The Split&#8217; Is Breaking Serious Ground On Television" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/74109-featured-180x180.jpg" width="180" height="180" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/meera-syal-on-the-split-is-breaking-serious-ground-on-television" title="Meera Syal On &#8216;The Split&#8217; Is Breaking Serious Ground On Television" class="wpp-post-title" target="_self">Meera Syal On &#8216;The Split&#8217; Is Breaking Serious Ground On Television</a></li><li class='sep'></li>

</ul>

<!-- End WordPress Popular Posts Plugin v4.0.0 --><!-- cached -->
	</div>

</div>
<div class="block block--centered block--like-fb" role="block">

		<div class="block__inner">

			<div class="block__title">
				<strong>Love Our Site?</strong><br /><iframe style="border: medium none;display: inline-block;height: 21px;overflow: hidden;position: relative;top: 3px; width: 53px;" src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fvervemagazineindia&amp;width&amp;layout=button&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:21px;" allowTransparency="true"></iframe> us on Facebook to stay updated with the latest trends
			</div>

		</div>

	</div>
		<div class="block block--centered block--subscribe">

			<div class="block__inner">

				<div class="block__title block__title--red">
					Subscribe
				</div>

				<a href="http://www.vervemagazine.in/subscribe">

					<div class="block__image block__image--auto">
						<img width="2480" height="3248" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/April-Cover-option-2-page-001-1.jpg?fit=2480%2C3248" class="attachment-full size-full" alt="" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/April-Cover-option-2-page-001-1.jpg?w=2480 2480w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/April-Cover-option-2-page-001-1.jpg?resize=229%2C300 229w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/April-Cover-option-2-page-001-1.jpg?resize=768%2C1006 768w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/April-Cover-option-2-page-001-1.jpg?resize=782%2C1024 782w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/April-Cover-option-2-page-001-1.jpg?w=1280 1280w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/April-Cover-option-2-page-001-1.jpg?w=1920 1920w" sizes="(max-width: 2480px) 100vw, 2480px" />					</div>

				</a>

				<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" target="_blank">

					<div class="block__copy--solid caps text--left">
						SUBSCRIBE TO A DIGITAL COPY WITH MAGZTER <i class="icon--angle-double-right"></i>
					</div>

				</a>

			</div>

		</div>

	

</div>	</div>


			</div><!-- #content -->

		</div><!-- #page -->

	</div><!-- #page -->

	<div id="colophon" class="seg seg--black footer" role="contentinfo">
		<div class="wrapper__inner footer__inner text--center">

			<div class="grid">

				<div class="grid__item one-whole">

					<p class="caps url-address weight--semibold"><a href="http://www.vervemagazine.in">www.vervemagazine.in</a></p>

		     		<ul class="footer__list caps">
		     			<li><a href="http://www.vervemagazine.in/arts-and-culture">ARTS &amp; CULTURE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/fashion-and-beauty">FASHION &amp; BEAUTY</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/people">PEOPLE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/travel-and-spaces">TRAVEL &amp; SPACES</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/events">EVENTS</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/video">VIDEOS</a></li>
		     		</ul>

		     		<div class="grid">
						<div class="grid__item one-twelfth">
							<hr />
						</div>
					</div>

		     		<ul class="footer__list caps">
		     			<li>FIND VERVE ON:</li>
									     			<li class="divide"></li>
							<li>
								<a href="https://www.facebook.com/vervemagazineindia" target="_blank">FACEBOOK</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://twitter.com/vervemagazine" target="_blank">TWITTER</a>							</li>
												
									     			<li class="divide">|</li>
							<li>
								<a href="https://plus.google.com/106427268674109955745/posts" target="_blank">GOOGLE+</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.pinterest.com/vervemag" target="_blank">PINTEREST</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank">YOUTUBE</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://instagram.com/verveindia" target="_blank">INSTAGRAM</a>							</li>
								     		</ul>

					
					<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="footer__list caps"><li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="http://www.vervemagazine.in/about-us">About Us</a><span class="divide">|</span></li>
<li id="menu-item-505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="http://www.vervemagazine.in/advertise">Advertise</a><span class="divide">|</span></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="http://www.vervemagazine.in/archive">Archives</a><span class="divide">|</span></li>
<li id="menu-item-18189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18189"><a href="http://www.vervemagazine.in/newsletter">Newsletter</a><span class="divide">|</span></li>
<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="http://www.vervemagazine.in/privacy-terms-of-use">Privacy</a><span class="divide">|</span></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="http://www.vervemagazine.in/sitemap">Sitemap</a><span class="divide">|</span></li>
<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="http://www.vervemagazine.in/contact-us">Contact Us</a><span class="divide">|</span></li>
</ul></div>
		     	</div>

		     	<div class="grid__item nine-twelfths">
					<p>&copy; Verve Magazine, 2018. The material on this site may not be reproduced, distributed,
					transmitted, cached or otherwise used, except with the prior written permission of Verve magazine.</p>
				</div>

		     	<div class="grid__item nine-twelfths">
					<p>Developed by <a href="http://www.rockstahmedia.com" target="_blank">Rockstah Media</a></p>
				</div>

			</div><!-- .site-info -->
		</div><!-- #footer -->

	</div><!-- #page -->
</div><!-- #page -->

<script data-main="/wp-content/themes/chabon/assets/js/app" src="/wp-content/themes/chabon/assets/components/requirejs/require.js"></script>

<div class="nc_socialPanelSide nc_socialPanel swp_default swp_d_fullColor swp_i_fullColor swp_o_fullColor slide" data-position="none" data-float="floatNone" data-count="4" data-floatColor="#ffffff" data-screen-width="1100" data-transition="slide" data-mobileFloat="off"><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=The+Met+Gala+2018%3A+A+Divine+Intervention&url=http://www.vervemagazine.in/fashion-and-beauty/the-met-gala-2018-a-divine-intervention&via=vervemagazine" data-link="https://twitter.com/share?original_referer=/&text=The+Met+Gala+2018%3A+A+Divine+Intervention&url=http://www.vervemagazine.in/fashion-and-beauty/the-met-gala-2018-a-divine-intervention&via=vervemagazine" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fthe-met-gala-2018-a-divine-intervention" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fthe-met-gala-2018-a-divine-intervention" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="4" data-network="stumble_upon"><a rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/fashion-and-beauty/the-met-gala-2018-a-divine-intervention&title=The+Met+Gala+2018%3A+A+Divine+Intervention" data-link="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/fashion-and-beauty/the-met-gala-2018-a-divine-intervention&title=The+Met+Gala+2018%3A+A+Divine+Intervention" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div></div><script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201819'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/social-warfare/js/script.min.js?ver=2.2.6'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/themes/chabon/assets/js/jquery.fullscreennav.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/jquery.magnific-popup.js?ver=1.5.25.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/js/awesome-gallery.js?ver=1.5.25.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/soliloquy/assets/js/soliloquy.js?ver=2.3.9.5'></script>
<script type="text/javascript"> swpPinIt={"enabled":false};var swpClickTracking = false; var swp_nonce = "e61574da0a";
		var swp_buttons_exist = !!document.getElementsByClassName( 'nc_socialPanel' );
		if ( swp_buttons_exist ) {
			swp_admin_ajax = 'http://www.vervemagazine.in/wp-admin/admin-ajax.php';
			swp_post_id='74207';
			swp_post_url='http://www.vervemagazine.in/fashion-and-beauty/the-met-gala-2018-a-divine-intervention';
			swp_post_recovery_url = '';
			socialWarfarePlugin.fetchShares();
		}

		</script>            <script type="text/javascript">if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_74233 = jQuery('#soliloquy-container-74233').width() < 720 ? 720 : jQuery('#soliloquy-container-74233').width();jQuery('#soliloquy-container-74233').css('height', Math.round(soliloquy_width_74233/(720/1080))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_74233 = $('#soliloquy-container-74233'),soliloquy_74233 = $('#soliloquy-74233'),soliloquy_holder_74233 = $('#soliloquy-74233').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_74233.length ) {var soliloquy_mobile = soliloquyIsMobile(),soliloquy_src_attr = soliloquy_mobile ? 'data-soliloquy-src-mobile' : 'data-soliloquy-src';$.each(soliloquy_holder_74233, function(i, el){var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['74233'] = soliloquy_74233.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 1,useCSS: 1,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 1,controls: 1,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_74233.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide');soliloquy_container_74233.css({'height':'auto','background-image':'none'});if ( soliloquy_container_74233.find('.soliloquy-slider li').size() > 1 ) {soliloquy_container_74233.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_74233.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_74233.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide');soliloquy_container_74233.find('.soliloquy-clone').find('*').removeAttr('id');$(window).trigger('resize');},onSlideBefore: function(element, oldIndex, newIndex){soliloquy_container_74233.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide');$(element).addClass('soliloquy-active-slide');},onSlideAfter: function(element, oldIndex, newIndex){}});});</script>
            
<script>
	jQuery(document).ready(function(){
		jQuery("nav").fullScreenNav();
	});
	
// 	jQuery(".open-menu-btn").click(function() {
//         var viewportheight = jQuery(window).height();
//         jQuery("body").addClass("bodymenufixnpx");
//         jQuery("body").css("height", viewportheight);
//     });
    
//     jQuery('.close-menu-btn').click(function() {
//         console.log('asdads');
//     });
    
</script>

</body>
</html>