<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<title>Rebel Spirits: 5 Indian Designers That Work It Differently | Verve Magazine - India&#039;s premier luxury lifestyle women&#039;s magazine</title><link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.vervemagazine.in/xmlrpc.php">
<link href='http://fonts.googleapis.com/css?family=Raleway:400,500,600,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="http://www.vervemagazine.in/wp-content/themes/chabon/assets/css/min/style.css" type="text/css" media="all" /><meta name="viewport" content="width=device-width, user-scalable=no">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49898542-1', 'vervemagazine.in');
  ga('send', 'pageview');

</script>

<!-- Pixel -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1696256090619824');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1696256090619824&ev=PageView&noscript=1"
/></noscript>
<!-- Pixel -->


<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=50;
var stLogInterval=20*1000;
var cutOffTime=300;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Rebel Spirits: 5 Indian Designers That Work It Differently';
</script>

<!-- Open Graph Meta Tags & Twitter Card generated by Social Warfare v2.0.7 http://warfareplugins.com -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Rebel Spirits: 5 Indian Designers That Work It Differently" />
<meta property="og:description" content="We document the bold, and their beautiful creations... " />
<meta property="og:image" content="http://www.vervemagazine.in/wp-content/uploads/2014/01/Amit-Aggarwal-copy.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="500" />
<meta property="og:url" content="http://www.vervemagazine.in/fashion-and-beauty/rebel-spirits-5-indian-designers-that-work-it-differently" />
<meta property="og:site_name" content="Verve Magazine" />
<meta property="article:publisher" content="http://www.facebook.com/vervemagazineindia" />
<meta property="article:published_time" content="2016-12-23T07:30:23+00:00" />
<meta property="article:modified_time" content="2016-12-22T18:17:47+00:00" />
<meta property="og:updated_time" content="2016-12-22T18:17:47+00:00" />
<meta property="fb:app_id" content="1616623851952038" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Rebel Spirits: 5 Indian Designers That Work It Differently">
<meta name="twitter:description" content="We document the bold, and their beautiful creations... ">
<meta name="twitter:image" content="http://www.vervemagazine.in/wp-content/uploads/2014/01/Amit-Aggarwal-copy.jpg">
<meta name="twitter:site" content="@vervemagazine">
<style>@font-face {font-family: "sw-icon-font";src:url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.0.7");src:url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.0.7#iefix") format("embedded-opentype"),url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.0.7") format("woff"), url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.0.7") format("truetype"),url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.0.7#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Open Graph Meta Tags & Twitter Card generated by Social Warfare v2.0.7 http://warfareplugins.com -->


<!-- All in One SEO Pack 2.3.9.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<link rel="author" href="https://plus.google.com/106427268674109955745/" />
<meta name="description"  content="We document the bold, and their beautiful creations..." />

<meta name="keywords" itemprop="keywords" content="amit aggar,anavila misra,eka,fashion,featured,indian designers,online exclusive,rahul mishra,rina singh,sanjay garg,verve breaks stereotypes" />

<link rel="canonical" href="http://www.vervemagazine.in/fashion-and-beauty/rebel-spirits-5-indian-designers-that-work-it-differently" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Feed" href="http://www.vervemagazine.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Comments Feed" href="http://www.vervemagazine.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Rebel Spirits: 5 Indian Designers That Work It Differently Comments Feed" href="http://www.vervemagazine.in/fashion-and-beauty/rebel-spirits-5-indian-designers-that-work-it-differently/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.vervemagazine.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.vervemagazine.in/wp-content/plugins/captcha/css/front_end_style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.vervemagazine.in/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.vervemagazine.in/wp-content/plugins/captcha/css/desktop_style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='se-link-styles-css'  href='http://www.vervemagazine.in/wp-content/plugins/search-everything/static/css/se-styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='http://www.vervemagazine.in/wp-content/plugins/social-warfare/css/style.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='upprev-css-css'  href='http://www.vervemagazine.in/wp-content/plugins/upprev/styles/upprev.css?ver=3.3.28' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/jquery.magnific-popup.css?ver=1.5.25.1' type='text/css' media='all' />
<link rel='stylesheet' id='uberbox-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/uberbox/dist/uberbox.css?ver=1.5.25.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-gallery-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/awesome-gallery.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.vervemagazine.in/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://www.vervemagazine.in/wp-content/plugins/taxonomy-images/style.css?ver=0.8.0' type='text/css' media='screen' />
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 66, offset_element: '#comments', css_width: 270, css_side: 5, compare: 'category', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 0, ga_opt_noninteraction: 1, title: 'Rebel Spirits: 5 Indian Designers That Work It Differently' };
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/social-warfare/script.min.js?ver=2.0.7'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/upprev/scripts/upprev.js?ver=3.3.28'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var NumeroSee	 = {"ajaxurl":"http:\/\/www.vervemagazine.in\/wp-admin\/admin-ajax.php","nextNonce":"c99d78f9e3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/themes/chabon/assets/js/numerology.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.vervemagazine.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.vervemagazine.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.vervemagazine.in/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.vervemagazine.in/?p=51816' />
<link rel="alternate" type="application/json+oembed" href="http://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Frebel-spirits-5-indian-designers-that-work-it-differently" />
<link rel="alternate" type="text/xml+oembed" href="http://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Frebel-spirits-5-indian-designers-that-work-it-differently&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.3';
</script>

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
				<!-- WordPress Popular Posts v3.2.3 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.vervemagazine.in/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=2b45f192b0&wpp_id=51816';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.2.3 -->
				    <style type="text/css">
        #post-pagination a {
            margin: 0 3px;
        }
    </style>
    <link rel="icon" href="http://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="http://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=270%2C270" />
<link rel="stylesheet" href="http://www.vervemagazine.in/wp-content/plugins/oiopub-direct/images/style/output.css" type="text/css" />
<style type="text/css">
#upprev_box{bottom:5px;width:270px;right:5px;display:block;right:-325px;display:block;}
 </style>


</head>

<body class="single single-fashion postid-51816">

<div id="verve--page" class="page-wrapper verve-default site">

	<div class="wrapper">

		
		<div class="wrapper__inner">

 			
<div id="oio-banner-11" style="width:100%; max-width:960px; margin:0 auto;">
<a rel="nofollow" target="_blank" href="http://www.vervemagazine.in/newsletter" title="www.vervemagazine.in"><img src="http://www.vervemagazine.in/wp-content/uploads/2014/11/news-letter-banner-960-x100.jpg" width="960" height="100" border="0" alt="www.vervemagazine.in" style="width:100%; height:auto;" /></a>
</div>

 			<div class="seg">

	<div class="grid">
		<div class="grid__item one-whole">

			<ul class="nav nav--head nav-head--issue">
				<li class="date">
					December 2016 				</li>
				<li class="nav--headbar__divider"></li>
				<li class="volume">
					Volume 25				</li>
				<li class="nav--headbar__divider"></li>
				<li class="issue">
					'16 Issue 12				</li>
			</ul>

			<div class="menu-header-bar-menu-container"><ul id="menu-header-bar-menu" class="nav nav--head nav--head-main"><li id="menu-item-507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507"><a href="http://www.vervemagazine.in/about-us">About Us</a></li>
<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://www.vervemagazine.in/advertise">Advertise</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521"><a href="http://www.vervemagazine.in/subscribe">Subscribe</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="http://www.vervemagazine.in/archive">Archives</a></li>
<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="http://www.vervemagazine.in/sitemap">Sitemap</a></li>
<li id="menu-item-964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964"><a href="http://www.vervemagazine.in/contact-us">Contact Us</a></li>
</ul></div>
			<ul class="nav nav--head nav--social">
									<li>
						<a href="https://www.facebook.com/vervemagazineindia" target="_blank"><i class="icon--facebook"></i></a>					</li>
				
									<li>
						<a href="https://twitter.com/vervemagazine" target="_blank"><i class="icon--twitter"></i></a>					</li>
								
									<li>
						<a href="https://plus.google.com/106427268674109955745/posts" target="_blank"><i class="icon--google"></i></a>					</li>
				
									<li>
						<a href="http://www.pinterest.com/vervemag" target="_blank"><i class="icon--pinterest"></i></a>					</li>
				
									<li>
						<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank"><i class="icon--youtube"></i></a>					</li>
				
									<li>
						<a href="http://instagram.com/verveindia" target="_blank"><i class="icon--instagram"></i></a>					</li>
								
				
				
				<li>
					<a href="http://feeds.feedburner.com/vervemagazine/ilGx" target="_blank"><i class="icon--rss"></i></a>				</li>
			</ul>

		</div>
	</div>

</div>
 			<div class="header-html header-html-1">
				 			</div>

			<div class="seg header">

				<div class="grid">

					<div class="grid__item four-twelfths text--center">

						<div class="subscribe cf">
							<div class="subscribe-title">
								Subscribe:
							</div><!--/.subscribe-title-->
							<a href="http://www.vervemagazine.in/subscribe" class="btn float--left color--white button-one">
								Print Edition
							</a>
							<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" class="btn btn--alt float--left button-two" target="_blank">
								Digital Edition
							</a>
						</div><!--/.subscribe.cf-->

					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="site-title">
	<a href="http://www.vervemagazine.in/" rel="home">
		<img src="http://www.vervemagazine.in/wp-content/themes/chabon/assets/images/min/logo.png" alt="Verve Magazine" />
		<span class="visuallyhidden">Verve Magazine</span>
		<div class="tagline">The Spirit of Today's Woman</div>
	</a>
</div>

<div class="visuallyhidden">
	India&#039;s premier luxury lifestyle women&#039;s magazine</div>
					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="user-links caps weight--semibold">
	<i class="search--open icon--search"></i>
</div>

<div class="user-links current-issue-detail weight--semibold h">
	<em></em><br />
	<em></em>
</div>			 			<form action="http://www.vervemagazine.in" method="get" class="form form--search float--right">
	<div class="search-input js--search-input">
		<button class="btn"><i class="icon--search"></i></button>
		<input class="text-input" name="s" value="" placeholder="Search..." />
	</div>
</form>
					</div>
				</div>

			</div>

			<div class="header-html header-html-2">
				 			</div>




			
 			<div class="overlay">
	<a href="#" class="open-menu-btn">
		BROWSE MENU	</a><!--/.open-menu-btn-->
	<nav>
		<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="http://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="http://www.vervemagazine.in/fashion-and-beauty" class="active">Fashion &amp; Beauty</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-new-fashion-container"><ul id="menu-new-fashion" class="nav sub caps"><li id="menu-item-411" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty current-fashion-ancestor current-menu-parent current-fashion-parent menu-item-411"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/fashion">Fashion</a></li>
<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-510"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/beauty">Beauty</a></li>
<li id="menu-item-1488" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1488"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/style-picks">Style Picks</a></li>
<li id="menu-item-1490" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1490"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/men">Men</a></li>
<li id="menu-item-1489" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1489"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/bespoke-luxury">Luxury &amp; Brands</a></li>
<li id="menu-item-1509" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1509"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/etiquette-nanny">Etiquette Nanny</a></li>
</ul></div>
							</div>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="http://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="http://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="http://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="http://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
	</nav>
</div><!--/.overlay-->

<div class="header-navigation">

	<div class="seg seg--black seg--nb nav-margin">
		<div class="grid">
			<div class="grid__item one-whole">
				<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="http://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="http://www.vervemagazine.in/fashion-and-beauty" class="active">Fashion &amp; Beauty</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-new-fashion-container"><ul id="menu-new-fashion-1" class="nav sub caps"><li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty current-fashion-ancestor current-menu-parent current-fashion-parent menu-item-411"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/fashion">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-510"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/beauty">Beauty</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1488"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/style-picks">Style Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1490"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/men">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1489"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/bespoke-luxury">Luxury &amp; Brands</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1509"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/etiquette-nanny">Etiquette Nanny</a></li>
</ul></div>
							</div>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="http://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="http://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="http://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="http://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
			</div>
		</div>
	</div>
</div><!--/.header-navigation-->
			<div id="content" class="grid site-content">

	<div id="column--main" class="grid__item eight-tenths">

		<div class="column--left__inner">

			<ul class="nav nav--breadcrumbs">
				<li><a href="http://www.vervemagazine.in">Home</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li><a href="http://www.vervemagazine.in/fashion-and-beauty/">Fashion & Beauty</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li class="current">Rebel Spirits: 5 Indian Designers That Work It Differently</li>			</ul>

			<div class="grid">

				
					
<div class="grid__item nine-twelfths push--two-twelfths">

	<div id="post-51816" class="column-contain no-bt post-51816 fashion type-fashion status-publish has-post-thumbnail hentry tag-amit-aggar tag-anavila-misra tag-eka tag-fashion tag-featured tag-indian-designers tag-online-exclusive tag-rahul-mishra tag-rina-singh tag-sanjay-garg tag-verve-breaks-stereotypes fashionbeauty-fashion issues-16-issue-12">

		<div class="block-title pink-title caps">Fashion</div>
		<div class="group__meta caps">
			<div class="meta-date">December 23, 2016</div>
		</div>

		<h1 class="heading--alt">Rebel Spirits: 5 Indian Designers That Work It Differently</h1>

					<div class="meta-subdetail group__meta">
				Text by Saumya Sinha			</div>
				
		

		<div class="meta-subdetail">
			<p>We document the bold, and their beautiful creations&#8230; </p>
<div class="swp-content-locator"></div>		</div>


		<p>We look at five designers who have added chutzpah to the way we dress today, willing to break away from the norm to do so.</p>
<p style="text-align: center;"><strong>AMIT AGGARWAL: Fashionable Waste</strong></p>
<style type="text/css">
	
					#awesome-gallery-49665-1 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-49665-1 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-49665-1 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-49665-1 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-49665-1 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-49665-1 .asg-image-caption1,
	#awesome-gallery-49665-1 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-49665-1 .asg-image-caption2,
	#awesome-gallery-49665-1 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-49665-1 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-49665-1 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-49665-1 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-49665-1 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-49665-1 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-49665-1 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-49665-1 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-49665-1" data-slug="aifw-day-4-amit-aggarwal">
								<div class="asg-images">
					<div class="asg-image" data-height="500" data-width="700" data-tags="" data-slug="49644" >
			<a class="asg-image-wrapper asg-lightbox" href="http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Amit-Aggarwal-copy.jpg" >
					<img src="http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Amit-Aggarwal-copy.jpg?h=500" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("49665-1", {"id":"49665","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>With the launch of his new label AM.IT in 2015, Aggarwal established his stance in sustainable fashion and proved that it can be as quirky, glamorous and edgy as fast fashion, if not more. His upcycled designs have made use of everything from plastic straws to leftover bindi cut-out sheets sourced from factories. His take on upcycled clothes coupled with his Indian aesthetics has made best-out-of-waste fashion something of a rage.</p>
<p style="text-align: center;"><strong>ANAVILA MISRA: Above The Ankle</strong></p>
<style type="text/css">
	
					#awesome-gallery-51949-2 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-51949-2 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-51949-2 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-51949-2 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-51949-2 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-51949-2 .asg-image-caption1,
	#awesome-gallery-51949-2 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-51949-2 .asg-image-caption2,
	#awesome-gallery-51949-2 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-51949-2 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-51949-2 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-51949-2 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-51949-2 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-51949-2 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-51949-2 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-51949-2 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-51949-2" data-slug="rebel-spirits-anavila">
								<div class="asg-images">
					<div class="asg-image" data-height="534" data-width="800" data-tags="" data-slug="51951" >
			<a class="asg-image-wrapper asg-lightbox" href="http://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Anavila-5.jpg" >
					<img src="http://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Anavila-5.jpg?h=500" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("51949-2", {"id":"51949","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>The sari has been Misra’s constant muse. Her drapes and her stylised petticoats have charmed the pants off some, but she&#8217;s gone ahead and broken taboos by sending out models wearing saris that end <em>above</em> the ankle —a length which was once only preferred among the lower income group of society.</p>
<p style="text-align: center;"><strong>RINA SINGH: De-glam Dressing</strong></p>
<style type="text/css">
	
					#awesome-gallery-51955-3 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-51955-3 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-51955-3 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-51955-3 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-51955-3 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-51955-3 .asg-image-caption1,
	#awesome-gallery-51955-3 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-51955-3 .asg-image-caption2,
	#awesome-gallery-51955-3 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-51955-3 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-51955-3 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-51955-3 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-51955-3 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-51955-3 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-51955-3 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-51955-3 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-51955-3" data-slug="rebel-spirits-rina-singh">
								<div class="asg-images">
					<div class="asg-image" data-height="534" data-width="800" data-tags="" data-slug="51953" >
			<a class="asg-image-wrapper asg-lightbox" href="http://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Rina-Singh-Eka.jpg" >
					<img src="http://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Rina-Singh-Eka.jpg?h=500" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("51955-3", {"id":"51955","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>Her ingenuity is revealed through her washed-out colours and relaxed silhouettes. Singh, with her signature style and commitment to sustainability has ‘deglamourised’ fashion. She has transformed Indian <em>pret</em>, lending a romantic vibe to anti-fit dressing which became a phenomenon few seasons ago. Her unrestricted cuts have added confidence to comfort and has dragged loungewear out from the boudoir to the soiree.</p>
<p style="text-align: center;"><strong>SANJAY GARG: Textile Makeover</strong></p>
<style type="text/css">
	
					#awesome-gallery-51957-4 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-51957-4 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-51957-4 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-51957-4 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-51957-4 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-51957-4 .asg-image-caption1,
	#awesome-gallery-51957-4 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-51957-4 .asg-image-caption2,
	#awesome-gallery-51957-4 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-51957-4 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-51957-4 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-51957-4 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-51957-4 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-51957-4 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-51957-4 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-51957-4 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-51957-4" data-slug="rebel-spirits-sanjay-garg">
								<div class="asg-images">
					<div class="asg-image" data-height="534" data-width="800" data-tags="" data-slug="51954" >
			<a class="asg-image-wrapper asg-lightbox" href="http://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Sanjay-Garg-5.jpg" >
					<img src="http://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Sanjay-Garg-5.jpg?h=500" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("51957-4", {"id":"51957","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>Modernising and empowering handlooms through his work, Sanjay Garg, in addition to reviving heritage textiles, has manipulated them to suit the wearer and her lifestyle. Acknowledging that handloom saris need a contemporary makeover, Garg has given us modern, luxurious options for everyday and festive wear all the way from Kanjeevaram to Chanderi.</p>
<p style="text-align: center;"><strong>RAHUL MISHRA: Woollen Summers</strong></p>
<style type="text/css">
	
					#awesome-gallery-53189-5 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-53189-5 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-53189-5 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-53189-5 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-53189-5 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-53189-5 .asg-image-caption1,
	#awesome-gallery-53189-5 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-53189-5 .asg-image-caption2,
	#awesome-gallery-53189-5 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-53189-5 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-53189-5 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-53189-5 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-53189-5 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-53189-5 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-53189-5 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-53189-5 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-53189-5" data-slug="rahul-mishra-4">
								<div class="asg-images">
					<div class="asg-image" data-height="400" data-width="600" data-tags="" data-slug="53190" >
			<a class="asg-image-wrapper asg-lightbox" href="http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Rahul-mishra.jpg" >
					<img src="http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Rahul-mishra.jpg?h=400" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("53189-5", {"id":"53189","layout":{"mode":"horizontal-flow","width":240,"height":400,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>In 2014, Mishra shot to fame for creating a fabric that was 85 percent merino wool and 15 percent silk. The result was a light cloth, very smooth to touch. He used it to make deconstructed dresses and pants, with lotus and tree motif embroideries. Wool — a winter-only fabric — soon became season-less! His vision for the fabric has not only increased its value and demand but has made it a versatile sartorial companion, year round. The first non-European designer to win a full scholarship to Istituto Marangoni and the first Asian to win the prestigious International Woolmark Prize, Mishra has turned merino wool into a hit from Kanpur (his hometown) to Milan.</p>
<div class="swp-content-locator"></div>  

		<div class="cf"></div>


							<div class="meta-tag-list">
					Tags: <a href="http://www.vervemagazine.in/tag/amit-aggar">Amit Aggar</a>, <a href="http://www.vervemagazine.in/tag/anavila-misra">Anavila Misra</a>, <a href="http://www.vervemagazine.in/tag/eka">EKA</a>, <a href="http://www.vervemagazine.in/tag/fashion">Fashion</a>, <a href="http://www.vervemagazine.in/tag/featured">Featured</a>, <a href="http://www.vervemagazine.in/tag/indian-designers">Indian Designers</a>, <a href="http://www.vervemagazine.in/tag/online-exclusive">Online Exclusive</a>, <a href="http://www.vervemagazine.in/tag/rahul-mishra">Rahul Mishra</a>, <a href="http://www.vervemagazine.in/tag/rina-singh">Rina Singh</a>, <a href="http://www.vervemagazine.in/tag/sanjay-garg">Sanjay Garg</a>, <a href="http://www.vervemagazine.in/tag/verve-breaks-stereotypes">Verve Breaks Stereotypes</a>				</div>
			
			<div class="meta--footer">		
<center><b> Share on:	</b>		</center>			
<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor" data-position="none" data-float="floatNone" data-count="4" data-floatColor="#ffffff" data-scale="1" data-align="fullWidth"><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a href="https://twitter.com/share?original_referer=/&text=Rebel+Spirits%3A+5+Indian+Designers+That+Work+It+Differently&url=http://bit.ly/2hi5ury&via=vervemagazine" data-link="https://twitter.com/share?original_referer=/&text=Rebel+Spirits%3A+5+Indian+Designers+That+Work+It+Differently&url=http://bit.ly/2hi5ury&via=vervemagazine" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fbit.ly%2F2hi9RTa" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fbit.ly%2F2hi9RTa" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a data-link="https://pinterest.com/pin/create/button/?url=http://www.vervemagazine.in/fashion-and-beauty/rebel-spirits-5-indian-designers-that-work-it-differently&media=http%3A%2F%2Fwww.vervemagazine.in%2Fwp-content%2Fuploads%2F2014%2F01%2FAmit-Aggarwal-copy.jpg&description=Rebel+Spirits%3A+5+Indian+Designers+That+Work+It+Differently" class="nc_tweet" data-count="0"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly" style="width:55px;"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="4" data-network="stumble_upon"><a target="_blank" href="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/fashion-and-beauty/rebel-spirits-5-indian-designers-that-work-it-differently&title=Rebel+Spirits%3A+5+Indian+Designers+That+Work+It+Differently" data-link="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/fashion-and-beauty/rebel-spirits-5-indian-designers-that-work-it-differently&title=Rebel+Spirits%3A+5+Indian+Designers+That+Work+It+Differently" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div></div></div>

	</div>

</div>
					<div class="grid__item nine-twelfths push--two-twelfths">

						<div class="rpbt_shortcode">
<h3><h2>Related posts from Verve:</h2></h3>
<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery related-gallery related-galleryid-51816 gallery-columns-2 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/fashion-and-beauty/day-4-amazon-fashion-week-autumn-winter-2016' title='Day 4: Amazon Fashion Week Autumn Winter 2016'><img width="150" height="150" src="http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2016/03/Namrata-Joshipura-2.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Namrata Joshipura, Indian designer, fashion, Amazon India Fashion Week 2016, Autumn Winter 2016" aria-describedby="gallery-1-39684" srcset="http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2016/03/Namrata-Joshipura-2.jpg?resize=150%2C150 150w, http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2016/03/Namrata-Joshipura-2.jpg?resize=300%2C300 300w, http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2016/03/Namrata-Joshipura-2.jpg?resize=75%2C75 75w, http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2016/03/Namrata-Joshipura-2.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-39684'>
				Day 4: Amazon Fashion Week Autumn Winter 2016
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/fashion-and-beauty/what-makes-an-invincible-bride-jaipur-jewels-myga' title='What Makes A Bride Invincible?'><img width="150" height="150" src="http://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Myga-feature.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Myga, Jaipur Jewels, Unconventional bride" aria-describedby="gallery-1-52801" srcset="http://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Myga-feature.jpg?resize=150%2C150 150w, http://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Myga-feature.jpg?resize=300%2C300 300w, http://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Myga-feature.jpg?resize=75%2C75 75w, http://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Myga-feature.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-52801'>
				What Makes A Bride Invincible?
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/fashion-and-beauty/verve-revival-new-blouse-styles' title='Verve Revival: The New Blouse On The Block'><img width="150" height="150" src="http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2016/12/Blouses-featured-image.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Fashion, Blouses, Revival, Sanjay Garg, Nikasha, Shantanu &amp; Nikhil, Akaaro with Gaurav Jai Gupta" aria-describedby="gallery-1-52144" srcset="http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2016/12/Blouses-featured-image.jpg?resize=150%2C150 150w, http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2016/12/Blouses-featured-image.jpg?resize=300%2C300 300w, http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2016/12/Blouses-featured-image.jpg?resize=75%2C75 75w, http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2016/12/Blouses-featured-image.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-52144'>
				Verve Revival: The New Blouse On The Block
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/fashion-and-beauty/the-indie-girls-guide-to-a-winter-wardrobe' title='The Indie Girl&#8217;s Guide To a Winter Wardrobe'><img width="150" height="150" src="http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2016/12/Indie-winter-wardrobe.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Autumn Winter, Fashion, indie Indian labels" aria-describedby="gallery-1-51873" srcset="http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2016/12/Indie-winter-wardrobe.jpg?resize=150%2C150 150w, http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2016/12/Indie-winter-wardrobe.jpg?resize=300%2C300 300w, http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2016/12/Indie-winter-wardrobe.jpg?resize=75%2C75 75w, http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2016/12/Indie-winter-wardrobe.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-51873'>
				The Indie Girl&#8217;s Guide To a Winter Wardrobe
				</dd></dl><br style="clear: both" />
		</div>
</div>						<hr>
						
<div id="comments" class="comments-area block no-bb">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fashion-and-beauty/rebel-spirits-5-indian-designers-that-work-it-differently#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.vervemagazine.in/wp-login.php?redirect_to=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Frebel-spirits-5-indian-designers-that-work-it-differently">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		
</div><!-- #comments -->
						
						
						

					</div>

				
			</div>

		</div>

	</div><!--

	--><div class="grid__item two-tenths">
		<div id="column--right" class="column-contain marg-top-col">

	
	<div class="block block--centered block--newsletter">

		<div class="block__inner">

			<div class="block__title">
				Newsletter
			</div>

			<div class="block__copy">
				Get exclusive news, updates and offers from Verve.

				<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="http://vervemagazine.us3.list-manage.com/subscribe/post?u=191344d9475e81c5b0ae0e112&amp;id=af7090fc0f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" novalidate>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name <span class="asterisk">*</span></label>
<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name <span class="asterisk">*</span></label>
<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response weight--bold" id="mce-error-response" style="display:none"></div>
<div class="response weight--bold" id="mce-success-response" style="display:none"></div>
</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_191344d9475e81c5b0ae0e112_af7090fc0f" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
<div class="indicates-required text--left"><span class="asterisk">*</span> indicates required</div>

</form>
</div>
<script type="text/javascript">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</script>
<!--End mc_embed_signup-->

			</div>

		</div>

	</div>

	
	
		<div class="block block--centered block--editors-pick" role="block">
	<div class="block__inner w-wpp">
		
<!-- WordPress Popular Posts Plugin v3.2.3 [PHP] [weekly] [views] [custom] [PID] -->
<h2>Verve Trending</h2>
<!-- cached -->

<ul class="wpp-list">
<li><a href="http://www.vervemagazine.in/people/bollywood-actor-sushant-singh-rajput-is-just-a-regular-guy" title="Sushant Singh Rajput On Why He Still Feels Like A Regular Guy" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/51206-featured-318x318.jpg"  title="Sushant Singh Rajput On Why He Still Feels Like A Regular Guy" alt="Sushant Singh Rajput On Why He Still Feels Like A Regular Guy" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/bollywood-actor-sushant-singh-rajput-is-just-a-regular-guy" title="Sushant Singh Rajput On Why He Still Feels Like A Regular Guy" class="wpp-post-title" target="_self">Sushant Singh Rajput On Why He Still Feels Like A Regular Guy</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/people/8-international-designers-who-are-inspired-by-india" title="8 International Designers Who Are Inspired By India" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/52826-featured-318x318.jpg"  title="8 International Designers Who Are Inspired By India" alt="8 International Designers Who Are Inspired By India" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/8-international-designers-who-are-inspired-by-india" title="8 International Designers Who Are Inspired By India" class="wpp-post-title" target="_self">8 International Designers Who Are Inspired By India</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/people/tusshar-kapoor-and-imran-khan-new-age-fathers" title="Imran Khan and Tusshar Kapoor on Being New-Age Dads" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/52392-featured-318x318.jpg"  title="Imran Khan and Tusshar Kapoor on Being New-Age Dads" alt="Imran Khan and Tusshar Kapoor on Being New-Age Dads" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/tusshar-kapoor-and-imran-khan-new-age-fathers" title="Imran Khan and Tusshar Kapoor on Being New-Age Dads" class="wpp-post-title" target="_self">Imran Khan and Tusshar Kapoor on Being New-Age Dads</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/arts-and-culture/deepika-padukone-nutritionist-tells-you-how-to-eat-right" title="Deepika Padukone&#8217;s Nutritionist Tells You How To Eat Right" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/51812-featured-318x318.jpg"  title="Deepika Padukone&#8217;s Nutritionist Tells You How To Eat Right" alt="Deepika Padukone&#8217;s Nutritionist Tells You How To Eat Right" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/arts-and-culture/deepika-padukone-nutritionist-tells-you-how-to-eat-right" title="Deepika Padukone&#8217;s Nutritionist Tells You How To Eat Right" class="wpp-post-title" target="_self">Deepika Padukone&#8217;s Nutritionist Tells You How To Eat Right</a></li><li class='sep'></li>

</ul>

<!-- End WordPress Popular Posts Plugin v3.2.3 -->
	</div>

</div>
<div class="block block--centered block--like-fb" role="block">

		<div class="block__inner">

			<div class="block__title">
				<strong>Love Our Site?</strong><br /><iframe style="border: medium none;display: inline-block;height: 21px;overflow: hidden;position: relative;top: 3px; width: 53px;" src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fvervemagazineindia&amp;width&amp;layout=button&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:21px;" allowTransparency="true"></iframe> us on Facebook to stay updated with the latest trends
			</div>

		</div>

	</div>
		<div class="block block--centered block--subscribe">

			<div class="block__inner">

				<div class="block__title block__title--red">
					Subscribe
				</div>

				<a href="http://www.vervemagazine.in/subscribe">

					<div class="block__image block__image--auto">
						<img width="384" height="511" src="http://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/sakshi-malik.jpg?fit=384%2C511" class="attachment-full size-full" alt="sakshi-malik" srcset="http://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/sakshi-malik.jpg?w=384 384w, http://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/sakshi-malik.jpg?resize=225%2C300 225w" sizes="(max-width: 384px) 100vw, 384px" />					</div>

				</a>

				<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" target="_blank">

					<div class="block__copy--solid caps text--left">
						SUBSCRIBE TO A DIGITAL COPY WITH MAGZTER <i class="icon--angle-double-right"></i>
					</div>

				</a>

			</div>

		</div>

	

</div>	</div>


			</div><!-- #content -->

		</div><!-- #page -->

	</div><!-- #page -->

	<div id="colophon" class="seg seg--black footer" role="contentinfo">
		<div class="wrapper__inner footer__inner text--center">

			<div class="grid">

				<div class="grid__item one-whole">

					<p class="caps url-address weight--semibold"><a href="http://www.vervemagazine.in">www.vervemagazine.in</a></p>

		     		<ul class="footer__list caps">
		     			<li><a href="http://www.vervemagazine.in/arts-and-culture">ARTS &amp; CULTURE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/fashion-and-beauty">FASHION &amp; BEAUTY</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/people">PEOPLE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/travel-and-spaces">TRAVEL &amp; SPACES</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/events">EVENTS</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/video">VIDEOS</a></li>
		     		</ul>

		     		<div class="grid">
						<div class="grid__item one-twelfth">
							<hr />
						</div>
					</div>

		     		<ul class="footer__list caps">
		     			<li>FIND VERVE ON:</li>
									     			<li class="divide"></li>
							<li>
								<a href="https://www.facebook.com/vervemagazineindia" target="_blank">FACEBOOK</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://twitter.com/vervemagazine" target="_blank">TWITTER</a>							</li>
												
									     			<li class="divide">|</li>
							<li>
								<a href="https://plus.google.com/106427268674109955745/posts" target="_blank">GOOGLE+</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.pinterest.com/vervemag" target="_blank">PINTEREST</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank">YOUTUBE</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://instagram.com/verveindia" target="_blank">INSTAGRAM</a>							</li>
								     		</ul>

					
					<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="footer__list caps"><li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="http://www.vervemagazine.in/about-us">About Us</a><span class="divide">|</span></li>
<li id="menu-item-505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="http://www.vervemagazine.in/advertise">Advertise</a><span class="divide">|</span></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="http://www.vervemagazine.in/archive">Archives</a><span class="divide">|</span></li>
<li id="menu-item-18189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18189"><a href="http://www.vervemagazine.in/newsletter">Newsletter</a><span class="divide">|</span></li>
<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="http://www.vervemagazine.in/privacy-terms-of-use">Privacy</a><span class="divide">|</span></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="http://www.vervemagazine.in/sitemap">Sitemap</a><span class="divide">|</span></li>
<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="http://www.vervemagazine.in/contact-us">Contact Us</a><span class="divide">|</span></li>
</ul></div>
		     	</div>

		     	<div class="grid__item nine-twelfths">
					<p>&copy; Verve Magazine, 2016. The material on this site may not be reproduced, distributed,
					transmitted, cached or otherwise used, except with the prior written permission of Verve magazine.</p>
				</div>

		     	<div class="grid__item nine-twelfths">
					<p>Developed by <a href="http://www.rockstahmedia.com" target="_blank">Rockstah Media</a></p>
				</div>

			</div><!-- .site-info -->
		</div><!-- #footer -->

	</div><!-- #page -->
</div><!-- #page -->

<script data-main="/wp-content/themes/chabon/assets/js/app" src="/wp-content/themes/chabon/assets/components/requirejs/require.js"></script>

<script type="text/javascript">swp_pinit=false;</script><div class="nc_socialPanelSide nc_socialPanel swp_default swp_d_fullColor swp_i_fullColor swp_o_fullColor slide" data-position="none" data-float="floatNone" data-count="4" data-floatColor="#ffffff" data-screen-width="1100" data-transition="slide"><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a href="https://twitter.com/share?original_referer=/&text=Rebel+Spirits%3A+5+Indian+Designers+That+Work+It+Differently&url=http://bit.ly/2hi5ury&via=vervemagazine" data-link="https://twitter.com/share?original_referer=/&text=Rebel+Spirits%3A+5+Indian+Designers+That+Work+It+Differently&url=http://bit.ly/2hi5ury&via=vervemagazine" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fbit.ly%2F2hi9RTa" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fbit.ly%2F2hi9RTa" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a data-link="https://pinterest.com/pin/create/button/?url=http://www.vervemagazine.in/fashion-and-beauty/rebel-spirits-5-indian-designers-that-work-it-differently&media=http%3A%2F%2Fwww.vervemagazine.in%2Fwp-content%2Fuploads%2F2014%2F01%2FAmit-Aggarwal-copy.jpg&description=Rebel+Spirits%3A+5+Indian+Designers+That+Work+It+Differently" class="nc_tweet" data-count="0"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly" style="width:55px;"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="4" data-network="stumble_upon"><a target="_blank" href="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/fashion-and-beauty/rebel-spirits-5-indian-designers-that-work-it-differently&title=Rebel+Spirits%3A+5+Indian+Designers+That+Work+It+Differently" data-link="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/fashion-and-beauty/rebel-spirits-5-indian-designers-that-work-it-differently&title=Rebel+Spirits%3A+5+Indian+Designers+That+Work+It+Differently" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div></div><script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/themes/chabon/assets/js/jquery.fullscreennav.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/jquery.magnific-popup.js?ver=1.5.25.1'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/js/awesome-gallery.js?ver=1.5.25.1'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<div id="upprev_box"><h6>Recommended reading from VERVE:</h6><div class="upprev_excerpt upprev_space upprev_thumbnail"><a href="http://www.vervemagazine.in/arts-and-culture/second-marriages-are-no-longer-taboo?utm_source=sugg&amp;utm_medium=website&amp;utm_campaign=inc" title="Why Retying the Knot Is No Longer Taboo" class="upprev_thumbnail" rel="Rebel Spirits: 5 Indian Designers That Work It Differently"><img width="125" height="83" src="http://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2016/12/Retying-the-Knot-featured.jpg?fit=125%2C83" class="iworks_upprev_thumb wp-post-image" alt="Retying the knot, second marriages" title="Why Retying the Knot Is No Longer Taboo" srcset="http://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2016/12/Retying-the-Knot-featured.jpg?w=600 600w, http://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2016/12/Retying-the-Knot-featured.jpg?resize=300%2C200 300w" sizes="(max-width: 125px) 100vw, 125px" /></a><h5><a href="http://www.vervemagazine.in/arts-and-culture/second-marriages-are-no-longer-taboo?utm_source=sugg&amp;utm_medium=website&amp;utm_campaign=inc" rel="Rebel Spirits: 5 Indian Designers That Work It Differently">Why Retying the Knot Is No Longer Taboo</a></h5><br /></div><div class="upprev_excerpt upprev_space upprev_thumbnail"><a href="http://www.vervemagazine.in/travel-and-spaces/24-dishes-that-make-up-the-perfect-christmas-spread?utm_source=sugg&amp;utm_medium=website&amp;utm_campaign=inc" title="24 Dishes That Make Up The Perfect Christmas Spread" class="upprev_thumbnail" rel="Rebel Spirits: 5 Indian Designers That Work It Differently"><img width="125" height="83" src="http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Christmas-breakfast-at-The-Bombay-Canteen-Mumbai.jpg?fit=125%2C83" class="iworks_upprev_thumb wp-post-image" alt="Christmas breakfast, The Bombay Canteen, Christmas, Food, Feast," title="24 Dishes That Make Up The Perfect Christmas Spread" srcset="http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Christmas-breakfast-at-The-Bombay-Canteen-Mumbai.jpg?w=1125 1125w, http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Christmas-breakfast-at-The-Bombay-Canteen-Mumbai.jpg?resize=300%2C199 300w, http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Christmas-breakfast-at-The-Bombay-Canteen-Mumbai.jpg?resize=768%2C509 768w, http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Christmas-breakfast-at-The-Bombay-Canteen-Mumbai.jpg?resize=1024%2C679 1024w" sizes="(max-width: 125px) 100vw, 125px" /></a><h5><a href="http://www.vervemagazine.in/travel-and-spaces/24-dishes-that-make-up-the-perfect-christmas-spread?utm_source=sugg&amp;utm_medium=website&amp;utm_campaign=inc" rel="Rebel Spirits: 5 Indian Designers That Work It Differently">24 Dishes That Make Up The Perfect Christmas Spread</a></h5><br /></div><div class="upprev_excerpt upprev_thumbnail"><a href="http://www.vervemagazine.in/travel-and-spaces/christmas-in-great-britain-guide?utm_source=sugg&amp;utm_medium=website&amp;utm_campaign=inc" title="Your Guide To A Very British Christmas" class="upprev_thumbnail" rel="Rebel Spirits: 5 Indian Designers That Work It Differently"><img width="125" height="70" src="http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/1-7.jpg?fit=125%2C70" class="iworks_upprev_thumb wp-post-image" alt="Coppa Club, London" title="Your Guide To A Very British Christmas" srcset="http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/1-7.jpg?w=1280 1280w, http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/1-7.jpg?resize=300%2C169 300w, http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/1-7.jpg?resize=768%2C432 768w, http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/1-7.jpg?resize=1024%2C576 1024w" sizes="(max-width: 125px) 100vw, 125px" /></a><h5><a href="http://www.vervemagazine.in/travel-and-spaces/christmas-in-great-britain-guide?utm_source=sugg&amp;utm_medium=website&amp;utm_campaign=inc" rel="Rebel Spirits: 5 Indian Designers That Work It Differently">Your Guide To A Very British Christmas</a></h5><br /></div><a id="upprev_close" href="#" rel="close">Close</a></div>
<script>
	jQuery(document).ready(function(){
		jQuery("nav").fullScreenNav();
	});
	
// 	jQuery(".open-menu-btn").click(function() {
//         var viewportheight = jQuery(window).height();
//         jQuery("body").addClass("bodymenufixnpx");
//         jQuery("body").css("height", viewportheight);
//     });
    
//     jQuery('.close-menu-btn').click(function() {
//         console.log('asdads');
//     });
    
</script>

</body>
</html>