<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<title>Chasing Time Volume 3: What Makes You Tick | Verve Magazine - India&#039;s premier luxury lifestyle women&#039;s magazine</title><link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.vervemagazine.in/xmlrpc.php">
<link href='http://fonts.googleapis.com/css?family=Raleway:400,500,600,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="http://www.vervemagazine.in/wp-content/themes/chabon/assets/css/min/style.css" type="text/css" media="all" /><meta name="viewport" content="width=device-width, user-scalable=no">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49898542-1', 'vervemagazine.in');
  ga('send', 'pageview');

</script>

<!-- Pixel -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1696256090619824');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1696256090619824&ev=PageView&noscript=1"
/></noscript>
<!-- Pixel -->


<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=50;
var stLogInterval=20*1000;
var cutOffTime=300;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Chasing Time Volume 3: What Makes You Tick';
</script>

<!-- Open Graph Meta Tags & Twitter Card generated by Social Warfare v2.0.7 http://warfareplugins.com -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Chasing Time Volume 3: What Makes You Tick" />
<meta property="og:description" content="A man chronicles his adventures in the hunt for that most elusive of companions -- the perfect wristwatch" />
<meta property="og:image" content="http://www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-3-What-Makes-You-Tick.jpg" />
<meta property="og:image:width" content="1300" />
<meta property="og:image:height" content="920" />
<meta property="og:url" content="http://www.vervemagazine.in/fashion-and-beauty/a-mans-quest-for-the-perfect-wristwatch-watch-collectors-column-vol-3" />
<meta property="og:site_name" content="Verve Magazine" />
<meta property="article:publisher" content="http://www.facebook.com/vervemagazineindia" />
<meta property="article:published_time" content="2017-01-09T07:30:52+00:00" />
<meta property="article:modified_time" content="2017-01-09T10:48:09+00:00" />
<meta property="og:updated_time" content="2017-01-09T10:48:09+00:00" />
<meta property="fb:app_id" content="1616623851952038" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Chasing Time Volume 3: What Makes You Tick">
<meta name="twitter:description" content="A man chronicles his adventures in the hunt for that most elusive of companions -- the perfect wristwatch">
<meta name="twitter:image" content="http://www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-3-What-Makes-You-Tick.jpg">
<meta name="twitter:site" content="@vervemagazine">
<style>@font-face {font-family: "sw-icon-font";src:url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.0.7");src:url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.0.7#iefix") format("embedded-opentype"),url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.0.7") format("woff"), url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.0.7") format("truetype"),url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.0.7#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Open Graph Meta Tags & Twitter Card generated by Social Warfare v2.0.7 http://warfareplugins.com -->


<!-- All in One SEO Pack 2.3.9.2 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<link rel="author" href="https://plus.google.com/106427268674109955745/" />
<meta name="description"  content="A man chronicles his adventures in the hunt for that most elusive of companions -- the perfect wristwatch" />

<meta name="keywords" itemprop="keywords" content="casio,chasing time,fashion,featured,luxury,online exclusive,vikram ramchandani,watches" />

<link rel="canonical" href="http://www.vervemagazine.in/fashion-and-beauty/a-mans-quest-for-the-perfect-wristwatch-watch-collectors-column-vol-3" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Feed" href="http://www.vervemagazine.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Comments Feed" href="http://www.vervemagazine.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Chasing Time Volume 3: What Makes You Tick Comments Feed" href="http://www.vervemagazine.in/fashion-and-beauty/a-mans-quest-for-the-perfect-wristwatch-watch-collectors-column-vol-3/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.vervemagazine.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.vervemagazine.in/wp-content/plugins/captcha/css/front_end_style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.vervemagazine.in/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.vervemagazine.in/wp-content/plugins/captcha/css/desktop_style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='se-link-styles-css'  href='http://www.vervemagazine.in/wp-content/plugins/search-everything/static/css/se-styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='http://www.vervemagazine.in/wp-content/plugins/social-warfare/css/style.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='upprev-css-css'  href='http://www.vervemagazine.in/wp-content/plugins/upprev/styles/upprev.css?ver=3.3.28' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/jquery.magnific-popup.css?ver=1.5.25.1' type='text/css' media='all' />
<link rel='stylesheet' id='uberbox-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/uberbox/dist/uberbox.css?ver=1.5.25.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-gallery-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/awesome-gallery.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.vervemagazine.in/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://www.vervemagazine.in/wp-content/plugins/taxonomy-images/style.css?ver=0.8.0' type='text/css' media='screen' />
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 66, offset_element: '#comments', css_width: 270, css_side: 5, compare: 'category', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 0, ga_opt_noninteraction: 1, title: 'Chasing Time Volume 3: What Makes You Tick' };
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/social-warfare/script.min.js?ver=2.0.7'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/upprev/scripts/upprev.js?ver=3.3.28'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var NumeroSee	 = {"ajaxurl":"http:\/\/www.vervemagazine.in\/wp-admin\/admin-ajax.php","nextNonce":"9930b1ffb0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/themes/chabon/assets/js/numerology.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.vervemagazine.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.vervemagazine.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.vervemagazine.in/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.vervemagazine.in/?p=44482' />
<link rel="alternate" type="application/json+oembed" href="http://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fa-mans-quest-for-the-perfect-wristwatch-watch-collectors-column-vol-3" />
<link rel="alternate" type="text/xml+oembed" href="http://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fa-mans-quest-for-the-perfect-wristwatch-watch-collectors-column-vol-3&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.3';
</script>

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
				<!-- WordPress Popular Posts v3.2.3 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.vervemagazine.in/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=c3a6bd89ef&wpp_id=44482';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.2.3 -->
				    <style type="text/css">
        #post-pagination a {
            margin: 0 3px;
        }
    </style>
    <link rel="icon" href="http://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="http://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="http://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=270%2C270" />
<link rel="stylesheet" href="http://www.vervemagazine.in/wp-content/plugins/oiopub-direct/images/style/output.css" type="text/css" />
<style type="text/css">
#upprev_box{bottom:5px;width:270px;right:5px;display:block;right:-325px;display:block;}
 </style>


</head>

<body class="single single-fashion postid-44482">

<div id="verve--page" class="page-wrapper verve-default site">

	<div class="wrapper">

		
		<div class="wrapper__inner">

 			
 			<div class="seg">

	<div class="grid">
		<div class="grid__item one-whole">

			<ul class="nav nav--head nav-head--issue">
				<li class="date">
					January 2017				</li>
				<li class="nav--headbar__divider"></li>
				<li class="volume">
					Volume 26				</li>
				<li class="nav--headbar__divider"></li>
				<li class="issue">
					'17 Issue 01				</li>
			</ul>

			<div class="menu-header-bar-menu-container"><ul id="menu-header-bar-menu" class="nav nav--head nav--head-main"><li id="menu-item-507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507"><a href="http://www.vervemagazine.in/about-us">About Us</a></li>
<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://www.vervemagazine.in/advertise">Advertise</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521"><a href="http://www.vervemagazine.in/subscribe">Subscribe</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="http://www.vervemagazine.in/archive">Archives</a></li>
<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="http://www.vervemagazine.in/sitemap">Sitemap</a></li>
<li id="menu-item-964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964"><a href="http://www.vervemagazine.in/contact-us">Contact Us</a></li>
</ul></div>
			<ul class="nav nav--head nav--social">
									<li>
						<a href="https://www.facebook.com/vervemagazineindia" target="_blank"><i class="icon--facebook"></i></a>					</li>
				
									<li>
						<a href="https://twitter.com/vervemagazine" target="_blank"><i class="icon--twitter"></i></a>					</li>
								
									<li>
						<a href="https://plus.google.com/106427268674109955745/posts" target="_blank"><i class="icon--google"></i></a>					</li>
				
									<li>
						<a href="http://www.pinterest.com/vervemag" target="_blank"><i class="icon--pinterest"></i></a>					</li>
				
									<li>
						<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank"><i class="icon--youtube"></i></a>					</li>
				
									<li>
						<a href="http://instagram.com/verveindia" target="_blank"><i class="icon--instagram"></i></a>					</li>
								
				
				
				<li>
					<a href="http://feeds.feedburner.com/vervemagazine/ilGx" target="_blank"><i class="icon--rss"></i></a>				</li>
			</ul>

		</div>
	</div>

</div>
 			<div class="header-html header-html-1">
				 			</div>

			<div class="seg header">

				<div class="grid">

					<div class="grid__item four-twelfths text--center">

						<div class="subscribe cf">
							<div class="subscribe-title">
								Subscribe:
							</div><!--/.subscribe-title-->
							<a href="http://www.vervemagazine.in/subscribe" class="btn float--left color--white button-one">
								Print Edition
							</a>
							<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" class="btn btn--alt float--left button-two" target="_blank">
								Digital Edition
							</a>
						</div><!--/.subscribe.cf-->

					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="site-title">
	<a href="http://www.vervemagazine.in/" rel="home">
		<img src="http://www.vervemagazine.in/wp-content/themes/chabon/assets/images/min/logo.png" alt="Verve Magazine" />
		<span class="visuallyhidden">Verve Magazine</span>
		<div class="tagline">The Spirit of Today's Woman</div>
	</a>
</div>

<div class="visuallyhidden">
	India&#039;s premier luxury lifestyle women&#039;s magazine</div>
					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="user-links caps weight--semibold">
	<i class="search--open icon--search"></i>
</div>

<div class="user-links current-issue-detail weight--semibold h">
	<em></em><br />
	<em></em>
</div>			 			<form action="http://www.vervemagazine.in" method="get" class="form form--search float--right">
	<div class="search-input js--search-input">
		<button class="btn"><i class="icon--search"></i></button>
		<input class="text-input" name="s" value="" placeholder="Search..." />
	</div>
</form>
					</div>
				</div>

			</div>

			<div class="header-html header-html-2">
				 			</div>




			
 			<div class="overlay">
	<a href="#" class="open-menu-btn">
		BROWSE MENU	</a><!--/.open-menu-btn-->
	<nav>
		<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="http://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="http://www.vervemagazine.in/fashion-and-beauty" class="active">Fashion &amp; Beauty</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-new-fashion-container"><ul id="menu-new-fashion" class="nav sub caps"><li id="menu-item-411" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-411"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/fashion">Fashion</a></li>
<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-510"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/beauty">Beauty</a></li>
<li id="menu-item-1488" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1488"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/style-picks">Style Picks</a></li>
<li id="menu-item-1490" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty current-fashion-ancestor current-menu-parent current-fashion-parent menu-item-1490"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/men">Men</a></li>
<li id="menu-item-1489" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty current-fashion-ancestor current-menu-parent current-fashion-parent menu-item-1489"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/bespoke-luxury">Luxury &amp; Brands</a></li>
<li id="menu-item-1509" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1509"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/etiquette-nanny">Etiquette Nanny</a></li>
</ul></div>
							</div>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="http://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="http://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="http://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="http://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
	</nav>
</div><!--/.overlay-->

<div class="header-navigation">

	<div class="seg seg--black seg--nb nav-margin">
		<div class="grid">
			<div class="grid__item one-whole">
				<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="http://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="http://www.vervemagazine.in/fashion-and-beauty" class="active">Fashion &amp; Beauty</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-new-fashion-container"><ul id="menu-new-fashion-1" class="nav sub caps"><li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-411"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/fashion">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-510"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/beauty">Beauty</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1488"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/style-picks">Style Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty current-fashion-ancestor current-menu-parent current-fashion-parent menu-item-1490"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/men">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty current-fashion-ancestor current-menu-parent current-fashion-parent menu-item-1489"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/bespoke-luxury">Luxury &amp; Brands</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1509"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/etiquette-nanny">Etiquette Nanny</a></li>
</ul></div>
							</div>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="http://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="http://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="http://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="http://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
			</div>
		</div>
	</div>
</div><!--/.header-navigation-->
			<div id="content" class="grid site-content">

	<div id="column--main" class="grid__item eight-tenths">

		<div class="column--left__inner">

			<ul class="nav nav--breadcrumbs">
				<li><a href="http://www.vervemagazine.in">Home</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li><a href="http://www.vervemagazine.in/fashion-and-beauty/">Fashion & Beauty</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li class="current">Chasing Time Volume 3: What Makes You Tick</li>			</ul>

			<div class="grid">

				
					
<div class="grid__item nine-twelfths push--two-twelfths">

	<div id="post-44482" class="column-contain no-bt post-44482 fashion type-fashion status-publish has-post-thumbnail hentry tag-casio tag-chasing-time tag-fashion tag-featured tag-luxury tag-online-exclusive tag-vikram-ramchandani tag-watches fashionbeauty-bespoke-luxury fashionbeauty-men issues-17-issue-01">

		<div class="block-title pink-title caps">Men</div>
		<div class="group__meta caps">
			<div class="meta-date">January 09, 2017</div>
		</div>

		<h1 class="heading--alt">Chasing Time Volume 3: What Makes You Tick</h1>

					<div class="meta-subdetail group__meta">
				Text by Vikram Ramchandani			</div>
				
		

		<div class="meta-subdetail">
			<p>A man chronicles his adventures in the hunt for that most elusive of companions &#8212; the perfect wristwatch</p>
<div class="swp-content-locator"></div>		</div>


		<style type="text/css">
	
					#awesome-gallery-48433-1 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-48433-1 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-48433-1 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-48433-1 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-48433-1 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-48433-1 .asg-image-caption1,
	#awesome-gallery-48433-1 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-48433-1 .asg-image-caption2,
	#awesome-gallery-48433-1 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-48433-1 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-48433-1 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-48433-1 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-48433-1 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-48433-1 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-48433-1 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-48433-1 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-48433-1" data-slug="on-watches-vol-3-what-makes-you-tick">
								<div class="asg-images">
					<div class="asg-image" data-height="920" data-width="1300" data-tags="" data-slug="48435" >
			<a class="asg-image-wrapper asg-lightbox" href="http://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-3-What-Makes-You-Tick.jpg" >
					<img src="http://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-3-What-Makes-You-Tick.jpg?h=500" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("48433-1", {"id":"48433","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>Who knew that buttons could make a person incredibly happy? The Casio was to me what Candy Crush is to today&#8217;s youth. It was my very own two-minute escape into a world of concentrated fantasy. And fantasia was now always by my side, on the way to school and on the way back, in-between recess breaks and walks to the principal&#8217;s office. It was the perfect pet, always ready to play without the hassle of cleaning its rubbish and feeding its appetite. But after achieving the highest possible score and flaunting it to every googly-eyed kid on the street, tragedy struck through a new avatar.</p>
<p>Boredom! My time with this watch had run its course and like a tired piece of chewing gum, it was time to move on to fresher flavours.</p>
<p>Fortunately for me, other children who owned a variety of curious wrist pieces shared similar views. And so in our ambitious spirit we set up a rotational watch library. The concept was not just novel it was brilliant. The price of entry into our club would be the ownership of a unique digital wristwatch, and to remain a member, one would have to put their watches into weekly rotation.</p>
<p>With a handsome membership of four, our library was a roaring success for three weeks, until an uncouth member dropped a watch in his toilet. Besides the ghastly earful of obscenities that we had to endure from the owner&#8217;s parent, I got an opportunity to spend much time with a watch that could calculate, one that could operate televisions, and another that could race cars. Talk about complications.</p>
<p>Yet, this phase of my journey into the fairytale-like world of gadgetry watches lasted only a year or so. Brought about mainly due to my awkward conversion into becoming a teenager, I now focused energies to add colour in my life so as to distract people away from my Rocky-Horror-like mouth braces.</p>
<p>And in came a new type of watch, one that was different like me; unusual shapes, dials, straps. My moods were swinging and I was busy staging my life of rebellion and nothing common would stop me from conquering the plebian in me. I wanted to express my self primarily through my varied choice of fake Fila shirts and real LA Gear sneakers, but I also wanted my wrist to display the real pirate that I was. This led me through a whole host of watches whose names or identity I can hardly recollect but I do know that it is what the fashionable 15 year-olds would wear. I was on the cusp of building my identity but little did I know how.</p>
<p><strong>Vikram Ramchandani </strong>is father to a beautiful girl and husband to an even more beautiful girl. Canadian but really Indian. Left university and home at 21 and became an investment banker for many unhappy people and is now an entrepreneur who employs many happy people. Is full <em>katti</em> with the current education system for mutating children into adults.</p>
<p>Read Volume 2, <a href="http://www.vervemagazine.in/fashion-and-beauty/a-mans-quest-for-the-perfect-wristwatch-watch-collectors-column-vol-2" target="_blank"><span style="text-decoration: underline;">here</span></a>.</p>
<p>Read Volume 4, <a href="http://www.vervemagazine.in/fashion-and-beauty/a-mans-quest-for-the-perfect-wristwatch-watch-collectors-column-vol-4" target="_blank"><span style="text-decoration: underline;">here</span></a>.</p>
<div class="swp-content-locator"></div>  

		<div class="cf"></div>


							<div class="meta-tag-list">
					Tags: <a href="http://www.vervemagazine.in/tag/casio">Casio</a>, <a href="http://www.vervemagazine.in/tag/chasing-time">Chasing Time</a>, <a href="http://www.vervemagazine.in/tag/fashion">Fashion</a>, <a href="http://www.vervemagazine.in/tag/featured">Featured</a>, <a href="http://www.vervemagazine.in/tag/luxury">Luxury</a>, <a href="http://www.vervemagazine.in/tag/online-exclusive">Online Exclusive</a>, <a href="http://www.vervemagazine.in/tag/vikram-ramchandani">Vikram Ramchandani</a>, <a href="http://www.vervemagazine.in/tag/watches">Watches</a>				</div>
			
			<div class="meta--footer">		
<center><b> Share on:	</b>		</center>			
<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor" data-position="none" data-float="floatNone" data-count="4" data-floatColor="#ffffff" data-scale="1" data-align="fullWidth"><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a href="https://twitter.com/share?original_referer=/&text=Chasing+Time+Volume+3%3A+What+Makes+You+Tick&url=http://www.vervemagazine.in/fashion-and-beauty/a-mans-quest-for-the-perfect-wristwatch-watch-collectors-column-vol-3%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dvsite&via=vervemagazine" data-link="https://twitter.com/share?original_referer=/&text=Chasing+Time+Volume+3%3A+What+Makes+You+Tick&url=http://www.vervemagazine.in/fashion-and-beauty/a-mans-quest-for-the-perfect-wristwatch-watch-collectors-column-vol-3%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dvsite&via=vervemagazine" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fa-mans-quest-for-the-perfect-wristwatch-watch-collectors-column-vol-3%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dvsite" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fa-mans-quest-for-the-perfect-wristwatch-watch-collectors-column-vol-3%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dvsite" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a data-link="https://pinterest.com/pin/create/button/?url=http://www.vervemagazine.in/fashion-and-beauty/a-mans-quest-for-the-perfect-wristwatch-watch-collectors-column-vol-3&media=http%3A%2F%2Fwww.vervemagazine.in%2Fwp-content%2Fuploads%2F2014%2F01%2FWatches-FRAME-3-What-Makes-You-Tick.jpg&description=Chasing+Time+Volume+3%3A+What+Makes+You+Tick" class="nc_tweet" data-count="0"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly" style="width:55px;"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="4" data-network="stumble_upon"><a target="_blank" href="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/fashion-and-beauty/a-mans-quest-for-the-perfect-wristwatch-watch-collectors-column-vol-3&title=Chasing+Time+Volume+3%3A+What+Makes+You+Tick" data-link="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/fashion-and-beauty/a-mans-quest-for-the-perfect-wristwatch-watch-collectors-column-vol-3&title=Chasing+Time+Volume+3%3A+What+Makes+You+Tick" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div></div></div>

	</div>

</div>
					<div class="grid__item nine-twelfths push--two-twelfths">

						<div class="rpbt_shortcode">
<h3><h2>Related posts from Verve:</h2></h3>
<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery related-gallery related-galleryid-44482 gallery-columns-2 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/fashion-and-beauty/a-mans-quest-for-the-perfect-wristwatch-watch-collectors-column-vol-2' title='Chasing Time Volume 2: In Pursuit of Cool'><img width="150" height="150" src="http://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-2-In-pursuit-of-cool.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Watches, luxury, column, Vikram Ramchandani, In Pursuit of Cool" aria-describedby="gallery-1-44480" srcset="http://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-2-In-pursuit-of-cool.jpg?resize=150%2C150 150w, http://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-2-In-pursuit-of-cool.jpg?resize=300%2C300 300w, http://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-2-In-pursuit-of-cool.jpg?resize=75%2C75 75w, http://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-2-In-pursuit-of-cool.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44480'>
				Chasing Time Volume 2: In Pursuit of Cool
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/fashion-and-beauty/a-mans-quest-for-the-perfect-wristwatch-watch-collectors-column-vol-4' title='Chasing Time Volume 4: Dreams of Adventure'><img width="150" height="150" src="http://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-4-Dreams-of-Adventure.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Watches, luxury, column, Vikram Ramchandani, Dreams of Adventure" aria-describedby="gallery-1-44483" srcset="http://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-4-Dreams-of-Adventure.jpg?resize=150%2C150 150w, http://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-4-Dreams-of-Adventure.jpg?resize=300%2C300 300w, http://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-4-Dreams-of-Adventure.jpg?resize=75%2C75 75w, http://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-4-Dreams-of-Adventure.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44483'>
				Chasing Time Volume 4: Dreams of Adventure
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/fashion-and-beauty/a-mans-quest-for-the-perfect-wristwatch-watch-collectors-column-vol-7' title='Chasing Time Volume 7: Coming of Age'><img width="150" height="150" src="http://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-7-AboutTime.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Watches, luxury, column, Vikram Ramchandani, About Time" aria-describedby="gallery-1-44487" srcset="http://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-7-AboutTime.jpg?resize=150%2C150 150w, http://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-7-AboutTime.jpg?resize=300%2C300 300w, http://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-7-AboutTime.jpg?resize=75%2C75 75w, http://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-7-AboutTime.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44487'>
				Chasing Time Volume 7: Coming of Age
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/fashion-and-beauty/a-mans-quest-for-the-perfect-wristwatch-watch-collectors-column-vol-6' title='Chasing Time Volume 6: Capturing History'><img width="150" height="150" src="http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-6-Capturing-History.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Watches, luxury, column, Vikram Ramchandani, Capturing History" aria-describedby="gallery-1-44485" srcset="http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-6-Capturing-History.jpg?resize=150%2C150 150w, http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-6-Capturing-History.jpg?resize=300%2C300 300w, http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-6-Capturing-History.jpg?resize=75%2C75 75w, http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-6-Capturing-History.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-44485'>
				Chasing Time Volume 6: Capturing History
				</dd></dl><br style="clear: both" />
		</div>
</div>						<hr>
						
<div id="comments" class="comments-area block no-bb">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fashion-and-beauty/a-mans-quest-for-the-perfect-wristwatch-watch-collectors-column-vol-3#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.vervemagazine.in/wp-login.php?redirect_to=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fa-mans-quest-for-the-perfect-wristwatch-watch-collectors-column-vol-3">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		
</div><!-- #comments -->
						
						
						

					</div>

				
			</div>

		</div>

	</div><!--

	--><div class="grid__item two-tenths">
		<div id="column--right" class="column-contain marg-top-col">

	
	<div class="block block--centered block--newsletter">

		<div class="block__inner">

			<div class="block__title">
				Newsletter
			</div>

			<div class="block__copy">
				Get exclusive news, updates and offers from Verve.

				<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="http://vervemagazine.us3.list-manage.com/subscribe/post?u=191344d9475e81c5b0ae0e112&amp;id=af7090fc0f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" novalidate>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name <span class="asterisk">*</span></label>
<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name <span class="asterisk">*</span></label>
<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response weight--bold" id="mce-error-response" style="display:none"></div>
<div class="response weight--bold" id="mce-success-response" style="display:none"></div>
</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_191344d9475e81c5b0ae0e112_af7090fc0f" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
<div class="indicates-required text--left"><span class="asterisk">*</span> indicates required</div>

</form>
</div>
<script type="text/javascript">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</script>
<!--End mc_embed_signup-->

			</div>

		</div>

	</div>

	
	
		<div class="block block--centered block--editors-pick" role="block">
	<div class="block__inner w-wpp">
		
<!-- WordPress Popular Posts Plugin v3.2.3 [PHP] [weekly] [views] [custom] [PID] -->
<h2>Verve Trending</h2>
<!-- cached -->

<ul class="wpp-list">
<li><a href="http://www.vervemagazine.in/people/ragini-ahuja-label-ikai" title="Ragini Ahuja&#8217;s Ikai Will Have You Hooked" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/48565-featured-318x318.jpg"  title="Ragini Ahuja&#8217;s Ikai Will Have You Hooked" alt="Ragini Ahuja&#8217;s Ikai Will Have You Hooked" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/ragini-ahuja-label-ikai" title="Ragini Ahuja&#8217;s Ikai Will Have You Hooked" class="wpp-post-title" target="_self">Ragini Ahuja&#8217;s Ikai Will Have You Hooked</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/arts-and-culture/how-todays-entrepreneurs-are-thinking-about-the-greater-good" title="How Today&#8217;s Entrepreneurs Are Thinking About The Greater Good" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/50935-featured-318x318.jpg"  title="How Today&#8217;s Entrepreneurs Are Thinking About The Greater Good" alt="How Today&#8217;s Entrepreneurs Are Thinking About The Greater Good" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/arts-and-culture/how-todays-entrepreneurs-are-thinking-about-the-greater-good" title="How Today&#8217;s Entrepreneurs Are Thinking About The Greater Good" class="wpp-post-title" target="_self">How Today&#8217;s Entrepreneurs Are Thinking About The Greater Good</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/people/mahua-moitra" title="Verve and Louis Vuitton Diaries #5 Mahua Moitra" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/6775-featured-318x318.jpg"  title="Verve and Louis Vuitton Diaries #5 Mahua Moitra" alt="Verve and Louis Vuitton Diaries #5 Mahua Moitra" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/mahua-moitra" title="Verve and Louis Vuitton Diaries #5 Mahua Moitra" class="wpp-post-title" target="_self">Verve and Louis Vuitton Diaries #5 Mahua Moitra</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/people/what-makes-alia-bhatt-so-cool" title="What Makes Alia Bhatt So &#8216;Cool&#8217;?" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/48681-featured-318x318.jpg"  title="What Makes Alia Bhatt So &#8216;Cool&#8217;?" alt="What Makes Alia Bhatt So &#8216;Cool&#8217;?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/what-makes-alia-bhatt-so-cool" title="What Makes Alia Bhatt So &#8216;Cool&#8217;?" class="wpp-post-title" target="_self">What Makes Alia Bhatt So &#8216;Cool&#8217;?</a></li><li class='sep'></li>

</ul>

<!-- End WordPress Popular Posts Plugin v3.2.3 -->
	</div>

</div>
<div class="block block--centered block--like-fb" role="block">

		<div class="block__inner">

			<div class="block__title">
				<strong>Love Our Site?</strong><br /><iframe style="border: medium none;display: inline-block;height: 21px;overflow: hidden;position: relative;top: 3px; width: 53px;" src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fvervemagazineindia&amp;width&amp;layout=button&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:21px;" allowTransparency="true"></iframe> us on Facebook to stay updated with the latest trends
			</div>

		</div>

	</div>
		<div class="block block--centered block--subscribe">

			<div class="block__inner">

				<div class="block__title block__title--red">
					Subscribe
				</div>

				<a href="http://www.vervemagazine.in/subscribe">

					<div class="block__image block__image--auto">
						<img width="395" height="515" src="http://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Disha-Patni.jpg?fit=395%2C515" class="attachment-full size-full" alt="disha-patni" srcset="http://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Disha-Patni.jpg?w=395 395w, http://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Disha-Patni.jpg?resize=230%2C300 230w" sizes="(max-width: 395px) 100vw, 395px" />					</div>

				</a>

				<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" target="_blank">

					<div class="block__copy--solid caps text--left">
						SUBSCRIBE TO A DIGITAL COPY WITH MAGZTER <i class="icon--angle-double-right"></i>
					</div>

				</a>

			</div>

		</div>

	

</div>	</div>


			</div><!-- #content -->

		</div><!-- #page -->

	</div><!-- #page -->

	<div id="colophon" class="seg seg--black footer" role="contentinfo">
		<div class="wrapper__inner footer__inner text--center">

			<div class="grid">

				<div class="grid__item one-whole">

					<p class="caps url-address weight--semibold"><a href="http://www.vervemagazine.in">www.vervemagazine.in</a></p>

		     		<ul class="footer__list caps">
		     			<li><a href="http://www.vervemagazine.in/arts-and-culture">ARTS &amp; CULTURE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/fashion-and-beauty">FASHION &amp; BEAUTY</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/people">PEOPLE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/travel-and-spaces">TRAVEL &amp; SPACES</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/events">EVENTS</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/video">VIDEOS</a></li>
		     		</ul>

		     		<div class="grid">
						<div class="grid__item one-twelfth">
							<hr />
						</div>
					</div>

		     		<ul class="footer__list caps">
		     			<li>FIND VERVE ON:</li>
									     			<li class="divide"></li>
							<li>
								<a href="https://www.facebook.com/vervemagazineindia" target="_blank">FACEBOOK</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://twitter.com/vervemagazine" target="_blank">TWITTER</a>							</li>
												
									     			<li class="divide">|</li>
							<li>
								<a href="https://plus.google.com/106427268674109955745/posts" target="_blank">GOOGLE+</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.pinterest.com/vervemag" target="_blank">PINTEREST</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank">YOUTUBE</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://instagram.com/verveindia" target="_blank">INSTAGRAM</a>							</li>
								     		</ul>

					
					<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="footer__list caps"><li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="http://www.vervemagazine.in/about-us">About Us</a><span class="divide">|</span></li>
<li id="menu-item-505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="http://www.vervemagazine.in/advertise">Advertise</a><span class="divide">|</span></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="http://www.vervemagazine.in/archive">Archives</a><span class="divide">|</span></li>
<li id="menu-item-18189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18189"><a href="http://www.vervemagazine.in/newsletter">Newsletter</a><span class="divide">|</span></li>
<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="http://www.vervemagazine.in/privacy-terms-of-use">Privacy</a><span class="divide">|</span></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="http://www.vervemagazine.in/sitemap">Sitemap</a><span class="divide">|</span></li>
<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="http://www.vervemagazine.in/contact-us">Contact Us</a><span class="divide">|</span></li>
</ul></div>
		     	</div>

		     	<div class="grid__item nine-twelfths">
					<p>&copy; Verve Magazine, 2017. The material on this site may not be reproduced, distributed,
					transmitted, cached or otherwise used, except with the prior written permission of Verve magazine.</p>
				</div>

		     	<div class="grid__item nine-twelfths">
					<p>Developed by <a href="http://www.rockstahmedia.com" target="_blank">Rockstah Media</a></p>
				</div>

			</div><!-- .site-info -->
		</div><!-- #footer -->

	</div><!-- #page -->
</div><!-- #page -->

<script data-main="/wp-content/themes/chabon/assets/js/app" src="/wp-content/themes/chabon/assets/components/requirejs/require.js"></script>

<script type="text/javascript">swp_pinit=false;</script><div class="nc_socialPanelSide nc_socialPanel swp_default swp_d_fullColor swp_i_fullColor swp_o_fullColor slide" data-position="none" data-float="floatNone" data-count="4" data-floatColor="#ffffff" data-screen-width="1100" data-transition="slide"><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a href="https://twitter.com/share?original_referer=/&text=Chasing+Time+Volume+3%3A+What+Makes+You+Tick&url=http://www.vervemagazine.in/fashion-and-beauty/a-mans-quest-for-the-perfect-wristwatch-watch-collectors-column-vol-3%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dvsite&via=vervemagazine" data-link="https://twitter.com/share?original_referer=/&text=Chasing+Time+Volume+3%3A+What+Makes+You+Tick&url=http://www.vervemagazine.in/fashion-and-beauty/a-mans-quest-for-the-perfect-wristwatch-watch-collectors-column-vol-3%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3Dvsite&via=vervemagazine" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fa-mans-quest-for-the-perfect-wristwatch-watch-collectors-column-vol-3%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dvsite" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fa-mans-quest-for-the-perfect-wristwatch-watch-collectors-column-vol-3%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3Dvsite" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a data-link="https://pinterest.com/pin/create/button/?url=http://www.vervemagazine.in/fashion-and-beauty/a-mans-quest-for-the-perfect-wristwatch-watch-collectors-column-vol-3&media=http%3A%2F%2Fwww.vervemagazine.in%2Fwp-content%2Fuploads%2F2014%2F01%2FWatches-FRAME-3-What-Makes-You-Tick.jpg&description=Chasing+Time+Volume+3%3A+What+Makes+You+Tick" class="nc_tweet" data-count="0"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly" style="width:55px;"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="4" data-network="stumble_upon"><a target="_blank" href="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/fashion-and-beauty/a-mans-quest-for-the-perfect-wristwatch-watch-collectors-column-vol-3&title=Chasing+Time+Volume+3%3A+What+Makes+You+Tick" data-link="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/fashion-and-beauty/a-mans-quest-for-the-perfect-wristwatch-watch-collectors-column-vol-3&title=Chasing+Time+Volume+3%3A+What+Makes+You+Tick" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div></div><script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201702'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/themes/chabon/assets/js/jquery.fullscreennav.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/jquery.magnific-popup.js?ver=1.5.25.1'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/js/awesome-gallery.js?ver=1.5.25.1'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<div id="upprev_box"><h6>Recommended reading from VERVE:</h6><div class="upprev_excerpt upprev_space upprev_thumbnail"><a href="http://www.vervemagazine.in/fashion-and-beauty/a-mans-quest-for-the-perfect-wristwatch-watch-collectors-column-vol-7?utm_source=sugg&amp;utm_medium=website&amp;utm_campaign=inc" title="Chasing Time Volume 7: Coming of Age" class="upprev_thumbnail" rel="Chasing Time Volume 3: What Makes You Tick"><img width="125" height="88" src="http://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-7-AboutTime.jpg?fit=125%2C88" class="iworks_upprev_thumb wp-post-image" alt="Watches, luxury, column, Vikram Ramchandani, About Time" title="Chasing Time Volume 7: Coming of Age" srcset="http://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-7-AboutTime.jpg?w=1300 1300w, http://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-7-AboutTime.jpg?resize=300%2C212 300w, http://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-7-AboutTime.jpg?resize=768%2C544 768w, http://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-7-AboutTime.jpg?resize=1024%2C725 1024w" sizes="(max-width: 125px) 100vw, 125px" /></a><h5><a href="http://www.vervemagazine.in/fashion-and-beauty/a-mans-quest-for-the-perfect-wristwatch-watch-collectors-column-vol-7?utm_source=sugg&amp;utm_medium=website&amp;utm_campaign=inc" rel="Chasing Time Volume 3: What Makes You Tick">Chasing Time Volume 7: Coming of Age</a></h5><br /></div><div class="upprev_excerpt upprev_space upprev_thumbnail"><a href="http://www.vervemagazine.in/fashion-and-beauty/a-mans-quest-for-the-perfect-wristwatch-watch-collectors-column-vol-6?utm_source=sugg&amp;utm_medium=website&amp;utm_campaign=inc" title="Chasing Time Volume 6: Capturing History" class="upprev_thumbnail" rel="Chasing Time Volume 3: What Makes You Tick"><img width="125" height="88" src="http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-6-Capturing-History.jpg?fit=125%2C88" class="iworks_upprev_thumb wp-post-image" alt="Watches, luxury, column, Vikram Ramchandani, Capturing History" title="Chasing Time Volume 6: Capturing History" srcset="http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-6-Capturing-History.jpg?w=1300 1300w, http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-6-Capturing-History.jpg?resize=300%2C212 300w, http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-6-Capturing-History.jpg?resize=768%2C544 768w, http://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-6-Capturing-History.jpg?resize=1024%2C725 1024w" sizes="(max-width: 125px) 100vw, 125px" /></a><h5><a href="http://www.vervemagazine.in/fashion-and-beauty/a-mans-quest-for-the-perfect-wristwatch-watch-collectors-column-vol-6?utm_source=sugg&amp;utm_medium=website&amp;utm_campaign=inc" rel="Chasing Time Volume 3: What Makes You Tick">Chasing Time Volume 6: Capturing History</a></h5><br /></div><div class="upprev_excerpt upprev_thumbnail"><a href="http://www.vervemagazine.in/fashion-and-beauty/a-mans-quest-for-the-perfect-wristwatch-watch-collectors-column-vol-1?utm_source=sugg&amp;utm_medium=website&amp;utm_campaign=inc" title="Chasing Time Volume 1: The Hunt" class="upprev_thumbnail" rel="Chasing Time Volume 3: What Makes You Tick"><img width="125" height="88" src="http://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-1-The-Hunt.jpg?fit=125%2C88" class="iworks_upprev_thumb wp-post-image" alt="Watches, luxury, column, Vikram Ramchandani, The Hunt" title="Chasing Time Volume 1: The Hunt" srcset="http://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-1-The-Hunt.jpg?w=1300 1300w, http://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-1-The-Hunt.jpg?resize=300%2C212 300w, http://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-1-The-Hunt.jpg?resize=768%2C544 768w, http://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Watches-FRAME-1-The-Hunt.jpg?resize=1024%2C725 1024w" sizes="(max-width: 125px) 100vw, 125px" /></a><h5><a href="http://www.vervemagazine.in/fashion-and-beauty/a-mans-quest-for-the-perfect-wristwatch-watch-collectors-column-vol-1?utm_source=sugg&amp;utm_medium=website&amp;utm_campaign=inc" rel="Chasing Time Volume 3: What Makes You Tick">Chasing Time Volume 1: The Hunt</a></h5><br /></div><a id="upprev_close" href="#" rel="close">Close</a></div>
<script>
	jQuery(document).ready(function(){
		jQuery("nav").fullScreenNav();
	});
	
// 	jQuery(".open-menu-btn").click(function() {
//         var viewportheight = jQuery(window).height();
//         jQuery("body").addClass("bodymenufixnpx");
//         jQuery("body").css("height", viewportheight);
//     });
    
//     jQuery('.close-menu-btn').click(function() {
//         console.log('asdads');
//     });
    
</script>

</body>
</html>