<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<title>What Point Is Q’s Garbage Trying To Make? | Verve Magazine - India&#039;s premier luxury lifestyle women&#039;s magazine</title><link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.vervemagazine.in/xmlrpc.php">
<link href='http://fonts.googleapis.com/css?family=Raleway:400,500,600,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="http://www.vervemagazine.in/wp-content/themes/chabon/assets/css/min/style.css" type="text/css" media="all" /><meta name="viewport" content="width=device-width, user-scalable=no">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49898542-1', 'vervemagazine.in');
  ga('send', 'pageview');

</script>

<!-- Pixel -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1696256090619824');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1696256090619824&ev=PageView&noscript=1"
/></noscript>
<!-- Pixel -->


		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=50;
var stLogInterval=90*1000;
var cutOffTime=100;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='What Point Is Q’s Garbage Trying To Make?';
</script>

<!-- Social Warfare v2.2.6 http://warfareplugins.com -->
<meta property="og:type" content="article" />
<meta property="og:title" content="What Point Is Q’s Garbage Trying To Make?" />
<meta property="og:description" content="From the prince of punk cinema, comes a film that&acirc;&#128;&#153;s left us feeling that not all dissent is significant" />
<meta property="og:image" content="http://www.vervemagazine.in/wp-content/uploads/2018/09/FI-1.jpg" />
<meta property="og:url" content="http://www.vervemagazine.in/arts-and-culture/what-point-is-qs-garbage-trying-to-make" />
<meta property="og:site_name" content="Verve Magazine" />
<meta property="article:publisher" content="http://www.facebook.com/vervemagazineindia" />
<meta property="article:published_time" content="2018-09-10T09:41:08+00:00" />
<meta property="article:modified_time" content="2018-09-10T09:41:08+00:00" />
<meta property="og:updated_time" content="2018-09-10T09:41:08+00:00" />
<meta property="fb:app_id" content="1616623851952038" />
<style>@font-face {font-family: "sw-icon-font";src:url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.6");src:url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.6#iefix") format("embedded-opentype"),url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.6") format("woff"), url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.6") format("truetype"),url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.6#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.2.6 http://warfareplugins.com -->


<!-- All in One SEO Pack 2.7.3 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<link rel="author" href="https://plus.google.com/106427268674109955745/" />
<meta name="description"  content="From the prince of punk cinema, comes a film that&#039;s left us feeling that not all dissent is significant" />

<meta name="keywords"  content="alternative,cinema,featured,films,garbage,mami film festival,movies,online exclusive,punk,q,quashiq mukherjee" />

<link rel="canonical" href="http://www.vervemagazine.in/arts-and-culture/what-point-is-qs-garbage-trying-to-make" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Feed" href="http://www.vervemagazine.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Comments Feed" href="http://www.vervemagazine.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; What Point Is Q’s Garbage Trying To Make? Comments Feed" href="http://www.vervemagazine.in/arts-and-culture/what-point-is-qs-garbage-trying-to-make/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.vervemagazine.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='http://www.vervemagazine.in/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.vervemagazine.in/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.vervemagazine.in/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.vervemagazine.in/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.vervemagazine.in/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://www.vervemagazine.in/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='social_warfare-css'  href='http://www.vervemagazine.in/wp-content/plugins/social-warfare/css/style.min.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/jquery.magnific-popup.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='uberbox-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/uberbox/dist/uberbox.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-gallery-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/awesome-gallery.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.vervemagazine.in/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/www.vervemagazine.in\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"77939","token":"c79acd8a4a","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var NumeroSee	 = {"ajaxurl":"http:\/\/www.vervemagazine.in\/wp-admin\/admin-ajax.php","nextNonce":"3b766b3a21"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/themes/chabon/assets/js/numerology.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.vervemagazine.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.vervemagazine.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.vervemagazine.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='9 Of The Most Poignant Lines From The Section 377 Supreme Court Judgement' href='http://www.vervemagazine.in/arts-and-culture/9-of-the-most-poignant-lines-from-the-section-377-supreme-court-judgment' />
<link rel='shortlink' href='http://www.vervemagazine.in/?p=77939' />
<link rel="alternate" type="application/json+oembed" href="http://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fwhat-point-is-qs-garbage-trying-to-make" />
<link rel="alternate" type="text/xml+oembed" href="http://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fwhat-point-is-qs-garbage-trying-to-make&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
    <style type="text/css">
        #post-pagination a {
            margin: 0 3px;
        }
    </style>
    <link rel="icon" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=270%2C270" />
<link rel="stylesheet" href="http://www.vervemagazine.in/wp-content/plugins/oiopub-direct/images/style/output.css" type="text/css" />


</head>

<body class="artsculture-template-default single single-artsculture postid-77939">

<div id="verve--page" class="page-wrapper verve-default site">

	<div class="wrapper">

		
		<div class="wrapper__inner">

 			
 			<div class="seg">

	<div class="grid">
		<div class="grid__item one-whole">

			<ul class="nav nav--head nav-head--issue">
				<li class="date">
					July-August 2018				</li>
				<li class="nav--headbar__divider"></li>
				<li class="volume">
					Volume 27				</li>
				<li class="nav--headbar__divider"></li>
				<li class="issue">
					'18 Issue 08				</li>
			</ul>

			<div class="menu-header-bar-menu-container"><ul id="menu-header-bar-menu" class="nav nav--head nav--head-main"><li id="menu-item-507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507"><a href="http://www.vervemagazine.in/about-us">About Us</a></li>
<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://www.vervemagazine.in/advertise">Advertise</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521"><a href="http://www.vervemagazine.in/subscribe">Subscribe</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="http://www.vervemagazine.in/archive">Archives</a></li>
<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="http://www.vervemagazine.in/sitemap">Sitemap</a></li>
<li id="menu-item-964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964"><a href="http://www.vervemagazine.in/contact-us">Contact Us</a></li>
</ul></div>
			<ul class="nav nav--head nav--social">
									<li>
						<a href="https://www.facebook.com/vervemagazineindia" target="_blank"><i class="icon--facebook"></i></a>					</li>
				
									<li>
						<a href="https://twitter.com/vervemagazine" target="_blank"><i class="icon--twitter"></i></a>					</li>
								
									<li>
						<a href="https://plus.google.com/106427268674109955745/posts" target="_blank"><i class="icon--google"></i></a>					</li>
				
									<li>
						<a href="http://www.pinterest.com/vervemag" target="_blank"><i class="icon--pinterest"></i></a>					</li>
				
									<li>
						<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank"><i class="icon--youtube"></i></a>					</li>
				
									<li>
						<a href="http://instagram.com/verveindia" target="_blank"><i class="icon--instagram"></i></a>					</li>
								
				
				
				<li>
					<a href="http://feeds.feedburner.com/vervemagazine/ilGx" target="_blank"><i class="icon--rss"></i></a>				</li>
			</ul>

		</div>
	</div>

</div>
 			<div class="header-html header-html-1">
				 			</div>

			<div class="seg header">

				<div class="grid">

					<div class="grid__item four-twelfths text--center">

						<div class="subscribe cf">
							<div class="subscribe-title">
								Subscribe:
							</div><!--/.subscribe-title-->
							<a href="http://www.vervemagazine.in/subscribe" class="btn float--left color--white button-one">
								Print Edition
							</a>
							<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" class="btn btn--alt float--left button-two" target="_blank">
								Digital Edition
							</a>
						</div><!--/.subscribe.cf-->

					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="site-title">
	<a href="http://www.vervemagazine.in/" rel="home">
		<img src="http://www.vervemagazine.in/wp-content/themes/chabon/assets/images/min/logo.png" alt="Verve Magazine" />
		<span class="visuallyhidden">Verve Magazine</span>
		<div class="tagline">The Spirit of Today's Woman</div>
	</a>
</div>

<div class="visuallyhidden">
	India&#039;s premier luxury lifestyle women&#039;s magazine</div>
					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="user-links caps weight--semibold">
	<i class="search--open icon--search"></i>
</div>

<div class="user-links current-issue-detail weight--semibold h">
	<em></em><br />
	<em></em>
</div>			 			<form action="http://www.vervemagazine.in" method="get" class="form form--search float--right">
	<div class="search-input js--search-input">
		<button class="btn"><i class="icon--search"></i></button>
		<input class="text-input" name="s" value="" placeholder="Search..." />
	</div>
</form>
					</div>
				</div>

			</div>

			<div class="header-html header-html-2">
				 			</div>




			
 			<div class="overlay">
	<a href="#" class="open-menu-btn">
		BROWSE MENU	</a><!--/.open-menu-btn-->
	<nav>
		<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="http://www.vervemagazine.in/arts-and-culture" class="active">Arts &amp; Culture</a>													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-arts-culture-sub-menu-container"><ul id="menu-arts-culture-sub-menu" class="nav sub caps"><li id="menu-item-1495" class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1495"><a href="http://www.vervemagazine.in/topics/arts-and-culture/columns">Columns</a></li>
<li id="menu-item-1493" class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1493"><a href="http://www.vervemagazine.in/topics/arts-and-culture/art-photography">Framed</a></li>
<li id="menu-item-1496" class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1496"><a href="http://www.vervemagazine.in/topics/arts-and-culture/books-fiction">Library</a></li>
<li id="menu-item-1737" class="menu-item menu-item-type-taxonomy menu-item-object-arts current-artsculture-ancestor current-menu-parent current-artsculture-parent menu-item-1737"><a href="http://www.vervemagazine.in/topics/arts-and-culture/music-theatre-film">Screen + Sound + Stage</a></li>
<li id="menu-item-8296" class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-8296"><a href="http://www.vervemagazine.in/topics/arts-and-culture/sports-fitness">Sports</a></li>
<li id="menu-item-1494" class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1494"><a href="http://www.vervemagazine.in/topics/arts-and-culture/technology-2">Technology</a></li>
</ul></div>
							</div>
											</li>
					<li class="nav--main__link link--fb">

						<a href="http://www.vervemagazine.in/fashion-and-beauty" class="">Fashion &amp; Beauty</a>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="http://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="http://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="http://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="http://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
	</nav>
</div><!--/.overlay-->

<div class="header-navigation">

	<div class="seg seg--black seg--nb nav-margin">
		<div class="grid">
			<div class="grid__item one-whole">
				<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="http://www.vervemagazine.in/arts-and-culture" class="active">Arts &amp; Culture</a>													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-arts-culture-sub-menu-container"><ul id="menu-arts-culture-sub-menu-1" class="nav sub caps"><li class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1495"><a href="http://www.vervemagazine.in/topics/arts-and-culture/columns">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1493"><a href="http://www.vervemagazine.in/topics/arts-and-culture/art-photography">Framed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1496"><a href="http://www.vervemagazine.in/topics/arts-and-culture/books-fiction">Library</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-arts current-artsculture-ancestor current-menu-parent current-artsculture-parent menu-item-1737"><a href="http://www.vervemagazine.in/topics/arts-and-culture/music-theatre-film">Screen + Sound + Stage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-8296"><a href="http://www.vervemagazine.in/topics/arts-and-culture/sports-fitness">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1494"><a href="http://www.vervemagazine.in/topics/arts-and-culture/technology-2">Technology</a></li>
</ul></div>
							</div>
											</li>
					<li class="nav--main__link link--fb">

						<a href="http://www.vervemagazine.in/fashion-and-beauty" class="">Fashion &amp; Beauty</a>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="http://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="http://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="http://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="http://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
			</div>
		</div>
	</div>
</div><!--/.header-navigation-->
			<div id="content" class="grid site-content">

	<div id="column--main" class="grid__item eight-tenths">

		<div class="column--left__inner">

			<ul class="nav nav--breadcrumbs">
				<li><a href="http://www.vervemagazine.in">Home</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li><a href="http://www.vervemagazine.in/arts-and-culture/">Arts & Culture</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li class="current">What Point Is Q’s Garbage Trying To Make?</li>			</ul>

			<div class="grid">

									
					
<div class="grid__item nine-twelfths push--two-twelfths">

	<div id="post-77939" class="column-contain no-bt post-77939 artsculture type-artsculture status-publish has-post-thumbnail hentry tag-alternative tag-cinema tag-featured tag-films tag-garbage tag-mami-film-festival tag-movies tag-online-exclusive tag-punk tag-q tag-quashiq-mukherjee arts-music-theatre-film issues-18-issue-09">

		<div class="block-title yellow-title caps">Screen + Sound + Stage</div>
		<div class="group__meta caps">
			<div class="meta-date">September 10, 2018</div>
		</div>

		<h1 class="heading--alt">What Point Is Q’s Garbage Trying To Make?</h1>

					<div class="meta-subdetail group__meta">
				Text by Shubham Ladha			</div>
								
		<div class="meta-subdetail">
			<p>From the prince of punk cinema, comes a film that’s left us feeling that not all dissent is significant</p>
<div class="swp-content-locator"></div>		</div>

		<p class="m6023813905255411461gmail-p1"><span class="m6023813905255411461gmail-s1">“I’m garbage. And garbage knows its place,” states a woman, facing an overflowing landfill, before she is wrapped into a kiss struck by flares from a bright streetlight. And that’s just the beginning of the groan-inducing pretentiousness that Q (Quashiq Mukherjee) doles out in his film</span><span class="apple-converted-space"> </span><span class="m6023813905255411461gmail-s1"><i>Garbage</i></span><span class="m6023813905255411461gmail-s1">.</span></p>
<p class="m6023813905255411461gmail-p1"><span class="m6023813905255411461gmail-s1">One of India’s most subversive independent film-makers, Q’s work is defined by provocative subjects, modern visuals and a want to attract controversy. With</span><span class="apple-converted-space"> </span><span class="m6023813905255411461gmail-s1"><i>Gandu</i></span><span class="apple-converted-space"><i> </i></span><span class="m6023813905255411461gmail-s1">(2010),</span><span class="apple-converted-space"> </span><span class="m6023813905255411461gmail-s1"><i>Tasher Desh</i></span><span class="m6023813905255411461gmail-s1"> (2012) and <i>Ludo</i></span><span class="apple-converted-space"><i> </i></span><span class="m6023813905255411461gmail-s1">(2015), Q made films that are socio-politically charged and sexually explicit. And like these films,</span><span class="apple-converted-space"> </span><span class="m6023813905255411461gmail-s1"><i>Garbage</i></span><span class="apple-converted-space"><i> </i></span><span class="m6023813905255411461gmail-s1">too made most of its rounds across international film festivals; it was the only Indian one present at the this year’s Berlinale. But that isn&#8217;t necessarily an indicator for successful cinema.</span><span class="m6023813905255411461gmail-apple-converted-space"> </span></p>
<p class="m6023813905255411461gmail-p1"><span class="m6023813905255411461gmail-s1"><i>Garbage</i></span><span class="m6023813905255411461gmail-s1">, set in Goa, tells the tale of a twisted relationship shared by a man and two women. A depressed med-student, Rami (Trimala Adhikari), plans on hiding underground in the state after her ex-boyfriend leaked a video of their threesome online, which goes viral. She is received by Phanishwar (Tanmay Dhanania), a taxi driver who moonlights as a social media troll for a saffron-clad Hindu right-wing nationalist group. His testicular cancer is metastasising, but no logic can break the devout’s fervent faith that the group’s fraudulent leader, Baba Satchitanand (Satchit Puranik) and his ideology, will cure him. At his home, he’s leashed Nanaam (Satarupa Das) — a scantily-clad mute woman without any background — to a wall.</span></p>
<p class="m6023813905255411461gmail-p1"><span class="m6023813905255411461gmail-s1">There are sparks of good ideas. Q’s interest in portraying raw sexuality through film is commendable. One thing is for sure — it’s time we all stopped squirming when two people — regardless of orientation — are shown making love. What’s also noteworthy is that issues of patriarchy, misogyny and violence against women — instead of unravelling in a nuanced way — are radically hurled at the audience. There are no inhibitions.</span></p>
<p class="m6023813905255411461gmail-p1"><span class="m6023813905255411461gmail-s1">But that’s also the film’s downfall. The film takes its self too seriously, convinced that its addressing deep, serious issues while the audience is subjected to a convoluted, turgid plot thats’s tedious, and at times incredulous. The lurid spectacle is so self-serving that there’s no genuine message or cultural impact that can be taken away. And you end up feeling a bit tired by the director’s constant attempts to shock and provoke. It’s a film that tries to disturb the comforted and comfort the disturbed, but can it really be called art?</span></p>
<div class="swp-content-locator"></div>  

		<div class="cf"></div>

							<div class="meta-tag-list">
					Tags: <a href="http://www.vervemagazine.in/tag/alternative">Alternative</a>, <a href="http://www.vervemagazine.in/tag/cinema">Cinema</a>, <a href="http://www.vervemagazine.in/tag/featured">Featured</a>, <a href="http://www.vervemagazine.in/tag/films">Films</a>, <a href="http://www.vervemagazine.in/tag/garbage">Garbage</a>, <a href="http://www.vervemagazine.in/tag/mami-film-festival">MAMI Film Festival</a>, <a href="http://www.vervemagazine.in/tag/movies">Movies</a>, <a href="http://www.vervemagazine.in/tag/online-exclusive">Online Exclusive</a>, <a href="http://www.vervemagazine.in/tag/punk">Punk</a>, <a href="http://www.vervemagazine.in/tag/q">Q</a>, <a href="http://www.vervemagazine.in/tag/quashiq-mukherjee">Quashiq Mukherjee</a>				</div>
			
			<div class="meta--footer">		
<center><b> Share on:	</b>		</center>			
<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="none" data-float="floatNone" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=What+Point+Is+Q%E2%80%99s+Garbage+Trying+To+Make%3F&url=http://www.vervemagazine.in/arts-and-culture/what-point-is-qs-garbage-trying-to-make&via=vervemagazine" data-link="https://twitter.com/share?original_referer=/&text=What+Point+Is+Q%E2%80%99s+Garbage+Trying+To+Make%3F&url=http://www.vervemagazine.in/arts-and-culture/what-point-is-qs-garbage-trying-to-make&via=vervemagazine" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fwhat-point-is-qs-garbage-trying-to-make" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fwhat-point-is-qs-garbage-trying-to-make" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="4" data-network="stumble_upon"><a rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/arts-and-culture/what-point-is-qs-garbage-trying-to-make&title=What+Point+Is+Q%E2%80%99s+Garbage+Trying+To+Make%3F" data-link="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/arts-and-culture/what-point-is-qs-garbage-trying-to-make&title=What+Point+Is+Q%E2%80%99s+Garbage+Trying+To+Make%3F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div></div></div>

	</div>

</div>
					<div class="grid__item nine-twelfths push--two-twelfths">

						<div class="rpbt_shortcode">
<h3><h2>Related posts from Verve:</h2></h3>
<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery related-gallery related-galleryid-77939 gallery-columns-2 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/arts-and-culture/court-movie-chaitanya-tamhane' title='Judgement Day for Court'><img width="150" height="150" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2015/04/Stills_1.1.9-e1429949945381.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Court" aria-describedby="gallery-1-20582" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2015/04/Stills_1.1.9-e1429949945381.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2015/04/Stills_1.1.9-e1429949945381.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-20582'>
				Judgement Day for Court
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/arts-and-culture/a-nostaligic-re-living-of-kabhi-alvida-naa-kehna' title='A Nostalgic Re-Living Of Kabhi Alvida Naa Kehna'><img width="150" height="150" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/08/FI-5.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Bollywood, Cinema, Dharma Productions, Films, Kabhi Alvida Naa Kehna, KANK, Karan Johar, Movies" aria-describedby="gallery-1-76529" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/08/FI-5.jpg?resize=150%2C150 150w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/08/FI-5.jpg?resize=300%2C300 300w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/08/FI-5.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-76529'>
				A Nostalgic Re-Living Of Kabhi Alvida Naa Kehna
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/arts-and-culture/check-out-these-14-oscar-worthy-films-that-are-a-cut-above-the-rest' title='Check Out These 14 Oscar-Worthy Films That Are A Cut Above The Rest'><img width="150" height="150" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/01/FI-14.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Academy Awards, Actors, Actresses, All the Money In The World, Battle of The Sexes, Borg McEnroe, Call Me By Your Name, Cinema, Darkest Hour, Dunkirk, Featured, Films, Hollywood, I, Lady Bird, Missouri, Movies, Mudbound, Online Exclusive, Oscars, Phantom Thread, The Disaster Artist, The Post, The Shape Of Water, Three Billboards Outside Ebbing, Tonya" aria-describedby="gallery-1-70857" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/01/FI-14.jpg?resize=150%2C150 150w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/01/FI-14.jpg?resize=300%2C300 300w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/01/FI-14.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-70857'>
				Check Out These 14 Oscar-Worthy Films That Are A Cut Above The Rest
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/arts-and-culture/why-you-should-catch-padmaavat-this-long-weekend' title='Why You Should Catch Padmaavat This Long Weekend'><img width="150" height="150" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/01/FI-11.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Bollywood, Cinema, Deepika Padukone, Featured, Films, Movies, Online Exclusive, Padmaavat, Raindrop Media, Ranveer Singh, Review, Sanjay Leela Bhansali, Shahid Kapoor" aria-describedby="gallery-1-70605" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/01/FI-11.jpg?resize=150%2C150 150w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/01/FI-11.jpg?resize=300%2C300 300w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/01/FI-11.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-70605'>
				Why You Should Catch Padmaavat This Long Weekend
				</dd></dl><br style="clear: both" />
		</div>
</div><hr>

<div id="comments" class="comments-area block no-bb">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arts-and-culture/what-point-is-qs-garbage-trying-to-make#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.vervemagazine.in/wp-login.php?redirect_to=http%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fwhat-point-is-qs-garbage-trying-to-make">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
 
                                        </div>
 
                                
			</div>

		</div>

	</div><!--

	--><div class="grid__item two-tenths">
		<div id="column--right" class="column-contain marg-top-col">

	
	<div class="block block--centered block--newsletter">

		<div class="block__inner">

			<div class="block__title">
				Newsletter
			</div>

			<div class="block__copy">
				Get exclusive news, updates and offers from Verve.

				<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="http://vervemagazine.us3.list-manage.com/subscribe/post?u=191344d9475e81c5b0ae0e112&amp;id=af7090fc0f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" novalidate>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name <span class="asterisk">*</span></label>
<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name <span class="asterisk">*</span></label>
<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response weight--bold" id="mce-error-response" style="display:none"></div>
<div class="response weight--bold" id="mce-success-response" style="display:none"></div>
</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_191344d9475e81c5b0ae0e112_af7090fc0f" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
<div class="indicates-required text--left"><span class="asterisk">*</span> indicates required</div>

</form>
</div>
<script type="text/javascript">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</script>
<!--End mc_embed_signup-->

			</div>

		</div>

	</div>

	
	
		<div class="block block--centered block--editors-pick" role="block">
	<div class="block__inner w-wpp">
		<h2>Verve Trending</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li><a href="http://www.vervemagazine.in/arts-and-culture/9-of-the-most-poignant-lines-from-the-section-377-supreme-court-judgment" title="9 Of The Most Poignant Lines From The Section 377 Supreme Court Judgement" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/77925-featured-180x180.jpg" width="180" height="180" alt="9 Of The Most Poignant Lines From The Section 377 Supreme Court Judgement" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/arts-and-culture/9-of-the-most-poignant-lines-from-the-section-377-supreme-court-judgment" title="9 Of The Most Poignant Lines From The Section 377 Supreme Court Judgement" class="wpp-post-title" target="_self">9 Of The Most Poignant Lines From The Section 377 Supreme Court Judgement</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/arts-and-culture/6-ceramics-artists-who-are-breaking-the-mould-at-indian-ceramics-triennale" title="6 Ceramics Artists Who Are Breaking The Mould At India&#8217;s First Ceramics Triennale" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/77794-featured-180x180.jpg" width="180" height="180" alt="6 Ceramics Artists Who Are Breaking The Mould At India&#039;s First Ceramics Triennale" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/arts-and-culture/6-ceramics-artists-who-are-breaking-the-mould-at-indian-ceramics-triennale" title="6 Ceramics Artists Who Are Breaking The Mould At India&#8217;s First Ceramics Triennale" class="wpp-post-title" target="_self">6 Ceramics Artists Who Are Breaking The Mould At India&#8217;s First Ceramics Triennale</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/arts-and-culture/in-a-new-book-feminist-rani-kalki-koechlin-speaks-about-her-struggles-with-marriage-and-womanhood" title="In A New Book &#8216;Feminist Rani&#8217;, Kalki Koechlin Speaks About Her Struggles With Marriage And Womanhood" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/77556-featured-180x180.jpg" width="180" height="180" alt="In A New Book &#039;Feminist Rani&#039;, Kalki Koechlin Speaks About Her Struggles With Marriage And Womanhood" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/arts-and-culture/in-a-new-book-feminist-rani-kalki-koechlin-speaks-about-her-struggles-with-marriage-and-womanhood" title="In A New Book &#8216;Feminist Rani&#8217;, Kalki Koechlin Speaks About Her Struggles With Marriage And Womanhood" class="wpp-post-title" target="_self">In A New Book &#8216;Feminist Rani&#8217;, Kalki Koechlin Speaks About Her Struggles With Marriage And Womanhood</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/people/the-female-gaze-what-is-it-like-to-be-a-gay-feminist" title="The Female Gaze: What Is It Like To Be A Gay Feminist?" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/61690-featured-180x180.jpg" width="180" height="180" alt="The Female Gaze: What Is It Like To Be A Gay Feminist?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/the-female-gaze-what-is-it-like-to-be-a-gay-feminist" title="The Female Gaze: What Is It Like To Be A Gay Feminist?" class="wpp-post-title" target="_self">The Female Gaze: What Is It Like To Be A Gay Feminist?</a></li><li class='sep'></li>

</ul>
	</div>

</div>
<div class="block block--centered block--like-fb" role="block">

		<div class="block__inner">

			<div class="block__title">
				<strong>Love Our Site?</strong><br /><iframe style="border: medium none;display: inline-block;height: 21px;overflow: hidden;position: relative;top: 3px; width: 53px;" src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fvervemagazineindia&amp;width&amp;layout=button&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:21px;" allowTransparency="true"></iframe> us on Facebook to stay updated with the latest trends
			</div>

		</div>

	</div>
		<div class="block block--centered block--subscribe">

			<div class="block__inner">

				<div class="block__title block__title--red">
					Subscribe
				</div>

				<a href="http://www.vervemagazine.in/subscribe">

					<div class="block__image block__image--auto">
						<img width="2489" height="3273" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/July-Aug18-for-digital-page-001-1.jpg?fit=2489%2C3273" class="attachment-full size-full" alt="" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/July-Aug18-for-digital-page-001-1.jpg?w=2489 2489w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/July-Aug18-for-digital-page-001-1.jpg?resize=228%2C300 228w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/July-Aug18-for-digital-page-001-1.jpg?resize=768%2C1010 768w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/July-Aug18-for-digital-page-001-1.jpg?resize=779%2C1024 779w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/July-Aug18-for-digital-page-001-1.jpg?w=1280 1280w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/July-Aug18-for-digital-page-001-1.jpg?w=1920 1920w" sizes="(max-width: 2489px) 100vw, 2489px" />					</div>

				</a>

				<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" target="_blank">

					<div class="block__copy--solid caps text--left">
						SUBSCRIBE TO A DIGITAL COPY WITH MAGZTER <i class="icon--angle-double-right"></i>
					</div>

				</a>

			</div>

		</div>

	

</div>	</div>


			</div><!-- #content -->

		</div><!-- #page -->

	</div><!-- #page -->

	<div id="colophon" class="seg seg--black footer" role="contentinfo">
		<div class="wrapper__inner footer__inner text--center">

			<div class="grid">

				<div class="grid__item one-whole">

					<p class="caps url-address weight--semibold"><a href="http://www.vervemagazine.in">www.vervemagazine.in</a></p>

		     		<ul class="footer__list caps">
		     			<li><a href="http://www.vervemagazine.in/arts-and-culture">ARTS &amp; CULTURE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/fashion-and-beauty">FASHION &amp; BEAUTY</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/people">PEOPLE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/travel-and-spaces">TRAVEL &amp; SPACES</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/events">EVENTS</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/video">VIDEOS</a></li>
		     		</ul>

		     		<div class="grid">
						<div class="grid__item one-twelfth">
							<hr />
						</div>
					</div>

		     		<ul class="footer__list caps">
		     			<li>FIND VERVE ON:</li>
									     			<li class="divide"></li>
							<li>
								<a href="https://www.facebook.com/vervemagazineindia" target="_blank">FACEBOOK</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://twitter.com/vervemagazine" target="_blank">TWITTER</a>							</li>
												
									     			<li class="divide">|</li>
							<li>
								<a href="https://plus.google.com/106427268674109955745/posts" target="_blank">GOOGLE+</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.pinterest.com/vervemag" target="_blank">PINTEREST</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank">YOUTUBE</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://instagram.com/verveindia" target="_blank">INSTAGRAM</a>							</li>
								     		</ul>

					
					<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="footer__list caps"><li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="http://www.vervemagazine.in/about-us">About Us</a><span class="divide">|</span></li>
<li id="menu-item-505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="http://www.vervemagazine.in/advertise">Advertise</a><span class="divide">|</span></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="http://www.vervemagazine.in/archive">Archives</a><span class="divide">|</span></li>
<li id="menu-item-18189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18189"><a href="http://www.vervemagazine.in/newsletter">Newsletter</a><span class="divide">|</span></li>
<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="http://www.vervemagazine.in/privacy-terms-of-use">Privacy</a><span class="divide">|</span></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="http://www.vervemagazine.in/sitemap">Sitemap</a><span class="divide">|</span></li>
<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="http://www.vervemagazine.in/contact-us">Contact Us</a><span class="divide">|</span></li>
</ul></div>
		     	</div>

		     	<div class="grid__item nine-twelfths">
					<p>&copy; Verve Magazine, 2018. The material on this site may not be reproduced, distributed,
					transmitted, cached or otherwise used, except with the prior written permission of Verve magazine.</p>
				</div>

		     	<div class="grid__item nine-twelfths">
					<p>Developed by <a href="http://www.rockstahmedia.com" target="_blank">Rockstah Media</a></p>
				</div>

			</div><!-- .site-info -->
		</div><!-- #footer -->

	</div><!-- #page -->
</div><!-- #page -->

<script data-main="/wp-content/themes/chabon/assets/js/app" src="/wp-content/themes/chabon/assets/components/requirejs/require.js"></script>

<div class="nc_socialPanelSide nc_socialPanel swp_default swp_d_fullColor swp_i_fullColor swp_o_fullColor slide" data-position="none" data-float="floatNone" data-count="4" data-floatColor="#ffffff" data-screen-width="1100" data-transition="slide" data-mobileFloat="off"><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=What+Point+Is+Q%E2%80%99s+Garbage+Trying+To+Make%3F&url=http://www.vervemagazine.in/arts-and-culture/what-point-is-qs-garbage-trying-to-make&via=vervemagazine" data-link="https://twitter.com/share?original_referer=/&text=What+Point+Is+Q%E2%80%99s+Garbage+Trying+To+Make%3F&url=http://www.vervemagazine.in/arts-and-culture/what-point-is-qs-garbage-trying-to-make&via=vervemagazine" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fwhat-point-is-qs-garbage-trying-to-make" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fwhat-point-is-qs-garbage-trying-to-make" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="4" data-network="stumble_upon"><a rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/arts-and-culture/what-point-is-qs-garbage-trying-to-make&title=What+Point+Is+Q%E2%80%99s+Garbage+Trying+To+Make%3F" data-link="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/arts-and-culture/what-point-is-qs-garbage-trying-to-make&title=What+Point+Is+Q%E2%80%99s+Garbage+Trying+To+Make%3F" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div></div><script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201837'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/social-warfare/js/script.min.js?ver=2.2.6'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/themes/chabon/assets/js/jquery.fullscreennav.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/jquery.magnific-popup.js?ver=1.5.25.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/js/awesome-gallery.js?ver=1.5.25.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/scroll-andor-paginationupdate/js/analyticsjs.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type="text/javascript"> swpPinIt={"enabled":false};var swpClickTracking = false; var swp_nonce = "9a7579f097";
		var swp_buttons_exist = !!document.getElementsByClassName( 'nc_socialPanel' );
		if ( swp_buttons_exist ) {
			swp_admin_ajax = 'http://www.vervemagazine.in/wp-admin/admin-ajax.php';
			swp_post_id='77939';
			swp_post_url='http://www.vervemagazine.in/arts-and-culture/what-point-is-qs-garbage-trying-to-make';
			swp_post_recovery_url = '';
			socialWarfarePlugin.fetchShares();
		}

		</script>
<script>
	jQuery(document).ready(function(){
		jQuery("nav").fullScreenNav();
	});
	
// 	jQuery(".open-menu-btn").click(function() {
//         var viewportheight = jQuery(window).height();
//         jQuery("body").addClass("bodymenufixnpx");
//         jQuery("body").css("height", viewportheight);
//     });
    
//     jQuery('.close-menu-btn').click(function() {
//         console.log('asdads');
//     });
    
</script>

</body>
</html>