<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<title>Verve Weekend Guide | Verve Magazine - India&#039;s premier luxury lifestyle women&#039;s magazine</title><link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.vervemagazine.in/xmlrpc.php">
<link href='http://fonts.googleapis.com/css?family=Raleway:400,500,600,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="http://www.vervemagazine.in/wp-content/themes/chabon/assets/css/min/style.css" type="text/css" media="all" /><meta name="viewport" content="width=device-width, user-scalable=no">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49898542-1', 'vervemagazine.in');
  ga('send', 'pageview');

</script>

<!-- Pixel -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1696256090619824');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1696256090619824&ev=PageView&noscript=1"
/></noscript>
<!-- Pixel -->


		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=50;
var stLogInterval=90*1000;
var cutOffTime=100;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Verve Weekend Guide';
</script>

<!-- Social Warfare v3.5.4 https://warfareplugins.com --><meta property="og:description" content="From a new Spanish restaurant to a play based on Khaled Hosseini's bestseller, Verve gives you the lowdown on the events that should be on your radar this weekend "><meta property="og:title" content="Verve Weekend Guide"><meta property="article_publisher" content="http://www.facebook.com/vervemagazineindia"><meta name='image' property='og:image' content='http://www.vervemagazine.in/wp-content/uploads/2014/01/BFF-Carpaccio_La-Loca-Maria.jpg'><meta property="fb:app_id" content="1616623851952038"><meta property="og:type" content="article"><meta property="og:url" content="http://www.vervemagazine.in/arts-and-culture/verve-weekend-guide-aug-30-sept-1"><meta property="og:site_name" content="Verve Magazine"><meta property="article:published_time" content="2019-08-29T13:53:47+00:00"><meta property="article:modified_time" content="2019-08-29T13:53:47+00:00"><meta property="og:updated_time" content="2019-08-29T13:53:47+00:00"><meta name="twitter:title" content="Verve Weekend Guide"><meta name="twitter:description" content="From a new Spanish restaurant to a play based on Khaled Hosseini's bestseller, Verve gives you the lowdown on the events that should be on your radar this weekend "><meta name="twitter:image" content="http://www.vervemagazine.in/wp-content/uploads/2014/01/BFF-Carpaccio_La-Loca-Maria.jpg"><meta name="twitter:site" content="@vervemagazine"><meta name="twitter:creator" content="@vervemagazine"><meta name="twitter:card" content="summary_large_image"><style>@font-face {font-family: "sw-icon-font";src:url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.4");src:url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.5.4#iefix") format("embedded-opentype"),url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.5.4") format("woff"),
	url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.5.4") format("truetype"),url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.5.4#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.5.4 https://warfareplugins.com -->


<!-- All in One SEO Pack 2.7.3 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<link rel="author" href="https://plus.google.com/106427268674109955745/" />
<meta name="description"  content="From a new Spanish restaurant to a play based on Khaled Hosseini&#039;s bestseller, Verve gives you the lowdown on the events that should be on your radar this" />

<meta name="keywords"  content="aadyam,akarsh khurana,art,bkc,books,einstein,featured,food,gallery ske,gundi studios,la loca maria,le 15 cafe,mumbai,music,naseeruddin shah,ncpa,new delhi,online exclusive,pooja dhingra,shubha mudgal,sudarshan shetty,the good wife,theatre" />

<link rel="canonical" href="http://www.vervemagazine.in/arts-and-culture/verve-weekend-guide-aug-30-sept-1" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Feed" href="http://www.vervemagazine.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Comments Feed" href="http://www.vervemagazine.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Verve Weekend Guide Comments Feed" href="http://www.vervemagazine.in/arts-and-culture/verve-weekend-guide-aug-30-sept-1/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.vervemagazine.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.vervemagazine.in/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.vervemagazine.in/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.vervemagazine.in/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.vervemagazine.in/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://www.vervemagazine.in/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='social_warfare-css'  href='http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/jquery.magnific-popup.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='uberbox-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/uberbox/dist/uberbox.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-gallery-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/awesome-gallery.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.vervemagazine.in/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/www.vervemagazine.in\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"87122","token":"e77171d3c1","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var NumeroSee	 = {"ajaxurl":"http:\/\/www.vervemagazine.in\/wp-admin\/admin-ajax.php","nextNonce":"75d264fb7f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/themes/chabon/assets/js/numerology.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.vervemagazine.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.vervemagazine.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.vervemagazine.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Meet The Poet At The Forefront Of A Movement That Highlights The Struggles Of Assamese Bengali-Muslims' href='http://www.vervemagazine.in/arts-and-culture/meet-the-poet-at-the-forefront-of-a-movement-that-highlights-the-struggles-of-assamese-bengali-muslims' />
<link rel='shortlink' href='http://www.vervemagazine.in/?p=87122' />
<link rel="alternate" type="application/json+oembed" href="http://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fverve-weekend-guide-aug-30-sept-1" />
<link rel="alternate" type="text/xml+oembed" href="http://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fverve-weekend-guide-aug-30-sept-1&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
    <style type="text/css">
        #post-pagination a {
            margin: 0 3px;
        }
    </style>
    <link rel="icon" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=270%2C270" />
<link rel="stylesheet" href="http://www.vervemagazine.in/wp-content/plugins/oiopub-direct/images/style/output.css" type="text/css" />


</head>

<body class="artsculture-template-default single single-artsculture postid-87122 elementor-default">

<div id="verve--page" class="page-wrapper verve-default site">

	<div class="wrapper">

		
		<div class="wrapper__inner">

 			
 			<div class="seg">

	<div class="grid">
		<div class="grid__item one-whole">

			<ul class="nav nav--head nav-head--issue">
				<li class="date">
					June-July 2019				</li>
				<li class="nav--headbar__divider"></li>
				<li class="volume">
					Volume 27				</li>
				<li class="nav--headbar__divider"></li>
				<li class="issue">
					'19 Issue 04				</li>
			</ul>

			<div class="menu-header-bar-menu-container"><ul id="menu-header-bar-menu" class="nav nav--head nav--head-main"><li id="menu-item-507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507"><a href="http://www.vervemagazine.in/about-us">About Us</a></li>
<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://www.vervemagazine.in/advertise">Advertise</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521"><a href="http://www.vervemagazine.in/subscribe">Subscribe</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="http://www.vervemagazine.in/archive">Archives</a></li>
<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="http://www.vervemagazine.in/sitemap">Sitemap</a></li>
<li id="menu-item-964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964"><a href="http://www.vervemagazine.in/contact-us">Contact Us</a></li>
</ul></div>
			<ul class="nav nav--head nav--social">
									<li>
						<a href="https://www.facebook.com/vervemagazineindia" target="_blank"><i class="icon--facebook"></i></a>					</li>
				
									<li>
						<a href="https://twitter.com/vervemagazine" target="_blank"><i class="icon--twitter"></i></a>					</li>
								
				
									<li>
						<a href="http://www.pinterest.com/vervemag" target="_blank"><i class="icon--pinterest"></i></a>					</li>
				
									<li>
						<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank"><i class="icon--youtube"></i></a>					</li>
				
									<li>
						<a href="http://instagram.com/verveindia" target="_blank"><i class="icon--instagram"></i></a>					</li>
								
				
				
				<li>
					<a href="http://feeds.feedburner.com/vervemagazine/ilGx" target="_blank"><i class="icon--rss"></i></a>				</li>
			</ul>

		</div>
	</div>

</div>
 			<div class="header-html header-html-1">
				 			</div>

			<div class="seg header">

				<div class="grid">

					<div class="grid__item four-twelfths text--center">

						<div class="subscribe cf">
							<div class="subscribe-title">
								Subscribe:
							</div><!--/.subscribe-title-->
							<a href="http://www.vervemagazine.in/subscribe" class="btn float--left color--white button-one">
								Print Edition
							</a>
							<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" class="btn btn--alt float--left button-two" target="_blank">
								Digital Edition
							</a>
						</div><!--/.subscribe.cf-->

					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="site-title">
	<a href="http://www.vervemagazine.in/" rel="home">
		<img src="http://www.vervemagazine.in/wp-content/themes/chabon/assets/images/min/logo.png" alt="Verve Magazine" />
		<span class="visuallyhidden">Verve Magazine</span>
		<div class="tagline">The Spirit of Today's Woman</div>
	</a>
</div>

<div class="visuallyhidden">
	India&#039;s premier luxury lifestyle women&#039;s magazine</div>
					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="user-links caps weight--semibold">
	<i class="search--open icon--search"></i>
</div>

<div class="user-links current-issue-detail weight--semibold h">
	<em></em><br />
	<em></em>
</div>			 			<form action="http://www.vervemagazine.in" method="get" class="form form--search float--right">
	<div class="search-input js--search-input">
		<button class="btn"><i class="icon--search"></i></button>
		<input class="text-input" name="s" value="" placeholder="Search..." />
	</div>
</form>
					</div>
				</div>

			</div>

			<div class="header-html header-html-2">
				 			</div>




			
 			<div class="overlay">
	<a href="#" class="open-menu-btn">
		BROWSE MENU	</a><!--/.open-menu-btn-->
	<nav>
		<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="http://www.vervemagazine.in/arts-and-culture" class="active">Arts &amp; Culture</a>													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-arts-culture-sub-menu-container"><ul id="menu-arts-culture-sub-menu" class="nav sub caps"><li id="menu-item-1495" class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1495"><a href="http://www.vervemagazine.in/topics/arts-and-culture/columns">Columns</a></li>
<li id="menu-item-1493" class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1493"><a href="http://www.vervemagazine.in/topics/arts-and-culture/art-photography">Framed</a></li>
<li id="menu-item-1496" class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1496"><a href="http://www.vervemagazine.in/topics/arts-and-culture/books-fiction">Library</a></li>
<li id="menu-item-1737" class="menu-item menu-item-type-taxonomy menu-item-object-arts current-artsculture-ancestor current-menu-parent current-artsculture-parent menu-item-1737"><a href="http://www.vervemagazine.in/topics/arts-and-culture/music-theatre-film">Screen + Sound + Stage</a></li>
<li id="menu-item-8296" class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-8296"><a href="http://www.vervemagazine.in/topics/arts-and-culture/sports-fitness">Sports</a></li>
<li id="menu-item-1494" class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1494"><a href="http://www.vervemagazine.in/topics/arts-and-culture/technology-2">Technology</a></li>
</ul></div>
							</div>
											</li>
					<li class="nav--main__link link--fb">

						<a href="http://www.vervemagazine.in/fashion-and-beauty" class="">Fashion &amp; Beauty</a>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="http://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="http://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="http://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="http://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
	</nav>
</div><!--/.overlay-->

<div class="header-navigation">

	<div class="seg seg--black seg--nb nav-margin">
		<div class="grid">
			<div class="grid__item one-whole">
				<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="http://www.vervemagazine.in/arts-and-culture" class="active">Arts &amp; Culture</a>													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-arts-culture-sub-menu-container"><ul id="menu-arts-culture-sub-menu-1" class="nav sub caps"><li class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1495"><a href="http://www.vervemagazine.in/topics/arts-and-culture/columns">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1493"><a href="http://www.vervemagazine.in/topics/arts-and-culture/art-photography">Framed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1496"><a href="http://www.vervemagazine.in/topics/arts-and-culture/books-fiction">Library</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-arts current-artsculture-ancestor current-menu-parent current-artsculture-parent menu-item-1737"><a href="http://www.vervemagazine.in/topics/arts-and-culture/music-theatre-film">Screen + Sound + Stage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-8296"><a href="http://www.vervemagazine.in/topics/arts-and-culture/sports-fitness">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1494"><a href="http://www.vervemagazine.in/topics/arts-and-culture/technology-2">Technology</a></li>
</ul></div>
							</div>
											</li>
					<li class="nav--main__link link--fb">

						<a href="http://www.vervemagazine.in/fashion-and-beauty" class="">Fashion &amp; Beauty</a>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="http://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="http://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="http://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="http://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
			</div>
		</div>
	</div>
</div><!--/.header-navigation-->
			<div id="content" class="grid site-content">

	<div id="column--main" class="grid__item eight-tenths">

		<div class="column--left__inner">

			<ul class="nav nav--breadcrumbs">
				<li><a href="http://www.vervemagazine.in">Home</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li><a href="http://www.vervemagazine.in/arts-and-culture/">Arts & Culture</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li class="current">Verve Weekend Guide</li>			</ul>

			<div class="grid">

									
					
<div class="grid__item nine-twelfths push--two-twelfths">

	<div id="post-87122" class="column-contain no-bt post-87122 artsculture type-artsculture status-publish has-post-thumbnail hentry tag-aadyam tag-akarsh-khurana tag-art tag-bkc tag-books tag-einstein tag-featured tag-food tag-gallery-ske tag-gundi-studios tag-la-loca-maria tag-le-15-cafe tag-mumbai tag-music tag-naseeruddin-shah tag-ncpa tag-new-delhi tag-online-exclusive tag-pooja-dhingra tag-shubha-mudgal tag-sudarshan-shetty tag-the-good-wife tag-theatre arts-music-theatre-film issues-19-issue-04">

		<div class="block-title yellow-title caps">Screen + Sound + Stage</div>
		<div class="group__meta caps">
			<div class="meta-date">August 29, 2019</div>
		</div>

		<h1 class="heading--alt">Verve Weekend Guide</h1>

								
		<div class="meta-subdetail">
			<p>From a new Spanish restaurant to a play based on Khaled Hosseini&#8217;s bestseller, Verve gives you the lowdown on the events that should be on your radar this weekend </p>
		</div>

		<p><strong>ART</strong></p>
<p><b>Gundi Studios Pop-Up, Mumbai</b></p>
<p>Natasha Sumant&#8217;s Gundi Studios, a NYC-based slow fashion brand that celebrates the &#8216;outspoken South Asian woman&#8217; is hosting its first pop-up exhibition in Mumbai (and New York and London as well), called the SZN I tour. The week-long pop-up includes an art installation viewing, community events including a panel discussion on gender inclusion, and the chance to see and try on some of their clothing as well. Here&#8217;s an opportunity to be part of &#8220;the gundi gang&#8221; at an immersive art space.<br />
<em><a href="https://themethod.in/event/gundi-studios-szn-i-tour/" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;">Gundi Studios&#8217; SZN 1</span></a> is taking place at Method Gallery (86 Nagindas Master Road, Mezzanine Floor, Kala Ghoda), Mumbai until September 1.</em></p>
<p><b>pieces earth left behind, Delhi</b></p>
<style type="text/css">
	
					#awesome-gallery-87124-1 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-87124-1 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-87124-1 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-87124-1 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-87124-1 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-87124-1 .asg-image-caption1,
	#awesome-gallery-87124-1 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-87124-1 .asg-image-caption2,
	#awesome-gallery-87124-1 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-87124-1 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-87124-1 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-87124-1 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-87124-1 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-87124-1 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-87124-1 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-87124-1 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-87124-1" data-slug="sudarshan">
								<div class="asg-images">
					<div class="asg-image" data-height="402" data-width="597" data-tags="" data-slug="87132" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Untitled-34.jpg" >
					<img src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Untitled-34.jpg?h=450" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("87124-1", {"id":"87124","layout":{"mode":"horizontal-flow","width":240,"height":450,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>Acclaimed artist Sudarshan Shetty&#8217;s latest show, <em>pieces earth left behind</em> includes works that have been created from objects collected from flea markets and other discarded items. The replicas of these objects &#8212; carved in teak wood for the exhibition &#8212; are taken from the many dismantled structures around the city, making them a symbol of Mumbai&#8217;s romantic past. Through this exhibit, Shetty aims to have viewers recall history, through the objects that are the focus of the show.<br />
<em>pieces earth left behind is on display at <span style="text-decoration: underline;"><a href="http://www.galleryske.com/" target="_blank" rel="noopener noreferrer">Gallery Ske</a></span> (Off Green Avenue, Vasant Kunj), New Delhi from August 30 to October 5.</em></p>
<p><strong>FOOD</strong></p>
<p><strong>La Loca Maria opens in Mumbai</strong></p>
<style type="text/css">
	
					#awesome-gallery-87125-2 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-87125-2 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-87125-2 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-87125-2 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-87125-2 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-87125-2 .asg-image-caption1,
	#awesome-gallery-87125-2 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-87125-2 .asg-image-caption2,
	#awesome-gallery-87125-2 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-87125-2 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-87125-2 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-87125-2 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-87125-2 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-87125-2 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-87125-2 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-87125-2 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-87125-2" data-slug="loca-maria">
								<div class="asg-images">
					<div class="asg-image" data-height="400" data-width="600" data-tags="" data-slug="87130" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/BFF-Carpaccio_La-Loca-Maria.jpg" >
					<img src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/BFF-Carpaccio_La-Loca-Maria.jpg?h=450" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
					<div class="asg-image" data-height="400" data-width="600" data-tags="" data-slug="87129" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/BBQ-Pork-Ribs_La-Loca-Maria.jpg" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/BBQ-Pork-Ribs_La-Loca-Maria.jpg?h=450" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("87125-2", {"id":"87125","layout":{"mode":"horizontal-flow","width":240,"height":450,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>For all those who can&#8217;t get enough of their tapas and sangrias, a new Spanish haunt has opened in Mumbai to satiate your cravings. La Loca Maria, founded by Chef Manuel Olveira Seller and his wife Mickee Tuljapurkar, brings to patrons an authentic Spanish experience at its new 24-seater restaurant. Pick from delectables like BBQ Pork Ribs, mushroom truffle croquettes, BFF carpaccio and more, and top it off with some crema Catalana.<br />
<em><a href="https://www.zomato.com/mumbai/la-loca-maria-pali-hill-bandra-west" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;">La Loca Maria</span></a> is now open at Shop No. 5, Carlton Court, Turner Road, Bandra, Mumbai. Timings 12-3pm and 7pm-12am.</em></p>
<p><b>Dimi Lezinska Meets Pooja Dhingra at The Good Wife, Mumbai</b></p>
<p>What do you get when the king of cocktails collaborates with the queen of cupcakes? An evening of scrumptious wonders. Ace mixologist Dimi Lezinska and Le 15&#8217;s Pooja Dhingra are coming together to give patrons an evening of cocktails, desserts, and fun conversations. At this event, get the chance to taste some of Lezinska&#8217;s creative concoctions, as you pair them with Dhingra&#8217;s yummy confections. We&#8217;re sure this will leave you asking for more.<br />
<em><span style="text-decoration: underline;"><a href="https://insider.in/cocktail-king-dimi-lezinska-meets-macaron-queen-pooja-dhingra-at-the-good-wife--aug31-2019/event" target="_blank" rel="noopener noreferrer">Dimi Lezinska Meets Pooja Dhingra</a></span> is taking place at The Good Wife (The Capital, Block G, Bandra Kurla Complex, Bandra East), Mumbai on August 31 at 5pm. </em></p>
<p><strong>MUSIC &amp; THEATRE</strong></p>
<p><b>Einstein, New Delhi</b></p>
<p>Written by Gabriel Emmanuel, a German Jew now settled in Israel, <em>Einstein </em>is a journey into the life and the emotions of one of the 20th century&#8217;s greatest minds. Directed and performed by maestro Naseeruddin Shah, the dramatic play recreates Albert Einstein&#8217;s study room in Princeton, where the man questions his role in the making of the atom bomb. An engaging one-man-show, <em>Einstein </em>promises an evening of contemplation, and a poignant look at the scientist&#8217;s inner life.<br />
<em><a href="https://in.bookmyshow.com/plays/einstein/ET00107717" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;">Einstein</span> </a>will be performed at Siri Fort Auditorium (August Kranti Marg, Siri Institutional Area, Siri Fort Institutional Area, Siri Fort), New Delhi on September 1 at 4.30pm &amp; 8pm. Check out Verve&#8217;s review of the play <a href="http://www.vervemagazine.in/arts-and-culture/theatre-review-einstein-naseeruddin-shah" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;">here</span></a>.</em></p>
<p><b>Aadyam&#8217;s The Kite Runner, Mumbai</b></p>
<style type="text/css">
	
					#awesome-gallery-87126-3 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-87126-3 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-87126-3 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-87126-3 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-87126-3 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-87126-3 .asg-image-caption1,
	#awesome-gallery-87126-3 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-87126-3 .asg-image-caption2,
	#awesome-gallery-87126-3 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-87126-3 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-87126-3 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-87126-3 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-87126-3 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-87126-3 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-87126-3 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-87126-3 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-87126-3" data-slug="aadyam">
								<div class="asg-images">
					<div class="asg-image" data-height="450" data-width="300" data-tags="" data-slug="87131" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Nipun-Abhishek-9-Low-Res.jpg" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Nipun-Abhishek-9-Low-Res.jpg?h=450" alt="Image 1"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on-hover" >
																<div class="asg-image-caption1">Image 1</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("87126-3", {"id":"87126","layout":{"mode":"horizontal-flow","width":240,"height":450,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>You&#8217;ve read and savoured Khaled Hosseini&#8217;s heartwarming tale of two friends, now you can enjoy seeing it come to life with theatre group Aadyam&#8217;s latest play. Directed by Akarsh Khurana, <em>The Kite Runner</em> follows the plot of the novel, about a friendship between two boys in Kabul and the situations that engulf them. Featuring popular faces from the world of theatre, this play is sure to entertain.<br />
<em><a href="https://insider.in/the-kite-runner-aadyam" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;">The Kite Runner</span></a> will be performed at Jamshed Bhabha Theatre (National Centre for the Performing Arts, NCPA Marg, Nariman Point), Mumbai on August 31 and September 1 at 4pm and 7.30pm. </em></p>
<p><strong>BOOK OF THE WEEK</strong></p>
<p><b>Looking for Miss Sargam by Shubha Mudgal</b></p>
<style type="text/css">
	
					#awesome-gallery-87127-4 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-87127-4 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-87127-4 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-87127-4 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-87127-4 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-87127-4 .asg-image-caption1,
	#awesome-gallery-87127-4 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-87127-4 .asg-image-caption2,
	#awesome-gallery-87127-4 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-87127-4 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-87127-4 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-87127-4 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-87127-4 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-87127-4 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-87127-4 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-87127-4 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-87127-4" data-slug="sargam-book">
								<div class="asg-images">
					<div class="asg-image" data-height="350" data-width="227" data-tags="" data-slug="87128" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/9789388874885.jpg" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/9789388874885.jpg?h=350" alt="Image 1"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on-hover" >
																<div class="asg-image-caption1">Image 1</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("87127-4", {"id":"87127","layout":{"mode":"horizontal-flow","width":240,"height":350,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>One of India&#8217;s finest musical voices, Shubha Mudgal has turned writer with a collection of short stories. Her debut book of fiction, <em>Looking For Miss Sargam </em>presents heart-warming stories set in the world of music and song, each one filled with humour, emotion and wholly entertaining, just like her famed tunes. This one&#8217;s perfect for that lazy Sunday read.<br />
<em><a href="https://www.speakingtigerbooks.com/shop/fiction/looking-for-miss-sargam/" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;">Looking For Miss Sargam</span></a> is published by Speaking Tiger Books.</em></p>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div>  

		<div class="cf"></div>

							<div class="meta-tag-list">
					Tags: <a href="http://www.vervemagazine.in/tag/aadyam">Aadyam</a>, <a href="http://www.vervemagazine.in/tag/akarsh-khurana">Akarsh Khurana</a>, <a href="http://www.vervemagazine.in/tag/art">Art</a>, <a href="http://www.vervemagazine.in/tag/bkc">BKC</a>, <a href="http://www.vervemagazine.in/tag/books">Books</a>, <a href="http://www.vervemagazine.in/tag/einstein">Einstein</a>, <a href="http://www.vervemagazine.in/tag/featured">Featured</a>, <a href="http://www.vervemagazine.in/tag/food">Food</a>, <a href="http://www.vervemagazine.in/tag/gallery-ske">Gallery SKE</a>, <a href="http://www.vervemagazine.in/tag/gundi-studios">Gundi Studios</a>, <a href="http://www.vervemagazine.in/tag/la-loca-maria">La Loca Maria</a>, <a href="http://www.vervemagazine.in/tag/le-15-cafe">Le 15 Cafe</a>, <a href="http://www.vervemagazine.in/tag/mumbai">Mumbai</a>, <a href="http://www.vervemagazine.in/tag/music">Music</a>, <a href="http://www.vervemagazine.in/tag/naseeruddin-shah">Naseeruddin Shah</a>, <a href="http://www.vervemagazine.in/tag/ncpa">NCPA</a>, <a href="http://www.vervemagazine.in/tag/new-delhi">New Delhi</a>, <a href="http://www.vervemagazine.in/tag/online-exclusive">Online Exclusive</a>, <a href="http://www.vervemagazine.in/tag/pooja-dhingra">Pooja Dhingra</a>, <a href="http://www.vervemagazine.in/tag/shubha-mudgal">Shubha Mudgal</a>, <a href="http://www.vervemagazine.in/tag/sudarshan-shetty">Sudarshan Shetty</a>, <a href="http://www.vervemagazine.in/tag/the-good-wife">The Good Wife</a>, <a href="http://www.vervemagazine.in/tag/theatre">Theatre</a>				</div>
			
			<div class="meta--footer">		
<center><b> Share on:	</b>		</center>			
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Verve+Weekend+Guide&url=http%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fverve-weekend-guide-aug-30-sept-1&via=vervemagazine" data-link="https://twitter.com/intent/tweet?text=Verve+Weekend+Guide&url=http%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fverve-weekend-guide-aug-30-sept-1&via=vervemagazine"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fverve-weekend-guide-aug-30-sept-1" data-link="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fverve-weekend-guide-aug-30-sept-1"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div></div></div>

	</div>

</div>
					<div class="grid__item nine-twelfths push--two-twelfths">

						<div class="rpbt_shortcode">
<h3><h2>Related posts from Verve:</h2></h3>
<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery related-gallery related-galleryid-87122 gallery-columns-2 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/arts-and-culture/verve-weekend-guide-august-9-11' title='Verve Weekend Guide'><img width="150" height="150" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/RoyJ258_Res.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Artwork by Jamini Roy" aria-describedby="gallery-1-86817" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/RoyJ258_Res.jpg?resize=150%2C150 150w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/RoyJ258_Res.jpg?resize=300%2C300 300w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/RoyJ258_Res.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-86817'>
				Verve Weekend Guide
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/arts-and-culture/verve-weekend-guide-july-26-28' title='Verve Weekend Guide'><img width="150" height="150" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/RTH_12.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Reclaiming The House at Gallery Ske" aria-describedby="gallery-1-86561" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/RTH_12.jpg?resize=150%2C150 150w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/RTH_12.jpg?resize=300%2C300 300w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/RTH_12.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-86561'>
				Verve Weekend Guide
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/arts-and-culture/verve-weekend-guide-july-12-14' title='Verve Weekend Guide'><img width="150" height="150" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Zico-Albaiquni-Preface-to-Erudition-2012-Installation-View.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Zico Albaiquni, Preface to Erudition, 2012, Installation View at Bhau Daji Lad Mumbai" aria-describedby="gallery-1-86081" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Zico-Albaiquni-Preface-to-Erudition-2012-Installation-View.jpg?resize=150%2C150 150w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Zico-Albaiquni-Preface-to-Erudition-2012-Installation-View.jpg?resize=300%2C300 300w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Zico-Albaiquni-Preface-to-Erudition-2012-Installation-View.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-86081'>
				Verve Weekend Guide
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/arts-and-culture/verve-weekend-guide-july-5-7' title='Verve Weekend Guide'><img width="150" height="150" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2019/07/813n9XMpNL-1.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Celestial Bodies by Jokha Alharthi" aria-describedby="gallery-1-86048" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2019/07/813n9XMpNL-1.jpg?resize=150%2C150 150w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2019/07/813n9XMpNL-1.jpg?resize=300%2C300 300w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2019/07/813n9XMpNL-1.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-86048'>
				Verve Weekend Guide
				</dd></dl><br style="clear: both" />
		</div>
</div><hr>

<div id="comments" class="comments-area block no-bb">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arts-and-culture/verve-weekend-guide-aug-30-sept-1#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.vervemagazine.in/wp-login.php?redirect_to=http%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fverve-weekend-guide-aug-30-sept-1">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
 
                                        </div>
 
                                
			</div>

		</div>

	</div><!--

	--><div class="grid__item two-tenths">
		<div id="column--right" class="column-contain marg-top-col">

	
	<div class="block block--centered block--newsletter">

		<div class="block__inner">

			<div class="block__title">
				Newsletter
			</div>

			<div class="block__copy">
				Get exclusive news, updates and offers from Verve.

				<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="http://vervemagazine.us3.list-manage.com/subscribe/post?u=191344d9475e81c5b0ae0e112&amp;id=af7090fc0f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" novalidate>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name <span class="asterisk">*</span></label>
<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name <span class="asterisk">*</span></label>
<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response weight--bold" id="mce-error-response" style="display:none"></div>
<div class="response weight--bold" id="mce-success-response" style="display:none"></div>
</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_191344d9475e81c5b0ae0e112_af7090fc0f" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
<div class="indicates-required text--left"><span class="asterisk">*</span> indicates required</div>

</form>
</div>
<script type="text/javascript">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</script>
<!--End mc_embed_signup-->

			</div>

		</div>

	</div>

	
	
		<div class="block block--centered block--editors-pick" role="block">
	<div class="block__inner w-wpp">
		<h2>Verve Trending</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li><a href="http://www.vervemagazine.in/people/navigating-shrima-rais-thoughtfully-designed-cocoon-of-convenience-around-her-bandra-home" title="Navigating Shrima Rai&#8217;s Thoughtfully Designed Cocoon Of Convenience Around Her Bandra Home" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/86188-featured-180x180.jpg" width="180" height="180" alt="Navigating Shrima Rai&#039;s Thoughtfully Designed Cocoon Of Convenience Around Her Bandra Home" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/navigating-shrima-rais-thoughtfully-designed-cocoon-of-convenience-around-her-bandra-home" title="Navigating Shrima Rai&#8217;s Thoughtfully Designed Cocoon Of Convenience Around Her Bandra Home" class="wpp-post-title" target="_self">Navigating Shrima Rai&#8217;s Thoughtfully Designed Cocoon Of Convenience Around Her Bandra Home</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/people/artist-elissa-patel-waverly-creates-floral-headpieces-to-foster-a-sense-of-community" title="Artist Elissa Patel Waverly Creates Floral Headpieces To Foster A Sense of Community" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/86713-featured-180x180.jpg" width="180" height="180" alt="Artist Elissa Patel Waverly Creates Floral Headpieces To Foster A Sense of Community" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/artist-elissa-patel-waverly-creates-floral-headpieces-to-foster-a-sense-of-community" title="Artist Elissa Patel Waverly Creates Floral Headpieces To Foster A Sense of Community" class="wpp-post-title" target="_self">Artist Elissa Patel Waverly Creates Floral Headpieces To Foster A Sense of Community</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/people/quality-controllers-trupti-amritwar-vaitla" title="Quality Controllers: Trupti Amritwar Vaitla" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/86202-featured-180x180.jpg" width="180" height="180" alt="Quality Controllers: Trupti Amritwar Vaitla" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/quality-controllers-trupti-amritwar-vaitla" title="Quality Controllers: Trupti Amritwar Vaitla" class="wpp-post-title" target="_self">Quality Controllers: Trupti Amritwar Vaitla</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/arts-and-culture/verve-weekend-guide-august-15-18" title="Verve Weekend Guide" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/86837-featured-180x180.jpg" width="180" height="180" alt="Verve Weekend Guide" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/arts-and-culture/verve-weekend-guide-august-15-18" title="Verve Weekend Guide" class="wpp-post-title" target="_self">Verve Weekend Guide</a></li><li class='sep'></li>

</ul>
	</div>

</div>
<div class="block block--centered block--like-fb" role="block">

		<div class="block__inner">

			<div class="block__title">
				<strong>Love Our Site?</strong><br /><iframe style="border: medium none;display: inline-block;height: 21px;overflow: hidden;position: relative;top: 3px; width: 53px;" src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fvervemagazineindia&amp;width&amp;layout=button&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:21px;" allowTransparency="true"></iframe> us on Facebook to stay updated with the latest trends
			</div>

		</div>

	</div>
		<div class="block block--centered block--subscribe">

			<div class="block__inner">

				<div class="block__title block__title--red">
					Subscribe
				</div>

				<a href="http://www.vervemagazine.in/subscribe">

					<div class="block__image block__image--auto">
						<img width="1242" height="1630" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Design-Cover-june-july-digital.jpg?fit=1242%2C1630" class="attachment-full size-full" alt="" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Design-Cover-june-july-digital.jpg?w=1242 1242w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Design-Cover-june-july-digital.jpg?resize=229%2C300 229w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Design-Cover-june-july-digital.jpg?resize=768%2C1008 768w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Design-Cover-june-july-digital.jpg?resize=780%2C1024 780w" sizes="(max-width: 1242px) 100vw, 1242px" />					</div>

				</a>

				<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" target="_blank">

					<div class="block__copy--solid caps text--left">
						SUBSCRIBE TO A DIGITAL COPY WITH MAGZTER <i class="icon--angle-double-right"></i>
					</div>

				</a>

			</div>

		</div>

	

</div>	</div>


			</div><!-- #content -->

		</div><!-- #page -->

	</div><!-- #page -->

	<div id="colophon" class="seg seg--black footer" role="contentinfo">
		<div class="wrapper__inner footer__inner text--center">

			<div class="grid">

				<div class="grid__item one-whole">

					<p class="caps url-address weight--semibold"><a href="http://www.vervemagazine.in">www.vervemagazine.in</a></p>

		     		<ul class="footer__list caps">
		     			<li><a href="http://www.vervemagazine.in/arts-and-culture">ARTS &amp; CULTURE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/fashion-and-beauty">FASHION &amp; BEAUTY</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/people">PEOPLE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/travel-and-spaces">TRAVEL &amp; SPACES</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/events">EVENTS</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/video">VIDEOS</a></li>
		     		</ul>

		     		<div class="grid">
						<div class="grid__item one-twelfth">
							<hr />
						</div>
					</div>

		     		<ul class="footer__list caps">
		     			<li>FIND VERVE ON:</li>
									     			<li class="divide"></li>
							<li>
								<a href="https://www.facebook.com/vervemagazineindia" target="_blank">FACEBOOK</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://twitter.com/vervemagazine" target="_blank">TWITTER</a>							</li>
												
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.pinterest.com/vervemag" target="_blank">PINTEREST</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank">YOUTUBE</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://instagram.com/verveindia" target="_blank">INSTAGRAM</a>							</li>
								     		</ul>

					
					<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="footer__list caps"><li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="http://www.vervemagazine.in/about-us">About Us</a><span class="divide">|</span></li>
<li id="menu-item-505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="http://www.vervemagazine.in/advertise">Advertise</a><span class="divide">|</span></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="http://www.vervemagazine.in/archive">Archives</a><span class="divide">|</span></li>
<li id="menu-item-18189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18189"><a href="http://www.vervemagazine.in/newsletter">Newsletter</a><span class="divide">|</span></li>
<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="http://www.vervemagazine.in/privacy-terms-of-use">Privacy</a><span class="divide">|</span></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="http://www.vervemagazine.in/sitemap">Sitemap</a><span class="divide">|</span></li>
<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="http://www.vervemagazine.in/contact-us">Contact Us</a><span class="divide">|</span></li>
</ul></div>
		     	</div>

		     	<div class="grid__item nine-twelfths">
					<p>&copy; Verve Magazine, 2019. The material on this site may not be reproduced, distributed,
					transmitted, cached or otherwise used, except with the prior written permission of Verve magazine.</p>
				</div>

		     	<div class="grid__item nine-twelfths">
					<p>Developed by <a href="http://www.rockstahmedia.com" target="_blank">Rockstah Media</a></p>
				</div>

			</div><!-- .site-info -->
		</div><!-- #footer -->

	</div><!-- #page -->
</div><!-- #page -->

<script data-main="/wp-content/themes/chabon/assets/js/app" src="/wp-content/themes/chabon/assets/components/requirejs/require.js"></script>

<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201935'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[{"name":"Social Warfare - Pro","key":"pro","core_required":"3.3.0","product_id":63157,"store_url":"https:\/\/warfareplugins.com","version":"3.5.4","filepath":"\/nas\/content\/live\/verveonline\/wp-content\/plugins\/social-warfare-pro\/social-warfare-pro.php","license_key":"043d51c4bf737b97e82f5a8328e24a6e","is_registered":true},"pro"],"post_id":"87122","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.5.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/themes/chabon/assets/js/jquery.fullscreennav.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/jquery.magnific-popup.js?ver=1.5.25.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/js/awesome-gallery.js?ver=1.5.25.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/scroll-andor-paginationupdate/js/analyticsjs.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type="text/javascript"> var swp_nonce = "5b3744252d";var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script>
<script>
	jQuery(document).ready(function(){
		jQuery("nav").fullScreenNav();
	});
	
// 	jQuery(".open-menu-btn").click(function() {
//         var viewportheight = jQuery(window).height();
//         jQuery("body").addClass("bodymenufixnpx");
//         jQuery("body").css("height", viewportheight);
//     });
    
//     jQuery('.close-menu-btn').click(function() {
//         console.log('asdads');
//     });
    
</script>

</body>
</html>