<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<title>Lauding Those Who Favour Their Inner Glow As The Only Form Of Make-Up | Verve Magazine - India&#039;s premier luxury lifestyle women&#039;s magazine</title><link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.vervemagazine.in/xmlrpc.php">
<link href='http://fonts.googleapis.com/css?family=Raleway:400,500,600,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="http://www.vervemagazine.in/wp-content/themes/chabon/assets/css/min/style.css" type="text/css" media="all" /><meta name="viewport" content="width=device-width, user-scalable=no">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49898542-1', 'vervemagazine.in');
  ga('send', 'pageview');

</script>

<!-- Pixel -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1696256090619824');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1696256090619824&ev=PageView&noscript=1"
/></noscript>
<!-- Pixel -->


<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=50;
var stLogInterval=90*1000;
var cutOffTime=200;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Lauding Those Who Favour Their Inner Glow As The Only Form Of Make-Up';
</script>

<!-- Social Warfare v2.2.6 http://warfareplugins.com -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Lauding Those Who Favour Their Inner Glow As The Only Form Of Make-Up" />
<meta property="og:description" content="Increasingly intricate and in-your-face maquillage is being sidelined by complexions that seem to glow from within" />
<meta property="og:image" content="http://www.vervemagazine.in/wp-content/uploads/2017/10/Capital-Comment-featured.jpg" />
<meta property="og:url" content="http://www.vervemagazine.in/arts-and-culture/lauding-those-who-favour-their-inner-glow-as-the-only-form-of-make-up" />
<meta property="og:site_name" content="Verve Magazine" />
<meta property="article:publisher" content="http://www.facebook.com/vervemagazineindia" />
<meta property="article:published_time" content="2017-10-29T07:30:39+00:00" />
<meta property="article:modified_time" content="2017-10-28T18:40:58+00:00" />
<meta property="og:updated_time" content="2017-10-28T18:40:58+00:00" />
<meta property="fb:app_id" content="1616623851952038" />
<style>@font-face {font-family: "sw-icon-font";src:url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.6");src:url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.6#iefix") format("embedded-opentype"),url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.6") format("woff"), url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.6") format("truetype"),url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.6#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.2.6 http://warfareplugins.com -->


<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<link rel="author" href="https://plus.google.com/106427268674109955745/" />
<meta name="description"  content="Increasingly intricate and in-your-face maquillage is being sidelined by complexions that seem to glow from within" />

<meta name="keywords"  content="capital comment,columns,featured,madhu jain,makeup free,natural beauty" />

<link rel="canonical" href="http://www.vervemagazine.in/arts-and-culture/lauding-those-who-favour-their-inner-glow-as-the-only-form-of-make-up" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Feed" href="http://www.vervemagazine.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Comments Feed" href="http://www.vervemagazine.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Lauding Those Who Favour Their Inner Glow As The Only Form Of Make-Up Comments Feed" href="http://www.vervemagazine.in/arts-and-culture/lauding-those-who-favour-their-inner-glow-as-the-only-form-of-make-up/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.vervemagazine.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.vervemagazine.in/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.vervemagazine.in/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.vervemagazine.in/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='se-link-styles-css'  href='http://www.vervemagazine.in/wp-content/plugins/search-everything/static/css/se-styles.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://www.vervemagazine.in/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='social_warfare-css'  href='http://www.vervemagazine.in/wp-content/plugins/social-warfare/css/style.min.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/jquery.magnific-popup.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='uberbox-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/uberbox/dist/uberbox.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-gallery-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/awesome-gallery.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.vervemagazine.in/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/www.vervemagazine.in\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"66701","token":"de1ba2f890"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var NumeroSee	 = {"ajaxurl":"http:\/\/www.vervemagazine.in\/wp-admin\/admin-ajax.php","nextNonce":"d54a6ddac3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/themes/chabon/assets/js/numerology.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.vervemagazine.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.vervemagazine.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.vervemagazine.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='8 Individuals Who Are Redefining Fashion With Their Signature Touches' href='http://www.vervemagazine.in/arts-and-culture/8-individuals-who-are-redefining-fashion-with-their-signature-touches' />
<link rel='shortlink' href='http://www.vervemagazine.in/?p=66701' />
<link rel="alternate" type="application/json+oembed" href="http://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Flauding-those-who-favour-their-inner-glow-as-the-only-form-of-make-up" />
<link rel="alternate" type="text/xml+oembed" href="http://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Flauding-those-who-favour-their-inner-glow-as-the-only-form-of-make-up&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.3';
</script>

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
    <style type="text/css">
        #post-pagination a {
            margin: 0 3px;
        }
    </style>
    <link rel="icon" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=270%2C270" />
<link rel="stylesheet" href="http://www.vervemagazine.in/wp-content/plugins/oiopub-direct/images/style/output.css" type="text/css" />


</head>

<body class="artsculture-template-default single single-artsculture postid-66701">

<div id="verve--page" class="page-wrapper verve-default site">

	<div class="wrapper">

		
		<div class="wrapper__inner">

 			
 			<div class="seg">

	<div class="grid">
		<div class="grid__item one-whole">

			<ul class="nav nav--head nav-head--issue">
				<li class="date">
					October 2017				</li>
				<li class="nav--headbar__divider"></li>
				<li class="volume">
					Volume 26				</li>
				<li class="nav--headbar__divider"></li>
				<li class="issue">
					'17 Issue 10				</li>
			</ul>

			<div class="menu-header-bar-menu-container"><ul id="menu-header-bar-menu" class="nav nav--head nav--head-main"><li id="menu-item-507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507"><a href="http://www.vervemagazine.in/about-us">About Us</a></li>
<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://www.vervemagazine.in/advertise">Advertise</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521"><a href="http://www.vervemagazine.in/subscribe">Subscribe</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="http://www.vervemagazine.in/archive">Archives</a></li>
<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="http://www.vervemagazine.in/sitemap">Sitemap</a></li>
<li id="menu-item-964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964"><a href="http://www.vervemagazine.in/contact-us">Contact Us</a></li>
</ul></div>
			<ul class="nav nav--head nav--social">
									<li>
						<a href="https://www.facebook.com/vervemagazineindia" target="_blank"><i class="icon--facebook"></i></a>					</li>
				
									<li>
						<a href="https://twitter.com/vervemagazine" target="_blank"><i class="icon--twitter"></i></a>					</li>
								
									<li>
						<a href="https://plus.google.com/106427268674109955745/posts" target="_blank"><i class="icon--google"></i></a>					</li>
				
									<li>
						<a href="http://www.pinterest.com/vervemag" target="_blank"><i class="icon--pinterest"></i></a>					</li>
				
									<li>
						<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank"><i class="icon--youtube"></i></a>					</li>
				
									<li>
						<a href="http://instagram.com/verveindia" target="_blank"><i class="icon--instagram"></i></a>					</li>
								
				
				
				<li>
					<a href="http://feeds.feedburner.com/vervemagazine/ilGx" target="_blank"><i class="icon--rss"></i></a>				</li>
			</ul>

		</div>
	</div>

</div>
 			<div class="header-html header-html-1">
				 			</div>

			<div class="seg header">

				<div class="grid">

					<div class="grid__item four-twelfths text--center">

						<div class="subscribe cf">
							<div class="subscribe-title">
								Subscribe:
							</div><!--/.subscribe-title-->
							<a href="http://www.vervemagazine.in/subscribe" class="btn float--left color--white button-one">
								Print Edition
							</a>
							<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" class="btn btn--alt float--left button-two" target="_blank">
								Digital Edition
							</a>
						</div><!--/.subscribe.cf-->

					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="site-title">
	<a href="http://www.vervemagazine.in/" rel="home">
		<img src="http://www.vervemagazine.in/wp-content/themes/chabon/assets/images/min/logo.png" alt="Verve Magazine" />
		<span class="visuallyhidden">Verve Magazine</span>
		<div class="tagline">The Spirit of Today's Woman</div>
	</a>
</div>

<div class="visuallyhidden">
	India&#039;s premier luxury lifestyle women&#039;s magazine</div>
					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="user-links caps weight--semibold">
	<i class="search--open icon--search"></i>
</div>

<div class="user-links current-issue-detail weight--semibold h">
	<em></em><br />
	<em></em>
</div>			 			<form action="http://www.vervemagazine.in" method="get" class="form form--search float--right">
	<div class="search-input js--search-input">
		<button class="btn"><i class="icon--search"></i></button>
		<input class="text-input" name="s" value="" placeholder="Search..." />
	</div>
</form>
					</div>
				</div>

			</div>

			<div class="header-html header-html-2">
				 			</div>




			
 			<div class="overlay">
	<a href="#" class="open-menu-btn">
		BROWSE MENU	</a><!--/.open-menu-btn-->
	<nav>
		<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="http://www.vervemagazine.in/arts-and-culture" class="active">Arts &amp; Culture</a>													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-arts-culture-sub-menu-container"><ul id="menu-arts-culture-sub-menu" class="nav sub caps"><li id="menu-item-1495" class="menu-item menu-item-type-taxonomy menu-item-object-arts current-artsculture-ancestor current-menu-parent current-artsculture-parent menu-item-1495"><a href="http://www.vervemagazine.in/topics/arts-and-culture/columns">Columns</a></li>
<li id="menu-item-1493" class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1493"><a href="http://www.vervemagazine.in/topics/arts-and-culture/art-photography">Framed</a></li>
<li id="menu-item-1496" class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1496"><a href="http://www.vervemagazine.in/topics/arts-and-culture/books-fiction">Library</a></li>
<li id="menu-item-1737" class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1737"><a href="http://www.vervemagazine.in/topics/arts-and-culture/music-theatre-film">Screen + Sound + Stage</a></li>
<li id="menu-item-8296" class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-8296"><a href="http://www.vervemagazine.in/topics/arts-and-culture/sports-fitness">Sports</a></li>
<li id="menu-item-1494" class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1494"><a href="http://www.vervemagazine.in/topics/arts-and-culture/technology-2">Technology</a></li>
</ul></div>
							</div>
											</li>
					<li class="nav--main__link link--fb">

						<a href="http://www.vervemagazine.in/fashion-and-beauty" class="">Fashion &amp; Beauty</a>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="http://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="http://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="http://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="http://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
	</nav>
</div><!--/.overlay-->

<div class="header-navigation">

	<div class="seg seg--black seg--nb nav-margin">
		<div class="grid">
			<div class="grid__item one-whole">
				<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="http://www.vervemagazine.in/arts-and-culture" class="active">Arts &amp; Culture</a>													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-arts-culture-sub-menu-container"><ul id="menu-arts-culture-sub-menu-1" class="nav sub caps"><li class="menu-item menu-item-type-taxonomy menu-item-object-arts current-artsculture-ancestor current-menu-parent current-artsculture-parent menu-item-1495"><a href="http://www.vervemagazine.in/topics/arts-and-culture/columns">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1493"><a href="http://www.vervemagazine.in/topics/arts-and-culture/art-photography">Framed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1496"><a href="http://www.vervemagazine.in/topics/arts-and-culture/books-fiction">Library</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1737"><a href="http://www.vervemagazine.in/topics/arts-and-culture/music-theatre-film">Screen + Sound + Stage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-8296"><a href="http://www.vervemagazine.in/topics/arts-and-culture/sports-fitness">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1494"><a href="http://www.vervemagazine.in/topics/arts-and-culture/technology-2">Technology</a></li>
</ul></div>
							</div>
											</li>
					<li class="nav--main__link link--fb">

						<a href="http://www.vervemagazine.in/fashion-and-beauty" class="">Fashion &amp; Beauty</a>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="http://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="http://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="http://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="http://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
			</div>
		</div>
	</div>
</div><!--/.header-navigation-->
			<div id="content" class="grid site-content">

	<div id="column--main" class="grid__item eight-tenths">

		<div class="column--left__inner">

			<ul class="nav nav--breadcrumbs">
				<li><a href="http://www.vervemagazine.in">Home</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li><a href="http://www.vervemagazine.in/arts-and-culture/">Arts & Culture</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li class="current">Lauding Those Who Favour Their Inner Glow As The Only Form Of Make-Up</li>			</ul>

			<div class="grid">

									
					
<div class="grid__item nine-twelfths push--two-twelfths">

	<div id="post-66701" class="column-contain no-bt post-66701 artsculture type-artsculture status-publish has-post-thumbnail hentry tag-capital-comment tag-columns tag-featured tag-madhu-jain tag-makeup-free tag-natural-beauty arts-columns issues-17-issue-10">

		<div class="block-title yellow-title caps">Columns</div>
		<div class="group__meta caps">
			<div class="meta-date">October 29, 2017</div>
		</div>

		<h1 class="heading--alt">Lauding Those Who Favour Their Inner Glow As The Only Form Of Make-Up</h1>

					<div class="meta-subdetail group__meta">
				Text by Madhu Jain. Illustration by Tanya Eden			</div>
								
		<div class="meta-subdetail">
			<p>Increasingly intricate and in-your-face maquillage is being sidelined by complexions that seem to glow from within</p>
<div class="swp-content-locator"></div>		</div>

		<style type="text/css">
	
					#awesome-gallery-66702-1 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-66702-1 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-66702-1 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-66702-1 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-66702-1 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-66702-1 .asg-image-caption1,
	#awesome-gallery-66702-1 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-66702-1 .asg-image-caption2,
	#awesome-gallery-66702-1 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-66702-1 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-66702-1 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-66702-1 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-66702-1 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-66702-1 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-66702-1 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-66702-1 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-66702-1" data-slug="undressed-to-kill">
								<div class="asg-images">
					<div class="asg-image" data-height="628" data-width="500" data-tags="" data-slug="66703" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Capital-Comment-13.jpg" >
					<img src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Capital-Comment-13.jpg?h=500" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("66702-1", {"id":"66702","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>This is just about the strangest encounter I have ever had. Our son is visiting from overseas. We have gone to Fabindia’s lovely, newly designed section for organic products in Vasant Kunj. A woman in white, of a certain age, with radiant skin, which almost outsparkles the solitaires in her ears and fingers, stands near the counter, almost caressing a bottle of pure coconut oil. When I inquire why she is waxing so fulsomely and passionately about <em>this</em> coconut oil, she takes me aside — out of earshot of my puzzled son. “You can use it on your face and body, gargle with it…but you know what else it is magic for….” And here, dear reader, I have to play censor. The lady’s larky voice descends to a whisper as she tells me in great detail where else in the female anatomy this oil can be put to good use. It has been, she explains, with accompanying appropriate gestures I can’t describe here, a blessing that has “changed her intimate life”.</p>
<p><strong>Glow of happiness</strong><br />
There is a reason for this rather digressive preamble, other than the hilarious and unexpected nature of this conversation with a total stranger; a first for me when it comes to public intimacy. The coconut oil lady, who is comfortably ensconced in middle age and possibly a grandmother, has glowing skin and thick hair: the wrinkles barely visible beneath the natural varnish. Her ensemble, white on white, is fetching but not exceptional. It would not quite make it to the Best Dressed category of this publication.</p>
<p>But her glowing face could easily land up on a list of best-dressed faces. Increasingly, intricate and in-your-face maquillage is being sidelined by visages which seem to glow from within, with scarcely a trace of make-up. It could just be the result of subtly and laboriously applied cosmetics. But tastemakers and icons of today are more prone to flaunt good health in both their faces and their bodies. Just look at the selfies and Instagram pics posted by celebrities these days. Most of them have almost ‘naked’ faces, dressed by an inner glow: it is attitude and fitness that they appear to be projecting. Wellness may well be the substitute for beautiful.</p>
<p>Actor Gwyneth Paltrow, 44, doesn’t disguise her biological age with cosmetics. Like a growing number of celebrities she appears radiant with good health. Singer-actor Jennifer Lopez (as famous for her complexion as her well-publicised derriere), Wonder Woman Gal Gadot, model Demi Lovato, singer Alicia Keys and countless others put forth unadorned faces: for them fitness and visible good health is what dressing up is increasingly about. Most of them even advocate the newish mantra: you are what you eat. Broccoli and kale anyone? As you eat, so shall you reap.</p>
<p>Yoga also dresses you up, from within; it is yet another beauty enhancer. So, good hair, strong nails, clear skin and a halo-surrounding face (rather than hovering over it) pumps up the well-dressed quotient. Years ago in Delhi’s Deer Park I used to see a rather plumpish woman going for a walk each morning. Some months later she was hardly recognisable. She wasn’t much thinner but there was an ethereal glow on her less-lined face, and a sparkle in her eyes which I hadn’t noticed earlier. When I remarked on her appearance, she said it was all due to yoga and drinking gallons of water the first thing in the morning. The clothes she wore were not very flattering, or even vaguely à la mode. But her beaming face was ornament enough.</p>
<p><strong>Secret ingredient</strong><br />
Think about it. A best-dressed cake is seldom the yummiest. Or for that matter an interior of a home or office. What is the point of an intriguingly shaped cake with all kinds of colours of icing, topped up with sparkle and sculpted chocolate figures, if the cake itself is less than ordinary, doesn’t have any taste or, worse, is stale.</p>
<p>Take Italian cuisine. It depends on essentially just four ingredients. And the secret behind the much-heralded taste of their sauces or dishes is the quality and freshness of the ingredients — not the number or the expense. Closer to home and more down to earth let’s look at the homely roti or chapati. Fancy restaurants offer layered parathas and mile-long naans but how many desis, especially men, hanker after the simple, perfectly round rotis which were made by their mothers and grandmothers and puffed up like balloons? Everywhere, and through time, it has always been about <em>mamma mia.</em></p>
<p>I suppose the same principle applies to interiors of homes and offices. The best-dressed — and perhaps the most enduring ones — are increasingly minimalist. You don’t need too many things but what there is has to be of good quality. It has to be in harmony with all else in the home, including the personality of the person whose home or office it is.</p>
<p>For me ‘best dressed’, whether it applies to a face, a body or an interior, has to do with a spark of individuality coming through. A personal signature if you will: designing your look or that of your home or lifestyle must perforce have something that cries out ‘Me’. The ‘I’ factor. And when it comes to the face, of course that elusive inner glow. If you have it, not much dressing is needed. If at all!</p>
<div class="swp-content-locator"></div>  

		<div class="cf"></div>

							<div class="meta-tag-list">
					Tags: <a href="http://www.vervemagazine.in/tag/capital-comment">Capital Comment</a>, <a href="http://www.vervemagazine.in/tag/columns">Columns</a>, <a href="http://www.vervemagazine.in/tag/featured">Featured</a>, <a href="http://www.vervemagazine.in/tag/madhu-jain">Madhu Jain</a>, <a href="http://www.vervemagazine.in/tag/makeup-free">makeup free</a>, <a href="http://www.vervemagazine.in/tag/natural-beauty">Natural Beauty</a>				</div>
			
			<div class="meta--footer">		
<center><b> Share on:	</b>		</center>			
<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="none" data-float="floatNone" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Lauding+Those+Who+Favour+Their+Inner+Glow+As+The+Only+Form+Of+Make-Up&url=http://www.vervemagazine.in/arts-and-culture/lauding-those-who-favour-their-inner-glow-as-the-only-form-of-make-up&via=vervemagazine" data-link="https://twitter.com/share?original_referer=/&text=Lauding+Those+Who+Favour+Their+Inner+Glow+As+The+Only+Form+Of+Make-Up&url=http://www.vervemagazine.in/arts-and-culture/lauding-those-who-favour-their-inner-glow-as-the-only-form-of-make-up&via=vervemagazine" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Flauding-those-who-favour-their-inner-glow-as-the-only-form-of-make-up" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Flauding-those-who-favour-their-inner-glow-as-the-only-form-of-make-up" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="4" data-network="stumble_upon"><a rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/arts-and-culture/lauding-those-who-favour-their-inner-glow-as-the-only-form-of-make-up&title=Lauding+Those+Who+Favour+Their+Inner+Glow+As+The+Only+Form+Of+Make-Up" data-link="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/arts-and-culture/lauding-those-who-favour-their-inner-glow-as-the-only-form-of-make-up&title=Lauding+Those+Who+Favour+Their+Inner+Glow+As+The+Only+Form+Of+Make-Up" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div></div></div>

	</div>

</div>
					<div class="grid__item nine-twelfths push--two-twelfths">

						<div class="rpbt_shortcode">
<h3><h2>Related posts from Verve:</h2></h3>
<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery related-gallery related-galleryid-66701 gallery-columns-2 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/arts-and-culture/an-ode-to-the-present-day-brides-who-dare-to-be-different' title='An Ode To The Present-Day Brides Who Dare To Be Different'><img width="150" height="150" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/09/Capital-Comment-featured.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Capital Comment, Madhu Jain" aria-describedby="gallery-1-65191" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/09/Capital-Comment-featured.jpg?resize=150%2C150 150w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/09/Capital-Comment-featured.jpg?resize=300%2C300 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/09/Capital-Comment-featured.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-65191'>
				An Ode To The Present-Day Brides Who Dare To Be Different
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/arts-and-culture/is-the-current-generation-witnessing-the-death-of-painting' title='Is The Current Generation Witnessing The Death Of Painting?'><img width="150" height="150" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/07/Capital-Comment-11.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Capital Comment, Madhu Jain" aria-describedby="gallery-1-62324" srcset="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/07/Capital-Comment-11.jpg?resize=150%2C150 150w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/07/Capital-Comment-11.jpg?resize=300%2C300 300w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/07/Capital-Comment-11.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-62324'>
				Is The Current Generation Witnessing The Death Of Painting?
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/arts-and-culture/are-we-increasingly-succumbing-to-the-trend-of-a-designed-life' title='Are We Succumbing To The Trend Of A &#8216;Designed Life&#8217;?'><img width="150" height="150" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/shutterstock_177394745-1.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="blueprint for living," aria-describedby="gallery-1-60360" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/shutterstock_177394745-1.jpg?resize=150%2C150 150w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/shutterstock_177394745-1.jpg?resize=300%2C300 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/shutterstock_177394745-1.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-60360'>
				Are We Succumbing To The Trend Of A &#8216;Designed Life&#8217;?
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/arts-and-culture/is-solo-travel-meant-for-you' title='Is Solo Travel Meant For You?'><img width="150" height="150" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/solotravel.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="solo travel" aria-describedby="gallery-1-57244" srcset="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/solotravel.jpg?resize=150%2C150 150w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/solotravel.jpg?resize=300%2C300 300w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/solotravel.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-57244'>
				Is Solo Travel Meant For You?
				</dd></dl><br style="clear: both" />
		</div>
</div><hr>

<div id="comments" class="comments-area block no-bb">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arts-and-culture/lauding-those-who-favour-their-inner-glow-as-the-only-form-of-make-up#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.vervemagazine.in/wp-login.php?redirect_to=http%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Flauding-those-who-favour-their-inner-glow-as-the-only-form-of-make-up">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
 
                                        </div>
 
                                
			</div>

		</div>

	</div><!--

	--><div class="grid__item two-tenths">
		<div id="column--right" class="column-contain marg-top-col">

	
	<div class="block block--centered block--newsletter">

		<div class="block__inner">

			<div class="block__title">
				Newsletter
			</div>

			<div class="block__copy">
				Get exclusive news, updates and offers from Verve.

				<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="http://vervemagazine.us3.list-manage.com/subscribe/post?u=191344d9475e81c5b0ae0e112&amp;id=af7090fc0f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" novalidate>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name <span class="asterisk">*</span></label>
<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name <span class="asterisk">*</span></label>
<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response weight--bold" id="mce-error-response" style="display:none"></div>
<div class="response weight--bold" id="mce-success-response" style="display:none"></div>
</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_191344d9475e81c5b0ae0e112_af7090fc0f" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
<div class="indicates-required text--left"><span class="asterisk">*</span> indicates required</div>

</form>
</div>
<script type="text/javascript">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</script>
<!--End mc_embed_signup-->

			</div>

		</div>

	</div>

	
	
		<div class="block block--centered block--editors-pick" role="block">
	<div class="block__inner w-wpp">
		
<!-- WordPress Popular Posts Plugin v4.0.0 [PHP] [weekly] [views] [custom] [PID] -->
<h2>Verve Trending</h2>
<ul class="wpp-list">
<li><a href="http://www.vervemagazine.in/people/the-sophisticate-sridevi" title="&#8220;My Children And Husband Feel Happy When They See Me Looking Beautiful&#8221;" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/66865-featured-180x180.jpg" width="180" height="180" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/the-sophisticate-sridevi" title="&#8220;My Children And Husband Feel Happy When They See Me Looking Beautiful&#8221;" class="wpp-post-title" target="_self">&#8220;My Children And Husband Feel Happy When They See Me Looking Beautiful&#8221;</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/events/showcasing-the-diversity-reach-and-influence-of-ikat" title="Showcasing The Diversity, Reach And Influence Of Ikat" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/66837-featured-180x180.jpg" width="180" height="180" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/events/showcasing-the-diversity-reach-and-influence-of-ikat" title="Showcasing The Diversity, Reach And Influence Of Ikat" class="wpp-post-title" target="_self">Showcasing The Diversity, Reach And Influence Of Ikat</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/arts-and-culture/lauding-those-who-favour-their-inner-glow-as-the-only-form-of-make-up" title="Lauding Those Who Favour Their Inner Glow As The Only Form Of Make-Up" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/66701-featured-180x180.jpg" width="180" height="180" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/arts-and-culture/lauding-those-who-favour-their-inner-glow-as-the-only-form-of-make-up" title="Lauding Those Who Favour Their Inner Glow As The Only Form Of Make-Up" class="wpp-post-title" target="_self">Lauding Those Who Favour Their Inner Glow As The Only Form Of Make-Up</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/people/naina-bachchan-and-kunal-kapoor-love-story" title="Verve Exclusive: Naina Bachchan and Kunal Kapoor&#8217;s Fairy-Tale Love Story" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/36944-featured-180x180.jpg" width="180" height="180" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/naina-bachchan-and-kunal-kapoor-love-story" title="Verve Exclusive: Naina Bachchan and Kunal Kapoor&#8217;s Fairy-Tale Love Story" class="wpp-post-title" target="_self">Verve Exclusive: Naina Bachchan and Kunal Kapoor&#8217;s Fairy-Tale Love Story</a></li><li class='sep'></li>

</ul>

<!-- End WordPress Popular Posts Plugin v4.0.0 --><!-- cached -->
	</div>

</div>
<div class="block block--centered block--like-fb" role="block">

		<div class="block__inner">

			<div class="block__title">
				<strong>Love Our Site?</strong><br /><iframe style="border: medium none;display: inline-block;height: 21px;overflow: hidden;position: relative;top: 3px; width: 53px;" src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fvervemagazineindia&amp;width&amp;layout=button&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:21px;" allowTransparency="true"></iframe> us on Facebook to stay updated with the latest trends
			</div>

		</div>

	</div>
		<div class="block block--centered block--subscribe">

			<div class="block__inner">

				<div class="block__title block__title--red">
					Subscribe
				</div>

				<a href="http://www.vervemagazine.in/subscribe">

					<div class="block__image block__image--auto">
						<img width="2478" height="3248" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Verve-October-17-Cover.jpg?fit=2478%2C3248" class="attachment-full size-full" alt="" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Verve-October-17-Cover.jpg?w=2478 2478w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Verve-October-17-Cover.jpg?resize=229%2C300 229w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Verve-October-17-Cover.jpg?resize=768%2C1007 768w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Verve-October-17-Cover.jpg?resize=781%2C1024 781w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Verve-October-17-Cover.jpg?w=1280 1280w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Verve-October-17-Cover.jpg?w=1920 1920w" sizes="(max-width: 2478px) 100vw, 2478px" />					</div>

				</a>

				<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" target="_blank">

					<div class="block__copy--solid caps text--left">
						SUBSCRIBE TO A DIGITAL COPY WITH MAGZTER <i class="icon--angle-double-right"></i>
					</div>

				</a>

			</div>

		</div>

	

</div>	</div>


			</div><!-- #content -->

		</div><!-- #page -->

	</div><!-- #page -->

	<div id="colophon" class="seg seg--black footer" role="contentinfo">
		<div class="wrapper__inner footer__inner text--center">

			<div class="grid">

				<div class="grid__item one-whole">

					<p class="caps url-address weight--semibold"><a href="http://www.vervemagazine.in">www.vervemagazine.in</a></p>

		     		<ul class="footer__list caps">
		     			<li><a href="http://www.vervemagazine.in/arts-and-culture">ARTS &amp; CULTURE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/fashion-and-beauty">FASHION &amp; BEAUTY</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/people">PEOPLE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/travel-and-spaces">TRAVEL &amp; SPACES</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/events">EVENTS</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/video">VIDEOS</a></li>
		     		</ul>

		     		<div class="grid">
						<div class="grid__item one-twelfth">
							<hr />
						</div>
					</div>

		     		<ul class="footer__list caps">
		     			<li>FIND VERVE ON:</li>
									     			<li class="divide"></li>
							<li>
								<a href="https://www.facebook.com/vervemagazineindia" target="_blank">FACEBOOK</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://twitter.com/vervemagazine" target="_blank">TWITTER</a>							</li>
												
									     			<li class="divide">|</li>
							<li>
								<a href="https://plus.google.com/106427268674109955745/posts" target="_blank">GOOGLE+</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.pinterest.com/vervemag" target="_blank">PINTEREST</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank">YOUTUBE</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://instagram.com/verveindia" target="_blank">INSTAGRAM</a>							</li>
								     		</ul>

					
					<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="footer__list caps"><li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="http://www.vervemagazine.in/about-us">About Us</a><span class="divide">|</span></li>
<li id="menu-item-505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="http://www.vervemagazine.in/advertise">Advertise</a><span class="divide">|</span></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="http://www.vervemagazine.in/archive">Archives</a><span class="divide">|</span></li>
<li id="menu-item-18189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18189"><a href="http://www.vervemagazine.in/newsletter">Newsletter</a><span class="divide">|</span></li>
<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="http://www.vervemagazine.in/privacy-terms-of-use">Privacy</a><span class="divide">|</span></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="http://www.vervemagazine.in/sitemap">Sitemap</a><span class="divide">|</span></li>
<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="http://www.vervemagazine.in/contact-us">Contact Us</a><span class="divide">|</span></li>
</ul></div>
		     	</div>

		     	<div class="grid__item nine-twelfths">
					<p>&copy; Verve Magazine, 2017. The material on this site may not be reproduced, distributed,
					transmitted, cached or otherwise used, except with the prior written permission of Verve magazine.</p>
				</div>

		     	<div class="grid__item nine-twelfths">
					<p>Developed by <a href="http://www.rockstahmedia.com" target="_blank">Rockstah Media</a></p>
				</div>

			</div><!-- .site-info -->
		</div><!-- #footer -->

	</div><!-- #page -->
</div><!-- #page -->

<script data-main="/wp-content/themes/chabon/assets/js/app" src="/wp-content/themes/chabon/assets/components/requirejs/require.js"></script>

<div class="nc_socialPanelSide nc_socialPanel swp_default swp_d_fullColor swp_i_fullColor swp_o_fullColor slide" data-position="none" data-float="floatNone" data-count="4" data-floatColor="#ffffff" data-screen-width="1100" data-transition="slide" data-mobileFloat="off"><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Lauding+Those+Who+Favour+Their+Inner+Glow+As+The+Only+Form+Of+Make-Up&url=http://www.vervemagazine.in/arts-and-culture/lauding-those-who-favour-their-inner-glow-as-the-only-form-of-make-up&via=vervemagazine" data-link="https://twitter.com/share?original_referer=/&text=Lauding+Those+Who+Favour+Their+Inner+Glow+As+The+Only+Form+Of+Make-Up&url=http://www.vervemagazine.in/arts-and-culture/lauding-those-who-favour-their-inner-glow-as-the-only-form-of-make-up&via=vervemagazine" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Flauding-those-who-favour-their-inner-glow-as-the-only-form-of-make-up" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Flauding-those-who-favour-their-inner-glow-as-the-only-form-of-make-up" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="4" data-network="stumble_upon"><a rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/arts-and-culture/lauding-those-who-favour-their-inner-glow-as-the-only-form-of-make-up&title=Lauding+Those+Who+Favour+Their+Inner+Glow+As+The+Only+Form+Of+Make-Up" data-link="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/arts-and-culture/lauding-those-who-favour-their-inner-glow-as-the-only-form-of-make-up&title=Lauding+Those+Who+Favour+Their+Inner+Glow+As+The+Only+Form+Of+Make-Up" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div></div><script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201743'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/social-warfare/js/script.min.js?ver=2.2.6'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/themes/chabon/assets/js/jquery.fullscreennav.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/jquery.magnific-popup.js?ver=1.5.25.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/js/awesome-gallery.js?ver=1.5.25.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type="text/javascript"> swpPinIt={"enabled":false};var swpClickTracking = false; var swp_nonce = "df03fa0ee7";
		var swp_buttons_exist = !!document.getElementsByClassName( 'nc_socialPanel' );
		if ( swp_buttons_exist ) {
			swp_admin_ajax = 'http://www.vervemagazine.in/wp-admin/admin-ajax.php';
			swp_post_id='66701';
			swp_post_url='http://www.vervemagazine.in/arts-and-culture/lauding-those-who-favour-their-inner-glow-as-the-only-form-of-make-up';
			swp_post_recovery_url = '';
			socialWarfarePlugin.fetchShares();
		}

		</script>
<script>
	jQuery(document).ready(function(){
		jQuery("nav").fullScreenNav();
	});
	
// 	jQuery(".open-menu-btn").click(function() {
//         var viewportheight = jQuery(window).height();
//         jQuery("body").addClass("bodymenufixnpx");
//         jQuery("body").css("height", viewportheight);
//     });
    
//     jQuery('.close-menu-btn').click(function() {
//         console.log('asdads');
//     });
    
</script>

</body>
</html>