<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<title>An Eco-Expert’s Guide To Pulling Off A Less Wasteful Wedding Celebration | Verve Magazine - India&#039;s premier luxury lifestyle women&#039;s magazine</title><link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.vervemagazine.in/xmlrpc.php">
<link href='http://fonts.googleapis.com/css?family=Raleway:400,500,600,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="http://www.vervemagazine.in/wp-content/themes/chabon/assets/css/min/style.css" type="text/css" media="all" /><meta name="viewport" content="width=device-width, user-scalable=no">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49898542-1', 'vervemagazine.in');
  ga('send', 'pageview');

</script>

<!-- Pixel -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1696256090619824');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1696256090619824&ev=PageView&noscript=1"
/></noscript>
<!-- Pixel -->


		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=50;
var stLogInterval=90*1000;
var cutOffTime=100;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='An Eco-Expert’s Guide To Pulling Off A Less Wasteful Wedding Celebration';
</script>

<!-- Social Warfare v3.6.1 https://warfareplugins.com --><meta property="og:description" content="In 2017, Shaan Lalwani decided to quit her job and start Coco Custo, a sustainable cleaning products company, in order to simplify one aspect of running a green household. We asked the eco-expert to put together a guide for a less wasteful celebration as the wedding season approaches"><meta property="og:title" content="An Eco-Expert’s Guide To Pulling Off A Less Wasteful Wedding Celebration"><meta property="article_publisher" content="http://www.facebook.com/vervemagazineindia"><meta name='image' property='og:image' content='http://www.vervemagazine.in/wp-content/uploads/2019/11/Featured-image-3.jpg'><meta property="fb:app_id" content="1616623851952038"><meta property="og:type" content="article"><meta property="og:url" content="http://www.vervemagazine.in/arts-and-culture/an-eco-experts-guide-to-pulling-off-a-less-wasteful-wedding-celebration"><meta property="og:site_name" content="Verve Magazine"><meta property="article:published_time" content="2019-11-29T17:15:19+00:00"><meta property="article:modified_time" content="2019-11-29T17:17:53+00:00"><meta property="og:updated_time" content="2019-11-29T17:17:53+00:00"><meta name="twitter:title" content="An Eco-Expert’s Guide To Pulling Off A Less Wasteful Wedding Celebration"><meta name="twitter:description" content="In 2017, Shaan Lalwani decided to quit her job and start Coco Custo, a sustainable cleaning products company, in order to simplify one aspect of running a green household. We asked the eco-expert to put together a guide for a less wasteful celebration as the wedding season approaches"><meta name="twitter:image" content="http://www.vervemagazine.in/wp-content/uploads/2019/11/Featured-image-3.jpg"><meta name="twitter:site" content="@vervemagazine"><meta name="twitter:creator" content="@vervemagazine"><meta name="twitter:card" content="summary_large_image"><style>@font-face {font-family: "sw-icon-font";src:url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->


<!-- All in One SEO Pack 2.7.3 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<link rel="author" href="https://plus.google.com/106427268674109955745/" />
<meta name="description"  content="In 2017, Shaan Lalwani decided to quit her job and start Coco Custo, a sustainable cleaning products company, in order to simplify one aspect of running a green" />

<meta name="keywords"  content="aavaran,amba,amrich,arshis javeri,bun.kar bihar,coco custo,devika narain,dheeraj chhipa,e-vites,eco expert,eco-friendly wedding,forest creators,green practices,green wedding,ikon cards,itc gardenia,organic makeup,paperless post,phool,pracheen,seed paper india,shaan lalwani,sidrcraft,skrap,sustainable wedding" />

<link rel="canonical" href="http://www.vervemagazine.in/arts-and-culture/an-eco-experts-guide-to-pulling-off-a-less-wasteful-wedding-celebration" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Feed" href="http://www.vervemagazine.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Comments Feed" href="http://www.vervemagazine.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; An Eco-Expert’s Guide To Pulling Off A Less Wasteful Wedding Celebration Comments Feed" href="http://www.vervemagazine.in/arts-and-culture/an-eco-experts-guide-to-pulling-off-a-less-wasteful-wedding-celebration/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.vervemagazine.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.vervemagazine.in/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.vervemagazine.in/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.vervemagazine.in/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.vervemagazine.in/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://www.vervemagazine.in/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='social_warfare-css'  href='http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='http://www.vervemagazine.in/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='http://www.vervemagazine.in/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='http://www.vervemagazine.in/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='http://www.vervemagazine.in/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.vervemagazine.in/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='http://www.vervemagazine.in/wp-content/uploads/elementor/css/global.css?ver=1570738388' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-88903-css'  href='http://www.vervemagazine.in/wp-content/uploads/elementor/css/post-88903.css?ver=1575028059' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/jquery.magnific-popup.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='uberbox-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/uberbox/dist/uberbox.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-gallery-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/awesome-gallery.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Nanum+Gothic%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CNoto+Serif%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.vervemagazine.in/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"http:\/\/www.vervemagazine.in\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"88903","token":"6b0c35cd9a","debug":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var NumeroSee	 = {"ajaxurl":"http:\/\/www.vervemagazine.in\/wp-admin\/admin-ajax.php","nextNonce":"b477dabd0f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/themes/chabon/assets/js/numerology.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.vervemagazine.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.vervemagazine.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.vervemagazine.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Continued Backlash Against Malaika Arora’s Personal Life Is Telling Of The Country’s Mindset On Marriage' href='http://www.vervemagazine.in/arts-and-culture/the-continued-backlash-against-malaika-aroras-personal-life-is-telling-of-the-countrys-mindset-on-marriage' />
<link rel='shortlink' href='http://www.vervemagazine.in/?p=88903' />
<link rel="alternate" type="application/json+oembed" href="http://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fan-eco-experts-guide-to-pulling-off-a-less-wasteful-wedding-celebration" />
<link rel="alternate" type="text/xml+oembed" href="http://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fan-eco-experts-guide-to-pulling-off-a-less-wasteful-wedding-celebration&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel="icon" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=270%2C270" />
<link rel="stylesheet" href="http://www.vervemagazine.in/wp-content/plugins/oiopub-direct/images/style/output.css" type="text/css" />


</head>

<body class="artsculture-template artsculture-template-elementor_header_footer single single-artsculture postid-88903 elementor-default elementor-template-full-width elementor-page elementor-page-88903">

<div id="verve--page" class="page-wrapper verve-default site">

	<div class="wrapper">

		
		<div class="wrapper__inner">

 			
 			<div class="seg">

	<div class="grid">
		<div class="grid__item one-whole">

			<ul class="nav nav--head nav-head--issue">
				<li class="date">
					Aug-Sept 2019				</li>
				<li class="nav--headbar__divider"></li>
				<li class="volume">
					Volume 27				</li>
				<li class="nav--headbar__divider"></li>
				<li class="issue">
					'19 Issue 06				</li>
			</ul>

			<div class="menu-header-bar-menu-container"><ul id="menu-header-bar-menu" class="nav nav--head nav--head-main"><li id="menu-item-507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507"><a href="http://www.vervemagazine.in/about-us">About Us</a></li>
<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://www.vervemagazine.in/advertise">Advertise</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521"><a href="http://www.vervemagazine.in/subscribe">Subscribe</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="http://www.vervemagazine.in/archive">Archives</a></li>
<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="http://www.vervemagazine.in/sitemap">Sitemap</a></li>
<li id="menu-item-964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964"><a href="http://www.vervemagazine.in/contact-us">Contact Us</a></li>
</ul></div>
			<ul class="nav nav--head nav--social">
									<li>
						<a href="https://www.facebook.com/vervemagazineindia" target="_blank"><i class="icon--facebook"></i></a>					</li>
				
									<li>
						<a href="https://twitter.com/vervemagazine" target="_blank"><i class="icon--twitter"></i></a>					</li>
								
				
									<li>
						<a href="http://www.pinterest.com/vervemag" target="_blank"><i class="icon--pinterest"></i></a>					</li>
				
									<li>
						<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank"><i class="icon--youtube"></i></a>					</li>
				
									<li>
						<a href="http://instagram.com/verveindia" target="_blank"><i class="icon--instagram"></i></a>					</li>
								
				
				
				<li>
					<a href="http://feeds.feedburner.com/vervemagazine/ilGx" target="_blank"><i class="icon--rss"></i></a>				</li>
			</ul>

		</div>
	</div>

</div>
 			<div class="header-html header-html-1">
				 			</div>

			<div class="seg header">

				<div class="grid">

					<div class="grid__item four-twelfths text--center">

						<div class="subscribe cf">
							<div class="subscribe-title">
								Subscribe:
							</div><!--/.subscribe-title-->
							<a href="http://www.vervemagazine.in/subscribe" class="btn float--left color--white button-one">
								Print Edition
							</a>
							<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" class="btn btn--alt float--left button-two" target="_blank">
								Digital Edition
							</a>
						</div><!--/.subscribe.cf-->

					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="site-title">
	<a href="http://www.vervemagazine.in/" rel="home">
		<img src="http://www.vervemagazine.in/wp-content/themes/chabon/assets/images/min/logo.png" alt="Verve Magazine" />
		<span class="visuallyhidden">Verve Magazine</span>
		<div class="tagline">The Spirit of Today's Woman</div>
	</a>
</div>

<div class="visuallyhidden">
	India&#039;s premier luxury lifestyle women&#039;s magazine</div>
					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="user-links caps weight--semibold">
	<i class="search--open icon--search"></i>
</div>

<div class="user-links current-issue-detail weight--semibold h">
	<em></em><br />
	<em></em>
</div>			 			<form action="http://www.vervemagazine.in" method="get" class="form form--search float--right">
	<div class="search-input js--search-input">
		<button class="btn"><i class="icon--search"></i></button>
		<input class="text-input" name="s" value="" placeholder="Search..." />
	</div>
</form>
					</div>
				</div>

			</div>

			<div class="header-html header-html-2">
				 			</div>




			
 			<div class="overlay">
	<a href="#" class="open-menu-btn">
		BROWSE MENU	</a><!--/.open-menu-btn-->
	<nav>
		<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="http://www.vervemagazine.in/arts-and-culture" class="active">Arts &amp; Culture</a>													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-arts-culture-sub-menu-container"><ul id="menu-arts-culture-sub-menu" class="nav sub caps"><li id="menu-item-1495" class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1495"><a href="http://www.vervemagazine.in/topics/arts-and-culture/columns">Columns</a></li>
<li id="menu-item-1493" class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1493"><a href="http://www.vervemagazine.in/topics/arts-and-culture/art-photography">Framed</a></li>
<li id="menu-item-1496" class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1496"><a href="http://www.vervemagazine.in/topics/arts-and-culture/books-fiction">Library</a></li>
<li id="menu-item-1737" class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1737"><a href="http://www.vervemagazine.in/topics/arts-and-culture/music-theatre-film">Screen + Sound + Stage</a></li>
<li id="menu-item-8296" class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-8296"><a href="http://www.vervemagazine.in/topics/arts-and-culture/sports-fitness">Sports</a></li>
<li id="menu-item-1494" class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1494"><a href="http://www.vervemagazine.in/topics/arts-and-culture/technology-2">Technology</a></li>
</ul></div>
							</div>
											</li>
					<li class="nav--main__link link--fb">

						<a href="http://www.vervemagazine.in/fashion-and-beauty" class="">Fashion &amp; Beauty</a>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="http://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="http://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="http://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="http://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
	</nav>
</div><!--/.overlay-->

<div class="header-navigation">

	<div class="seg seg--black seg--nb nav-margin">
		<div class="grid">
			<div class="grid__item one-whole">
				<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="http://www.vervemagazine.in/arts-and-culture" class="active">Arts &amp; Culture</a>													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-arts-culture-sub-menu-container"><ul id="menu-arts-culture-sub-menu-1" class="nav sub caps"><li class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1495"><a href="http://www.vervemagazine.in/topics/arts-and-culture/columns">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1493"><a href="http://www.vervemagazine.in/topics/arts-and-culture/art-photography">Framed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1496"><a href="http://www.vervemagazine.in/topics/arts-and-culture/books-fiction">Library</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1737"><a href="http://www.vervemagazine.in/topics/arts-and-culture/music-theatre-film">Screen + Sound + Stage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-8296"><a href="http://www.vervemagazine.in/topics/arts-and-culture/sports-fitness">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1494"><a href="http://www.vervemagazine.in/topics/arts-and-culture/technology-2">Technology</a></li>
</ul></div>
							</div>
											</li>
					<li class="nav--main__link link--fb">

						<a href="http://www.vervemagazine.in/fashion-and-beauty" class="">Fashion &amp; Beauty</a>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="http://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="http://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="http://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="http://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
			</div>
		</div>
	</div>
</div><!--/.header-navigation-->
			<div id="content" class="grid site-content">
		<div data-elementor-type="wp-post" data-elementor-id="88903" class="elementor elementor-88903" data-elementor-settings="[]">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<section class="elementor-element elementor-element-7843a1bf elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-invisible elementor-section elementor-top-section" data-id="7843a1bf" data-element_type="section" data-settings="{&quot;animation&quot;:&quot;fadeInUp&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-73e25cf4 elementor-column elementor-col-100 elementor-top-column" data-id="73e25cf4" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-6a68c18d elementor-widget elementor-widget-image" data-id="6a68c18d" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
							<figure class="wp-caption">
										<img width="640" height="222" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2019/11/making-the-commitment.png?fit=640%2C222" class="attachment-medium_large size-medium_large" alt="" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2019/11/making-the-commitment.png?w=1856 1856w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2019/11/making-the-commitment.png?resize=300%2C104 300w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2019/11/making-the-commitment.png?resize=768%2C266 768w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2019/11/making-the-commitment.png?resize=1024%2C354 1024w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2019/11/making-the-commitment.png?w=1280 1280w" sizes="(max-width: 640px) 100vw, 640px" />											<figcaption class="widget-image-caption wp-caption-text"><br></figcaption>
										</figure>
					</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-b7d8d3e elementor-widget elementor-widget-text-editor" data-id="b7d8d3e" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p><em>In 2017, <strong>Shaan Lalwani</strong> decided to quit her job and start Coco Custo, a sustainable cleaning products company, in order to simplify one aspect of running a green household. We asked the eco-expert to put together a guide for a less wasteful celebration as the wedding season approaches <br /></em></p></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-4272649a elementor-widget elementor-widget-text-editor" data-id="4272649a" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p>ILLUSTRATIONS BY MRUDULA KUVALEKAR</p></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-57bb4ac9 elementor-widget elementor-widget-image" data-id="57bb4ac9" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
										<img width="640" height="453" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2019/11/Old-era-sari.jpg?fit=640%2C453" class="attachment-medium_large size-medium_large" alt="" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2019/11/Old-era-sari.jpg?w=7016 7016w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2019/11/Old-era-sari.jpg?resize=300%2C212 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2019/11/Old-era-sari.jpg?resize=768%2C543 768w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2019/11/Old-era-sari.jpg?resize=1024%2C724 1024w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2019/11/Old-era-sari.jpg?w=1280 1280w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2019/11/Old-era-sari.jpg?w=1920 1920w" sizes="(max-width: 640px) 100vw, 640px" />											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-4d5ffa92 elementor-widget elementor-widget-text-editor" data-id="4d5ffa92" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p><strong><em>The Outfit</em></strong><br />When I got married, I wanted to feel special and what more could I do than wear the same sari as my grandmother; the one she wore not only on her own wedding day but also on her 50th wedding anniversary. I had wanted to work with a designer but couldn’t find one who could conceptualise a modern version that represented my personal style. Among the current host of Indian designers who work with upcycled garments or within the sustainable fabrics space, no one stands out as far as bridal couture is concerned. Perhaps it’s time for the industry to step up to the challenge. In the meantime, the family tailor may be just the person you need.</p><p>If you don’t have an heirloom piece, or you aren’t a fan of the sustainable aesthetic, move out of the ‘single-use outfit’ mindset and look for something that can be worn in a number of ways and dressed down to double up as a wedding guest outfit. While working with your designers, push them away from synthetic fabrics and sequins, which qualify as microplastics, and towards more sustainable baubles like glass beads, crystals, badla and thread work. Go the extra mile and suggest cruelty-free silk.</p><p>For the understated yet elegant bride there are wonderful brands with sustainable clothing, the list is endless, but here are a few to get you started:</p><p><span style="color: #009486;">Amrich: — www.amrichdesigns.com</span><br /><span style="color: #009486;">Bun.kar Bihar — www.srijanifoundation.com</span><br /><span style="color: #009486;">SIDRcraft — www.sidrcraft.com</span><br /><span style="color: #009486;">Amba — @ambaweave (Instagram)</span><br /><span style="color: #009486;">Aavaran — Echoes of rural India — @aavaranudaipur (Instagram)</span><br /><span style="color: #009486;">Pracheen (to custom block print a sari using vegetable dyes) — www.pracheen.com</span></p><p><strong><em>The Jewellery</em></strong><br />A wedding is the best occasion to wear family heirlooms. Consider revamping old jewellery or using manufactured diamonds, which are molecularly the same but don’t require mining and are completely ethical. Most reliable jewellers should be able to source these for you.</p><p><strong><em>Make-up</em></strong><br />Organic, natural and vegan make-up products have been a part of bridal make-up artist Arshis Javeri’s kit for a while now.</p><p>He’s been using a duochrome multi stick from Au Naturale which is his favourite for eyes and cheeks. Juice Beauty is another brand that has a great foundation. Their Phyto-Pigments Flawless Serum Foundation is organic and gives healthier coverage to the skin. It’s non-silicone based but has coconut alkanes. Their 100 per cent pure fruit pigmented mascara and eyeliner are go-to’s when working with organic make-up. However, as these products are not easily available in India, if you want to go local, consider Ruby’s Organic, a favourite for cream blushes. If you opt to go vegan, the new FAE Beauty colour sticks can be used on eyes, cheeks and lips.</p><p><span style="color: #009486;">Arshis Javeri (hair and make-up artist) — www.arshisjaveri.com</span></p><p><strong><em>Bridal Party Outfits</em></strong><br />If you are planning on coordinating outfits for your bridesmaids, groomsmen, immediate family or any others who will be a part of the ceremony, instead of having custom-made outfits, pick a colour scheme so that each person can wear something that’s already in their wardrobe and will also match their personal style.</p></div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-71c31d99 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="71c31d99" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-6c51295c elementor-column elementor-col-100 elementor-top-column" data-id="6c51295c" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-7becc7ba elementor-invisible elementor-widget elementor-widget-image" data-id="7becc7ba" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;fadeInUp&quot;}" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
							<figure class="wp-caption">
										<img width="640" height="905" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2019/11/Featured-image-3.jpg?fit=640%2C905" class="attachment-medium_large size-medium_large" alt="" srcset="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2019/11/Featured-image-3.jpg?w=4961 4961w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2019/11/Featured-image-3.jpg?resize=212%2C300 212w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2019/11/Featured-image-3.jpg?resize=768%2C1086 768w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2019/11/Featured-image-3.jpg?resize=724%2C1024 724w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2019/11/Featured-image-3.jpg?w=1280 1280w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2019/11/Featured-image-3.jpg?w=1920 1920w" sizes="(max-width: 640px) 100vw, 640px" />											<figcaption class="widget-image-caption wp-caption-text"><br></figcaption>
										</figure>
					</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-539aed4a elementor-widget elementor-widget-text-editor" data-id="539aed4a" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p><strong><em>The Invitations</em></strong><br />With even your grandma on WhatsApp today, there is no time like the present to send out digital invites. E-vites are the best because an RSVP is only a click away. However, if you prefer to go old-school and absolutely must send physical invitations, opt for either recycled or seed paper and get in touch with a block printer who uses vegetable dyes, or a calligrapher who can use natural indigo dye as ink.</p><p><span style="color: #0d9888;">Paperless Post, (definitely the best digital invites) — www.paperlesspost.com</span><br /><span style="color: #0d9888;">Ikon Cards (prints on recycled and seed paper) — www.ikoncards.com</span><br /><span style="color: #0d9888;">Seed Paper India (suppliers of seed paper…make sure you send invites for seeds indigenous to the area) — www.seedpaperindia.com</span><br /><span style="color: #0d9888;">Dheeraj Chhipa, (block print wedding invitations using natural dyes) — +91 99286 67334</span></p><p><strong><em>Wedding Favours</em></strong><br />Most of us send a gift along with the invitations, and the best gift I’ve received is from one of my closest friends who got married in the same week that I did. She sent a beautiful white orchid plant that is still in my home. Another great option is to plant a tree in each guest’s name. It would be fun to go visit the area on your 10th anniversary and see all the trees you are responsible for. And with climate change looming, reforestation is one of the strongest actions you can take to mitigate global warming. Seed bombs are another fun gift, especially for children.<br />Forest Creators (to plant a personal forest) — www.forestcreators.com</p></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-63914ed3 elementor-invisible elementor-widget elementor-widget-image" data-id="63914ed3" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;fadeInUp&quot;}" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
							<figure class="wp-caption">
										<img width="640" height="905" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2019/11/Food-donate.jpg?fit=640%2C905" class="attachment-medium_large size-medium_large" alt="" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2019/11/Food-donate.jpg?w=4961 4961w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2019/11/Food-donate.jpg?resize=212%2C300 212w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2019/11/Food-donate.jpg?resize=768%2C1086 768w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2019/11/Food-donate.jpg?resize=724%2C1024 724w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2019/11/Food-donate.jpg?w=1280 1280w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2019/11/Food-donate.jpg?w=1920 1920w" sizes="(max-width: 640px) 100vw, 640px" />											<figcaption class="widget-image-caption wp-caption-text"><br></figcaption>
										</figure>
					</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-58e97fcd elementor-widget elementor-widget-text-editor" data-id="58e97fcd" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p><em><strong>The Food</strong></em><br />If food waste was a country, it would be the third largest emitter of GHG (greenhouse gas) methane. Right behind USA and China at 4.4 gigatons a year. Being the gracious hosts we Indians are, we want to make sure that the food is both fabulous and plentiful. So, while we make sure all our guests are well fed, we can also make sure none of the leftovers are wasted and do some good in the process. There are plenty of NGOs out there that will take the leftover food. I remember having over 50 portions of leftover dessert which we had no trouble giving away.</p><p>It’s best (and far more classy) to avoid disposable dinnerware, yet if you must, go for areca leaf plates and spoons. It’s the most robust of the sustainable options and is 100 per cent plastic free.</p><p><strong><em>Catering checklist:</em></strong><br />• Insist on local ingredients; importing food has a huge carbon footprint because it is usually flown in fresh or transported in refrigerated containers.<br />• Talk to your caterer about in-season produce; more pesticides and fertilisers are required to grow produce out of season.<br />• Use reusable cutlery and crockery or areca leaf plates and cutlery. Alternatively, guests can be served on banana leaves like in the old days.<br />• Use real glasses and skip the straws, or ask your caterer if they already have steel straws as part of their inventory.<br />• No PET bottles for aerated beverages. Returnable glass bottles are still available, and cans are a 100 per cent recyclable option.<br />• For juices, install a fresh juicing station and once again, use in-season fruits.<br />• Refuse single-use mineral water bottles and have a waiter walk around with filled glasses or a jug to refill for guests.<br />• Use reusable cloth napkins, since trees need to be cut down to be turned into paper tissues.<br />• Bring a zero waste food consultant on board — Arina Suchde (arina_suchde@yahoo.com) will consult with your caterer to conceptualise dishes made with parts of the produce that are generally wasted. For instance she turns rinds of watermelons into a som tam salad.<br />• Make sure you get guests to RSVP since this will help you get your numbers right and plan the volume of food accordingly.</p><p><span style="color: #199f8f;">List of NGOs who will take away leftover food:</span><br /><span style="color: #199f8f;">Feeding India — www.feedingindia.org</span><br /><span style="color: #199f8f;">List of composters who will pick up waste:</span><br /><span style="color: #199f8f;">Phool, (If you’re lucky enough to live in Kanpur, you can have the amazing guys from Phool collect your leftover flowers, which they turn into chemical free agarbattis. If not, you can still help their cause by using their agarbattis in your ceremony, if you need them) — www.phool.co</span><br /><span style="color: #199f8f;">Skrap, (will organise and execute end-to-end waste segregation and management) — www.skrap.in</span><br /><span style="color: #199f8f;">Green Practices, (will pick up both dry and wet waste from your event) — www.greenpractices.in</span></p><p><strong><em>The Decor</em></strong><br />After the outfit, the venue and decor are definitely number two on the list when a girl dreams of her wedding and starts putting that Pinterest board together.<br />The key to minimising decor is to pick a venue which is beautiful in itself. But alas, even the most perfect places need some dressing up.<br />Decorating checklist:<br />• Avoid plastic and styrofoam. Opt for plant-based decor instead.<br />• Insist that your wedding designer does not transport decorative items or sets. One way to do this is to choose a decorator local to the destination or ask your wedding designer to do a local collaboration.<br />• Minimise the use of flowers. If you must, use in-season flowers available locally. Did you know that orchids imported from Thailand come in individual plastic tubes, while Indian orchids simply come in damp cotton wool?<br />• Ask for potted plants when possible.<br />• Avoid floral foam; it’s essentially made of plastic and will end up in a landfill.<br />• Choose LED lights over halogens. Not only do halogens use more energy themselves, they also emanate heat which can stress the air conditioning system.<br />• Candles should be made of soy wax and not paraffin, which is made from petrochemicals.<br />• Ask your decorator what they already have available and adapt it to suit your needs.</p><p><span style="color: #199f8f;">Devika Narain (wedding designer who weaves sustainability through creativity into her Pinterest-worthy decor. She has been known to creatively reuse bamboo scaffolding to create sustainable, yet dramatic decor) — www.devikanarain.com</span></p><p><em><strong>The Venue</strong></em><br />Your best option is to go local. Transportation to and from a destination wedding, especially the flights, can leave a huge carbon footprint. However, if you are going in for a destination wedding, look for a hotel at an eco-friendly resort or one that has a gold or platinum LEED certification (Leadership in Energy and Environmental Design).<br />Look for a venue with plenty of natural light and ventilation. You could opt for a day function in an outdoor location with natural shade and foliage.<br />If the hotel has single-use toiletries, you can give sustainable shampoo and conditioner cubes, natural soaps and tooth tablets from brands like The Nature Masons — @thenaturemasons as part of the welcome hamper along with plastic-free snacks in glass jars for when the munchies strike. If you’re having a beach wedding, definitely add some reef safe sunscreen to the care kit.</p><p><span style="color: #199f8f;">Eco-Hotels:</span><br /><span style="color: #199f8f;">ITC Gardenia, Bengaluru — www.itchotels.in/hotels/bengaluru/itcgardenia.html</span><br /><span style="color: #199f8f;">The Casino Group Hotels, Kerala — www.casinogroupkerala.com</span></p></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-324dd5dc elementor-invisible elementor-widget elementor-widget-image" data-id="324dd5dc" data-element_type="widget" data-settings="{&quot;_animation&quot;:&quot;fadeInUp&quot;}" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
										<img width="640" height="453" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2019/11/Gondola.jpg?fit=640%2C453" class="attachment-medium_large size-medium_large" alt="" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2019/11/Gondola.jpg?w=7016 7016w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2019/11/Gondola.jpg?resize=300%2C212 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2019/11/Gondola.jpg?resize=768%2C543 768w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2019/11/Gondola.jpg?resize=1024%2C724 1024w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2019/11/Gondola.jpg?w=1280 1280w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2019/11/Gondola.jpg?w=1920 1920w" sizes="(max-width: 640px) 100vw, 640px" />											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-7451a8e9 elementor-widget elementor-widget-text-editor" data-id="7451a8e9" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><p><em><strong>Gifts for the Newlyweds</strong></em><br />Here’s a final tip that’s more for the guests. Studies have shown that experiences create more lasting happiness than possessions can. In that spirit, rethink what you’re gifting the couple. You could find out where they are heading for their honeymoon and present them unique experiences through their hotel or in that locality. Chip in with a few friends to gift the couple going to the Maldives a romantic barbeque on a private island or a paragliding experience for one heading to the California Coast.</p></div>
				</div>
				</div>
				<div class="elementor-element elementor-element-3b9d9afd elementor-widget elementor-widget-shortcode" data-id="3b9d9afd" data-element_type="widget" data-widget_type="shortcode.default">
				<div class="elementor-widget-container">
					<div class="elementor-shortcode"><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=An+Eco-Expert%E2%80%99s+Guide+To+Pulling+Off+A+Less+Wasteful+Wedding+Celebration&url=http%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fan-eco-experts-guide-to-pulling-off-a-less-wasteful-wedding-celebration&via=vervemagazine" data-link="https://twitter.com/intent/tweet?text=An+Eco-Expert%E2%80%99s+Guide+To+Pulling+Off+A+Less+Wasteful+Wedding+Celebration&url=http%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fan-eco-experts-guide-to-pulling-off-a-less-wasteful-wedding-celebration&via=vervemagazine"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fan-eco-experts-guide-to-pulling-off-a-less-wasteful-wedding-celebration" data-link="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fan-eco-experts-guide-to-pulling-off-a-less-wasteful-wedding-celebration"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div></div></div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
		<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div>
			</div><!-- #content -->

		</div><!-- #page -->

	</div><!-- #page -->

	<div id="colophon" class="seg seg--black footer" role="contentinfo">
		<div class="wrapper__inner footer__inner text--center">

			<div class="grid">

				<div class="grid__item one-whole">

					<p class="caps url-address weight--semibold"><a href="http://www.vervemagazine.in">www.vervemagazine.in</a></p>

		     		<ul class="footer__list caps">
		     			<li><a href="http://www.vervemagazine.in/arts-and-culture">ARTS &amp; CULTURE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/fashion-and-beauty">FASHION &amp; BEAUTY</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/people">PEOPLE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/travel-and-spaces">TRAVEL &amp; SPACES</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/events">EVENTS</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/video">VIDEOS</a></li>
		     		</ul>

		     		<div class="grid">
						<div class="grid__item one-twelfth">
							<hr />
						</div>
					</div>

		     		<ul class="footer__list caps">
		     			<li>FIND VERVE ON:</li>
									     			<li class="divide"></li>
							<li>
								<a href="https://www.facebook.com/vervemagazineindia" target="_blank">FACEBOOK</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://twitter.com/vervemagazine" target="_blank">TWITTER</a>							</li>
												
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.pinterest.com/vervemag" target="_blank">PINTEREST</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank">YOUTUBE</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://instagram.com/verveindia" target="_blank">INSTAGRAM</a>							</li>
								     		</ul>

					
					<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="footer__list caps"><li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="http://www.vervemagazine.in/about-us">About Us</a><span class="divide">|</span></li>
<li id="menu-item-505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="http://www.vervemagazine.in/advertise">Advertise</a><span class="divide">|</span></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="http://www.vervemagazine.in/archive">Archives</a><span class="divide">|</span></li>
<li id="menu-item-18189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18189"><a href="http://www.vervemagazine.in/newsletter">Newsletter</a><span class="divide">|</span></li>
<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="http://www.vervemagazine.in/privacy-terms-of-use">Privacy</a><span class="divide">|</span></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="http://www.vervemagazine.in/sitemap">Sitemap</a><span class="divide">|</span></li>
<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="http://www.vervemagazine.in/contact-us">Contact Us</a><span class="divide">|</span></li>
</ul></div>
		     	</div>

		     	<div class="grid__item nine-twelfths">
					<p>&copy; Verve Magazine, 2019. The material on this site may not be reproduced, distributed,
					transmitted, cached or otherwise used, except with the prior written permission of Verve magazine.</p>
				</div>

		     	<div class="grid__item nine-twelfths">
					<p>Developed by <a href="http://www.rockstahmedia.com" target="_blank">Rockstah Media</a></p>
				</div>

			</div><!-- .site-info -->
		</div><!-- #footer -->

	</div><!-- #page -->
</div><!-- #page -->

<script data-main="/wp-content/themes/chabon/assets/js/app" src="/wp-content/themes/chabon/assets/components/requirejs/require.js"></script>

<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20190201'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201948'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"88903","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/themes/chabon/assets/js/jquery.fullscreennav.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/jquery.magnific-popup.js?ver=1.5.25.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/js/awesome-gallery.js?ver=1.5.25.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/scroll-andor-paginationupdate/js/analyticsjs.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.7.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.6.5'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"http:\/\/www.vervemagazine.in\/wp-admin\/admin-ajax.php","nonce":"55c561e166","shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""}};
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.6.5'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=4.4.6'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.7.3","urls":{"assets":"http:\/\/www.vervemagazine.in\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":[]},"post":{"id":88903,"title":"An Eco-Expert\u2019s Guide To Pulling Off A Less Wasteful Wedding Celebration","excerpt":"In 2017, Shaan Lalwani decided to quit her job and start Coco Custo, a sustainable cleaning products company, in order to simplify one aspect of running a green household. We asked the eco-expert to put together a guide for a less wasteful celebration as the wedding season approaches\r\n"}};
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.7.3'></script>
<script type="text/javascript"> var swp_nonce = "dd08318b1b";var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script>
<script>
	jQuery(document).ready(function(){
		jQuery("nav").fullScreenNav();
	});
	
// 	jQuery(".open-menu-btn").click(function() {
//         var viewportheight = jQuery(window).height();
//         jQuery("body").addClass("bodymenufixnpx");
//         jQuery("body").css("height", viewportheight);
//     });
    
//     jQuery('.close-menu-btn').click(function() {
//         console.log('asdads');
//     });
    
</script>

</body>
</html>