<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<title>Wonder Women | Verve Magazine</title><link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.vervemagazine.in/xmlrpc.php">
<link href="https://fonts.googleapis.com/css?family=Raleway:400,500,600,700" rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="https://www.vervemagazine.in/wp-content/themes/chabon/assets/css/min/style.css" type="text/css" media="all" /><meta name="viewport" content="width=device-width, user-scalable=no">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49898542-1', 'vervemagazine.in');
  ga('send', 'pageview');

</script>

<!-- Pixel -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1696256090619824');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1696256090619824&ev=PageView&noscript=1"
/></noscript>
<!-- Pixel -->


		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=50;
var stLogInterval=90*1000;
var cutOffTime=100;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Wonder Women';
</script>

<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<meta property="og:description" content="Our knowledge of mentorship in deeply patriarchal Bollywood is largely restricted to the narratives that get reported in the press – of the blue-eyed darlings of A-list production houses and male actors and directors. Conversations with a few good women from the Hindi film and webseries space – actors, writers, directors, costume designers, producers – firmly convince us that changing the way women are perceived on-screen is only possible when they actively lead the way off it and help other women feel heard and seen">
<meta property="og:title" content="Wonder Women">
<meta property="article_publisher" content="http://www.facebook.com/vervemagazineindia">
<meta property="og:image" content="https://www.vervemagazine.in/wp-content/uploads/2014/01/Wonder-Women-featured.jpg">
<meta property="fb:app_id" content="1616623851952038">
<meta property="og:type" content="article">
<meta property="og:url" content="https://www.vervemagazine.in/arts-and-culture/wonder-women">
<meta property="og:site_name" content="Verve Magazine">
<meta property="article:published_time" content="2021-02-10T19:14:36+05:30">
<meta property="article:modified_time" content="2021-02-10T20:22:36+05:30">
<meta property="og:updated_time" content="2021-02-10T20:22:36+05:30">
<meta name="twitter:title" content="Wonder Women">
<meta name="twitter:description" content="Our knowledge of mentorship in deeply patriarchal Bollywood is largely restricted to the narratives that get reported in the press – of the blue-eyed darlings of A-list production houses and male actors and directors. Conversations with a few good women from the Hindi film and webseries space – actors, writers, directors, costume designers, producers – firmly convince us that changing the way women are perceived on-screen is only possible when they actively lead the way off it and help other women feel heard and seen">
<meta name="twitter:image" content="https://www.vervemagazine.in/wp-content/uploads/2014/01/Wonder-Women-featured.jpg">
<meta name="twitter:site" content="@vervemagazine">
<meta name="twitter:creator" content="@vervemagazine">
<meta name="twitter:card" content="summary_large_image">
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->


<!-- All In One SEO Pack 3.6.2[70,168] -->
<meta name="description"  content="Our knowledge of mentorship in deeply patriarchal Bollywood is largely restricted to the narratives that get reported in the press – of the blue-eyed darlings" />

<meta name="keywords"  content="ashi dua,bollywood,cinema,featured,madhuri dixit,meghna gulzar,niharika bhasin,nitya mehra,online exclusive,saroj khan,shivani raghuvanshi,women leading women,zoya akhtar" />

<script type="application/ld+json" class="aioseop-schema">{}</script>
<link rel="canonical" href="https://www.vervemagazine.in/arts-and-culture/wonder-women" />
<!-- All In One SEO Pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Feed" href="https://www.vervemagazine.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Comments Feed" href="https://www.vervemagazine.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Wonder Women Comments Feed" href="https://www.vervemagazine.in/arts-and-culture/wonder-women/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.vervemagazine.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.vervemagazine.in/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.vervemagazine.in/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='https://www.vervemagazine.in/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css' href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.5.3" type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/jquery.magnific-popup.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='uberbox-css'  href='https://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/uberbox/dist/uberbox.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-gallery-css'  href='https://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/awesome-gallery.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.vervemagazine.in/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/jquery-updater/js/jquery-3.5.1.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/jquery-updater/js/jquery-migrate-3.3.0.min.js?ver=3.3.0' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wpp-js-js-extra'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"10","ajax_url":"https:\/\/www.vervemagazine.in\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"92485","token":"19db2d15a6","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' id='NumeroGet-js-extra'>
/* <![CDATA[ */
var NumeroSee	 = {"ajaxurl":"https:\/\/www.vervemagazine.in\/wp-admin\/admin-ajax.php","nextNonce":"2cfd64e1ae"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/themes/chabon/assets/js/numerology.js?ver=1.0.0' id='NumeroGet-js'></script>
<link rel="https://api.w.org/" href="https://www.vervemagazine.in/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.vervemagazine.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.vervemagazine.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;Maiki&#8221;' href='https://www.vervemagazine.in/arts-and-culture/maiki-gender-identity-reclaiming-beauty' />
<link rel='next' title='Sincerely, Me' href='https://www.vervemagazine.in/arts-and-culture/dating-as-a-gay-man' />
<link rel='shortlink' href='https://www.vervemagazine.in/?p=92485' />
<link rel="alternate" type="application/json+oembed" href="https://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fwonder-women" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fwonder-women&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<link rel="icon" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" href="https://www.vervemagazine.in/wp-content/plugins/oiopub-direct/images/style/output.css" type="text/css" />


</head>

<body class="artsculture-template-default single single-artsculture postid-92485 elementor-default elementor-kit-91113">

<div id="verve--page" class="page-wrapper verve-default site">

	<div class="wrapper">

		
		<div class="wrapper__inner">

 			
 			<div class="seg">

	<div class="grid">
		<div class="grid__item one-whole">

			<ul class="nav nav--head nav-head--issue">
				<li class="date">
					Dec-Jan 2021				</li>
				<li class="nav--headbar__divider"></li>
				<li class="volume">
					Volume 20				</li>
				<li class="nav--headbar__divider"></li>
				<li class="issue">
					'21 Issue 01				</li>
			</ul>

			<div class="menu-header-bar-menu-container"><ul id="menu-header-bar-menu" class="nav nav--head nav--head-main"><li id="menu-item-507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507"><a href="https://www.vervemagazine.in/about-us">About Us</a></li>
<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="https://www.vervemagazine.in/advertise">Advertise</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521"><a href="https://www.vervemagazine.in/subscribe">Subscribe</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="https://www.vervemagazine.in/archive">Archives</a></li>
<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.vervemagazine.in/sitemap">Sitemap</a></li>
<li id="menu-item-964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964"><a href="https://www.vervemagazine.in/contact-us">Contact Us</a></li>
</ul></div>
			<ul class="nav nav--head nav--social">
									<li>
						<a href="https://www.facebook.com/vervemagazineindia" target="_blank"><i class="icon--facebook"></i></a>					</li>
				
									<li>
						<a href="https://twitter.com/vervemagazine" target="_blank"><i class="icon--twitter"></i></a>					</li>
								
				
									<li>
						<a href="https://www.pinterest.com/vervemag" target="_blank"><i class="icon--pinterest"></i></a>					</li>
				
									<li>
						<a href="https://www.youtube.com/user/vervemagazineindia" target="_blank"><i class="icon--youtube"></i></a>					</li>
				
									<li>
						<a href="https://instagram.com/verveindia" target="_blank"><i class="icon--instagram"></i></a>					</li>
								
				
				
				<li>
					<a href="https://feeds.feedburner.com/vervemagazine/ilGx" target="_blank"><i class="icon--rss"></i></a>				</li>
			</ul>

		</div>
	</div>

</div>
 			<div class="header-html header-html-1">
				 			</div>

			<div class="seg header">

				<div class="grid">

					<div class="grid__item four-twelfths text--center">

						<div class="subscribe cf">
							<div class="subscribe-title">
								Subscribe:
							</div><!--/.subscribe-title-->
							<a href="https://www.vervemagazine.in/subscribe" class="btn float--left color--white button-one">
								Print Edition
							</a>
							<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" class="btn btn--alt float--left button-two" target="_blank">
								Digital Edition
							</a>
						</div><!--/.subscribe.cf-->

					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="site-title">
	<a href="https://www.vervemagazine.in/" rel="home">
		<img src="https://www.vervemagazine.in/wp-content/themes/chabon/assets/images/min/logo.png" alt="Verve Magazine" />
		 <span class="visuallyhidden">Verve Magazine</span>
		<!-- <div class="tagline">The Spirit of Today's Woman</div> -->
	</a>
</div>

<div class="visuallyhidden">
	India&#039;s premier luxury lifestyle women&#039;s magazine</div>
					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="user-links caps weight--semibold">
	<i class="search--open icon--search"></i>
</div>

<div class="user-links current-issue-detail weight--semibold h">
	<em></em><br />
	<em></em>
</div>			 			<form action="https://www.vervemagazine.in" method="get" class="form form--search float--right">
	<div class="search-input js--search-input">
		<button class="btn"><i class="icon--search"></i></button>
		<input class="text-input" name="s" value="" placeholder="Search..." />
	</div>
</form>
					</div>
				</div>

			</div>

			<div class="header-html header-html-2">
				 			</div>




			
 			<div class="overlay">
	<a href="#" class="open-menu-btn">
		BROWSE MENU	</a><!--/.open-menu-btn-->
	<nav>
		<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="https://www.vervemagazine.in/arts-and-culture" class="active">Arts &amp; Culture</a>													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-arts-culture-sub-menu-container"><ul id="menu-arts-culture-sub-menu" class="nav sub caps"><li id="menu-item-1495" class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1495"><a href="https://www.vervemagazine.in/topics/arts-and-culture/columns">Columns</a></li>
<li id="menu-item-1493" class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1493"><a href="https://www.vervemagazine.in/topics/arts-and-culture/art-photography">Framed</a></li>
<li id="menu-item-1496" class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1496"><a href="https://www.vervemagazine.in/topics/arts-and-culture/books-fiction">Library</a></li>
<li id="menu-item-1737" class="menu-item menu-item-type-taxonomy menu-item-object-arts current-artsculture-ancestor current-menu-parent current-artsculture-parent menu-item-1737"><a href="https://www.vervemagazine.in/topics/arts-and-culture/music-theatre-film">Screen + Sound + Stage</a></li>
<li id="menu-item-8296" class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-8296"><a href="https://www.vervemagazine.in/topics/arts-and-culture/sports-fitness">Sports</a></li>
<li id="menu-item-1494" class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1494"><a href="https://www.vervemagazine.in/topics/arts-and-culture/technology-2">Technology</a></li>
</ul></div>
							</div>
											</li>
					<li class="nav--main__link link--fb">

						<a href="https://www.vervemagazine.in/fashion-and-beauty" class="">Fashion &amp; Beauty</a>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="https://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="https://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="https://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="https://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
	</nav>
</div><!--/.overlay-->

<div class="header-navigation">

	<div class="seg seg--black seg--nb nav-margin">
		<div class="grid">
			<div class="grid__item one-whole">
				<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="https://www.vervemagazine.in/arts-and-culture" class="active">Arts &amp; Culture</a>													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-arts-culture-sub-menu-container"><ul id="menu-arts-culture-sub-menu-1" class="nav sub caps"><li class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1495"><a href="https://www.vervemagazine.in/topics/arts-and-culture/columns">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1493"><a href="https://www.vervemagazine.in/topics/arts-and-culture/art-photography">Framed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1496"><a href="https://www.vervemagazine.in/topics/arts-and-culture/books-fiction">Library</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-arts current-artsculture-ancestor current-menu-parent current-artsculture-parent menu-item-1737"><a href="https://www.vervemagazine.in/topics/arts-and-culture/music-theatre-film">Screen + Sound + Stage</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-8296"><a href="https://www.vervemagazine.in/topics/arts-and-culture/sports-fitness">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-arts menu-item-1494"><a href="https://www.vervemagazine.in/topics/arts-and-culture/technology-2">Technology</a></li>
</ul></div>
							</div>
											</li>
					<li class="nav--main__link link--fb">

						<a href="https://www.vervemagazine.in/fashion-and-beauty" class="">Fashion &amp; Beauty</a>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="https://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="https://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="https://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="https://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
			</div>
		</div>
	</div>
</div><!--/.header-navigation-->
			<div id="content" class="grid site-content">

	<div id="column--main" class="grid__item eight-tenths">

		<div class="column--left__inner">

			<ul class="nav nav--breadcrumbs">
				<li><a href="https://www.vervemagazine.in">Home</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li><a href="https://www.vervemagazine.in/arts-and-culture/">Arts & Culture</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li><a href="https://www.vervemagazine.in/topics/arts-and-culture/music-theatre-film/">Screen + Sound + Stage</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li class="current">Wonder Women</li>			</ul>

			<div class="grid">

									
					
<div class="grid__item nine-twelfths push--two-twelfths">

	<div id="post-92485" class="column-contain no-bt post-92485 artsculture type-artsculture status-publish has-post-thumbnail hentry tag-ashi-dua tag-bollywood tag-cinema tag-featured tag-madhuri-dixit tag-meghna-gulzar tag-niharika-bhasin tag-nitya-mehra tag-online-exclusive tag-saroj-khan tag-shivani-raghuvanshi tag-women-leading-women tag-zoya-akhtar arts-music-theatre-film">

		<div class="block-title yellow-title caps">Screen + Sound + Stage</div>
		<div class="group__meta caps">
			<div class="meta-date">February 10, 2021</div>
		</div>

		<h1 class="heading--alt">Wonder Women</h1>

					<div class="meta-subdetail group__meta">
				Text by Ranjabati Das. Illustration by Swati Sinha			</div>
								
		<div class="meta-subdetail">
			<p>Our knowledge of mentorship in deeply patriarchal Bollywood is largely restricted to the narratives that get reported in the press – of the blue-eyed darlings of A-list production houses and male actors and directors. Conversations with a few good women from the Hindi film and webseries space – actors, writers, directors, costume designers, producers – firmly convince us that changing the way women are perceived on-screen is only possible when they actively lead the way off it and help other women feel heard and seen</p>
		</div>

		<style type="text/css">
	
					#awesome-gallery-92486-1 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-92486-1 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-92486-1 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-92486-1 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-92486-1 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-92486-1 .asg-image-caption1,
	#awesome-gallery-92486-1 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-92486-1 .asg-image-caption2,
	#awesome-gallery-92486-1 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-92486-1 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-92486-1 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-92486-1 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-92486-1 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-92486-1 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-92486-1 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-92486-1 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-92486-1" data-slug="wonder-women">
								<div class="asg-images">
					<div class="asg-image" data-height="743" data-width="600" data-tags="" data-slug="92487" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Wonder-Women.jpg?ssl=1" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Wonder-Women.jpg?h=500&amp;ssl=1" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("92486-1", {"id":"92486","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>There is a marked difference between how Farah Khan portrayed Deepika Padukone in her first film, <em>Om Shanti Om</em> <em>(OSO)</em> and how Rohit Shetty directed Kriti Sanon in her third Hindi film nearly a decade later in <em>Dilwale</em>. Although both were undeniably “Shah Rukh Khan films”, Padukone had a meatier role in <em>OSO</em>. However, Sanon managed to turn out a credible performance in her fifth outing; <em>Bareilly Ki Barfi (BKB)</em> was helmed by director Ashwiny Iyer Tiwary, who has spoken about how Sanon was tagged simply as “glamorous” in her previous films, having been cast in this mould by her male directors. “I hope that <em>BKB</em> redefines who she is,” she had said during the film’s promotions, hinting that the other directors had barely scraped the surface of the actor’s potential.</p>
<p>When men have deigned to push the cause of young female actors in Bollywood, it’s often resulted in dissatisfactory narratives. Contemplate the curious case of leading men using their influence to back or “launch” young female talent. Most of the women, despite showing promise, slipped through the cracks following a raw deal in terms of screen time and characterisation. The “heroine”, in such cases, is a second-class citizen relegated to play second fiddle to the persona of whichever male star is headlining the show. A part of the media is complicit – articles scream “X turns mentor for his co-star” but never the other way round. Usually, the prejudices behind the scenes seep into the way these characters are depicted on-screen. Strong female voices behind the camera are therefore essential in priming the ground for content that questions the patriarchy and amplifies women’s issues. And it’s not limited to the question of representation. We need women who have established themselves in the industry to actively foster female talent and voices, creating lasting bonds of support.</p>
<p>Consider how both Meghna Gulzar, who was born into the film industry, and the self-made Shonali Bose have served as effective role models. Gulzar refers to her body of work simply as content that resonates with her – that it focuses on women is merely incidental, she says. But even she has to voice her opinions loudly and repeatedly in order to be heard. Contrarily, Bose calls her cinema “women-centric” and makes it with the specific view to break gender stereotypes. But in male-dominated Bollywood, where there is little space for individual identity if you’re a woman, both doyennes continue to be categorised similarly – as “female film-makers” whose cinema is “female-centric”.</p>
<p>The lopsided truth is that women – or any other minority group within the patriarchy for that matter – are routinely stripped of nuance and painted in broad strokes. In an industry that is quick to pigeonhole women, the dearth of female mentors exacerbates the plight of women artists with no ties to the industry. The situation is “challenging” according to actor Shivani Raghuvanshi, 29, who left an imprint with her portrayals of Neelu (<em>Titli</em>), Jaspreet “Jazz” Kaur in the Amazon Prime Original series <em>Made In Heaven (MIH)</em> and, most recently, Vasudha (<a href="https://www.vervemagazine.in/arts-and-culture/are-you-still-watching-hindi-cinema-and-storytelling-in-the-netflix-era" target="_blank" rel="noopener noreferrer"><em>Raat Akeli Hai</em></a>). Defining a mentor, in the context of Bollywood, as “someone who essentially provides clarity”, Raghuvanshi presses on the importance of having a source of inspiration and guidance who is relatable and whom she can keep going back to for help. “Mentors don’t have to be there for you 24/7, but they could often offer you a piece of advice that can change the way you look at certain things,” she adds. In <em>MIH</em>, Jazz tries to fit into Delhi high society. In real life, too, Raghuvanshi, a Delhi native, has tried to assimilate into a new urban culture (Mumbai), and in her journey, she has had both men and women providing certain cues at crucial times. “I have personally benefited from advice from both genders, but I have to say that women are very perceptive. When I was in a low phase, and it was getting difficult for me to get by, the costume designer of <em>Titli</em>, Fabeha Khan, came to my rescue. I was very young, and she would regularly check up on me at times when I felt like I just didn’t belong here,” she says.</p>
<p>Written by Reema Kagti, Alankrita Shrivastava and Zoya Akhtar and with episodes directed mainly by Shrivastava, Zoya and Nitya Mehra, <em>MIH</em> was fuelled by an all-woman crew who triumphantly brought to our screens a complex female protagonist with shades of grey (<a href="https://www.vervemagazine.in/people/social-butterfly" target="_blank" rel="noopener noreferrer">Sobhita Dhulipala</a>). The intrinsic differences between men and women also filter into the way the two genders mentor. “Women have an innate power to understand relationships, and Zoya has a beautiful insight into how relationships work, which is what forms the crux of her films. I had always worked under male directors. It was a very different kind of experience working with Zoya because she could intuitively understand where I was coming from when I asked certain questions to understand the psychology of the character,” Raghuvanshi explains. “If I can call one person my mentor, and it’s not just related to work because the lines between the professional and the personal are blurred for me, as they are with most women, it’s my showrunner and one of my <em>MIH</em> directors, Nitya Mehra, who has guided me on personal matters too. I admire her independence and unbiased nature, which is a rare commodity. The way she talks to each and every person on the set inspires me; I can’t put the emotions I feel towards her into words,” she says.</p>
<p>It’s another matter that the one calling the shots in <em>MIH</em> is industry insider Zoya, whose production house Tiger Baby Films jointly produced the show with Excel Entertainment (headed by her influential brother, Farhan Akhtar).</p>
<p>Costume designer Niharika Bhasin, 51, believes that women are built for mentorship. “Women mentors are definitely more tenacious, in my opinion. Even if they are let down, they don’t let their ego get in the way. And in my experience, women don’t toot their own horns,” she says. Niharika has been mentoring religiously ever since she joined this field more than a decade ago, and she serves up names of other connected women like herself, as well as those who started as outsiders, who do the same. “But you don’t hear about them as much in this context. Unfortunately, mentees do not speak about their mentors unless they get some mileage out of it – no one wants to state they have had help or that someone has added to their career graph. And thanks to [the pressure of] social media, there is a growing culture of not sharing credit,” she adds. Quite a number of her assistants are now costume designers in their own right. “These include Indrakshi Pattanaik, who has won a National Award for the Telugu film <em>Mahanati</em>, Ayesha Khanna, who is working on Deepika Padukone’s upcoming production ’83 , Mallika Chauhan [ <em>Love Aaj Kal</em> (2020) and <em>Luka Chuppi</em>], Poornamrita Singh [<em>Gully Boy</em>], Kirti Kolwankar and Maria Tharakan [<em>Paatal Lok, Mission Mangal, A Monsoon Date</em> and <em>Badhaai Ho</em>] and Sawant Prashant [<em>Choked, Ghost Stories</em> and <em>Lust Stories</em>], who now works with [Anurag] Kashyap,” she rattles off. “I have more women mentees than men because I think it’s about giving back to your community. I wanted to leave behind a legacy of kick-ass costume designers, a team of people who could help and mentor each other,” she says. Niharika, like Gulzar and Zoya, has a definite edge over others who come to try their luck in Bollywood sans any connections. Even if she doesn’t identify as part of the elite circle, the fact still stands that she had enough of a toehold in the industry to debut with a Sudhir Mishra film thanks to her brother, Arjun Bhasin, being an already-established costume designer.</p>
<p>Producer Ashi Dua, 35, who is from small-town Bareilly, says that her parents “still don’t understand what it is that I do for a living”. Although she considers Anurag Kashyap to be her mentor, she echoes Niharika when it comes to counting the pros of her female colleagues. “I find it both empowering and rewarding to work with women. I am currently very excited about working with director Nitya Mehra for a show on one of the OTT platforms. We have a team of three girls and one boy who are writing it, and I love working with them. I love working with women in general because we are so much more attentive about detail, committed and dedicated, and we stick to the timeline. We also understand budget constraints very well. Yes, most of the power is with the insiders in the industry who happen to be men. But it is the same in every industry in the world,” Dua says practically.</p>
<p>The female gaze has also been important to director Anu Menon, whose recent directorial ventures include <em>Shakuntala Devi</em> and the first season of <em>Four More Shots Please! (FMSP)</em> on Amazon Prime. <em>FMSP</em>, which follows the lives of four young urban women, was created by Rangita Pritish Nandy, written by Devika Bhagat and Ishita Moitra, and directed by Menon and Nupur Asthana. Menon <a href="https://www.vervemagazine.in/people/when-women-call-the-shots-anu-menon" target="_blank" rel="noopener noreferrer">had emphasised in an interview back in 2017</a>, “It’s important to have many more women directing to get the female point of view on screen…. Since many decision makers in the industry are still men, they don’t warm up to female film-makers easily. We need to change the narratives we see on-screen…. We have to continue fighting till there is true equality between the sexes. I am proud to be a ‘woman director’, and if in any way my work or my words can inspire more women to follow their dreams to become film-makers, I would feel satisfied.”</p>
<p>Atika Chohan, 40, who has written a number of “female-centric” films (<em>Guilty, Margarita With A Straw, Chhapaak</em>), considers all the women she has shared a co-writing credit with – Gulzar, Bose, Ruchi Narain – as “mentor-y”. “But in terms of strong influence and impression,” she says, “working with Meghna will always be a very special experience of my life. She is intense, meticulous and deeply intelligent, and I found myself challenged in good ways to meet her creative expectations. From the younger crew, I have worked with [writer] Kanika Dhillon, but she is already quite established in her work and style, and does not need mentoring from me. I’m currently working with a first-time director. Now that I am more independent in my work space, I like to work in power equations which are equal and inclusive,” she concludes. Chohan displays the empathy and lack of ego that Niharika described as core qualities in women who are more likely to embrace newcomers despite, or perhaps even because of having faced discrimination themselves.</p>
<p>One could make a cogent argument for all those who refused to speak up for this article in fear of the backlash they might have to face. Both men and women as well as the media have been wary of spotlighting the ingrained patriarchy in the system in case they offend or get shut out by Bollywood biggies, underscoring the suffocating extent to which self-censorship operates in these circles. The tacit rule is that the power is concentrated in the hands of a jealously guarded coterie – mostly men – that consists mainly of industry insiders.</p>
<p>Saroj Khan, one of the most successful female choreographers in Bollywood, passed away two days before Guru Purnima last July. The many tributes flooding the various types of media recall her relationship with the only two bankable female stars who could pull a film back in the day – Madhuri Dixit and <a href="https://www.vervemagazine.in/people/the-sophisticate-sridevi" target="_blank" rel="noopener noreferrer">Sridevi</a>. They would not have been the stars they were if it weren’t for Saroj’s expert guidance and her penchant to extract emotive facial expressions, which became their trademarks. Think Dixit’s <a href="https://www.youtube.com/watch?v=hpqdSbTK1-Y" target="_blank" rel="noopener noreferrer"><em>Dhak Dhak</em></a> number from <em>Beta</em> (1992).</p>
<p>Three-hour-plus running times, objectification of women and ill-timed songs were the very hallmark of Bollywood till relatively recently, a fact that is reified through linguistics today. “Bollywood”, which used to refer more to the formulaic, masala movies till the ’90s, is a far more nebulous term now.</p>
<p>A crucial part of its evolution is that the women in positions of power are creating cinematic vehicles not only for themselves but also for those who are yet to establish themselves. While a post-#MeToo India is still grappling with the structures of privilege, even within the women’s movement, these agents of change are taking the first steps to create a more equal environment on set, along with filling a veritable vacuum in the market by meeting the growing demands for films by women, for women.</p>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="92485" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Wonder+Women&url=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fwonder-women&via=vervemagazine" data-link="https://twitter.com/intent/tweet?text=Wonder+Women&url=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fwonder-women&via=vervemagazine"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fwonder-women" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fwonder-women"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fwonder-women" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fwonder-women"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fwonder-women" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fwonder-women"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div></div></div><div class="swp-content-locator"></div>  

		<div class="cf"></div>

							<div class="meta-tag-list">
					Tags: <a href="https://www.vervemagazine.in/tag/ashi-dua">Ashi Dua</a>, <a href="https://www.vervemagazine.in/tag/bollywood">Bollywood</a>, <a href="https://www.vervemagazine.in/tag/cinema">Cinema</a>, <a href="https://www.vervemagazine.in/tag/featured">Featured</a>, <a href="https://www.vervemagazine.in/tag/madhuri-dixit">Madhuri Dixit</a>, <a href="https://www.vervemagazine.in/tag/meghna-gulzar">Meghna Gulzar</a>, <a href="https://www.vervemagazine.in/tag/niharika-bhasin">Niharika Bhasin</a>, <a href="https://www.vervemagazine.in/tag/nitya-mehra">Nitya Mehra</a>, <a href="https://www.vervemagazine.in/tag/online-exclusive">Online Exclusive</a>, <a href="https://www.vervemagazine.in/tag/saroj-khan">Saroj Khan</a>, <a href="https://www.vervemagazine.in/tag/shivani-raghuvanshi">Shivani Raghuvanshi</a>, <a href="https://www.vervemagazine.in/tag/women-leading-women">Women leading women</a>, <a href="https://www.vervemagazine.in/tag/zoya-akhtar">Zoya Akhtar</a>				</div>
			
			<div class="meta--footer">		
<center><b> Share on:	</b>		</center>			
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" data-post-id="92485" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Wonder+Women&url=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fwonder-women&via=vervemagazine" data-link="https://twitter.com/intent/tweet?text=Wonder+Women&url=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fwonder-women&via=vervemagazine"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fwonder-women" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fwonder-women"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fwonder-women" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fwonder-women"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_whatsapp" data-network="whatsapp"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fwonder-women" data-link="https://api.whatsapp.com/send?text=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fwonder-women"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_whatsapp_icon"></i><span class="swp_share">WhatsApp</span></span></span></span></a></div></div></div>

	</div>

</div>
					<div class="grid__item nine-twelfths push--two-twelfths">

						<div class="rpbt_shortcode">
<h3><h2>Related posts from Verve:</h2></h3>
<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery related-gallery related-galleryid-92485 gallery-columns-2 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.vervemagazine.in/arts-and-culture/lust-stories-on-netflix-explores-the-nuances-of-womens-sexual-satisfaction' title='Lust Stories On Netflix Explores The Nuances Of Women’s Sexual Satisfaction'><img width="150" height="150" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/06/FI-3.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="Akshay Thorar, Anurag Kashyap, Bhumi Pednekar, Bollywood, Cinema, Dibakar Banerjee, Featured, Film, Karan Johar, Kiara Advani, Lust Stories, Manisha Koirala, Movies, Neha Dhupia, Neil Bhoopalam, Netflix, Netflix India, Online Exclusive, Radhika Apte, Sanjay Kappor, Sexuality, Vicky Kaushal, Zoya Akhtar" loading="lazy" aria-describedby="gallery-1-75273" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/06/FI-3.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/06/FI-3.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/06/FI-3.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-75273'>
				Lust Stories On Netflix Explores The Nuances Of Women’s Sexual Satisfaction
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.vervemagazine.in/arts-and-culture/father-daughter-duo-anil-kapoor-and-sonam-k-ahuja-on-their-first-film-together' title='Father-Daughter Duo Anil Kapoor And Sonam K Ahuja On Their First Film Together'><img width="150" height="150" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/FI-20.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="Anil Kapoor, Bollywood, Cinema, Ek Ladki Ko Dekha Toh Aisa Laga, Featured, Film, LGBTQIA, Movies, Online Exclusive, Sonam K Ahuja, Vidhu Vinod Chopra" loading="lazy" aria-describedby="gallery-1-82849" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/FI-20.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/FI-20.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/FI-20.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-82849'>
				Father-Daughter Duo Anil Kapoor And Sonam K Ahuja On Their First Film Together
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.vervemagazine.in/arts-and-culture/the-cultural-moments-that-defined-2018' title='The Cultural Moments That Defined 2018'><img width="150" height="150" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/12/FI-11.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="#MeTooIndia, Bollywood, Cinema, Culture, Diet Sabya, Featured, Female Empowerment, Film, Independent Cinema, Indie Cinema, LGBTQIA, Online Exclusive, Section 377, Sensuality, Sex, Star Kids, Weddings, Woman Leaders" loading="lazy" aria-describedby="gallery-1-81990" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/12/FI-11.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/12/FI-11.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/12/FI-11.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-81990'>
				The Cultural Moments That Defined 2018
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.vervemagazine.in/arts-and-culture/kalki-on-her-new-play-lucrece-and-the-emotional-journey-of-a-woman-dealing-with-rape' title='Kalki On Her New Play Lucrece And The Emotional Journey Of A Woman Dealing With Rape'><img width="150" height="150" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Kalki-Lucrece-2.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="#MeToo, Bollywood, child abuse, Cinema, Featured, Kalki Koechlin, Lucrece, Online Exclusive, Paul Goodwin, Play, Sexual Assault, Shakespeare, The Rape of Lucrece, The Shakespeare Edit, Theatre" loading="lazy" aria-describedby="gallery-1-80763" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Kalki-Lucrece-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Kalki-Lucrece-2.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Kalki-Lucrece-2.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-80763'>
				Kalki On Her New Play Lucrece And The Emotional Journey Of A Woman Dealing With Rape
				</dd></dl><br style="clear: both" />
		</div>
</div><hr>

<div id="comments" class="comments-area block no-bb">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/arts-and-culture/wonder-women#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.vervemagazine.in/wp-login.php?redirect_to=https%3A%2F%2Fwww.vervemagazine.in%2Farts-and-culture%2Fwonder-women">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
 
                                        </div>
 
                                
			</div>

		</div>

	</div><!--

	--><div class="grid__item two-tenths">
		<div id="column--right" class="column-contain marg-top-col">

	
	<div class="block block--centered block--newsletter">

		<div class="block__inner">

			<div class="block__title">
				Newsletter
			</div>

			<div class="block__copy">
				Get exclusive news, updates and offers from Verve.

				<!-- Begin Mailchimp Signup Form -->
<div id="mc_embed_signup">
<form action="https://vervemagazine.us3.list-manage.com/subscribe/post?u=191344d9475e81c5b0ae0e112&amp;id=af7090fc0f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_191344d9475e81c5b0ae0e112_af7090fc0f" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup-->
			</div>

		</div>

	</div>

	
	
		<div class="block block--centered block--editors-pick" role="block">
	<div class="block__inner w-wpp">
		<h2>Verve Trending</h2>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li><a href="https://www.vervemagazine.in/arts-and-culture/maiki-gender-identity-reclaiming-beauty" target="_self"><img data-img-src="https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/92455-featured-180x180.jpg" width="180" height="180" alt="Androgyny, Featured, Gender Identity, Imdad Barbhuyan, Maiki, men in saris, Online Exclusive, queer identity, queer photoessay, societal restrictions, Visual Artist" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a></li><li><a href="https://www.vervemagazine.in/arts-and-culture/maiki-gender-identity-reclaiming-beauty" class="wpp-post-title" target="_self">&#8220;Maiki&#8221;</a></li><li class='sep'></li>
<li><a href="https://www.vervemagazine.in/fashion-and-beauty/brillare-new-beauty-brand-india" target="_self"><img data-img-src="https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/92385-featured-180x180.jpg" width="180" height="180" alt="#RealBeautyScience, Brillare, Featured, Jigar Patel, new beauty brand in India, oil shots, Online Exclusive, vegan hair oil" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a></li><li><a href="https://www.vervemagazine.in/fashion-and-beauty/brillare-new-beauty-brand-india" class="wpp-post-title" target="_self">Beauty With Brains: Brillare Is Paving The Path For Knowledge-Based Beauty Practices</a></li><li class='sep'></li>
<li><a href="https://www.vervemagazine.in/arts-and-culture/wonder-women" target="_self"><img data-img-src="https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/92485-featured-180x180.jpg" width="180" height="180" alt="Wonder Women" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a></li><li><a href="https://www.vervemagazine.in/arts-and-culture/wonder-women" class="wpp-post-title" target="_self">Wonder Women</a></li><li class='sep'></li>
<li><a href="https://www.vervemagazine.in/fashion-and-beauty/diya-patel-model-real-beauty-meryl-streep" target="_self"><img data-img-src="https://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/92470-featured-180x180.jpg" width="180" height="180" alt="Diya Patel, Featured, Meryl Streep, Online Exclusive, real beauty, self-acceptance, unrealistic beauty standards" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a></li><li><a href="https://www.vervemagazine.in/fashion-and-beauty/diya-patel-model-real-beauty-meryl-streep" class="wpp-post-title" target="_self">Role Model</a></li><li class='sep'></li>

</ul>
	</div>

</div>
<div class="block block--centered block--like-fb" role="block">

		<div class="block__inner">

			<div class="block__title">
				<strong>Love Our Site?</strong><br /><iframe style="border: medium none;display: inline-block;height: 21px;overflow: hidden;position: relative;top: 3px; width: 53px;" src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fvervemagazineindia&amp;width&amp;layout=button&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:21px;" allowTransparency="true"></iframe> us on Facebook to stay updated with the latest trends
			</div>

		</div>

	</div>
		<div class="block block--centered block--subscribe">

			<div class="block__inner">

				<div class="block__title block__title--red">
					Subscribe
				</div>

				<a href="https://www.vervemagazine.in/subscribe">

					<div class="block__image block__image--auto">
						<img width="596" height="776" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cinema-Issue-Cover.jpg?fit=596%2C776&amp;ssl=1" class="attachment-full size-full" alt="" loading="lazy" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cinema-Issue-Cover.jpg?w=596&amp;ssl=1 596w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cinema-Issue-Cover.jpg?resize=230%2C300&amp;ssl=1 230w" sizes="(max-width: 596px) 100vw, 596px" />					</div>

				</a>

				<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" target="_blank">

					<div class="block__copy--solid caps text--left">
						SUBSCRIBE TO A DIGITAL COPY WITH MAGZTER <i class="icon--angle-double-right"></i>
					</div>

				</a>

			</div>

		</div>

	

</div>	</div>


			</div><!-- #content -->

		</div><!-- #page -->

	</div><!-- #page -->

	<div id="colophon" class="seg seg--black footer" role="contentinfo">
		<div class="wrapper__inner footer__inner text--center">

			<div class="grid">

				<div class="grid__item one-whole">

					<p class="caps url-address weight--semibold"><a href="https://www.vervemagazine.in">www.vervemagazine.in</a></p>

		     		<ul class="footer__list caps">
		     			<li><a href="https://www.vervemagazine.in/arts-and-culture">ARTS &amp; CULTURE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="https://www.vervemagazine.in/fashion-and-beauty">FASHION &amp; BEAUTY</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="https://www.vervemagazine.in/people">PEOPLE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="https://www.vervemagazine.in/travel-and-spaces">TRAVEL &amp; SPACES</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="https://www.vervemagazine.in/events">EVENTS</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="https://www.vervemagazine.in/video">VIDEOS</a></li>
		     		</ul>

		     		<div class="grid">
						<div class="grid__item one-twelfth">
							<hr />
						</div>
					</div>

		     		<ul class="footer__list caps">
		     			<li>FIND VERVE ON:</li>
									     			<li class="divide"></li>
							<li>
								<a href="https://www.facebook.com/vervemagazineindia" target="_blank">FACEBOOK</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://twitter.com/vervemagazine" target="_blank">TWITTER</a>							</li>
												
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://www.pinterest.com/vervemag" target="_blank">PINTEREST</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://www.youtube.com/user/vervemagazineindia" target="_blank">YOUTUBE</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://instagram.com/verveindia" target="_blank">INSTAGRAM</a>							</li>
								     		</ul>

					
					<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="footer__list caps"><li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="https://www.vervemagazine.in/about-us">About Us</a><span class="divide">|</span></li>
<li id="menu-item-505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="https://www.vervemagazine.in/advertise">Advertise</a><span class="divide">|</span></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="https://www.vervemagazine.in/archive">Archives</a><span class="divide">|</span></li>
<li id="menu-item-92380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92380"><a href="https://www.vervemagazine.in/disclaimer">Disclaimer</a><span class="divide">|</span></li>
<li id="menu-item-18189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18189"><a href="https://www.vervemagazine.in/newsletter">Newsletter</a><span class="divide">|</span></li>
<li id="menu-item-92379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92379"><a href="https://www.vervemagazine.in/privacy-policy">Privacy Policy</a><span class="divide">|</span></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="https://www.vervemagazine.in/sitemap">Sitemap</a><span class="divide">|</span></li>
<li id="menu-item-92378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92378"><a href="https://www.vervemagazine.in/terms-of-use">Terms of Use</a><span class="divide">|</span></li>
<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="https://www.vervemagazine.in/contact-us">Contact Us</a><span class="divide">|</span></li>
</ul></div>
		     	</div>

		     	<div class="grid__item nine-twelfths">
					<p>&copy; Verve Magazine, 2021. The material on this site may not be reproduced, distributed,
					transmitted, cached or otherwise used, except with the prior written permission of Verve magazine.</p>
				</div>

		     	<div class="grid__item nine-twelfths">
					<p>Developed by <a href="http://www.rockstahmedia.com" target="_blank">Rockstah Media</a></p>
				</div>

			</div><!-- .site-info -->
		</div><!-- #footer -->

	</div><!-- #page -->
</div><!-- #page -->

<script data-main="/wp-content/themes/chabon/assets/js/app" src="/wp-content/themes/chabon/assets/components/requirejs/require.js"></script>

        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.vervemagazine.in\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"92485","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/themes/chabon/assets/js/jquery.fullscreennav.min.js?ver=1.0.0' id='script-name-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/jquery.magnific-popup.js?ver=1.5.25.3' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/js/awesome-gallery.js?ver=1.5.25.3' id='awesome-gallery-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-content/plugins/scroll-andor-paginationupdate/js/analyticsjs.js?ver=5.5.3' id='rbr_scripts-js'></script>
<script type='text/javascript' src='https://www.vervemagazine.in/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type="text/javascript"> var swp_nonce = "747380b7f5";var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.vervemagazine.in/wp-admin/admin-ajax.php"; var swp_post_id = "92485";var swpClickTracking = false; swpPinIt={"enabled":false};</script>
<script>
	jQuery(document).ready(function(){
		jQuery("nav").fullScreenNav();
	});
	
// 	jQuery(".open-menu-btn").click(function() {
//         var viewportheight = jQuery(window).height();
//         jQuery("body").addClass("bodymenufixnpx");
//         jQuery("body").css("height", viewportheight);
//     });
    
//     jQuery('.close-menu-btn').click(function() {
//         console.log('asdads');
//     });
    
</script>

</body>
</html>