<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<title>Bionic Architectonic: In Conversation With Amit Aggarwal | Verve Magazine - India&#039;s premier luxury lifestyle women&#039;s magazine</title><link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.vervemagazine.in/xmlrpc.php">
<link href='http://fonts.googleapis.com/css?family=Raleway:400,500,600,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="http://www.vervemagazine.in/wp-content/themes/chabon/assets/css/min/style.css" type="text/css" media="all" /><meta name="viewport" content="width=device-width, user-scalable=no">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49898542-1', 'vervemagazine.in');
  ga('send', 'pageview');

</script>

<!-- Pixel -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1696256090619824');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1696256090619824&ev=PageView&noscript=1"
/></noscript>
<!-- Pixel -->


<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=50;
var stLogInterval=60*1000;
var cutOffTime=60;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Bionic Architectonic: In Conversation With Amit Aggarwal';
</script>

<!-- Social Warfare v2.2.6 http://warfareplugins.com -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bionic Architectonic: In Conversation With Amit Aggarwal" />
<meta property="og:description" content="Amit Aggarwal&acirc;&#128;&#153;s crystalline and amorphous structures have created a distinct chapter in the Indian design lexicon. He shares his ideologies on creating a forward-thinking brand with us" />
<meta property="og:image" content="http://www.vervemagazine.in/wp-content/uploads/2014/01/Amit-Aggarwal-1-2.jpg" />
<meta property="og:url" content="http://www.vervemagazine.in/people/bionic-architectonic-amit-aggarwal" />
<meta property="og:site_name" content="Verve Magazine" />
<meta property="article:publisher" content="http://www.facebook.com/vervemagazineindia" />
<meta property="article:published_time" content="2018-04-19T12:00:21+00:00" />
<meta property="article:modified_time" content="2018-04-19T12:00:21+00:00" />
<meta property="og:updated_time" content="2018-04-19T12:00:21+00:00" />
<meta property="fb:app_id" content="1616623851952038" />
<style>@font-face {font-family: "sw-icon-font";src:url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.6");src:url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.6#iefix") format("embedded-opentype"),url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.6") format("woff"), url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.6") format("truetype"),url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.6#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.2.6 http://warfareplugins.com -->


<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<link rel="author" href="https://plus.google.com/106427268674109955745/" />
<meta name="description"  content="Amit Aggarwal’s crystalline and amorphous structures have created a distinct chapter in the Indian design lexicon. He shares his ideologies on creating a" />

<meta name="keywords"  content="amit aggarwal,fashion,fashion designer,featured,people" />

<link rel="canonical" href="http://www.vervemagazine.in/people/bionic-architectonic-amit-aggarwal" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Feed" href="http://www.vervemagazine.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Comments Feed" href="http://www.vervemagazine.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Bionic Architectonic: In Conversation With Amit Aggarwal Comments Feed" href="http://www.vervemagazine.in/people/bionic-architectonic-amit-aggarwal/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.vervemagazine.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.vervemagazine.in/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.vervemagazine.in/wp-includes/css/dashicons.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.vervemagazine.in/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='se-link-styles-css'  href='http://www.vervemagazine.in/wp-content/plugins/search-everything/static/css/se-styles.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://www.vervemagazine.in/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='social_warfare-css'  href='http://www.vervemagazine.in/wp-content/plugins/social-warfare/css/style.min.css?ver=2.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/jquery.magnific-popup.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='uberbox-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/uberbox/dist/uberbox.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-gallery-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/awesome-gallery.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.vervemagazine.in/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/www.vervemagazine.in\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"73745","token":"3146bb9e83"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var NumeroSee	 = {"ajaxurl":"http:\/\/www.vervemagazine.in\/wp-admin\/admin-ajax.php","nextNonce":"d49b19c45d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/themes/chabon/assets/js/numerology.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.vervemagazine.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.vervemagazine.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.vervemagazine.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Starting Point: Tina Tahiliani Parikh On The Business Of Fashion' href='http://www.vervemagazine.in/people/the-starting-point-tina-tahiliani-parikh' />
<link rel='shortlink' href='http://www.vervemagazine.in/?p=73745' />
<link rel="alternate" type="application/json+oembed" href="http://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fbionic-architectonic-amit-aggarwal" />
<link rel="alternate" type="text/xml+oembed" href="http://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fbionic-architectonic-amit-aggarwal&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.3';
</script>

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
    <style type="text/css">
        #post-pagination a {
            margin: 0 3px;
        }
    </style>
    <link rel="icon" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=270%2C270" />
<link rel="stylesheet" href="http://www.vervemagazine.in/wp-content/plugins/oiopub-direct/images/style/output.css" type="text/css" />


</head>

<body class="people-template-default single single-people postid-73745">

<div id="verve--page" class="page-wrapper verve-default site">

	<div class="wrapper">

		
		<div class="wrapper__inner">

 			
 			<div class="seg">

	<div class="grid">
		<div class="grid__item one-whole">

			<ul class="nav nav--head nav-head--issue">
				<li class="date">
					April 2018				</li>
				<li class="nav--headbar__divider"></li>
				<li class="volume">
					Volume 27				</li>
				<li class="nav--headbar__divider"></li>
				<li class="issue">
					'18 Issue 04				</li>
			</ul>

			<div class="menu-header-bar-menu-container"><ul id="menu-header-bar-menu" class="nav nav--head nav--head-main"><li id="menu-item-507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507"><a href="http://www.vervemagazine.in/about-us">About Us</a></li>
<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://www.vervemagazine.in/advertise">Advertise</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521"><a href="http://www.vervemagazine.in/subscribe">Subscribe</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="http://www.vervemagazine.in/archive">Archives</a></li>
<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="http://www.vervemagazine.in/sitemap">Sitemap</a></li>
<li id="menu-item-964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964"><a href="http://www.vervemagazine.in/contact-us">Contact Us</a></li>
</ul></div>
			<ul class="nav nav--head nav--social">
									<li>
						<a href="https://www.facebook.com/vervemagazineindia" target="_blank"><i class="icon--facebook"></i></a>					</li>
				
									<li>
						<a href="https://twitter.com/vervemagazine" target="_blank"><i class="icon--twitter"></i></a>					</li>
								
									<li>
						<a href="https://plus.google.com/106427268674109955745/posts" target="_blank"><i class="icon--google"></i></a>					</li>
				
									<li>
						<a href="http://www.pinterest.com/vervemag" target="_blank"><i class="icon--pinterest"></i></a>					</li>
				
									<li>
						<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank"><i class="icon--youtube"></i></a>					</li>
				
									<li>
						<a href="http://instagram.com/verveindia" target="_blank"><i class="icon--instagram"></i></a>					</li>
								
				
				
				<li>
					<a href="http://feeds.feedburner.com/vervemagazine/ilGx" target="_blank"><i class="icon--rss"></i></a>				</li>
			</ul>

		</div>
	</div>

</div>
 			<div class="header-html header-html-1">
				 			</div>

			<div class="seg header">

				<div class="grid">

					<div class="grid__item four-twelfths text--center">

						<div class="subscribe cf">
							<div class="subscribe-title">
								Subscribe:
							</div><!--/.subscribe-title-->
							<a href="http://www.vervemagazine.in/subscribe" class="btn float--left color--white button-one">
								Print Edition
							</a>
							<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" class="btn btn--alt float--left button-two" target="_blank">
								Digital Edition
							</a>
						</div><!--/.subscribe.cf-->

					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="site-title">
	<a href="http://www.vervemagazine.in/" rel="home">
		<img src="http://www.vervemagazine.in/wp-content/themes/chabon/assets/images/min/logo.png" alt="Verve Magazine" />
		<span class="visuallyhidden">Verve Magazine</span>
		<div class="tagline">The Spirit of Today's Woman</div>
	</a>
</div>

<div class="visuallyhidden">
	India&#039;s premier luxury lifestyle women&#039;s magazine</div>
					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="user-links caps weight--semibold">
	<i class="search--open icon--search"></i>
</div>

<div class="user-links current-issue-detail weight--semibold h">
	<em></em><br />
	<em></em>
</div>			 			<form action="http://www.vervemagazine.in" method="get" class="form form--search float--right">
	<div class="search-input js--search-input">
		<button class="btn"><i class="icon--search"></i></button>
		<input class="text-input" name="s" value="" placeholder="Search..." />
	</div>
</form>
					</div>
				</div>

			</div>

			<div class="header-html header-html-2">
				 			</div>




			
 			<div class="overlay">
	<a href="#" class="open-menu-btn">
		BROWSE MENU	</a><!--/.open-menu-btn-->
	<nav>
		<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="http://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="http://www.vervemagazine.in/fashion-and-beauty" class="">Fashion &amp; Beauty</a>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="http://www.vervemagazine.in/people" class="active">People</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-people-container"><ul id="menu-people" class="nav sub caps"><li id="menu-item-380" class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-380"><a href="http://www.vervemagazine.in/topics/people/cover-story">Cover Story</a></li>
<li id="menu-item-1914" class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-1914"><a href="http://www.vervemagazine.in/topics/people/features">Features</a></li>
<li id="menu-item-374" class="menu-item menu-item-type-taxonomy menu-item-object-persons current-people-ancestor current-menu-parent current-people-parent menu-item-374"><a href="http://www.vervemagazine.in/topics/people/verve-people">Verve People</a></li>
<li id="menu-item-378" class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-378"><a href="http://www.vervemagazine.in/topics/people/verve-man">Verve Man</a></li>
<li id="menu-item-1487" class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-1487"><a href="http://www.vervemagazine.in/topics/people/verve-trendsetters">Verve Trendsetters</a></li>
</ul></div>
							</div>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="http://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="http://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="http://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
	</nav>
</div><!--/.overlay-->

<div class="header-navigation">

	<div class="seg seg--black seg--nb nav-margin">
		<div class="grid">
			<div class="grid__item one-whole">
				<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="http://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="http://www.vervemagazine.in/fashion-and-beauty" class="">Fashion &amp; Beauty</a>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="http://www.vervemagazine.in/people" class="active">People</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-people-container"><ul id="menu-people-1" class="nav sub caps"><li class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-380"><a href="http://www.vervemagazine.in/topics/people/cover-story">Cover Story</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-1914"><a href="http://www.vervemagazine.in/topics/people/features">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-persons current-people-ancestor current-menu-parent current-people-parent menu-item-374"><a href="http://www.vervemagazine.in/topics/people/verve-people">Verve People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-378"><a href="http://www.vervemagazine.in/topics/people/verve-man">Verve Man</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-persons menu-item-1487"><a href="http://www.vervemagazine.in/topics/people/verve-trendsetters">Verve Trendsetters</a></li>
</ul></div>
							</div>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="http://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="http://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="http://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
			</div>
		</div>
	</div>
</div><!--/.header-navigation-->
			<div id="content" class="grid site-content">

	<div id="column--main" class="grid__item eight-tenths">

		<div class="column--left__inner">

			<ul class="nav nav--breadcrumbs">
				<li><a href="http://www.vervemagazine.in">Home</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li><a href="http://www.vervemagazine.in/people/">People</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li class="current">Bionic Architectonic: In Conversation With Amit Aggarwal</li>			</ul>

			<div class="grid">

				
					
<div class="grid__item nine-twelfths push--two-twelfths">

	<div id="post-73745" class="column-contain no-bt post-73745 people type-people status-publish has-post-thumbnail hentry tag-amit-aggarwal tag-fashion tag-fashion-designer tag-featured tag-people persons-verve-people issues-18-issue-04">

		<div class="block-title purple-title caps">Verve People</div>
		<div class="group__meta caps">
			<div class="meta-date">April 19, 2018</div>
		</div>

		<h1 class="heading--alt">Bionic Architectonic: In Conversation With Amit Aggarwal</h1>

					<div class="meta-subdetail group__meta">
				Text by Sohiny Das. Photographed by Arsh Sayed. Concept and Styling by Sohiny Das. Assisted by Aditi Gupta and Ishan Nigam. make-up and Hair by Riviera Lynn, Anima Creative management. Models Courtesy: Dayana Erappa, Sony Kaur and Arshia Ahuja, Runway Lifestyle. Tashi Pedy, Anima Creative management. Location courtesy: 6Degree, Innov8, Boston House, Mumbai			</div>
				
		<div class="meta-subdetail">
			<p>Amit Aggarwal’s crystalline and amorphous structures have created a distinct chapter in the Indian design lexicon. He shares his ideologies on creating a forward-thinking brand with us</p>
<div class="swp-content-locator"></div>		</div>
		<style type="text/css">
	
					#awesome-gallery-73746-1 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-73746-1 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-73746-1 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-73746-1 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-73746-1 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-73746-1 .asg-image-caption1,
	#awesome-gallery-73746-1 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-73746-1 .asg-image-caption2,
	#awesome-gallery-73746-1 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-73746-1 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-73746-1 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-73746-1 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-73746-1 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-73746-1 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-73746-1 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-73746-1 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-73746-1" data-slug="bionic-architectonic-1">
								<div class="asg-images">
					<div class="asg-image" data-height="618" data-width="500" data-tags="" data-slug="73747" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Amit-Aggarwal-2-1.jpg" >
					<img src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Amit-Aggarwal-2-1.jpg?h=500" alt="Amit Aggarwal"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on-hover" >
																<div class="asg-image-caption1">Amit Aggarwal</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
			<div class="asg-lightbox-caption1">Amit Aggarwal</div>					</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("73746-1", {"id":"73746","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><strong>What does good design mean to you in the current context?</strong><br />
It is something that responds to the evolving expectations of the consumer, in terms of both function and aesthetic. Consumers are constantly looking for a product to do more: to be more versatile, more intelligent and to work aesthetically in varied contexts. This is the challenge that is important for a contemporary designer to meet.</p>
<p><strong>What are the recurring inspirations that you keep going back to?</strong><br />
I have always enjoyed studying natural and biological forms — I find them so wonderfully composed, with elements flowing in seamless but intricate patterns. I try to introduce these qualities in my designs. I also have a deep respect for our textile heritage and have always been conscious of environmental sustainability. These are themes that I keep revisiting in some way. The effort, however, is to develop these ideas through fresh and interesting techniques each time, because ultimately we are a cutting-edge, contemporary brand.</p>
<p><strong>What is your design process now versus the earlier days? How has it changed during your growth from an individual to a brand?</strong><br />
Earlier, designing for me was a personal artistic endeavour: I only did it to please myself and satisfy my yearning to create something beautiful and extraordinary. That is, at some level, a great driving force for me even today. But with experience, I have begun to appreciate the joy and satisfaction of seeing people falling in love with our product, developing a sense of loyalty towards it and valuing the thought plus the painstaking craftsmanship behind it. These aspects feature more in my mind now when I design.</p>
<p>I am no longer just responsible for myself; I have to take so many other stakeholders along. It’s not easy, but it is important to have a certain level of sensitivity when leading a team: to understand their strengths and shortcomings, and to help them perform their best. I have gained better perspective as the leader of a brand; it uplifts my thinking and priorities in many ways.</p>
<p><strong>What are the important skills that have helped your growth? What are the areas that you have had to work on?</strong><br />
I play many different roles in the course of a day and I’ve always been good at switching roles easily. Being a creative thinker is important in business, and to successfully navigate through various aspects: design, finance, marketing or human resources.</p>
<p>We sell our product worldwide, so it’s essential for me, as a creator, to be in tune with global socio-economic and political trends, and to evolve constantly. I have honed my leadership, decision-making and managerial skills, which are crucial when heading a rapidly growing business. The ability to manage time and energy effectively is also vital.</p>
<p>Being creative can sometimes make you a very emotional person as well. Over the years, I have learnt to manage my emotions better and become more calm, balanced and considered in my approach and choices.</p>
<style type="text/css">
	
					#awesome-gallery-73748-2 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-73748-2 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-73748-2 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-73748-2 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-73748-2 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-73748-2 .asg-image-caption1,
	#awesome-gallery-73748-2 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-73748-2 .asg-image-caption2,
	#awesome-gallery-73748-2 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-73748-2 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-73748-2 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-73748-2 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-73748-2 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-73748-2 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-73748-2 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-73748-2 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-73748-2" data-slug="bionic-architectonic-2">
								<div class="asg-images">
					<div class="asg-image" data-height="533" data-width="800" data-tags="" data-slug="73749" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Amit-Aggarwal-1-2.jpg" >
					<img src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Amit-Aggarwal-1-2.jpg?h=500" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
						<div class="asg-lightbox-caption2">All clothes by Amit Aggarwal. Footwear and accessories, stylist’s own.</div>		</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("73748-2", {"id":"73748","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><strong>What is the importance of the runway now versus when you first started?</strong><br />
I believe that the runway remains as important as ever. A show enables us to precisely convey the context that our garments come from and define our world. It helps the media as well as our clients and customers to understand better what we’re trying to do. It’s also very creatively satisfying. But I do feel that a runway show should be special and not a chore that we need to do each season. We carefully consider the timing and setting of our show and then we go all out!</p>
<p><strong>Going back to the Morphe days, how did your couture sensibility and one of the country’s biggest exporters find a merging point for seemingly opposing philosophies?</strong><br />
To be honest, there wasn’t any disagreement in terms of our vision and philosophy for Morphe. Creative Impex wanted me to create a brand that was fresh and experimental, so our partnership was a seamless alignment of interests at that time.</p>
<p><strong>What are the perks and risks of having investors?</strong><br />
The biggest perk is that the financial risk is divided between us, but it’s important to find an investor who is aligned to your vision for the brand. Creative freedom can often be a point of contention, but a smart investor who approaches a brand like ours knows that creativity is essential for our brand’s commercial health as well. The key is to really study what makes your brand tick and then find an investor who is aware of it at the same level.</p>
<p><strong>Have you cracked the formula for the elusive art-commerce balance?</strong><br />
I think it’s about trying to understand how far you can stretch a person’s imagination. Everyone is comfortable being or dressing in a certain way, but they are open to new ideas and experimentation up to a point. It’s about locating that boundary line that your audience has; yet providing them with a fresh experience that they can appreciate. The idea shouldn’t feel alien to them.</p>
<p><strong>What are the differences in consumer patterns at your various retail points nationally and internationally?</strong><br />
We are living in a super fast-paced, globalised world where the dialogue for aesthetics, art and creativity is constantly evolving. In India, we have great respect for traditional sensibilities, but I must say that we have become much more adept at understanding new and experimental design — although, internationally, people catch on to newer ideas much faster. I would like to see that kind of persistent and bold experimentation in India as well.</p>
<style type="text/css">
	
					#awesome-gallery-73750-3 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-73750-3 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-73750-3 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-73750-3 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-73750-3 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-73750-3 .asg-image-caption1,
	#awesome-gallery-73750-3 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-73750-3 .asg-image-caption2,
	#awesome-gallery-73750-3 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-73750-3 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-73750-3 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-73750-3 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-73750-3 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-73750-3 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-73750-3 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-73750-3 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-73750-3" data-slug="bionic-architectonic-3">
								<div class="asg-images">
					<div class="asg-image" data-height="533" data-width="800" data-tags="" data-slug="73751" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Amit-Aggarwal-3-1.jpg" >
					<img src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Amit-Aggarwal-3-1.jpg?h=500" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
						<div class="asg-lightbox-caption2">All clothes by Amit Aggarwal. Footwear and accessories, stylist’s own.</div>		</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("73750-3", {"id":"73750","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><strong>Have you considered expanding your product range into accessories, jewellery, footwear or lifestyle?</strong><br />
It’s definitely a part of our vision for the near future; we’re exploring a few ideas with some prospective partners but we want to move cautiously — expand in a way that makes sense for us, and create product lines that would be a natural progression for our brand. Our current focus, however, is to continue to firmly establish our garment lines in the various markets we are tapping.</p>
<p><strong>Do you think it is important for a creative professional to have a personal evaluation system? How do you ensure that you keep evolving?</strong><br />
It’s extremely important for any individual to have a personal evaluation system; questioning one’s own work from time to time is imperative. I revisit our past collections regularly to see whether the aesthetic has evolved enough to be in sync with the changes that have taken place in the world. Media, market response and feedback from close friends are also crucial to this process.</p>
<p>For this reason, at a personal as well as a professional level, you need a support system that you can instinctively trust and rely on. I am very fortunate to be surrounded by wonderful individuals and a great team.</p>
<p><strong>Have terms like ‘reinvention’ and ‘revival’ overshadowed the need for innovation and originality in the current context?</strong><br />
Not at all. I don’t think reinvention and innovation are too far off as concepts. All new ideas have some basis in the past. New is never a sudden occurrence; it’s a long process even if we don’t realise it sometimes. It’s a culmination of so many different events that have happened before. As long as fashion and design keep moving forward, I don’t think we should dwell too much on these terms.</p>
<p><strong>Collection packaging today: has the story become greater than the design?</strong><br />
The world that a product belongs to has to be just as important as the product itself. This is especially true for a luxury product and I understand why. It is because luxury consumers buy into the fantasy just as much as the tangible product. They also want to know the surrounding story and the reason why a designer creates something, because it ultimately reaffirms their faith in both the product and the brand, and makes their purchase worthwhile.</p>
<style type="text/css">
	
					#awesome-gallery-73752-4 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-73752-4 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-73752-4 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-73752-4 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-73752-4 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-73752-4 .asg-image-caption1,
	#awesome-gallery-73752-4 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-73752-4 .asg-image-caption2,
	#awesome-gallery-73752-4 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-73752-4 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-73752-4 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-73752-4 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-73752-4 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-73752-4 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-73752-4 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-73752-4 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-73752-4" data-slug="bionic-architectonic-4">
								<div class="asg-images">
					<div class="asg-image" data-height="533" data-width="800" data-tags="" data-slug="73753" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Amit-Aggarwal-4-2.jpg" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Amit-Aggarwal-4-2.jpg?h=500" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
						<div class="asg-lightbox-caption2">All clothes by Amit Aggarwal. </div>		</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("73752-4", {"id":"73752","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><strong>How important is the appointment of new creative directors at older couture houses?</strong><br />
It’s important to keep infusing fresh energy and vitality into an established house or brand. It adds a new aesthetic and a novel feel to the house’s design language. The tricky bit, however, is to find the right person — who not only believes in the brand but also critically understands the need for continuous evolution, to keep connecting with its audience. I am definitely open to the idea for my brand at a later point.</p>
<p><strong>What is your philosophy for responsible design?</strong><br />
When we started our brand, we were very aware of the changing global viewpoints: that there was a collective consciousness about finding more environmentally sustainable ways of living. I think that designers have a moral obligation to be at the forefront of this change because the world looks to us for bold, new, intelligent endeavours that respond to the needs of the times. It’s my personal belief — ironically — that tradition too has a crucial role to play in this. We live in a time where people have still not completely severed their ties with traditions, but are also looking to the future; I consider this to be a great opportunity. We can take vintage products, modernise them by using recyclable materials, and utilise our creativity and intellect to craft thoughtful yet luxurious design. That is what I truly believe to be the future.</p>
<div class="swp-content-locator"></div>  

		<div class="cf"></div>


							<div class="meta-tag-list">
					Tags: <a href="http://www.vervemagazine.in/tag/amit-aggarwal">Amit Aggarwal</a>, <a href="http://www.vervemagazine.in/tag/fashion">Fashion</a>, <a href="http://www.vervemagazine.in/tag/fashion-designer">Fashion Designer</a>, <a href="http://www.vervemagazine.in/tag/featured">Featured</a>, <a href="http://www.vervemagazine.in/tag/people">People</a>				</div>
			
			<div class="meta--footer">		
<center><b> Share on:	</b>		</center>			
<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="none" data-float="floatNone" data-count="4" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Bionic+Architectonic%3A+In+Conversation+With+Amit+Aggarwal&url=http://www.vervemagazine.in/people/bionic-architectonic-amit-aggarwal&via=vervemagazine" data-link="https://twitter.com/share?original_referer=/&text=Bionic+Architectonic%3A+In+Conversation+With+Amit+Aggarwal&url=http://www.vervemagazine.in/people/bionic-architectonic-amit-aggarwal&via=vervemagazine" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fbionic-architectonic-amit-aggarwal" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fbionic-architectonic-amit-aggarwal" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="4" data-network="stumble_upon"><a rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/people/bionic-architectonic-amit-aggarwal&title=Bionic+Architectonic%3A+In+Conversation+With+Amit+Aggarwal" data-link="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/people/bionic-architectonic-amit-aggarwal&title=Bionic+Architectonic%3A+In+Conversation+With+Amit+Aggarwal" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div></div></div>

	</div>

</div>
					<div class="grid__item nine-twelfths push--two-twelfths">

<div class="rpbt_shortcode">
<h3><h2>Related posts from Verve:</h2></h3>
<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery related-gallery related-galleryid-73745 gallery-columns-2 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/people/fashion-designers-neeta-and-nishka-on-sharing-a-love-for-fashion' title='Fashion Designers Neeta And Nishka On Sharing A Love For Fashion'><img width="150" height="150" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Neeta-Lulla-Nishka-Lulla-1.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Neeta Lulla, Nishka Lulla, Fashion Designer" aria-describedby="gallery-1-67210" srcset="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Neeta-Lulla-Nishka-Lulla-1.jpg?resize=150%2C150 150w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Neeta-Lulla-Nishka-Lulla-1.jpg?resize=300%2C300 300w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Neeta-Lulla-Nishka-Lulla-1.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-67210'>
				Fashion Designers Neeta And Nishka On Sharing A Love For Fashion
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/people/the-starting-point-tina-tahiliani-parikh' title='The Starting Point: Tina Tahiliani Parikh On The Business Of Fashion'><img width="150" height="150" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/04/Tina-Tahiliani-Parikh-featured.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Tina Tahiliani Parikh, Ensemble" aria-describedby="gallery-1-73711" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/04/Tina-Tahiliani-Parikh-featured.jpg?resize=150%2C150 150w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/04/Tina-Tahiliani-Parikh-featured.jpg?resize=300%2C300 300w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2018/04/Tina-Tahiliani-Parikh-featured.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-73711'>
				The Starting Point: Tina Tahiliani Parikh On The Business Of Fashion
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/people/more-than-a-muse-lisa-haydon' title='More Than A Muse: Lisa Haydon'><img width="150" height="150" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/04/Lisa-Haydon-featured.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Lisa Haydon, Supermodel" aria-describedby="gallery-1-73641" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/04/Lisa-Haydon-featured.jpg?resize=150%2C150 150w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/04/Lisa-Haydon-featured.jpg?resize=300%2C300 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/04/Lisa-Haydon-featured.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-73641'>
				More Than A Muse: Lisa Haydon
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/people/icons-of-style-diana-marian-murek-and-mevin-murden' title='Icons Of Style'><img width="150" height="150" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/04/Diana-Marian-Murek-and-Mevin-Murden-featured.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Diana Marian Murek, Guest Editor, Mevin Murden, Contributor" aria-describedby="gallery-1-73494" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/04/Diana-Marian-Murek-and-Mevin-Murden-featured.jpg?resize=150%2C150 150w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/04/Diana-Marian-Murek-and-Mevin-Murden-featured.jpg?resize=300%2C300 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2018/04/Diana-Marian-Murek-and-Mevin-Murden-featured.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-73494'>
				Icons Of Style
				</dd></dl><br style="clear: both" />
		</div>
</div><hr>


<div id="comments" class="comments-area block no-bb">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/people/bionic-architectonic-amit-aggarwal#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.vervemagazine.in/wp-login.php?redirect_to=http%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fbionic-architectonic-amit-aggarwal">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

					</div>

				
			</div>

		</div>

	</div><!--

	--><div class="grid__item two-tenths">
		<div id="column--right" class="column-contain marg-top-col">

	

	
	
		<div class="block block--centered block--editors-pick" role="block">
	<div class="block__inner w-wpp">
		
<!-- WordPress Popular Posts Plugin v4.0.0 [PHP] [weekly] [views] [custom] [PID] -->
<h2>Verve Trending</h2>
<ul class="wpp-list">
<li><a href="http://www.vervemagazine.in/arts-and-culture/justice-for-asifa" title="Justice For Asifa" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/73854-featured-180x180.jpg" width="180" height="180" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/arts-and-culture/justice-for-asifa" title="Justice For Asifa" class="wpp-post-title" target="_self">Justice For Asifa</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/arts-and-culture/photography-exhibition-the-historians-eye-william-dalrymple-tasveer-akara-art-mumbai" title="View South Asia Through A Historian&#8217;s Eye With William Dalrymple&#8217;s Splendid Photographs" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/73500-featured-180x180.jpg" width="180" height="180" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/arts-and-culture/photography-exhibition-the-historians-eye-william-dalrymple-tasveer-akara-art-mumbai" title="View South Asia Through A Historian&#8217;s Eye With William Dalrymple&#8217;s Splendid Photographs" class="wpp-post-title" target="_self">View South Asia Through A Historian&#8217;s Eye With William Dalrymple&#8217;s Splendid Photographs</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/people/the-fresh-list-2018-trisha-shetty" title="The Fresh List 2018: Trisha Shetty" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/70147-featured-180x180.jpg" width="180" height="180" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/the-fresh-list-2018-trisha-shetty" title="The Fresh List 2018: Trisha Shetty" class="wpp-post-title" target="_self">The Fresh List 2018: Trisha Shetty</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/arts-and-culture/the-singh-twins-latest-exhibition-uses-indian-textiles-to-link-the-past-to-the-present" title="The Singh Twins&#8217; Latest Exhibition Uses Indian Textiles To Link The Past To The Present" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/73356-featured-180x180.jpg" width="180" height="180" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/arts-and-culture/the-singh-twins-latest-exhibition-uses-indian-textiles-to-link-the-past-to-the-present" title="The Singh Twins&#8217; Latest Exhibition Uses Indian Textiles To Link The Past To The Present" class="wpp-post-title" target="_self">The Singh Twins&#8217; Latest Exhibition Uses Indian Textiles To Link The Past To The Present</a></li><li class='sep'></li>

</ul>

<!-- End WordPress Popular Posts Plugin v4.0.0 --><!-- cached -->
	</div>

</div>
<div class="block block--centered block--like-fb" role="block">

		<div class="block__inner">

			<div class="block__title">
				<strong>Love Our Site?</strong><br /><iframe style="border: medium none;display: inline-block;height: 21px;overflow: hidden;position: relative;top: 3px; width: 53px;" src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fvervemagazineindia&amp;width&amp;layout=button&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:21px;" allowTransparency="true"></iframe> us on Facebook to stay updated with the latest trends
			</div>

		</div>

	</div>
		<div class="block block--centered block--subscribe">

			<div class="block__inner">

				<div class="block__title block__title--red">
					Subscribe
				</div>

				<a href="http://www.vervemagazine.in/subscribe">

					<div class="block__image block__image--auto">
						<img width="2480" height="3248" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/April-Cover-option-2-page-001-1.jpg?fit=2480%2C3248" class="attachment-full size-full" alt="" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/April-Cover-option-2-page-001-1.jpg?w=2480 2480w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/April-Cover-option-2-page-001-1.jpg?resize=229%2C300 229w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/April-Cover-option-2-page-001-1.jpg?resize=768%2C1006 768w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/April-Cover-option-2-page-001-1.jpg?resize=782%2C1024 782w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/April-Cover-option-2-page-001-1.jpg?w=1280 1280w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/April-Cover-option-2-page-001-1.jpg?w=1920 1920w" sizes="(max-width: 2480px) 100vw, 2480px" />					</div>

				</a>

				<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" target="_blank">

					<div class="block__copy--solid caps text--left">
						SUBSCRIBE TO A DIGITAL COPY WITH MAGZTER <i class="icon--angle-double-right"></i>
					</div>

				</a>

			</div>

		</div>

	

</div>	</div>


			</div><!-- #content -->

		</div><!-- #page -->

	</div><!-- #page -->

	<div id="colophon" class="seg seg--black footer" role="contentinfo">
		<div class="wrapper__inner footer__inner text--center">

			<div class="grid">

				<div class="grid__item one-whole">

					<p class="caps url-address weight--semibold"><a href="http://www.vervemagazine.in">www.vervemagazine.in</a></p>

		     		<ul class="footer__list caps">
		     			<li><a href="http://www.vervemagazine.in/arts-and-culture">ARTS &amp; CULTURE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/fashion-and-beauty">FASHION &amp; BEAUTY</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/people">PEOPLE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/travel-and-spaces">TRAVEL &amp; SPACES</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/events">EVENTS</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/video">VIDEOS</a></li>
		     		</ul>

		     		<div class="grid">
						<div class="grid__item one-twelfth">
							<hr />
						</div>
					</div>

		     		<ul class="footer__list caps">
		     			<li>FIND VERVE ON:</li>
									     			<li class="divide"></li>
							<li>
								<a href="https://www.facebook.com/vervemagazineindia" target="_blank">FACEBOOK</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://twitter.com/vervemagazine" target="_blank">TWITTER</a>							</li>
												
									     			<li class="divide">|</li>
							<li>
								<a href="https://plus.google.com/106427268674109955745/posts" target="_blank">GOOGLE+</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.pinterest.com/vervemag" target="_blank">PINTEREST</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank">YOUTUBE</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://instagram.com/verveindia" target="_blank">INSTAGRAM</a>							</li>
								     		</ul>

					
					<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="footer__list caps"><li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="http://www.vervemagazine.in/about-us">About Us</a><span class="divide">|</span></li>
<li id="menu-item-505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="http://www.vervemagazine.in/advertise">Advertise</a><span class="divide">|</span></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="http://www.vervemagazine.in/archive">Archives</a><span class="divide">|</span></li>
<li id="menu-item-18189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18189"><a href="http://www.vervemagazine.in/newsletter">Newsletter</a><span class="divide">|</span></li>
<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="http://www.vervemagazine.in/privacy-terms-of-use">Privacy</a><span class="divide">|</span></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="http://www.vervemagazine.in/sitemap">Sitemap</a><span class="divide">|</span></li>
<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="http://www.vervemagazine.in/contact-us">Contact Us</a><span class="divide">|</span></li>
</ul></div>
		     	</div>

		     	<div class="grid__item nine-twelfths">
					<p>&copy; Verve Magazine, 2018. The material on this site may not be reproduced, distributed,
					transmitted, cached or otherwise used, except with the prior written permission of Verve magazine.</p>
				</div>

		     	<div class="grid__item nine-twelfths">
					<p>Developed by <a href="http://www.rockstahmedia.com" target="_blank">Rockstah Media</a></p>
				</div>

			</div><!-- .site-info -->
		</div><!-- #footer -->

	</div><!-- #page -->
</div><!-- #page -->

<script data-main="/wp-content/themes/chabon/assets/js/app" src="/wp-content/themes/chabon/assets/components/requirejs/require.js"></script>

<div class="nc_socialPanelSide nc_socialPanel swp_default swp_d_fullColor swp_i_fullColor swp_o_fullColor slide" data-position="none" data-float="floatNone" data-count="4" data-floatColor="#ffffff" data-screen-width="1100" data-transition="slide" data-mobileFloat="off"><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Bionic+Architectonic%3A+In+Conversation+With+Amit+Aggarwal&url=http://www.vervemagazine.in/people/bionic-architectonic-amit-aggarwal&via=vervemagazine" data-link="https://twitter.com/share?original_referer=/&text=Bionic+Architectonic%3A+In+Conversation+With+Amit+Aggarwal&url=http://www.vervemagazine.in/people/bionic-architectonic-amit-aggarwal&via=vervemagazine" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fbionic-architectonic-amit-aggarwal" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Fpeople%2Fbionic-architectonic-amit-aggarwal" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="4" data-network="stumble_upon"><a rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/people/bionic-architectonic-amit-aggarwal&title=Bionic+Architectonic%3A+In+Conversation+With+Amit+Aggarwal" data-link="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/people/bionic-architectonic-amit-aggarwal&title=Bionic+Architectonic%3A+In+Conversation+With+Amit+Aggarwal" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div></div><script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201816'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/social-warfare/js/script.min.js?ver=2.2.6'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/themes/chabon/assets/js/jquery.fullscreennav.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/jquery.magnific-popup.js?ver=1.5.25.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/js/awesome-gallery.js?ver=1.5.25.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type="text/javascript"> swpPinIt={"enabled":false};var swpClickTracking = false; var swp_nonce = "ebef1d3d1b";
		var swp_buttons_exist = !!document.getElementsByClassName( 'nc_socialPanel' );
		if ( swp_buttons_exist ) {
			swp_admin_ajax = 'http://www.vervemagazine.in/wp-admin/admin-ajax.php';
			swp_post_id='73745';
			swp_post_url='http://www.vervemagazine.in/people/bionic-architectonic-amit-aggarwal';
			swp_post_recovery_url = '';
			socialWarfarePlugin.fetchShares();
		}

		</script>
<script>
	jQuery(document).ready(function(){
		jQuery("nav").fullScreenNav();
	});
	
// 	jQuery(".open-menu-btn").click(function() {
//         var viewportheight = jQuery(window).height();
//         jQuery("body").addClass("bodymenufixnpx");
//         jQuery("body").css("height", viewportheight);
//     });
    
//     jQuery('.close-menu-btn').click(function() {
//         console.log('asdads');
//     });
    
</script>

</body>
</html>