<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<title>Trends You Need To Try From London Fashion Week AW17 | Verve Magazine - India&#039;s premier luxury lifestyle women&#039;s magazine</title><link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.vervemagazine.in/xmlrpc.php">
<link href='http://fonts.googleapis.com/css?family=Raleway:400,500,600,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="http://www.vervemagazine.in/wp-content/themes/chabon/assets/css/min/style.css" type="text/css" media="all" /><meta name="viewport" content="width=device-width, user-scalable=no">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49898542-1', 'vervemagazine.in');
  ga('send', 'pageview');

</script>

<!-- Pixel -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1696256090619824');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1696256090619824&ev=PageView&noscript=1"
/></noscript>
<!-- Pixel -->


<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=50;
var stLogInterval=20*1000;
var cutOffTime=300;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Trends You Need To Try From London Fashion Week AW17';
</script>

<!-- Open Graph Meta Tags & Twitter Card generated by Social Warfare v2.0.7 http://warfareplugins.com -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Trends You Need To Try From London Fashion Week AW17" />
<meta property="og:description" content="Did you know ginormous, embellished pockets are the new cool?" />
<meta property="og:image" content="http://www.vervemagazine.in/wp-content/uploads/2017/02/Featured-image-5.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="500" />
<meta property="og:url" content="http://www.vervemagazine.in/fashion-and-beauty/trends-you-need-to-try-from-london-fashion-week-aw17" />
<meta property="og:site_name" content="Verve Magazine" />
<meta property="article:publisher" content="http://www.facebook.com/vervemagazineindia" />
<meta property="article:published_time" content="2017-02-24T16:20:08+00:00" />
<meta property="article:modified_time" content="2017-02-24T16:20:08+00:00" />
<meta property="og:updated_time" content="2017-02-24T16:20:08+00:00" />
<meta property="fb:app_id" content="1616623851952038" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Trends You Need To Try From London Fashion Week AW17">
<meta name="twitter:description" content="Did you know ginormous, embellished pockets are the new cool?">
<meta name="twitter:image" content="http://www.vervemagazine.in/wp-content/uploads/2017/02/Featured-image-5.jpg">
<meta name="twitter:site" content="@vervemagazine">
<style>@font-face {font-family: "sw-icon-font";src:url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.0.7");src:url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.0.7#iefix") format("embedded-opentype"),url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.0.7") format("woff"), url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.0.7") format("truetype"),url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.0.7#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Open Graph Meta Tags & Twitter Card generated by Social Warfare v2.0.7 http://warfareplugins.com -->


<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<link rel="author" href="https://plus.google.com/106427268674109955745/" />
<meta name="description"  content="Did you know ginormous, embellished pockets are the new cool?" />

<meta name="keywords"  content="best shows,erdem,fashion,featured,hussein chalayan,london fashion week,london fashion week aw17,mary katrantzou,online exclusive,peter pilotto. anya hindmarch,runway,simone rocha,top trends,versace" />

<link rel="canonical" href="http://www.vervemagazine.in/fashion-and-beauty/trends-you-need-to-try-from-london-fashion-week-aw17" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Feed" href="http://www.vervemagazine.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Comments Feed" href="http://www.vervemagazine.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Trends You Need To Try From London Fashion Week AW17 Comments Feed" href="http://www.vervemagazine.in/fashion-and-beauty/trends-you-need-to-try-from-london-fashion-week-aw17/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.vervemagazine.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.vervemagazine.in/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.vervemagazine.in/wp-includes/css/dashicons.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_mobile_style-css'  href='http://www.vervemagazine.in/wp-content/plugins/captcha/css/mobile_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='se-link-styles-css'  href='http://www.vervemagazine.in/wp-content/plugins/search-everything/static/css/se-styles.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='http://www.vervemagazine.in/wp-content/plugins/social-warfare/css/style.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://www.vervemagazine.in/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/jquery.magnific-popup.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='uberbox-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/uberbox/dist/uberbox.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-gallery-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/awesome-gallery.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.vervemagazine.in/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/social-warfare/script.min.js?ver=2.0.7'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var NumeroSee	 = {"ajaxurl":"http:\/\/www.vervemagazine.in\/wp-admin\/admin-ajax.php","nextNonce":"5fce6d08ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/themes/chabon/assets/js/numerology.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.vervemagazine.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.vervemagazine.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.vervemagazine.in/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.vervemagazine.in/?p=57015' />
<link rel="alternate" type="application/json+oembed" href="http://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Ftrends-you-need-to-try-from-london-fashion-week-aw17" />
<link rel="alternate" type="text/xml+oembed" href="http://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Ftrends-you-need-to-try-from-london-fashion-week-aw17&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.3';
</script>

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
				<!-- WordPress Popular Posts v3.2.3 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.vervemagazine.in/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=b0652cc3b5&wpp_id=57015';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.2.3 -->
				    <style type="text/css">
        #post-pagination a {
            margin: 0 3px;
        }
    </style>
    <link rel="icon" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=270%2C270" />
<link rel="stylesheet" href="http://www.vervemagazine.in/wp-content/plugins/oiopub-direct/images/style/output.css" type="text/css" />


</head>

<body class="single single-fashion postid-57015">

<div id="verve--page" class="page-wrapper verve-default site">

	<div class="wrapper">

		
		<div class="wrapper__inner">

 			
 			<div class="seg">

	<div class="grid">
		<div class="grid__item one-whole">

			<ul class="nav nav--head nav-head--issue">
				<li class="date">
					February 2017				</li>
				<li class="nav--headbar__divider"></li>
				<li class="volume">
					Volume 26				</li>
				<li class="nav--headbar__divider"></li>
				<li class="issue">
					'17 Issue 02				</li>
			</ul>

			<div class="menu-header-bar-menu-container"><ul id="menu-header-bar-menu" class="nav nav--head nav--head-main"><li id="menu-item-507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507"><a href="http://www.vervemagazine.in/about-us">About Us</a></li>
<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://www.vervemagazine.in/advertise">Advertise</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521"><a href="http://www.vervemagazine.in/subscribe">Subscribe</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="http://www.vervemagazine.in/archive">Archives</a></li>
<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="http://www.vervemagazine.in/sitemap">Sitemap</a></li>
<li id="menu-item-964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964"><a href="http://www.vervemagazine.in/contact-us">Contact Us</a></li>
</ul></div>
			<ul class="nav nav--head nav--social">
									<li>
						<a href="https://www.facebook.com/vervemagazineindia" target="_blank"><i class="icon--facebook"></i></a>					</li>
				
									<li>
						<a href="https://twitter.com/vervemagazine" target="_blank"><i class="icon--twitter"></i></a>					</li>
								
									<li>
						<a href="https://plus.google.com/106427268674109955745/posts" target="_blank"><i class="icon--google"></i></a>					</li>
				
									<li>
						<a href="http://www.pinterest.com/vervemag" target="_blank"><i class="icon--pinterest"></i></a>					</li>
				
									<li>
						<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank"><i class="icon--youtube"></i></a>					</li>
				
									<li>
						<a href="http://instagram.com/verveindia" target="_blank"><i class="icon--instagram"></i></a>					</li>
								
				
				
				<li>
					<a href="http://feeds.feedburner.com/vervemagazine/ilGx" target="_blank"><i class="icon--rss"></i></a>				</li>
			</ul>

		</div>
	</div>

</div>
 			<div class="header-html header-html-1">
				 			</div>

			<div class="seg header">

				<div class="grid">

					<div class="grid__item four-twelfths text--center">

						<div class="subscribe cf">
							<div class="subscribe-title">
								Subscribe:
							</div><!--/.subscribe-title-->
							<a href="http://www.vervemagazine.in/subscribe" class="btn float--left color--white button-one">
								Print Edition
							</a>
							<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" class="btn btn--alt float--left button-two" target="_blank">
								Digital Edition
							</a>
						</div><!--/.subscribe.cf-->

					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="site-title">
	<a href="http://www.vervemagazine.in/" rel="home">
		<img src="http://www.vervemagazine.in/wp-content/themes/chabon/assets/images/min/logo.png" alt="Verve Magazine" />
		<span class="visuallyhidden">Verve Magazine</span>
		<div class="tagline">The Spirit of Today's Woman</div>
	</a>
</div>

<div class="visuallyhidden">
	India&#039;s premier luxury lifestyle women&#039;s magazine</div>
					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="user-links caps weight--semibold">
	<i class="search--open icon--search"></i>
</div>

<div class="user-links current-issue-detail weight--semibold h">
	<em></em><br />
	<em></em>
</div>			 			<form action="http://www.vervemagazine.in" method="get" class="form form--search float--right">
	<div class="search-input js--search-input">
		<button class="btn"><i class="icon--search"></i></button>
		<input class="text-input" name="s" value="" placeholder="Search..." />
	</div>
</form>
					</div>
				</div>

			</div>

			<div class="header-html header-html-2">
				 			</div>




			
 			<div class="overlay">
	<a href="#" class="open-menu-btn">
		BROWSE MENU	</a><!--/.open-menu-btn-->
	<nav>
		<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="http://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="http://www.vervemagazine.in/fashion-and-beauty" class="active">Fashion &amp; Beauty</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-new-fashion-container"><ul id="menu-new-fashion" class="nav sub caps"><li id="menu-item-411" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty current-fashion-ancestor current-menu-parent current-fashion-parent menu-item-411"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/fashion">Fashion</a></li>
<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-510"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/beauty">Beauty</a></li>
<li id="menu-item-1488" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1488"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/style-picks">Style Picks</a></li>
<li id="menu-item-1490" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1490"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/men">Men</a></li>
<li id="menu-item-1489" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1489"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/bespoke-luxury">Luxury &amp; Brands</a></li>
<li id="menu-item-1509" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1509"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/etiquette-nanny">Etiquette Nanny</a></li>
</ul></div>
							</div>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="http://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="http://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="http://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="http://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
	</nav>
</div><!--/.overlay-->

<div class="header-navigation">

	<div class="seg seg--black seg--nb nav-margin">
		<div class="grid">
			<div class="grid__item one-whole">
				<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="http://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="http://www.vervemagazine.in/fashion-and-beauty" class="active">Fashion &amp; Beauty</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-new-fashion-container"><ul id="menu-new-fashion-1" class="nav sub caps"><li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty current-fashion-ancestor current-menu-parent current-fashion-parent menu-item-411"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/fashion">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-510"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/beauty">Beauty</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1488"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/style-picks">Style Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1490"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/men">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1489"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/bespoke-luxury">Luxury &amp; Brands</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1509"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/etiquette-nanny">Etiquette Nanny</a></li>
</ul></div>
							</div>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="http://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="http://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="http://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="http://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
			</div>
		</div>
	</div>
</div><!--/.header-navigation-->
			<div id="content" class="grid site-content">

	<div id="column--main" class="grid__item eight-tenths">

		<div class="column--left__inner">

			<ul class="nav nav--breadcrumbs">
				<li><a href="http://www.vervemagazine.in">Home</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li><a href="http://www.vervemagazine.in/fashion-and-beauty/">Fashion & Beauty</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li class="current">Trends You Need To Try From London Fashion Week AW17</li>			</ul>

			<div class="grid">

				
					
<div class="grid__item nine-twelfths push--two-twelfths">

	<div id="post-57015" class="column-contain no-bt post-57015 fashion type-fashion status-publish has-post-thumbnail hentry tag-best-shows tag-erdem tag-fashion tag-featured tag-hussein-chalayan tag-london-fashion-week tag-london-fashion-week-aw17 tag-mary-katrantzou tag-online-exclusive tag-peter-pilotto-anya-hindmarch tag-runway tag-simone-rocha tag-top-trends tag-versace fashionbeauty-fashion issues-17-issue-02">

		<div class="block-title pink-title caps">Fashion</div>
		<div class="group__meta caps">
			<div class="meta-date">February 24, 2017</div>
		</div>

		<h1 class="heading--alt">Trends You Need To Try From London Fashion Week AW17</h1>

					<div class="meta-subdetail group__meta">
				Text by Sadaf Shaikh			</div>
				
		

		<div class="meta-subdetail">
			<p>Did you know ginormous, embellished pockets are the new cool?</p>
<div class="swp-content-locator"></div>		</div>


		<p><strong>Top 7 shows</strong></p>
<p style="text-align: center;"><strong>Simone Rocha</strong></p>
<link id="soliloquy-style-css" rel="stylesheet" type="text/css" href="http://www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.3.9.5" media="all" /><div id="soliloquy-container-57019" class="soliloquy-container soliloquy-transition-horizontal soliloquy-slide-horizontal soliloquy-controls-active soliloquy-arrows-active  soliloquy-theme-base" style="max-width:700px;max-height:500px;margin:0 auto 20px;"><ul id="soliloquy-57019" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li class="soliloquy-item soliloquy-item-1 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-57026" class="soliloquy-image soliloquy-image-1" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Simone-Rocha-1.jpg?fit=700%2C500" alt="Simone Rocha, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," /></li><li class="soliloquy-item soliloquy-item-2 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-57027" class="soliloquy-image soliloquy-preload soliloquy-image-2" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Simone-Rocha-2.jpg?fit=700%2C500" alt="Simone Rocha, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," data-recalc-dims="1" /></li><li class="soliloquy-item soliloquy-item-3 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-57028" class="soliloquy-image soliloquy-preload soliloquy-image-3" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Simone-Rocha-3.jpg?fit=700%2C500" alt="Simone Rocha, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," data-recalc-dims="1" /></li></ul></div><noscript><style type="text/css">#soliloquy-container-57019{opacity:1}#soliloquy-container-57019 li > .soliloquy-caption{display:none}#soliloquy-container-57019 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Simone-Rocha-1.jpg?fit=700%2C500" alt="Simone Rocha, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Simone-Rocha-2.jpg?fit=700%2C500" alt="Simone Rocha, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Simone-Rocha-3.jpg?fit=700%2C500" alt="Simone Rocha, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," /></div></noscript>
<p>Simone Rocha brought unbridled glamour to the runway with her collection consisting of black taffeta coats, fake fur stoles, and furry bathrobe coats that were cleverly played with contrasting tie-belts. Slamming the ageist notions of the fashion industry, she put forth of a group of models who reigned in the 60s and 90s, all of who carried off her voluminous puff-sleeved Victorian aesthetic with the same fiery passion as the younger models. We liked how the militaristic overtone seemed to hint at an impending feminist war.</p>
<p style="text-align: center;"><strong>Hussein Chalayan</strong></p>
<link id="soliloquy-style-css" rel="stylesheet" type="text/css" href="http://www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.3.9.5" media="all" /><div id="soliloquy-container-57020" class="soliloquy-container soliloquy-transition-horizontal soliloquy-slide-horizontal soliloquy-controls-active soliloquy-arrows-active  soliloquy-theme-base" style="max-width:700px;max-height:500px;margin:0 auto 20px;"><ul id="soliloquy-57020" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li class="soliloquy-item soliloquy-item-1 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-57030" class="soliloquy-image soliloquy-image-1" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Chalayan-1.jpg?fit=700%2C500" alt="Hussein Chalayan, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," /></li><li class="soliloquy-item soliloquy-item-2 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-57031" class="soliloquy-image soliloquy-preload soliloquy-image-2" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Chalayan-2.jpg?fit=700%2C500" alt="Hussein Chalayan, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," data-recalc-dims="1" /></li><li class="soliloquy-item soliloquy-item-3 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-57032" class="soliloquy-image soliloquy-preload soliloquy-image-3" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Chalayan-3.jpg?fit=700%2C500" alt="Hussein Chalayan, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," data-recalc-dims="1" /></li></ul></div><noscript><style type="text/css">#soliloquy-container-57020{opacity:1}#soliloquy-container-57020 li > .soliloquy-caption{display:none}#soliloquy-container-57020 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Chalayan-1.jpg?fit=700%2C500" alt="Hussein Chalayan, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," /><img class="soliloquy-image soliloquy-no-js-image" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Chalayan-2.jpg?fit=700%2C500" alt="Hussein Chalayan, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," /><img class="soliloquy-image soliloquy-no-js-image" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Chalayan-3.jpg?fit=700%2C500" alt="Hussein Chalayan, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," /></div></noscript>
<p>Chalayan&#8217;s showcase was a languorous take on Greek folk costume that integrated cloaks, loose pants with protruding belts, and inbuilt waistcoats. The Jodhpur influences on long gray woolen pants amalgamated the two cultures with brilliant subtlety. There were robe dresses in blue and gray and one-shouldered gowns. Jackets with softly volumised arms and hidden inner sub-jackets were further testament to Chalayan&#8217;s expertise in bending fabric to his will.</p>
<p style="text-align: center;"><strong>Mary Katrantzou</strong></p>
<link id="soliloquy-style-css" rel="stylesheet" type="text/css" href="http://www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.3.9.5" media="all" /><div id="soliloquy-container-57021" class="soliloquy-container soliloquy-transition-horizontal soliloquy-slide-horizontal soliloquy-controls-active soliloquy-arrows-active  soliloquy-theme-base" style="max-width:700px;max-height:500px;margin:0 auto 20px;"><ul id="soliloquy-57021" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li class="soliloquy-item soliloquy-item-1 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-57033" class="soliloquy-image soliloquy-image-1" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Mary-Katrantzou-1.jpg?fit=700%2C500" alt="Mary Katrantzou, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," /></li><li class="soliloquy-item soliloquy-item-2 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-57034" class="soliloquy-image soliloquy-preload soliloquy-image-2" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Mary-Katrantzou-2.jpg?fit=700%2C500" alt="Mary Katrantzou, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," data-recalc-dims="1" /></li><li class="soliloquy-item soliloquy-item-3 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-57035" class="soliloquy-image soliloquy-preload soliloquy-image-3" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Mary-Katrantzou-3.jpg?fit=700%2C500" alt="Mary Katrantzou, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," data-recalc-dims="1" /></li></ul></div><noscript><style type="text/css">#soliloquy-container-57021{opacity:1}#soliloquy-container-57021 li > .soliloquy-caption{display:none}#soliloquy-container-57021 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Mary-Katrantzou-1.jpg?fit=700%2C500" alt="Mary Katrantzou, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," /><img class="soliloquy-image soliloquy-no-js-image" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Mary-Katrantzou-2.jpg?fit=700%2C500" alt="Mary Katrantzou, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Mary-Katrantzou-3.jpg?fit=700%2C500" alt="Mary Katrantzou, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," /></div></noscript>
<p>The glimmering palette of color enchanted the audience at Mary Katrantzou&#8217;s show as she presented row after row of a collection that was seemingly inspired by Disney&#8217;s <em>Fantasia. </em>Big shoulders, furs, and checked tweed transported us back to an era when fashion was grand and ostentatious. Katrantzou&#8217;s  ode to the iconic Disney movie would&#8217;ve been incomplete without a nod to the Little Mermaid and the Little Centaur, which she pleasantly surprised all by including towards the end of her showcase.</p>
<p style="text-align: center;"><strong>Erdem</strong></p>
<link id="soliloquy-style-css" rel="stylesheet" type="text/css" href="http://www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.3.9.5" media="all" /><div id="soliloquy-container-57022" class="soliloquy-container soliloquy-transition-horizontal soliloquy-slide-horizontal soliloquy-controls-active soliloquy-arrows-active  soliloquy-theme-base" style="max-width:700px;max-height:500px;margin:0 auto 20px;"><ul id="soliloquy-57022" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li class="soliloquy-item soliloquy-item-1 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-57036" class="soliloquy-image soliloquy-image-1" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Erdem-3.jpg?fit=700%2C500" alt="Erdem, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," /></li><li class="soliloquy-item soliloquy-item-2 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-57037" class="soliloquy-image soliloquy-preload soliloquy-image-2" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Erdem-2.jpg?fit=700%2C500" alt="Erdem, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," data-recalc-dims="1" /></li><li class="soliloquy-item soliloquy-item-3 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-57038" class="soliloquy-image soliloquy-preload soliloquy-image-3" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Erdem.jpg?fit=700%2C500" alt="Erdem, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," data-recalc-dims="1" /></li></ul></div><noscript><style type="text/css">#soliloquy-container-57022{opacity:1}#soliloquy-container-57022 li > .soliloquy-caption{display:none}#soliloquy-container-57022 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Erdem-3.jpg?fit=700%2C500" alt="Erdem, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Erdem-2.jpg?fit=700%2C500" alt="Erdem, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Erdem.jpg?fit=700%2C500" alt="Erdem, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," /></div></noscript>
<p>While Erdem&#8217;s style hasn&#8217;t been influenced by political events in the past, this season saw him present a gorgeous melding of English and Turkish culture. However, it was not only so he could allude to the displacement of millions of Syrian refugees into Turkey, but veers towards a more personal agenda. Erdem’s mother was English and his father was a Turkish chemical engineer and having lost both them a few years ago, he wanted to use this showcase to go back to his roots. The Turkish influences were grander in the form of necklines, pom-pom trims, and traditional embroideries; while the English traces like camel coats, florals and tea-dresses brought him back to familiar territory.</p>
<p style="text-align: center;"><strong>Peter Pilotto</strong></p>
<link id="soliloquy-style-css" rel="stylesheet" type="text/css" href="http://www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.3.9.5" media="all" /><div id="soliloquy-container-57024" class="soliloquy-container soliloquy-transition-horizontal soliloquy-slide-horizontal soliloquy-controls-active soliloquy-arrows-active  soliloquy-theme-base" style="max-width:700px;max-height:500px;margin:0 auto 20px;"><ul id="soliloquy-57024" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li class="soliloquy-item soliloquy-item-1 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-57039" class="soliloquy-image soliloquy-image-1" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Peter-Pilotto-1.jpg?fit=700%2C500" alt="Peter Pilotto, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," /></li><li class="soliloquy-item soliloquy-item-2 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-57040" class="soliloquy-image soliloquy-preload soliloquy-image-2" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Peter-Pilotto-2.jpg?fit=700%2C500" alt="Peter Pilotto, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," data-recalc-dims="1" /></li><li class="soliloquy-item soliloquy-item-3 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-57041" class="soliloquy-image soliloquy-preload soliloquy-image-3" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Peter-Pilotto-3.jpg?fit=700%2C500" alt="Peter Pilotto, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," data-recalc-dims="1" /></li></ul></div><noscript><style type="text/css">#soliloquy-container-57024{opacity:1}#soliloquy-container-57024 li > .soliloquy-caption{display:none}#soliloquy-container-57024 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Peter-Pilotto-1.jpg?fit=700%2C500" alt="Peter Pilotto, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Peter-Pilotto-2.jpg?fit=700%2C500" alt="Peter Pilotto, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," /><img class="soliloquy-image soliloquy-no-js-image" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Peter-Pilotto-3.jpg?fit=700%2C500" alt="Peter Pilotto, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," /></div></noscript>
<p>Peter Pilotto heralded a new era of quality outerwear as patrons of the brand were treated to eclectic tweed parkas. The embroidered riding boots and the thick fringing on knitted coats and chunky sweaters lent a retro vibe to his ensembles. Finally, printed asymmetric-hemmed midi dresses and scarf necklines offered various styling options that ensure you look good in every option. All in all, it was a delightfully eccentric collection &#8212; one that we&#8217;d definitely like to see more of.</p>
<p style="text-align: center;"><strong>Anya Hindmarch</strong></p>
<link id="soliloquy-style-css" rel="stylesheet" type="text/css" href="http://www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.3.9.5" media="all" /><div id="soliloquy-container-57025" class="soliloquy-container soliloquy-transition-horizontal soliloquy-slide-horizontal soliloquy-controls-active soliloquy-arrows-active  soliloquy-theme-base" style="max-width:700px;max-height:500px;margin:0 auto 20px;"><ul id="soliloquy-57025" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li class="soliloquy-item soliloquy-item-1 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-57042" class="soliloquy-image soliloquy-image-1" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Anya-Hindmarch-1.jpg?fit=700%2C500" alt="Anya Hindmarch, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," /></li><li class="soliloquy-item soliloquy-item-2 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-57043" class="soliloquy-image soliloquy-preload soliloquy-image-2" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Anya-Hindmarch-2.jpg?fit=700%2C500" alt="Anya Hindmarch, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," data-recalc-dims="1" /></li><li class="soliloquy-item soliloquy-item-3 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-57044" class="soliloquy-image soliloquy-preload soliloquy-image-3" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Anya-Hindmarch-3.jpg?fit=700%2C500" alt="Anya Hindmarch, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," data-recalc-dims="1" /></li></ul></div><noscript><style type="text/css">#soliloquy-container-57025{opacity:1}#soliloquy-container-57025 li > .soliloquy-caption{display:none}#soliloquy-container-57025 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Anya-Hindmarch-1.jpg?fit=700%2C500" alt="Anya Hindmarch, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," /><img class="soliloquy-image soliloquy-no-js-image" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Anya-Hindmarch-2.jpg?fit=700%2C500" alt="Anya Hindmarch, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," /><img class="soliloquy-image soliloquy-no-js-image" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Anya-Hindmarch-3.jpg?fit=700%2C500" alt="Anya Hindmarch, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," /></div></noscript>
<p>Hindmarch&#8217;s pop collection saw models take to the runway in high shiny bloomers, Nordic knits and pastel cable-knit romper suits. The outerwear was presented in felt and wool, often paneled with grids of shearling. In her trademark style, bags were garlanded with leather paper chains, dragonflies, and leaves, while sliders and bags had furry eyes that made us sit up and take notice.</p>
<p style="text-align: center;"><strong>Versace</strong></p>
<link id="soliloquy-style-css" rel="stylesheet" type="text/css" href="http://www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.3.9.5" media="all" /><div id="soliloquy-container-57029" class="soliloquy-container soliloquy-transition-horizontal soliloquy-slide-horizontal soliloquy-controls-active soliloquy-arrows-active  soliloquy-theme-base" style="max-width:700px;max-height:500px;margin:0 auto 20px;"><ul id="soliloquy-57029" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li class="soliloquy-item soliloquy-item-1 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-57045" class="soliloquy-image soliloquy-image-1" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Versace-1.jpg?fit=700%2C500" alt="Versace, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," /></li><li class="soliloquy-item soliloquy-item-2 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-57046" class="soliloquy-image soliloquy-preload soliloquy-image-2" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Versace-2.jpg?fit=700%2C500" alt="Versace, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," data-recalc-dims="1" /></li><li class="soliloquy-item soliloquy-item-3 soliloquy-image-slide" draggable="false" style="list-style:none;"><img id="soliloquy-image-57047" class="soliloquy-image soliloquy-preload soliloquy-image-3" src="https://i0.wp.com/www.vervemagazine.in/wp-content/plugins/soliloquy/assets/css/images/holder.gif?w=640" data-soliloquy-src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Versace-3.jpg?fit=700%2C500" alt="Versace, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," data-recalc-dims="1" /></li></ul></div><noscript><style type="text/css">#soliloquy-container-57029{opacity:1}#soliloquy-container-57029 li > .soliloquy-caption{display:none}#soliloquy-container-57029 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Versace-1.jpg?fit=700%2C500" alt="Versace, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Versace-2.jpg?fit=700%2C500" alt="Versace, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," /><img class="soliloquy-image soliloquy-no-js-image" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Versace-3.jpg?fit=700%2C500" alt="Versace, London Fashion Week AW17, London Fashion Week, Best Shows, Fashion, Runway," /></div></noscript>
<p>Taking biker chic and turning it into something edgier, Versace&#8217;s models initially took to the ramp in body-hugging pants lined by silver zippers and cropped jackets in lightweight scuba material. This gave way to a spot of denim, followed by a rally of oxblood and finished off with athleisure.</p>
<p><strong>Top 6 trends</strong></p>
<p><strong>Pocketful of sunshine</strong></p>
<style type="text/css">
	
					#awesome-gallery-57055-1 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-57055-1 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-57055-1 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-57055-1 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-57055-1 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-57055-1 .asg-image-caption1,
	#awesome-gallery-57055-1 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-57055-1 .asg-image-caption2,
	#awesome-gallery-57055-1 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-57055-1 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-57055-1 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-57055-1 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-57055-1 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-57055-1 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-57055-1 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-57055-1 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-57055-1" data-slug="lfw-statement-pockets">
								<div class="asg-images">
					<div class="asg-image" data-height="500" data-width="700" data-tags="" data-slug="57054" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Statement-pockets.jpg" >
					<img src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Statement-pockets.jpg?h=500" alt="L to R: Anya Hindmarch, J.W. Anderson, Peter Pilotto, Christoper Kane"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on-hover" >
																<div class="asg-image-caption1">L to R: Anya Hindmarch, J.W. Anderson, Peter Pilotto, Christoper Kane</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
			<div class="asg-lightbox-caption1">L to R: Anya Hindmarch, J.W. Anderson, Peter Pilotto, Christoper Kane</div>					</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("57055-1", {"id":"57055","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>The humble pocket has put its days of being purely functional behind it. The new rule for pockets is: the bigger, the better. Embellishing them is also all the rage right now where you can add graphic motifs or fashion it to look like a sling bag. If you&#8217;re one to take sartorial risks, you could also opt for a garment where the upper half is literally two big pockets, as seen at J.W. Anderson.</p>
<p><strong>Check me out</strong></p>
<style type="text/css">
	
					#awesome-gallery-57056-2 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-57056-2 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-57056-2 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-57056-2 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-57056-2 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-57056-2 .asg-image-caption1,
	#awesome-gallery-57056-2 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-57056-2 .asg-image-caption2,
	#awesome-gallery-57056-2 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-57056-2 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-57056-2 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-57056-2 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-57056-2 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-57056-2 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-57056-2 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-57056-2 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-57056-2" data-slug="lfw-stripes">
								<div class="asg-images">
					<div class="asg-image" data-height="500" data-width="700" data-tags="" data-slug="57063" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Checks-1.jpg" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Checks-1.jpg?h=500" alt="From L to R: Ashley Williams, House of Holland, Mary Katrantzou, Toga"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on-hover" >
																<div class="asg-image-caption1">From L to R: Ashley Williams, House of Holland, Mary Katrantzou, Toga</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
			<div class="asg-lightbox-caption1">From L to R: Ashley Williams, House of Holland, Mary Katrantzou, Toga</div>					</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("57056-2", {"id":"57056","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>Checks made a seemingly endless appearance on the runway this year, where models paired skirts, bodycon dresses, and trenchcoats, all riddled with checks. Eschewing the age-old tradition of never going check-on-check, models at Toga sashayed in checkered separates which made us take notes for when we embark on our next shopping spree.</p>
<p><b>Colour me cool</b></p>
<style type="text/css">
	
					#awesome-gallery-57057-3 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-57057-3 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-57057-3 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-57057-3 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-57057-3 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-57057-3 .asg-image-caption1,
	#awesome-gallery-57057-3 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-57057-3 .asg-image-caption2,
	#awesome-gallery-57057-3 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-57057-3 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-57057-3 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-57057-3 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-57057-3 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-57057-3 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-57057-3 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-57057-3 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-57057-3" data-slug="lfw-colour-blocking">
								<div class="asg-images">
					<div class="asg-image" data-height="500" data-width="700" data-tags="" data-slug="57064" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Complementary-colours.jpg" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Complementary-colours.jpg?h=500" alt="L to R: Emilio de la Morena, Roksanda, A.W.A.K.E, Mulberry"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on-hover" >
																<div class="asg-image-caption1">L to R: Emilio de la Morena, Roksanda, A.W.A.K.E, Mulberry</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
			<div class="asg-lightbox-caption1">L to R: Emilio de la Morena, Roksanda, A.W.A.K.E, Mulberry</div>					</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("57057-3", {"id":"57057","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>While monochromes and grays tend to rule London&#8217;s Fall/Winter runways, this year saw designers opt for cheerful tones that reeked of vitality and optimism, possibly alluding to the fact that the world could do with more of it in these dark times.</p>
<p><b>Bold sleeves</b></p>
<style type="text/css">
	
					#awesome-gallery-57058-4 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-57058-4 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-57058-4 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-57058-4 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-57058-4 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-57058-4 .asg-image-caption1,
	#awesome-gallery-57058-4 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-57058-4 .asg-image-caption2,
	#awesome-gallery-57058-4 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-57058-4 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-57058-4 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-57058-4 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-57058-4 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-57058-4 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-57058-4 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-57058-4 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-57058-4" data-slug="lfw-exaggerated-sleeves">
								<div class="asg-images">
					<div class="asg-image" data-height="500" data-width="700" data-tags="" data-slug="57065" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Exaggerated-sleeves.jpg" >
					<img src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Exaggerated-sleeves.jpg?h=500" alt="L to R: A.W.A.K.E, Central Saint Martins, Emilio de la Morena, Molly Goddard"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on-hover" >
																<div class="asg-image-caption1">L to R: A.W.A.K.E, Central Saint Martins, Emilio de la Morena, Molly Goddard</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
			<div class="asg-lightbox-caption1">L to R: A.W.A.K.E, Central Saint Martins, Emilio de la Morena, Molly Goddard</div>					</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("57058-4", {"id":"57058","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>Exaggerated sleeves are the new cool kids on the block. This season, the more bizarre your sleeves, the more street cred you earn. Whether they&#8217;re sloppy and go all the way down to your knees or balloon up to impossible proportions, the trick is in carrying them off like you really couldn&#8217;t care less.</p>
<p><strong>Flower power</strong></p>
<style type="text/css">
	
					#awesome-gallery-57059-5 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-57059-5 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-57059-5 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-57059-5 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-57059-5 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-57059-5 .asg-image-caption1,
	#awesome-gallery-57059-5 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-57059-5 .asg-image-caption2,
	#awesome-gallery-57059-5 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-57059-5 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-57059-5 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-57059-5 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-57059-5 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-57059-5 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-57059-5 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-57059-5 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-57059-5" data-slug="lfw-floral">
								<div class="asg-images">
					<div class="asg-image" data-height="500" data-width="700" data-tags="" data-slug="57066" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Flower-Power.jpg" >
					<img src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Flower-Power.jpg?h=500" alt="L to R: Ashley Williams, Christopher Kane, Emilia Wickstead, Simone Rocha"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on-hover" >
																<div class="asg-image-caption1">L to R: Ashley Williams, Christopher Kane, Emilia Wickstead, Simone Rocha</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
			<div class="asg-lightbox-caption1">L to R: Ashley Williams, Christopher Kane, Emilia Wickstead, Simone Rocha</div>					</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("57059-5", {"id":"57059","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>Although autumn is the season for wilting of flowers, the Fall runway this season was peppered with designers who seemed to have other ideas altogether. While some of them, like Emilia Wickstead, limited this penchant to embroidery, Christopher Kane threw caution to the wind and stuck 3D sequinned flowers onto his ensembles.</p>
<style type="text/css">
	
					#awesome-gallery-57060-6 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-57060-6 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-57060-6 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-57060-6 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-57060-6 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-57060-6 .asg-image-caption1,
	#awesome-gallery-57060-6 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-57060-6 .asg-image-caption2,
	#awesome-gallery-57060-6 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-57060-6 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-57060-6 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-57060-6 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-57060-6 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-57060-6 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-57060-6 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-57060-6 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-57060-6" data-slug="lfw-metallic">
								<div class="asg-images">
					<div class="asg-image" data-height="500" data-width="700" data-tags="" data-slug="57067" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Metallic-1.jpg" >
					<img src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Metallic-1.jpg?h=500" alt="L to R: Christoper Kane, Eudon Choi, J.W. Anderson, Molly Goddard"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on-hover" >
																<div class="asg-image-caption1">L to R: Christoper Kane, Eudon Choi, J.W. Anderson, Molly Goddard</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
			<div class="asg-lightbox-caption1">L to R: Christoper Kane, Eudon Choi, J.W. Anderson, Molly Goddard</div>					</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("57060-6", {"id":"57060","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>Metallic hints continued to enjoy popularity this season. Adding a chrome patch to an otherwise regular outfit will instantly elevate its wow-factor so long as it is done tastefully, as seen at Eudon Choi. Don&#8217;t try to mix too many colours or you could end up looking tacky unless you have a knack for it like Christopher Kane.</p>
<div class="swp-content-locator"></div>  

		<div class="cf"></div>


							<div class="meta-tag-list">
					Tags: <a href="http://www.vervemagazine.in/tag/best-shows">Best Shows</a>, <a href="http://www.vervemagazine.in/tag/erdem">Erdem</a>, <a href="http://www.vervemagazine.in/tag/fashion">Fashion</a>, <a href="http://www.vervemagazine.in/tag/featured">Featured</a>, <a href="http://www.vervemagazine.in/tag/hussein-chalayan">Hussein Chalayan</a>, <a href="http://www.vervemagazine.in/tag/london-fashion-week">London Fashion Week</a>, <a href="http://www.vervemagazine.in/tag/london-fashion-week-aw17">London Fashion Week AW17</a>, <a href="http://www.vervemagazine.in/tag/mary-katrantzou">Mary Katrantzou</a>, <a href="http://www.vervemagazine.in/tag/online-exclusive">Online Exclusive</a>, <a href="http://www.vervemagazine.in/tag/peter-pilotto-anya-hindmarch">Peter Pilotto. Anya Hindmarch</a>, <a href="http://www.vervemagazine.in/tag/runway">Runway</a>, <a href="http://www.vervemagazine.in/tag/simone-rocha">Simone Rocha</a>, <a href="http://www.vervemagazine.in/tag/top-trends">Top Trends</a>, <a href="http://www.vervemagazine.in/tag/versace">Versace</a>				</div>
			
			<div class="meta--footer">		
<center><b> Share on:	</b>		</center>			
<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor" data-position="none" data-float="floatNone" data-count="4" data-floatColor="#ffffff" data-scale="1" data-align="fullWidth"><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a href="https://twitter.com/share?original_referer=/&text=Trends+You+Need+To+Try+From+London+Fashion+Week+AW17&url=http://bit.ly/2mk0otM&via=vervemagazine" data-link="https://twitter.com/share?original_referer=/&text=Trends+You+Need+To+Try+From+London+Fashion+Week+AW17&url=http://bit.ly/2mk0otM&via=vervemagazine" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fbit.ly%2F2mk091N" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fbit.ly%2F2mk091N" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a data-link="https://pinterest.com/pin/create/button/?url=http://www.vervemagazine.in/fashion-and-beauty/trends-you-need-to-try-from-london-fashion-week-aw17&media=http%3A%2F%2Fwww.vervemagazine.in%2Fwp-content%2Fuploads%2F2017%2F02%2FFeatured-image-5.jpg&description=Trends+You+Need+To+Try+From+London+Fashion+Week+AW17" class="nc_tweet" data-count="0"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly" style="width:55px;"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="4" data-network="stumble_upon"><a target="_blank" href="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/fashion-and-beauty/trends-you-need-to-try-from-london-fashion-week-aw17&title=Trends+You+Need+To+Try+From+London+Fashion+Week+AW17" data-link="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/fashion-and-beauty/trends-you-need-to-try-from-london-fashion-week-aw17&title=Trends+You+Need+To+Try+From+London+Fashion+Week+AW17" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div></div></div>

	</div>

</div>
					<div class="grid__item nine-twelfths push--two-twelfths">

						<div class="rpbt_shortcode">
<h3><h2>Related posts from Verve:</h2></h3>
<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery related-gallery related-galleryid-57015 gallery-columns-2 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/fashion-and-beauty/burberry-continues-to-carve-its-own-path-with-its-latest-show' title='Burberry Continues To Carve Its Own Path With Its Latest Show'><img width="150" height="150" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Burberry-February-2017-Show-Finale_001.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Burberry February 2017 Show Finale,Fashion, London Fashion Week AW 2017" aria-describedby="gallery-1-56927" srcset="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Burberry-February-2017-Show-Finale_001.jpg?resize=150%2C150 150w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Burberry-February-2017-Show-Finale_001.jpg?resize=300%2C300 300w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Burberry-February-2017-Show-Finale_001.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-56927'>
				Burberry Continues To Carve Its Own Path With Its Latest Show
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/fashion-and-beauty/in-conversation-with-ujjawal-dubey-at-london-fashion-week' title='In Conversation With: Ujjawal Dubey At London Fashion Week'><img width="150" height="150" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Featured-image-1-1.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Featured image, Antar Agni, Ujjawal Dubey, London Fashion Week, London Fashion Week AW17, International Fashion Showcase, Designers, Fashion," aria-describedby="gallery-1-56803" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Featured-image-1-1.jpg?resize=150%2C150 150w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Featured-image-1-1.jpg?resize=300%2C300 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Featured-image-1-1.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-56803'>
				In Conversation With: Ujjawal Dubey At London Fashion Week
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/fashion-and-beauty/in-conversation-with-kaleekal-at-london-fashion-week' title='In Conversation With: Kaleekal At London Fashion Week'><img width="150" height="150" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Featured-image-kaleekal.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Featured image, Kaleekal, Alan Alexander Kaleekal, London Fashion Week, London Fashion Week AW17, International Fashion Showcase, Designers, Fashion," aria-describedby="gallery-1-56834" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Featured-image-kaleekal.jpg?resize=150%2C150 150w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Featured-image-kaleekal.jpg?resize=300%2C300 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Featured-image-kaleekal.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-56834'>
				In Conversation With: Kaleekal At London Fashion Week
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/fashion-and-beauty/in-conversation-with-karishma-shahani-at-london-fashion-week' title='In Conversation With: Karishma Shahani At London Fashion Week'><img width="150" height="150" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Featured-image-4.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Featured image, Karishma Shahani, KaSha, London Fashion Week, London Fashion Week AW17, International Fashion Showcase, Designers, Fashion," aria-describedby="gallery-1-56786" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Featured-image-4.jpg?resize=150%2C150 150w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Featured-image-4.jpg?resize=300%2C300 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Featured-image-4.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-56786'>
				In Conversation With: Karishma Shahani At London Fashion Week
				</dd></dl><br style="clear: both" />
		</div>
</div>						<hr>
						
<div id="comments" class="comments-area block no-bb">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fashion-and-beauty/trends-you-need-to-try-from-london-fashion-week-aw17#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.vervemagazine.in/wp-login.php?redirect_to=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Ftrends-you-need-to-try-from-london-fashion-week-aw17">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		
</div><!-- #comments -->
						
						
						

					</div>

				
			</div>

		</div>

	</div><!--

	--><div class="grid__item two-tenths">
		<div id="column--right" class="column-contain marg-top-col">

	
	<div class="block block--centered block--newsletter">

		<div class="block__inner">

			<div class="block__title">
				Newsletter
			</div>

			<div class="block__copy">
				Get exclusive news, updates and offers from Verve.

				<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="http://vervemagazine.us3.list-manage.com/subscribe/post?u=191344d9475e81c5b0ae0e112&amp;id=af7090fc0f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" novalidate>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name <span class="asterisk">*</span></label>
<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name <span class="asterisk">*</span></label>
<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response weight--bold" id="mce-error-response" style="display:none"></div>
<div class="response weight--bold" id="mce-success-response" style="display:none"></div>
</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_191344d9475e81c5b0ae0e112_af7090fc0f" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
<div class="indicates-required text--left"><span class="asterisk">*</span> indicates required</div>

</form>
</div>
<script type="text/javascript">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</script>
<!--End mc_embed_signup-->

			</div>

		</div>

	</div>

	
	
		<div class="block block--centered block--editors-pick" role="block">
	<div class="block__inner w-wpp">
		
<!-- WordPress Popular Posts Plugin v3.2.3 [PHP] [weekly] [views] [custom] [PID] -->
<h2>Verve Trending</h2>
<!-- cached -->

<ul class="wpp-list">
<li><a href="http://www.vervemagazine.in/people/bass-for-impact-udyan-sagar-nucleya" title="Why Nucleya Is A Force To Be Reckoned With" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/56081-featured-318x318.jpg"  title="Why Nucleya Is A Force To Be Reckoned With" alt="Why Nucleya Is A Force To Be Reckoned With" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/bass-for-impact-udyan-sagar-nucleya" title="Why Nucleya Is A Force To Be Reckoned With" class="wpp-post-title" target="_self">Why Nucleya Is A Force To Be Reckoned With</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/people/tracing-the-rise-of-hip-hop-in-india" title="Tracing The Rise Of Hip-Hop In India" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/56436-featured-318x318.jpg"  title="Tracing The Rise Of Hip-Hop In India" alt="Tracing The Rise Of Hip-Hop In India" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/tracing-the-rise-of-hip-hop-in-india" title="Tracing The Rise Of Hip-Hop In India" class="wpp-post-title" target="_self">Tracing The Rise Of Hip-Hop In India</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/people/divine-vivian-fernandez-indian-rapper" title="Meet Divine, The Rapper Who Founded Gully Gang" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/56447-featured-318x318.jpg"  title="Meet Divine, The Rapper Who Founded Gully Gang" alt="Meet Divine, The Rapper Who Founded Gully Gang" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/divine-vivian-fernandez-indian-rapper" title="Meet Divine, The Rapper Who Founded Gully Gang" class="wpp-post-title" target="_self">Meet Divine, The Rapper Who Founded Gully Gang</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/arts-and-culture/turkish-author-elif-shafak" title="In Conversation With Turkish Author Elif Shafak" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/56091-featured-318x318.jpg"  title="In Conversation With Turkish Author Elif Shafak" alt="In Conversation With Turkish Author Elif Shafak" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/arts-and-culture/turkish-author-elif-shafak" title="In Conversation With Turkish Author Elif Shafak" class="wpp-post-title" target="_self">In Conversation With Turkish Author Elif Shafak</a></li><li class='sep'></li>

</ul>

<!-- End WordPress Popular Posts Plugin v3.2.3 -->
	</div>

</div>
<div class="block block--centered block--like-fb" role="block">

		<div class="block__inner">

			<div class="block__title">
				<strong>Love Our Site?</strong><br /><iframe style="border: medium none;display: inline-block;height: 21px;overflow: hidden;position: relative;top: 3px; width: 53px;" src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fvervemagazineindia&amp;width&amp;layout=button&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:21px;" allowTransparency="true"></iframe> us on Facebook to stay updated with the latest trends
			</div>

		</div>

	</div>
		<div class="block block--centered block--subscribe">

			<div class="block__inner">

				<div class="block__title block__title--red">
					Subscribe
				</div>

				<a href="http://www.vervemagazine.in/subscribe">

					<div class="block__image block__image--auto">
						<img width="735" height="960" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Siyami-.jpg?fit=735%2C960" class="attachment-full size-full" alt="Saiyami" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Siyami-.jpg?w=735 735w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Siyami-.jpg?resize=230%2C300 230w" sizes="(max-width: 735px) 100vw, 735px" />					</div>

				</a>

				<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" target="_blank">

					<div class="block__copy--solid caps text--left">
						SUBSCRIBE TO A DIGITAL COPY WITH MAGZTER <i class="icon--angle-double-right"></i>
					</div>

				</a>

			</div>

		</div>

	

</div>	</div>


			</div><!-- #content -->

		</div><!-- #page -->

	</div><!-- #page -->

	<div id="colophon" class="seg seg--black footer" role="contentinfo">
		<div class="wrapper__inner footer__inner text--center">

			<div class="grid">

				<div class="grid__item one-whole">

					<p class="caps url-address weight--semibold"><a href="http://www.vervemagazine.in">www.vervemagazine.in</a></p>

		     		<ul class="footer__list caps">
		     			<li><a href="http://www.vervemagazine.in/arts-and-culture">ARTS &amp; CULTURE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/fashion-and-beauty">FASHION &amp; BEAUTY</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/people">PEOPLE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/travel-and-spaces">TRAVEL &amp; SPACES</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/events">EVENTS</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/video">VIDEOS</a></li>
		     		</ul>

		     		<div class="grid">
						<div class="grid__item one-twelfth">
							<hr />
						</div>
					</div>

		     		<ul class="footer__list caps">
		     			<li>FIND VERVE ON:</li>
									     			<li class="divide"></li>
							<li>
								<a href="https://www.facebook.com/vervemagazineindia" target="_blank">FACEBOOK</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://twitter.com/vervemagazine" target="_blank">TWITTER</a>							</li>
												
									     			<li class="divide">|</li>
							<li>
								<a href="https://plus.google.com/106427268674109955745/posts" target="_blank">GOOGLE+</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.pinterest.com/vervemag" target="_blank">PINTEREST</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank">YOUTUBE</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://instagram.com/verveindia" target="_blank">INSTAGRAM</a>							</li>
								     		</ul>

					
					<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="footer__list caps"><li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="http://www.vervemagazine.in/about-us">About Us</a><span class="divide">|</span></li>
<li id="menu-item-505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="http://www.vervemagazine.in/advertise">Advertise</a><span class="divide">|</span></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="http://www.vervemagazine.in/archive">Archives</a><span class="divide">|</span></li>
<li id="menu-item-18189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18189"><a href="http://www.vervemagazine.in/newsletter">Newsletter</a><span class="divide">|</span></li>
<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="http://www.vervemagazine.in/privacy-terms-of-use">Privacy</a><span class="divide">|</span></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="http://www.vervemagazine.in/sitemap">Sitemap</a><span class="divide">|</span></li>
<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="http://www.vervemagazine.in/contact-us">Contact Us</a><span class="divide">|</span></li>
</ul></div>
		     	</div>

		     	<div class="grid__item nine-twelfths">
					<p>&copy; Verve Magazine, 2017. The material on this site may not be reproduced, distributed,
					transmitted, cached or otherwise used, except with the prior written permission of Verve magazine.</p>
				</div>

		     	<div class="grid__item nine-twelfths">
					<p>Developed by <a href="http://www.rockstahmedia.com" target="_blank">Rockstah Media</a></p>
				</div>

			</div><!-- .site-info -->
		</div><!-- #footer -->

	</div><!-- #page -->
</div><!-- #page -->

<script data-main="/wp-content/themes/chabon/assets/js/app" src="/wp-content/themes/chabon/assets/components/requirejs/require.js"></script>

<script type="text/javascript">swp_pinit=false;</script><div class="nc_socialPanelSide nc_socialPanel swp_default swp_d_fullColor swp_i_fullColor swp_o_fullColor slide" data-position="none" data-float="floatNone" data-count="4" data-floatColor="#ffffff" data-screen-width="1100" data-transition="slide"><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a href="https://twitter.com/share?original_referer=/&text=Trends+You+Need+To+Try+From+London+Fashion+Week+AW17&url=http://bit.ly/2mk0otM&via=vervemagazine" data-link="https://twitter.com/share?original_referer=/&text=Trends+You+Need+To+Try+From+London+Fashion+Week+AW17&url=http://bit.ly/2mk0otM&via=vervemagazine" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fbit.ly%2F2mk091N" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fbit.ly%2F2mk091N" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a data-link="https://pinterest.com/pin/create/button/?url=http://www.vervemagazine.in/fashion-and-beauty/trends-you-need-to-try-from-london-fashion-week-aw17&media=http%3A%2F%2Fwww.vervemagazine.in%2Fwp-content%2Fuploads%2F2017%2F02%2FFeatured-image-5.jpg&description=Trends+You+Need+To+Try+From+London+Fashion+Week+AW17" class="nc_tweet" data-count="0"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly" style="width:55px;"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="4" data-network="stumble_upon"><a target="_blank" href="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/fashion-and-beauty/trends-you-need-to-try-from-london-fashion-week-aw17&title=Trends+You+Need+To+Try+From+London+Fashion+Week+AW17" data-link="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/fashion-and-beauty/trends-you-need-to-try-from-london-fashion-week-aw17&title=Trends+You+Need+To+Try+From+London+Fashion+Week+AW17" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div></div><script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/themes/chabon/assets/js/jquery.fullscreennav.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/jquery.magnific-popup.js?ver=1.5.25.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/js/awesome-gallery.js?ver=1.5.25.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/soliloquy/assets/js/soliloquy.js?ver=2.3.9.5'></script>
            <script type="text/javascript">if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_57019 = jQuery('#soliloquy-container-57019').width() < 700 ? 700 : jQuery('#soliloquy-container-57019').width();jQuery('#soliloquy-container-57019').css('height', Math.round(soliloquy_width_57019/(700/500))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_57019 = $('#soliloquy-container-57019'),soliloquy_57019 = $('#soliloquy-57019'),soliloquy_holder_57019 = $('#soliloquy-57019').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_57019.length ) {var soliloquy_src_attr = 'data-soliloquy-src';$.each(soliloquy_holder_57019, function(i, el){var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['57019'] = soliloquy_57019.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 1,useCSS: 0,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'horizontal',pager: 1,controls: 1,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_57019.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide');soliloquy_container_57019.css({'height':'auto','background-image':'none'});if ( soliloquy_container_57019.find('.soliloquy-slider li').size() > 1 ) {soliloquy_container_57019.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_57019.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_57019.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide');soliloquy_container_57019.find('.soliloquy-clone').find('*').removeAttr('id');$(window).trigger('resize');},onSlideBefore: function(element, oldIndex, newIndex){soliloquy_container_57019.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide');$(element).addClass('soliloquy-active-slide');},onSlideAfter: function(element, oldIndex, newIndex){}});});</script>
                        <script type="text/javascript">if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_57020 = jQuery('#soliloquy-container-57020').width() < 700 ? 700 : jQuery('#soliloquy-container-57020').width();jQuery('#soliloquy-container-57020').css('height', Math.round(soliloquy_width_57020/(700/500))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_57020 = $('#soliloquy-container-57020'),soliloquy_57020 = $('#soliloquy-57020'),soliloquy_holder_57020 = $('#soliloquy-57020').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_57020.length ) {var soliloquy_src_attr = 'data-soliloquy-src';$.each(soliloquy_holder_57020, function(i, el){var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['57020'] = soliloquy_57020.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 1,useCSS: 0,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'horizontal',pager: 1,controls: 1,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_57020.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide');soliloquy_container_57020.css({'height':'auto','background-image':'none'});if ( soliloquy_container_57020.find('.soliloquy-slider li').size() > 1 ) {soliloquy_container_57020.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_57020.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_57020.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide');soliloquy_container_57020.find('.soliloquy-clone').find('*').removeAttr('id');$(window).trigger('resize');},onSlideBefore: function(element, oldIndex, newIndex){soliloquy_container_57020.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide');$(element).addClass('soliloquy-active-slide');},onSlideAfter: function(element, oldIndex, newIndex){}});});</script>
                        <script type="text/javascript">if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_57021 = jQuery('#soliloquy-container-57021').width() < 700 ? 700 : jQuery('#soliloquy-container-57021').width();jQuery('#soliloquy-container-57021').css('height', Math.round(soliloquy_width_57021/(700/500))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_57021 = $('#soliloquy-container-57021'),soliloquy_57021 = $('#soliloquy-57021'),soliloquy_holder_57021 = $('#soliloquy-57021').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_57021.length ) {var soliloquy_src_attr = 'data-soliloquy-src';$.each(soliloquy_holder_57021, function(i, el){var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['57021'] = soliloquy_57021.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 1,useCSS: 0,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'horizontal',pager: 1,controls: 1,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_57021.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide');soliloquy_container_57021.css({'height':'auto','background-image':'none'});if ( soliloquy_container_57021.find('.soliloquy-slider li').size() > 1 ) {soliloquy_container_57021.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_57021.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_57021.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide');soliloquy_container_57021.find('.soliloquy-clone').find('*').removeAttr('id');$(window).trigger('resize');},onSlideBefore: function(element, oldIndex, newIndex){soliloquy_container_57021.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide');$(element).addClass('soliloquy-active-slide');},onSlideAfter: function(element, oldIndex, newIndex){}});});</script>
                        <script type="text/javascript">if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_57022 = jQuery('#soliloquy-container-57022').width() < 700 ? 700 : jQuery('#soliloquy-container-57022').width();jQuery('#soliloquy-container-57022').css('height', Math.round(soliloquy_width_57022/(700/500))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_57022 = $('#soliloquy-container-57022'),soliloquy_57022 = $('#soliloquy-57022'),soliloquy_holder_57022 = $('#soliloquy-57022').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_57022.length ) {var soliloquy_src_attr = 'data-soliloquy-src';$.each(soliloquy_holder_57022, function(i, el){var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['57022'] = soliloquy_57022.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 1,useCSS: 0,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'horizontal',pager: 1,controls: 1,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_57022.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide');soliloquy_container_57022.css({'height':'auto','background-image':'none'});if ( soliloquy_container_57022.find('.soliloquy-slider li').size() > 1 ) {soliloquy_container_57022.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_57022.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_57022.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide');soliloquy_container_57022.find('.soliloquy-clone').find('*').removeAttr('id');$(window).trigger('resize');},onSlideBefore: function(element, oldIndex, newIndex){soliloquy_container_57022.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide');$(element).addClass('soliloquy-active-slide');},onSlideAfter: function(element, oldIndex, newIndex){}});});</script>
                        <script type="text/javascript">if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_57024 = jQuery('#soliloquy-container-57024').width() < 700 ? 700 : jQuery('#soliloquy-container-57024').width();jQuery('#soliloquy-container-57024').css('height', Math.round(soliloquy_width_57024/(700/500))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_57024 = $('#soliloquy-container-57024'),soliloquy_57024 = $('#soliloquy-57024'),soliloquy_holder_57024 = $('#soliloquy-57024').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_57024.length ) {var soliloquy_src_attr = 'data-soliloquy-src';$.each(soliloquy_holder_57024, function(i, el){var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['57024'] = soliloquy_57024.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 1,useCSS: 0,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'horizontal',pager: 1,controls: 1,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_57024.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide');soliloquy_container_57024.css({'height':'auto','background-image':'none'});if ( soliloquy_container_57024.find('.soliloquy-slider li').size() > 1 ) {soliloquy_container_57024.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_57024.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_57024.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide');soliloquy_container_57024.find('.soliloquy-clone').find('*').removeAttr('id');$(window).trigger('resize');},onSlideBefore: function(element, oldIndex, newIndex){soliloquy_container_57024.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide');$(element).addClass('soliloquy-active-slide');},onSlideAfter: function(element, oldIndex, newIndex){}});});</script>
                        <script type="text/javascript">if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_57025 = jQuery('#soliloquy-container-57025').width() < 700 ? 700 : jQuery('#soliloquy-container-57025').width();jQuery('#soliloquy-container-57025').css('height', Math.round(soliloquy_width_57025/(700/500))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_57025 = $('#soliloquy-container-57025'),soliloquy_57025 = $('#soliloquy-57025'),soliloquy_holder_57025 = $('#soliloquy-57025').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_57025.length ) {var soliloquy_src_attr = 'data-soliloquy-src';$.each(soliloquy_holder_57025, function(i, el){var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['57025'] = soliloquy_57025.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 1,useCSS: 0,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'horizontal',pager: 1,controls: 1,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_57025.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide');soliloquy_container_57025.css({'height':'auto','background-image':'none'});if ( soliloquy_container_57025.find('.soliloquy-slider li').size() > 1 ) {soliloquy_container_57025.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_57025.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_57025.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide');soliloquy_container_57025.find('.soliloquy-clone').find('*').removeAttr('id');$(window).trigger('resize');},onSlideBefore: function(element, oldIndex, newIndex){soliloquy_container_57025.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide');$(element).addClass('soliloquy-active-slide');},onSlideAfter: function(element, oldIndex, newIndex){}});});</script>
                        <script type="text/javascript">if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_57029 = jQuery('#soliloquy-container-57029').width() < 700 ? 700 : jQuery('#soliloquy-container-57029').width();jQuery('#soliloquy-container-57029').css('height', Math.round(soliloquy_width_57029/(700/500))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_57029 = $('#soliloquy-container-57029'),soliloquy_57029 = $('#soliloquy-57029'),soliloquy_holder_57029 = $('#soliloquy-57029').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_57029.length ) {var soliloquy_src_attr = 'data-soliloquy-src';$.each(soliloquy_holder_57029, function(i, el){var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['57029'] = soliloquy_57029.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 1,useCSS: 0,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'horizontal',pager: 1,controls: 1,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_57029.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide');soliloquy_container_57029.css({'height':'auto','background-image':'none'});if ( soliloquy_container_57029.find('.soliloquy-slider li').size() > 1 ) {soliloquy_container_57029.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_57029.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_57029.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide');soliloquy_container_57029.find('.soliloquy-clone').find('*').removeAttr('id');$(window).trigger('resize');},onSlideBefore: function(element, oldIndex, newIndex){soliloquy_container_57029.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide');$(element).addClass('soliloquy-active-slide');},onSlideAfter: function(element, oldIndex, newIndex){}});});</script>
            
<script>
	jQuery(document).ready(function(){
		jQuery("nav").fullScreenNav();
	});
	
// 	jQuery(".open-menu-btn").click(function() {
//         var viewportheight = jQuery(window).height();
//         jQuery("body").addClass("bodymenufixnpx");
//         jQuery("body").css("height", viewportheight);
//     });
    
//     jQuery('.close-menu-btn').click(function() {
//         console.log('asdads');
//     });
    
</script>

</body>
</html>