<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<title>Sartorial Economics | Verve Magazine</title><link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.vervemagazine.in/xmlrpc.php">
<link href='http://fonts.googleapis.com/css?family=Raleway:400,500,600,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="http://www.vervemagazine.in/wp-content/themes/chabon/assets/css/min/style.css" type="text/css" media="all" /><meta name="viewport" content="width=device-width, user-scalable=no">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49898542-1', 'vervemagazine.in');
  ga('send', 'pageview');

</script>

<!-- Pixel -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1696256090619824');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1696256090619824&ev=PageView&noscript=1"
/></noscript>
<!-- Pixel -->


		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=50;
var stLogInterval=90*1000;
var cutOffTime=100;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Sartorial Economics';
</script>

<!-- Social Warfare v3.6.1 https://warfareplugins.com --><meta property="og:description" content="Sisters Tashi and Tara Mitra demonstrate to Verve how deviating from the mainstream can bend the way we think, live and dress"><meta property="og:title" content="Sartorial Economics"><meta property="article_publisher" content="http://www.facebook.com/vervemagazineindia"><meta name='image' property='og:image' content='http://www.vervemagazine.in/wp-content/uploads/2020/06/IMG_2340-Featured.jpg'><meta property="fb:app_id" content="1616623851952038"><meta property="og:type" content="article"><meta property="og:url" content="http://www.vervemagazine.in/fashion-and-beauty/sartorial-economics-sisters-tara-tash-mitra-thrifting-and-tashi-mitra-have-sworn-off-fast-fashion-and-only-shop-thrift-now"><meta property="og:site_name" content="Verve Magazine"><meta property="article:published_time" content="2020-06-09T14:46:01+05:30"><meta property="article:modified_time" content="2020-06-09T14:57:07+05:30"><meta property="og:updated_time" content="2020-06-09T14:57:07+05:30"><meta name="twitter:title" content="Sartorial Economics"><meta name="twitter:description" content="Sisters Tashi and Tara Mitra demonstrate to Verve how deviating from the mainstream can bend the way we think, live and dress"><meta name="twitter:image" content="http://www.vervemagazine.in/wp-content/uploads/2020/06/IMG_2340-Featured.jpg"><meta name="twitter:site" content="@vervemagazine"><meta name="twitter:creator" content="@vervemagazine"><meta name="twitter:card" content="summary_large_image"><style>@font-face {font-family: "sw-icon-font";src:url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->


<!-- All in One SEO Pack 3.3.4 by Michael Torbert of Semper Fi Web Design[70,175] -->
<meta name="description"  content="Sisters Tashi and Tara Mitra demonstrate to Verve how deviating from the mainstream can bend the way we think, live and dress" />

<meta name="keywords"  content="climate change,environmentally conscious fashion,fast fashion,featured,labour exploitation,mindful fashion,personal style,second-hand clothing,sustainability,tara mitra,tashi mitra,thrift fashion,verve people" />

<script type="application/ld+json" class="aioseop-schema">{}</script>
<link rel="canonical" href="http://www.vervemagazine.in/fashion-and-beauty/sartorial-economics-sisters-tara-tash-mitra-thrifting-and-tashi-mitra-have-sworn-off-fast-fashion-and-only-shop-thrift-now" />
<!-- All in One SEO Pack -->
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Feed" href="http://www.vervemagazine.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Comments Feed" href="http://www.vervemagazine.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Sartorial Economics Comments Feed" href="http://www.vervemagazine.in/fashion-and-beauty/sartorial-economics-sisters-tara-tash-mitra-thrifting-and-tashi-mitra-have-sworn-off-fast-fashion-and-only-shop-thrift-now/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.vervemagazine.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.vervemagazine.in/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.vervemagazine.in/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.vervemagazine.in/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.vervemagazine.in/wp-content/plugins/captcha/css/desktop_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://www.vervemagazine.in/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='social_warfare-css'  href='http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/jquery.magnific-popup.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='uberbox-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/uberbox/dist/uberbox.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-gallery-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/awesome-gallery.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.vervemagazine.in/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"10","ajax_url":"http:\/\/www.vervemagazine.in\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"90982","token":"9042865bb5","debug":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.1.0'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var NumeroSee	 = {"ajaxurl":"http:\/\/www.vervemagazine.in\/wp-admin\/admin-ajax.php","nextNonce":"ef6a3ea027"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/themes/chabon/assets/js/numerology.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.vervemagazine.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.vervemagazine.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.vervemagazine.in/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Doyel And Pranchal Joshi Highlight The Importance Of Upcycled Fashion In A Post-Covid-19 World' href='http://www.vervemagazine.in/fashion-and-beauty/doyel-and-prachal-joshi-highlight-the-importance-of-upcycled-fashion-in-a-post-covid-19-world' />
<link rel='shortlink' href='http://www.vervemagazine.in/?p=90982' />
<link rel="alternate" type="application/json+oembed" href="http://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fsartorial-economics-sisters-tara-tash-mitra-thrifting-and-tashi-mitra-have-sworn-off-fast-fashion-and-only-shop-thrift-now" />
<link rel="alternate" type="text/xml+oembed" href="http://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fsartorial-economics-sisters-tara-tash-mitra-thrifting-and-tashi-mitra-have-sworn-off-fast-fashion-and-only-shop-thrift-now&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel="icon" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=270%2C270" />
<link rel="stylesheet" href="http://www.vervemagazine.in/wp-content/plugins/oiopub-direct/images/style/output.css" type="text/css" />


</head>

<body class="fashion-template-default single single-fashion postid-90982 elementor-default">

<div id="verve--page" class="page-wrapper verve-default site">

	<div class="wrapper">

		
		<div class="wrapper__inner">

 			
 			<div class="seg">

	<div class="grid">
		<div class="grid__item one-whole">

			<ul class="nav nav--head nav-head--issue">
				<li class="date">
					Apr-May 2020				</li>
				<li class="nav--headbar__divider"></li>
				<li class="volume">
					Volume 28				</li>
				<li class="nav--headbar__divider"></li>
				<li class="issue">
					'20 Issue 03				</li>
			</ul>

			<div class="menu-header-bar-menu-container"><ul id="menu-header-bar-menu" class="nav nav--head nav--head-main"><li id="menu-item-507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507"><a href="http://www.vervemagazine.in/about-us">About Us</a></li>
<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://www.vervemagazine.in/advertise">Advertise</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521"><a href="http://www.vervemagazine.in/subscribe">Subscribe</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="http://www.vervemagazine.in/archive">Archives</a></li>
<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="http://www.vervemagazine.in/sitemap">Sitemap</a></li>
<li id="menu-item-964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964"><a href="http://www.vervemagazine.in/contact-us">Contact Us</a></li>
</ul></div>
			<ul class="nav nav--head nav--social">
									<li>
						<a href="https://www.facebook.com/vervemagazineindia" target="_blank"><i class="icon--facebook"></i></a>					</li>
				
									<li>
						<a href="https://twitter.com/vervemagazine" target="_blank"><i class="icon--twitter"></i></a>					</li>
								
				
									<li>
						<a href="http://www.pinterest.com/vervemag" target="_blank"><i class="icon--pinterest"></i></a>					</li>
				
									<li>
						<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank"><i class="icon--youtube"></i></a>					</li>
				
									<li>
						<a href="http://instagram.com/verveindia" target="_blank"><i class="icon--instagram"></i></a>					</li>
								
				
				
				<li>
					<a href="http://feeds.feedburner.com/vervemagazine/ilGx" target="_blank"><i class="icon--rss"></i></a>				</li>
			</ul>

		</div>
	</div>

</div>
 			<div class="header-html header-html-1">
				 			</div>

			<div class="seg header">

				<div class="grid">

					<div class="grid__item four-twelfths text--center">

						<div class="subscribe cf">
							<div class="subscribe-title">
								Subscribe:
							</div><!--/.subscribe-title-->
							<a href="http://www.vervemagazine.in/subscribe" class="btn float--left color--white button-one">
								Print Edition
							</a>
							<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" class="btn btn--alt float--left button-two" target="_blank">
								Digital Edition
							</a>
						</div><!--/.subscribe.cf-->

					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="site-title">
	<a href="http://www.vervemagazine.in/" rel="home">
		<img src="http://www.vervemagazine.in/wp-content/themes/chabon/assets/images/min/logo.png" alt="Verve Magazine" />
		<span class="visuallyhidden">Verve Magazine</span>
		<div class="tagline">The Spirit of Today's Woman</div>
	</a>
</div>

<div class="visuallyhidden">
	India&#039;s premier luxury lifestyle women&#039;s magazine</div>
					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="user-links caps weight--semibold">
	<i class="search--open icon--search"></i>
</div>

<div class="user-links current-issue-detail weight--semibold h">
	<em></em><br />
	<em></em>
</div>			 			<form action="http://www.vervemagazine.in" method="get" class="form form--search float--right">
	<div class="search-input js--search-input">
		<button class="btn"><i class="icon--search"></i></button>
		<input class="text-input" name="s" value="" placeholder="Search..." />
	</div>
</form>
					</div>
				</div>

			</div>

			<div class="header-html header-html-2">
				 			</div>




			
 			<div class="overlay">
	<a href="#" class="open-menu-btn">
		BROWSE MENU	</a><!--/.open-menu-btn-->
	<nav>
		<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="http://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="http://www.vervemagazine.in/fashion-and-beauty" class="active">Fashion &amp; Beauty</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-new-fashion-container"><ul id="menu-new-fashion" class="nav sub caps"><li id="menu-item-411" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty current-fashion-ancestor current-menu-parent current-fashion-parent menu-item-411"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/fashion">Fashion</a></li>
<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-510"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/beauty">Beauty</a></li>
<li id="menu-item-1488" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1488"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/style-picks">Style Picks</a></li>
<li id="menu-item-1490" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1490"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/men">Men</a></li>
<li id="menu-item-1489" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1489"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/bespoke-luxury">Luxury &#038; Brands</a></li>
</ul></div>
							</div>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="http://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="http://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="http://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="http://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
	</nav>
</div><!--/.overlay-->

<div class="header-navigation">

	<div class="seg seg--black seg--nb nav-margin">
		<div class="grid">
			<div class="grid__item one-whole">
				<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="http://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="http://www.vervemagazine.in/fashion-and-beauty" class="active">Fashion &amp; Beauty</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-new-fashion-container"><ul id="menu-new-fashion-1" class="nav sub caps"><li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty current-fashion-ancestor current-menu-parent current-fashion-parent menu-item-411"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/fashion">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-510"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/beauty">Beauty</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1488"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/style-picks">Style Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1490"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/men">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1489"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/bespoke-luxury">Luxury &#038; Brands</a></li>
</ul></div>
							</div>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="http://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="http://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="http://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="http://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
			</div>
		</div>
	</div>
</div><!--/.header-navigation-->
			<div id="content" class="grid site-content">

	<div id="column--main" class="grid__item eight-tenths">

		<div class="column--left__inner">

			<ul class="nav nav--breadcrumbs">
				<li><a href="http://www.vervemagazine.in">Home</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li><a href="http://www.vervemagazine.in/fashion-and-beauty/">Fashion & Beauty</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/fashion/">Fashion</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li class="current">Sartorial Economics</li>			</ul>

			<div class="grid">

				
					
<div class="grid__item nine-twelfths push--two-twelfths">

	<div id="post-90982" class="column-contain no-bt post-90982 fashion type-fashion status-publish has-post-thumbnail hentry tag-climate-change tag-environmentally-conscious-fashion tag-fast-fashion tag-featured tag-labour-exploitation tag-mindful-fashion tag-personal-style tag-second-hand-clothing tag-sustainability tag-tara-mitra tag-tashi-mitra tag-thrift-fashion tag-verve-people fashionbeauty-fashion issues-20-issue-03">

		<div class="block-title pink-title caps">Fashion</div>
		<div class="group__meta caps">
			<div class="meta-date">June 09, 2020</div>
		</div>

		<h1 class="heading--alt">Sartorial Economics</h1>

					<div class="meta-subdetail group__meta">
				Text by Akanksha Pandey			</div>
				
		

		<div class="meta-subdetail">
			<p>Sisters Tashi and Tara Mitra demonstrate to Verve how deviating from the mainstream can bend the way we think, live and dress</p>
		</div>


		<style type="text/css">
	
					#awesome-gallery-90984-1 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-90984-1 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-90984-1 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-90984-1 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-90984-1 .asg-image-caption1,
	#awesome-gallery-90984-1 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-90984-1 .asg-image-caption2,
	#awesome-gallery-90984-1 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-90984-1 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-90984-1 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-90984-1 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-90984-1 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-90984-1 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-90984-1 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-90984-1 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-90984-1" data-slug="sartorial-economics">
								<div class="asg-images">
					<div class="asg-image" data-height="800" data-width="534" data-tags="" data-slug="90987" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/IMG_2348.jpg" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/IMG_2348.jpg?h=400" alt="Tashi Mitra"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on" >
																<div class="asg-image-caption1">Tashi Mitra</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
			<div class="asg-lightbox-caption1">Photograph by Varun Narayanan</div>					</div>
	</div>
					<div class="asg-image" data-height="800" data-width="534" data-tags="" data-slug="90986" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/IMG_2310.jpg" >
					<img src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/IMG_2310.jpg?h=400" alt="Tara Mitra"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on" >
																<div class="asg-image-caption1">Tara Mitra</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
			<div class="asg-lightbox-caption1">Photograph by Varun Narayanan</div>					</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("90984-1", {"id":"90984","layout":{"mode":"horizontal-flow","width":240,"height":400,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>Thrift fashion is not a new concept; in the past decade, we witnessed how second-hand clothing evolved from being an under-trend to a solution.</p>
<p>A couple of years ago, for instance, <a href="https://lovebirds.net.in/" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;">Lovebirds</span></a> used to be a vintage shop — until they turned into a brand for minimalist clothing that is at the helm of this fashion subculture today. Amrita Khanna, its co-founder, had launched the store in Delhi in 2010, giving cognisance to a burst of offbeat artists, each one strikingly different in appearance from the other. This was perhaps my first lesson on individuality. As a novice in the magazine business at that time, I was being trained to spot trends, the brands that were designing those trends, and who was influential. I never questioned that line of thought, just followed it. Looking at a reflection of myself in a vintage, white suit with shoulder-pad details (something I could never have discovered in a high street store) was when fashion, for me, became intertwined with the process of self-expression and finding a purpose.</p>
<p>It takes time for audiences to adapt to alternate ideas, and today, we are rethinking our choices and returning to the old ways of making less, buying less, and to the art of curation. Thrift fashion encompasses recycling used clothing, selling unwanted garments and buying pre-owned pieces at a lesser value. This prevents clothing from ending up in landfills, thus reducing its carbon footprint and maintaining circular fashion ecosystems. “Curation” has become a serious business buzzword, and creative thinking is allowing values to align with execution. With repetitive fashion trends becoming too common, owning a garment that nobody else has can be a rare gift.</p>
<style type="text/css">
	
					#awesome-gallery-90781-2 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-90781-2 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-90781-2 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-90781-2 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-90781-2 .asg-image-caption1,
	#awesome-gallery-90781-2 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-90781-2 .asg-image-caption2,
	#awesome-gallery-90781-2 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-90781-2 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-90781-2 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-90781-2 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-90781-2 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-90781-2 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-90781-2 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-90781-2 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-90781-2" data-slug="sartorial-economics-2">
								<div class="asg-images">
					<div class="asg-image" data-height="750" data-width="500" data-tags="" data-slug="90772" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Tashi-and-Tara-Mitra-2.jpg" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Tashi-and-Tara-Mitra-2.jpg?h=500" alt="Photograph by Varun Narayanan"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on" >
																<div class="asg-image-caption1">Photograph by Varun Narayanan</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("90781-2", {"id":"90781","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p>Championing mindfulness are sisters Tashi and Tara Mitra. They have decided to stop buying fast fashion and have chosen the more sustainable route of shopping for secondhand clothing. Tashi Mitra, 27, graduated in 2016 with a major in philosophy from Pomona College and is currently working at a life-skills education non-profit, Dream A Dream. Tara Mitra, 23, is a student at Wesleyan University, pursuing a Bachelor of Arts in anthropology and philosophy.<br />
In an exclusive feature styled by them, the siblings speak about how a shift in perspective has led them to make more informed choices….</p>
<p><em><strong>What are your thoughts on environmentally conscious fashion?</strong></em><br />
<strong>Tara:</strong> The fashion industry’s impact is vast and varied, from labour exploitation to climate change. Fast fashion has become popular for its affordable prices, but many don’t realise that this affordability comes at a price. Marginalised communities end up feeling the violence of fast fashion through long hours and low wages. They even experience climate change more intensely because of phenomena like gentrification. The market allows for alienation, allowing us to forget about the origins of our clothes, the people who make them and the plants that provide the material.</p>
<p><strong>Tashi:</strong> Despite an increasing awareness of injustice and lack of environmental sustainability, the fast fashion industry continues to grow. What we often tend to forget or ignore, is that with every off-the-rack shirt that we wear for two months before it is lost in the depths of our closets, we are complicit in destroying our environment. Today, the fashion industry accounts for around 10 per cent of the world’s carbon emissions and is responsible for massive water consumption and micro-plastic pollution of the ocean. Until we recognise the role each one of us plays in creating these large-scale realities, we will remain unable to create a healthy and thriving world.</p>
<style type="text/css">
	
					#awesome-gallery-90782-3 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-90782-3 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-90782-3 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-90782-3 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-90782-3 .asg-image-caption1,
	#awesome-gallery-90782-3 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-90782-3 .asg-image-caption2,
	#awesome-gallery-90782-3 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-90782-3 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-90782-3 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-90782-3 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-90782-3 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-90782-3 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-90782-3 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-90782-3 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-90782-3" data-slug="sartorial-economics-3">
								<div class="asg-images">
					<div class="asg-image" data-height="750" data-width="500" data-tags="" data-slug="90773" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Tashi-and-Tara-Mitra-3.jpg" >
					<img src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Tashi-and-Tara-Mitra-3.jpg?h=500" alt="Sari, from Leena Das at Village Art."/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on" >
																<div class="asg-image-caption1">Sari, from Leena Das at Village Art.</div>
																						<div class="asg-image-caption2">Photograph by Tara Mitra</div>
													</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
			<div class="asg-lightbox-caption1">Sari, from Leena Das at Village Art.</div>					</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("90782-3", {"id":"90782","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><em><strong>How long has it been since you stopped buying fast fashion?</strong></em><br />
<strong>Tara:</strong> I stopped maybe somewhere between 2016-2017….</p>
<p><strong>Tashi:</strong> It’s been four or five years, between late 2015 and early 2016.</p>
<p><strong><em>What led to your decision of not indulging in fast fashion anymore?</em> </strong><br />
<strong>Tara:</strong> I remember Tashi mentioning that she was only going to buy thrifted clothes because of the violence inherent in fast fashion. That really stayed with me since I had become attuned to labour exploitation in the animal agriculture industry through my work on human and non-human relationships. I realised that being vegan was not enough, especially since I had the privilege and ability to do more. Giving up fast fashion wasn’t difficult because the outfits felt too generic; everyone having the same clothes is not exciting.</p>
<p><strong>Tashi:</strong> Throughout middle and high school, my idea of fashion was entirely based on the trends I picked up from television and the movies. I loved Forever 21 and H&amp;M and would excitedly shop at these stores every time that we travelled. Things changed when I was 18 and went to Pomona College in Claremont, California, for undergraduate studies. It was in Claremont that I first discovered thrift stores. Initially, I was just blown away by the variety of fabrics, prints and patterns. Each piece was really unique and affordable. With time, I began to understand the impact of the relentless production of fast fashion, leading to labour exploitation and environmental destruction. I could see how the culture of having new wardrobes every year and the obsession with trends was incredibly damaging. I started to view my clothes as an extension of who I am and what I believe in, which don’t change with the seasons. I now buy pieces that I know I will love and cherish for most of my life.</p>
<style type="text/css">
	
					#awesome-gallery-90783-4 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-90783-4 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-90783-4 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-90783-4 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-90783-4 .asg-image-caption1,
	#awesome-gallery-90783-4 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-90783-4 .asg-image-caption2,
	#awesome-gallery-90783-4 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-90783-4 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-90783-4 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-90783-4 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-90783-4 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-90783-4 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-90783-4 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-90783-4 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-90783-4" data-slug="sartorial-economics-4">
								<div class="asg-images">
					<div class="asg-image" data-height="533" data-width="800" data-tags="" data-slug="90774" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Tashi-and-Tara-Mitra-4.jpg" >
					<img src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Tashi-and-Tara-Mitra-4.jpg?h=500" alt="Shoes, from Savers in Connecticut."/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on" >
																<div class="asg-image-caption1">Shoes, from Savers in Connecticut.</div>
																						<div class="asg-image-caption2">Photograph by Tara Mitra</div>
													</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
			<div class="asg-lightbox-caption1">Shoes, from Savers in Connecticut.</div>					</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("90783-4", {"id":"90783","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><em><strong>Has your education been a catalyst in your changed outlook towards fashion?</strong></em><br />
<strong>Tara:</strong> My education opened my eyes to the hierarchical structure of society, where some have a lot more privilege than others. I realised that my privilege comes with the responsibility to minimise the harm I perpetuate. I was also exposed to ideas about commodification and alienation where, according to Marx, commodification brings products within the realm of “things”, separating them from the realm of life and beings. Buying thrift has also been a way of reconnecting clothes (objects) to life (both people and non-human beings like plants and animals).</p>
<p><strong>Tashi:</strong> Definitely! Education has helped me recognise the ways in which we are interconnected and how my consumption patterns perpetuated exploitation. My philosophy major gave me an opportunity to consider the implications of my actions and my responsibility towards making ethical choices in fashion and otherwise.</p>
<p><em><strong>Why second-hand clothing?</strong></em><br />
<strong>Tara:</strong> Second-hand clothing means that I do not support large corporations who operate on the sole basis of accumulating profit at any cost. As discussed earlier, the costs are real and felt by real beings, and those are costs I am not willing to bear on my conscience. Second-hand also means that there is a story behind every product, a place they once lived, people they once adorned and represented. The past lives of those clothes stay with them even when they aren’t made obvious by thrift stores, but there is something beautiful about living with the whole life of the clothing.</p>
<p><strong>Tashi:</strong> For me, the biggest reason for buying second-hand or used clothing is that it enables me to stop voting with my money for big corporations that are killing the planet and people, for profit. If we all bought used clothing, we could create a recycling community, preventing large-scale pollution and loss of habitat created by the limitless production of garments.</p>
<style type="text/css">
	
					#awesome-gallery-90784-5 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-90784-5 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-90784-5 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-90784-5 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-90784-5 .asg-image-caption1,
	#awesome-gallery-90784-5 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-90784-5 .asg-image-caption2,
	#awesome-gallery-90784-5 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-90784-5 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-90784-5 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-90784-5 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-90784-5 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-90784-5 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-90784-5 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-90784-5 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-90784-5" data-slug="sartorial-economics-5">
								<div class="asg-images">
					<div class="asg-image" data-height="750" data-width="500" data-tags="" data-slug="90775" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Tashi-and-Tara-Mitra-5.jpg" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Tashi-and-Tara-Mitra-5.jpg?h=500" alt="Photograph by Varun Narayanan"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on" >
																<div class="asg-image-caption1">Photograph by Varun Narayanan</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
						<div class="asg-lightbox-caption2">On Tashi: sari, from Irfan Anwar Khatri at the Kala Raksha Vidyalaya (Graduate Show at Artisans’ Art Gallery and Shop); on Tara: sari, 
from Soyab Khatri; ajrakh blouse from Dastakar exhibition.</div>		</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("90784-5", {"id":"90784","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><strong><em>How did you clean out your wardrobe once you made the decision? Did you still hang on to old clothes?</em> </strong><br />
<strong>Tara:</strong> We donate and give away the clothes we no longer wear; we need to share the love! However, there are some pieces that are very hard to part with, especially the ones that are second-hand or thrifted. And even some fast fashion purchases from long ago, since I don’t have the need to look for a similar thing again.</p>
<p><strong>Tashi:</strong> I still have some clothes that I bought six or seven years ago from brands like Zara. I never felt like I had to get rid of those clothes to make a statement because that would have only created more waste. I tend to hoard clothes, and it takes me a long time to get around to giving away the things I no longer wear often. But every year, Tara and I go through an intense cleansing, and we donate our clothes.</p>
<p><em><strong>How do you think your not buying fast fashion affects the larger picture?</strong></em><br />
<strong>Tara:</strong> We need to do the best we can in alignment with our values. We will never be able to do everything, but that doesn’t mean we don’t do it at all. Even for one person, the amount we buy in a year adds up. By withholding our consumption from corporations, we are withholding that much money and popularity from those companies. Therefore, while we do not contribute to the demand for fast fashion (Forever 21 has actually closed many locations in the US and worldwide because of their lack of business), we also promote small businesses and thrift stores through our unique aesthetic. When I see exciting clothes that are one-of-a-kind, it makes me want to get my own (different) one-of-a-kind piece and I think others might feel the same way. It makes the clothes feel special.</p>
<p><strong>Tashi:</strong> While it’s just a drop in the ocean, my decision to stop buying fast fashion means there’s one less vote for these big corporations. I hope that as more of us who have the privilege to make this decision do so, we can create a culture of a recycling economy, one that’s based on compassion for the earth and all living beings.</p>
<style type="text/css">
	
					#awesome-gallery-90785-6 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-90785-6 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-90785-6 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-90785-6 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-90785-6 .asg-image-caption1,
	#awesome-gallery-90785-6 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-90785-6 .asg-image-caption2,
	#awesome-gallery-90785-6 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-90785-6 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-90785-6 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-90785-6 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-90785-6 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-90785-6 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-90785-6 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-90785-6 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-90785-6" data-slug="sartorial-economics-6">
								<div class="asg-images">
					<div class="asg-image" data-height="533" data-width="800" data-tags="" data-slug="90776" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Tashi-and-Tara-Mitra-6.jpg" >
					<img src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Tashi-and-Tara-Mitra-6.jpg?h=500" alt="Shirt, from Bodements; earrings and ring, both from Bhavya Ramesh."/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on" >
																<div class="asg-image-caption1">Shirt, from Bodements; earrings and ring, both from Bhavya Ramesh.</div>
																						<div class="asg-image-caption2">Photograph by Varun Narayanan</div>
													</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
			<div class="asg-lightbox-caption1">Shirt, from Bodements; earrings and ring, both from Bhavya Ramesh.</div>					</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("90785-6", {"id":"90785","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><em><strong>Has not succumbing to changing trends and fads changed the way you look at yourself and fashion in general?</strong></em><br />
<strong>Tara:</strong> Adapting to slow fashion has helped me express myself the way that I want to, the way that I am. This is also to do with my age, and I am learning more about myself every day. Thrift has allowed me to personalise my style since I have to make other people’s clothes my own. I think my gender fluidity has also been given space to be explored through my fashion since I am always looking at ways to make clothes personal to my body and my identity. I realised that just because someone has parted with a piece of clothing, it doesn’t mean it isn’t great for another.</p>
<p><strong>Tashi:</strong> Yes, definitely. I think moving away from trends helped me develop a sense of self-confidence and self-expression that I didn’t have before. My clothes have become a way in which I express my creativity and who I am.</p>
<p><em><strong>Do you share clothing and have favourites from each other’s wardrobes?</strong></em><br />
<strong>Tara:</strong> Yes! This is the best part. We share all the things we can both fit into, like shirts, tops, some dresses, and shoes (we have the same shoe size). We rarely share bottoms since our bodies are different. Because we buy things that don’t have replicas, it is always fun to share. Our clothes do different things on our bodies; it is exciting to see the way the same shirt can look so different and yet equally striking on each of us. I don’t really know how to differentiate between our wardrobes so choosing favourites is difficult. I love all our finds! I found these amazing black boots with heels at Savers and wear them all the time. Some of the Grandma Would Approve shirts are gorgeous and so versatile too, like the black shirt with a laced white collar from Aima Vintage, or shirts that Tashi bought from the streets of Bali that are amazing and colourful. It’s hard to pick.</p>
<p><strong>Tashi:</strong> Yes, we share most of our wardrobes, particularly shirts and tops. It’s fun because with me being in India and Tara in Connecticut, every time she comes home for her vacations, we have an expanded range of clothes to choose from.</p>
<style type="text/css">
	
					#awesome-gallery-90786-7 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-90786-7 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-90786-7 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-90786-7 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-90786-7 .asg-image-caption1,
	#awesome-gallery-90786-7 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-90786-7 .asg-image-caption2,
	#awesome-gallery-90786-7 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-90786-7 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-90786-7 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-90786-7 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-90786-7 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-90786-7 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-90786-7 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-90786-7 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-90786-7" data-slug="sartorial-economics-7">
								<div class="asg-images">
					<div class="asg-image" data-height="821" data-width="500" data-tags="" data-slug="90777" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Tashi-and-Tara-Mitra-7.jpg" >
					<img src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Tashi-and-Tara-Mitra-7.jpg?h=500" alt="Photograph by Tara Mitra"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on" >
																<div class="asg-image-caption1">Photograph by Tara Mitra</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
			<div class="asg-lightbox-caption1">Black and red blouse, from Rana Shoi of Shoi; Red and gold top, from Aditi Lal couture.</div>					</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("90786-7", {"id":"90786","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><em><strong>Do you buy designer wear? If so, which brands do you prefer and why do you choose them?</strong></em><br />
<strong>Tara:</strong> I buy only from small designers who produce on a small scale — like a designer from Coorg who designs blouses, from Dastkar and from Indian artisans who create beautiful clothes and jewellery. I try to stay away from non-vegan clothing and shoes (such as leather, silk) and only buy those from second-hand sources in order to prevent adding to the demand for newly made non-vegan products.</p>
<p><strong>Tashi:</strong> Yes, but designer wear is usually a treat because it tends to be more expensive. My aunt Radhi Parekh runs a gallery in Mumbai called Artisans’ Art Gallery and Shop, and I often meet designers and craftspeople through her exhibitions. In fact, one of my favourite pieces is this sheer Shibori tie-dye sari created by Ryoko Haraguchi that I bought at Artisans. I love Eká and AlterEgo. I choose these designers based on their values and practices; it’s important that they are committed to transparency of their supply chains and labour practices.</p>
<p><em><strong>When you stopped buying fast fashion, did it also involve lingerie? If so, what are the alternate options for lingerie and sanitary in slow fashion?</strong></em><br />
<strong>Tara:</strong> I don’t ever wear a bra, so that has not been a problem. And I haven’t had to buy other underwear in a really long time. I will admit, I have bought three items from Savage x Fenty, but I love Rihanna, and I have seen her attention to social justice and philanthropy work. She really knows how to make clothes for diverse bodies that differ in shape, size and skin tone. I have bought corsets from Dodo thrift shop too.</p>
<p><strong>Tashi:</strong> For bras and corsets, there are several vintage and thrift options available. However, due to hygiene concerns, there are challenges with underwear. I try to buy underwear that is made of sustainable material, like at Tailor &amp; Circus.</p>
<style type="text/css">
	
					#awesome-gallery-90787-8 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-90787-8 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-90787-8 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-90787-8 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-90787-8 .asg-image-caption1,
	#awesome-gallery-90787-8 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-90787-8 .asg-image-caption2,
	#awesome-gallery-90787-8 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-90787-8 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-90787-8 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-90787-8 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-90787-8 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-90787-8 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-90787-8 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-90787-8 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-90787-8" data-slug="sartorial-economics-8">
								<div class="asg-images">
					<div class="asg-image" data-height="750" data-width="500" data-tags="" data-slug="90778" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Tashi-and-Tara-Mitra-8.jpg" >
					<img src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Tashi-and-Tara-Mitra-8.jpg?h=500" alt="Photograph by Tara Mitra"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on" >
																<div class="asg-image-caption1">Photograph by Tara Mitra</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
				<div class="asg-lightbox-content">
			<div class="asg-lightbox-caption1">Red, yellow, black abstract pattern shirt, from Red Empress Label.</div>					</div>
	</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("90787-8", {"id":"90787","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><em><strong>What are your thoughts about individuality and how does buying pre-owned clothing affect that?</strong></em><br />
<strong>Tara:</strong> I think western individuality has gotten too much attention; we need a balance between community and individuality because it allows us to be more empathetic and connected. However, expressing my individuality through my aesthetic is really significant to me. It is a space where I can express my queerness and identity that is malleable, wearing more masculine strong lines, aggressive colours at certain times and more fluid cuts with pastels at others…. My identity is not stable and nor is my clothing, and that is what is fun.</p>
<p><strong>Tashi:</strong> With vintage and thrift clothing, each piece is unique. You’re not buying these off the rack with countless other copies. You’re also not buying them because you’ve seen someone famous modelling them. So, in a sense, buying thrift gives us an opportunity to discover who we are and how we want to express ourselves authentically outside of what’s currently trending.</p>
<p><em><strong>What would you suggest to a slow fashion novice?</strong></em><br />
<strong>Tara:</strong> Just have fun with it. You will find what you are looking for. It just requires more effort. I had been desperately looking for rain boots for a few months while in college, and somehow walked into a thrift store in New York that had one pair whose design I liked, and they happened to fit me! It’s more exciting to find something in that way; it feels like it was meant to be mine!</p>
<p><strong>Tashi:</strong> You don’t have to do it all at once. Start by slowing down, being more mindful about what you’re buying. It’s okay if you can’t cut down on fast fashion one hundred per cent but do what you can, given your circumstances and constraints.</p>
<p><em><strong>Any words of wisdom for your generation?</strong></em><br />
<strong>Tara:</strong> Live mindfully, be aware of your positionality in the world, do what you can within the limitations of your influence. Recognising our agency and privilege and using them for social justice when possible, goes a long way, both ideologically and practically.</p>
<style type="text/css">
	
					#awesome-gallery-90788-9 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-90788-9 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-90788-9 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-90788-9 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-90788-9 .asg-image-caption1,
	#awesome-gallery-90788-9 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-90788-9 .asg-image-caption2,
	#awesome-gallery-90788-9 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-90788-9 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-90788-9 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-90788-9 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-90788-9 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-90788-9 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-90788-9 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-90788-9 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-90788-9" data-slug="sartorial-economics-9">
								<div class="asg-images">
					<div class="asg-image" data-height="750" data-width="500" data-tags="" data-slug="90779" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Tashi-and-Tara-Mitra-9.jpg" >
					<img src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Tashi-and-Tara-Mitra-9.jpg?h=500" alt="Photograph by Varun Narayanan"/>
										<div class="asg-image-caption-wrapper asg-position-bottom asg-effect-fade asg-mode-on" >
																<div class="asg-image-caption1">Photograph by Varun Narayanan</div>
																				</div>
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("90788-9", {"id":"90788","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><span style="text-decoration: underline;"><strong>JEWELLERY BRANDS</strong></span></p>
<ul>
<li><strong><a href="https://www.instagram.com/bhavyarameshjewelry/" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;"><em>Bhavya Ramesh</em></span></a></strong></li>
<li><strong><a href="https://www.instagram.com/k_chapters/" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;"><em>Kichu</em></span></a></strong></li>
<li><strong><a href="https://www.instagram.com/thejewelryprojectindia/" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;"><em>The Jewellery Project</em></span></a></strong></li>
</ul>
<p><span style="text-decoration: underline;"><strong>CLOTHING DESIGNERS/BRANDS</strong></span></p>
<ul>
<li><strong><em>Ryoko Haraguchi at <a href="https://www.instagram.com/artisanscentre/" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;">Artisans’ Art Gallery and Shop</span> </a></em></strong></li>
<li><strong><a href="https://www.instagram.com/ekaco/" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;"><em>Eká</em></span></a></strong></li>
<li><strong><a href="https://www.instagram.com/tailorandcircus/" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;"><em>Tailor &amp; Circus</em></span></a></strong></li>
</ul>
<p><span style="text-decoration: underline;"><strong>THRIFT BRANDS AND SHOPS</strong></span></p>
<ul>
<li><a href="https://www.instagram.com/copperboomvintage/" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;"><em><strong>Copper Boom Vintage</strong></em></span></a></li>
<li><span style="text-decoration: underline;"><em><strong><a href="https://www.instagram.com/redempress.label/" target="_blank" rel="noopener noreferrer">Red Empress Label</a></strong></em></span></li>
<li><a href="https://www.instagram.com/grandmawouldapprove/" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;"><em><strong>Grandma Would Approve</strong></em></span></a></li>
<li><a href="https://www.instagram.com/groovy_fits/" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;"><em><strong>Groovy Fits</strong></em></span></a></li>
<li><a href="https://www.instagram.com/shopthelocalvintage/" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;"><em><strong>Shop The Local Vintage</strong></em></span></a></li>
<li><a href="https://www.instagram.com/dodos_finds/" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;"><em><strong>Dodo</strong></em></span></a></li>
<li><a href="https://www.instagram.com/aimavintage/" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;"><em><strong>Aima Vintage</strong></em></span></a></li>
<li><a href="https://www.instagram.com/rarefindsthriftstore/" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;"><em><strong>Rare Finds Thrift Store</strong></em></span></a></li>
<li><a href="https://www.instagram.com/bombayclosetcleanse/" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;"><em><strong>Bombay Closet Cleanse</strong></em></span></a></li>
<li><a href="https://www.instagram.com/bodements_/" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;"><em><strong>Bodements</strong></em></span></a></li>
<li><a href="https://www.instagram.com/thesalvagestory/" target="_blank" rel="noopener noreferrer"><em><span style="text-decoration: underline;"><strong>The Salvage Story</strong></span></em></a></li>
<li><a href="https://www.instagram.com/groovythrifts/" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;"><em><strong>Groovy Thrifts</strong></em></span></a></li>
<li><a href="https://www.instagram.com/disco.very.culture/" target="_blank" rel="noopener noreferrer"><span style="text-decoration: underline;"><strong><em>DiscoVery</em></strong></span></a></li>
</ul>
<div class="swp-hidden-panel-wrap" style="display: none; visibility: collapse; opacity: 0"></div><div class="swp-content-locator"></div>  

		<div class="cf"></div>


							<div class="meta-tag-list">
					Tags: <a href="http://www.vervemagazine.in/tag/climate-change">Climate Change</a>, <a href="http://www.vervemagazine.in/tag/environmentally-conscious-fashion">environmentally conscious fashion</a>, <a href="http://www.vervemagazine.in/tag/fast-fashion">fast fashion</a>, <a href="http://www.vervemagazine.in/tag/featured">Featured</a>, <a href="http://www.vervemagazine.in/tag/labour-exploitation">labour exploitation</a>, <a href="http://www.vervemagazine.in/tag/mindful-fashion">mindful fashion</a>, <a href="http://www.vervemagazine.in/tag/personal-style">Personal Style</a>, <a href="http://www.vervemagazine.in/tag/second-hand-clothing">second-hand clothing</a>, <a href="http://www.vervemagazine.in/tag/sustainability">Sustainability</a>, <a href="http://www.vervemagazine.in/tag/tara-mitra">Tara Mitra</a>, <a href="http://www.vervemagazine.in/tag/tashi-mitra">Tashi Mitra</a>, <a href="http://www.vervemagazine.in/tag/thrift-fashion">Thrift fashion</a>, <a href="http://www.vervemagazine.in/tag/verve-people">Verve People</a>				</div>
			
			<div class="meta--footer">		
<center><b> Share on:	</b>		</center>			
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_other_full_color swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="none" data-float-mobile="none" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Sartorial+Economics&url=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fsartorial-economics-sisters-tara-tash-mitra-thrifting-and-tashi-mitra-have-sworn-off-fast-fashion-and-only-shop-thrift-now&via=vervemagazine" data-link="https://twitter.com/intent/tweet?text=Sartorial+Economics&url=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fsartorial-economics-sisters-tara-tash-mitra-thrifting-and-tashi-mitra-have-sworn-off-fast-fashion-and-only-shop-thrift-now&via=vervemagazine"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fsartorial-economics-sisters-tara-tash-mitra-thrifting-and-tashi-mitra-have-sworn-off-fast-fashion-and-only-shop-thrift-now" data-link="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fsartorial-economics-sisters-tara-tash-mitra-thrifting-and-tashi-mitra-have-sworn-off-fast-fashion-and-only-shop-thrift-now"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div></div></div>

	</div>

</div>
					<div class="grid__item nine-twelfths push--two-twelfths">

						<div class="rpbt_shortcode">
<h3><h2>Related posts from Verve:</h2></h3>
<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery related-gallery related-galleryid-90982 gallery-columns-2 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/fashion-and-beauty/doyel-and-prachal-joshi-highlight-the-importance-of-upcycled-fashion-in-a-post-covid-19-world' title='Doyel And Pranchal Joshi Highlight The Importance Of Upcycled Fashion In A Post-Covid-19 World'><img width="150" height="150" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2020/05/7.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="COVID-19, Doyel Joshi, Fashion, Featured, Fountainhead, lockdown, Narangidevi, Online Exclusive, Pranchal Joshi, quaratine, Upcycling" aria-describedby="gallery-1-90472" srcset="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2020/05/7.jpg?resize=150%2C150 150w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2020/05/7.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2020/05/7.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-90472'>
				Doyel And Pranchal Joshi Highlight The Importance Of Upcycled Fashion In A Post-Covid-19 World
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/fashion-and-beauty/blogger-rhea-mitra-dalals-sartorial-flavours' title='Blogger Rhea Mitra-Dalal&#8217;s Sartorial Flavours'><img width="150" height="150" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2020/04/16012020-9-069.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-89984" srcset="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2020/04/16012020-9-069.jpg?resize=150%2C150 150w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2020/04/16012020-9-069.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2020/04/16012020-9-069.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-89984'>
				Blogger Rhea Mitra-Dalal&#8217;s Sartorial Flavours
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/fashion-and-beauty/incredible-flair' title='Incr(edible) Flair'><img width="150" height="150" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2020/03/IMG_10656.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-1-89848" srcset="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2020/03/IMG_10656.jpg?resize=150%2C150 150w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2020/03/IMG_10656.jpg?zoom=2&amp;resize=150%2C150 300w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2020/03/IMG_10656.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-89848'>
				Incr(edible) Flair
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/fashion-and-beauty/keeping-up-appearances' title='Keeping Up Appearances'><img width="150" height="150" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/beauty-7.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Style, Beauty" aria-describedby="gallery-1-89411" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/beauty-7.jpg?resize=150%2C150 150w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/beauty-7.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/beauty-7.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-89411'>
				Keeping Up Appearances
				</dd></dl><br style="clear: both" />
		</div>
</div>						<hr>
						
<div id="comments" class="comments-area block no-bb">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fashion-and-beauty/sartorial-economics-sisters-tara-tash-mitra-thrifting-and-tashi-mitra-have-sworn-off-fast-fashion-and-only-shop-thrift-now#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.vervemagazine.in/wp-login.php?redirect_to=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fsartorial-economics-sisters-tara-tash-mitra-thrifting-and-tashi-mitra-have-sworn-off-fast-fashion-and-only-shop-thrift-now">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->
						
						
						

					</div>

				
			</div>

		</div>

	</div><!--

	--><div class="grid__item two-tenths">
		<div id="column--right" class="column-contain marg-top-col">

	
	<div class="block block--centered block--newsletter">

		<div class="block__inner">

			<div class="block__title">
				Newsletter
			</div>

			<div class="block__copy">
				Get exclusive news, updates and offers from Verve.

				<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="http://vervemagazine.us3.list-manage.com/subscribe/post?u=191344d9475e81c5b0ae0e112&amp;id=af7090fc0f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" novalidate>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name <span class="asterisk">*</span></label>
<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name <span class="asterisk">*</span></label>
<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response weight--bold" id="mce-error-response" style="display:none"></div>
<div class="response weight--bold" id="mce-success-response" style="display:none"></div>
</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_191344d9475e81c5b0ae0e112_af7090fc0f" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
<div class="indicates-required text--left"><span class="asterisk">*</span> indicates required</div>

</form>
</div>
<script type="text/javascript">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</script>
<!--End mc_embed_signup-->

			</div>

		</div>

	</div>

	
	
		<div class="block block--centered block--editors-pick" role="block">
	<div class="block__inner w-wpp">
		<h2>Verve Trending</h2>
<!-- WordPress Popular Posts v5.1.0 -->

<ul class="wpp-list">
<li><a href="http://www.vervemagazine.in/people/environmental-policymaker_mridula-mary-paul-profile" target="_self"><img data-img-src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/90646-featured-180x180.jpg" width="180" height="180" alt="Ashoka Trust for Research in Ecology and the Environment, ATREE, environmental concern, environmental think tank, Featured, Mridula Mary Paul, Pallikaranai marsh, policy advocacy, policymaking, UNESCO Sultan Qaboos Prize for Environmental Conservation" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a></li><li><a href="http://www.vervemagazine.in/people/environmental-policymaker_mridula-mary-paul-profile" class="wpp-post-title" target="_self">Natural Justice</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/arts-and-culture/recycle-renew-reuse-living-sustainably-through-diy-projects" target="_self"><img data-img-src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/90677-featured-180x180.jpg" width="180" height="180" alt="Bioenzyme Floor Cleaner, Bon Organics, Buna studio, cloth tote bag, DIY projects, environmentally-friendly living, Featured, GenY Medium, kaftan, Niki Singh, Nishantainidevi Chandrasekaran, organic brands, Pallavi Shantam, recycle, renew, reuse, sustainable brands, sustainable practices, Vaishali S, Vaishali Shadangule, woven chair cover" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a></li><li><a href="http://www.vervemagazine.in/arts-and-culture/recycle-renew-reuse-living-sustainably-through-diy-projects" class="wpp-post-title" target="_self">Recycle, Renew, Reuse</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/people/the-eternal-optimist-sahar-mansoors-sustainable-zero-waste-lifestyle" target="_self"><img data-img-src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/90743-featured-180x180.jpg" width="180" height="180" alt="Sahar Mansoor, founder and CEO of the Bengaluru-based zero-waste social enterprise Bare Necessities" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a></li><li><a href="http://www.vervemagazine.in/people/the-eternal-optimist-sahar-mansoors-sustainable-zero-waste-lifestyle" class="wpp-post-title" target="_self">The Eternal Optimist</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/people/material-world-sustainable-home-decor-products-in-india" target="_self"><img data-img-src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/90715-featured-180x180.jpg" width="180" height="180" alt="" class="wpp-thumbnail wpp_featured wpp-lazyload wpp_cached_thumb" /></a></li><li><a href="http://www.vervemagazine.in/people/material-world-sustainable-home-decor-products-in-india" class="wpp-post-title" target="_self">Material World</a></li><li class='sep'></li>

</ul>
	</div>

</div>
<div class="block block--centered block--like-fb" role="block">

		<div class="block__inner">

			<div class="block__title">
				<strong>Love Our Site?</strong><br /><iframe style="border: medium none;display: inline-block;height: 21px;overflow: hidden;position: relative;top: 3px; width: 53px;" src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fvervemagazineindia&amp;width&amp;layout=button&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:21px;" allowTransparency="true"></iframe> us on Facebook to stay updated with the latest trends
			</div>

		</div>

	</div>
		<div class="block block--centered block--subscribe">

			<div class="block__inner">

				<div class="block__title block__title--red">
					Subscribe
				</div>

				<a href="http://www.vervemagazine.in/subscribe">

					<div class="block__image block__image--auto">
						<img width="420" height="550" src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cover-without-barcode.jpg?fit=420%2C550" class="attachment-full size-full" alt="" srcset="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cover-without-barcode.jpg?w=420 420w, https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Cover-without-barcode.jpg?resize=229%2C300 229w" sizes="(max-width: 420px) 100vw, 420px" />					</div>

				</a>

				<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" target="_blank">

					<div class="block__copy--solid caps text--left">
						SUBSCRIBE TO A DIGITAL COPY WITH MAGZTER <i class="icon--angle-double-right"></i>
					</div>

				</a>

			</div>

		</div>

	

</div>	</div>


			</div><!-- #content -->

		</div><!-- #page -->

	</div><!-- #page -->

	<div id="colophon" class="seg seg--black footer" role="contentinfo">
		<div class="wrapper__inner footer__inner text--center">

			<div class="grid">

				<div class="grid__item one-whole">

					<p class="caps url-address weight--semibold"><a href="http://www.vervemagazine.in">www.vervemagazine.in</a></p>

		     		<ul class="footer__list caps">
		     			<li><a href="http://www.vervemagazine.in/arts-and-culture">ARTS &amp; CULTURE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/fashion-and-beauty">FASHION &amp; BEAUTY</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/people">PEOPLE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/travel-and-spaces">TRAVEL &amp; SPACES</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/events">EVENTS</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/video">VIDEOS</a></li>
		     		</ul>

		     		<div class="grid">
						<div class="grid__item one-twelfth">
							<hr />
						</div>
					</div>

		     		<ul class="footer__list caps">
		     			<li>FIND VERVE ON:</li>
									     			<li class="divide"></li>
							<li>
								<a href="https://www.facebook.com/vervemagazineindia" target="_blank">FACEBOOK</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://twitter.com/vervemagazine" target="_blank">TWITTER</a>							</li>
												
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.pinterest.com/vervemag" target="_blank">PINTEREST</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank">YOUTUBE</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://instagram.com/verveindia" target="_blank">INSTAGRAM</a>							</li>
								     		</ul>

					
					<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="footer__list caps"><li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="http://www.vervemagazine.in/about-us">About Us</a><span class="divide">|</span></li>
<li id="menu-item-505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="http://www.vervemagazine.in/advertise">Advertise</a><span class="divide">|</span></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="http://www.vervemagazine.in/archive">Archives</a><span class="divide">|</span></li>
<li id="menu-item-18189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18189"><a href="http://www.vervemagazine.in/newsletter">Newsletter</a><span class="divide">|</span></li>
<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="http://www.vervemagazine.in/privacy-terms-of-use">Privacy</a><span class="divide">|</span></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="http://www.vervemagazine.in/sitemap">Sitemap</a><span class="divide">|</span></li>
<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="http://www.vervemagazine.in/contact-us">Contact Us</a><span class="divide">|</span></li>
</ul></div>
		     	</div>

		     	<div class="grid__item nine-twelfths">
					<p>&copy; Verve Magazine, 2020. The material on this site may not be reproduced, distributed,
					transmitted, cached or otherwise used, except with the prior written permission of Verve magazine.</p>
				</div>

		     	<div class="grid__item nine-twelfths">
					<p>Developed by <a href="http://www.rockstahmedia.com" target="_blank">Rockstah Media</a></p>
				</div>

			</div><!-- .site-info -->
		</div><!-- #footer -->

	</div><!-- #page -->
</div><!-- #page -->

<script data-main="/wp-content/themes/chabon/assets/js/app" src="/wp-content/themes/chabon/assets/components/requirejs/require.js"></script>

        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"90982","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/themes/chabon/assets/js/jquery.fullscreennav.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/jquery.magnific-popup.js?ver=1.5.25.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/js/awesome-gallery.js?ver=1.5.25.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/scroll-andor-paginationupdate/js/analyticsjs.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type="text/javascript"> var swp_nonce = "555d8fef7e";var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script>
<script>
	jQuery(document).ready(function(){
		jQuery("nav").fullScreenNav();
	});
	
// 	jQuery(".open-menu-btn").click(function() {
//         var viewportheight = jQuery(window).height();
//         jQuery("body").addClass("bodymenufixnpx");
//         jQuery("body").css("height", viewportheight);
//     });
    
//     jQuery('.close-menu-btn').click(function() {
//         console.log('asdads');
//     });
    
</script>

</body>
</html>