<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<title>Inside Raw Mango&#8217;s Rustic New Store | Verve Magazine - India&#039;s premier luxury lifestyle women&#039;s magazine</title><link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.vervemagazine.in/xmlrpc.php">
<link href='http://fonts.googleapis.com/css?family=Raleway:400,500,600,700' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="http://www.vervemagazine.in/wp-content/themes/chabon/assets/css/min/style.css" type="text/css" media="all" /><meta name="viewport" content="width=device-width, user-scalable=no">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-49898542-1', 'vervemagazine.in');
  ga('send', 'pageview');

</script>

<!-- Pixel -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1696256090619824');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1696256090619824&ev=PageView&noscript=1"
/></noscript>
<!-- Pixel -->


<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=50;
var stLogInterval=20*1000;
var cutOffTime=300;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Inside Raw Mango&#8217;s Rustic New Store';
</script>

<!-- Open Graph Meta Tags & Twitter Card generated by Social Warfare v2.0.7 http://warfareplugins.com -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Inside Raw Mango's Rustic New Store" />
<meta property="og:description" content="Sanjay Garg and Isla Maria 'Loulou' van Damme talk about the making of the brand's first Mumbai store" />
<meta property="og:image" content="http://www.vervemagazine.in/wp-content/uploads/2017/03/sanjay.jpg" />
<meta property="og:image:width" content="844" />
<meta property="og:image:height" content="606" />
<meta property="og:url" content="http://www.vervemagazine.in/fashion-and-beauty/sanjay-garg-and-raw-mangos-new-store-in-mumbai" />
<meta property="og:site_name" content="Verve Magazine" />
<meta property="article:publisher" content="http://www.facebook.com/vervemagazineindia" />
<meta property="article:published_time" content="2017-03-10T17:16:44+00:00" />
<meta property="article:modified_time" content="2017-03-10T17:21:51+00:00" />
<meta property="og:updated_time" content="2017-03-10T17:21:51+00:00" />
<meta property="fb:app_id" content="1616623851952038" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Inside Raw Mango's Rustic New Store">
<meta name="twitter:description" content="Sanjay Garg and Isla Maria 'Loulou' van Damme talk about the making of the brand's first Mumbai store">
<meta name="twitter:image" content="http://www.vervemagazine.in/wp-content/uploads/2017/03/sanjay.jpg">
<meta name="twitter:site" content="@vervemagazine">
<style>@font-face {font-family: "sw-icon-font";src:url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.0.7");src:url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.0.7#iefix") format("embedded-opentype"),url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.0.7") format("woff"), url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.0.7") format("truetype"),url("http://www.vervemagazine.in/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.0.7#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Open Graph Meta Tags & Twitter Card generated by Social Warfare v2.0.7 http://warfareplugins.com -->


<!-- All in One SEO Pack 2.3.11.1 by Michael Torbert of Semper Fi Web Design[-1,-1] -->
<link rel="author" href="https://plus.google.com/106427268674109955745/" />
<meta name="description"  content="Sanjay Garg and Isla Maria 'Loulou' van Damme talk about the making of the brand's first Mumbai store" />

<meta name="keywords"  content="designer,fashion,featured,isla maria van damme,loulou,mumbai,online exclusive,raw mango,sanjay garg,store opening" />

<link rel="canonical" href="http://www.vervemagazine.in/fashion-and-beauty/sanjay-garg-and-raw-mangos-new-store-in-mumbai" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Feed" href="http://www.vervemagazine.in/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Comments Feed" href="http://www.vervemagazine.in/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Verve Magazine &raquo; Inside Raw Mango&#8217;s Rustic New Store Comments Feed" href="http://www.vervemagazine.in/fashion-and-beauty/sanjay-garg-and-raw-mangos-new-store-in-mumbai/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.vervemagazine.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cptch_stylesheet-css'  href='http://www.vervemagazine.in/wp-content/plugins/captcha/css/front_end_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.vervemagazine.in/wp-includes/css/dashicons.min.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='http://www.vervemagazine.in/wp-content/plugins/captcha/css/desktop_style.css?ver=4.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='se-link-styles-css'  href='http://www.vervemagazine.in/wp-content/plugins/search-everything/static/css/se-styles.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='http://www.vervemagazine.in/wp-content/plugins/social-warfare/css/style.css?ver=2.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='taxonomy-image-plugin-public-css'  href='http://www.vervemagazine.in/wp-content/plugins/taxonomy-images/css/style.css?ver=0.9.6' type='text/css' media='screen' />
<link rel='stylesheet' id='upprev-css-css'  href='http://www.vervemagazine.in/wp-content/plugins/upprev/styles/upprev.css?ver=3.3.28' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/jquery.magnific-popup.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='uberbox-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/uberbox/dist/uberbox.css?ver=1.5.25.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-gallery-css'  href='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/css/awesome-gallery.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.vervemagazine.in/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type="text/javascript">
var iworks_upprev = { animation: 'flyout', position: 'right', offset_percent: 66, offset_element: '#comments', css_width: 270, css_side: 5, compare: 'category', url_new_window: 0, ga_track_views: 1, ga_track_clicks: 0, ga_opt_noninteraction: 1, title: 'Inside Raw Mango&#8217;s Rustic New Store' };
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/social-warfare/script.min.js?ver=2.0.7'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/upprev/scripts/upprev.js?ver=3.3.28'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var NumeroSee	 = {"ajaxurl":"http:\/\/www.vervemagazine.in\/wp-admin\/admin-ajax.php","nextNonce":"6678c7e441"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/themes/chabon/assets/js/numerology.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.vervemagazine.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.vervemagazine.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.vervemagazine.in/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.vervemagazine.in/?p=57868' />
<link rel="alternate" type="application/json+oembed" href="http://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fsanjay-garg-and-raw-mangos-new-store-in-mumbai" />
<link rel="alternate" type="text/xml+oembed" href="http://www.vervemagazine.in/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fsanjay-garg-and-raw-mangos-new-store-in-mumbai&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.3';
</script>

<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
				<!-- WordPress Popular Posts v3.2.3 -->
				<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.vervemagazine.in/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=e59fc8dcd6&wpp_id=57868';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
				<!-- End WordPress Popular Posts v3.2.3 -->
				    <style type="text/css">
        #post-pagination a {
            margin: 0 3px;
        }
    </style>
    <link rel="icon" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/cropped-Untitled-1.png?fit=270%2C270" />
<link rel="stylesheet" href="http://www.vervemagazine.in/wp-content/plugins/oiopub-direct/images/style/output.css" type="text/css" />
<style type="text/css">
#upprev_box{bottom:5px;width:270px;right:5px;display:block;right:-325px;display:block;}
 </style>


</head>

<body class="single single-fashion postid-57868">

<div id="verve--page" class="page-wrapper verve-default site">

	<div class="wrapper">

		
		<div class="wrapper__inner">

 			
 			<div class="seg">

	<div class="grid">
		<div class="grid__item one-whole">

			<ul class="nav nav--head nav-head--issue">
				<li class="date">
					March 2017				</li>
				<li class="nav--headbar__divider"></li>
				<li class="volume">
					Volume 26				</li>
				<li class="nav--headbar__divider"></li>
				<li class="issue">
					'17 Issue 03				</li>
			</ul>

			<div class="menu-header-bar-menu-container"><ul id="menu-header-bar-menu" class="nav nav--head nav--head-main"><li id="menu-item-507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-507"><a href="http://www.vervemagazine.in/about-us">About Us</a></li>
<li id="menu-item-358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-358"><a href="http://www.vervemagazine.in/advertise">Advertise</a></li>
<li id="menu-item-521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-521"><a href="http://www.vervemagazine.in/subscribe">Subscribe</a></li>
<li id="menu-item-516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516"><a href="http://www.vervemagazine.in/archive">Archives</a></li>
<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="http://www.vervemagazine.in/sitemap">Sitemap</a></li>
<li id="menu-item-964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-964"><a href="http://www.vervemagazine.in/contact-us">Contact Us</a></li>
</ul></div>
			<ul class="nav nav--head nav--social">
									<li>
						<a href="https://www.facebook.com/vervemagazineindia" target="_blank"><i class="icon--facebook"></i></a>					</li>
				
									<li>
						<a href="https://twitter.com/vervemagazine" target="_blank"><i class="icon--twitter"></i></a>					</li>
								
									<li>
						<a href="https://plus.google.com/106427268674109955745/posts" target="_blank"><i class="icon--google"></i></a>					</li>
				
									<li>
						<a href="http://www.pinterest.com/vervemag" target="_blank"><i class="icon--pinterest"></i></a>					</li>
				
									<li>
						<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank"><i class="icon--youtube"></i></a>					</li>
				
									<li>
						<a href="http://instagram.com/verveindia" target="_blank"><i class="icon--instagram"></i></a>					</li>
								
				
				
				<li>
					<a href="http://feeds.feedburner.com/vervemagazine/ilGx" target="_blank"><i class="icon--rss"></i></a>				</li>
			</ul>

		</div>
	</div>

</div>
 			<div class="header-html header-html-1">
				 			</div>

			<div class="seg header">

				<div class="grid">

					<div class="grid__item four-twelfths text--center">

						<div class="subscribe cf">
							<div class="subscribe-title">
								Subscribe:
							</div><!--/.subscribe-title-->
							<a href="http://www.vervemagazine.in/subscribe" class="btn float--left color--white button-one">
								Print Edition
							</a>
							<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" class="btn btn--alt float--left button-two" target="_blank">
								Digital Edition
							</a>
						</div><!--/.subscribe.cf-->

					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="site-title">
	<a href="http://www.vervemagazine.in/" rel="home">
		<img src="http://www.vervemagazine.in/wp-content/themes/chabon/assets/images/min/logo.png" alt="Verve Magazine" />
		<span class="visuallyhidden">Verve Magazine</span>
		<div class="tagline">The Spirit of Today's Woman</div>
	</a>
</div>

<div class="visuallyhidden">
	India&#039;s premier luxury lifestyle women&#039;s magazine</div>
					</div><!--

					--><div class="grid__item four-twelfths">

			 			<div class="user-links caps weight--semibold">
	<i class="search--open icon--search"></i>
</div>

<div class="user-links current-issue-detail weight--semibold h">
	<em></em><br />
	<em></em>
</div>			 			<form action="http://www.vervemagazine.in" method="get" class="form form--search float--right">
	<div class="search-input js--search-input">
		<button class="btn"><i class="icon--search"></i></button>
		<input class="text-input" name="s" value="" placeholder="Search..." />
	</div>
</form>
					</div>
				</div>

			</div>

			<div class="header-html header-html-2">
				 			</div>




			
 			<div class="overlay">
	<a href="#" class="open-menu-btn">
		BROWSE MENU	</a><!--/.open-menu-btn-->
	<nav>
		<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="http://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="http://www.vervemagazine.in/fashion-and-beauty" class="active">Fashion &amp; Beauty</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-new-fashion-container"><ul id="menu-new-fashion" class="nav sub caps"><li id="menu-item-411" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty current-fashion-ancestor current-menu-parent current-fashion-parent menu-item-411"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/fashion">Fashion</a></li>
<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-510"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/beauty">Beauty</a></li>
<li id="menu-item-1488" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1488"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/style-picks">Style Picks</a></li>
<li id="menu-item-1490" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1490"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/men">Men</a></li>
<li id="menu-item-1489" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1489"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/bespoke-luxury">Luxury &amp; Brands</a></li>
<li id="menu-item-1509" class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1509"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/etiquette-nanny">Etiquette Nanny</a></li>
</ul></div>
							</div>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="http://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="http://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="http://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="http://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
	</nav>
</div><!--/.overlay-->

<div class="header-navigation">

	<div class="seg seg--black seg--nb nav-margin">
		<div class="grid">
			<div class="grid__item one-whole">
				<ul class="nav nav--main sf">
					<li class="nav--main__link link--ac">

						<a href="http://www.vervemagazine.in/arts-and-culture" class="">Arts &amp; Culture</a>											</li>
					<li class="nav--main__link link--fb">

						<a href="http://www.vervemagazine.in/fashion-and-beauty" class="active">Fashion &amp; Beauty</a>
													<div class="grad grid__item eight-tenths no-pl">

								<div class="menu-new-fashion-container"><ul id="menu-new-fashion-1" class="nav sub caps"><li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty current-fashion-ancestor current-menu-parent current-fashion-parent menu-item-411"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/fashion">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-510"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/beauty">Beauty</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1488"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/style-picks">Style Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1490"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/men">Men</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1489"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/bespoke-luxury">Luxury &amp; Brands</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-fashionbeauty menu-item-1509"><a href="http://www.vervemagazine.in/topics/fashion-and-beauty/etiquette-nanny">Etiquette Nanny</a></li>
</ul></div>
							</div>
						
					</li>

					<li class="nav--main__link link--pe">

						<a href="http://www.vervemagazine.in/people" class="">People</a>
						
					</li>
					<li class="nav--main__link link--ts">

						<a href="http://www.vervemagazine.in/travel-and-spaces" class="">Travel &amp; Spaces</a>
						
					</li>
					<li class="nav--main__link link--ev">

						<a href="http://www.vervemagazine.in/events" class="">Events</a>
						
					</li>
					<li class="nav--main__link link--vi">

						<a href="http://www.vervemagazine.in/video" class="">Videos</a>
						
					</li>

				</ul>
			</div>
		</div>
	</div>
</div><!--/.header-navigation-->
			<div id="content" class="grid site-content">

	<div id="column--main" class="grid__item eight-tenths">

		<div class="column--left__inner">

			<ul class="nav nav--breadcrumbs">
				<li><a href="http://www.vervemagazine.in">Home</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li><a href="http://www.vervemagazine.in/fashion-and-beauty/">Fashion & Beauty</a></li> <li><i class="icon--right-open breadcrumb__sep"></i></li> <li class="current">Inside Raw Mango&#8217;s Rustic New Store</li>			</ul>

			<div class="grid">

				
					
<div class="grid__item nine-twelfths push--two-twelfths">

	<div id="post-57868" class="column-contain no-bt post-57868 fashion type-fashion status-publish has-post-thumbnail hentry tag-designer tag-fashion tag-featured tag-isla-maria-van-damme tag-loulou tag-mumbai tag-online-exclusive tag-raw-mango tag-sanjay-garg tag-store-opening fashionbeauty-fashion issues-17-issue-03">

		<div class="block-title pink-title caps">Fashion</div>
		<div class="group__meta caps">
			<div class="meta-date">March 10, 2017</div>
		</div>

		<h1 class="heading--alt">Inside Raw Mango&#8217;s Rustic New Store</h1>

					<div class="meta-subdetail group__meta">
				Text by Sadaf Shaikh			</div>
				
		

		<div class="meta-subdetail">
			<p>Sanjay Garg and Isla Maria &#8216;Loulou&#8217; van Damme talk about the making of the brand&#8217;s first Mumbai store</p>
<div class="swp-content-locator"></div>		</div>


		<p>Last evening, after being greeted with the languid fragrance of jasmine, we made our way to the opening of Raw Mango&#8217;s first store in Mumbai. The sweeping verandahs, antique almirahs, and brass counters, all welcomed us to explore Sanjay Garg&#8217;s famous handwoven textiles. Surrounded by the store&#8217;s old-world charm, we sat down for a rendezvous with the designer, accompanied by Isla Maria &#8216;Loulou&#8217; van Damme (who met Garg when she was organising several pop-ups at Bungalow 8). Discover their working style, similar design sensibility, and everything that went into the making of this new store.</p>
<style type="text/css">
	
					#awesome-gallery-57961-1 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-57961-1 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-57961-1 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-57961-1 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-57961-1 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-57961-1 .asg-image-caption1,
	#awesome-gallery-57961-1 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-57961-1 .asg-image-caption2,
	#awesome-gallery-57961-1 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-57961-1 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-57961-1 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-57961-1 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-57961-1 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-57961-1 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-57961-1 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-57961-1 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-57961-1" data-slug="under-construction">
								<div class="asg-images">
					<div class="asg-image" data-height="361" data-width="492" data-tags="" data-slug="57962" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/1-30.jpg" >
					<img src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/1-30.jpg?h=300" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
					<div class="asg-image" data-height="312" data-width="495" data-tags="" data-slug="57963" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/2-31.jpg" >
					<img src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/2-31.jpg?h=300" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("57961-1", {"id":"57961","layout":{"mode":"horizontal-flow","width":240,"height":300,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><b>The process </b></p>
<p><strong>Sanjay Garg:</strong> &#8220;Three of us worked in tandem, melding our minds together. Ashiesh Shah provided interior expertise while Loulou helped with the design aesthetic. I was here every single day giving my inputs on everything from the artifacts and paintings to the furniture.&#8221;</p>
<p><strong>Loulou:</strong> &#8220;I&#8217;d like to think that I help Sanjay catalyse his ideas. His ethics align with my own; he is flexible enough to experiment but also stands his ground during tough circumstances. I aid him in making up his mind during those inevitable moments of stress.&#8221;</p>
<style type="text/css">
	
					#awesome-gallery-57944-2 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-57944-2 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-57944-2 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-57944-2 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-57944-2 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-57944-2 .asg-image-caption1,
	#awesome-gallery-57944-2 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-57944-2 .asg-image-caption2,
	#awesome-gallery-57944-2 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-57944-2 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-57944-2 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-57944-2 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-57944-2 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-57944-2 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-57944-2 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-57944-2 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-57944-2" data-slug="raw-mango">
								<div class="asg-images">
					<div class="asg-image" data-height="742" data-width="1119" data-tags="" data-slug="57950" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/2-30.jpg" >
					<img src="https://i1.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/2-30.jpg?h=500" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("57944-2", {"id":"57944","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><b>The vibe</b><br />
<strong>SG:</strong> &#8220;You will notice that every element in the store has a very raw and rustic feel to it &#8211; the cupboards, collectibles, artifacts, even the terracotta horses at the entrance. I&#8217;ve tried to keep the decor as functional as possible, to reflect my brand&#8217;s clean ethos.&#8221;</p>
<p><strong>L:</strong> &#8220;One of Sanjay&#8217;s strong points is that he brings out the beauty of India with his rich colour palette. His woven creations are filled with stories and come from hours of research on Indian crafts and history.&#8221;</p>
<style type="text/css">
	
					#awesome-gallery-57946-3 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-57946-3 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-57946-3 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-57946-3 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-57946-3 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-57946-3 .asg-image-caption1,
	#awesome-gallery-57946-3 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-57946-3 .asg-image-caption2,
	#awesome-gallery-57946-3 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-57946-3 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-57946-3 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-57946-3 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-57946-3 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-57946-3 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-57946-3 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-57946-3 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-57946-3" data-slug="raw-mango-3">
								<div class="asg-images">
					<div class="asg-image" data-height="739" data-width="1119" data-tags="" data-slug="57952" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/4-24.jpg" >
					<img src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/4-24.jpg?h=500" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("57946-3", {"id":"57946","layout":{"mode":"horizontal-flow","width":240,"height":500,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><b>Striking moments </b><br />
<strong>SG:</strong> &#8220;The three of us learned something new every day. We made many mistakes but treated them as stepping stones. And somehow we stumbled on four previously undiscovered windows that allow ample sunlight to flood the room. This worked very well since I always wanted a store with minimum artificial light.&#8221;</p>
<p><strong>L: </strong>&#8220;For me, it was discovering Sanjay as a person. I saw a passionate, hardworking and humble man, with an unambiguous vision of how he wanted to work and live.&#8221;</p>
<style type="text/css">
	
					#awesome-gallery-57945-4 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-57945-4 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-57945-4 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-57945-4 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-57945-4 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-57945-4 .asg-image-caption1,
	#awesome-gallery-57945-4 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-57945-4 .asg-image-caption2,
	#awesome-gallery-57945-4 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-57945-4 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-57945-4 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-57945-4 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-57945-4 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-57945-4 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-57945-4 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-57945-4 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-57945-4" data-slug="raw-mango-2">
								<div class="asg-images">
					<div class="asg-image" data-height="741" data-width="496" data-tags="" data-slug="57951" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/3-26.jpg" >
					<img src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/3-26.jpg?h=400" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("57945-4", {"id":"57945","layout":{"mode":"horizontal-flow","width":240,"height":400,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<p><b>Favourite spaces</b><br />
<strong>SG:</strong> &#8220;The open verandah and the room upstairs which is always flooded with natural light.&#8221;</p>
<p><strong>L: </strong>&#8220;It&#8217;s just the entire vibe you get from the store &#8212; the clothes, the soothing decor and the carefully curated art pieces.&#8221;</p>
<p><strong>The evolution </strong><br />
<strong>SG:</strong> &#8220;I believe that we are all in a constant state of evolution, as human beings. As a designer, my DNA responds to how a design develops. I&#8217;ve realised that we really know so little in such a vast realm of possibility.&#8221;</p>
<p><strong>L:</strong> &#8220;Sanjay is always questioning his own work, which I think is an admirable quality for a designer. He&#8217;s always on the move, dreaming big, drawing inspiration from his surroundings, designing his furniture and collecting antiques. The amount of activity he manages to pack into a day is simply amazing.&#8221;</p>
<style type="text/css">
	
					#awesome-gallery-57964-5 .asg-filters .asg-filter a {
		color: #ffffff;
		background-color: #222222;
		
	}

	#awesome-gallery-57964-5 .asg-filters .asg-filter.asg-active a {
		color: #ffffff;
		background-color: #444444;
	}

	#awesome-gallery-57964-5 .asg-image-overlay {
		background-color: #000;
		background-color: rgba(0, 0, 0, 0.3);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=30)";
		filter: alpha(opacity=30);
	}
		#awesome-gallery-57964-5 .asg-image-caption-wrapper {
		text-align: center;
		background-color: #000;
				background-color: rgba(0, 0, 0, 0.8);
		-ms-filter: "progid:DXImageTransform.Microsoft.Alpha(Opacity=80)";
		filter: alpha(opacity=80);
			}

			#awesome-gallery-57964-5 .asg-image : hover .asg-image-caption-wrapper {
			opacity: 1;
		}
			#awesome-gallery-57964-5 .asg-image-caption1,
	#awesome-gallery-57964-5 .asg-image-caption1 a{
		color: #ffffff;
	}

	#awesome-gallery-57964-5 .asg-image-caption2,
	#awesome-gallery-57964-5 .asg-image-caption2 a{
		color: #ffffff;
	}

	#awesome-gallery-57964-5 .asg-bottom .asg-load-more{
		background-color: #222;
		color: #ffffff;
		 box-shadow: 1.5px 3px 0 0 #eee;
			}

	#awesome-gallery-57964-5 .asg-bottom .asg-all-loaded {
		border-radius: 0;
		-webkit-border-radius: 0;
		-moz-border-radius: 0;
		-ms-border-radius: 0;
		-o-border-radius: 0;
	}

	#awesome-gallery-57964-5 .asg-bottom .asg-all-loaded {
		background-color: #888888;
		color: #cccccc;
	}

	#awesome-gallery-57964-5 .asg-bottom .asg-all-loaded {
		border-bottom-color: #bbbbbb;
	}

	#awesome-gallery-57964-5 .asg-bottom > div {
		-webkit-border-radius: 0px;
		-moz-border-radius: 0px;
		-ms-border-radius: 0px;
		-o-border-radius: 0px;
		border-radius: 0px;

		padding: 12px 30px;
	}

		#awesome-gallery-57964-5 .asg-image-caption1 {
						 font-size: 14px;
			line-height: 1.4;
			}
	
	#awesome-gallery-57964-5 .asg-image-caption2 {
	   font-size: 14px;
		line-height: 1.4;
		}

																																																																																			


</style>
							<div class="asg asg-align-center" id="awesome-gallery-57964-5" data-slug="images-gallery-sanjay-garg">
								<div class="asg-images">
					<div class="asg-image" data-height="607" data-width="653" data-tags="" data-slug="57965" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/1-31.jpg" >
					<img src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/1-31.jpg?h=300" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
					<div class="asg-image" data-height="606" data-width="702" data-tags="" data-slug="57966" >
			<a class="asg-image-wrapper asg-lightbox" href="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/2-32.jpg" >
					<img src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/2-32.jpg?h=300" />
											<div class="asg-image-overlay asg-effect-fade asg-mode-on-hover" ></div>
						</a>
		</div>
		</div>
							</div>
			<script type="text/javascript">
			var initialize = function(){
				setTimeout(function(){new AwesomeGallery("57964-5", {"id":"57964","layout":{"mode":"horizontal-flow","width":240,"height":300,"gap":5,"border":0,"allowHanging":true},"lightbox":{"name":"magnific-popup","settings":[]},"filters":{"enabled":"","align":"center","sort":"1","all":"All","color":"#FFFFFF","background_color":"#222222","accent_color":"#FFFFFF","accent_background_color":"#444444","border_radius":"0","list":""},"load_more":{"style":"load-more","page_size":"35","loading_text":"Loading...","load_more_text":"Load more","all_images_loaded":"All images loaded","width":"full","color":"#FFFFFF","color_loaded":"#CCCCCC","background_color":"#222","background_color_loaded":"#888888","shadow_width":"3","shadow_color":"#EEE","shadow_color_loaded":"#BBBBBB","border_radius":"0","vertical_padding":"12","horizontal_padding":"30"}});
			}, 1);}
			if (typeof(AwesomeGallery) != 'undefined'){
				initialize();
			}
			else {
				jQuery(initialize);
			}
			</script>
			
<div class="swp-content-locator"></div>  

		<div class="cf"></div>


							<div class="meta-tag-list">
					Tags: <a href="http://www.vervemagazine.in/tag/designer">Designer</a>, <a href="http://www.vervemagazine.in/tag/fashion">Fashion</a>, <a href="http://www.vervemagazine.in/tag/featured">Featured</a>, <a href="http://www.vervemagazine.in/tag/isla-maria-van-damme">Isla Maria Van Damme</a>, <a href="http://www.vervemagazine.in/tag/loulou">Loulou</a>, <a href="http://www.vervemagazine.in/tag/mumbai">Mumbai</a>, <a href="http://www.vervemagazine.in/tag/online-exclusive">Online Exclusive</a>, <a href="http://www.vervemagazine.in/tag/raw-mango">Raw Mango</a>, <a href="http://www.vervemagazine.in/tag/sanjay-garg">Sanjay Garg</a>, <a href="http://www.vervemagazine.in/tag/store-opening">Store Opening</a>				</div>
			
			<div class="meta--footer">		
<center><b> Share on:	</b>		</center>			
<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor" data-position="none" data-float="floatNone" data-count="4" data-floatColor="#ffffff" data-scale="1" data-align="fullWidth"><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a href="https://twitter.com/share?original_referer=/&text=Inside+Raw+Mango%E2%80%99s+Rustic+New+Store&url=http://bit.ly/2nddJ7m&via=vervemagazine" data-link="https://twitter.com/share?original_referer=/&text=Inside+Raw+Mango%E2%80%99s+Rustic+New+Store&url=http://bit.ly/2nddJ7m&via=vervemagazine" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fbit.ly%2F2ndby3H" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fbit.ly%2F2ndby3H" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a data-link="https://pinterest.com/pin/create/button/?url=http://www.vervemagazine.in/fashion-and-beauty/sanjay-garg-and-raw-mangos-new-store-in-mumbai&media=http%3A%2F%2Fwww.vervemagazine.in%2Fwp-content%2Fuploads%2F2017%2F03%2Fsanjay.jpg&description=Inside+Raw+Mango%E2%80%99s+Rustic+New+Store" class="nc_tweet" data-count="0"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly" style="width:55px;"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="4" data-network="stumble_upon"><a target="_blank" href="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/fashion-and-beauty/sanjay-garg-and-raw-mangos-new-store-in-mumbai&title=Inside+Raw+Mango%26%238217%3Bs+Rustic+New+Store" data-link="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/fashion-and-beauty/sanjay-garg-and-raw-mangos-new-store-in-mumbai&title=Inside+Raw+Mango%26%238217%3Bs+Rustic+New+Store" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div></div></div>

	</div>

</div>
					<div class="grid__item nine-twelfths push--two-twelfths">

						<div class="rpbt_shortcode">
<h3><h2>Related posts from Verve:</h2></h3>
<style type='text/css'>
			#gallery-1 {
				margin: auto;
			}
			#gallery-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-1' class='gallery related-gallery related-galleryid-57868 gallery-columns-2 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/fashion-and-beauty/54-coolest-saris-for-casual-wear' title='54 Coolest Saris For Casual Wear'><img width="150" height="150" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2016/11/Workwear-saris.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="sari, Saree revival, casual wear, Indian, fashion" aria-describedby="gallery-1-51590" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2016/11/Workwear-saris.jpg?resize=150%2C150 150w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2016/11/Workwear-saris.jpg?resize=300%2C300 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2016/11/Workwear-saris.jpg?resize=75%2C75 75w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2016/11/Workwear-saris.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-51590'>
				54 Coolest Saris For Casual Wear
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/fashion-and-beauty/exclusive-firstlook-sanjay-gargs-collection-for-ogaan' title='Exclusive #FirstLook: Sanjay Garg’s collection for Ogaan'><img width="150" height="150" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2015/06/Sanjay-Garg-Featured.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Sanjay Garg collection for ogaan summer" aria-describedby="gallery-1-22944" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2015/06/Sanjay-Garg-Featured.jpg?resize=150%2C150 150w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2015/06/Sanjay-Garg-Featured.jpg?resize=75%2C75 75w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2015/06/Sanjay-Garg-Featured.jpg?zoom=2&amp;resize=150%2C150 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2015/06/Sanjay-Garg-Featured.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-22944'>
				Exclusive #FirstLook: Sanjay Garg’s collection for Ogaan
				</dd></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/fashion-and-beauty/chanderi-textile-from-madhya-pradesh-to-runways' title='Follow The Gossamer Trail of Chanderi'><img width="150" height="150" src="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Chanderi-featured.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Chanderi, Raw Mango" aria-describedby="gallery-1-56375" srcset="https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Chanderi-featured.jpg?resize=150%2C150 150w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Chanderi-featured.jpg?resize=300%2C300 300w, https://i0.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/Chanderi-featured.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-56375'>
				Follow The Gossamer Trail of Chanderi
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='http://www.vervemagazine.in/fashion-and-beauty/verve-revival-a-tryst-with-saris-at-good-earth' title='Verve Revival: A Tryst With Saris At Good Earth'><img width="150" height="150" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Sari.jpg?resize=150%2C150" class="attachment-thumbnail size-thumbnail" alt="Good Earth, Forever Sari, Verve Revival, 100SareePact, Sari, Traditional,." aria-describedby="gallery-1-56770" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Sari.jpg?resize=150%2C150 150w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Sari.jpg?resize=300%2C300 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Sari.jpg?zoom=3&amp;resize=150%2C150 450w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-1-56770'>
				Verve Revival: A Tryst With Saris At Good Earth
				</dd></dl><br style="clear: both" />
		</div>
</div>						<hr>
						
<div id="comments" class="comments-area block no-bb">

	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fashion-and-beauty/sanjay-garg-and-raw-mangos-new-store-in-mumbai#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.vervemagazine.in/wp-login.php?redirect_to=http%3A%2F%2Fwww.vervemagazine.in%2Ffashion-and-beauty%2Fsanjay-garg-and-raw-mangos-new-store-in-mumbai">logged in</a> to post a comment.</p>		</div><!-- #respond -->
		
</div><!-- #comments -->
						
						
						

					</div>

				
			</div>

		</div>

	</div><!--

	--><div class="grid__item two-tenths">
		<div id="column--right" class="column-contain marg-top-col">

	
	<div class="block block--centered block--newsletter">

		<div class="block__inner">

			<div class="block__title">
				Newsletter
			</div>

			<div class="block__copy">
				Get exclusive news, updates and offers from Verve.

				<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="http://vervemagazine.us3.list-manage.com/subscribe/post?u=191344d9475e81c5b0ae0e112&amp;id=af7090fc0f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" novalidate>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name <span class="asterisk">*</span></label>
<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name <span class="asterisk">*</span></label>
<input type="text" value="" name="LNAME" class="required" id="mce-LNAME">
</div>
<div id="mce-responses" class="clear">
<div class="response weight--bold" id="mce-error-response" style="display:none"></div>
<div class="response weight--bold" id="mce-success-response" style="display:none"></div>
</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;"><input type="text" name="b_191344d9475e81c5b0ae0e112_af7090fc0f" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
<div class="indicates-required text--left"><span class="asterisk">*</span> indicates required</div>

</form>
</div>
<script type="text/javascript">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</script>
<!--End mc_embed_signup-->

			</div>

		</div>

	</div>

	
	
		<div class="block block--centered block--editors-pick" role="block">
	<div class="block__inner w-wpp">
		
<!-- WordPress Popular Posts Plugin v3.2.3 [PHP] [weekly] [views] [custom] [PID] -->
<h2>Verve Trending</h2>
<!-- cached -->

<ul class="wpp-list">
<li><a href="http://www.vervemagazine.in/people/tracing-the-rise-of-hip-hop-in-india" title="Tracing The Rise Of Hip-Hop In India" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/56436-featured-318x318.jpg"  title="Tracing The Rise Of Hip-Hop In India" alt="Tracing The Rise Of Hip-Hop In India" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/tracing-the-rise-of-hip-hop-in-india" title="Tracing The Rise Of Hip-Hop In India" class="wpp-post-title" target="_self">Tracing The Rise Of Hip-Hop In India</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/people/raja-kumari-indian-american-musician" title="Raja Kumari On Breaking New Ground With Her Music" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/56442-featured-318x318.jpg"  title="Raja Kumari On Breaking New Ground With Her Music" alt="Raja Kumari On Breaking New Ground With Her Music" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/people/raja-kumari-indian-american-musician" title="Raja Kumari On Breaking New Ground With Her Music" class="wpp-post-title" target="_self">Raja Kumari On Breaking New Ground With Her Music</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/arts-and-culture/separated-but-together-the-new-indian-family-unit" title="Separated But Together: The New Indian Family Unit" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/52318-featured-318x318.jpg"  title="Separated But Together: The New Indian Family Unit" alt="Separated But Together: The New Indian Family Unit" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/arts-and-culture/separated-but-together-the-new-indian-family-unit" title="Separated But Together: The New Indian Family Unit" class="wpp-post-title" target="_self">Separated But Together: The New Indian Family Unit</a></li><li class='sep'></li>
<li><a href="http://www.vervemagazine.in/arts-and-culture/redefining-luxury-the-gauri-khan-way" title="Redefining Luxury – The Gauri Khan Way" target="_self"><img src="http://www.vervemagazine.in/wp-content/uploads/wordpress-popular-posts/52175-featured-318x318.jpg"  title="Redefining Luxury – The Gauri Khan Way" alt="Redefining Luxury – The Gauri Khan Way" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a></li><li><a href="http://www.vervemagazine.in/arts-and-culture/redefining-luxury-the-gauri-khan-way" title="Redefining Luxury – The Gauri Khan Way" class="wpp-post-title" target="_self">Redefining Luxury – The Gauri Khan Way</a></li><li class='sep'></li>

</ul>

<!-- End WordPress Popular Posts Plugin v3.2.3 -->
	</div>

</div>
<div class="block block--centered block--like-fb" role="block">

		<div class="block__inner">

			<div class="block__title">
				<strong>Love Our Site?</strong><br /><iframe style="border: medium none;display: inline-block;height: 21px;overflow: hidden;position: relative;top: 3px; width: 53px;" src="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.facebook.com%2Fvervemagazineindia&amp;width&amp;layout=button&amp;action=like&amp;show_faces=false&amp;share=false&amp;height=21"scrolling="no" frameborder="0" style="border:none; overflow:hidden;height:21px;" allowTransparency="true"></iframe> us on Facebook to stay updated with the latest trends
			</div>

		</div>

	</div>
		<div class="block block--centered block--subscribe">

			<div class="block__inner">

				<div class="block__title block__title--red">
					Subscribe
				</div>

				<a href="http://www.vervemagazine.in/subscribe">

					<div class="block__image block__image--auto">
						<img width="448" height="582" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Screen-Shot-2017-03-01-at-12.00.54-PM.jpg?fit=448%2C582" class="attachment-full size-full" alt="Sapna Pabbi, Bollywood" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Screen-Shot-2017-03-01-at-12.00.54-PM.jpg?w=448 448w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2014/01/Screen-Shot-2017-03-01-at-12.00.54-PM.jpg?resize=231%2C300 231w" sizes="(max-width: 448px) 100vw, 448px" />					</div>

				</a>

				<a href="http://www.magzter.com/IN/The--Indian-and-Eastern-Engine/Verve/Lifestyle/" target="_blank">

					<div class="block__copy--solid caps text--left">
						SUBSCRIBE TO A DIGITAL COPY WITH MAGZTER <i class="icon--angle-double-right"></i>
					</div>

				</a>

			</div>

		</div>

	

</div>	</div>


			</div><!-- #content -->

		</div><!-- #page -->

	</div><!-- #page -->

	<div id="colophon" class="seg seg--black footer" role="contentinfo">
		<div class="wrapper__inner footer__inner text--center">

			<div class="grid">

				<div class="grid__item one-whole">

					<p class="caps url-address weight--semibold"><a href="http://www.vervemagazine.in">www.vervemagazine.in</a></p>

		     		<ul class="footer__list caps">
		     			<li><a href="http://www.vervemagazine.in/arts-and-culture">ARTS &amp; CULTURE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/fashion-and-beauty">FASHION &amp; BEAUTY</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/people">PEOPLE</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/travel-and-spaces">TRAVEL &amp; SPACES</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/events">EVENTS</a></li>
		     			<li class="divide">|</li>
		     			<li><a href="http://www.vervemagazine.in/video">VIDEOS</a></li>
		     		</ul>

		     		<div class="grid">
						<div class="grid__item one-twelfth">
							<hr />
						</div>
					</div>

		     		<ul class="footer__list caps">
		     			<li>FIND VERVE ON:</li>
									     			<li class="divide"></li>
							<li>
								<a href="https://www.facebook.com/vervemagazineindia" target="_blank">FACEBOOK</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="https://twitter.com/vervemagazine" target="_blank">TWITTER</a>							</li>
												
									     			<li class="divide">|</li>
							<li>
								<a href="https://plus.google.com/106427268674109955745/posts" target="_blank">GOOGLE+</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.pinterest.com/vervemag" target="_blank">PINTEREST</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://www.youtube.com/user/vervemagazineindia" target="_blank">YOUTUBE</a>							</li>
						
									     			<li class="divide">|</li>
							<li>
								<a href="http://instagram.com/verveindia" target="_blank">INSTAGRAM</a>							</li>
								     		</ul>

					
					<div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="footer__list caps"><li id="menu-item-518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-518"><a href="http://www.vervemagazine.in/about-us">About Us</a><span class="divide">|</span></li>
<li id="menu-item-505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-505"><a href="http://www.vervemagazine.in/advertise">Advertise</a><span class="divide">|</span></li>
<li id="menu-item-517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-517"><a href="http://www.vervemagazine.in/archive">Archives</a><span class="divide">|</span></li>
<li id="menu-item-18189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18189"><a href="http://www.vervemagazine.in/newsletter">Newsletter</a><span class="divide">|</span></li>
<li id="menu-item-502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-502"><a href="http://www.vervemagazine.in/privacy-terms-of-use">Privacy</a><span class="divide">|</span></li>
<li id="menu-item-458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-458"><a href="http://www.vervemagazine.in/sitemap">Sitemap</a><span class="divide">|</span></li>
<li id="menu-item-503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-503"><a href="http://www.vervemagazine.in/contact-us">Contact Us</a><span class="divide">|</span></li>
</ul></div>
		     	</div>

		     	<div class="grid__item nine-twelfths">
					<p>&copy; Verve Magazine, 2017. The material on this site may not be reproduced, distributed,
					transmitted, cached or otherwise used, except with the prior written permission of Verve magazine.</p>
				</div>

		     	<div class="grid__item nine-twelfths">
					<p>Developed by <a href="http://www.rockstahmedia.com" target="_blank">Rockstah Media</a></p>
				</div>

			</div><!-- .site-info -->
		</div><!-- #footer -->

	</div><!-- #page -->
</div><!-- #page -->

<script data-main="/wp-content/themes/chabon/assets/js/app" src="/wp-content/themes/chabon/assets/components/requirejs/require.js"></script>

<script type="text/javascript">swp_pinit=false;</script><div class="nc_socialPanelSide nc_socialPanel swp_default swp_d_fullColor swp_i_fullColor swp_o_fullColor slide" data-position="none" data-float="floatNone" data-count="4" data-floatColor="#ffffff" data-screen-width="1100" data-transition="slide"><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a href="https://twitter.com/share?original_referer=/&text=Inside+Raw+Mango%E2%80%99s+Rustic+New+Store&url=http://bit.ly/2nddJ7m&via=vervemagazine" data-link="https://twitter.com/share?original_referer=/&text=Inside+Raw+Mango%E2%80%99s+Rustic+New+Store&url=http://bit.ly/2nddJ7m&via=vervemagazine" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a target="_blank" href="http://www.facebook.com/share.php?u=http%3A%2F%2Fbit.ly%2F2ndby3H" data-link="http://www.facebook.com/share.php?u=http%3A%2F%2Fbit.ly%2F2ndby3H" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a data-link="https://pinterest.com/pin/create/button/?url=http://www.vervemagazine.in/fashion-and-beauty/sanjay-garg-and-raw-mangos-new-store-in-mumbai&media=http%3A%2F%2Fwww.vervemagazine.in%2Fwp-content%2Fuploads%2F2017%2F03%2Fsanjay.jpg&description=Inside+Raw+Mango%E2%80%99s+Rustic+New+Store" class="nc_tweet" data-count="0"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly" style="width:55px;"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="4" data-network="stumble_upon"><a target="_blank" href="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/fashion-and-beauty/sanjay-garg-and-raw-mangos-new-store-in-mumbai&title=Inside+Raw+Mango%26%238217%3Bs+Rustic+New+Store" data-link="http://www.stumbleupon.com/submit?url=http://www.vervemagazine.in/fashion-and-beauty/sanjay-garg-and-raw-mangos-new-store-in-mumbai&title=Inside+Raw+Mango%26%238217%3Bs+Rustic+New+Store" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div></div><script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201710'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/themes/chabon/assets/js/jquery.fullscreennav.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/vendor/jquery.magnific-popup.js?ver=1.5.25.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/awesome-gallery/assets/js/awesome-gallery.js?ver=1.5.25.3'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.vervemagazine.in/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
<div id="upprev_box"><h6>Recommended reading from VERVE:</h6><div class="upprev_excerpt upprev_space upprev_thumbnail"><a href="http://www.vervemagazine.in/video/on-set-with-huma-qureshi-behind-the-scenes-verve-palladium-mumbai?utm_source=sugg&amp;utm_medium=website&amp;utm_campaign=inc" title="On Set With Huma Qureshi" class="upprev_thumbnail" rel="Inside Raw Mango&#8217;s Rustic New Store"><img width="125" height="68" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/03/Huma.jpg?fit=125%2C68" class="iworks_upprev_thumb wp-post-image" alt="Huma Qureshi" title="On Set With Huma Qureshi" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/03/Huma.jpg?w=848 848w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/03/Huma.jpg?resize=300%2C164 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/03/Huma.jpg?resize=768%2C420 768w" sizes="(max-width: 125px) 100vw, 125px" /></a><h5><a href="http://www.vervemagazine.in/video/on-set-with-huma-qureshi-behind-the-scenes-verve-palladium-mumbai?utm_source=sugg&amp;utm_medium=website&amp;utm_campaign=inc" rel="Inside Raw Mango&#8217;s Rustic New Store">On Set With Huma Qureshi</a></h5><br /></div><div class="upprev_excerpt upprev_space upprev_thumbnail"><a href="http://www.vervemagazine.in/video/sapna-pabbi-behind-the-scenes-verve-magazine?utm_source=sugg&amp;utm_medium=website&amp;utm_campaign=inc" title="Soaking up the summer sun with Sapna Pabbi" class="upprev_thumbnail" rel="Inside Raw Mango&#8217;s Rustic New Store"><img width="125" height="65" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/03/SP.jpg?fit=125%2C65" class="iworks_upprev_thumb wp-post-image" alt="Sapna Pabbi" title="Soaking up the summer sun with Sapna Pabbi" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/03/SP.jpg?w=1154 1154w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/03/SP.jpg?resize=300%2C157 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/03/SP.jpg?resize=768%2C402 768w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/03/SP.jpg?resize=1024%2C536 1024w" sizes="(max-width: 125px) 100vw, 125px" /></a><h5><a href="http://www.vervemagazine.in/video/sapna-pabbi-behind-the-scenes-verve-magazine?utm_source=sugg&amp;utm_medium=website&amp;utm_campaign=inc" rel="Inside Raw Mango&#8217;s Rustic New Store">Soaking up the summer sun with Sapna Pabbi</a></h5><br /></div><div class="upprev_excerpt upprev_thumbnail"><a href="http://www.vervemagazine.in/video/verve-shenanigans-whats-on-huma-qureshis-blacklist?utm_source=sugg&amp;utm_medium=website&amp;utm_campaign=inc" title="Verve Shenanigans: What&#8217;s on Huma Qureshi&#8217;s Blacklist?" class="upprev_thumbnail" rel="Inside Raw Mango&#8217;s Rustic New Store"><img width="125" height="68" src="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/55.jpg?fit=125%2C68" class="iworks_upprev_thumb wp-post-image" alt="Huma Qureshi" title="Verve Shenanigans: What&#8217;s on Huma Qureshi&#8217;s Blacklist?" srcset="https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/55.jpg?w=1008 1008w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/55.jpg?resize=300%2C163 300w, https://i2.wp.com/www.vervemagazine.in/wp-content/uploads/2017/02/55.jpg?resize=768%2C418 768w" sizes="(max-width: 125px) 100vw, 125px" /></a><h5><a href="http://www.vervemagazine.in/video/verve-shenanigans-whats-on-huma-qureshis-blacklist?utm_source=sugg&amp;utm_medium=website&amp;utm_campaign=inc" rel="Inside Raw Mango&#8217;s Rustic New Store">Verve Shenanigans: What&#8217;s on Huma Qureshi&#8217;s Blacklist?</a></h5><br /></div><a id="upprev_close" href="#" rel="close">Close</a></div>
<script>
	jQuery(document).ready(function(){
		jQuery("nav").fullScreenNav();
	});
	
// 	jQuery(".open-menu-btn").click(function() {
//         var viewportheight = jQuery(window).height();
//         jQuery("body").addClass("bodymenufixnpx");
//         jQuery("body").css("height", viewportheight);
//     });
    
//     jQuery('.close-menu-btn').click(function() {
//         console.log('asdads');
//     });
    
</script>

</body>
</html>